Sorun Giderme Kılavuzu

SAMSUNG LAZER YAZICI
Sorun Giderme Kılavuzu

Samsung ML-2510 / ML-2570 Series

Bu kılavuz, yazıcınızı kullanırken bir hatayla karşılaşırsanız
ne yapmanız gerektiği konusunda size faydalı bilgiler sağlamaktadır.

Bu kılavuzda şunlar bulunmaktadır:

  • Sıkışma Mesajları
  • Tepsi Mesajları
  • Tedarik Mesajları
  • Diğer Mesajlar
            •


Tepsi 1'de Kağıt Sıkışması

Flaş animasyonu göremiyorsanız, burayı tıklatın.

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
Sıkışan kağıdı hafifçe çekerek çıkarın. Kağıdın tamamının standart tepside düzgünce hizalandığından emin olun. Çektiğinizde kağıt gelmiyorsa veya bu bölgede kağıt göremiyorsanız toner kartuşunun çevresindeki füzer bölgeyi kontrol edin.

Çıkmayan sayfalardan itibaren belgenin yazdırılmasına devam etmek için ön kapağı açıp kapatın.


Yazıcı içinde Kağıt Sıkışması

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
Ön kapağı açın ve toner kartuşunu dışarı çekin.

Gerekirse manuel tepsiyi çıkarın.

Sıkışan kağıdı hafifçe çekerek çıkarın. Sıkışan kağıdı göremiyorsanız veya kağıdın çıkmasını engelleyen bir şey varsa çekmeyi bırakın ve kağıt çıkış bölgesine gidin.

Gerekirse manuel tepsiyi tekrar takın.

Toner kartuşu değiştirin ve ön kapağı kapatın. Yazdırma otomatik olarak devam eder.


Kağıt çıkış bölgesinde Kağıt Sıkışması

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
Ön kapağı açıp kapatın. Sıkışan kağıt yazıcıdan otomatik olarak çıkarılır.

Sıkışan kağıdı çıkış tepsisinden yavaşça çekip çıkarın. Sıkışan kağıdı göremiyorsanız veya çektiğinizde çıkmasını engelleyen bir şey varsa çekmeyi bırakın ve bir sonraki adıma geçin.

Üst ve içteki kapağı açın.

Kağıt üst merdanede sıkışmışsa sıkışan kağıdı gevşetin. Daha sonra sıkışan kağıdı hafifçe çekin.

İçteki ve üst kapağı kapatın. Yazdırma otomatik olarak devam eder.


Tepsi 1'de Belirlenen Kağıdı Yükle

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
Tepsiyi açın ve yazdırılacak yüzü yukarıya gelecek şekilde kağıt yükleyin.


Manuel Besleme'de Belirlenen Kağıdı Yükle

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
Manuel tepsideki kağıdı, yazdırılacak yüzü yukarıya gelecek şekilde yükleyin.

Manuel tepsinin kağıt genişliği kılavuzlarını kağıdın genişliğine göre ayarlayın. Aşırı güç uygulamayın yoksa kağıt kıvrılır ve bu da kağıdın sıkışmasına veya eğilmesine neden olabilir.

İptal düğmesine basın. Yazıcı, baskı ortamını alır ve yazdırır.

Bir sonraki sayfayı manuel tepsiye yerleştirin ve İptal düğmesine basın.

Yazdırılacak her sayfa için bu adımı tekrarlayın.


Manuel Besleme Modu

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
İptal düğmesine basın.

Bir sonraki sayfayı manuel tepsiye yerleştirin ve İptal düğmesine basın.

Yazdırılacak her sayfa için bu adımı tekrarlayın.


Toner Kartuşunu Değiştirin

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.

Toner az veya tambur ömrü dolmuş.

Ön kapağı açın.

Eski toner kartuşunu dışarı çekin.

Yeni toner kartuşunu poşetinden çıkarın.

Kartuşun her yanına toneri eşit olarak dağıtmak için kartuşu 5 veya 6 defa iyice sallayın.

Ambalaj bandını çekerek toner kartuşunu koruyan kağıdı çıkarın.

Toner kartuşu sapından tutun ve kartuşu yavaşça yazıcıdaki yuvaya yerleştirin. Kartuşun kenarlarındaki sekmeler ve yazıcı içindeki bunlara denk gelen oluklar, kartuşun yerine tamamen kilitleninceye doğru konumda kalmasını sağlar.

Ön kapağı kapatın. Kapağın sıkıca kapandığından emin olun.


Toner Kartuşunu Yerleştirin

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.

Toner kartuşu yok veya yanlış yüklenmiş. Toner kartuşunu yerleştirin veya yeniden kurun.

Ön kapağı açın.

Yeni toner kartuşunu poşetinden çıkarın.

Kartuşun her yanına toneri eşit olarak dağıtmak için kartuşu 5 veya 6 defa iyice sallayın.

Ambalaj bandını çekerek toner kartuşunu koruyan kağıdı çıkarın.

Toner kartuşu sapından tutun ve kartuşu yavaşça yazıcıdaki yuvaya yerleştirin. Kartuşun kenarlarındaki sekmeler ve yazıcı içindeki bunlara denk gelen oluklar, kartuşun yerine tamamen kilitleninceye doğru konumda kalmasını sağlar.

Ön kapağı kapatın. Kapağın sıkıca kapandığından emin olun.


USB Yazıcısı çevrimdışı

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
USB kablosunu yazıcıya bağlayın.

Yazıcıyı fişe takın ve açın.


Ağ Yazıcısı çevrimdışı

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
Ağ kablosunu yazıcıya bağlayın.

Yazıcıyı fişe takın ve açın.


Yazıcı Sistem Hatası

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.
Kırmızı ışık yazıcıda bir sorun olduğunu gösterir.

Yazıcıyı kapatın.

En az 10 saniye bekleyin ve yazıcıyı açın.

Sorun devam ederse bir servis yetkilisiyle irtibat kurun.


Kapak Açık

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.

Kapağı sıkıca kapatın.


IP adres Çakışması

Görüntü, kullanılan yazıcıya göre farklılık gösterebilir.

Ağ yöneticinizle irtibat kurun ve alt ağınızdan başka cihazlarla çakışmaya neden olmayacak bir adres seçin.


Sıkça Sorulan Sorular
A. Smart Panel ve Sorun Giderme Kılavuzunun sistem gereksinimleri nelerdir?
İşletim Sistemi: Windows 98, Me, NT 4.0, 2000, 2003 veya XP
Linux / Mac OS X 10.3 veya daha sonraki
Gereken Yazılım: Flaş Animasyon Oynatıcı veya Eklenti,
Internet Explorer 5 sürümü veya daha sonraki
Bağlantı: USB ve ağ

B. Sorun Giderme Kılavuzunda flaş animasyon göremiyorum.
Flaş animasyonu nasıl görebilirim?
1) Macromedia web sitesinden flaş oynatıcıyı indirin.
2) İnternete bağlanamıyorsanız, flaş animasyon oynatıcısını yüklemek için burayı tıklatın.
3) Internet Explorer 5 (ve üzeri) için flaş animasyon oynatıcısını yükledikten sonra flaş animasyonu göremiyorsanız, geçici dosyalar klasörünü boşaltın:
a. Internet Explorer'ı açın ve Araçlar'ı tıklatın.
b. İnternet Seçenekleri'ni tıklatın.
c. Genel sekmesinde, Geçici İnternet Dosyaları bölümündeki Dosyaları Sil düğmesini tıklatın.
d. Alanları Sil iletişim kutusundaki Tüm çevrimdışı içeriği Sil seçeneğini işaretleyin.
e. Tamam'ı tıklatın. Geçici internet dosyaları silinmiştir.
f. Bu Sorun Giderme Kılavuzunu yeniden açın.

Windows ile kullanılabilir.
Ağ bağlantısı sadece Windows için Smart Panel tarafından desteklenmektedir.