Felsökningsguide

SAMSUNG LASERSKRIVARE
Felsökningsguide

Samsung ML-2510 / ML-2570 Series

Guiden innehåller information om vad du ska göra
om du råkar ut för problem när du använder skrivaren.

Guiden innehåller:

  • Meddelanden om pappersstopp
  • Meddelanden om papperskassetter
  • Meddelanden om förbrukningsmaterial
  • Andra meddelanden
            •


Pappersstopp vid kassett 1

Om du inte kan se Flash-animeringen klickar du här.

Bilden kan variera beroende på vilken skrivare som används.
Ta bort papperet som fastnat genom att försiktigt dra det rakt ut. Kontrollera att allt papper är ordentligt inpassat i standardkassetten. Om du känner motstånd och papperet inte rör sig när du drar i det, eller om du inte kan se papperet i området, kontrollerar du fixeringsområdet runt tonerkassetten.

Öppna och stäng den främre luckan för att fortsätta utskriften av de sidor i dokumentet som inte gick att skriva ut.


Pappersstopp inuti skrivaren

Öppna den främre luckan och dra ut tonerkassetten.

Om nödvändigt drar du ut den manuella kassetten.

Ta bort papperet som fastnat genom att försiktigt dra ut det. Om du inte kan se papperet som fastnat, eller om du känner motstånd och papperet inte rör sig när du drar i det, slutar du dra i papperet och går till pappersutmatningsområdet.

Om nödvändigt sätter du tillbaka den manuella kassetten.

Sätt tillbaka tonerkassetten och stäng den främre luckan. Utskriften fortsätter automatiskt.


Pappersstopp vid utmatningsområdet

Öppna och stäng den främre luckan. Papperet som fastnat matas automatiskt ut ur skrivaren.

Dra försiktigt ut papperet ur utmatningsfacket. Om du inte kan se papperet som fastnat, eller om du känner motstånd och papperet inte rör sig när du drar i det, slutar du dra i papperet och går till nästa steg.

Öppna den övre och den inre luckan.

Lossa papperet som fastnat om det fastnat i värmevalsen. Dra sedan försiktigt ut papperet som fastnat.

Stäng den inre och den övre luckan. Utskriften fortsätter automatiskt.


Fyll på angivet papper i kassett 1

Öppna kassetten och fyll på papper med utskriftssidan vänd uppåt.


Fyll på angivet papper i den manuella kassetten

Fyll på papperet i den manuella kassetten med utskriftssidan vänd uppåt.

Justera den manuella kassettens breddstöd så att det passar pappersbuntens bredd. Tryck inte för hårt eftersom papperet då buktas, vilket kan leda till pappersstopp eller skev pappersutmatning.

Tryck på knappen Avbryt. Skrivaren hämtar in utskriftsmedia och skriver ut.

Placera nästa ark i den manuella kassetten och tryck på knappen Avbryt.

Upprepa detta steg för varje sida som ska skrivas ut.


Manuell matning

Tryck på knappen Avbryt.

Placera nästa ark i den manuella kassetten och tryck på knappen Avbryt.

Upprepa detta steg för varje sida som ska skrivas ut.


Byt tonerkassett

Tonern är slut eller så är trumman förbrukad.

Öppna den främre luckan.

Dra ut den gamla tonerkassetten.

Ta ur den nya tonerkassetten ur påsen.

Skaka tonerkassetten ordentligt 5 eller 6 gånger för att fördela tonern jämnt inuti den.

Ta bort papperet, som skyddar tonerkassetten, genom att dra i packtejpen.

Håll tonerkassetten i handtaget och för långsamt in kassetten i skrivarens öppning. Skenorna på kassettens sida och de motsvarande spåren inuti skrivaren ser till att kassetten hamnar rätt och snäpper fast på plats.

Stäng den främre luckan. Kontrollera att du verkligen har stängt den.


Installera tonerkassett

Det finns ingen tonerkassett i skrivaren, eller så är den felaktigt installerad. Installera eller återställ tonerkassetten.

Öppna den främre luckan.

Ta ur den nya tonerkassetten ur påsen.

Skaka tonerkassetten ordentligt 5 eller 6 gånger för att fördela tonern jämnt inuti den.

Ta bort papperet, som skyddar tonerkassetten, genom att dra i packtejpen.

Håll tonerkassetten i handtaget och för långsamt in kassetten i skrivarens öppning. Skenorna på kassettens sida och de motsvarande spåren inuti skrivaren ser till att kassetten hamnar rätt och snäpper fast på plats.

Stäng den främre luckan. Kontrollera att du verkligen har stängt den.


USB-skrivaren är avstängd

Anslut USB-kabeln till skrivaren.

Anslut skrivaren och sätt sedan på den.


Nätverksskrivaren är avstängd

Anslut nätverkskabeln till skrivaren.

Anslut skrivaren och sätt sedan på den.


Fel i skrivarsystemet

Den röda varningslampan visar att det är något fel på skrivaren.

Stäng av skrivaren.

Vänta i minst tio sekunder och sätt sedan på skrivaren.

Om problemet kvarstår kontaktar du service.


Lucka öppen

Stäng luckan ordentligt.


IP-adresskonflikt

Kontakta din nätverksadministratör och välj en adress inom ditt undernätverk som inte står i konflikt med andra enheter.


Vanliga frågor
A. Vilka är systemkraven för Smart Panel och felsökningsguiden?
Operativsystem: Windows 98, Me, NT 4.0, 2000, 2003 eller XP
Linux / Mac OS X 10.3 eller senare
Nödvändig programvara: Flash Animation Player eller Flash-plugin,
Internet Explorer version 5 eller senare
Anslutning: USB och nätverk

B. Jag kan inte se Flash-animeringen i felsökningsguiden.
Hur kan jag se Flash-animeringen?
1) Hämta Flash-spelaren från Macromedias webbsida.
2) Klicka här för att installera Flash Animation Player om du inte kan ansluta till Internet.
3) Om du inte kan se Flash-animeringen när du har installerat Flash Animation Player för Internet Explorer 5 (eller senare) tar du bort alla temporära filer på följande sätt:
a. Öppna Internet Explorer och klicka på Verktyg.
b. Klicka på Internetalternativ.
c. På fliken Allmänt klickar du på knappen Ta bort filer i avsnittet Tillfälliga Internet-filer.
d. Markera alternativet Ta bort allt offlineinnehåll i dialogrutan Ta bort filer.
e. Klicka på OK. De tillfälliga Internet-filerna tas bort.
f. Öppna felsökningsguiden igen.

Tillgängligt om du använder Windows.
Nätverksanslutningar stöds endast av Smart Panel för Windows.