Guía de solución de problemas

IMPRESORA LÁSER SAMSUNG
Guía de solución de problemas

Samsung ML-2510 / ML-2570 Series

Esta guía brinda información útil acerca del procedimiento que debe
seguirse en caso de que surja un error cuando se utiliza la impresora.

Contenido de la guía:

  • Mensajes de atascos
  • Mensajes de bandejas
  • Mensajes de consumibles
  • Otros mensajes
            •


Atasco de papel en la bandeja 1

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Elimine el atasco retirando el papel con cuidado. Asegúrese de que el papel está apilado de forma correcta en la bandeja estándar. Si el papel no se mueve cuando tira de él, o si no ve ningún papel en esta zona, revise el área del fusor que se encuentra alrededor del cartucho de tóner.

Abra y cierre la cubierta frontal para reanudar la impresión del documento desde la página en que dio error.


Atasco de papel dentro de la impresora

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Abra la cubierta frontal y quite el cartucho de tóner.

De ser necesario, quite la bandeja.

Elimine el atasco retirando el papel con cuidado. Si no puede encontrar el papel atascado o éste ofrece resistencia, deje de tirar y vaya a la zona de salida de papel.

De ser necesario, vuelva a colocar la bandeja manual.

Sustituya el cartucho de tóner y cierre la cubierta frontal. La impresión se reanudará automáticamente.


Atasco de papel en el área de salida del papel

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Abra y cierre la cubierta frontal. El papel atascado se expulsará automáticamente de la impresora.

Saque con cuidado el papel de la bandeja de salida. Si no ve el papel atascado o si ofrece resistencia cuando tira de él, déjelo y vaya al paso siguiente.

Abra la cubierta superior y la cubierta interior.

Afloje el papel si se encuentra atrapado en el rodillo térmico. A continuación, tire del papel atascado hacia fuera con cuidado.

Cierre la cubierta interior y la cubierta superior. La impresión se reanudará automáticamente.


Cargar el papel especificado en la bandeja 1

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Abra la bandeja y cargue el papel con la cara de impresión hacia arriba.


Cargar el papel especificado en la bandeja manual

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Cargue el papel en la bandeja manual con la cara de impresión hacia arriba.

Ajuste las guías de la bandeja manual según la anchura del papel. Hágalo con cuidado. El papel podría doblarse o arrugarse y causar un atasco o una impresión torcida.

Pulse el botón Cancelar. La impresora cargará el material de impresión e imprimirá.

Inserte la siguiente hoja en la bandeja manual y pulse el botón Cancelar.

Repita este procedimiento con cada página que desee imprimir.


Modo de alimentación manual

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Pulse el botón Cancelar.

Inserte la siguiente hoja en la bandeja manual y pulse el botón Cancelar.

Repita este procedimiento con cada página que desee imprimir.


Sustituir cartucho de tóner

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.

El tóner está bajo o finalizó la duración del tambor.

Abra la cubierta frontal.

Saque el cartucho de tóner gastado.

Extraiga el cartucho de tóner nuevo de la bolsa.

Agite bien el cartucho 5 ó 6 veces para que el tóner se distribuya uniformemente dentro del cartucho.

Tire de la cinta adhesiva para quitar el papel que cubre el cartucho de tóner.

Sostenga el cartucho de tóner por el asa e insértelo lentamente en la abertura de la impresora. Las lengüetas de los lados del cartucho de tóner y las ranuras correspondientes dentro de la impresora guiarán el cartucho a la posición correcta hasta que quede fijado correctamente en su sitio.

Cierre la cubierta frontal. Asegúrese de que la cubierta quede bien cerrada.


Instalar cartucho de tóner

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.

No hay cartucho de tóner o éste está instalado incorrectamente. Instale o coloque bien el cartucho de tóner.

Abra la cubierta frontal.

Extraiga el cartucho de tóner nuevo de la bolsa.

Agite bien el cartucho 5 ó 6 veces para que el tóner se distribuya uniformemente dentro del cartucho.

Tire de la cinta adhesiva para quitar el papel que cubre el cartucho de tóner.

Sostenga el cartucho de tóner por el asa e insértelo lentamente en la abertura de la impresora. Las lengüetas de los lados del cartucho de tóner y las ranuras correspondientes dentro de la impresora guiarán el cartucho a la posición correcta hasta que quede fijado correctamente en su sitio.

Cierre la cubierta frontal. Asegúrese de que la cubierta quede bien cerrada.


Impresora USB sin conexión

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Conecte el cable USB a la impresora.

Conecte la impresora y, a continuación, enciéndala.


Impresora de red sin conexión

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
Conecte el cable de red a la impresora.

Conecte la impresora y, a continuación, enciéndala.


Error de sistema de impresión

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.
La luz de error roja indica que hay un problema con la impresora.

Apague la impresora.

Espere al menos 10 segundos y encienda la impresora.

Si el problema no desaparece, póngase en contacto con el representante del servicio técnico.


Cubierta abierta

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.

Cierre la cubierta completamente.


Conflicto de direcciones IP

Si no puede ver la animación flash, haga clic aquí.

La imagen puede variar según la impresora en uso.

Póngase en contacto con su administrador de red y elija una dirección dentro de su subred que no utilice ningún otro dispositivo.


Preguntas frecuentes
A. ¿Cuáles son los requisitos del sistema para Smart Panel y la Guía de solución de problemas?
Sistema operativo: Windows 98, Me, NT 4.0, 2000, 2003 o XP
Linux / Mac OS X 10.3 o posterior
Software necesario: reproductor o complemento de animaciones flash,
Internet Explorer (versión 5 o posterior)
Conexión: USB y red

B. No puedo ver la animación flash en la Guía de solución de problemas.
¿Cómo puedo ver la animación flash?
1) Descargue el reproductor flash del sitio web de Macromedia.
2) Si no puede conectarse a Internet, haga clic aquí para instalar el reproductor de animaciones flash.
3) Si no puede ver la animación flash después de instalar el reproductor para Internet Explorer 5 (o posterior), limpie la carpeta de archivos temporales:
a. Abra Internet Explorer y haga clic en Herramientas.
b. Haga clic en Opciones de Internet.
c. En la ficha General, haga clic en el botón Eliminar archivos en la sección Archivos temporales de Internet.
d. Marque la opción Eliminar todo el contenido sin conexión en el cuadro de diálogo Eliminar archivos.
e. Haga clic en Aceptar. Se eliminarán los archivos temporales de Internet.
f. Vuelva a abrir la Guía de solución de problemas.

Disponible cuando usa Windows.
La conexión de red sólo se admite con Smart Panel para Windows.