Руководство по поиску и устранению неисправностей

ЛАЗЕРНЫЙ ПРИНТЕР SAMSUNG
Руководство по поиску и устранению неисправностей

Samsung ML-2510 / ML-2570 Series

В этом руководстве содержатся сведения о действиях, которые
необходимо выполнить при возникновении ошибок в работе принтера.

В руководство включены следующие разделы:

  • «Сообщения о замятии бумаги»;
  • «Сообщения о лотках»;
  • «Сообщения о расходных материалах»;
  • «Другие сообщения».
            •


Замятие бумаги в лотке 1

Если вы не видите flash-анимацию, щелкните здесь.

Изображение может различаться для разных моделей принтеров.
Осторожно вытяните замятую бумагу. Правильно загрузите бумагу в лоток. Если бумага извлекается с трудом или ее не видно, проверьте, нет ли замятия в области термофиксатора или картриджа.

Для возобновления печати с замятой страницы откройте и закройте переднюю крышку.


Замятие внутри принтера

Откройте переднюю крышку и извлеките картридж.

При необходимости извлеките лоток ручной подачи.

Осторожно вытяните замятую бумагу. Если замятую бумагу не видно или она удаляется с трудом, проверьте область выхода бумаги.

Установите на место лоток ручной подачи.

Установите картридж на место и закройте переднюю крышку. Печать автоматически возобновится.


Замятие в области выхода бумаги

Откройте и закройте переднюю крышку. Замятая бумага автоматически выйдет из принтера.

Осторожно вытяните бумагу из выходного лотка. Если замятую бумагу не видно или она удаляется с трудом, перейдите к следующему шагу.

Откройте верхнюю и внутреннюю крышки.

Если произошло замятие в ролике термофиксатора, высвободите бумагу. Затем аккуратно извлеките ее из принтера.

Закройте внутреннюю и верхнюю крышки. Печать автоматически возобновится.


Загрузите бумагу указанного типа в лоток 1

Откройте лоток и загрузите бумагу стороной для печати вверх.


Загрузите бумагу указанного типа в лоток ручной подачи

Загрузите бумагу в лоток ручной подачи стороной для печати вверх.

Установите ограничители лотка ручной подачи по ширине бумаги. Не прижимайте ограничители слишком сильно, так как это может привести к замятию или перекосу бумаги.

Нажмите на кнопку «Отмена». Принтер возьмет материал из лотка и начнет печать.

Вставьте следующий лист бумаги в лоток ручной подачи и нажмите на кнопку «Отмена».

Повторите это действие для каждой печатаемой страницы.


Режим ручной подачи

Нажмите на кнопку «Отмена».

Вставьте следующий лист бумаги в лоток ручной подачи и нажмите на кнопку «Отмена».

Повторите это действие для каждой печатаемой страницы.


Замените картридж с тонером

Заканчивается тонер, или истек срок службы барабана.

Откройте переднюю крышку.

Выньте использованный картридж.

Извлеките новый картридж из упаковки.

Встряхните картридж 5 или 6 раз для равномерного распределения тонера.

Снимите защитную бумагу с картриджа, потянув за упаковочную ленту.

Возьмите картридж за ручку и аккуратно вставьте его в принтер. Выступы картриджа и соответствующие пазы принтера обеспечивают правильное положение картриджа и его надежную фиксацию.

Плотно закройте переднюю крышку.


Установите картридж с тонером

Картридж с тонером отсутствует или установлен неправильно. Установите картридж.

Откройте переднюю крышку.

Извлеките новый картридж из упаковки.

Встряхните картридж 5 или 6 раз для равномерного распределения тонера.

Снимите защитную бумагу с картриджа, потянув за упаковочную ленту.

Возьмите картридж за ручку и аккуратно вставьте его в принтер. Выступы картриджа и соответствующие пазы принтера обеспечивают правильное положение картриджа и его надежную фиксацию.

Плотно закройте переднюю крышку.


USB-принтер не подключен

Подключите кабель USB к принтеру.

Подключите принтер к источнику питания и включите его.


Сетевой принтер не подключен

Подключите сетевой кабель к принтеру.

Подключите принтер к источнику питания и включите его.


Системная ошибка

Красный индикатор указывает на наличие неисправности.

Выключите принтер.

Подождите 10 секунд, а затем включите его.

Если неисправность не устранена, обратитесь в службу технической поддержки.


Открыта крышка

Плотно закройте крышку.


Конфликт IP-адресов

Свяжитесь с администратором сети и укажите адрес внутри подсети, который не будет конфликтовать с адресами других устройств.


Часто задаваемые вопросы
A. Каковы требования к системе для установки программы Smart Panel и руководства по поиску и
устранению неисправностей?
Операционная система: Windows 98, Me, NT 4.0, 2000, 2003 или XP
Linux, Mac OS X 10.3 или более поздней версии
Программное обеспечение: проигрыватель или подключаемый модуль flash-анимации,
браузер Internet Explorer версии 5 или выше
Подключение: USB и сетевое подключение

Б. В руководстве по устранению неисправностей не отображается flash-анимация.
Как можно ее воспроизвести?
1. Загрузите проигрыватель flash-анимации с веб-сайта компании Macromedia.
2. Если подключение к Интернету отсутствует, для установки проигрывателя flash-анимации щелкните здесь.
3. Если flash-анимация не отображается после установки проигрывателя flash-анимации для браузера Internet Explorer 5 (или более поздней версии), очистите папку временных файлов. Для этого выполните следующие действия.
а. Запустите браузер Internet Explorer и откройте меню «Сервис».
б. Выберите пункт «Свойства обозревателя».
в. На вкладке «Общие» нажмите на кнопку «Удалить файлы...» в группе «Временные файлы Интернета».
г. В диалоговом окне «Удаление файлов» установите флажок «Удалить это содержимое».
д. Нажмите на кнопку ОК. Временные файлы Интернета будут удалены.
е. Откройте руководство по поиску и устранению неисправностей.

Доступно в ОС Windows.
Сетевое подключение поддерживается только программой Smart Panel для ОС Windows.