Guia de resolução de problemas

IMPRESSORA LASER SAMSUNG
Guia de resolução de problemas

Samsung ML-2510 / ML-2570 Series

Este guia fornece-lhe informações úteis sobre o que fazer
caso tenha problemas ao utilizar a impressora.

Este guia inclui:

  • Mensagens de encravamentos
  • Mensagens do tabuleiro
  • Mensagens de suprimentos
  • Outras mensagens
            •


Encravamento de papel no tabuleiro 1

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Retire o papel encravado, puxando-o cuidadosamente a direito para fora. Certifique-se de que todo o papel está alinhado correctamente no tabuleiro padrão. Se o papel não se mover quando o puxa ou se não vir o papel nesta área, verifique a área do fusor perto do cartucho do toner.

Abra e feche a tampa frontal para retomar a impressão do documento a partir das páginas que não foram impressas.


Encravamento de papel no interior da impressora

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Abra a tampa dianteira e retire o cartucho de toner.

Se necessário, puxe o tabuleiro manual para fora.

Retire o papel encravado, puxando-o cuidadosamente para fora. Se não conseguir ver o papel encravado ou se houver resistência ao retirar o papel, pare de puxar e vá para a área de saída de papel.

Se necessário, volte a inserir o tabuleiro normal.

Volte a colocar o cartucho de toner e feche a tampa dianteira. A impressão recomeça automaticamente.


Encravamento de papel na área de saída do papel

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Abra e feche a tampa dianteira. O papel encravado é ejectado automaticamente da impressora.

Retire cuidadosamente o papel encravado do tabuleiro de saída. Se não vir papel bloqueado, ou se houver algum tipo de resistência ao puxar, pare de puxar e vá para o passo seguinte.

Abra as tampas superior e interior.

Solte o papel encravado, se estiver preso no rolo térmico. Em seguida, puxe-o para fora com cuidado.

Feche as tampas interior e superior. A impressão recomeça automaticamente.


Colocar o papel especificado no tabuleiro 1

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Abra o tabuleiro e coloque o papel com a face a imprimir virada para cima.


Colocar papel especificado na alimentação manual

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Coloque o papel no tabuleiro manual com o lado de impressão voltado para cima.

Ajuste as guias de largura do tabuleiro manual à largura do papel. Não as force demasiado, caso contrário o papel ficará dobrado o que pode resultar em encravamento ou desalinhamento do papel.

Prima o botão Cancelar. A impressora recolhe o material de impressão e imprime.

Insira a folha seguinte no tabuleiro multifuncional e carregue no botão Cancelar.

Repita este passo para cada página a imprimir.


Modo de alimentação manual

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Prima o botão Cancelar.

Insira a folha seguinte no tabuleiro multifuncional e carregue no botão Cancelar.

Repita este passo para cada página a imprimir.


Substituir o cartucho de toner

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.

Há pouco toner ou a longevidade do tambor está esgotada.

Abra a tampa dianteira.

Retire o cartucho de toner antigo.

Retire o novo cartucho de toner da embalagem.

Agite o cartucho 5 ou 6 vezes para distribuir o toner uniformemente no seu interior.

Retire o papel que protege o cartucho de toner puxando a fita de embalagem.

Segure o cartucho de toner pela pega e introduza-o lentamente na abertura da impressora. As patilhas nas partes laterais do cartucho e as ranhuras correspondentes na impressora ajudam a introduzir o cartucho e a encaixá-lo correctamente.

Feche a tampa dianteira. Verifique se a tampa está bem fechada.


Instalar cartucho de toner

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.

O cartucho de toner não está instalado ou foi incorrectamente instalado. Instale ou volte a colocar o cartucho de toner.

Abra a tampa dianteira.

Retire o novo cartucho de toner da embalagem.

Agite o cartucho 5 ou 6 vezes para distribuir o toner uniformemente no seu interior.

Retire o papel que protege o cartucho de toner puxando a fita de embalagem.

Segure o cartucho de toner pela pega e introduza-o lentamente na abertura da impressora. As patilhas nas partes laterais do cartucho e as ranhuras correspondentes na impressora ajudam a introduzir o cartucho e a encaixá-lo correctamente.

Feche a tampa dianteira. Verifique se a tampa está bem fechada.


A impressora USB está offline

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Ligue o cabo USB à impressora.

Ligue o cabo da impressora à tomada e depois ligue a impressora.


A impressora de rede está offline

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
Ligue o cabo de rede à impressora.

Ligue o cabo da impressora à tomada e depois ligue a impressora.


Erro do sistema da impressora

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.
A luz de erro vermelha indica que há um problema na impressora.

Desligue a impressora.

Aguarde pelo menos 10 segundos e volte a ligá-la.

Se o problema continuar, contacte um representante de assistência técnica.


Tampa aberta

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.

Feche bem a tampa.


Conflito de endereço IP

Se não conseguir ver a animação flash, clique aqui.

A imagem pode variar dependendo da impressora em utilização.

Contacte o administrador de rede e escolha um endereço na sua subrede que não entre em conflito com outros dispositivos.


Perguntas mais frequentes
A. Quais são os requisitos do sistema para o Smart Panel e o Guia de resolução de problemas?
Sistema operativo: Windows 98, Me, NT 4.0, 2000, 2003 ou XP
Linux / Mac OS X 10.3 ou posterior
Software necessário: Flash Animation Player ou Plug-in,
Internet Explorer versão 5 ou posterior
Ligação: USB e rede

B. Não consigo ver a animação flash no Guia de resolução de problemas.
Como posso ver a animação flash?
1) Transfira o leitor flash do site da Macromedia.
2) Se não se puder ligar à Internet, clique aqui para instalar o flash animation player.
3) Se não conseguir ver a animação flash após instalar o leitor de animações flash para Internet Explorer 5 (e superior), limpe a pasta de ficheiros temporária:
a. Abra o Internet Explorer e clique em Ferramentas.
b. Clique em Opções da Internet.
c. No separador Geral, clique no botão Eliminar ficheiros na secção Ficheiros temporários da Internet.
d. Assinale a opção Eliminar todo o conteúdo offline na caixa de diálogo Eliminar ficheiros.
e. Clique em OK. Os ficheiros temporários da Internet são eliminados.
f. Volte a abrir o guia de resolução de problemas.

Disponível quando se utiliza o Windows.
A ligação de rede só é suportada pelo Smart Panel para Windows.