Podręcznik rozwiązywania problemów

DRUKARKA LASEROWA SAMSUNG
Podręcznik rozwiązywania problemów

Samsung ML-2510 / ML-2570 Series

W niniejszym podręczniku znajdują się informacje przydatne
w razie wystąpienia błędów podczas korzystania z drukarki.

W podręczniku omówiono:

  • Komunikaty o zakleszczeniach
  • Komunikaty o zasobnikach
  • Komunikaty o materiałach eksploatacyjnych
  • Inne komunikaty
            •


Zakleszczenie papieru w zasobniku 1

Jeśli nie widać animacji flash, kliknij tutaj.

Obraz może się różnić w zależności od używanej drukarki.
Delikatnie wyciągnij zablokowany papier. Upewnij się, że cały papier jest dobrze ułożony w standardowym zasobniku. Jeśli papier nie wysuwa się mimo jego ciągnięcia lub jeśli nie widać papieru w tym obszarze, sprawdź obszar zespołu utrwalającego w pobliżu kasety z tonerem.

Otwórz i zamknij pokrywę przednią, aby wznowić drukowanie od stron, które nie zostały wydrukowane.


Zakleszczenie papieru wewnątrz drukarki

Otwórz przednią pokrywę i wyciągnij kasetę z tonerem na zewnątrz.

W razie konieczności wyciągnij zasobnik ręczny.

Delikatnie wyciągnij zablokowany papier. Jeśli zakleszczony papier nie jest widoczny lub jeśli jego wyciągnięcie jest utrudnione, przestań ciągnąć i przejdź do rejonu wysuwania papieru.

W razie konieczności wsuń ponownie zasobnik ręczny.

Włóż ponownie kasetę z tonerem i zamknij przednią pokrywę. Drukowanie zostanie wznowione automatycznie.


Zakleszczenie papieru w rejonie wysuwania papieru

Otwórz i zamknij pokrywę przednią. Zakleszczony papier zostanie automatycznie wysunięty z drukarki.

Delikatnie wyciągnij zakleszczony papier z zasobnika wyjściowego. Jeśli zakleszczony papier nie jest widoczny lub jeśli jego wyciągnięcie jest utrudnione, przestań ciągnąć i przejdź do następnego kroku.

Otwórz pokrywę górną i pokrywę wewnętrzną.

Poluzuj zakleszczony papier, jeżeli zaczepił się o wałek nagrzewający. Następnie delikatnie go wyciągnij.

Zamknij pokrywę wewnętrzną i pokrywę górną. Drukowanie zostanie wznowione automatycznie.


Ładowanie określonego papieru do zasobnika 1

Otwórz zasobnik i włóż papier stroną do drukowania skierowaną do góry.


Ładowanie określonego papieru do zasobnika ręcznego

Włóż papier do zasobnika ręcznego stroną, która ma być zadrukowana do góry.

Dosuń prowadnice podajnika ręcznego na szerokość papieru. Nie należy ściskać zbyt mocno, ponieważ papier może się wygiąć, co doprowadzi do jego zakleszczenia lub przekrzywienia.

Naciśnij przycisk Anuluj. Drukarka wciągnie materiał i wydrukuje stronę.

Włóż następny arkusz do zasobnika ręcznego i naciśnij przycisk Anuluj.

Powtórz czynność dla każdej strony, która ma zostać wydrukowana.


Tryb podawania ręcznego

Naciśnij przycisk Anuluj.

Włóż następny arkusz do zasobnika ręcznego i naciśnij przycisk Anuluj.

Powtórz czynność dla każdej strony, która ma zostać wydrukowana.


Wymiana kasety z tonerem

Kaseta z tonerem kończy się lub zakończył się okres eksploatacji bębna.

Otwórz pokrywę przednią.

Wyciągnij starą kasetę z tonerem.

Wyjmij nową kasetę z tonerem z opakowania.

Wstrząśnij kasetą z tonerem 5 lub 6 razy, aby równomiernie rozprowadzić toner wewnątrz kasety.

Usuń papier ochraniający kasetę z tonerem, ściągając taśmę opakunkową.

Chwyć kasetę z tonerem za uchwyt i powoli włóż ją do otworu w drukarce. Wypustki po obu stronach kasety i odpowiadające im rowki w obudowie urządzenia gwarantują umieszczenie i zablokowanie kasety w odpowiednim położeniu.

Zamknij pokrywę przednią. Upewnij się, że pokrywa została prawidłowo zamknięta.


Instalowanie kasety z tonerem

Brak kasety z tonerem lub jest ona zainstalowana nieprawidłowo. Zainstaluj ponownie kasetę z tonerem lub popraw jej ułożenie.

Otwórz pokrywę przednią.

Wyjmij nową kasetę z tonerem z opakowania.

Wstrząśnij kasetą z tonerem 5 lub 6 razy, aby równomiernie rozprowadzić toner wewnątrz kasety.

Usuń papier ochraniający kasetę z tonerem, ściągając taśmę opakunkową.

Chwyć kasetę z tonerem za uchwyt i powoli włóż ją do otworu w drukarce. Wypustki po obu stronach kasety i odpowiadające im rowki w obudowie urządzenia gwarantują umieszczenie i zablokowanie kasety w odpowiednim położeniu.

Zamknij pokrywę przednią. Upewnij się, że pokrywa została prawidłowo zamknięta.


Drukarka USB jest w trybie offline

Podłącz kabel USB do drukarki.

Podłącz drukarkę, a następnie włącz ją.


Drukarka sieciowa jest w trybie offline

Podłącz kabel sieciowy do drukarki.

Podłącz drukarkę, a następnie włącz ją.


Błąd systemu drukowania

Czerwony wskaźnik błędu oznacza wystąpienie problemu z drukarką.

Wyłącz drukarkę.

Poczekaj przynajmniej 10 sekund, a następnie włącz drukarkę.

Jeśli problem nie ustąpi, skontaktuj się z przedstawicielem serwisu.


Otwarta pokrywa

Zamknij dokładnie pokrywę.


Konflikt adresów IP

Skontaktuj się z administratorem sieci i wybierz taki adres w podsieci, który nie powoduje konfliktów z innymi urządzeniami.


Często zadawane pytania
A. Jakie są wymagania systemowe programu Smart Panel i Podręcznika rozwiązywania problemów?
System operacyjny: Windows 98, Me, NT 4.0, 2000, 2003 lub XP
Linux / Mac OS X w wersji 10.3 lub nowszej
Wymagane oprogramowanie: odtwarzacz animacji flash lub dodatek plug-in
Internet Explorer w wersji 5.0 lub nowszej
Połączenie: USB i sieciowe

B. W Podręczniku rozwiązywania problemów nie widać animacji flash.
Jak można wyświetlać animacje flash?
1) Pobierz odtwarzacz animacji flash ze strony WWW firmy Macromedia.
2) W przypadku braku połączenia z Internetem kliknij tutaj, aby zainstalować odtwarzacz animacji flash.
3) Jeśli animacje flash nie są wyświetlane po zainstalowaniu odtwarzacza animacji flash dla programu Internet Explorer 5 (lub nowszego), wyczyść folder plików tymczasowych:
a. Otwórz program Internet Explorer, a następnie wybierz menu Narzędzia.
b. Kliknij polecenie Opcje internetowe.
c. Na karcie Ogólne kliknij przycisk Usuń pliki w obszarze Tymczasowe pliki internetowe.
d. Zaznacz pole wyboru Usuń całą zawartość offline w oknie Usuwanie plików.
e. Kliknij przycisk OK. Tymczasowe pliki internetowe zostaną usunięte.
f. Otwórz ponownie Podręcznik rozwiązywania problemów.

Dostępne w przypadku korzystania z systemu Windows.

Połączenie sieciowe jest obsługiwane tylko przez program Smart Panel dla systemu Windows.