Feilsøkingsveiledning

SAMSUNG LASERSKRIVER
Feilsøkingsveiledning

Samsung ML-2510 / ML-2570 Series

Denne veiledningen inneholder nyttig informasjon om hva du skal gjøre
hvis det oppstår problemer under bruk av skriveren.

Veiledningen omfatter følgende:

  • Meldinger om papirstopp
  • Meldinger om skuff
  • Meldinger om forbruksvarer
  • Andre meldinger
            •


Papirstopp i skuff 1

Klikk her hvis du ikke ser Flash-animasjonen.

Bildet kan variere avhengig av hvilken skriver som brukes.
Fjern det fastkjørte papiret ved å dra det forsiktig rett ut. Kontroller at papiret ligger riktig i standardskuffen. Hvis papiret ikke beveger seg når du drar i det, eller hvis du ikke kan se noe papir i dette området, må du undersøke varmeelementområdet rundt tonerkassetten.

Åpne og lukk frontdekselet for å fortsette utskriften av dokumentet fra der utskriften stanset.


Papirstopp inni skriveren

Bildet kan variere avhengig av hvilken skriver som brukes.
Åpne frontdekselet, og trekk ut tonerkassetten.

Trekk om nødvendig ut den manuelle skuffen.

Fjern det fastkjørte papiret ved å dra det forsiktig ut. Hvis du ikke ser det fastkjørte papiret, eller hvis du merker motstand når du prøver å fjerne papiret, må du slutte å dra og gå til papirutmatingsområdet.

Sett om nødvendig inn den manuelle skuffen igjen.

Sett inn tonerkassetten igjen, og lukk frontdekselet. Utskriften fortsetter automatisk.


Papirstopp i papirutmatingsområdet

Bildet kan variere avhengig av hvilken skriver som brukes.
Åpne og lukk frontdekselet. Det fastkjørte papiret mates automatisk ut av skriveren.

Dra det fastkjørte papiret forsiktig ut av utskuffen. Hvis du ikke ser det fastkjørte papiret, eller hvis du merker motstand når du drar i det, må du slutte å dra og gå til neste trinn.

Åpne toppdekselet og det indre dekselet.

Løsne det fastkjørte papiret hvis det sitter fast i varmevalsen. Dra deretter papiret forsiktig ut.

Lukk det indre dekselet og toppdekselet. Utskriften fortsetter automatisk.


Legg spesifisert papir i skuff 1

Bildet kan variere avhengig av hvilken skriver som brukes.
Åpne skuffen, og legg i papir med utskriftssiden vendt opp.


Legg spesifisert papir i den manuelle skuffen

Bildet kan variere avhengig av hvilken skriver som brukes.
Legg papiret med utskriftssiden vendt opp i den manuelle skuffen.

Juster papirbreddeførerne i den manuelle skuffen etter bredden på papiret. Ikke skyv dem så langt at papiret bøyes. Det kan forårsake papirstopp eller at papiret mates inn skjevt.

Trykk på Avbryt-knappen. Skriveren mater utskriftsmaterialet og skriver ut.

Sett inn neste ark i den manuelle skuffen, og trykk på Avbryt-knappen.

Gjenta dette trinnet for hver side som skal skrives ut.


Modus for manuell mating

Bildet kan variere avhengig av hvilken skriver som brukes.
Trykk på Avbryt-knappen.

Sett inn neste ark i den manuelle skuffen, og trykk på Avbryt-knappen.

Gjenta dette trinnet for hver side som skal skrives ut.


Skift tonerkassett

Bildet kan variere avhengig av hvilken skriver som brukes.

Det er lite toner igjen, eller trommelen er utbrukt.

Åpne frontdekselet.

Trekk ut den gamle tonerkassetten.

Ta den nye tonerkassetten ut av posen.

Vipp tonerkassetten grundig frem og tilbake 5-6 ganger for å fordele toneren jevnt i kassetten.

Dra i pakketapen for å fjerne papiret som beskytter tonerkassetten.

Hold tonerkassetten i håndtaket, og sett den langsomt inn i åpningen på skriveren. Tapper på hver side av kassetten og tilhørende spor i skriveren gjør at kassetten føres riktig inn og låses på plass.

Lukk frontdekselet. Kontroller at dekselet er helt lukket.


Installer tonerkassett

Bildet kan variere avhengig av hvilken skriver som brukes.

Tonerkassetten mangler eller er installert feil. Installer eller juster tonerkassetten.

Åpne frontdekselet.

Ta den nye tonerkassetten ut av posen.

Vipp tonerkassetten grundig frem og tilbake 5-6 ganger for å fordele toneren jevnt i kassetten.

Dra i pakketapen for å fjerne papiret som beskytter tonerkassetten.

Hold tonerkassetten i håndtaket, og sett den langsomt inn i åpningen på skriveren. Tapper på hver side av kassetten og tilhørende spor i skriveren gjør at kassetten føres riktig inn og låses på plass.

Lukk frontdekselet. Kontroller at dekselet er helt lukket.


USB-skriveren er offline

Bildet kan variere avhengig av hvilken skriver som brukes.
Koble USB-kabelen til skriveren.

Plugg inn skriveren, og slå den på.


Nettverksskriveren er offline

Bildet kan variere avhengig av hvilken skriver som brukes.
Koble nettverkskabelen til skriveren.

Plugg inn skriveren, og slå den på.


Skriversystemfeil

Bildet kan variere avhengig av hvilken skriver som brukes.
Den røde feillampen indikerer at det er et problem med skriveren.

Slå av skriveren.

Vent i minst 10 sekunder, og slå deretter på skriveren.

Hvis problemet vedvarer, må du be om service.


Deksel åpent

Bildet kan variere avhengig av hvilken skriver som brukes.

Lukk dekselet helt.


IP-adressekonflikt

Bildet kan variere avhengig av hvilken skriver som brukes.

Ta kontakt med nettverksansvarlig, og velg en delnettverksadresse som ikke vil komme i konflikt med andre enheter.


Vanlige spørsmål
A. Hva er systemkravene for Smart Panel og feilsøkingsveiledningen?
Operativsystem: Windows 98, Me, NT 4.0, 2000, 2003 eller XP
Linux / Mac OS X 10.3 eller senere
Nødvendig programvare: Flash-animasjonsspiller eller Flash-plugin,
Internet Explorer versjon 5 eller senere
Tilkobling: USB og nettverk

B. Jeg kan ikke se Flash-animasjon i feilsøkingsveiledningen.
Hva gjør jeg for å se Flash-animasjon?
1) Last ned Flash-spilleren fra Macromedias nettsted.
2) Klikk her for å installere Flash-animasjonsspilleren hvis du ikke kan koble deg til Internett.
3) Hvis du ikke kan se Flash-animasjon etter at du har installert Flash-animasjonsspilleren for Internet Explorer 5 (eller senere), må du tømme mappen med midlertidige filer:
a. Åpne Internet Explorer, og klikk på Verktøy-menyen.
b. Klikk på Alternativer for Internett.
c. I kategorien Generelt klikker du på Slett filer-knappen under Midlertidige Internett-filer.
d. Merk av for Slett alt frakoblet innhold i dialogboksen Slett filer.
e. Klikk på OK. De midlertidige Internett-filene slettes.
f. Åpne feilsøkingsveiledningen på nytt.

Tilgjengelig når du bruker Windows.
Nettverkstilkobling støttes bare av Smart Panel for Windows.