문제 해결 가이드

삼성 레이저 프린터
문제 해결 가이드

Samsung ML-2510 / ML-2570 Series

문제 해결 가이드는 프린터에 문제가 발생했을 때
문제를 해결을 위한 유용한 정보를 제공하고 있습니다.

이 가이드는 아래와 같은 내용을 제공합니다 :

  • 용지 걸림 해결 방법
  • 프린터에 용지 넣는 방법
  • 토너 카트리지의 설치 및 교체하는 방법
  • 기타 문제 해결 방법
            •


용지함1에 용지 걸림

동영상이 안보이면, 여기를 클릭하세요

프린터 외형은 사용중인 프린터와 다를 수 있습니다.
걸린 용지를 아래 그림과 같은 방향으로 잡아 당기세요. 용지가 찢어지지 않게 주의하세요. 만약 용지가 제거되지 않으면 프린터 안을 확인하세요.

앞덮개를 열었다가 닫아 주세요. 인쇄가 다시 시작됩니다.


프린터안에서 걸림

동영상이 안보이면, 여기를 클릭하세요

앞덮개를 열고 토너 카트리지를 빼냅니다.

걸린 용지 제거에 필요하면 수동급지함을 꺼내세요.

걸린 용지를 제거하고 난 뒤, 프린터의 다른 곳에 걸린 용지가 더 있는지 확인하세요. 걸린 용지가 제거되지 않으면 용지 배출구 부분을 확인하세요.

수동급지함을 넣으세요.

토너 카트리지를 다시 설치하고, 앞덮개를 닫아 주세요. 인쇄가 계속 됩니다.


용지배출구에서 걸림

동영상이 안보이면, 여기를 클릭하세요

앞덮개를 열었다가 닫아 주세요. 걸린 용지가 자동으로 빠져 나옵니다. 만약 문제가 해결되지 않는다면 2번 단계로 가세요.

만약 용지가 프린터 위로 나오다가 걸렸다면 그대로 천천히 용지를 잡아 당깁니다. 그렇지 않은 경우 다음 단계로 가세요.

윗덮개와 내부덮개를 완전히 열어 주세요.

걸린 용지를 주의하여 잡아당기세요.

내부덮개와 윗덮개를 닫아 주세요. 인쇄가 계속 됩니다.


용지함에 용지 없음

용지함에 용지 넣기

동영상이 안보이면, 여기를 클릭하세요

프린터 외형은 사용중인 프린터와 다를 수 있습니다.
제품 앞쪽에 있는 용지함을 펼치고, 용지의 인쇄될 면이 위로 오게 한 후 용지함에 넣어 주세요.


용지함에 용지 없음 (수동급지 모드)

동영상이 안보이면, 여기를 클릭하세요

인쇄될 면이 위로 오게 한 후 수동 급지대의 가운데에 맞추어 넣어 주세요.

용지의 폭에 맞게 가이드를 조절합니다. 이 때 가이드를 너무 밀착시켜 용지가 구겨지지 않도록 주의하세요.

프린터 조작부에서 [ 취소 ] 버튼을 누르세요. 인쇄가 시작 됩니다.

다음 장을 넣고 [ 취소 ] 버튼을 누르세요.

인쇄가 끝날 때까지 이 과정을 반복합니다


수동급지 모드

동영상이 안보이면, 여기를 클릭하세요

프린터 조작부에서 [ 취소 ] 버튼을 누르세요.

다음 장을 넣고 [ 취소 ] 버튼을 누르세요.

인쇄가 끝날 때까지 이 과정을 반복합니다.


토너 카트리지 교체하기

동영상이 안보이면, 여기를 클릭하세요

토너가 소모되었거나 현상기 수명이 다하였습니다. 토너 카트리지를 교체하세요.

앞덮개를 완전히 열어 주세요.

소모된 토너 카트리지를 잡아 당깁니다.

새 토너 카트리지의 포장을 푸세요.

토너 카트리지의 양쪽을 잡고 토너가 고루 섞이도록 좌우로 5~6 회 정도 천천히 흔들어 주세요 .

토너 카트리지를 싸고 있는 보호지를 떼내세요.

프린터 안에서 토너 카트리의 설치 위치를 확인한 후 새 토너 카트리지를 설치 위치에 맞추어 넣습니다.

앞덮개를 완전히 닫은 후 전원 스위치를 켭니다.


토너 카트리지 설치하기

동영상이 안보이면, 여기를 클릭하세요

토너 카트리지가 없거나 설치가 잘못 되었습니다. 토너 카트리지를 다시 설치하거나 새로 설치 하세요.

앞덮개를 열어 주세요.

토너 카트리지에서 포장을 벗겨냅니다.

토너 카트리지의 양쪽을 잡고 토너가 고루 섞이도록 좌우로 5~6 회 정도 천천히 흔들어 주세요.

토너 카트리지를 싸고있는 보호지를 떼내세요.

프린터 안에서 토너 카트리지의 설치 위치를 확인한 후 토너 카트리지를 설치 위치에 맞추어 넣습니다.

앞덮개를 완전히 닫습니다.


USB 프린터 연결 안됨

동영상이 안보이면, 여기를 클릭하세요

프린터에 USB 케이블을 연결하세요.

전원 케이블을 프린터에 연결하고 전원 스위치를 켜세요.


네트워크 프린터 연결 안됨

동영상이 안보이면, 여기를 클릭하세요

프린터에 네트워크 케이블을 연결하세요.

전원 케이블을 프린터에 연결하고 전원 스위치를 켜세요.


시스템 문제

동영상이 안보이면, 여기를 클릭하세요

붉은 색 램프가 켜져 있는지 확인하세요.

프린터의 전원을 끄세요.

10여초 정도를 기다린 후에 프린터를 다시 켜세요.

만약 문제가 지속되면, 서비스센터로 연락하세요.


덮개 열림

동영상이 안보이면, 여기를 클릭하세요

덮개를 닫으세요.


IP 주소 충돌

동영상이 안보이면, 여기를 클릭하세요

네트워크 관리자에게 문의하여 다른 장치와 충돌되지 않는 IP 주소를 할당 받으세요.


질의응답
A. 문제 해결 가이드와 스마트 패널을 사용하기 위한 시스템 사양은 어떻게 됩니까?

운영체제 : 원도우 98, Me, NT 4.0, 2000, 2003, XP
 | 리눅스 / 맥 OS X 10.3 또는 그 이상 버전
필요한 소프트웨어 : 플래시 애니메이션 재생기 또는 플러그 인,
 | 인터넷 익스플러어 5 또는 그 이상 버전
연결방법 : USB 또는 네트워크

B. 문제 해결 가이드의 동영상을 볼 수 없습니다. 어떻게 하면 동영상을 볼 수 있습니까?
1) 매크로미디어 웹 사이트에서 플래시 재생기를 다운로드 하세요.
2) 만약 시스템이 인터넷으로 연결되어 있지 않다면 다음을 클릭해서 플래시 플레이어를 설치 할 수 있습니다. 여기를 클릭하세요.
3)플래시 재생기 설치 후에도 문제 해결 가이드의 플래시 동영상이 보이지 않으면 인터넷 익스플로어 5 또는 그 이상의 버젼에 대해서 아래와 같이 수행합니다
a. 인터넷 익스플로어를 실행하고 "도구"를 클릭하세요.
b. "인터넷 옵션"을 클릭하세요.
c. 일반탭에서, "임시 인터넷 파일"안에 있는 "파일 삭제"를 클릭하세요.
d. "파일 삭제" 대화 상자가 열리면 "오프라인 항목을 모두 삭제" 역시 클릭합니다.
e. "확인"을 클릭하고 모래 시계 모양의 마우스 아이콘이 없어질 때 까지 기다리세요.
f. 문제 해결 가이드를 다시 여세요.

윈도우 운영체제에서만 가능.
네트워크 지원은 원도용 스마트 패널에서만 가능.