Guida alla soluzione dei problemi

STAMPANTE LASER SAMSUNG
Guida alla soluzione dei problemi

Samsung ML-2510 / ML-2570 Series

In questa guida vengono fornite informazioni utili sulle procedure
da seguire quando si rileva un errore durante l’uso della stampante.

Questa guida tratta i seguenti argomenti:

  • Messaggi di carta inceppata
  • Messaggi relativi al vassoio
  • Messaggi relativi all'alimentazione
  • Altri messaggi
            •


Carta inceppata nel vassoio 1

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Rimuovere la carta inceppata tirandola ed estraendola con cura. Assicurarsi che tutti i fogli siano correttamente allineati nel vassoio standard. Se la carta non si sposta quando si tira, oppure se la carta non è visibile in quest'area, controllare l'area del fusore attorno alla cartuccia del toner.

Aprire e chiudere il coperchio anteriore per riprendere la stampa del documento dalle pagine con l'errore.


Carta inceppata all’interno della stampante

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Aprire il coperchio anteriore ed estrarre la cartuccia del toner.

Se necessario, estrarre il vassoio manuale.

Rimuovere la carta inceppata tirandola ed estraendola con cura. Se non si riesce a vedere la carta inceppata, oppure se c'è resistenza mentre si rimuove la carta, smettere di tirare e passare all'area di uscita della carta.

Se necessario, reinserire il vassoio manuale.

Reinstallare la cartuccia del toner e chiudere il coperchio. La stampa riprende automaticamente.


Carta inceppata nell’area di uscita della carta

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Aprire e chiudere il coperchio anteriore. La carta inceppata viene espulsa automaticamente dalla stampante.

Estrarre con cura la carta dal vassoio di uscita. Se non si riesce a vedere la carta inceppata, oppure se c'è resistenza mentre si tira, smettere di tirare e passare alla fase successiva.

Aprire il coperchio superiore e il coperchio interiore.

Liberare la carta inceppata, se è impigliata nel rullo del riscaldatore. Estrarre con cura la carta inceppata.

Chiudere il coperchio interiore e il coperchio superiore. La stampa riprende automaticamente.


Caricare la carta specificata nel vassoio 1

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Aprire il vassoio e caricare la carta con il lato da stampare rivolto verso l'alto.


Caricare la carta specificata nel vassoio manuale

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Caricare la carta nel vassoio manuale con il lato da stampare rivolto verso l'alto.

Regolare le guide della larghezza della carta del vassoio manuale. Non forzare eccessivamente, altrimenti la carta si piega determinando un inceppamento o un'inclinazione della carta.

Premere il pulsante Annulla. La stampante preleva il supporto di stampa e stampa.

Inserire la pagina successiva nel vassoio manuale e premere il pulsante Annulla.

Ripetere questa operazione per ciascuna pagina da stampare.


Modalità alimentazione manuale

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Premere il pulsante Annulla.

Inserire la pagina successiva nel vassoio manuale e premere il pulsante Annulla.

Ripetere questa operazione per ciascuna pagina da stampare.


Sostituire la cartuccia del toner

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.

Il toner della cartuccia è scarso oppure il tamburo si è esaurito.

Aprire il coperchio anteriore.

Estrarre la vecchia cartuccia del toner.

Rimuovere la cartuccia del toner dal suo involucro.

Scuotere bene la cartuccia 5 o 6 volte per distribuire uniformemente il toner all'interno della cartuccia.

Rimuovere la carta che protegge la cartuccia del toner tirando il nastro di imballaggio.

Afferrare per il manico la cartuccia del toner e inserirla lentamente nell'apertura della stampante. Le linguette presenti ai lati della cartuccia e le scanalature corrispondenti all'interno della stampante guideranno la cartuccia nella posizione corretta finché non si blocca completamente al suo posto.

Chiudere il coperchio anteriore. Assicurarsi che il coperchio sia chiuso saldamente.


Installare la cartuccia del toner

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.

Manca la cartuccia del toner, oppure non è installata correttamente. Installare o reinstallare la cartuccia del toner.

Aprire il coperchio anteriore.

Rimuovere la cartuccia del toner dal suo involucro.

Scuotere bene la cartuccia 5 o 6 volte per distribuire uniformemente il toner all'interno della cartuccia.

Rimuovere la carta che protegge la cartuccia del toner tirando il nastro di imballaggio.

Afferrare per il manico la cartuccia del toner e inserirla lentamente nell'apertura della stampante. Le linguette presenti ai lati della cartuccia e le scanalature corrispondenti all'interno della stampante guideranno la cartuccia nella posizione corretta finché non si blocca completamente al suo posto.

Chiudere il coperchio anteriore. Assicurarsi che il coperchio sia chiuso saldamente.


La stampante USB è off-line

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Collegare il cavo USB alla stampante.

Inserire la spina della stampante e accendere l’apparecchio.


La stampante di rete è off-line

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
Collegare il cavo di rete alla stampante.

Inserire la spina della stampante e accendere l’apparecchio.


Errore di sistema della stampante

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.
La spia di errore rossa indica un problema con la stampante.

Spegnere la stampante.

Aspettare almeno 10 secondi, quindi accendere la stampante.

Se il problema persiste, rivolgersi al servizio di assistenza tecnica.


Coperchio aperto

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.

Chiudere saldamente il coperchio.


Conflitto indirizzo IP

Se non si riesce a vedere l'animazione Flash, fare clic qui.

L'immagine potrebbe essere diversa, a seconda della stampante in uso.

Contattare l’amministratore di rete e scegliere un indirizzo all’interno della sottorete che non sia in conflitto con nessun altro dispositivo.


Domande frequenti
A. Quali sono i requisiti di sistema per Smart Panel e la Guida alla soluzione dei problemi?
Sistema operativo: Windows 98, Me, NT 4.0, 2000, 2003 o XP
Linux / Mac OS X 10.3 o successivo
Software necessario: Flash Animation Player o Plug-in,
Internet Explorer versione 5 o successivo
Collegamento: USB e rete

B. Non si riesce a vedere l'animazione flash nella Guida alla soluzione dei problemi.
Come si fa a visualizzare l'animazione Flash?
1) Scaricare il lettore Flash dal sito web Macromedia.
2) Se non si riesce a collegarsi a Internet, fare clic qui per installare il lettore di animazioni Flash.
3) Se non vede l'animazione Flash dopo aver installato il lettore di animazioni Flash per Internet Explorer 5 (e superiore), ripulire la cartella dei file temporanei:
a. Aprire Internet Explorer e fare clic su Strumenti.
b. Fare clic su Opzioni Internet.
c. Nella scheda Generale, fare clic sul pulsante Elimina file nella sezione File temporanei Internet.
d. Selezionare l'opzione Elimina tutto il contenuto non in linea nella finestra di dialogo Eliminazione file.
e. Fare clic su OK. I file temporanei Internet vengono eliminati.
f. Riaprire la presente guida alla soluzione dei problemi.

Disponibile quando si usa Windows.
Il collegamento in rete è supportato solo da Smart Panel per Windows.