Hibaelhárítási útmutató

SAMSUNG LÉZERNOMYTATÓ
Hibaelhárítási útmutató

Samsung ML-2510 / ML-2570 Series

Az útmutató hasznos információkat tartalmaz a
nyomtatóval kapcsolatos hibák elhárításával kapcsolatban.

Az útmutató tartalma:

  • Papírelakadással kapcsolatos üzenetek
  • Tálcával kapcsolatos üzenetek
  • Segédanyagokkal kapcsolatos üzenetek
  • Egyéb üzenetek
            •


Papírelakadás az 1. tálcában

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
Óvatosan húzva vegye ki az elakadt papírt a nyomtatóból. Győződjön meg róla, hogy a papír megfelelően van behelyezve a tálcába. Ha a papír ellenáll, és nem mozdul, ha húzza, illetve ha a papírt nem látja, ellenőrizze a festékkazetta környékén a nyomtatási területet is.

A hiányzó oldalak kinyomtatásához nyissa ki, majd csukja le az előlapot.


Papírelakadás a nyomtatóban

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
Nyissa fel az előlapot, és húzza ki a festékkazettát.

Szükség esetén húzza ki a kézi lapadagoló tálcát.

Óvatosan húzva vegye ki az elakadt papírt a nyomtatóból. Ha nem látja az elakadt papírt, vagy nagy ellenállásba ütközik, amikor húzni próbálja, ne húzza tovább, menjen a papírkiadási területhez.

Szükség esetén helyezze vissza a kézi lapadagoló tálcát.

Cserélje ki a festékkazettát, és zárja le az előlapot. A nyomtatás automatikusan folytatódik.


Papírelakadás a papírkiadási területen

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
Nyissa ki, és csukja vissza az előlapot. Az elakadt papír automatikusan kijön a nyomtatóból.

Óvatosan húzza ki a papírt a kimeneti tálcából. Ha nem látja az elakadt papírt, vagy nagy ellenállásba ütközik, amikor húzni próbálja, ne húzza tovább, folytassa a következő lépéssel.

Nyissa fel a felső fedelet és a belső fedelet.

Lazítsa ki az elakadt papírt, ha a forró hengerre tapadt. Ezután óvatosan húzza ki a papírt a nyomtatóból.

Zárja le a felső fedelet és a belső fedelet. A nyomtatás automatikusan folytatódik.


Megfelelő papírt töltsön be az 1. tálcába

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
Nyissa fel a tálcát, és töltse be a papírt a nyomtatási oldalával felfelé.


Megfelelő papírt töltsön be a kézi adagolóba

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
A kézi lapadagolóba a nyomtatási oldalával felfelé töltse be a papírt.

Állítsa be a kézi lapadagoló tálca papírvezetőit a papír szélességére. Ne nyomja össze túl erősen, mert a papír meghajolhat, és ez papírelakadást vagy ferde behúzást eredményezhet.

Nyomja meg a Törlés gombot. A nyomtató felveszi a nyomathordozót, és nyomtatni kezd.

Helyezze be a következő lapot a kézi lapadagoló tálcába, és nyomja meg a Törlés gombot.

Ezt a műveletet ismételje meg minden egyes nyomtatandó oldalnál.


Kézi adagolás

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
Nyomja meg a Törlés gombot.

Helyezze be a következő lapot a kézi lapadagoló tálcába, és nyomja meg a Törlés gombot.

Ezt a műveletet ismételje meg minden egyes nyomtatandó oldalnál.


Cserélje ki a festékkazettát

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.

A festékkazetta kiürült, vagy a dob élettartama lejárt.

Nyissa fel az elülső fedőlapot.

Húzza ki a régi festékkazettát.

Vegye ki az új festékkazettát a tasakból.

Alaposan rázza meg a festékkazettát 5-6 alkalommal a festék kazettán belüli egyenletes elosztásához.

A csomagoló szalagot meghúzva távolítsa el a festékkazettát védő papírt.

A festékkazettát a fogantyújánál megfogva, helyezze be lassan a készülék nyílásába. A festékkazetta oldalain fülek, illetve a berendezésben ezeknek megfelelő hornyok segítik a festékkazetta megfelelő helyre vezetését, amíg az be nem kattan a helyére.

Csukja le az előlapot. Győződjön meg a fedél megfelelő zárásáról.


Festékkazetta behelyezése

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.

A festékkazetta nincs, vagy nem megfelelően van behelyezve. Helyezze be vagy igazítsa meg a festékkazettát.

Nyissa fel az elülső fedőlapot.

Vegye ki az új festékkazettát a tasakból.

Alaposan rázza meg a festékkazettát 5-6 alkalommal a festék kazettán belüli egyenletes elosztásához.

A csomagoló szalagot meghúzva távolítsa el a festékkazettát védő papírt.

A festékkazettát a fogantyújánál megfogva, helyezze be lassan a készülék nyílásába. A festékkazetta oldalain fülek, illetve a berendezésben ezeknek megfelelő hornyok segítik a festékkazetta megfelelő helyre vezetését, amíg az be nem kattan a helyére.

Csukja le az előlapot. Győződjön meg a fedél megfelelő zárásáról.


Az USB nyomtató offline üzemmódban van

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
Csatlakoztassa az USB kábelt a nyomtatóhoz.

Dugja be a nyomtatót, majd kapcsolja be.


A hálózati nyomtató offline üzemmódban van

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
Csatlakoztassa a hálózati kábelt a nyomtatóhoz.

Dugja be a nyomtatót, majd kapcsolja be.


Nyomtatórendszer hiba

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.
A vörös hibajelző fény azt mutatja, hogy valami probléma van a nyomtatóval.

Kapcsolja ki a nyomtatót.

Várjon legalább 10 másodpercet, majd kapcsolja be a nyomtatót.

Ha a probléma nem szűnik meg, vegye fel a kapcsolatot a márkaszervizzel.


Fedél nyitva

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.

Csukja be erősen a fedelet.


IP-cím ütközés

Ha nem látja a flash animációt, kattintson ide.

A kép az Ön által használt nyomtatótól függően eltérő lehet.

Lépjen kapcsolatba a hálózati rendszergazdával, és válasszon olyan IP címet, ami nem ütközik a többi eszközzel.


GY.I.K.
A. Mik a Smart Panel és a hibaelhárítási útmutató rendszerkövetelményei?
Operációs rendszer: Windows 98, Me, NT 4.0, 2000, 2003 vagy XP
Linux / Mac OS X 10.3 vagy újabb
Szükséges szoftver: Flash Animation Player vagy Plug-in,
Internet Explorer 5 vagy újabb
Csatlakozás: USB és hálózati

B. Nem látom a flash-animációkat a hibaelhárítási útmutatóban.
Hogyan nézhetem meg a flash animációkat?
1) Töltse le a flash player programot a Macromedia honlapjáról.
2) Ha nem tud csatlakozni az Internetre, kattintson ide a flash player telepítéséhez.
3) Ha az Internet Explorer 5-ös (vagy újabb) böngészőhöz tartozó flash player telepítése után nem látja a flash-animációt, törölje az ideiglenes fájlokat:
a. Nyissa meg az Internet Explorer böngészőt, és kattintson az Eszközök menüre.
b. Kattintson az Internetbeállítások menüpontra.
c. Az Általános lapon az Ideiglenesen letöltött fájlok részben kattintson a Fájlok törlése gombra.
d. Pipálja ki az Offline tartalom törlése opciót a Fájlok törlése párbeszédablakban.
e. Kattintson az OK gombra. Ezzel az ideiglenes internetfájlok le lettek törölve.
f. Nyissa meg újra ezt a hibaelhárítási útmutatót.

Windows használata esetén érhető el.
A hálózati csatlakozást csak a Windowshoz tartozó Smart Panel támogatja.