מדריך לאיתור תקלות

מדפסת לייזר סמסונג
מדריך לאיתור תקלות

Samsung ML-2510 / ML-2570 Series

מדריך זה מספק מידע שימושי לגבי מה לעשות
כשאתה נתקל בשגיאה תוך כדי שימוש במדפסת.

מדריך זה כולל:

  • הודעות חסימה
  • הודעות מגש
  • הודעות אספקה
  • הודעות אחרות
            •


נייר חסום במגש 1

אם אינך יכול לראות את האנימציה פלש הקש כאן.

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.
הוצא את הנייר החסום בעדינות במשיכה ישרה כלפי חוץ. וודא שכל הנייר מיושר כראוי במגש הסטנדרטי. אם הנייר לא זז כשאתה מושך, או אם אינך רואה נייר באזור הזה, בדוק את אזור הממיס שסביב מחסנית הטונר.

פתח וסגור את המכסה הקדמי כדי לחדש הדפסת המסמך החל מהעמודים התקולים.


נייר חסום בתוך המדפסת

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.
פתח את .המכסה הקדמי ושלוף את מחסנית הטונר החוצה.

אם נחוץ, משוך את המגש הידני החוצה.

הוצא את הנייר החסום בעדינות במשיכה כלפי חוץ. אם אינך רואה את הניירהחסום או אם יש התנגדות כלשהיא להוצאת הנייר, הפסק למשוך וגש לאזור היציאה של הנייר.

אם נחוץ, הכנס חזרה את המגש הידני.

הכנס בחזרה את מחסנית הטונרוסגור את המכסה הקדמי. ההדפסה מתחדשת אוטומטית.


חסימת נייר באיזור ייציאת הניר

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.
פתח וסגור את המכסה הקדמי. הנייר התקוע נפלט אוטומטית מהמדפסת.

משוך בעדינות את הנייר התקוע החוצה ממגש הפלט. אם אינך רואה את הנייר החסום או אם יש התנגדות כלשהיא להוצאת הנייר, הפסק למשוך וגש לאזור היציאה. של הנייר.

פתח את המכסה העליון ואת המכסה הפנימי.

שחרר את הנייר התקוע אם הוא תפוס בגליל החימום. ואז, משוך בעדינות את הנייר התקוע החוצה.

סגור את המכסה העליון ואת המכסה הפנימי. ההדפסה מתחדשת אוטומטית.


טען את הנייר שצוין במגש 1

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.
פתח את המגש וטען נייר עם הצד להדפסה כלפי מעלה.


טען בהזנה ידנית את הנייר שצוין

אם אינך יכול לראות את הפלש אנימשיון הקש כאן.

הדמות עלולה להיות שונה בתלות למדפסת שבשימוש.
טען את הנייר במגש הידני אם הצד להדפסה כלפי מאלה.

כוון את מובילי רוחב הנייר במגש הידני לרוחב הנייר. אל תלחץ יותר מדי, או שהנייר יתקפל, מה שעלול לגרום לחסימה או לעיקום.

לחץ על הלחצן ביטול. המדפסת מעלה את אמצעי ההדפסה ומדפיס.

הכנס את הגיליון הבא למגש הידני ולחץ על לחצן ביטול.

חזור על צעד זה עבור כל גיליון להדפסה.


מצב הזנה ידנית

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.
לחץ על הלחצן ביטול.

הכנס את הגיליון הבא למגש הידני ולחץ על לחצן ביטול.

חזור על צעד זה עבור כל גיליון להדפסה.


החלף את מחסנית הטונר

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.

הטונר רדוד, או שאורך חיי התוף הגיעו לסופם.

פתח את המכסה הקדמי.

שלוף את מחסנית הטונר הישנה החוצה.

הוצא את מחסנית הטונר החדשה מהאריזה שלה.

נער ביסודיות את המחסנית 5 או 6 פעמים כדי לקבל פיזור אחיד של הטונר בתוך במחסהית.

הסר את נייר המגן על הטונר על ידי משיכה בסרט האריזה.

החזק את מחסנית הטונר בידית והחלק לעט את המחסנית אל תוך הפתח שבמדפסת. בליטות בצידי המחסנית וחריצים תואמים בתוך המדפסת יובילו את המחסנית אל מיקומה הנכון עד שהיא ננעלת במקומה לגמרי.

סגור את המכבסה הקדמי. וודא שהמכסה סגור עד הסוף.


התקן את מחסנית הטונר

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.

מחסנית הטונר חסרה או מותקנת לא נכון. התקן או כוון מחדש את מחסנית הטונר.

פתח את המכסה הקדמי.

הוצא את מחסנית הטונר החדשה מהאריזה שלה.

נער ביסודיות את המחסנית 5 או 6 פעמים כדי לקבל פיזור אחיד של הטונר בתוך במחסהית.

הסר את נייר המגן על הטונר על ידי משיכה בסרט האריזה.

החזק את מחסנית הטונר בידית והחלק אותה לעט אל תוך הפתח שבמדפסת. בליטות בצידי המחסנית וחריצים תואמים בתוך המדפסת יובילו את המחסנית אל מיקומה הנכון עד שהיא ננעלת במקומה לגמרי.

סגור את המכבסה הקדמי. וודא שהמכסה סגור עד הסוף.


מדפסת USB במצב לא מקוון

אם אינך יכול לראות את הפלש אנימשיון הקש כאן.

הדמות עלולה להיות שונה בתלות למדפסת שבשימוש.
חבר את כבל הרשת למדפסת.

תקע את שקע המדפסת והדלק אותה.


מדפסת רשת במצב לא מקוון

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.
חבר את כבל הרשת למדפסת.

תקע את שקע המדפסת והדלק אותה.


שגיאת מערכת המדפסת

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.
נורית השגיאה האדומה מציינת בעיה במדפסת.

כבה את המדפסת.

המתן לפחןת 10 שניות, ואז הדלק את המדפסת.

אם הבעיה נמשכת, התקשר לנציג שירות.


המכסה פתוח

אם אינך יכול לראות את הפלש אנימשיון הקש כאן.

הדמות עלולה להיות שונה בתלות למדפסת שבשימוש.

סגור את המכסה בחוזקה.


התנגשות כתובת IP

הדמות עלולה להיות שונה בהתאם למדפסת שבשימוש.

התקשר למנהל הרשת שלך ובחר בכתובת מתוך רשת המקומית שלך,כזו שלא תצור ניגודים עם התקנים אחרים.


שאלות נפוצות
א. מה הם דרישות המערכת עבור Smart Panel ומדריך לאיתור תקלות?
מערכת הפעלה: Windows 98, Me, NT 4.0, 2000, 2003 או XP
Linux / Mac OS X 10.3 או מאוחר יותר
תכנה דרושה: Flash Animation Player או Plug-in
אינטרנט אקפלורר 5 או מאוחר יותר
חיבור: USB ורשת

ב. אני לא יכול לראות אנימצית פלש במדריך לאיתור תקלות.
איך אוכל לראות אנימציות פלש?
(1 הורד את נגן הפלש מהאתר של Macromedia.
(2 אם אינך יכול להתחבר לאינטרנט הקש כאן כדי להתקין את הנגן של אנימציה פלש.
(3 אם אינך יכול לראות את האנימציה הפלש אחרי התקנת הנגן של אנימציה פלש למשך אינטרנט אקספלורר 5 (ומאוחר יותר), נקה את האוגדן של הקבצים הזמניים:
א. פתח אינטרנט אקספלורר והקש על כלים.
ב. הקש על אפשריות אינטרנט.
ג. בתפריט כללי, הקש על המקש מחק קבצים בחלקת קבצי אינטרנט זמניים.
ד. סמן את האפשרות מחק כל התוכן הלא מכוון בתיבת הדו-שיח מחק שדות.
ה. לחץ על אישור. קבצי אינטרנט זמניים נמחקים.
ו. פתח מחדש את מדריך לאיתור תקלות הזה.

זמין כשאתה משתמש בחלונות.
התחברות לרשת נתמכת אך ורק על ידי Smart Panel לחלונות.