Anleitung zur Problemlösung

SAMSUNG LASERDRUCKER
Anleitung zur Problemlösung

Samsung ML-2510 / ML-2570 Series

Diese Anleitung enthält Informationen zur Vorgehensweise,
wenn beim Betrieb des Druckers ein Fehler auftritt.

Folgende Themen werden behandelt:

  • Meldungen bei Papierstaus
  • Meldungen im Zusammenhang mit den Papierschächten
  • Meldungen im Zusammenhang mit Verbrauchsmaterialien
  • Andere Meldungen
            •


Papierstau in Schacht 1

Wenn Sie die Flash-Animation nicht sehen, klicken Sie hier.

Das Bild kann je nach verwendetem Drucker variieren.
Entnehmen Sie das gestaute Papier, indem Sie es vorsichtig gerade herausziehen. Vergewissern Sie sich, dass das Papier im Standardpapiereinzug richtig ausgerichtet ist. Wenn sich das Papier nicht herausziehen lässt oder wenn Sie in diesem Bereich kein Papier sehen, überprüfen Sie den Bereich der Fixiereinheit in der Nähe der Tonerkartusche.

Öffnen und schließen Sie die vordere Abdeckung, um den Ausdruck der Vorlage bei den Seiten fortzusetzen, bei denen zuvor der Druck abgebrochen wurde.


Papierstau im Drucker

Das Bild kann je nach verwendetem Drucker variieren.
Öffnen Sie die vordere Abdeckung und ziehen Sie die Tonerkartusche heraus.

Ziehen Sie ggf. auch den manuellen Einzug heraus.

Entnehmen Sie das gestaute Papier, indem Sie es vorsichtig herausziehen. Wenn Sie kein gestautes Papier sehen oder wenn sich das Papier durch Ziehen nicht bewegen lässt, hören Sie auf zu ziehen und fahren mit der Überprüfung des Papierausgabebereichs fort.

Setzen Sie den manuellen Einzug ggf. wieder ein.

Setzen Sie die Tonerkartusche wieder ein und schließen Sie die vordere Abdeckung. Der Druckvorgang wird automatisch fortgesetzt.


Papierstau im Papierausgabebereich

Das Bild kann je nach verwendetem Drucker variieren.
Öffnen und schließen Sie die vordere Abdeckung. Das gestaute Papier wird automatisch aus dem Drucker ausgegeben.

Ziehen Sie das gestaute Papier behutsam aus dem Ausgabeschacht heraus. Wenn Sie kein gestautes Papier sehen oder wenn sich das Papier durch Ziehen nicht bewegen lässt, hören Sie auf zu ziehen und fahren mit dem nächsten Schritt fort.

Öffnen Sie die obere und die innere Abdeckung.

Lösen Sie das gestaute Papier, wenn es sich in den Wärmewalzen verfangen hat. Ziehen Sie anschließend das gestaute Papier behutsam heraus.

Schließen Sie die innere und obere Abdeckung. Der Druckvorgang wird automatisch fortgesetzt.


Angegebenes Papier in Schacht 1 einlegen

Das Bild kann je nach verwendetem Drucker variieren.
Öffnen Sie den Papierschacht und legen Sie das Papier mit der zu bedruckenden Seite nach oben ein.


Angegebenes Papier in den manuellen Einzug einlegen

Das Bild kann je nach verwendetem Drucker variieren.
Legen Sie das Papier mit der zu bedruckenden Seite nach oben in den manuellen Einzug ein.

Passen Sie die Führungen für die Papierbreite an die Breite des Papiers an. Üben Sie dabei nicht zu viel Druck aus, damit das Papier nicht gebogen wird. Andernfalls kann sich das Papier stauen oder schräg eingezogen werden.

Drücken Sie die Taste „Abbrechen“. Der Drucker zieht das Papier ein und druckt.

Legen Sie das nächste Blatt in den manuellen Einzug ein und drücken Sie die Taste „Abbrechen“.

Wiederholen Sie diesen Schritt für alle zu druckenden Seiten.


Manueller Einzugsmodus

Das Bild kann je nach verwendetem Drucker variieren.
Drücken Sie die Taste „Abbrechen“.

Legen Sie das nächste Blatt in den manuellen Einzug ein und drücken Sie die Taste „Abbrechen“.

Wiederholen Sie diesen Schritt für alle zu druckenden Seiten.


Tonerkartusche ersetzen

Das Bild kann je nach verwendetem Drucker variieren.

Der Tonervorrat ist fast erschöpft oder die Trommel ist verschlissen.

Öffnen Sie die vordere Abdeckung.

Ziehen Sie die alte Tonerkartusche heraus.

Nehmen Sie die neue Tonerkartusche aus der Verpackung.

Schütteln Sie die Tonerkartusche 5 oder 6 Mal hin und her, um den Toner gleichmäßig in der Tonerkartusche zu verteilen.

Entfernen Sie das Papier, das die Tonerkartusche schützt, indem Sie am Verpackungsklebestreifen ziehen.

Halten Sie die Tonerkartusche am Griff fest und setzen Sie sie langsam in die Öffnung im Drucker ein. Laschen an den Seiten der Tonerkartusche und entsprechende Nuten im Drucker führen die Tonerkartusche in die korrekte Position, bis sie dort vollständig einrastet.

Schließen Sie die vordere Abdeckung. Vergewissern Sie sich, dass die Abdeckung richtig geschlossen ist.


Tonerkartusche installieren

Das Bild kann je nach verwendetem Drucker variieren.

Die Tonerkartusche fehlt oder ist falsch installiert. Installieren Sie die Tonerkartusche bzw. setzen Sie sie richtig ein.

Öffnen Sie die vordere Abdeckung.

Nehmen Sie die neue Tonerkartusche aus der Verpackung.

Schütteln Sie die Tonerkartusche 5 oder 6 Mal hin und her, um den Toner gleichmäßig in der Tonerkartusche zu verteilen.

Entfernen Sie das Papier, das die Tonerkartusche schützt, indem Sie am Verpackungsklebestreifen ziehen.

Halten Sie die Tonerkartusche am Griff fest und setzen Sie sie langsam in die Öffnung im Drucker ein. Laschen an den Seiten der Tonerkartusche und entsprechende Nuten im Drucker führen die Tonerkartusche in die korrekte Position, bis sie dort vollständig einrastet.

Schließen Sie die vordere Abdeckung. Vergewissern Sie sich, dass die Abdeckung richtig geschlossen ist.


USB-Drucker ist offline

Das Bild kann je nach verwendetem Drucker variieren.
Schließen Sie das USB-Kabel an den Drucker an.

Stecken Sie den Netzstecker des Druckers in eine Netzsteckdose und schalten Sie den Drucker ein.


Netzwerkdrucker ist offline

Das Bild kann je nach verwendetem Drucker variieren.
Schließen Sie das Netzwerkkabel an den Drucker an.

Stecken Sie den Netzstecker des Druckers in eine Netzsteckdose und schalten Sie den Drucker ein.


Druckersystemfehler

Das Bild kann je nach verwendetem Drucker variieren.
Die rote Fehler-LED zeigt an, dass ein Problem mit dem Drucker aufgetreten ist.

Schalten Sie den Drucker aus.

Warten Sie mindestens 10 Sekunden und schalten Sie dann den Drucker wieder ein.

Wenn das Problem weiter besteht, wenden Sie sich an den Kundendienst.


Abdeckung offen

Das Bild kann je nach verwendetem Drucker variieren.

Schließen Sie die Abdeckung vollständig.


IP-Adressenkonflikt

Das Bild kann je nach verwendetem Drucker variieren.

Setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung und wählen Sie eine Adresse in Ihrem Subnetz, die nicht in Konflikt mit anderen Geräten steht.


Häufig gestellte Fragen (FAQ)
A. Welche Systemanforderungen gelten für Smart Panel und die Anleitung zur Problemlösung?
Betriebssystem: Windows 98, Me, NT 4.0, 2000, 2003 oder XP
Linux / Mac OS X 10.3 oder höher
Erforderliche Software: Flash Animation Player oder Plug-In,
Internet Explorer Version 5 oder höher
Anschluss: USB und Netzwerk

B. In der Problemlösungsanleitung wird keine Flash-Animation angezeigt.
Wie kann ich die Flash-Animation anzeigen?
1) Laden Sie den Flash-Player von der Macromedia-Website herunter.
2) Wenn Sie keine Verbindung zum Internet aufbauen können, klicken Sie hier, um den Flash-Animation-Player zu installieren.
3) Wenn nach der Installation von Flash Animation Player für Internet Explorer 5 (und höher) keine Flash-Animation angezeigt wird, löschen Sie den Inhalt des Ordners für temporäre Dateien:
a. Starten Sie Internet Explorer und klicken Sie auf „Extras“.
b. Klicken Sie auf „Internetoptionen“.
c. Klicken Sie auf der Registerkarte „Allgemein“ im Bereich „Temporäre Internetdateien“ auf die Schaltfläche „Dateien löschen“.
d. Aktivieren Sie im Dialogfeld „Dateien löschen“ die Option „Alle Offlineinhalte löschen“.
e. Klicken Sie auf OK. Die temporären Internetdateien werden gelöscht.
f. Öffnen Sie diese Anleitung zur Problemlösung erneut.

Nur verfügbar, wenn Sie Windows verwenden.
Die Netzwerkverbindung wird nur von SmartPanel für Windows unterstützt.