Guide de dépannage

IMPRIMANTE LASER SAMSUNG
Guide de dépannage

Samsung ML-2510 / ML-2570 Series

Ce guide fournit des informations utiles sur la marche à suivre en cas
de dysfonctionnement de l'imprimante.

Ce guide comprend les chapitres suivants :

  • Messages de bourrage
  • Messages de bac
  • Messages de fourniture
  • Autres messages
            •


Bourrage papier au niveau du bac 1

Si l'animation flash n'apparaît pas, cliquez ici.

L'affichage de l'image dépend de l'imprimante utilisée.
Retirez la feuille coincée en tirant doucement dessus pour la dégager. Assurez-vous que la pile de papier est correctement chargée dans le bac. Si vous ne parvenez pas à retirer le papier en tirant dessus ou si vous ne voyez pas de papier dans cette zone, vérifiez la zone du four à proximité de la cartouche d'encre.

Ouvrez et refermez le capot avant pour reprendre l'impression.


Bourrage papier à l'intérieur de l'imprimante

Ouvrez le capot avant et retirez la cartouche d'encre.

Si nécessaire, retirez le bac manuel.

Retirez la feuille coincée en tirant doucement dessus pour la dégager. Si vous ne voyez pas le papier coincé ou s'il résiste lorsque vous tirez dessus, arrêtez de tirer et accédez à la zone de sortie du papier.

Si nécessaire, réinsérez le bac manuel.

Replacez la cartouche d'encre et refermez le capot avant. L'impression reprend automatiquement.


Bourrage papier au niveau des plateaux de sortie

Ouvrez et refermez le capot avant. La feuille coincée est éjectée automatiquement de l'imprimante.

Retirez doucement la feuille du bac de sortie. Si vous ne voyez pas le papier coincé ou s'il résiste lorsque vous tirez dessus, passez à l'étape suivante.

Ouvrez le capot supérieur et la trappe intérieure.

Dégagez le papier coincé dans le rouleau de chauffage. Retirez doucement la feuille.

Fermez la trappe intérieure et le capot supérieur. L'impression reprend automatiquement.


Insérez le papier indiqué dans le bac 1

Insérez le papier, face à imprimer vers le haut.


Insérez le papier indiqué dans le bac d'alimentation manuelle

Insérez le papier, face à imprimer vers le haut.

Ajustez les guides de largeur papier du bac manuel au format du papier. Ne forcez pas sur les guides afin de ne pas plier le papier ; vous éviterez ainsi les bourrages et les problèmes d'alimentation.

Appuyez sur le bouton Annuler. Le support est entraîné dans l'imprimante et le document est imprimé.

Insérez une nouvelle feuille dans le bac manuel, puis appuyez sur la touche Annuler.

Recommencez cette étape pour chaque page à imprimer.


Mode d'alimentation manuelle

Appuyez sur le bouton Annuler.

Insérez une nouvelle feuille dans le bac manuel, puis appuyez sur la touche Annuler.

Recommencez cette étape pour chaque page à imprimer.


Remplacez la cartouche d'encre

Le niveau d'encre est bas ou la durée de vie du tambour est arrivée à son terme.

Ouvrez le capot avant.

Retirez la cartouche usagée.

Retirez la nouvelle cartouche d'encre de son emballage.

Secouez bien la cartouche d'encre 5 ou 6 fois pour répartir l'encre de manière égale à l'intérieur de la cartouche d'encre.

Retirez le papier de protection de la cartouche d'encre en tirant sur la bande adhésive.

Tenez la cartouche d'encre par la poignée et insérez-la doucement dans l'ouverture de l'imprimante. Les onglets situés sur les côtés de la cartouche et les rainures correspondantes se trouvant à l'intérieur de l'imprimante guident la cartouche et permettent de la mettre correctement en place (un déclic se produit).

Fermez le capot avant. Assurez-vous qu'il est bien fermé.


Installez la cartouche d'encre

La cartouche d'encre n'est pas installée ou est mal insérée. Installez ou réinsérez la cartouche d'encre.

Ouvrez le capot avant.

Retirez la nouvelle cartouche d'encre de son emballage.

Secouez bien la cartouche d'encre 5 ou 6 fois pour répartir l'encre de manière égale à l'intérieur de la cartouche d'encre.

Retirez le papier de protection de la cartouche d'encre en tirant sur la bande adhésive.

Tenez la cartouche d'encre par la poignée et insérez-la doucement dans l'ouverture de l'imprimante. Les onglets situés sur les côtés de la cartouche et les rainures correspondantes se trouvant à l'intérieur de l'imprimante guident la cartouche et permettent de la mettre correctement en place (un déclic se produit).

Fermez le capot avant. Assurez-vous qu'il est bien fermé.


L'imprimante USB est hors ligne

Branchez le câble USB sur l'imprimante.

Branchez l'imprimante puis mettez-la sous tension.


L'imprimante réseau est hors ligne

Branchez le câble réseau sur l'imprimante.

Branchez l'imprimante puis mettez-la sous tension.


Erreur système d'imprimante

Le voyant d'erreur rouge signale un problème d'imprimante.

Mettez l'imprimante hors tension.

Patientez pendant une dizaine de secondes au moins, puis allumez l'imprimante.

Si le problème persiste, contactez un technicien de maintenance.


Capot ouvert

Refermez soigneusement le capot.


Conflit d'adresses IP

Contactez votre administrateur réseau et choisissez sur votre sous-réseau une adresse qui n'entrera pas en conflit avec d'autres périphériques.


Forum aux questions
A. Quelle est la configuration requise pour Smart Panel et le guide de dépannage ?
Système d'exploitation : Windows 98, Me, NT 4.0, 2000, 2003 ou XP
Linux / Mac OS X version 10.3 ou ultérieure
Logiciels requis : lecteur d'animations Flash ou module externe,
Internet Explorer version 5 ou ultérieure
Connexion : un port USB et une connexion au réseau

B. Je ne parviens pas à visualiser l'animation Flash dans le guide de dépannage.
Comment puis-je la visualiser ?
1) Téléchargez le lecteur Flash à partir du site Web de Macromedia.
2) Si vous n'avez pas accès à Internet, cliquez ici pour installer le lecteur d'animations Flash.
3) Si vous ne voyez pas l'animation Flash après avoir installé le lecteur adéquat pour Internet Explorer 5 (et versions supérieures), nettoyez le répertoire des fichiers temporaires :
a. Ouvrez Internet Explorer, puis cliquez sur Outils.
b. Cliquez sur Options Internet.
c. Dans l'onglet Général, cliquez sur le bouton Supprimer les fichiers, dans la section Fichiers Internet temporaires.
d. Cochez la case Supprimer tout le contenu hors connexion, dans la boîte de dialogue Supprimer les fichiers.
e. Cliquez sur OK. Les fichiers Internet temporaires sont alors supprimés.
f. Ouvrez à nouveau le guide de dépannage.

Option disponible si vous utilisez Windows.
Les connexions réseau sont uniquement reconnues par Smart Panel pour Windows.