Vianmääritysopas

SAMSUNG-LASERTULOSTIN
Vianmääritysopas

Samsung ML-2510 / ML-2570 Series

Tässä oppaassa on hyödyllisiä tietoja siitä, mitä voit tehdä,
jos kohtaat virheen tulostinta käyttäessäsi.

Tässä oppaassa:

  • Paperitukoksia koskevat sanomat
  • Paperikasetteja koskevat sanomat
  • Tarvikkeita koskevat sanomat
  • Muut sanomat
            •


Paperitukos kasetissa 1

Jos et näe Flash-animaatiota, napsauta tätä.

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Poista jumiutunut paperi vetämällä se varovasti suoraan ulos. Varmista, että kaikki paperit ovat vakiokasetissa oikein. Jos paperi ei liiku, kun vedät sitä, tai et näe paperia tällä alueella, tarkista väriainekasetin ympärillä oleva kiinnitysalue.

Jatka asiakirjan tulostumattomien sivujen tulostamista avaamalla ja sulkemalla etukansi.


Paperitukos tulostimen sisällä

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Avaa etukansi ja vedä väriainekasetti ulos.

Jos se on tarpeen, vedä käsisyöttötaso ulos.

Poista jumiutunut paperi vetämällä se varovasti ulos. Jos et näe jumittunutta paperia tai jos kohtaat vastustusta paperin poistamisessa, lopeta vetäminen ja tarkista paperinpoistoalue.

Jos se on tarpeen, aseta käsisyöttötaso takaisin paikalleen.

Aseta väriainekasetti takaisin ja sulje etukansi. Tulostaminen jatkuu automaattisesti.


Paperitukos paperinpoistoalueella

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Avaa ja sulje etukansi. Jumittunut paperi tulee automaattisesti ulos tulostimesta.

Vedä jumittunut paperi varovasti ulos tulostelokerosta. Jos et näe jumittunutta paperia tai jos kohtaat vastustusta vetäessäsi paperia, lopeta vetäminen ja siirry seuraavaan vaiheeseen.

Avaa yläkansi ja sisäkansi.

Irrota jumittunut paperi, jos se on juuttunut kuumennusrullaan. Vedä sitten jumittunut paperi varovasti ulos.

Sulje sisäkansi ja yläkansi. Tulostaminen jatkuu automaattisesti.


Lataa määritettyä paperia kasettiin 1

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Avaa kasetti ja lataa paperi tulostettava puoli ylöspäin.


Lataa määritettyä paperia käsisyöttötasoon

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Lataa paperi käsisyöttötasoon tulostettava puoli ylöspäin.

Säädä käsisyöttötason paperileveyden ohjaimet paperin leveyden mukaisesti. Älä käytä liikaa voimaa, sillä muutoin paperi taipuu. Tästä saattaa aiheutua paperitukos tai epäsymmetrinen tulostusjälki.

Paina Peruuta-painiketta. Tulostin poimii tulostusmateriaalin ja tulostaa.

Aseta seuraava arkki käsisyöttötasoon ja paina Peruuta-painiketta.

Toista tämä vaihe jokaiselle tulostettavalle sivulle.


Käsisyöttötila

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Paina Peruuta-painiketta.

Aseta seuraava arkki käsisyöttötasoon ja paina Peruuta-painiketta.

Toista tämä vaihe jokaiselle tulostettavalle sivulle.


Vaihda väriainekasetti

Kuva saattaa vaihdella käytetyn tulostimen mukaan.

Väriaine on vähissä tai rummun käyttöikä on päättynyt.

Avaa etukansi.

Vedä vanha väriainekasetti ulos.

Poista uusi väriainekasetti pakkauksesta.

Jaa väriaine kasetin sisällä tasaisesti heiluttamalla kasettia 5 - 6 kertaa.

Poista väriainekasettia suojaava paperi vetämällä pakkausteipistä.

Pitele väriainekasettia sen kahvasta ja työnnä kasetti hitaasti tulostimessa olevaan aukkoon. Väriainekasetin sivuissa olevat ulokkeet ja tulostimessa olevat vastaavat urat auttavat työntämään väriainekasetin oikeassa asennossa, kunnes se lukittuu paikalleen kokonaan.

Sulje etukansi. Varmista, että kansi on tiukasti suljettu.


Asenna väriainekasetti

Kuva saattaa vaihdella käytetyn tulostimen mukaan.

Väriainekasetti puuttuu tai se on asennettu virheellisesti. Asenna väriainekasetti tai aseta se uudelleen paikalleen.

Avaa etukansi.

Poista uusi väriainekasetti pakkauksesta.

Jaa väriaine kasetin sisällä tasaisesti heiluttamalla kasettia 5 - 6 kertaa.

Poista väriainekasettia suojaava paperi vetämällä pakkausteipistä.

Pitele väriainekasettia sen kahvasta ja työnnä kasetti hitaasti tulostimessa olevaan aukkoon. Väriainekasetin sivuissa olevat ulokkeet ja tulostimessa olevat vastaavat urat auttavat työntämään väriainekasetin oikeassa asennossa, kunnes se lukittuu paikalleen kokonaan.

Sulje etukansi. Varmista, että kansi on tiukasti suljettu.


USB-tulostin on offline-tilassa

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Liitä USB-kaapeli tulostimeen.

Liitä tulostimen virtajohto pistorasiaan ja kytke virta tulostimeen.


Verkkotulostin on offline-tilassa

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Liitä verkkokaapeli tulostimeen.

Liitä tulostimen virtajohto pistorasiaan ja kytke virta tulostimeen.


Tulostusjärjestelmävirhe

Kuva saattaa vaihdella käytetyn tulostimen mukaan.
Punainen virheen merkkivalo ilmaisee, että tulostimessa on jokin ongelma.

Katkaise virta tulostimesta.

Odota vähintään 10 sekuntia ja kytke sitten virta tulostimeen.

Jos ongelma ei poistu, ota yhteyttä huoltoon.


Kansi on auki

Kuva saattaa vaihdella käytetyn tulostimen mukaan.

Sulje kansi tiukasti.


IP-osoiteristiriita

Kuva saattaa vaihdella käytetyn tulostimen mukaan.

Ota yhteyttä verkonvalvojaan ja valitse aliverkon osoite, joka ei ole ristiriidassa muiden laitteiden kanssa.


Usein kysyttyjä kysymyksiä
A. Mitkä ovat Smart Panel -ohjelman ja vianmääritysoppaan järjestelmävaatimukset?
Käyttöjärjestelmä: Windows 98, Me, NT 4.0, 2000, 2003 tai XP
Linux / Mac OS X 10.3 tai uudempi
Vaadittu ohjelmisto: Flash-animaatioiden toisto-ohjelma tai laajennus,
Internet Explorer 5 tai uudempi
Yhteys: USB ja verkko

B. Vianmääritysoppaan Flash-animaatiota ei näy.
Miten pystyn näkemään Flash-animaation?
1) Lataa Flash-animaatioiden toisto-ohjelma Macromedian Web-sivustosta.
2) Jos et pysty muodostamaan Internet-yhteyttä, asenna Flash-animaatioiden toisto-ohjelma napsauttamalla tätä.
3) Jos et näe Flash-animaatiota sen jälkeen, kun olet asentanut Internet Explorer 5:n (ja uudempien) Flash-animaatioiden toisto-ohjelman, tyhjennä tilapäistiedostojen kansio:
a. Avaa Internet Explorer ja valitse Työkalut.
b. Valitse Internet-asetukset.
c. Valitse Yleiset-välilehden Väliaikaiset Internet-tiedostot -kohdassa Poista tiedostot.
d. Valitse Tiedostojen poistaminen -valintaikkunan Poista kaikki offline-sisältö -vaihtoehto.
e. Valitse OK. Väliaikaiset Internet-tiedostot poistetaan.
f. Avaa tämä vianmääritysopas uudelleen.

Käytettävissä, kun käytössä on Windows.
Vain Windows-ympäristön Smart Panel tukee verkkoyhteyttä.