Οδηγός αντιμετώπισης προβλημάτων

ΕΚΤΥΠΩΤΗΣ ΛΕΪΖΕΡ ΤΗΣ SAMSUNG
Οδηγός αντιμετώπισης προβλημάτων

Samsung ML-2510 / ML-2570 Series

Ο οδηγός παρέχει πολύτιμες πληροφορίες για το τι πρέπει να κάνετε
σε περίπτωση που αντιμετωπίσετε σφάλμα κατά τη χρήση του εκτυπωτή.

Ο οδηγός περιλαμβάνει τις παρακάτω ενότητες:

  • Μηνύματα εμπλοκής
  • Μηνύματα για τους δίσκους
  • Μηνύματα για τα αναλώσιμα
  • Άλλα μηνύματα
            •


Εμπλοκή χαρτιού στο δίσκο 1

Αν δεν μπορείτε να δείτε την κινούμενη εικόνα flash, κάντε κλικ εδώ.

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Αφαιρέστε το μπλοκαρισμένο χαρτί, τραβώντας το απαλά προς τα έξω. Βεβαιωθείτε ότι όλα τα φύλλα χαρτί έχουν ευθυγραμμιστεί σωστά στο βασικό δίσκο. Σε περίπτωση που υπάρξει αντίσταση και το χαρτί δεν κινείται όταν το τραβάτε ή αν δεν μπορείτε να δείτε το χαρτί σε αυτή την περιοχή, ελέγξτε την περιοχή τήξης γύρω από την κασέτα γραφίτη.

Ανοίξτε και κλείστε το μπροστινό κάλυμμα για να συνεχίσετε την εκτύπωση του εγγράφου από τη σελίδα που σημειώθηκε το πρόβλημα.


Εμπλοκή χαρτιού στο εσωτερικό του εκτυπωτή

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Ανοίξτε το μπροστινό κάλυμμα και τραβήξτε προς τα έξω την κασέτα γραφίτη.

Αν χρειαστεί, τραβήξτε το χειροκίνητο δίσκο έξω.

Αφαιρέστε το μπλοκαρισμένο χαρτί, τραβώντας το απαλά προς τα έξω. Αν δεν μπορείτε να δείτε το μπλοκαρισμένο χαρτί ή αν συναντήσετε αντίσταση καθώς προσπαθείτε να το αφαιρέσετε, σταματήστε να τραβάτε και επιθεωρήστε την περιοχή εξόδου του χαρτιού.

Αν χρειαστεί, τοποθετήστε στη θέση του το χειροκίνητο δίσκο.

Αντικαταστήστε την κασέτα γραφίτη και κλείστε το μπροστινό κάλυμμα. Η διαδικασία εκτύπωσης ξεκινάει αυτόματα.


Εμπλοκή χαρτιού στην περιοχή εξόδου χαρτιού

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Ανοίξτε και κλείστε το μπροστινό κάλυμμα. Το μπλοκαρισμένο χαρτί εξέρχεται αυτόματα από τον εκτυπωτή.

Τραβήξτε απαλά το χαρτί από το δίσκο εξόδου. Αν δεν μπορείτε να δείτε το μπλοκαρισμένο χαρτί ή αν συναντήσετε αντίσταση καθώς τραβάτε, σταματήστε και μεταβείτε στο επόμενο βήμα.

Ανοίξτε το πάνω και εσωτερικό κάλυμμα.

Ξελασκάρετε το χαρτί αν έχει πιαστεί στον κύλινδρο θέρμανσης. Στη συνέχεια, τραβήξτε απαλά το μπλοκαρισμένο χαρτί προς τα έξω.

Κλείστε το εσωτερικό και πάνω κάλυμμα. Η διαδικασία εκτύπωσης ξεκινάει αυτόματα.


Τοποθέτηση καθορισμένου χαρτιού στο δίσκο 1

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Ανοίξτε το δίσκο και τοποθετήστε χαρτί με την πλευρά που πρόκειται να εκτυπωθεί προς τα επάνω.


Τοποθέτηση καθορισμένου χαρτιού στο χειροκίνητο τροφοδότη

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Τοποθετήστε το χαρτί με την πλευρά που πρόκειται να εκτυπωθεί προς τα επάνω.

Ρυθμίστε τους οδηγούς πλάτους χαρτιού του χειροκίνητου δίσκου στο πλάτος του χαρτιού. Μην ασκείτε μεγάλη πίεση καθώς το χαρτί μπορεί να τσαλακωθεί, με αποτέλεσμα εμπλοκή χαρτιού ή κυρτωμένα αντίτυπα.

Πατήστε το κουμπί “Ακύρωση”. Ο εκτυπωτής επιλέγει το υλικό εκτύπωσης και αρχίζει να εκτυπώνει.

Τοποθετήστε το επόμενο φύλλο στο χειροκίνητο δίσκο και πατήστε το κουμπί “Ακύρωση”.

Επαναλάβετε αυτό το βήμα για κάθε σελίδα που θέλετε να εκτυπώσετε.


Λειτουργία χειροκίνητης τροφοδότησης

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Πατήστε το κουμπί “Ακύρωση”.

Τοποθετήστε το επόμενο φύλλο στο χειροκίνητο δίσκο και πατήστε το κουμπί “Ακύρωση”.

Επαναλάβετε αυτό το βήμα για κάθε σελίδα που θέλετε να εκτυπώσετε.


Αντικατάσταση κασέτας γραφίτη

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.

Ο γραφίτης εξαντλήθηκε ή τελείωσε η διάρκεια ζωής του τυμπάνου εκτύπωσης.

Ανοίξτε το μπροστινό κάλυμμα.

Τραβήξτε την παλιά κασέτα γραφίτη προς τα έξω.

Αφαιρέστε την καινούρια κασέτα γραφίτη από τη συσκευασία της.

Αναδεύστε την κασέτα γραφίτη 5 ή 6 φορές για να ισοκατανεμηθεί ο γραφίτης στο εσωτερικό της κασέτας.

Αφαιρέστε το χαρτί που προστατεύει την κασέτα γραφίτη τραβώντας την ταινία.

Κρατήστε την κασέτα γραφίτη από τη λαβή της και τοποθετήστε την με αργές κινήσεις στο άνοιγμα του εκτυπωτή. Οι προεξοχές στο πλάι της κασέτας και οι αντίστοιχες εγκοπές στο εσωτερικό του εκτυπωτή θα οδηγήσουν την κασέτα στη σωστή θέση, μέχρι να ασφαλίσει εντελώς στη θέση της.

Κλείστε το μπροστινό κάλυμμα. Βεβαιωθείτε ότι το κάλυμμα έκλεισε καλά.


Τοποθέτηση κασέτας γραφίτη

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.

Δεν υπάρχει κασέτα γραφίτη ή δεν έχει τοποθετηθεί σωστά. Τοποθετήστε ή ρυθμίστε την κασέτα γραφίτη.

Ανοίξτε το μπροστινό κάλυμμα.

Αφαιρέστε την καινούρια κασέτα γραφίτη από τη συσκευασία της.

Αναδεύστε την κασέτα γραφίτη 5 ή 6 φορές για να ισοκατανεμηθεί ο γραφίτης στο εσωτερικό της κασέτας.

Αφαιρέστε το χαρτί που προστατεύει την κασέτα γραφίτη τραβώντας την ταινία.

Κρατήστε την κασέτα γραφίτη από τη λαβή της και τοποθετήστε την με αργές κινήσεις στο άνοιγμα του εκτυπωτή. Οι προεξοχές στο πλάι της κασέτας και οι αντίστοιχες εγκοπές στο εσωτερικό του εκτυπωτή θα οδηγήσουν την κασέτα στη σωστή θέση, μέχρι να ασφαλίσει εντελώς στη θέση της.

Κλείστε το μπροστινό κάλυμμα. Βεβαιωθείτε ότι το κάλυμμα έκλεισε καλά.


Ο εκτυπωτής σύνδεσης USB είναι εκτός σύνδεσης

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Συνδέστε το καλώδιο USB στον εκτυπωτή.

Συνδέστε τον εκτυπωτή και μετά ενεργοποιήστε τον.


Ο δικτυακός εκτυπωτής είναι εκτός σύνδεσης

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Συνδέστε το καλώδιο δικτύου στον εκτυπωτή.

Συνδέστε τον εκτυπωτή και μετά ενεργοποιήστε τον.


Σφάλμα συστήματος εκτυπωτή

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.
Η κόκκινη λυχνία σφάλματος υποδεικνύει ότι υπάρχει κάποιο πρόβλημα στον εκτυπωτή.

Απενεργοποιήστε τον εκτυπωτή.

Περιμένετε τουλάχιστον 10 δευτερόλεπτα και στη συνέχεια ενεργοποιήστε πάλι τον εκτυπωτή.

Αν το πρόβλημα δεν επιλυθεί, επικοινωνήστε με την τεχνική υπηρεσία.


Ανοικτό κάλυμμα

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.

Κλείστε καλά το κάλυμμα.


Διένεξη διεύθυνσης IP

Η εικόνα μπορεί να διαφέρει ανάλογα με τον εκτυπωτή που χρησιμοποιείται.

Επικοινωνήστε με το διαχειριστή δικτύου και επιλέξτε μια διεύθυνση εντός του υποδικτύου σας η οποία δεν προκαλεί διένεξη με άλλη συσκευή.


Συνήθεις ερωτήσεις
A. Ποιες είναι οι απαιτήσεις συστήματος για το Smart Panel και τον Οδηγό αντιμετώπισης προβλημάτων;
Λειτουργικό σύστημα: Windows 98, Me, NT 4.0, 2000, 2003 ή XP
Linux / Mac X 10.3 ή νεώτερη έκδοση
Απαιτούμενο λογισμικό: πρόγραμμα αναπαραγωγής κινούμενων εικόνων flash ή Plug-in,
Internet Explorer έκδοση 5 ή νεώτερη έκδοση
Σύνδεση: USB και δίκτυο

Β. Δεν μπορώ να δω την κινούμενη εικόνα flash από τον Οδηγό αντιμετώπισης προβλημάτων.
Πώς μπορώ να την δω;
1) Κάντε λήψη του προγράμματος αναπαραγωγής flash από την τοποθεσία της Macromedia στο Web.
2) Αν δεν μπορείτε να συνδεθείτε στο Internet, κάντε κλικ εδώ για να εγκαταστήσετε το πρόγραμμα αναπαραγωγής κινούμενων εικόνων flash.
3) Αν δεν μπορείτε να δείτε την κινούμενη εικόνα flash ακόμα και μετά την εγκατάσταση του προγράμματος για Internet Explorer 5 (και νεώτερες εκδόσεις), εκκαθαρίστε το φάκελο αποθήκευσης των προσωρινών αρχείων:
α. Ανοίξτε τον Internet Explorer και κάντε κλικ στο μενού “Εργαλεία”.
β. Κάντε κλικ στην εντολή “Επιλογές Internet”.
γ. Στην καρτέλα “Γενικά”, κάντε κλικ στο κουμπί “Διαγραφή αρχείων”, στην περιοχή “Προσωρινά αρχεία Internet”.
δ. Επιλέξτε το πλαίσιο ελέγχου “Διαγραφή όλου του διαθέσιμου χωρίς σύνδεση περιεχομένου” στο παράθυρο διαλόγου “Διαγραφή αρχείων”.
ε. Κάντε κλικ στο κουμπί OK. Τα προσωρινά αρχεία Internet διαγράφονται.
στ. Ανοίξτε ξανά τον Οδηγό αντιμετώπισης προβλημάτων.

Είναι διαθέσιμο μόνο σε λειτουργικά συστήματα Windows.
Η δυνατότητα σύνδεσης δικτύου υποστηρίζεται μόνο από το Smart Panel για Windows.