Gids voor probleemoplossing

SAMSUNG-LASERPRINTER
Gids voor probleemoplossing

Samsung ML-2510 / ML-2570 Series

Deze gids bevat nuttige informatie over wat u moet doen
als er zich tijdens het gebruik van uw printer een fout voordoet.

In deze gids vindt u de volgende onderwerpen:

  • Berichten in verband met papierstoringen
  • Berichten in verband met de laden
  • Berichten in verband met verbruiksartikelen
  • Andere berichten
            •


Papierstoring in lade 1

Klik hier als de Flash-animatie niet wordt weergegeven.

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Verwijder het vastgelopen papier door het voorzichtig recht naar buiten te trekken. Zorg ervoor dat al het papier juist en als een rechte stapel in de standaardlade ligt. Als het papier niet beweegt wanneer u eraan trekt of als u op deze plaats geen vastgelopen papier ziet, zoekt u verder in het fixeergedeelte rond de tonercassette.

Open en sluit de voorklep om door te gaan met de afdruk van het document vanaf de mislukte pagina's.


Papierstoring binnenin de printer

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Open de voorklep en trek de tonercassette uit de printer.

Verwijder indien nodig de lade voor handmatige invoer uit de printer.

Verwijder het vastgelopen papier door het voorzichtig uit de printer te trekken. Stop en ga naar het papieruitvoergebied als u het vastgelopen papier niet ziet of als u weerstand ondervindt wanneer u aan het papier trekt.

Plaats indien nodig de lade voor handmatige invoer weer in de printer.

Plaats de tonercassette terug en sluit de voorklep. De printer gaat automatisch door met afdrukken.


Papierstoring in het papieruitvoergebied

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Open en sluit de voorklep. Het vastgelopen papier komt automatisch uit de printer.

Haal het vastgelopen papier voorzichtig uit de uitvoerlade. Stop en ga door met de volgende stap als u het vastgelopen papier niet ziet of als u weerstand ondervindt wanneer u aan het papier trekt.

Open de bovenklep en de binnenste klep.

Als het papier vastzit in de warmterol, maakt u het los. Vervolgens trekt u het vastgelopen papier voorzichtig uit de printer.

Sluit de binnenste klep en de bovenklep. De printer gaat automatisch door met afdrukken.


Het opgegeven papier in lade 1 plaatsen

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Open de lade en plaats het papier met de te bedrukken zijde naar boven.


Het opgegeven papier in de lade voor handmatige invoer plaatsen

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Plaats het papier in de lade voor handmatige invoer met de te bedrukken zijde naar boven.

Stel de breedtegeleider van de lade in op de breedte van het papier. Duw de geleiders niet te hard tegen het papier, want dan buigt het papier waardoor papierstoringen kunnen ontstaan of het papier kan worden scheefgetrokken.

Druk op de toets Annuleren. De printer neemt het vel op en drukt af.

Plaats het volgende vel in de lade voor handmatige invoer en druk op de toets Annuleren.

Herhaal deze stap voor elke pagina die u wilt afdrukken.


Modus Handmatige invoer

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Druk op de toets Annuleren.

Plaats het volgende vel in de lade voor handmatige invoer en druk op de toets Annuleren.

Herhaal deze stap voor elke pagina die u wilt afdrukken.


Tonercassette vervangen

De afbeelding kan verschillen van de printer die u in gebruik hebt.

De tonercassette is bijna leeg of de drum is versleten.

Open de voorklep.

Verwijder de oude tonercassette.

Haal de nieuwe tonercassette uit de verpakking.

Schud de tonercassette 5 of 6 keer heen en weer om de toner in de cassette gelijkmatig te verdelen.

Verwijder het papier dat de tonercassette beschermt door de verpakkingstape te verwijderen.

Houd de tonercassette vast aan de handgreep en schuif de cassette langzaam in de opening in de printer. Uitsteeksels aan de zijden van de tonercassette en de overeenstemmende groeven in de printer brengen de tonercassette in de juiste positie totdat deze vastklikt.

Sluit de voorklep. Controleer of de klep goed dicht is.


Tonercassette plaatsen

De afbeelding kan verschillen van de printer die u in gebruik hebt.

De tonercassette is niet of verkeerd geplaatst. Plaats een tonercassette of verwijder de tonercassette en plaats deze opnieuw in de printer.

Open de voorklep.

Haal de nieuwe tonercassette uit de verpakking.

Schud de tonercassette 5 of 6 keer heen en weer om de toner in de cassette gelijkmatig te verdelen.

Verwijder het papier dat de tonercassette beschermt door de verpakkingstape te verwijderen.

Houd de tonercassette vast aan de handgreep en schuif de cassette langzaam in de opening in de printer. Uitsteeksels aan de zijden van de tonercassette en de overeenstemmende groeven in de printer brengen de tonercassette in de juiste positie totdat deze vastklikt.

Sluit de voorklep. Controleer of de klep goed dicht is.


De USB-printer is off line

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Sluit de USB-kabel aan op de printer.

Sluit de printer aan op het stopcontact en zet de printer aan.


De netwerkprinter is off line

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Sluit de netwerkkabel aan op de printer.

Sluit de printer aan op het stopcontact en zet de printer aan.


Printersysteemfout

De afbeelding kan verschillen van de printer die u in gebruik hebt.
Het rode storingslampje geeft aan dat er een probleem is met de printer.

Schakel de printer uit.

Wacht minstens 10 seconden en zet de printer weer aan.

Neem contact op met een medewerker van het servicecenter als het probleem zich blijft voordoen.


Klep open

De afbeelding kan verschillen van de printer die u in gebruik hebt.

Sluit de klep stevig.


IP-adresconflict

De afbeelding kan verschillen van de printer die u in gebruik hebt.

Neem contact op met uw netwerkbeheerder en kies een adres binnen uw subnet dat niet conflicteert met andere apparaten.


Veelgestelde vragen
A. Wat zijn de systeemvereisten voor Smart Panel en de gids voor probleemoplossing?
Besturingssysteem: Windows 98, Me, NT 4.0, 2000, 2003 of XP
Linux / Mac OS X 10.3 of een hogere versie
Vereiste software: Flash-animatiespeler of -invoegtoepassing,
Internet Explorer 5 of een hogere versie
Verbinding: USB en netwerk

B. Ik krijg geen Flash-animatie te zien in de gids voor probleemoplossing.
Hoe kan ik de Flash-animatie weergeven?
1) Download de Flash-speler van de website van Macromedia.
2) Als u geen verbinding kunt maken met het Internet, klikt u hier om de Flash-animatiespeler te installeren.
3) Als u de Flash-animatie niet kunt zien nadat u de Flash-animatiespeler voor Internet Explorer 5 (of een hogere versie) hebt geïnstalleerd, maakt u de map met tijdelijke bestanden leeg:
a. Open Internet Explorer en klik op het menu Extra.
b. Klik op Internet-opties.
c. Kies het tabblad Algemeen en klik op de knop Bestanden verwijderen in het vak Tijdelijke Internet-bestanden.
d. Schakel in het dialoogvenster Bestanden verwijderen het selectievakje Ook alle off line items verwijderen in.
e. Klik op OK. De tijdelijke Internet-bestanden worden verwijderd.
f. Open opnieuw deze gids voor probleemoplossing.

Beschikbaar onder Windows.
Netwerkverbinding wordt alleen ondersteund door Smart Panel voor Windows.