Fejlfindingsguide

SAMSUNG LASERPRINTER
Fejlfindingsguide

Samsung ML-2510 / ML-2570 Series

Denne guide indeholder nyttige oplysninger om, hvad du skal
gøre, hvis der opstår en fejl, mens du bruger printeren.

Denne guide indeholder:

  • Meddelelser om papirstop
  • Bakkemeddelelser
  • Meddelelser om forbrugsstoffer
  • Andre meddelelser
            •


Papirstop i bakke 1

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Fjern det fastklemte papir ved forsigtigt at trække det lige ud. Sørg for, at alt papiret er justeret korrekt i standardbakken. Hvis papiret ikke bevæger sig, når du trækker i det, eller hvis du ikke kan se papiret i dette område, skal du kontrollere fikseringsområdet omkring tonerpatronen.

Åbn og luk frontlågen for at genoptage udskrivningen af dokumentet fra de sider, hvor fejlen opstod.


Papirstop inde i printeren

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Åbn frontlågen, og træk tonerpatronen ud.

Træk eventuelt den manuelle bakke ud af printeren.

Fjern det fastklemte papir ved forsigtigt at trække det ud. Hvis du ikke kan se det fastklemte papir, eller hvis der er modstand, når du prøver at fjerne papiret, skal du holde op med at trække og gå til papirudføringsområdet.

Sæt eventuelt den manuelle bakke ind igen.

Udskift tonerpatronen, og luk frontlågen. Udskrivningen genoptages automatisk.


Papirstop i papirudføringsområdet

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Åbn og luk frontlågen. Det fastklemte papir skubbes automatisk ud af printeren.

Træk forsigtigt det fastklemte papir ud af udbakken. Hvis du ikke kan se det fastklemte papir, eller hvis der er modstand, når du trækker, skal du stoppe og gå til næste trin.

Luk den øverste låge og den inderste låge.

Løsn det fastklemte papir, hvis det er fanget i varmerullen. Træk derefter forsigtigt det fastklemte papir ud.

Luk den inderste låge og den øverste låge. Udskrivningen genoptages automatisk.


Læg det angivne papir i bakke 1

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Åbn lågen, og læg papir i med den side, der skal udskrives på, vendende opad.


Læg det angivne papir i den manuelle indføringsbakke

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Læg papiret i den manuelle bakke med den side, der skal udskrives på, vendende opad.

Juster den manuelle bakkes breddestyr, så de passer til papirets bredde. Vær forsigtig, da papiret ellers kan blive bøjet, hvilket kan føre til papirstop eller vridning af papiret.

Tryk på knappen Annuller. Printeren samler udskriftsmediet op og begynder at udskrive.

Læg det næste ark i den manuelle bakke, og tryk på knappen Annuller.

Gentag dette trin for hver side, der skal udskrives.


Manuel indføringstilstand

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Tryk på knappen Annuller.

Læg det næste ark i den manuelle bakke, og tryk på knappen Annuller.

Gentag dette trin for hver side, der skal udskrives.


Udskift tonerpatron

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.

Der er næsten ingen toner tilbage, eller tromlen er brugt op.

Åbn frontlågen.

Træk den gamle tonerpatron ud.

Fjern den nye tonerpatron fra posen.

Ryst tonerpatronen grundigt 5 til 6 gange, så toneren fordeles jævnt i patronen.

Fjern papiret, der beskytter tonerpatronen, ved at trække i emballeringstapen.

Hold tonerpatronen i håndtaget, og sæt langsomt patronen i åbningen i printeren. Tappene på siden af patronen og de tilsvarende riller i maskinen fører patronen til den rette position, indtil den klikker fuldstændigt på plads.

Luk frontlågen. Sørg for, at lågen er helt lukket.


Installer tonerpatron

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.

Tonerpatronen mangler eller er ikke installeret rigtigt. Installer eller nulstil tonerpatronen.

Åbn frontlågen.

Fjern den nye tonerpatron fra posen.

Ryst tonerpatronen grundigt 5 til 6 gange, så toneren fordeles jævnt i patronen.

Fjern papiret, der beskytter tonerpatronen, ved at trække i emballeringstapen.

Hold tonerpatronen i håndtaget, og sæt langsomt patronen i åbningen i printeren. Tappene på siden af patronen og de tilsvarende riller i maskinen fører patronen til den rette position, indtil den klikker fuldstændigt på plads.

Luk frontlågen. Sørg for, at lågen er helt lukket.


USB-printeren er offline

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Tilslut USB-kablet til printeren.

Tilslut printeren, og tænd den så.


Netværksprinteren er offline

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Tilslut netværkskablet til printeren.

Tilslut printeren, og tænd den så.


Printersystemfejl

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.
Den røde fejlindikator angiver, at der er et problem med printeren.

Sluk printeren.

Vent mindst 10 sekunder, og tænd så printeren.

Hvis problemet fortsætter, skal du kontakte en servicemedarbejder.


Lågen er åben

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.

Luk lågen helt.


IP-adressekonflikt

Hvis du ikke kan se flashanimationen, skal du klikke her.

Billedets udseende kan variere alt afhængigt af den anvendte printer.

Kontakt din netværksadministrator, og vælg en adresse på dit undernet, der ikke er i konflikt med andre enheder.


Ofte stillede spørgsmål
A. Hvad er systemkravene for Smart Panel og fejlfindingsguiden?
Operativsystem: Windows 98, Me, NT 4.0, 2000, 2003 eller XP
Linux / Mac OS X 10.3 eller nyere
Krævet software: Flash-animationsafspiller eller plug-in,
Internet Explorer version 5 eller nyere
Tilslutning: USB og netværk

B. Jeg kan ikke se flash-animationen i fejlfindingsguiden.
Hvordan kan jeg se flashanimationen?
1) Download flash-afspilleren fra Macromedias websted.
2) Hvis du ikke kan oprette forbindelse til internettet, kan du klikke her for at installere flash-animationsafspilleren.
3) Hvis ud ikke kan se flash-animationen, efter at du har installeret flash-animationsafspilleren til Internet Explorer 5 (og nyere), skal du rydde mappen med midlertidige filer:
a. Åbn Internet Explorer, og klik på Funktioner.
b. Klik på Internetindstillinger.
c. Klik på knappen Slet filer i området Midlertidige internetfiler på fanen Generelt.
d. Marker valgmuligheden Slet alt offlineindhold i dialogboksen Slet filer.
e. Klik på OK. De midlertidige internetfiler slettes.
f. Åbn denne fejlfindingsguide igen.

Tilgængelig, når du bruger Windows.
Netværksforbindelse understøttes kun af Smart Panel til Windows.