Průvodce řešením problémů

LASEROVÁ TISKÁRNA SAMSUNG
Průvodce řešením problémů

Samsung ML-2510 / ML-2570 Series

Tento průvodce obsahuje užitečné informace a postupy
pro případ, že by došlo při používání tiskárny k chybě.

Tento průvodce obsahuje:

  • Hlášení při uvíznutí papíru
  • Hlášení zásobníků
  • Hlášení týkající se spotřebních materiálů
  • Jiná hlášení
            •


Uvíznutí papíru v zásobníku 1

Pokud nevidíte tuto animaci Flash, klepněte sem.

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Zaseknutý papír jemně tahejte rovně směrem k sobě a vytáhněte jej ze zařízení. Ujistěte se, že veškerý papír je ve standardním zásobníku řádně zarovnán. Pokud papír nelze vytáhnout nebo pokud papír v této oblasti nevidíte, podívejte se do oblasti fixace u kazety s tonerem.

Otevřete a zavřete přední kryt a pokračujte v tisku od nesprávně vytištěných stránek.


Uvíznutí papíru uvnitř tiskárny

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Otevřete přední kryt a vytáhněte tonerovou kazetu.

Je-li třeba, vytáhněte ruční zásobník.

Zaseknutý papír jemně tahejte rovně směrem k sobě a vytáhněte jej ze zařízení. Pokud uvíznutý papír nevidíte nebo klade-li papír při odstraňování odpor, přestaňte za něj tahat a přejděte do oblasti výstupu papíru.

Je-li třeba, nainstalujte zpět ruční zásobník.

Vraťte tonerovou kazetu na místo a zavřete přední kryt. Tisk bude automaticky pokračovat.


Uvíznutí papíru ve výstupním prostoru papíru

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Otevřete a zavřete přední kryt. Uvíznutý papír se automaticky vysune z tiskárny.

Zlehka vytáhněte papír z výstupního zásobníku. Pokud nevidíte uvíznutý papír nebo pokud papír při vytahování klade odpor, netahejte již dále a přejděte k dalšímu kroku.

Otevřete horní a vnitřní kryt.

Uvolněte papír, je-li zachycen ohřívacím válcem. Poté zlehka vytáhněte zaseknutý papír.

Zavřete vnitřní a horní kryt. Tisk bude automaticky pokračovat.


Vložte specifikovaný papír do zásobníku 1

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Otevřete zásobník a vložte do něj papír tiskovou stranou směrem vzhůru.


Vložte specifikovaný papír do ručního podavače

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Založte stoh papíru do zásobníku tak, aby strana na kterou chcete tisknout, směřovala vzhůru.

Upravte vodítka šířky papíru v ručním zásobníku podle šířky stohu papíru. Nepřitlačujte je příliš těsně, aby nedošlo k prohnutí papíru. Mohlo by dojít k uvíznutí papíru nebo šikmému podávání.

Stiskněte tlačítko Storno. Tiskárna si odebere tiskový materiál a spustí tisk.

Vložte do ručního zásobníku další list a stiskněte tlačítko Storno.

Opakujte tento krok pro každou tištěnou stránku.


Režim ručního podávání

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Stiskněte tlačítko Storno.

Vložte do ručního zásobníku další list a stiskněte tlačítko Storno.

Opakujte tento krok pro každou tištěnou stránku.


Vyměňte tonerovou kazetu

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.

Dochází toner nebo končí životnost válce.

Otevřete přední kryt.

Vytáhněte ven tonerovou kazetu.

Vyjměte novou tonerovou kazetu z obalu.

Pomalým otáčením kazety (5 až 6 krát) rozprostřete rovnoměrně toner uvnitř kazety.

Odtržením pásky odstraňte ochranný obal tonerové kazety.

Uchopte tonerovou kazetu za rukojeť a pomalu ji zasuňte do otvoru v tiskárně. Výstupky po stranách tonerové kazety a odpovídající drážky v tiskárně zavedou tonerovou kazetu do správné polohy, až úplně zapadne na místo.

Zavřete přední kryt. Ujistěte se, zda je kryt pevně uzavřen.


Nainstalujte kazetu s tonerem

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.

Tonerová kazeta chybí, nebo není správně instalována. Nainstalujte nebo znovu usaďte kazetu s tonerem.

Otevřete přední kryt.

Vyjměte novou tonerovou kazetu z obalu.

Pomalým otáčením kazety (5 až 6 krát) rozprostřete rovnoměrně toner uvnitř kazety.

Odtržením pásky odstraňte ochranný obal tonerové kazety.

Uchopte tonerovou kazetu za rukojeť a pomalu ji zasuňte do otvoru v tiskárně. Výstupky po stranách tonerové kazety a odpovídající drážky v tiskárně zavedou tonerovou kazetu do správné polohy, až úplně zapadne na místo.

Zavřete přední kryt. Ujistěte se, zda je kryt pevně uzavřen.


USB tiskárna je offline

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Připojte k tiskárně USB kabel.

Zastrčte napájecí kabel do zásuvky a zapněte tiskárnu.


Síťová tiskárna je offline

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Připojte k tiskárně síťový kabel.

Zastrčte napájecí kabel do zásuvky a zapněte tiskárnu.


Systémová chyba tiskárny

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.
Červená kontrolka indikuje problém tiskárny.

Vypněte tiskárnu.

Vyčkejte 10 sekund a pak tiskárnu zapněte.

Pokud problém přetrvává, kontaktujte servisní středisko.


Otevřený kryt

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.

Pevně kryt zavřete.


Konflikt adresy IP

Obrázek se může lišit v závislosti na tiskárně, kterou používáte.

Kontaktujte správce sítě a vyberte adresu v rámci vaší podsítě, která nebude v konfliktu s žádným jiným zařízením.


Často kladené otázky
A. Jaké jsou systémové požadavky na program Smart Panel a Průvodce řešením problémů?
Operační systém: Windows 98, Me, NT 4.0, 2000, 2003 nebo XP
Linux / Mac OS X 10.3 nebo novější
Požadovaný software: přehrávač animací Flash nebo zásuvný modul,
Internet Explorer verze 5 nebo novější
Připojení: USB a síť

B. Nevidím v Průvodci řešením problémů animaci ve Flash.
Jak je možné zobrazit animaci Flash?
1) Stáhněte si přehrávač z webových stránek společnosti Macromedia.
2) Pokud nemáte připojení k Internetu, klepněte sem a přehrávač Flash se nainstaluje.
3) Pokud po nainstalování přehrávače animací Flash stále nevidíte animaci, a pokud máte nainstalovanou verzi Internet Explorer 5 (a novější), smažte soubory ve složce s dočasnými soubory:
a. Spusťte aplikaci Internet Explorer a vyberte nabídku Nástroje.
b. Klepněte na položku Možnosti Internetu.
c. Na kartě Obecné klepněte na tlačítko Odstranit soubory v poli Dočasné soubory Internetu.
d. V dialogovém okně Odstranit soubory zaškrtněte volbu Odstranit veškerý obsah offline.
e. Klepněte na tlačítko OK. Dočasné soubory Internetu se odstraní.
f. Znovu otevřete tohoto průvodce řešením problémů.

K dispozici, pokud používáte systém Windows.
Síťové připojení podporuje pouze Smart Panel pro systém Windows.