疑難排解指南

SAMSUNG 雷射印表機
疑難排解指南

Samsung ML-2510 / ML-2570 Series

本指南提供在使用印表機遇到錯誤時
應如何解決的有用資訊。

本指南包括：

  • 卡紙訊息
  • 紙匣訊息
  • 耗材訊息
  • 其他訊息
            •


紙匣 1 卡紙

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
輕輕地將卡紙筆直拉出。請確認標準紙匣內所有的紙張都已對齊置放。如果紙張拉不出來，或您在此區域中看不到卡紙，請檢查碳粉匣附近的定影器區域。

打開並關閉前蓋，繼續從列印失敗的頁面開始列印文件。


印表機內部卡紙

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
打開前蓋然後將碳粉匣拉出。

如有必要，將手動紙匣拉出。

輕輕地將卡紙拉出。如果您沒有看見卡紙或者紙張卡得很緊，請停止拉扯然後前往出紙區域。

如有必要，請重新插入手動紙匣。

更換碳粉匣然後關閉前蓋。列印動作會自動繼續。


出紙區域卡紙

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
開啟並關上前蓋。卡紙會自動從印表機中退出。

輕輕地將卡紙從輸出紙匣中拉出。如果您沒有看見卡紙或是紙張卡得很緊而無法拉出，請停止拉扯並進至下一步驟。

打開頂蓋與內層蓋。

如果紙張是卡在加熱滾輪，請鬆開卡紙。然後輕輕地將卡紙拉出。

關閉內層蓋和頂蓋。列印動作會自動繼續。


在紙匣 1 中裝入指定的紙張

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
打開紙匣並裝入紙張，要列印的面朝上。


在手動紙匣中裝入指定的紙張

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
將紙張裝入手動紙匣，列印面朝上。

將手動紙匣紙張寬度導軌調整成紙張的寬度。請勿過分用力，否則紙張將會彎摺，進而導致卡紙或列印內容歪斜。

按下「取消」按鈕。印表機拾取列印材質並進行列印。

將下一張紙插入手動紙匣，然後按「取消」按鈕。

重複這個步驟來列印每一頁。


手動送紙模式

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
按下「取消」按鈕。

將下一張紙插入手動紙匣，然後按「取消」按鈕。

重複這個步驟來列印每一頁。


更換碳粉匣

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。

碳粉不足或感光鼓壽命已盡。

開啟前蓋。

將碳粉匣拉出。

將新的碳粉匣從包裝袋中取出。

將碳粉匣充分搖晃 5 或 6 次，使碳粉匣內的碳粉能夠分佈均勻。

拉開包裝膠帶，將保護碳粉匣的紙張撕下。

握住碳粉匣把手，然後慢慢地將碳粉匣插入印表機的開口。碳粉匣兩側的凸緣和印表機內部的對應槽將會引導碳粉匣至正確位置，直到其完全鎖定到位為止。

關上前蓋。請確認上蓋有確實關上。


安裝碳粉匣

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。

沒有碳粉匣或者安裝不正確。安裝或重新放置碳粉匣。

開啟前蓋。

將新的碳粉匣從包裝袋中取出。

將碳粉匣充分搖晃 5 或 6 次，使碳粉匣內的碳粉能夠分佈均勻。

拉開包裝膠帶，將保護碳粉匣的紙張撕下。

握住碳粉匣把手，然後慢慢地將碳粉匣插入印表機的開口。碳粉匣兩側的凸緣和印表機內部的對應槽將會引導碳粉匣至正確位置，直到其完全鎖定到位為止。

關上前蓋。請確認上蓋有確實關上。


USB 印表機離線

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
連接 USB 電纜至印表機。

插上印表機的電源插頭，然後開啟印表機電源。


網路印表機離線

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
將網路電纜連接至印表機。

插上印表機的電源插頭，然後開啟印表機電源。


印表機系統錯誤

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。
紅色的錯誤指示燈指出印表機已發生問題。

關閉印表機電源。

等待至少 10 秒鐘，然後開啟印表機電源。

如果問題仍然存在，請連絡服務代表。


機蓋開啟

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。

緊緊合上機蓋。


IP 位址衝突

如果您沒有看見 flash 動畫，按一下這裡。

影像可能會因為使用印表機的不同而有所差異。

連絡您的網路管理員，在您的子網路範圍內選擇一個不會與其他裝置產生衝突的位址。


常見問題
A. Smart Panel 與疑難排解指南的系統需求為何？
作業系統：Windows 98、Me、NT 4.0、2000、2003 或 XP
Linux / Mac OS X 10.3 或更高版本
所需軟體：Flash 動畫播放程式或外掛程式、
Internet Explorer 5 或更高版本
連接：USB 和網路

B. 我看不到疑難排解指南中的 flash 動畫。
要如何才能看到 flash 動畫？
1) 從 Macromedia 網站下載 flash 播放程式。
2) 如果您無法連接至網際網路，按一下這裡以安裝 flash 動畫播放程式。
3) 如果您在安裝適用於 Internet Explorer 5（及更高版本）的 flash 動畫播放程式之後仍無法看見 flash 動畫，請清理暫時檔案資料夾：
a. 開啟 Internet Explorer 並按一下「工具」。
b. 按一下「網際網路選項」。
c. 在「一般」標籤上，按一下「Temporary Internet Files」部分的「刪除檔案」按鈕。
d. 勾選「刪除檔案」對話方塊中的「刪除所有離線內容」選項。
e. 按一下「確定」。暫時的網際網路檔案將被刪除。
f. 重新開啟此疑難排解指南。

當您使用 Windows 時可使用此功能。
只有 Windows 版的 Smart Panel 才支援網路連接功能。