故障排除指南

SAMSUNG 激光打印机
故障排除指南

Samsung ML-2510 / ML-2570 Series

本章提供使用打印机过程中遇到错误时
如何解决的有用信息。

本指南包括：

  • 卡纸消息
  • 纸盘消息
  • 耗材消息
  • 其它消息
            •


纸盘 1 卡纸

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
将卡纸轻轻向外拉出。确保所有纸张都整齐放置在标准纸盘中。如果拉不动卡纸，或者此区域内没有纸张，请检查位于墨粉盒附近的定影器区。

打开并关闭前盖，从打印失败的页面开始继续打印文档。


打印机内部卡纸

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
打开前盖板，拉出墨粉盒。

如果需要，将手动纸盘拉出。

轻轻将卡纸向外拉出。如果找不到卡纸，或者清除纸张时感到很费力，请停止拉动，转至出纸区。

如果需要，重新插入手动纸盘。

装回墨粉盒，合上前盖板。打印工作自动恢复。


出纸区卡纸

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
开关前盖一次。卡纸会自动从打印机中退出。

轻轻地将卡纸从出纸盘抽出。如果找不到卡纸，或者清除纸张时感到很费力，请停止拉动，转至下一步。

打开顶盖和内盖。

如果纸张被加热辊卡住，松开被卡住的纸。轻轻地将卡纸拉出来。

关闭内盖和顶盖。打印工作自动恢复。


在纸盘 1 中装入指定纸张

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
请拉开纸盘，将纸张打印面朝上装入。


在手动纸盘中装入指定纸张

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
将纸张打印面朝上装入手动纸盘中。

调整手动纸盘的纸宽导轨为纸张的宽度。不要过于用力，否则纸张会弯曲，从而导致卡纸或歪斜。

按下“取消”按钮。打印机将拾取打印介质并开始打印。

将下一页纸放入手动纸盘，再按下“取消”按钮。

重复此步骤来打印每一页。


手动进纸模式

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
按下“取消”按钮。

将下一页纸放入手动纸盘，再按下“取消”按钮。

重复此步骤来打印每一页。


更换墨粉盒

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。

墨粉不足，或者硒鼓的寿命已尽。

打开前盖。

拉出用完的墨粉盒。

从包装袋中取出新墨粉盒。

充分摇动墨粉盒 5 到 6 次，使墨粉盒中的墨粉均匀分布。

撕开包装胶带并拆掉用于保护墨粉盒的包装纸。

握住墨粉盒的把手，将墨粉盒慢慢插入打印机的开口中。墨粉盒两侧的凸缘和打印机内部对应的凹槽会引导墨粉盒进入正确位置，直到完全卡入到位。

关上前盖板。请务必将其关紧。


安装墨粉盒

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。

没有墨粉盒或者安装不正确。请安装或重新放置墨粉盒。

打开前盖。

从包装袋中取出新墨粉盒。

充分摇动墨粉盒 5 到 6 次，使墨粉盒中的墨粉均匀分布。

撕开包装胶带并拆掉用于保护墨粉盒的包装纸。

握住墨粉盒的把手，将墨粉盒慢慢插入打印机的开口中。墨粉盒两侧的凸缘和打印机内部对应的凹槽会引导墨粉盒进入正确位置，直到完全卡入到位。

关上前盖板。请务必将其关紧。


USB 打印机脱机

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
将 USB 电缆连接到打印机。

插上打印机的电源插头，然后打开打印机。


网络打印机脱机

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
将网络电缆连接到打印机。

插上打印机的电源插头，然后打开打印机。


打印机系统错误

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。
红色的错误指示灯指示打印机出现故障。

关闭打印机电源。

至少等待 10 秒钟后，再打开打印机。

如果问题仍然存在，请联系服务代表。


盖板未关

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。

请关紧盖板。


IP 地址冲突

如果看不到 flash 动画，请单击此处。

图像可能因使用的打印机不同而有所差异。

请与网络管理员联系，在子网内选择一个不会与其它设备冲突的地址。


常见问题
A. Smart Panel 和故障排除指南有哪些系统要求？
操作系统：Windows 98、Me、NT 4.0、2000、2003 或 XP
Linux / Mac OS X 10.3 或更高版本
需要的软件：Flash 动画播放器或插件，
Internet Explorer 5 或更高版本
连接方式：USB 和网络

B. 我看不到故障排除指南中的 flash 动画，
怎样才能看到 flash 动画？
1) 从 Macromedia 网站上下载 flash 播放器。
2) 如果无法连接 Internet，请单击此处来安装 flash 动画播放器。
3) 如果安装 Internet Explorer 5（或更高版本）的 flash 动画播放器后仍然无法观看 flash 动画，请清理临时文件夹：
a. 打开 Internet Explorer，并单击“工具”。
b. 单击“Internet 选项”。
c. 在“常规”选项卡中，单击“Internet 临时文件”部分的“删除文件”按钮。
d. 选中“删除文件”对话框中的“删除所有脱机内容”选项。
e. 单击“确定”。Internet 临时文件即被删除。
f. 重新打开此故障排除指南。

在使用 Windows 时可用。
仅 Windows 版的 Smart Panel 支持网络连接。