Guia de Solução de Problemas

IMPRESSORA A LASER SAMSUNG
Guia de Solução de Problemas

Samsung ML-2510 / ML-2570 Series

Este guia apresenta informações úteis sobre o que você deverá fazer
em caso de erros durante a utilização da impressora.

As seguintes situações são abordadas:

  • Mensagens de obstrução
  • Mensagens de bandeja
  • Mensagens de suprimento
  • Outras mensagens
            •


Obstrução de papel na bandeja 1

Se não conseguir ver a animação em flash, clique aqui.

A imagem poderá ser diferente, dependendo da impressora usada.
Remova o papel obstruído, puxando-o com cuidado. Certifique-se de que todo o papel esteja corretamente alinhado na bandeja padrão. Se o papel não se mover ao ser puxado ou se não houver papel nesta área, verifique a área do fusor em torno do cartucho do toner.

Abra e feche a tampa frontal para reiniciar a impressão do documento a partir das páginas obstruídas.


Obstrução de papel no interior da impressora

A imagem poderá ser diferente, dependendo da impressora usada.
Abra a tampa frontal e puxe o cartucho do toner.

Se necessário, puxe a bandeja manual.

Remova o papel obstruído, puxando-o com cuidado. Se não encontrar papel obstruído ou sentir qualquer resistência ao remover o papel, pare de puxar e vá para a área de saída de papel.

Se necessário, reinsira a bandeja manual.

Substitua o cartucho do toner e feche a tampa frontal. A impressão será automaticamente reiniciada.


Obstrução de papel na área de saída

A imagem poderá ser diferente, dependendo da impressora usada.
Abra e feche a tampa frontal. O papel obstruído é automaticamente ejetado da impressora.

Puxe o papel obstruído cuidadosamente para fora da bandeja de saída. Se não encontrar papel obstruído ou sentir qualquer resistência ao remover o papel, pare de puxar e vá para a próxima etapa.

Abra a tampa superior e a tampa interior.

Solte o papel obstruído caso ele fique preso no rolo aquecido. Em seguida, puxe o papel obstruído gentilmente para fora.

Feche a tampa interior e a tampa superior. A impressão será automaticamente reiniciada.


Colocar o papel especificado na bandeja 1

A imagem poderá ser diferente, dependendo da impressora usada.
Abra a bandeja e coloque papel com o lado a ser impresso virado para cima.


Colocar o papel especificado na alimentação manual

A imagem poderá ser diferente, dependendo da impressora usada.
Coloque o papel na bandeja manual com o lado a ser impresso virado para cima.

Ajuste as guias de largura do papel na bandeja manual de acordo com a largura do papel. Não force muito, caso contrário, o papel ficará dobrado, resultando em sua obstrução ou inclinação.

Pressione o botão Cancelar. A impressora selecionará a mídia de impressão e iniciará o trabalho.

Insira a próxima folha na bandeja manual e pressione o botão Cancelar.

Repita esta etapa para cada página a ser impressa.


Modo de alimentação manual

A imagem poderá ser diferente, dependendo da impressora usada.
Pressione o botão Cancelar.

Insira a próxima folha na bandeja manual e pressione o botão Cancelar.

Repita esta etapa para cada página a ser impressa.


Substituir o cartucho do toner

A imagem poderá ser diferente, dependendo da impressora usada.

O toner está baixo ou a vida útil do tambor está no fim.

Abra a tampa frontal.

Puxe o cartucho do toner antigo.

Retire o novo cartucho do toner de seu invólucro.

Agite bem o cartucho 5 ou 6 vezes para distribuir o toner igualmente em seu interior.

Remova o papel de proteção do cartucho do toner retirando a fita da embalagem.

Segure o cartucho do toner pela alça e insira-o cuidadosamente na abertura da impressora. As abas laterais do cartucho do toner e as ranhuras correspondentes dentro da impressora orientarão o cartucho para a posição correta até que ele se ajuste completamente.

Feche a tampa frontal. Verifique se a tampa está firmemente fechada.


Instalar o cartucho do toner

A imagem poderá ser diferente, dependendo da impressora usada.

O cartucho de toner está ausente ou instalado incorretamente. Instale ou recoloque o cartucho do toner.

Abra a tampa frontal.

Retire o novo cartucho do toner de seu invólucro.

Agite bem o cartucho 5 ou 6 vezes para distribuir o toner igualmente em seu interior.

Remova o papel de proteção do cartucho do toner retirando a fita da embalagem.

Segure o cartucho do toner pela alça e insira-o cuidadosamente na abertura da impressora. As abas laterais do cartucho do toner e as ranhuras correspondentes dentro da impressora orientarão o cartucho para a posição correta até que ele se ajuste completamente.

Feche a tampa frontal. Verifique se a tampa está firmemente fechada.


A impressora USB está off-line

A imagem poderá ser diferente, dependendo da impressora usada.
Conecte o cabo USB à impressora.

Conecte e ligue a impressora.


A impressora de rede está off-line

A imagem poderá ser diferente, dependendo da impressora usada.
Conecte um cabo de rede à impressora.

Conecte e ligue a impressora.


Erro do sistema da impressora

A imagem poderá ser diferente, dependendo da impressora usada.
A luz de erro vermelha indica um problema com a impressora.

Desligue a impressora.

Aguarde pelo menos 10 segundos e ligue novamente a impressora.

Se o problema persistir, contate um representante do suporte técnico.


Tampa aberta

A imagem poderá ser diferente, dependendo da impressora usada.

Feche a tampa firmemente.


Conflito de endereço IP

A imagem poderá ser diferente, dependendo da impressora usada.

Contate o administrador de rede e escolha um endereço na sub-rede que não cause conflito com outros dispositivos.


Perguntas freqüentes
A. Quais são os requisitos do sistema para o Smart Panel e o Guia de Soluções de Problemas?
Sistema operacional: Windows 98, Me, NT 4.0, 2000, 2003 ou XP
Linux / Mac OS X 10.3 ou posterior
Software necessário: Flash Animation Player ou plug-in,
Internet Explorer 5 ou posterior
Conexão: USB e rede

B. Não consigo ver a animação em flash no Guia de Solução de Problemas.
Como posso ver a animação em flash?
1) Baixe o Flash Player do site da Macromedia.
2) Se você não conseguir se conectar à Internet, clique aqui para instalar o Flash Animation Player.
3) Se não puder ver a animação em flash depois de instalar o Flash Animation Player para o Internet Explorer 5 (e superior), limpe a pasta de arquivos temporários:
a. Abra o Internet Explorer e clique em Ferramentas.
b. Clique em Opções da Internet.
c. Na guia Geral, clique no botão Excluir arquivos, na seção Arquivos temporários da Internet.
d. Marque a opção Excluir todo o conteúdo off-line na caixa de diálogo Excluir campos.
e. Clique em OK. Os arquivos temporários da Internet serão excluídos.
f. Abra novamente o Guia de Solução de Problemas.

Disponível quando você usar o Windows.
A conexão de rede é suportada apenas pelo Smart Panel para Windows.