دليل استكشاف الأخطاء وإصلاحها

طابعة الليزر من Samsung
دليل استكشاف الأخطاء وإصلاحها

Samsung ML-2510 / ML-2570 Series

يقدم هذا الدليل معلومات مفيدة للإجراءات الواجب اتخاذها
عند مواجهة مشكلة أثناء استخدام الطابعة.

يشتمل هذا الدليل على:

  • رسائل انحشار الورق
  • رسائل أدراج الورق
  • رسائل الإمداد
  • رسائل أخرى
            •


انحشار الورق في الدرج 1

إذا لم تتمكن من رؤية رسم الفلاش المتحرك, انقر هنا

قد تختلف الصورة وفقًا للطابعة قيد الاستخدام.
قم بإزالة الورق المحشور وذلك بجذبه برفق وبشكل مستقيم للخارج. تأكد من وضع الورق كله بشكل سليم في الدرج القياسي. وإذا لم يتحرك الورق عند جذبه أو إذا كنت لا تراه في هذه المنطقة، فتحقق من منطقة المصهر الموجودة حول خرطوشة الحبر.

افتح الغطاء الأمامي ثم أغلقه لاستئناف طباعة المستند بدءًا من الصفحة التي فشلت طباعتها.


انحشار الورق داخل الطابعة

افتح الغطاء الأمامي، واسحب خرطوشة الحبر إلى الخارج.

اسحب درج التغذية اليدوي إلى الخارج، إذا لزم الأمر.

قم بإزالة الورق المحشور وذلك بجذبه برفق إلى الخارج. إذا كنت لا ترى الورق المحشور أو في حالة وجود مقاومة عند جذبه، توقف وانتقل إلى منطقة خروج الورق.

أعد إدخال الصينية اليدوية، إذا كان ذلك ضروريًا.

استبدل خرطوشة الحبر وقم بإغلاق الغطاء الأمامي. فيتم استئناف الطباعة بشكل تلقائي.


انحشار الورق في منطقة خروج الورق

افتح الغطاء الأمامي ثم أغلقه. فيخرج الورق المحشور من الطابعة تلقائيًا.

اسحب الورق المحشور خارج درج الإخراج. إذا كنت لا ترى الورق المحشور أو في حالة وجود مقاومة عند جذبه، توقف وانتقل إلى الخطوة التالية.

افتح الغطاءين العلوي والداخلي.

قم بتحرير الورق إذا كان محشوراً في الأسطوانة الحرارية. ثم اسحب الورق المحشور برفق إلى الخارج.

قم بإغلاق الغطاءين الداخلي والعلوي. فيتم استئناف الطباعة بشكل تلقائي.


تحميل الورق المحدد في الدرج 1

افتح الدرج وقم بتحميل الورق بحيث يكون الوجه المراد الطباعة عليه متجهاً إلى أعلى.


تحميل الورق المحدد في درج التغذية اليدوية

قم بتحميل الورق داخل درج التغذية اليدوية، بحيث يكون الوجه المراد الطباعة عليه متجهاً إلى أعلى.

اضبط دليلي عرض الورق بدرج التغذية اليدوية على عرض الورق المستخدم. تجنب تحميل ورق أكثر من اللازم، إذ قد يتسبب ذلك في انحنائه وبالتالي انحشاره أو انحرافه.

اضغط على زر إلغاء. تقوم الطابعة بالتقاط الوسيط ثم تبدأ في الطباعة.

قم بإدخال الورقة التالية في درج التغذية اليدوية ثم اضغط على زر إلغاء.

قم بتكرار هذه الخطوة لكل صفحة تقوم بطباعتها.


وضع التغذية اليدوية

اضغط على زر إلغاء.

قم بإدخال الورقة التالية في درج التغذية اليدوية ثم اضغط على زر إلغاء.

قم بتكرار هذه الخطوة لكل صفحة تقوم بطباعتها.


استبدال خرطوشة حبر

الحبر منخفض أو انتهى العمر الافتراضي للأسطوانة.

افتح الغطاء الأمامي.

اسحب خرطوشة الحبر القديمة للخارج.

أخرج خرطوشة الحبر الجديدة من الغلاف الخاص بها.

قم برج الخرطوشة 5 أو 6 مرات لتوزيع الحبر بداخلها بالتساوي.

قم بإزالة الورق الذي يحمي خرطوشة الحبر عن طريق إزالة شريط التغليف.

أمسك الخرطوشة من المقبض ثم أدخلها ببطء في الفتحة الخاصة بها في الطابعة. تعمل النتوءات الموجودة بجانبي الخرطوشة والحزوز المقابلة لها في الطابعة إلى ضمان دخولها في الموضع الصحيح حتى تثبت في مكانها تمامًا.

أغلق الغطاء الأمامي. تأكد من غلق الغطاء بإحكام.


تركيب خرطوشة حبر

خرطوشة الحبر مفقودة أو تم تركيبها على نحو غير سليم. قم بتركيب خرطوشة الحبر أو أعد ضبط وضعها.

افتح الغطاء الأمامي.

أخرج خرطوشة الحبر الجديدة من الغلاف الخاص بها.

قم برج الخرطوشة 5 أو 6 مرات لتوزيع الحبر بداخلها بالتساوي.

قم بإزالة الورق الذي يحمي خرطوشة الحبر عن طريق إزالة شريط التغليف.

أمسك الخرطوشة من المقبض ثم أدخلها ببطء في الفتحة الخاصة بها في الطابعة. تعمل النتوءات الموجودة بجانبي الخرطوشة والحزوز المقابلة لها في الطابعة إلى ضمان دخولها في الموضع الصحيح حتى تثبت في مكانها تمامًا.

أغلق الغطاء الأمامي. تأكد من غلق الغطاء بإحكام.


الطابعة المتصلة عبر USB في وضع عدم اتصال

قم بتوصيل كبل USB بالطابعة.

وصل الطابعة، ثم قم بتشغيلها.


طابعة الشبكة في وضع عدم اتصال

قم بتوصيل كبل الشبكة بالطابعة.

وصل الطابعة، ثم قم بتشغيلها.


خطأ في نظام الطابعة

يشير الضوء الأحمر إلى وجود مشكلة بالطابعة.

قم بإيقاف تشغيل الطابعة.

انتظر لمدة 10 ثوانٍ على الأقل، ثم أعد تشغيل الطابعة.

في حالة استمرار المشكلة، يرجى الاتصال بأحد ممثلي الخدمة.


الغطاء مفتوح

أغلق الغطاء بإحكام.


التعارض في عنوان IP

اتصل بالمسؤول عن الشبكة واختر عنوانًا داخل الشبكة الفرعية لا يتعارض مع أية أجهزة أخرى.


الأسئلة المتكررة
أ. ما هي متطلبات النظام الخاصة باستخدام برنامج Smart Panel ودليل استكشاف الأخطاء وإصلاحها؟
نظام التشغيل: Windows 98 أو Me أو NT 4.0 أو 2000 أو 2003 أو XP
Linux / Mac OS X 10.3 أو أحدث
البرامج المطلوبة: مشغل رسوم فلاش أو برنامج إضافي,
برنامج Internet Explorer الإصدار 5 أو الأحدث
التوصيل: وصلة USB وتوصيل شبكي

ب. لا أستطيع رؤية رسم الفلاش المتحرك في دليل استكشاف الأخطاء وإصلاحها.
كيف أتمكن من رؤية رسم الفلاش المتحرك؟
1) قم بتنزيل مشغل الفلاش من موقع Macromedia على الويب.
2) إذا لم تتمكن من الاتصال بالإنترنت, انقر هنا لتثبيت مشغل رسوم الفلاش المتحركة.
3) إذا لم تتمكن من رؤية رسوم الفلاش المتحركة بعد تثبيت المشغل الخاص ببرنامج Internet Explorer 5 (فما فوق) ,احذف مجلد الملفات المؤقتة:
أ. قم بفتح برنامج Internet Explorer، ثم انقر فوق أدوات.
ب. انقر فوق خيارات الإنترنت.
ج. من علامة التبويب عام، انقر فوق زر حذف الملفات الموجود في قسم ملفات الإنترنت المؤقتة.
د. قم بوضع علامة على الخيار حذف كافة محتويات وضع عدم الاتصال الموجود بمربع الحوار حذف ملفات.
هـ. انقر فوق موافق. فيتم بذلك حذف ملفات الإنترنت المؤقتة.
و. افتح دليل استكشاف الأخطاء وإصلاحها مرة أخرى.

متاح عند استخدام نظام التشغيل Windows.
لا يتم دعم الاتصال بالشبكة إلا من خلال استخدام برنامج Smart Panel الخاص بنظام التشغيل Windows.