Generalidades de ScanThru
ScanThru permite trabajar con los escáneres. Proporciona las herramientas necesarias para digitalizar y editar imágenes, tales como ajustes al color y a la resolución de la imagen, aplicación de efectos visuales y filtros, personalización de la vista de la imagen y otras funciones. Utilice ScanThru para que el escáner pueda obtener la imagen del original (por ejemplo, un documento de papel o una foto). Luego, puede enviar la imagen a una aplicación gráfica para guardarla en varios formatos de gráficos.
Las principales funciones de ScanThru son las siguientes:
  • Personalización de la configuración de digitalización, que incluye la selección de tipo de imagen, resolución y origen del documento, y la configuración del formato de página para digitalizar la imagen.
  • Aplicación de efectos visuales a la imagen, ajustes de brillo, contraste y gama de color, o aplicación de inversión de color.
  • Aplicación de filtros de nitidez y difuminado a la imagen.
  • Digitalización de imágenes y documentos con baja resolución, vista preliminar del resultado de la digitalización, selección del área que se digitalizará y ajustes a la vista de la imagen.
  • Digitalización de imágenes con las configuraciones especificadas.
  • Uso de las configuraciones que ajustó anteriormente en futuros trabajos de digitalización.
Temas relacionados Temas relacionados


Trabajar con ScanThru
La ventana principal de ScanThru permite acceder en forma rápida y sencilla a las funciones de ScanThru: digitalizar imágenes o documentos, realizar una vista preliminar de ellos o aplicarles filtros y reenviarlos a una aplicación de edición de gráficos.
Para digitalizar una imagen, siga los siguientes pasos:
  1. Poner la imagen sobre el cristal del escáner o colocar el documento en el alimentador automático de documentos.
  2. Seleccionar el origen del documento que se utilizará para la digitalización.
  3. Realizar una vista preliminar de la imagen o del documento digitalizado con baja resolución.
  4. Personalizar la configuración de digitalización, que incluye la selección de Tipo de imagen, Resolución y Tipo de documento.
  5. Activar y configurar parámetros para la correspondencia de color, incluida la selección de Modo de digitalización y Perfil de color.
  6. Ajustar los colores de la imagen, incluidas las opciones Brillo, Contraste, Gama, Luminosidad y Sombra.
  7. Consultar el gráfico de histograma e información específica sobre el Canal de histograma seleccionado.
  8. Aplicar filtros para dar mayor nitidez a los contornos de la imagen o retocar la imagen. También puede optimizar las imágenes digitalizadas provenientes de periódicos o revistas.
  9. Personalizar la vista de la imagen, lo que incluye dar vuelta o girar la imagen.
  10. Digitalizar la imagen con las configuraciones definidas previamente.
  11. Configurar las preferencias de digitalización para que los parámetros de digitalización estén disponibles la próxima vez que digitalice documentos o imágenes.
  12. Guardar los favoritos para utilizarlos cuando digitalice documentos o imágenes.


Ventana principal de ScanThru
Cuando se inicia ScanThru, se abre la ventana principal de ScanThru. Desde la ventana principal, puede ajustar la configuración del escáner y seleccionar las preferencias para que los modos de digitalización seleccionados estén disponibles la próxima vez que utilice el dispositivo de digitalización. Puede digitalizar y editar una imagen, aplicarle efectos visuales y personalizar la vista de la imagen.
La ventana principal de ScanThru muestra el Panel de vista preliminar en forma predeterminada. Este panel muestra toda la imagen que se digitalizará, la barra de menú que permite guardar o cargar Favoritos u obtener Ayuda, y el cuadro de herramientas que permite acercar, alejar, girar o dar vuelta la imagen y seleccionar el área a digitalizar en forma manual.
Los datos que se muestran en el Panel de información, debajo del Panel de vista preliminar de la imagen, brindan información sobre la configuración de digitalización actual y las propiedades de la imagen resultante. El Panel de opciones, que está disponible desde la ventana principal de ScanThru, permite configurar el escáner. La ventana principal de ScanThru no muestra este panel en forma predeterminada. Para mostrar u ocultar el panel, haga clic en los botones Expandir o Contraer.
Los tres botones que se encuentran debajo del cuadro de vista preliminar de la imagen permiten controlar el proceso de digitalización. Puede comenzar o finalizar la digitalización y obtener una vista preliminar de toda página digitalizada:
  • Para obtener una vista preliminar de la imagen que desea digitalizar, haga clic en Vista preliminar.
    El escáner realiza una copia del documento o la imagen original con baja resolución y la muestra en el cuadro de vista preliminar.
  • Para digitalizar una imagen o un documento, haga clic en Digitalizar.
    Comenzará la digitalización del área de la página seleccionada en el cuadro de vista preliminar, con los parámetros de digitalización de imagen seleccionados (resolución, tipo de imagen y otros).
  • Para restaurar las opciones de digitalización predeterminadas, haga clic en Restablecer.


Uso del cuadro de herramientas
Cuando se inicia ScanThru, el cuadro de herramientas aparece en el extremo izquierdo de la pantalla. Incluye las herramientas que permiten alejar, acercar, girar y dar vuelta imágenes y seleccionar el área de la imagen a digitalizar en forma manual. El resultado de la operación que aplicó a la imagen aparece en el cuadro de vista preliminar de la imagen.
Para hacer lo siguiente...
En el cuadro de herramientas,
haga clic en este botón:
Acercar la imagen | Acercar
Alejar la imagen | Alejar
Girar la imagen 90 grados hacia la derecha | Girar
Dar vuelta la imagen verticalmente | Dar vuelta
Seleccionar el área de la imagen a digitalizar | Seleccionar


Acercar o alejar la imagen
Desde la ventana principal de ScanThru, podrá acercar o alejar la imagen digitalizada con una baja resolución. Al acercarla, la ampliación aumenta y se obtiene un primer plano de la imagen. Al alejarla, la ampliación disminuye y se puede ver más de la imagen en un tamaño reducido.
Las herramientas de zoom cambian la vista preliminar de una imagen. Estas acciones no modifican la imagen en sí, sino únicamente lo que se ve de ella.
Para hacer lo siguiente...
En el cuadro de herramientas,
haga clic en este botón:
Acercar la imagen | Acercar
Alejar la imagen | Alejar


Girar la imagen
Desde la ventana principal de ScanThru, podrá girar la imagen.
Para girar la imagen 90° hacia la derecha, aplique Girar una vez. Para girar la imagen original 180º ó 270º, puede aplicar Girar dos o tres veces.
El comando Girar se aplica a toda la imagen. No se puede girar una selección.
Para hacer lo siguiente...
En el cuadro de herramientas,
haga clic en este botón:
Girar la imagen Girar


Dar vuelta la imagen
Desde la ventana principal de ScanThru, puede dar vuelta la imagen verticalmente.
El comando Dar vuelta se aplica a toda la imagen. No se puede dar vuelta una selección.
Para hacer lo siguiente...
En el cuadro de herramientas,
haga clic en este botón:
Dar vuelta la imagen Dar vuelta


Seleccionar el área de la imagen a digitalizar
Desde la ventana principal de ScanThru, podrá seleccionar el área a digitalizar en forma manual. Por lo general, deberá realizar una digitalización de baja resolución para obtener una vista preliminar de toda la imagen, y luego seleccionar el área a digitalizar.
Para seleccionar el área de la imagen a digitalizar, siga los siguientes pasos:
  1. Para hacer una digitalización de baja resolución a fin de obtener una vista preliminar de una imagen, haga clic en el botón Vista preliminar.
  2. Haga clic en el botón Seleccionar [image] en el cuadro de herramientas.
  3. En el Panel de vista preliminar de la imagen, haga clic en el botón izquierdo del mouse y manténgalo presionado mientras mueve el cursor para seleccionar un área de la imagen. Suelte el botón izquierdo del mouse para finalizar la selección. Su selección quedará delineada por una línea entrecortada.
  4. Para mover el borde de la selección, coloque el puntero dentro del borde y arrástrelo hasta que que incluya un área diferente de la imagen.


Panel de opciones
El Panel de opciones, que está disponible desde la ventana principal de ScanThru, permite configurar el escáner. La ventana principal de ScanThru no muestra este panel en forma predeterminada. Para mostrarlo, haga clic en el botón Expandir en el borde derecho de la ventana principal de ScanThru.
Utilice el Panel de opciones para hacer lo siguiente:
  • Personalizar la configuración de digitalización
  • Activar y especificar los parámetros de correspondencia de color
  • Ajustar los colores de la imagen y configurar el nivel de Luminosidad, Sombra y Gama
  • Ver el histograma de los datos de imagen
  • Aplicar filtros de Nitidez, Difuminado u Optimización
  • Configurar las preferencias de digitalización
  • Ver la información sobre ScanThru
El Panel de opciones muestra las barras Configuración de digitalización, Gestión de colores, Ajuste, Histograma, Filtros, Preferencias e Información. Cuando hace clic en una barra, aparece la ficha correspondiente. Para utilizar las funciones de ScanThru disponibles desde el Panel de opciones, desplácese entre las fichas del Panel de opciones haciendo clic en las barras.
Una vez que haya personalizado la configuración de digitalización y ajustado la vista de la imagen, puede ocultar el Panel de opciones. Para ocultarlo, haga clic en el botón Contraer en el borde derecho de la ventana principal de ScanThru.


Panel de información
El Panel de información proporciona la siguiente información sobre la imagen que obtendrá cuando digitalice el documento de origen con las configuraciones actuales:
  • Tipo de imagen muestra el tipo de imagen seleccionada para digitalizar el documento de origen.
    Para cambiar la configuración de Tipo de imagen, haga clic en la barra Configuración de digitalización en el Panel de opciones y seleccione otro valor de la lista Tipo de imagen.
  • Ancho muestra el ancho del área de la imagen seleccionada para la digitalización.
  • Alto muestra el alto del área de la imagen seleccionada para la digitalización.
    Para modificar el área que se digitalizará, haga clic en el botón Seleccionar [image] en el cuadro de herramientas y luego seleccione otra área en el Panel de vista preliminar.
    También puede hacer clic en la barra Configuración de digitalización y cambiar los valores de los cuadros Ancho y Alto.
  • Tamaño muestra el tamaño de la imagen resultante.
    Si el tamaño de la imagen resultante es demasiado grande, puede seleccionar una resolución de digitalización menor, cambiar la configuración de Tipo de imagen o seleccionar un área menor de la imagen que se digitalizará.
  • Resolución muestra la resolución que se utilizará para digitalizar el documento de origen.
    Para cambiar la configuración de Resolución, haga clic en la barra Configuración de digitalización y seleccione otro valor de la lista Resolución.


Panel de vista preliminar
El Panel de vista preliminar muestra una vista preliminar de la imagen o el documento digitalizado. Cuando hace clic en Predigitalizar, la imagen o el documento de origen se digitaliza con baja resolución. Se muestra una copia de la imagen original con baja resolución para que pueda ver la página completa que obtuvo del escáner.
Las reglas verticales y horizontales que están a ambos lados del Panel de vista preliminar permiten calcular el tamaño lineal de la imagen. Cuando amplía o reduce el tamaño de la imagen o selecciona otras unidades, las reglas se ajustan automáticamente para mostrar los cambios.
Cuando aplica efectos visuales o filtros a la imagen; selecciona un área para digitalizar; acerca, aleja, gira o da vuelta la imagen; ajusta el brillo, el contraste, la luminosidad, la sombra y la gama de la imagen; y aplica filtros de nitidez o difuminado, los resultados de las operaciones actuales se muestran en el Panel de vista preliminar.


Vista preliminar de la imagen
Para realizar una vista preliminar, la imagen o el documento de origen se digitaliza con baja resolución. En el Panel de vista preliminar, se muestra una copia del documento o la imagen original con baja resolución.
Para obtener una vista preliminar de la imagen que obtendrá del escáner, haga clic en el botón Predigitalizar.
El escáner comenzará a digitalizar la página o la selección con baja resolución.
ScanThru tiene un indicador transparente de progreso que muestra el porcentaje del proceso de digitalización que se completó.
Para finalizar el proceso de digitalización de la imagen, haga clic en el botón Cancelar debajo del indicador de progreso.
Visualice la imagen en el cuadro de vista preliminar y elija si necesita ajustar algún parámetro de la imagen. Cuando aplica algún efecto a la imagen (por ejemplo, cuando aplica filtros de difuminado/nitidez o cuando ajusta el nivel de brillo/contraste), el cuadro de vista preliminar muestra el resultado de los cambios realizados.
Si se seleccionó ADF o Dúplex ADF como origen del documento, la primera página del documento se digitalizará con baja resolución. Para digitalizar todo el documento, introduzca nuevamente la página en el alimentador y luego comience la digitalización.


Digitalizar la imagen
Para digitalizar la imagen o el documento, haga clic en el botón Digitalizar.
El escáner comienza a digitalizar la página o la selección con las opciones que usted configuró. Si digitaliza un documento de varias páginas desde el ADF, el proceso de digitalización continuará hasta que todas las páginas del documento se hayan cargado en el ADF y digitalizado.
ScanThru tiene un indicador transparente de progreso que muestra el porcentaje del proceso de digitalización que se completó.
Para finalizar el proceso de digitalización, haga clic en el botón Cancelar debajo del indicador de progreso.
Una vez finalizado el proceso de digitalización, la imagen o el documento digitalizado podrá transferirse a una aplicación externa.


Favoritos
Utilice la opción Favoritos para guardar o cargar las configuraciones que ajustó. Con la opción Favoritos, puede guardar las configuraciones que se utilizan con frecuencia para trabajos específicos de digitalización, como por ejemplo, digitalización de documentos para reconocimiento de texto o digitalización de dibujos en blanco y negro o fotos de alta calidad. Una vez que se guardaron las configuraciones, puede cargarlas y utilizarlas para digitalizar documentos o imágenes.
  • Para guardar las configuraciones a un favorito, seleccione Guardar en el menú Archivo. Se abrirá la ventana Guardar favoritos.
    Escriba el nombre para el nuevo favorito, luego haga clic en Aceptar para guardarlo o en Cancelar para cerrar la ventana Guardar favoritos sin guardar las configuraciones específicas a un favorito.
  • Para cargar un favorito guardado, seleccione Cargar en el menú Archivo. Se abrirá la ventana de Cargar favoritos.
    Seleccione el favorito que desea utilizar, luego haga clic en Aceptar para cargarlo o en Cancelar para cerrar la ventana Guardar favoritos sin cargar el favorito y sin aplicar sus configuraciones específicas.


Personalizar la configuración de digitalización
Para personalizar la configuración de digitalización, haga clic en la barra Configuración de digitalización en el Panel de opciones. Aparecerá la ficha Configuración de digitalización.
Desde la ficha Configuración de digitalización, puede personalizar los siguientes parámetros:
  • Tipo de imagen: puede especificar el modo que se utilizará para digitalizar la imagen o el documento.
    Según el tipo de origen, puede seleccionar uno de los modos de digitalización disponibles: Color verdadero (R, V, A), 256 Colores, 256 escalas de grises, Semitono B/N o Líneas B/N.
  • Resolución: puede seleccionar la resolución de digitalización, es decir, el nivel de detalle que el escáner capturará en la imagen digitalizada resultante, el cual está expresado en puntos por pulgada (ppp). Cuanto mayor sea el número de ppp, mayores serán la resolución y el tamaño del archivo resultante.
  • Tipo de documento: puede configurar el tamaño del área que se digitalizará. Seleccione el tamaño adecuado para que coincida con el formato de la imagen o el documento de origen. Puede seleccionar uno de los tipos de documento estándar o utilizar un tamaño personalizado.
  • Ampliar/Reducir: puede reducir o ampliar el tamaño de la imagen resultante. Para ampliar o reducir el tamaño de la imagen, especifique un valor de Escala entre 25 y 400.


Tipo de color

Tipo de imagen
Especifique el modo que se utilizará para digitalizar la imagen o el documento original. Elija el modo de digitalización que corresponde al tipo de imagen que digitalizará:
Para digitalizar...
En la lista Tipo de imagen,
haga clic en el siguiente ítem:
Documentos de texto | Líneas B/N
Documentos de texto o dibujos | Semitono B/N
Imágenes sin color con tonos de gris (fotos en blanco y negro) | 256 escalas de grises
Imágenes en color con baja resolución de color (dibujos, figuras, esquemas) | 256 colores
Imágenes en color con alta resolución de color (fotos en color, pósters, etc.) | Color verdadero (R, V, A)
Las opciones disponibles son:
  • Color verdadero (R, V, A): con este modo de digitalización, el escáner captura 24 bits (8 bits por cada canal R, V y A) de información de la imagen en color por cada punto (píxel) de la imagen digitalizada resultante. RVA simplemente representa Rojo-Verde-Azul, un modelo de color en el cual cada color está compuesto por una cantidad variable de los colores rojo, verde y azul. Por lo tanto, es posible producir más de 16 millones de colores con este modo.
    Si elige el modo Color verdadero (R, V, A), puede obtener excelentes detalles de color con el escáner, pero se necesita un espacio considerable en el disco para guardar el archivo resultante.
  • 256 colores: con este modo de digitalización, el escáner producirá imágenes que sólo tendrán 256 colores. Si un color de la imagen original no coincide con uno de esos colores, el programa elige el color más parecido o simula el color utilizando los colores disponibles. En el modo 256 colores, se necesitan 8 bits por cada punto (píxel) de la imagen digitalizada resultante.
    Para guardar una imagen digitalizada con el modo 256 colores, necesitará aproximadamente un tercio del espacio requerido para guardar una imagen en Color verdadero de 24 bits.
  • 256 escalas de grises: con este modo de digitalización, el escáner producirá imágenes que tendrán más colores que sólo blanco y negro e incluirán tonos de gris precisos. En una imagen en escala de gris, cada píxel contiene más bits de información codificada, lo que permite que se graben y se muestren más tonos. Para reproducir 256 tonos de gris precisos, se necesitan 8 bits por cada punto (píxel) de la imagen digitalizada resultante.
    Para guardar una imagen digitalizada con el modo 256 escalas de grises, necesitará aproximadamente un tercio del espacio requerido para guardar una imagen en Color verdadero de 24 bits.
  • Semitono B/N: con este modo de digitalización, las imágenes que obtendrá del escáner estarán compuestas por un patrón de puntos negros que simulan tonos de gris. Las fotos que se ven en los periódicos son ejemplos de imágenes en semitonos. Por lo general, estas imágenes lucen muy toscas. Debido a que este tipo de imagen utiliza solamente 1 bit por cada punto (píxel) (al igual que Líneas B/N), el tamaño del archivo resultante es inferior al de los archivos en escala de gris o en color.
  • Líneas B/N: con este modo de digitalización, el escáner producirá imágenes con líneas de 1 bit y mostrará los detalles de la imagen en blanco y negro solamente. Este modo de digitalización resulta una buena opción para los textos impresos o los dibujos hechos con bolígrafo y tinta. Para reproducir una imagen digitalizada con el modo Líneas B/N, sólo se necesita 1 bit de información de color por cada píxel. El espacio necesario para guardar esta imagen es de apenas una octava parte del requerido para guardar una imagen en Escalas de grises de 8 bits.


Resolución
Para configurar la resolución que se utilizará para digitalizar la imagen o el documento original, seleccione el valor apropiado en el cuadro Resolución. Puede seleccionar un valor de a .
Cuanto mayor sea la resolución, mayor será la calidad de la imagen que se obtiene del escáner y más grande será el archivo resultante. Para calcular el espacio en disco necesario a fin de almacenar la imagen, observe el valor Tamaño en el Panel de vista preliminar debajo del cuadro de vista preliminar de la imagen. Si el tamaño del archivo es demasiado grande, puede utilizar una resolución de digitalización inferior o seleccionar un área a digitalizar más pequeña.


Tipo de documento
La configuración especificada para Tipo de documento define los límites del área que se digitalizará. Puede seleccionar uno de los formatos de página estándar o configurar un tamaño de página personalizado. Si el formato de la página de origen es más grande que el área definida en la configuración, sólo se digitalizará una parte de la imagen o del documento de origen.
  • Para seleccionar un tamaño de página estándar para la imagen resultante, seleccione el formato de página estándar en la lista Tipo de documento.
  • Para configurar un tamaño de página personalizado para la imagen resultante, haga lo siguiente:
    1. En la lista Unidades, seleccione las unidades (mm, cm, pulgada, punto, píxel o pica) para los valores de ancho y alto del documento.
    2. En el cuadro Ancho, ingrese el ancho de la página resultante. Compruebe que el ancho del área de la imagen que se seleccionó para digitalizar sea igual al valor que ingresó en el cuadro Ancho.
    3. En el cuadro Alto, ingrese el alto de la página resultante. Compruebe que el alto del área de la imagen seleccionada para digitalizar sea igual al valor que ingresó en el cuadro Alto.
    Si quiere convertir el tamaño de la página personalizada a otra unidad, seleccione nuevas unidades en la lista Unidades. Los valores de ancho y alto se volverán a calcular automáticamente y se mostrarán en el cuadro correspondiente con las unidades seleccionadas.


Ampliar o reducir

Ampliar o reducir la imagen
Utilice la opción Ampliar/Reducir para reducir o ampliar el tamaño de la imagen resultante. Para ampliar o reducir el tamaño de la imagen, puede especificar un valor de Escala entre 25 y 400. Las dimensiones lineales de la imagen digitalizada se ampliarán o reducirán en forma proporcional, de acuerdo con el valor de escala que se especificó.
  • Arrastre el regulador para ajustar el valor de Escala. El valor de la escala se reduce si se arrastra el regulador a la izquierda, y aumenta si se lo hace a la derecha. Los cambios que se realizan con el regulador se muestran automáticamente en el cuadro correspondiente y viceversa.
  • También puede usar los botones de giro para ajustar el valor de la escala o ingresar un valor determinado en el cuadro Escala. Para aumentar el valor de la escala, haga clic en la flecha que apunta hacia arriba. Para disminuir el factor de la escala, haga clic en la flecha que apunta hacia abajo.
    Cuando ingresa un valor en el cuadro Escala, siga estas indicaciones:
    Para ampliar la imagen, ingrese un valor entre 101 y 400 en el cuadro Escala.
    Para reducir la imagen, ingrese un valor entre 25 y 99 en el cuadro Escala.
Si es necesario, visualice la imagen ampliada o reducida en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Gestionar colores
Para gestionar los ajustes de correspondencia de color haga clic en la barra Gestión de colores en el panel de opciones. Aparecerá la ficha Gestión de colores.
Para activar la correspondencia de color, active la casilla de verificación correspondiente. Una vez finalizado esto, se convertirán todos los valores de color de la imagen al espacio de color del perfil seleccionado.
En la ficha Gestión de colores puede especificar los siguientes parámetros.
  • Modo de digitalización: esta configuración permite definir la forma en que la correspondencia de color gestionará los colores que están fuera del rango (color gamut) durante una conversión. Elija el modo de digitalización que corresponda al tipo de imagen que digitalizará.
  • Perfil de color: esta configuración especifica el archivo que contiene información sobre el espacio y el rango de color. Elija el perfil de color que corresponda al dispositivo de digitalización.
** El controlador de este dispositivo no cuenta con la función Gestionar colores.


Modo de digitalización
Para definir la forma de gestionar los colores que están fuera del rango (gamut) durante una conversión, elija el valor deseado en la lista desplegable Modo de digitalización.
Seleccione el modo de digitalización correspondiente al tipo de imagen que está digitalizando.
Para digitalizar...
En la lista Modo de digitalización, haga clic en el siguiente elemento:
Fotografías e imágenes con colores intensos (por ejemplo atardeceres o arreglos florales bien coloridos y brillosos) | Perceptiva
Fotografías e imágenes con tonos más sutiles (por ejemplo algunos retratos) | Relativa
Gráficos de negocios (gráficas) | Saturación
Páginas completamente pintadas de un color uniforme | Absoluta
  • Digitalización perceptiva: este modo de digitalización intenta mantener algún tipo de relación entre los colores que están fuera del rango (gamut), aun cuando esto pueda ocasionar imprecisiones en los colores que están dentro del rango. Si algunos colores de una imagen no entran en el rango, el modo de digitalización perceptiva hará que todos los colores de la imagen se ajusten de manera que cada uno de ellos coincida con el rango que posibilite la digitalización.
  • Digitalización relativa: este modo de digitalización intenta mantener una relación casi exacta entre los colores que están dentro del rango, aun cuando esto pueda excluir a los colores que están fuera del mismo. Si algunos colores de una imagen no entran en el rango, el modo de digitalización relativa hará que todos los colores de la imagen se ajusten al color más cercano que se pueda digitalizar, mientras que los otros colores permanecerán sin modificación. El modo de digitalización relativa no conserva al punto blanco.
  • Digitalización de saturación: este modo de digitalización intenta mantener los colores saturados y es el más útil a la hora de conservar la pureza del color en los gráficos informáticos cuando se los convierte a un espacio de color más grande. El modo de saturación conserva la saturación de los colores en la imagen a expensas del matiz y la claridad.
  • Digitalización absoluta: este modo de digitalización es similar al modo de digitalización relativa en la medida que trata de conservar los colores que están dentro del rango y excluye los que están fuera, pero se diferencian en la forma de gestionar el punto blanco. La digitalización absoluta conserva el punto blanco.
    • ** El controlador de este dispositivo no cuenta con la función Modo de digitalización.


Perfil de color
El perfil almacena información sobre el espacio y el rango de color.
Para especificar el perfil de color que corresponda al dispositivo de digitalización, elija el valor apropiado en el campo Perfil de color.
Si se intenta ver la imagen en otro equipo, por ejemplo para imprimirla o publicarla en Internet, seleccione el perfil de color independiente del monitor, por ejemplo AdobeRGB1998.
De manera predeterminada, se selecciona el perfil de color más preciso para mostrarse en el monitor.
** El controlador de este dispositivo no cuenta con la función Modo de digitalización.


Ajustar los colores de la imagen
Para ajustar los colores de la imagen, haga clic en la barra Ajuste en el Panel de opciones. Aparecerá la ficha Ajuste.
Desde la ficha Ajuste, podrá ajustar el rango tonal de una imagen:
  • Brillo: puede hacer ajustes simples al rango tonal de una imagen. La configuración del brillo determina el nivel de tonos claros y oscuros de una imagen. Una imagen totalmente blanca tiene un brillo máximo, mientras que una imagen totalmente negra tiene un brillo mínimo. El brillo no es igual al contraste; este último mide el rango entre los tonos más oscuros y más claros de una imagen.
  • Contraste: puede hacer ajustes generales a la imagen. La configuración del contraste determina la relación entre las áreas claras y oscuras de una imagen. Una imagen con contraste alto es una imagen blanca y negra, sin tonos de gris. Una imagen con contraste bajo muestra muchos tonos de gris de rango medio. Una imagen con contraste bajo tiende a verse pálida y uniforme.
  • Luminosidad: puede configurar el nivel de luminosidad de toda la imagen. Al aumentar el valor del nivel de luminosidad, se aclaran las áreas claras de la imagen, mientras que al reducir el valor de luminosidad, esas áreas se oscurecen.
  • Sombra: puede configurar el nivel de sombra de toda la imagen. Al aumentar el valor del nivel de sombra, se oscurecen las áreas oscuras de la imagen, mientras que al reducir el nivel de sombra, esas áreas se aclaran.
  • Gama: puede configurar el contraste modificando los grises de nivel medio o los semitonos de una imagen. El ajuste de la gama de la imagen permite cambiar el valor del brillo del rango medio de tonos de gris sin alterar la sombra y la luminosidad.
Los ajustes a los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama se realizan en forma independiente para cada canal de color disponible:
  • Para imágenes en color digitalizadas en modo 256 colores o Color verdadero (R, V, A), puede ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama de los canales Rojo, Verde, Azul y Gris; los ajustes al canal Gris afectan los canales Rojo, Verde y Azul.
  • Para imágenes digitalizadas en modo 256 escalas de grises, sólo puede ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal Gris.
  • Para imágenes digitalizadas en modo Líneas B/N o Semitono B/N, no podrá ajustar los parámetros Brillo/Contraste, Luminosidad/Sombra y Gama.
Para hacer ajustes a un canal de color, seleccione el canal de la lista Canal:
Para hacer lo siguiente...
En la lista Canal,
haga clic en el siguiente ítem:
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Rojo | Rojo
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Verde | Verde
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Azul | Azul
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Gris | Gris
Puede utilizar el ajuste automático de color. Cuando se aplica el ajuste automático, ScanThru configura automáticamente los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama de todos los canales de color. Para ajustar automáticamente el nivel de Brillo/Contraste, Luminosidad/Sombra y Gama de todos los canales de color, haga clic en Automático.
También puede aplicar la inversión de color a la imagen. Para invertir los colores de la imagen, seleccione la casilla Invertir. Cuando invierte los colores de la imagen, todos los valores de color de la imagen se cambian por los opuestos (por ejemplo, el color negro cambia a blanco).
La inversión de color que se aplica a la imagen utiliza la configuración actual de los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama.


Seleccionar el canal de color

Canal de color
Los ajustes a los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama se hacen en forma independiente para cada canal de color disponible.
Para hacer ajustes a un canal de color, seleccione el canal en la lista Canal.
Para hacer lo siguiente...
En la lista Canal,
haga clic en el siguiente ítem:
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Rojo | Rojo
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Verde | Verde
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Azul | Azul
Ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama del canal de color Gris | Gris


Brillo
Utilice la opción Brillo para configurar el nivel de brillo del color de toda la imagen. Para aumentar o disminuir el brillo del color, especifique un valor entre -100 y 100. El brillo del canal de color que ajuste aumentará o disminuirá, de acuerdo con los valores especificados.
  • Arrastre el regulador para ajustar el brillo. El nivel del brillo disminuye si se arrastra el regulador a la izquierda, y aumenta si se lo hace a la derecha. Los cambios que se realizan con el regulador se muestran automáticamente en el cuadro correspondiente y viceversa.
  • También puede usar los botones de giro para ajustar el nivel de brillo o ingresar un valor determinado en el cuadro Brillo. Para aumentar el brillo, haga clic en la flecha que apunta hacia arriba. Para disminuir el brillo, haga clic en la flecha que apunta hacia abajo.
    Cuando ingrese un valor en el cuadro Brillo, siga estas indicaciones:

    • Para disminuir el brillo de la imagen, ingrese un valor entre -100 y -1 en el cuadro Brillo.
    Para aumentar el brillo de la imagen, ingrese un valor entre 1 y 100 en el cuadro Brillo.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Contraste
Utilice la opción Contraste para configurar el contraste del color de toda la imagen. Para aumentar o disminuir el contraste del color, especifique un valor entre -100 y 100. El contraste del canal de color que ajuste aumentará o disminuirá, de acuerdo con los valores especificados.
  • Arrastre el regulador para ajustar el contraste. El nivel de contraste disminuye si se arrastra el regulador a la izquierda, y aumenta si se lo hace a la derecha. Los cambios que se realizan con el regulador se muestran automáticamente en el cuadro correspondiente y viceversa.
  • También puede usar los botones de giro para ajustar el nivel de contraste o ingresar un valor determinado en el cuadro Contraste. Para aumentar el contraste de la imagen, haga clic en la flecha que apunta hacia arriba. Para disminuir el contraste, haga clic en la flecha que apunta hacia abajo.
    Cuando ingrese un valor en el cuadro Contraste, siga estas indicaciones:
    Para disminuir el contraste de la imagen, ingrese un valor entre -100 y -1 en el cuadro Contraste.
    Para aumentar el contraste de la imagen, ingrese un valor entre 1 y 100 en el cuadro Contraste.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Luminosidad
Utilice la opción Luminosidad para configurar el nivel de luminosidad del color de toda la imagen. Para aumentar o disminuir el nivel de luminosidad, especifique un valor entre 1 y 100. La luminosidad del canal de color de la imagen que ajuste aumentará o disminuirá, de acuerdo con los valores especificados. Al reducir el nivel de luminosidad, aumenta la sombra de la imagen.
Cuando ajuste el nivel de luminosidad, sólo podrá especificar valores superiores al valor de sombra actual.
  • Arrastre el regulador para configurar el nivel de luminosidad. El nivel de luminosidad disminuye si se arrastra el regulador a la izquierda, y aumenta si se lo hace a la derecha. Los cambios que se realizan con el regulador se muestran automáticamente en el cuadro correspondiente y viceversa.
  • También puede usar los botones de giro o ingresar un valor determinado en el cuadro Luminosidad para ajustar el nivel de luminosidad. Para aumentar el nivel de luminosidad de la imagen, haga clic en la flecha que apunta hacia arriba. Para disminuir el nivel de luminosidad, haga clic en la flecha que apunta hacia abajo.
    Cuando ingrese un valor en el cuadro Luminosidad, especifique un valor entre 1 y 100.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Sombra
Utilice la opción Sombra para configurar el nivel de sombra de toda la imagen. Para aumentar o disminuir el nivel de sombra, especifique un valor entre 0 y 99. El nivel de sombra del canal de color de la imagen que ajuste aumentará o disminuirá, de acuerdo con los valores especificados. Al reducir el nivel de sombra, aumenta la luminosidad de la imagen.
Cuando ajuste el nivel de sombra, sólo podrá especificar valores inferiores al valor de luminosidad actual.
  • Para configurar el nivel de sombra, arrastre el regulador a fin de ajustar la sombra. El nivel de sombra disminuye si se arrastra el regulador a la izquierda, y aumenta si se lo hace a la derecha. Los cambios que se realizan con el regulador se muestran automáticamente en el cuadro correspondiente y viceversa.
  • También puede usar los botones de giro o ingresar un valor determinado en el cuadro Sombra para ajustar el nivel de sombra. Para aumentar el nivel de sombra de la imagen, haga clic en la flecha que apunta hacia arriba. Para disminuir el nivel de sombra, haga clic en la flecha que apunta hacia abajo.
    Cuando ingrese un valor en el cuadro Sombra, especifique un valor entre 0 y 99.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Gama
Utilice la opción Gama para ajustar la gama de toda la imagen. Esta configuración modifica los valores del tono de las imágenes digitalizadas. Para ajustar la gama de la imagen, puede especificar un valor de Gama entre 0.01 y 5.00. Un mayor valor de gama produce un tono general más claro del canal de color que ajuste.
  • Arrastre el regulador para configurar el valor de la gama. El nivel de la gama disminuye si se arrastra el regulador a la izquierda, y aumenta si se lo hace a la derecha. Los cambios que se realizan con el regulador se muestran automáticamente en el cuadro correspondiente y viceversa.
  • También puede usar los botones de giro o ingresar un valor determinado en el cuadro Gama para ajustar la gama de la imagen. Para aumentar el valor de la gama, haga clic en la flecha que apunta hacia arriba. Para disminuir el valor de la gama, haga clic en la flecha que apunta hacia abajo.
    Cuando ingrese un valor en el cuadro Gama, especifique un valor entre 0.01 y 5.00. Por lo general, se obtienen buenos resultados con el escáner cuando se utiliza el valor predeterminado 1.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Invertir los colores

Invertir
Utilice la opción Invertir para invertir los colores de la imagen. Cuando invierte los colores de la imagen, todos los valores de los colores se cambian por los opuestos.
  • Para invertir los colores de la imagen, seleccione la casilla Invertir.
    La inversión de color que se aplica a la imagen utiliza la configuración actual de los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama.


Ver histograma
Un histograma es la representación de una imagen que se obtiene como resultado del conteo del color de cada píxel. Esto proporciona una visión general mucho más compacta de los datos de una imagen que el conocimiento del valor exacto de cada píxel.
Para configurar los ajustes de color mediante el uso de un histograma, haga clic en la barra Histograma en el Panel de opciones. Aparecerá la ficha Histograma. En la ficha Histograma se representan los siguientes parámetros:
  • Canal de histograma: utilice esta opción para seleccionar el canal de color. Puede determinar tanto la luminosidad del canal compuesto (Gris) como los valores de intensidad de un canal individual.
  • Gráfico de histograma: éste es un gráfico de datos de imagen. Debajo del histograma aparece una información estadística sobre los valores de intensidad de los píxeles. Para acceder a una información sobre un punto específico en el histograma, coloque el puntero precisamente en ese punto.
** El controlador de este dispositivo no cuenta con la función Ver histograma.


Canal de histograma
Para seleccionar el canal de histograma que se mostrará en el área Gráfico de histograma, seleccione el elemento correspondiente en la lista desplegable.
Las opciones disponibles son:
  • Gris: este canal muestra la luminosidad de los datos de la imagen.
  • Rojo: este canal muestra los datos de la imagen del canal rojo.
  • Verde: este canal muestra los datos de la imagen del canal verde.
  • Azul: este canal muestra los datos de la imagen del canal azul.
** El controlador de este dispositivo no cuenta con la función Canal de histograma.


Gráfico de histograma e información
Se muestra el gráfico de datos de imagen de acuerdo con el Canal de histograma seleccionado en el área Gráfico de histograma. Para consultar cualquier información relacionada con un punto específico del histograma, coloque el puntero allí. Debajo del histograma aparecerá una información estadística sobre los valores de intensidad de los píxeles.
Las opciones disponibles son:
  • Nivel de histograma: muestra el nivel de intensidad del área que se encuentra debajo del puntero.
  • Conteo de histograma: muestra el número de píxeles de acuerdo con el nivel de intensidad debajo del puntero.
  • Promedio de histograma: muestra el valor de intensidad promedio de los datos de imagen.
  • Píxeles de histograma: muestra el número total de píxeles utilizados para calcular el histograma.
** El controlador de este dispositivo no cuenta con la función Gráfico de histograma e información.


Aplicar filtros
Los filtros permiten mejorar la calidad de la imagen aplicando efectos visuales.
El filtro Difuminado suaviza la imagen. Esfuma las líneas y bordes nítidos y suaviza las transiciones entre colores. Este filtro resulta útil para eliminar imperfecciones en lugares donde se producen transiciones significativas de colores. Puede utilizar el filtro Difuminado para retocar una imagen. Al aplicar el filtro Difuminado, podrá disimular pequeñas imperfecciones, como puntos oscuros.
El filtro Nitidez resulta útil cuando se desea incorporar más detalles a la imagen. Produce un efecto contrario al filtro Difuminado. Utilice el filtro Nitidez para lograr que los contornos de la imagen sean más nítidos, enfocar una imagen y mejorar su claridad.
El filtro Optimización puede usarse para eliminar los patrones punteados o "sombreados" (patrón muaré), que generalmente aparecen cuando se digitalizan imágenes de periódicos o revistas. Puede usar distintas escalas de optimización para patrones de puntos finos o gruesos.
  • Si su dispositivo sólo admite los modos Líneas B/N o Semitono B/N, no podrá aplicar los filtros Difuminado y Nitidez.
Para aplicar los filtros, en el Panel de opciones, haga clic en la barra Filtros. Aparecerá la ficha Filtros.
En la ficha Filtros, puede difuminar, dar nitidez u optimizar toda la imagen:
  • Arrastre el regulador Difuminado para aplicar el efecto de Difuminado. La imagen se hace más difusa si se arrastra el regulador a la derecha. La posición más a la izquierda del regulador no aplica el filtro Difuminado.
  • Arrastre el regulador Nitidez para aplicar el efecto de Nitidez. La imagen se hace más nítida si se arrastra el regulador a la derecha. La posición más a la izquierda del regulador no aplica el filtro Nitidez.
  • Arrastre el regulador Optimización para aplicar varias escalas de Optimización. Para aplicar el filtro Optimización a patrones de punteado grueso, arrastre el regulador a la derecha; para aplicarlo a patrones de punteado fino, arrastre el regulador a la izquierda. La posición más a la izquierda del regulador no aplica el filtro Optimización.


Difuminado
Utilice la opción Difuminado para suavizar y retocar la imagen o para ocultar pequeños defectos, como puntos o manchas. Cuando aplica el filtro Difuminado, el efecto de difuminado se aplica a toda la imagen; no se puede aplicar a una selección.
Para aplicar el filtro de difuminado, arrastre el regulador a fin de aumentar o disminuir el efecto de difuminado. La imagen se hace más difusa si se arrastra el regulador a la derecha. La posición más a la izquierda del regulador no aplica el filtro Difuminado.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Nitidez
Utilice la opción Nitidez para lograr que su imagen se vea más nítida y mejorar su claridad. Con la opción Nitidez, podrá hacer que los detalles más delicados se vean más claramente. Cuando aplica el filtro Nitidez, el efecto de nitidez se aplica a toda la imagen; no se puede aplicar a una selección.
Para aplicar el filtro Nitidez, arrastre el regulador para aumentar o disminuir el efecto de nitidez. La imagen se hace más nítida si se arrastra el regulador a la derecha. La posición más a la izquierda del regulador no aplica el filtro Nitidez.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Optimización
Utilice la opción Optimización para minimizar la aparición de patrones de interferencia antiestéticos (patrones muaré), que pueden aparecer en su archivo de imagen cuando digitaliza documentos originales creados por un proceso de semitonos. Con la opción Optimización, puede minimizar la transferencia de patrones muaré a su archivo de imagen y evitar la aparición de cuadros, ribetes o puntos. Cuando aplica el filtro Optimización, el efecto se aplica a toda la imagen; no se puede aplicar a una selección.
Para aplicar el filtro Optimización, arrastre el regulador a una posición apropiada para el tipo de documento que desea digitalizar. Cuando el regulador está en la posición más a la izquierda, no se aplica ninguna optimización. Cuando se arrastra el regulador a la derecha, aumenta el efecto de optimización que se aplicará a la imagen digitalizada. Cuando digitaliza impresiones de arte de alta calidad, seleccione la posición más cercana al extremo izquierdo. Para digitalizar imágenes de revistas de papel satinado, arrastre el regulador a la derecha hasta que llegue a la posición anterior al extremo derecho. Para digitalizar imágenes toscas, como fotos de periódicos, arrastre el regulador a la posición más cercana al extremo derecho.
Si es necesario, visualice la imagen en el cuadro de vista preliminar y haga algunos ajustes adicionales.


Configurar las preferencias
Para especificar configuraciones especiales de programas, haga clic en la barra Preferencias en el Panel de opciones. Aparecerá la ficha Preferencias.
Esta ficha muestra las preferencias de Origen del documento.
Desde la ficha Preferencias, podrá ajustar las siguientes configuraciones del programa para que estén disponibles la próxima vez que digitalice los documentos:
  • Origen del documento: esta configuración define el origen de la imagen o del documento a digitalizar.
En la lista Origen del documento, seleccione el origen de la imagen o del documento. Podrá optar por cargar los documentos o las imágenes desde:
  • ADF (alimentador automático de documentos)
  • Cristal
  • Automático
  • Dúplex ADF
    • Transparencia: esta configuración cambia la apariencia de todas las ventanas de ScanThru.
      Utilice la opción Transparencia para seleccionar el modo de transparencia y ajustar el nivel de opacidad de las ventanas. Cuando se aumenta el nivel de Opacidad (%), la ventana parece más brillante y sólida; cuando se disminuye, las ventanas se verán tenues y transparentes.


Origen del documento
Si desea digitalizar imágenes o documentos, puede ubicarlos sobre el cristal del escáner o introducir las páginas automáticamente con el alimentador automático de documentos (ADF).
La lista Origen del documento muestra el dispositivo que se seleccionó para digitalizar.
Para elegir el origen del documento, seleccione un ítem de la lista Origen del documento. Las opciones disponibles son:
  • Automático: el origen del documento se detecta en forma automática. Si selecciona el modo Automático, el escáner primero revisará el alimentador automático de documentos. Si no hay un alimentador automático de documentos o si el alimentador está vacío, el escáner comenzará a digitalizar con el cristal.
  • Cristal: se selecciona el cristal del escáner como origen del documento. Si selecciona este modo, se digitalizará la imagen o el documento que se encuentra sobre el cristal del escáner.
  • ADF: se selecciona el alimentador automático de documentos como origen del documento.
    Seleccione este modo para digitalizar páginas de una sola cara. Si selecciona el ADF como origen del documento, se digitalizará el documento que se encuentra en el alimentador automático de documentos. Si el alimentador está vacío, el sistema muestra un mensaje. Para continuar, coloque el documento que desea digitalizar en el alimentador e intente nuevamente.
  • Dúplex ADF: se selecciona el alimentador automático de documentos como origen del documento.
    Seleccione este modo para digitalizar páginas de dos caras. Si selecciona dúplex ADF como origen del documento, se digitalizará el documento que se encuentra en el alimentador automático de documentos. Si el alimentador está vacío, el sistema muestra un mensaje. Para continuar, coloque el documento que desea digitalizar en el alimentador e intente nuevamente.
    Para el modo Dúplex ADF, seleccione el tipo de encuadernación apropiado para obtener las páginas orientadas correctamente del escáner. Si las páginas en el origen del documento tienen una orientación vertical (por ejemplo, un libro o un folleto), haga clic en Encuadernación por margen largo. Si tienen una orientación horizontal (por ejemplo, un bloc), haga clic en Encuadernación por margen corto.


Transparencia
Para ajustar la apariencia de la ventana de ScanThru, puede utilizar la opción Transparencia. Utilícela para que las ventanas y todos sus controles se vean sólidos o transparentes.
Seleccione el modo de transparencia que se aplicará a las ventanas de ScanThru. El modo de transparencia determina en qué momento se aplicará el efecto de transparencia a las ventanas de ScanThru.
Las opciones disponibles son:
  • Ninguna: todas las ventanas de ScanThru se ven sólidas; no se aplicará ningún efecto de transparencia y no se podrán realizar ajustes.
  • Siempre: todas las ventanas de ScanThru tendrán un aspecto transparente. Para ajustar la transparencia de las ventanas, especifique el nivel de opacidad.
  • Automático: todas las ventanas activas de ScanThru se verán sólidas; el efecto de transparencia sólo se aplicará a las ventanas inactivas.
Para ajustar el nivel de transparencia, indique un valor de Opacidad (%) entre 10 y 100.
  • Para ajustar la transparencia, arrastre el regulador. La transparencia de la ventana aumenta si se arrastra el regulador a la izquierda, y disminuye si se lo arrastra a la derecha. Los cambios que se realizan con el regulador se muestran automáticamente en el cuadro correspondiente y viceversa.
  • También puede usar los botones de giro para ajustar el nivel de transparencia o ingresar un valor determinado en el cuadro Opacidad (%). Para disminuir la transparencia, haga clic en la flecha que apunta hacia arriba. Para aumentar la transparencia, haga clic en la flecha que apunta hacia abajo.
** La opción Transparencia sólo puede ser utilizada en los sistemas Windows 2000 y posteriores.


Información
Para ver la información de este software, consulte el sitio Web del fabricante o consiga la última versión del controlador: en el Panel de opciones, haga clic en la barra Información. Aparecerá la ficha Información.
  • Para visitar el sitio Web del fabricante del controlador, haga clic en el botón Sitio Web.
    Se abrirá el sitio Web del fabricante en el explorador de Internet predeterminado.
  • Para obtener la última versión del controlador, haga clic en el botón Actualizar controlador.
    Se abrirá una página del sitio Web del fabricante. Desde esta página, podrá descargar la última versión del controlador.


Cómo...
Esta sección proporciona los pasos básicos que debe seguir para digitalizar una imagen o un documento.
Siga los pasos sugeridos para hacer lo siguiente:
  • Digitalizar una página completa
  • Digitalizar una selección
  • Ajustar la configuración de digitalización
  • Configurar el formato de página


Cómo digitalizar una página completa

Digitalizar una página completa
Siga los siguientes pasos básicos para digitalizar una página completa de la imagen o el documento de origen:
  1. Coloque el documento original en el alimentador automático de documentos o sobre el cristal del escáner.
  2. Inicie la aplicación de edición de imágenes, seleccione la opción Obtener y seleccione el dispositivo de digitalización como origen en el cuadro de diálogo abierto.
    Para obtener más información, consulte la documentación de la aplicación de edición de imágenes.
    Aparecerá la ventana principal de ScanThru.
    Puede personalizar la configuración de digitalización, activar la correspondencia de colores, ajustar el color de la imagen, consultar el histograma de los datos de la imagen, aplicar los filtros y ajustar las preferencias de digitalización desde el Panel de Opciones. Para mostrar el panel, haga clic en el botón Expandir.
  3. Seleccione el tipo de imagen o documento original. Puede seleccionar un tipo de documento estándar o personalizado:
    Haga clic en la barra Configuración de digitalización. Se expandirá la ficha Configuración de digitalización.
    Para seleccionar el tipo de documento estándar, seleccione el formato de página adecuado en la lista Tipo de documento.
    Para especificar la configuración del tipo de documento personalizado, seleccione las unidades para los valores de ancho y alto del documento en la lista Unidades.
    Puede ingresar el ancho y el alto de la imagen o del documento que se digitalizará en los cuadros Ancho y Alto o configurar los límites del área a digitalizar manualmente.
    Para seleccionar el área a digitalizar en forma manual, haga clic en el botón Seleccionar en el cuadro de herramientas. En el Panel de vista preliminar de la imagen, haga clic en el botón izquierdo del mouse y manténgalo presionado mientras mueve el cursor para seleccionar un área de la imagen. Suelte el botón izquierdo del mouse para finalizar la selección. En el Panel de vista preliminar, su selección quedará delineada por una línea entrecortada.
  4. Elija el Tipo de imagen o la Resolución:
    En la lista Tipo de imagen, seleccione el tipo de imagen que utilizará para digitalizar. Las opciones disponibles son:
    En la lista Tipo de imagen, se selecciona el siguiente elemento:     Líneas B/N, Semitono B/N, 256 escalas de grises, 256 colores, Color verdadero (R, V, A).
    En la lista Resolución, seleccione el valor de resolución que utilizará para digitalizar. Cuanto mayor sea la resolución, mayor será la calidad de la imagen que se obtiene del escáner y más grande será el archivo resultante. Si el archivo que obtiene del escáner es demasiado grande, puede seleccionar una resolución menor.
  5. Haga clic en Vista preliminar para iniciar una digitalización de baja resolución y obtener una vista preliminar de la imagen o el documento de origen.
  6. Haga clic en Digitalizar para digitalizar una imagen o un documento.


Cómo digitalizar una selección

Digitalizar una selección
Siga los siguientes pasos básicos para digitalizar un área seleccionada de la imagen o el documento de origen:
  1. Coloque el documento original en el alimentador automático de documentos o sobre el cristal del escáner.
  2. Inicie la aplicación de edición de imágenes, seleccione la opción Obtener y seleccione el dispositivo de digitalización como origen en el cuadro de diálogo abierto.
    Para obtener más información, consulte la documentación de la aplicación de edición de imágenes.
    Aparecerá la ventana principal de ScanThru. Puede personalizar la configuración de digitalización, ajustar el color de la imagen, aplicar los filtros y configurar las preferencias de digitalización desde el Panel de opciones. Para mostrar el panel, haga clic en el botón Expandir.
  3. Elija el Tipo de imagen y Resolución.
  4. Haga clic en Vista preliminar para iniciar una digitalización de baja resolución y obtener una vista preliminar de la imagen o el documento de origen.
  5. Para seleccionar un área de la imagen o del documento que se digitalizará, haga clic en el botón Seleccionar [image] en el cuadro de herramientas.
    En el Panel de vista preliminar, haga clic en el botón izquierdo del mouse y manténgalo presionado mientras mueve el cursor para seleccionar un área de la imagen. Suelte el botón izquierdo del mouse para finalizar la selección. El área seleccionada quedará delineada por una línea entrecortada.
    Para ajustar el tamaño del área que se digitalizará, puede ingresar los valores en los cuadros Ancho y Alto en la ficha Configuración de digitalización.
  6. Haga clic en Digitalizar para digitalizar una imagen o un documento.

    7. Si el documento tiene más de una página, sólo se digitalizará el área seleccionada en cada página del documento.


Cómo ajustar la configuración de digitalización

Ajustar la configuración de digitalización
Puede ajustar la configuración de digitalización desde el Panel de opciones. Para mostrar el Panel de opciones, haga clic en el botón Expandir en la ventana principal de ScanThru.
Utilice el Panel de opciones para hacer lo siguiente:
  • Personalizar la configuración de digitalización
    Configuración de digitalización permite definir cómo se digitalizará la imagen o el documento: elija el modo de color seleccionando un Tipo de imagen apropiado, configure la resolución de digitalización y especifique el formato de la página eligiendo el Tipo de documento y configurando los valores apropiados para el ancho y alto de la página. También puede reducir o ampliar el tamaño lineal de la imagen ajustando la Escala.
    Para personalizar la configuración de digitalización, haga clic en la barra Configuración de digitalización en el Panel de opciones. Aparecerá la ficha Configuración de digitalización.
    Para obtener una imagen de mayor calidad y hacer que el escáner capture más detalles, puede aumentar el valor Resolución. Los cambios que realice a la Resolución no aparecen en el Panel de vista preliminar de la imagen; el resultado se verá una vez finalizada la digitalización de la imagen.
    Los parámetros Tipo de imagen y Resolución, así como el tamaño del área digitalizada, son los principales factores que influyen en el tamaño de la imagen resultante. Cuanto mayores sean la resolución del color determinada por el valor Tipo de imagen y la resolución de digitalización determinada por el valor Resolución, mayor será el tamaño de la imagen que obtendrá del escáner.
    Cuando se incrementa el valor Resolución, también aumenta el tiempo necesario para digitalizar la imagen. Por lo tanto, si el proceso tarda demasiado tiempo, puede reducir el valor Resolución.
  • Configurar las preferencias de digitalización
    Puede ajustar las preferencias de digitalización para que estén disponibles la próxima vez que digitalice imágenes.
    Para configurar las preferencias de digitalización, haga clic en la barra Preferencias en el Panel de opciones. Aparecerá la ficha Preferencias.
    En la ficha Preferencias, puede ver o seleccionar el Origen del documento.
    Utilice las opciones Cristal o ADF para digitalizar fotos, imágenes o documentos de varias páginas.
  • Si no está satisfecho con los ajustes que realizó a la configuración de digitalización, puede restaurar los valores predeterminados.
    Para restaurar la configuración predeterminada, haga clic en el botón Restablecer en el Panel de vista preliminar de la ventana principal de ScanThru.


Cómo configurar el formato de página

Configurar el formato de página
Es necesario configurar el formato de la página para definir los límites del área que se digitalizará. Para configurar el formato de las páginas que se digitalizarán, puede seleccionar una de las opciones de formato estándar o utilizar un formato de página personalizado. También puede seleccionar el área que se digitalizará en forma manual. Si digitaliza un documento de varias páginas, esta configuración se aplicará a todas las páginas del documento de origen.
Siga los siguientes pasos para configurar el formato de página:
  1. Para mostrar el Panel de opciones, haga clic en el botón Expandir en la ventana principal de ScanThru.
  2. En el Panel de opciones, haga clic en la barra Configuración de digitalización. Aparecerá la ficha Configuración de digitalización.
  3. Configure el formato de página:
    • Para seleccionar un formato de página estándar, en la lista Tipo de documento, haga clic en una opción que coincida con el tamaño del documento.
    • Para configurar un formato de página personalizado, seleccione las unidades en la lista Unidades y luego ingrese el ancho y el alto de la página en los cuadros Ancho y Alto, respectivamente. Se seleccionará el área especificada, que comenzará en el punto superior izquierdo del área de digitalización activa.
  4. Para seleccionar el área a digitalizar manualmente, haga clic en el botón Seleccionar en el cuadro de herramientas.
    En el Panel de vista preliminar de la imagen, haga clic en el botón izquierdo del mouse y manténgalo presionado mientras mueve el cursor para seleccionar un área de la imagen. Suelte el botón izquierdo del mouse para finalizar la selección. Su selección quedará delineada por una línea entrecortada.


Ajustar la imagen automáticamente

Ajustar
Para que ScanThru ajuste automáticamente los niveles de Brillo, Contraste, Luminosidad, Sombra y Gama, utilice la opción Ajuste automático. Para realizar el ajuste automático, haga clic en el botón Automático.
Temas relacionados Temas relacionado


Canal
La lista Canal incluye todos los canales de color disponibles. Los ajustes de los niveles de Brillo, Contraste, Luminosidad, Sombra y Gama se hacen en forma independiente para cada canal de color disponible.
  • Para imágenes en color digitalizadas en modo 256 colores o Color verdadero (R,V,A), puede ajustar los niveles de Brillo/Contraste, Luminosidad/Sombra y Gama de los canales Rojo, Verde, Azul y Gris; los ajustes al canal Gris afectan los canales Rojo, Verde y Azul.
  • Para imágenes digitalizadas en modo 256 escalas de grises, sólo puede ajustar los niveles de Brillo/Contraste, Luminosidad/Sombras y Gama del canal Gris.
  • Para imágenes digitalizadas en modo Líneas B/N o Semitono B/N, no podrá ajustar los parámetros Brillo/Contraste, Luminosidad/Sombra y Gama.
Puede seleccionar el canal de color Rojo, Verde, Azul o Gris de la lista Canal para hacer los ajustes de color.


Ocultar el panel de opciones
El Panel de opciones permite configurar el escáner. Puede ocultar el Panel de opciones si no quiere realizar ajustes adicionales. Para ocultarlo, haga clic en el botón Contraer en el borde derecho de la ventana principal de ScanThru.


Restablecer
Haga clic en Restablecer para eliminar todos los cambios que haya hecho a la imagen y restaurar los valores predeterminados.
Puede usar esta opción si no está satisfecho con el resultado de los cambios a la configuración de digitalización.


Mostrar el Panel de opciones
El Panel de opciones permite configurar el escáner. La ventana principal de ScanThru no muestra el Panel de opciones en forma predeterminada. Para mostrarlo, haga clic en el botón Expandir en el borde derecho de la ventana principal de ScanThru.


Acercar
Desde la ventana principal de ScanThru, podrá acercar la imagen. La opción Acercar aumenta la ampliación y proporciona un primer plano de la imagen. Para acercar la imagen, haga clic en el botón Acercar [image] en el cuadro de herramientas. El Panel de vista preliminar mostrará la imagen ampliada dos veces. Para aumentar aun más la ampliación de la vista de la imagen, haga clic en el botón Acercar una o más veces.


Alejar
Desde la ventana principal de ScanThru, podrá alejar la imagen que previamente se acercó. La opción Alejar disminuye la ampliación y permite ver más de la imagen con un tamaño reducido. Para alejar la imagen, haga clic en el botón Alejar [image] en el cuadro de herramientas. El Panel de vista preliminar mostrará la imagen reducida dos veces. Para disminuir aun más la ampliación de la vista de la imagen, haga clic en el botón Alejar una o más veces.