Visão geral do ScanThru
O ScanThru permite a utilização de scanners com o computador. Ele fornece as ferramentas necessárias para digitalizar e editar imagens, como ajustes de cor e resolução, a aplicação de efeitos visuais e filtros e a personalização da exibição da imagem, entre outros recursos. Use o ScanThru para fazer com que o scanner capture imagens dos materiais originais (por exemplo, documentos e fotos). Após a captura, você poderá enviar as imagens digitais para um aplicativo de processamento gráfico e salvá-las em diversos formatos.
Os recursos principais do ScanThru são:
  • Personalização das configurações de digitalização, o que inclui a seleção do tipo da imagem, a resolução, a origem do documento e a definição do formato da página que será usada na digitalização
  • Aplicação de efeitos visuais na imagem, como o ajuste do contraste e do gama de cada cor e a inversão de cores
  • Aplicação de filtros de nitidez e desfoque da imagem
  • Digitalização de imagens ou documentos em resoluções menores, visualização dos resultados, seleção da área de digitalização e ajuste da exibição da imagem
  • Digitalização de imagens com as configurações de digitalização especificadas
  • Reutilização das configurações ajustadas em tarefas futuras de digitalização
Tópicos relacionados Tópicos relacionados


Trabalhando com o ScanThru
A janela principal do ScanThru oferece acesso rápido e fácil a todas as funções do ScanThru: digitalização de imagens ou documentos, visualização e/ou aplicação de filtros e envio ao aplicativo de edição gráfica.
Para digitalizar uma imagem, faça o seguinte:
  1. Coloque a imagem no vidro de leitura ou coloque o documento no alimentador automático de documentos
  2. Selecione a origem do documento que será usada na digitalização
  3. Visualize a imagem ou o documento digitalizado em uma resolução inferior
  4. Personalize as configurações de digitalização, incluindo a seleção do Tipo da imagem, Resolução e Tipo do documento
  5. Ative e defina os parâmetros da correspondência de cores, incluindo a seleção do Objeto da sintetização e do Perfil de cor desejados
  6. Ajuste as cores da imagem, incluindo os níveis de Brilho, Contraste, Gama, Realce e Sombra
  7. Exiba o Gráfico do histograma e informações específicas no Canal do histograma selecionado
  8. Aplique filtros para tornar os contornos da imagem mais nítidos ou para retocá-la. Você também pode remover as ondulações de imagens digitalizadas de jornais e revistas
  9. Personalize a exibição da imagem, incluindo a inversão e/ou a rotação da imagem
  10. Digitalize a imagem usando as configurações que você definiu
  11. Defina as preferências de digitalização para criar os parâmetros de digitalização que serão utilizados na próxima vez que você executar uma digitalização
  12. Salve as configurações favoritas para usá-las ao digitalizar documentos ou imagens


Janela principal do ScanThru
Quando o ScanThru é iniciado, sua janela principal é aberta. A janela principal permite ajustar as configurações do scanner e selecionar as preferências para tornar os modos de digitalização disponíveis na próxima vez em que o dispositivo de digitalização for usado. Você pode digitalizar e editar imagens e também aplicar efeitos visuais e personalizar a forma como elas são exibidas.
Por padrão, a janela principal do ScanThru exibe o Painel de visualização de imagens que mostra a figura completa que será digitalizada, a barra de menus que permite salvar/carregar as Configurações favoritas ou obter Ajuda e a caixa de ferramentas, a qual permite aplicar mais ou menos zoom, além de girar e inverter a imagem e selecionar a área que será digitalizada.
Os dados exibidos no Painel de informações abaixo do Painel de visualização de imagens informam sobre as configurações de digitalização atuais e as propriedades da imagem resultante.

O Painel de opções, disponível na janela principal do ScanThru, permite ajustar as opções do scanner. Por padrão, a janela principal do ScanThru não exibe esse painel. Para exibi-lo ou ocultá-lo, clique nos botões de expandir/recolher.
Os três botões abaixo da caixa de visualização da imagem permitem controlar o processo de digitalização. Você pode iniciar ou encerrar a digitalização e obter uma visualização completa da página digitalizada:
  • Para obter uma visualização da imagem a ser digitalizada, clique em Pré-digitalizar.
    O scanner produzirá uma cópia em baixa resolução do documento ou imagem original e a exibirá na caixa de visualização.
  • Para digitalizar uma imagem ou documento, clique em Digitalizar.
    Isso iniciará a digitalização da área da página selecionada na caixa de visualização com os parâmetros de digitalização de imagem selecionados (resolução, tipo da imagem e outros).
  • Para restaurar as configurações de digitalização padrão, clique em Redefinir.


Usando a caixa de ferramentas

Usar a caixa de ferramentas
Quando o ScanThru é iniciado, a caixa de ferramentas é exibida no lado esquerdo da tela. Ela inclui as ferramentas que permitem que você amplie, gire e inverta imagens, além de possibilitar a seleção manual da área da imagem que será digitalizada. O resultado da operação aplicada à imagem é exibido na caixa de visualização de imagens.
Para...
Na caixa de ferramentas,
clique em:
Aumentar o zoom da imagem | Mais zoom
Diminuir o zoom da imagem | Menos zoom
Girar a imagem em 90 graus no sentido horário | Girar
Inverter imagem verticalmente | Inverter
Selecionar a área da imagem que será digitalizada | Selecionar


Aplicar zoom na imagem
A janela principal do ScanThru permite aumentar ou diminuir o zoom da imagem digitalizada em resolução mais baixa. A aplicação de mais zoom na imagem amplia e fornece uma exibição mais próxima da imagem. Já a diminuição do zoom reduz a ampliação e permite que uma maior parte da imagem seja exibida em tamanho reduzido.
As ferramentas de zoom alteram a visualização de uma imagem. Essas ações não modificam a imagem em si, mas somente a sua visualização.
Para...
Na caixa de ferramentas,
clique em:
Aumentar o zoom da imagem | Mais zoom
Diminuir o zoom da imagem | Menos zoom


Girar a imagem
A janela principal do ScanThru permite girar a imagem.
Para girar a imagem em 90º no sentido horário, clique em Girar uma vez. Para girar a imagem original em 180º ou 270º clique em Girar duas ou três vezes, respectivamente.
O comando Girar é aplicado à imagem inteira. Não é possível girar uma seleção.
Para...
Na caixa de ferramentas,
clique em:
Girar a imagem Girar


Inverter a imagem
A janela principal do ScanThru permite inverter a imagem verticalmente.
O comando Inverter é aplicado à imagem inteira. Não é possível inverter uma seleção.
Para...
Na caixa de ferramentas,
clique em:
Inverter a imagem Inverter


Selecionar a área da imagem a ser digitalizada
A janela principal do ScanThru permite selecionar manualmente a área que será digitalizada. De um modo geral, você deve executar uma digitalização em uma resolução mais baixa para visualizar a figura completa e, em seguida, selecionar a área que será digitalizada.
Para selecionar a área da imagem que será digitalizada, faça o seguinte:
  1. Para efetuar uma digitalização em baixa resolução para visualizar a imagem, clique no botão Pré-digitalizar.
  2. Clique no botão Selecionar [image] na caixa de ferramentas.
  3. No Painel de visualização de imagens, clique com o botão esquerdo do mouse e mantenha-o pressionado enquanto move o cursor para selecionar uma área da imagem. Solte o botão do mouse para concluir a seleção. A sua seleção será demarcada por uma linha tracejada.
  4. Para mover a borda da seleção, posicione o ponteiro em seu interior e arraste a borda para envolver uma área diferente da imagem.


Painel de opções
O Painel de opções, disponível na janela principal do ScanThru, permite ajustar as opções do scanner. Por padrão, a janela principal do ScanThru não exibe esse painel. Para mostrá-lo, clique no botão de expansão no canto direito da janela principal do ScanThru.
Use o Painel de opções para:
  • Personalizar as configurações de digitalização
  • Ativar e especificar os parâmetros da correspondência de cores
  • Ajustar as cores da imagem e definir os níveis de Realce, Sombra e Gama
  • Exibir o histograma de dados da imagem
  • Aplicar os filtros de Nitidez, Desfoque e Remoção de ondulações
  • Definir as preferências de digitalização
  • Exibir informações sobre o ScanThru
O Painel de opções exibe as barras Configurações de digitalização, Gerenciamento de cores, Ajuste, Histograma, Filtros, Preferências e Sobre. Quando uma barra é selecionada, a guia correspondente é exibida. Para usar os recursos do ScanThru disponíveis no Painel de opções, clique nas barras para alternar entre as guias do painel.
Após personalizar as configurações de digitalização e ajustar a exibição da imagem, você poderá ocultar o painel. Para fazer isso, clique no botão de recolher no canto direito da janela principal do ScanThru.


Painel de informações
O Painel de informações fornece as seguintes informações sobre a imagem que será obtida quando a origem for digitalizada com as configurações atuais:
  • Tipo da imagem exibe o tipo da imagem selecionado para a digitalização da origem.
    Para alterar a configuração de Tipo da imagem, clique na barra Configurações de digitalização no painel de opções e selecione um valor diferente na lista Tipo da imagem.
  • Largura exibe a largura da área da imagem selecionada para digitalização.
  • Altura exibe a altura da área da imagem selecionada para digitalização.
    Para modificar essa área, clique no botão Selecionar [image] na caixa de ferramentas e, em seguida, selecione outra área no Painel de visualização.
    Você também pode clicar na barra Configurações de digitalização e alterar os valores das caixas Largura e Altura.
  • Tamanho exibe o tamanho da imagem resultante.
    Se esse tamanho for grande demais, selecione uma resolução de digitalização inferior, altere a configuração de Tipo da imagem ou selecione uma área menor da imagem.
  • Resolução exibe a resolução que será usada para digitalizar a origem.
    Para alterar a Resolução, clique na barra Configurações de digitalização e selecione um valor diferente na lista Resolução.


Painel de visualização
O Painel de visualização exibe uma imagem de visualização que mostra como será o resultado da digitalização da imagem ou documento. Quando o botão Pré-digitalizar é selecionado, a imagem de origem é digitalizada em baixa resolução. Uma cópia em baixa resolução da imagem original é exibida, permitindo que você veja a página inteira que será obtida do scanner.
As réguas vertical e horizontal exibidas nas laterais do Painel de visualização permitem estimar o tamanho linear da imagem. Quando o tamanho da imagem é ampliado ou reduzido, ou outras unidades são selecionadas, as réguas são alteradas automaticamente para refletir as mudanças.
Quando você aplica efeitos visuais ou filtros à imagem, seleciona uma área para digitalização, aplica mais ou menos zoom, ajusta o brilho, o contraste, o realce, a sombra e o gama da imagem e aplica os filtros de desfoque e nitidez, os resultados das operações são exibidos no Painel de visualização.


Visualizar a imagem
Na visualização, a imagem ou o documento de origem é digitalizado em baixa resolução. Uma cópia em baixa resolução do documento ou imagem original é exibida no Painel de visualização.
Para visualizar a imagem que será obtida do scanner, clique no botão Pré-digitalizar.
O scanner inicia a digitalização da página ou da seleção em baixa resolução.
O ScanThru mostra um indicador de andamento transparente que indica a porcentagem da tarefa de digitalização que foi concluída.
Para interromper o processo de digitalização da imagem, clique no botão Cancelar abaixo do indicador de andamento.
Exiba a imagem na caixa de visualização e verifique se é necessário ajustar alguns parâmetros da imagem. Quando alguns dos efeitos são aplicados à imagem (por exemplo, os filtros Desfoque/Nitidez são aplicados ou os níveis de brilho/contraste são ajustados), a caixa de visualização exibe os resultados das alterações implementadas.
Se AAO ou AAO Duplex foi selecionado como a origem do documento, a primeira página do documento é digitalizada em baixa resolução. Para digitalizar o documento inteiro, insira a página novamente no alimentador e continue com a digitalização normal.


Digitalizar a imagem
Para digitalizar a figura ou o documento, clique no botão Digitalizar.
O scanner inicia a digitalização da página ou da seleção usando as configurações definidas. Se você digitalizar um documento de várias páginas usando o alimentador automático, o processo de digitalização continuará até que todas as páginas do documento sejam carregadas no alimentador e digitalizadas. O ScanThru mostra um indicador de andamento transparente que indica a porcentagem da tarefa de digitalização que foi concluída.
Para encerrar o processo de digitalização, clique no botão Cancelar abaixo do indicador de andamento.
Após a conclusão do processo de digitalização, a imagem ou o documento digitalizado pode ser transferido para um aplicativo externo.


Configurações favoritas
Use as Configurações favoritas para salvar ou carregar as configurações que você ajustou. Com o recurso de Configurações favoritas, você pode salvar as configurações usadas com freqüência nas tarefas de digitalização. Por exemplo, na digitalização de documentos para o reconhecimento de texto ou na digitalização de desenhos em preto e branco ou fotos de alta qualidade. Após salvá-las, você poderá carregar e usar essas configurações para digitalizar documentos ou imagens.
  • Para salvar uma configuração favorita, selecione Salvar no menu Arquivo. A janela Salvar configurações favoritas é exibida.
    Digite o nome para a nova configuração favorita e, em seguida, clique em OK para salvá-la ou em Cancelar para fechar a janela Salvar configurações favoritas sem salvar as configurações especificadas em uma favorita.
  • Para carregar uma configuração favorita, selecione Carregar no menu Arquivo. A janela Carregar configurações favoritas é exibida.
    Selecione a configuração favorita que deseja usar e, em seguida, clique em OK para carregá-la ou em Cancelar para fechar a janela Carregar configurações favoritas sem carregar nenhuma favorita nem aplicar suas configurações específicas.


Personalizar as configurações de digitalização
Para personalizar as configurações de digitalização, clique na barra Configurações de digitalização no Painel de opções. A guia Configurações de digitalização será exibida.
Essa guia permite personalizar os seguintes parâmetros:
  • Tipo da imagem — permite especificar o modo que será usado para digitalizar imagens ou documentos.
    Dependendo do tipo da origem, é possível selecionar um dos seguintes modos de digitalização: True Color RGB, 256 cores, 256 escalas de cinza, Meios-tons P/B ou Arte de linhas P/B.
  • Resolução — permite selecionar a resolução da digitalização. Essa resolução indica o nível de detalhes que será capturado pelo scanner para uma imagem digitalizada, expressa em pontos por polegada (ppp). Quanto maior for o número de ppp, maior será a resolução e o tamanho do arquivo resultante.
  • Tipo do documento — permite definir o tamanho da área que será digitalizada. Selecione o tamanho apropriado para o formato da imagem ou documento de origem. Você pode selecionar um dos tipos de documento padrão ou usar um tamanho personalizado.
  • Ampliar/reduzir — permite ampliar ou reduzir o tamanho da imagem resultante. Para ampliar ou reduzir o tamanho da imagem, especifique um valor de Escala entre 25 e 400.


Tipo das cores

Tipo da imagem
Especifique o modo que será usado para digitalizar a imagem ou o documento original. Escolha o modo de digitalização correspondente ao tipo da imagem que será digitalizada.
Para digitalizar...
Na lista Tipo da imagem,
clique em:
Documentos de texto | Arte de linhas P/B
Documentos de texto ou desenhos | Meios-tons P/B
Imagens sem cor com sombras em cinza (fotos em preto e branco) | 256 escalas de cinza
Imagens coloridas com resolução de cores mais baixa (desenhos, figuras, esquemas) | 256 cores
Imagens coloridas com resolução de cores mais alta (fotos coloridas, pôsteres etc.) | True Color RGB
As opções disponíveis são:
  • True Color RGB — Nesse modo de digitalização, seu scanner captura 24 bits (8 bits por canal, R, G e B) de informações de imagem colorida para cada ponto (pixel) da imagem digitalizada resultante. RGB significa simplesmente Red-Green-Blue (Vermelho-Verde-Azul) , um modelo de cores em que todas as cores são compostas por quantidades variáveis de vermelho, verde e azul. Esse modo permite representar até 16 milhões de cores diferentes.
    Se você optar pelo modo True Color RGB, os detalhes de cor produzidos pelo scanner serão excelentes, mas a quantidade de espaço em disco necessária para armazenar o arquivo resultante será considerável.
  • 256 cores — Nesse modo de digitalização, o scanner produz imagens com apenas 256 cores. Quando uma cor da imagem original não corresponde a uma dessas cores, o programa escolhe a cor mais próxima ou simula a cor ausente usando todas as cores disponíveis. No modo de 256 cores, são necessários 8 bits para cada ponto (pixel) na imagem digitalizada resultante.
    O armazenamento de uma imagem digitalizada com 256 cores exige aproximadamente 1/3 do espaço necessário para armazenar uma imagem True Color com 24 bits.
  • 256 escalas de cinza — Nesse modo de digitalização, o scanner produz imagens que contêm sombras reais em cinza, e não somente informações de preto e branco. Em uma imagem em escala de cinzas, os pixels possuem mais informações armazenadas, permitindo a gravação e a exibição de um número maior de sombras. Para reproduzir 256 tons de cinza com qualidade fotográfica, são necessários 8 bits para cada ponto (pixel) da imagem digitalizada resultante.
    O armazenamento de uma imagem digitalizada com 256 tons de cinza exige aproximadamente 1/3 do espaço necessário para armazenar uma imagem True Color com 24 bits.
  • Meios-tons P/B — Nesse modo de digitalização, as imagens produzidas pelo scanner são compostas por padrões de pontos pretos que se assemelham a sombras em cinza. Exemplos de imagens em meios-tons são as fotografias de jornais. Em geral, a aparência dessas imagens é muito bruta. Como esse tipo de imagem usa somente 1 bit para cada pixel (como documentos em preto e branco e arte de linhas), o tamanho do arquivo resultante é menor do que o tamanho usado pelas imagens em escala de cinzas ou coloridas.
  • Arte de linhas P/B — Nesse modo de digitalização, o scanner produz imagens em arte de linhas com 1 bit, mostrando os detalhes da imagem somente em preto e branco. A arte de linhas é uma boa opção para textos impressos ou desenhos à mão. Na reprodução de imagens digitalizadas com o modo Arte de linhas P/B, somente 1 bit de informação de cor é necessário para cada pixel. O espaço necessário para armazenar essa imagem é de aproximadamente 1/8 do espaço necessário para salvar uma imagem em escala de cinza com 8 bits.


Resolução
Para definir a resolução que será usada para digitalizar uma imagem ou um documento original, selecione o valor apropriado na caixa Resolução. Você pode selecionar um valor entre e .
Quanto maior for a resolução, mais detalhada será a imagem obtida do scanner e maior será o tamanho do arquivo resultante. Para estimar o espaço em disco necessário para armazenar a imagem, consulte o valor Tamanho no Painel de visualização abaixo da caixa de visualização da imagem. Se o tamanho do arquivo for muito grande, use uma resolução de digitalização inferior ou selecione uma área menor a ser digitalizada.


Tipo do documento
As configurações especificadas em Tipo do documento definem os limites da área que será digitalizada. Você pode selecionar um dos tamanhos de página padrão ou definir um tamanho personalizado. Se o formato do arquivo de origem for superior à área definida por essas configurações, somente uma parte da imagem ou documento será digitalizada.
  • Para selecionar um tamanho de página padrão para a imagem resultante, selecione um formato de página padrão na lista Tipo do documento.
  • Para definir um tamanho de página personalizado para a imagem resultante, faça o seguinte:
    1. Na lista Unidades, selecione as unidades (mm, cm, pol., pixels ou paicas) dos valores de largura e altura do documento.
    2. Na caixa Largura, digite a largura da página resultante. Observe que a largura da área de imagem selecionada é igual ao valor fornecido na caixa Largura.
    3. Na caixa Altura, digite a altura da página resultante. Observe que a altura da área de imagem selecionada é igual ao valor fornecido na caixa Altura.
    Para converter o tamanho de página personalizado em outras unidades, selecione-as na lista Unidades. Os valores da largura e da altura serão recalculados automaticamente e exibidos nas caixas correspondentes com as unidades selecionadas.


Ampliar ou reduzir

Ampliar/reduzir a imagem
Use Ampliar/reduzir para ampliar ou reduzir o tamanho da imagem resultante. Para ampliar ou reduzir o tamanho da imagem, especifique um valor de Escala entre 25 e 400. As dimensões lineares da imagem digitalizada serão ampliadas ou reduzidas proporcionalmente, de acordo com o valor especificado.
  • Arraste o controle deslizante para definir o valor da Escala. Arrastá-lo para a esquerda diminui o valor da escala, enquanto que arrastá-lo para a direita o aumenta. As alterações feitas com o controle deslizante são automaticamente exibidas na caixa relacionada e vice-versa.
  • Você também pode usar os botões de rotação para ajustar o valor da escala ou digitar o valor desejado na caixa Escala. Para aumentar o valor da escala, clique na seta para cima. Para diminuí-lo, clique na seta para baixo.
    Ao digitar um valor na caixa Escala, siga estas regras:
    Para ampliar a imagem, digite um valor entre 101 e 400 na caixa Escala.
    Para reduzi-la, digite um valor entre 25 e 99 na caixa Escala.
Exiba a imagem ampliada ou reduzida na caixa de visualização e faça os ajustes adicionais necessários.


Gerenciar cores
Para gerenciar as configurações de correspondência de cores, clique na barra Gerenciamento de cores no Painel de opções. A guia Gerenciamento de cores será exibida.
Para ativar a correspondência de cores, marque a caixa de seleção relacionada. Quando isso for feito, todos os valores de cor da imagem serão convertidos no espaço de cores do perfil selecionado.
Na guia Gerenciamento de cores, é possível especificar os seguintes parâmetros:
  • Objeto da sintetização — esta configuração define a forma como a Correspondência de cores tratará as cores fora da escala durante uma conversão. Escolha o objeto da sintetização correspondente ao tipo da imagem que será digitalizada.
  • Perfil de cor — esta configuração especifica o arquivo que contém informações sobre o espaço e a escala de cores. Escolha o perfil de cor correspondente ao dispositivo de sintetização.
** O driver deste dispositivo não oferece a função Gerenciar cores.


Objeto da sintetização
Para definir a forma como as cores fora da escala são tratadas durante uma conversão, escolha o valor desejado na lista suspensa Objeto da sintetização.
Selecione o Objeto da sintetização correspondente ao tipo da imagem que está sendo digitalizada.
Para digitalizar...
Na lista Objeto da sintetização, clique no seguinte item:
Fotografias e imagens com cores intensas (como fotos de entardecer ou arranjos de flores) | Perceptivo
Fotografias e imagens com tons mais sutis (como alguns tipos de retrato) | Relativo
Gráficos comerciais | Saturação
Páginas completamente preenchidas com cores uniformes | Absoluto
  • Objeto perceptivo — este objeto tenta preservar alguma relação entre as cores fora da escala, mesmo que imprecisões nas cores da escala sejam causadas. Se determinadas cores de uma imagem não pertencerem ao intervalo de cores, o objeto perceptivo fará com que as cores da imagem sejam ajustadas para que todas as cores existentes na imagem façam parte do intervalo que pode ser sintetizado.
  • Objeto relativo — este objeto tenta preservar uma relação praticamente exata entre as cores da escala, mesmo que haja a exclusão de cores fora da escala. Se algumas cores de uma imagem estiverem fora do intervalo, o objeto relativo fará com que essas cores sejam ajustadas para as cores mais próximas que podem ser sintetizadas. Todas as demais cores permanecerão inalteradas. O objeto relativo não preserva o ponto de branco.
  • Objeto de saturação — este objeto tenta preservar as cores saturadas e é mais útil na conservação da pureza das cores em processos de computação gráfica em que há a conversão para espaços de cores maiores. O objeto de saturação preserva a saturação das cores da imagem, mas pode prejudicar a matiz e o brilho.
  • Objeto absoluto — este objeto é semelhante ao relativo no que diz respeito à preservação da escala de cores e à exclusão das cores fora de escala, mas difere no tratamento do ponto de branco. O objeto absoluto preserva o ponto de branco.
    • ** O driver deste dispositivo não oferece a função Objeto da sintetização.


Perfil de cor
O perfil armazena informações sobre o espaço e a escala de cores.
Para especificar o perfil de cor correspondente ao dispositivo de sintetização, escolha o valor apropriado no campo Perfil de cor.
Se o destino da imagem for a exibição em outro computador, por exemplo, para impressão ou publicação na Internet, selecione um perfil independente de monitor como o AdobeRGB1998.
Por padrão, o perfil de cor que permite a exibição mais precisa em seu monitor é selecionado.
** O driver deste dispositivo não oferece a função Objeto da sintetização.


Ajustar as cores da imagem
Para ajustar as cores da imagem, clique na barra Ajuste no Painel de opções. A guia Ajuste será exibida.
Nela é possível ajustar o intervalo de tons de uma imagem.
  • Brilho — Permite fazer ajustes simples no intervalo de tons de uma imagem. A configuração de brilho determina o nível de luz e sombras da imagem. Imagens puramente brancas possuem brilho máximo, enquanto que imagens totalmente pretas possuem brilho mínimo. O brilho é diferente do contraste, o qual mede o intervalo entre as sombras mais escura e mais clara da imagem.
  • Contraste — Permite fazer ajustes gerais na imagem. A configuração de contraste determina a relação entre as áreas claras e escuras de uma imagem. As imagens de alto contraste são imagens em preto e branco sem nenhuma sombra cinza. Já as imagens de baixo contraste apresentam várias sombras cinzas médias. Imagens de baixo contraste tendem a parecer opacas e monótonas.
  • Realce — Permite definir o nível de realce para a imagem inteira. Aumentar o nível de realce clareia ainda mais as áreas claras da imagem, enquanto que diminuir seu valor as escurece.
  • Sombra — Permite definir o nível de sombra para a imagem inteira. Aumentar o nível de sombra escurece as áreas escuras da imagem, enquanto que diminuir seu valor as clareia.
  • Gama — Permite definir o contraste dos cinzas médios e dos meios-tons da imagem. O ajuste do gama da imagem possibilita alterar os valores de brilho do intervalo médio dos tons de cinza sem alterar as sombras nem os realces.
Os ajustes dos níveis de Brilho/Contraste, Realce/Sombra e Gama são feitos separadamente para cada canal de cor disponível:
  • Em imagens digitalizadas em 256 cores ou no modo True Color RGB, é possível ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para os canais Vermelho, Verde, Azul e Cinza. Observe que os ajustes feitos no canal Cinza afetam os demais canais de cor.
  • Já para imagens digitalizadas no modo de 256 escalas de cinza, os níveis de Brilho/Contraste, Realce/Sombra e Gama somente podem ser ajustados para o canal Cinza.
  • Finalmente, para imagens digitalizadas nos modos Arte de linhas P/B ou Meios-tons P/B, não é possível ajustar nenhuma configuração de Brilho/Contraste, Realce/Sombra e Gama.
Para fazer ajustes em um canal de cor, selecione-o na lista Canal:
Para...
Na lista Canal,
clique em:
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Vermelho | Vermelho
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Verde | Verde
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Azul | Azul
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Cinza | Cinza
Você pode usar o ajuste automático de cores. Quando o ajuste automático é aplicado, o ScanThru define automaticamente os níveis de Brilho/Contraste, Realce/Sombra e Gama para todos os canais de cor. Para ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama automaticamente para todos os canais de cor, clique em Auto.
Você também pode inverter as cores da imagem. Para fazer isso, marque a caixa de seleção Inverter. Quando as cores da imagem são invertidas, todos os valores de cor são alterados para os valores opostos. Por exemplo, a cor preta é alterada para branca.
A inversão de cores aplicada à imagem usa os valores atuais dos níveis de Brilho/Contraste, Realce/Sombra e Gama.


Selecionar canal de cor

Canal de cor
Os ajustes dos níveis de Brilho/Contraste, Realce/Sombra e Gama são feitos separadamente para cada canal de cor.
Para fazer ajustes em um canal de cor, selecione-o na lista Canal.
Para...
Na lista Canal,
clique em:
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Vermelho | Vermelho
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Verde | Verde
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Azul | Azul
Ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para o canal de cor Cinza | Cinza


Brilho
Use o Brilho para definir o nível de brilho das cores para a imagem inteira. Para aumentar ou diminuir o brilho, especifique um valor entre -100 e 100. O brilho do canal de cor para o qual o ajuste está sendo feito será aumentado ou diminuído de acordo com o valor especificado.
  • Arraste o controle deslizante para ajustar o brilho. Arrastá-lo para a esquerda diminui o nível de brilho, enquanto que arrastá-lo para a direita aumenta o brilho do canal. As alterações feitas com o controle deslizante são automaticamente exibidas na caixa relacionada e vice-versa.
  • Você também pode usar os botões de rotação para ajustar o nível de brilho ou digitar o valor desejado na caixa Brilho. Para aumentar o brilho, clique na seta para cima. Para diminuí-lo, clique na seta para baixo.
    Ao digitar um valor na caixa Brilho, siga estas regras:

    • Para diminuir o brilho da imagem, digite um valor entre -100 e -1 na caixa Brilho.
    Para aumentar o brilho da imagem, digite um valor entre 1 e 100 na caixa Brilho.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Contraste
Use o filtro Contraste para definir o contraste das cores para a imagem inteira. Para aumentar ou diminuir o contraste de uma cor, especifique um valor entre -100 e 100. O contraste do canal de cor para o qual o ajuste está sendo feito será aumentado ou diminuído de acordo com o valor especificado.
  • Arraste o controle deslizante para ajustar o contraste. Arrastá-lo para a esquerda diminui o nível do contraste, enquanto que arrastá-lo para a direita aumenta o contraste do canal. As alterações feitas com o controle deslizante são automaticamente exibidas na caixa relacionada e vice-versa.
  • Você também pode usar os botões de rotação para ajustar o nível de contraste ou digitar o valor desejado na caixa Contraste. Para aumentar o contraste da imagem, clique na seta para cima. Para diminuí-lo, clique na seta para baixo.
    Ao digitar um valor na caixa Contraste, siga estas regras:
    Para diminuir o contraste da imagem, digite um valor entre -100 e -1 na caixa Contraste.
    Para aumentar o contraste da imagem, digite um valor entre 1 e 100 na caixa Contraste.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Realce
Use Realce para definir o nível de realce de cor para a imagem inteira. Para aumentar ou diminuir o nível de realce de cor, especifique um valor entre 1 e 100. O realce do canal de cor para o qual o ajuste está sendo feito será aumentado ou diminuído de acordo com o valor especificado. Diminuir o nível de realce faz com que a imagem se torne sombreada.
Ao ajustar o nível de realce, você pode especificar somente valores superiores ao valor de sombra atual.
  • Arraste o controle deslizante para definir o nível de realce. Arrastá-lo para a esquerda diminui o nível de realce, enquanto que arrastá-lo para a direita aumenta o realce do canal. As alterações feitas com o controle deslizante são automaticamente exibidas na caixa relacionada e vice-versa.
  • Você também pode usar os botões de rotação ou digitar valores específicos na caixa Realce para ajustar o nível de realce. Para aumentar o nível de realce da imagem, clique na seta para cima. Para diminuí-lo, clique na seta para baixo.
    Ao digitar valores na caixa Realce, especifique um número entre 1 e 100.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Sombra
Use Sombra para configurar o nível de sombra da imagem completa. Para aumentar ou diminuir o nível de sombra da imagem, especifique um valor entre 0 e 99. O nível de sombra do canal de cor para o qual o ajuste está sendo feito será aumentado ou diminuído de acordo com o valor especificado. A diminuição do nível de sombra realça a imagem.
Ao ajustar o nível de sombra, você pode especificar somente valores menores que o valor de realce atual.
  • Para definir o nível de sombra, arraste o controle deslizante para ajustar a sombra. Arrastá-lo para a esquerda diminui o nível de sombra, enquanto que arrastá-lo para a direita o aumenta. As alterações feitas com o controle deslizante são automaticamente exibidas na caixa relacionada e vice-versa.
  • Você também pode usar os botões de rotação ou digitar valores específicos na caixa Sombra para ajustar o nível de realce. Para aumentar o nível de sombra da imagem, clique na seta para cima. Para diminuí-lo, clique na seta para baixo.
    Ao digitar valores na caixa Sombra, especifique um número entre 0 e 99.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Gama
Use Gama para ajustar o gama da imagem inteira. Essa configuração afeta os valores dos tons da imagem inteira. Para ajustar o Gama da imagem, especifique um valor entre 0.01 e 5.00. Um valor mais alto de gama produz, de um modo geral, tons mais claros para os canais de cor nos quais os ajustes são feitos.
  • Arraste o controle deslizante para definir o valor do gama. Arrastá-lo para a esquerda diminui o valor do gama, enquanto que arrastá-lo para a direita o aumenta. As alterações feitas com o controle deslizante são automaticamente exibidas na caixa relacionada e vice-versa.
  • Você também pode usar os botões de rotação ou digitar valores específicos na caixa Gama para ajustar o gama da imagem. Para aumentar o valor do gama, clique na seta para cima. Para diminuí-lo, clique na seta para baixo.
    Ao digitar um valor na caixa Gama, especifique um número entre 0.01 e 5.00. Normalmente, o valor padrão de 1 proporciona bons resultados com o seu scanner.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Inverter cores

Inverter
Use Inverter para inverter as cores da imagem. Quando as cores da imagem são invertidas, todos os valores de cor são alterados para os valores opostos.
  • Para inverter as cores da imagem, marque a caixa de seleção Inverter.
    A inversão de cores aplicada à imagem usa os valores atuais dos níveis de Brilho/Contraste, Realce/Sombra e Gama.


Exibir histograma
Um histograma é uma representação de uma imagem derivada da contagem da cor de cada pixel. O resultado é uma visão geral muito mais compacta dos dados de uma imagem do que os valores exatos de todos os pixels.
Para configurar as opções de cor usando um histograma, clique na barra Histograma no Painel de opções. A guia Histograma será exibida. Na guia Histograma, os seguintes parâmetros são representados:
  • Canal do histograma — utilize esta opção para selecionar o canal de cor. Você pode traçar a luminância do canal composto (Cinza) ou os valores de intensidade de um canal individual.
  • Gráfico do histograma — um gráfico dos dados da imagem. As informações estatísticas sobre os valores da intensidade dos pixels são mostradas abaixo do histograma. Para exibir informações sobre um ponto específico no histograma, posicione o cursor sobre o local desejado.
** O driver deste dispositivo não oferece a função Exibir histograma.


Canal do histograma
Para selecionar o canal do histograma que será mostrado na área Gráfico do histograma, selecione o item correspondente na lista suspensa.
Os valores disponíveis são:
  • Cinza — este canal mostra a luminosidade dos dados da imagem.
  • Vermelho — este canal mostra os dados do canal vermelho da imagem.
  • Verde — este canal mostra os dados do canal verde da imagem.
  • Azul — este canal mostra os dados do canal azul da imagem.
** O driver deste dispositivo não oferece a função Canal do histograma.


Gráfico e informações do histograma
O gráfico de dados da imagem é mostrado de acordo com o Canal do histograma selecionado na área Gráfico do histograma. Para exibir informações sobre um ponto específico no histograma, posicione o cursor sobre o local desejado. As informações estatísticas sobre os valores da intensidade dos pixels são mostradas abaixo do histograma.
Os valores disponíveis são:
  • Nível — mostra o nível de intensidade da área abaixo do cursor.
  • Número — mostra o número de pixels de acordo com o nível de intensidade da área abaixo do cursor.
  • Média — mostra o valor médio da intensidade dos dados da imagem.
  • Pixels — mostra o número total de pixels usados para calcular o histograma.
** O driver deste dispositivo não oferece a função Gráfico e informações do histograma.


Aplicar filtros
Os filtros permitem aprimorar a qualidade da imagem através da aplicação de alguns efeitos visuais.
O filtro Desfoque suaviza a imagem ao pontilhar as linhas e bordas aguçadas e também suaviza as transições de cor. Esse filtro é útil para eliminar ruído em situações em que há uma quantidade significativa de transições de cor. O filtro Desfoque pode ser usado para retocar imagens. Com ele, você pode disfarçar pequenas imperfeições como pontos escuros.

O filtro Nitidez é útil para aumentar o nível de detalhes da imagem. Seu efeito é o oposto do filtro Desfoque. Use o filtro Nitidez para aumentar a nitidez dos contornos da imagem, focalizá-la e aumentar sua clareza.

O filtro Remoção de ondulações pode ser usado para remover padrões pontilhados ou "cruzados" (padrões de ondulação) que ocorrem normalmente na digitalização de imagens de jornais ou revistas. Você pode usar vários níveis de remoção para obter padrões de pontos mais finos ou brutos.
  • Se o seu dispositivo oferecer suporte somente aos modos Arte de linhas P/B ou Meios-tons P/B, os filtros Desfoque e Nitidez não poderão ser usados.
Para aplicar os filtros, clique na barra Filtros no Painel de opções. A guia Filtros será exibida.
Na guia Filtros, você pode desfocar, aumentar a nitidez ou remover ondulações da imagem inteira.
  • Arraste o controle deslizante Desfoque para aplicar o efeito de Desfoque. Arrastá-lo para a direita torna a imagem mais desfocada. A posição mais à esquerda do controle deslizante não aplica o filtro Desfoque.
  • Arraste o controle deslizante Nitidez para aplicar o efeito de Nitidez. Arrastá-lo para a direita torna a imagem mais nítida. A posição mais à esquerda do controle deslizante não aplica o filtro Nitidez.
  • Arraste o controle deslizante Remoção de ondulações para aplicar o efeito de Remoção de ondulações. Para aplicar o filtro Remoção de ondulações para tornar os padrões mais brutos, arraste o controle deslizante para a direita. Para torná-los mais finos, arraste o controle para a esquerda. A posição mais à esquerda do controle deslizante não aplica o filtro Remoção de ondulações.


Desfoque
Use o Desfoque para suavizar ou retocar sua imagem ou para disfarçar pequenos defeitos como pontos e marcas. Quando você aplica o filtro Desfoque, o efeito é aplicado à imagem inteira. Não é possível aplicá-lo a uma seleção.
Para aplicar o filtro, arraste o controle deslizante para aumentar ou diminuir o efeito de desfoque. Arrastá-lo para a direita torna a imagem mais desfocada. A posição mais à esquerda do controle deslizante não aplica o filtro Desfoque.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Nitidez
Use a Nitidez para aumentar a nitidez da imagem e melhorar sua clareza. A Nitidez permite que os detalhes mais minuciosos sejam exibidos de forma precisa. Quando você aplica o filtro Nitidez, o efeito é aplicado à imagem inteira. Não é possível aplicá-lo a uma seleção.
Para aplicar o filtro Nitidez, arraste o controle deslizante para aumentar ou diminuir o efeito de nitidez. Arrastá-lo para a direita torna a imagem mais nítida. A posição mais à esquerda do controle deslizante não aplica o filtro Nitidez.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Remoção de ondulações
Use a Remoção de ondulações para reduzir a exibição de padrões de interferência disformes (padrões de ondulação) que podem ocorrer no arquivo de imagem na digitalização de documentos originais criados por uma processo de meio-tom. Com a Remoção de ondulações você pode reduzir a transferência de padrões de ondulação para o arquivo de imagem e evitar uma aparência quadriculada, listrada ou pontilhada. Ao usar o filtro Remoção de ondulações, o efeito é aplicado à imagem inteira, não sendo possível aplicá-lo à seleção.
To apply Para aplicar o filtro Remoção de ondulações, arraste o controle deslizante para uma posição adequada ao documento a ser digitalizado. Quando o controle deslizante está na posição mais à esquerda, nenhuma remoção de ondulação é aplicada. O movimento do controle para a direita aumenta o efeito aplicado à imagem digitalizada. Para digitalizar impressões gráficas de alta qualidade, selecione a posição próxima à posição mais à esquerda. Para digitalizar imagens de revistas brilhosas, arraste o controle para a direita até a posição imediatamente anterior à posição mais à direita. Para digitalizar imagens brutas como fotos de jornais, arraste o controle para a posição mais à direita.
Exiba a imagem na caixa de visualização e faça os ajustes adicionais necessários.


Definir preferências
Para especificar as configurações especiais de programas, clique na barra Preferências no Painel de opções. A guia Preferências será exibida.
Essa guia mostra as preferências selecionadas para a Origem do documento.
Na guia Preferências, você pode ajustar as seguintes configurações de programas para torná-las disponíveis na próxima vez em que digitalizar documentos:
  • Origem do documento — esta configuração define a origem da imagem ou do documento a ser digitalizado.
Na lista Origem do documento, selecione a origem da imagem ou do documento. Você pode optar por escolher ou carregar os documentos ou imagens dos seguintes dispositivos:
  • AAO (alimentador automático de documentos)
  • Vidro de leitura
  • Auto
  • AAO Duplex
    • Transparência — esta configuração altera a aparência de todas as janelas do ScanThru.
      Use Transparência para selecionar o modo de transparência e ajustar o nível de opacidade das janelas. O aumento do nível de Opacidade (%) faz com que a janela se torne mais sólida e brilhante. A diminuição faz com que as janelas pareçam ofuscadas e transparentes.


Origem do documento
Para digitalizar imagens e documentos, coloque-os sobre o vidro de leitura ou alimente as páginas diretamente no alimentador automático de documentos (AAO).
A lista Origem do documento exibe o dispositivo selecionado como origem.
Para escolher a Origem do documento, selecione um item da lista. As opções disponíveis são:
  • Auto — A origem do documento é detectada automaticamente. Quando o modo Auto é selecionado, o scanner verifica primeiro o alimentador automático. Se não houver alimentador automático ou se ele estiver vazio, o scanner começará a digitalizar do vidro de leitura.
  • Vidro de leitura — O vidro de leitura é selecionado como a origem do documento. Quando esse modo é selecionado, o scanner digitaliza a imagem ou documento existente sobre o vidro de leitura.
  • AAO — O alimentador automático de documentos é selecionado como a origem.
    Selecione esse modo para digitalizar um dos lados de uma seqüência de páginas. Quando o AAO é selecionado como a origem, os documentos colocados no alimentador automático são digitalizados. Se o alimentador estiver vazio, o sistema exibirá uma mensagem. Para continuar, coloque o documento a ser digitalizado no alimentador e tente a operação novamente.
  • AAO Duplex — O alimentador automático de documentos é selecionado como a origem.
    Selecione esse modo para digitalizar os dois lados de uma seqüência de páginas. Quando o AAO Duplex é selecionado como a origem, os documentos colocados no alimentador automático são digitalizados. Se o alimentador estiver vazio, o sistema exibirá uma mensagem. Para continuar, coloque o documento a ser digitalizado no alimentador e tente a operação novamente.
    No modo AAO Duplex selecione o tipo de encadernação apropriado para obter as páginas orientadas de forma correta pelo scanner. Se as páginas do documento de origem possuírem a orientação retrato (como um livro ou folheto), clique em Encadernação pela borda longa. Se a orientação for paisagem (por exemplo, um bloco de desenho), clique em Encadernação pela borda curta.


Transparência
Para ajustar a aparência das janelas do ScanThru, você pode usar Transparência. Use esse recurso para tornar a aparência das janelas e de seus controles sólida ou transparente.
Selecione o modo de transparência que será aplicado às janelas do ScanThru. O modo de transparência determina quando o efeito de transparência será aplicado às janelas do ScanThru.
As opções disponíveis são:
  • Nenhuma — Todas as janelas do ScanThru terão uma aparência sólida. Nenhum efeito de transparência será aplicado e nenhum ajuste poderá ser feito.
  • Sempre — Todas as janelas do ScanThru serão exibidas de forma transparente. Para ajustar a transparência das janelas, especifique o nível de opacidade
  • Automática — Todas as janelas ativas do ScanThru terão aparência sólida. O efeito de transparência será aplicado somente às janelas inativas.
Para ajustar o nível de transparência, especifique em um valor entre 10 e 100 em Opacidade (%).
  • Arraste o controle deslizante para ajustar a transparência. Arrastá-lo para a esquerda aumenta a transparência das janelas, enquanto que arrastá-lo para a direita a diminui. As alterações feitas com o controle deslizante são automaticamente exibidas na caixa relacionada e vice-versa.
  • Você também pode usar os botões de rotação para ajustar a transparência ou digitar o valor desejado na caixa Opacidade (%). Para diminuir a transparência, clique na seta para cima. Para aumentar a transparência, clique na seta para baixo.

** A função Transparência funciona somente no Windows 2000 ou posterior.


Sobre
Para exibir informações sobre este software ou para obter a versão mais recente do driver, acesse o site do fabricante. No Painel de opções, clique na barra Sobre. A guia Sobre será exibida.
  • Para ir para o site do fabricante, clique no botão Site da Web.
    O site do fabricante será aberto no navegador da Web padrão.
  • Para obter a versão mais recente do driver, clique no botão Atualizar driver.
    Uma página do site da Web do fabricante será exibida, permitindo que você faça o download da versão mais recente do driver.


Como...
Esta seção o orienta através das etapas básicas de digitalização de imagens e documentos.
Use as etapas sugeridas para:
  • Digitalizar uma página inteira
  • Digitalizar uma seleção
  • Ajustar as configurações de digitalização
  • Definir o formato da página


Como digitalizar uma página inteira

Digitalizar uma página inteira
Use as etapas básicas a seguir para digitalizar uma página inteira da imagem ou do documento de origem:
  1. Posicione o documento original no alimentador automático de documentos ou no vidro de leitura.
  2. Inicie o aplicativo de edição de imagens, selecione a opção Adquirir e selecione o dispositivo de digitalização na caixa aberta.
    Para obter detalhes sobre como fazer isso, consulte a documentação do aplicativo de edição de imagens.
    A janela principal do ScanThru é exibida.
    Você pode personalizar as configurações de digitalização, ativar a correspondência de cores, ajustar as cores das imagens, exibir o histograma de dados de uma imagem, aplicar filtros e definir as preferências de digitalização no Painel de opções. Para mostrá-lo, clique no botão de expansão.
  3. Selecione o tipo da imagem ou do documento original. Você pode selecionar um tipo padrão ou personalizado:
    Clique na barra Configurações de digitalização. A guia Configurações de digitalização será expandida.
    Para selecionar um tipo de documento padrão, selecione um formato de página apropriado na lista Tipo do documento.
    Para especificar as configurações do tipo de documento personalizado, selecione as unidades de largura e altura do documento na lista Unidades.
    Você pode fornecer a largura e a altura do documento ou da imagem digitalizada nas caixas Largura e Altura ou definir os limites da área de digitalização manualmente.
    Para selecionar a área de digitalização manualmente, clique no botão Selecionar na caixa de ferramentas. No Painel de visualização de imagens, clique com o botão esquerdo do mouse e mantenha-o pressionado enquanto move o cursor para selecionar uma área da imagem. Solte o botão do mouse para concluir a seleção. No Painel de visualização, a seleção é delimitada por uma linha tracejada.
  4. Escolha o Tipo da imagem e/ou a Resolução:
    Na lista Tipo da imagem, selecione o tipo da imagem que será usada na digitalização. As opções disponíveis são:
    Na lista Tipo da imagem, o seguinte item é selecionado:     Arte de linhas P/B, Meios-tons P/B, 256 escalas de cinza, 256 cores, True Color RGB.
    Na lista Resolução, selecione a resolução que será usada na digitalização. Quanto maior for a resolução, mais detalhada será a imagem obtida do scanner e maior será o tamanho do arquivo resultante. Se o tamanho desse arquivo for muito grande, selecione uma resolução menor.
  5. Clique em Visualizar para iniciar uma digitalização em baixa resolução e visualizar a origem da imagem ou do documento.
  6. Clique em Digitalizar para digitalizar a imagem ou o documento.


Como digitalizar uma seleção

Digitalizar uma seleção
Use as etapas básicas a seguir para digitalizar uma área selecionada da imagem ou do documento de origem:
  1. Posicione o documento original no alimentador automático de documentos ou no vidro de leitura.
  2. Inicie o aplicativo de edição de imagens, selecione a opção Adquirir e selecione o dispositivo de digitalização na caixa aberta.
    Para obter detalhes sobre como fazer isso, consulte a documentação do aplicativo de edição de imagens.
    A janela principal do ScanThru é exibida. Você pode personalizar as configurações de digitalização, ajustar as cores da imagem, aplicar os filtros e definir as preferências de digitalização no Painel de opções. Para mostrá-lo, clique no botão de expansão.
  3. Escolha Tipo da imagem e Resolução.
  4. Clique em Visualizar para iniciar uma digitalização em baixa resolução e visualizar a origem da imagem ou do documento.
  5. Para selecionar uma área de imagem ou documento para digitalizar, clique no botão Selecionar [image] na caixa de ferramentas.
    No Painel de visualização, clique com o botão esquerdo do mouse e mantenha-o pressionado enquanto move o cursor para selecionar uma área da imagem. Solte o botão do mouse para concluir a seleção. A área selecionada será demarcada por uma linha tracejada.
    Para ajustar o tamanho da área que será digitalizada, digite valores nas caixas Largura e Altura na guia Configurações de digitalização.
  6. Clique em Digitalizar para digitalizar a imagem ou o documento.

    7. Se o documento possuir mais de uma página, somente a área selecionada será digitalizada em cada página.


Como ajustar as configurações de digitalização

Ajustar as configurações de digitalização
Você pode ajustar as configurações de digitalização no Painel de opções. Para mostrar o Painel de opções, clique no botão de expansão na janela principal do ScanThru.
Use o Painel de opções para:
  • Personalizar as configurações de digitalização
    As Configurações de digitalização permitem definir como as imagens e os documentos serão digitalizados: selecione o modo de cor da digitalização ao escolher o Tipo da imagem apropriado e defina a resolução e o formato da página ao escolher o Tipo do documento e definir os valores apropriados para a largura e a altura da página. Você também pode reduzir ou ampliar o tamanho linear da imagem ao ajustar a Escala.
    Para personalizar as configurações de digitalização, clique na barra Configurações de digitalização no Painel de opções. A guia Configurações de digitalização será exibida.
    Para obter uma imagem mais detalhada e fazer com que o scanner capture mais detalhes da origem, aumente o valor da Resolução. As alterações feitas na Resolução não são mostradas no Painel de visualização. Você verá os resultados após a conclusão da digitalização da imagem.
    Os parâmetros Tipo da imagem e Resolução, assim como o tamanho da área digitalizada, são os principais fatores que influenciam o tamanho da imagem resultante. Quanto maior forem a resolução de cores determinada por Tipo da imagem e a resolução da digitalização determinada pelo valor, maior será o tamanho da imagem obtida pelo scanner.
    Aumentar o valor da Resolução também aumenta o tempo necessário para digitalizar a imagem. Assim, se o processamento demorar muito, diminua o valor da Resolução.
  • Definir as preferências de digitalização
    Você pode ajustar as preferências de digitalização para torná-las disponíveis sempre que digitalizar imagens.
    Para definir as preferências de digitalização, clique na barra Preferências no Painel de opções. A guia Preferências será exibida.
    A guia Preferências permite exibir ou selecionar a Origem do documento.
    Use Vidro de leitura ou AAO para digitalizar fotos, imagens ou documentos com várias páginas.
  • Se você não estiver satisfeito com os ajustes feitos nas configurações de digitalização, restaure os valores padrão.
    Para restaurar as configurações de digitalização padrão, clique no botão Redefinir no Painel de visualização da janela principal do ScanThru.


Como definir o formato da página

Definir o formato da página
A definição do formato da página é necessária para definir os limites da área que será digitalizada. Para definir o formato da(s) página(s) que serão digitalizadas, selecione uma das opções de formato padrão ou use um tamanho personalizado. Você pode selecionar manualmente a área que será digitalizada. Quando um documento com várias páginas é digitalizado, essas configurações se aplicam a todas as páginas do documento de origem.
Siga as etapas a seguir para definir o formato da página:
  1. Para mostrar o Painel de opções, clique no botão de expansão na janela principal do ScanThru.
  2. No Painel de opções, clique na barra Configurações de digitalização. A guia Configurações de digitalização será exibida.
  3. Defina o formato da página:
    • Para selecionar um formato de página padrão, clique em uma opção que corresponda ao tamanho de seu documento na lista Tipo do documento.
    • Para definir um tamanho de página personalizado, selecione as unidades na lista Unidades e, em seguida, digite a largura e a altura da página nas caixas Largura e Altura, respectivamente. A área especificada será selecionada, a começar pelo ponto superior esquerdo da área de digitalização ativa.
  4. Para selecionar a área de digitalização manualmente, clique no botão Selecionar na caixa de ferramentas.
    No Painel de visualização de imagens, clique com o botão esquerdo do mouse e mantenha-o pressionado enquanto move o cursor para selecionar uma área da imagem. Solte o botão do mouse para concluir a seleção. A sua seleção será demarcada por uma linha tracejada.


Ajustar a imagem automaticamente

Ajustar
Para fazer com que o ScanThru ajuste automaticamente os níveis de Brilho, Contraste, Realce, Sombra e Gama, use a opção Ajuste automático. Para executar um ajuste automático, clique no botão Auto.


Canal
A lista Canal inclui todos os canais de cores disponíveis. Os ajustes dos níveis de Brilho, Contraste, Realce, Sombra e Gama são feitos separadamente para cada canal de cor disponível:
  • Em imagens digitalizadas em 256 cores ou no modo True Color RGB, é possível ajustar os níveis de Brilho/Contraste, Realce/Sombra e Gama para os canais Vermelho, Verde, Azul e Cinza. Observe que os ajustes feitos no canal Cinza afetam os demais canais de cor.
  • Já para imagens digitalizadas em 256 escalas de cinza, os níveis de Brilho/Contraste, Realce/Sombra e Gama somente podem ser ajustados para o canal Cinza.
  • Finalmente, para imagens digitalizadas nos modos Arte de linhas P/B ou Meios-tons P/B, não é possível ajustar nenhuma configuração de Brilho/Contraste, Realce/Sombra e Gama.
Você pode selecionar o canal de cor Vermelho, Verde, Azul ou Cinza na lista Canal para fazer os ajustes de cor.


Ocultar o Painel de opções
O Painel de opções permite ajustar as configurações do scanner. Se não desejar fazer alterações adicionais, você poderá ocultá-lo. Para ocultá-lo, clique no botão de recolher no canto direito da janela principal do ScanThru.


Redefinir
Clique em Redefinir para descartar todas as alterações feitas na imagem e restaurar as configurações padrão.
Use essa opção se não estiver satisfeito com os resultados da alteração das configurações de digitalização.


Mostrar o Painel de opções
O Painel de opções permite ajustar as configurações do scanner. Por padrão, a janela principal do ScanThru não exibe esse painel. Para mostrá-lo, clique no botão de expansão no canto direito da janela principal do ScanThru.


Mais zoom
A janela principal do ScanThru permite aplicar mais zoom na imagem. Mais zoom aumenta a ampliação e fornece uma exibição aproximada da imagem. Para aumentar o zoom da imagem, clique no botão Mais zoom [image] na caixa de ferramentas. O Painel de visualização exibirá a imagem ampliada duas vezes em tamanho. Para aumentar ainda mais a ampliação da exibição da imagem, clique no botão Mais zoom uma ou mais vezes.


Menos zoom
A janela principal do ScanThru permite diminuir imagens que foram ampliadas anteriormente. Menos zoom diminui a ampliação e permite que uma maior parte da imagem seja exibida em tamanho reduzido. Para diminuir o zoom da imagem, clique no botão Menos zoom [image] na caixa de ferramentas. O Painel de visualização exibirá a imagem reduzida duas vezes em tamanho. Para diminuir ainda mais a ampliação da exibição da imagem, clique no botão Menos zoom uma ou mais vezes.