סקירה כללית של ScanThru
ScanThru מאפשר לך לעבוד עם סורקים. הוא מספק את הכלים לסריקה ועריכה של תמונות, לרבות התאמות של צבעי ורזולוציית התמונה, החלת אפקטים ויזואליים ומסננים, התאמה אישית של תצוגת התמונה ואמצעים נוספים. השתמש ב-ScanThru כדי שהסורק יקבל את המקור (למשל, מסמך נייר או תצלום). לאחר מכן, באפשרותך לשלוח את הסריקה ליישום גרפי לצורך שמירה בתבניות גרפיות שונות.
להלן המאפיינים העיקריים של ScanThru:
  • התאמה אישית של הגדרות הסריקה, הכוללות את סוג התמונה, הרזולוציה, מקור המסמכים והגדרת תבנית דף לסריקת התמונה
  • החלת אפקטים ויזואליים על התמונה, התאמת הבהירות, הניגודיות והגאמה של הצבע של התמונה, או החלת היפוך צבעים על התמונה
  • החלת מסנני חדות או טשטוש על התמונה
  • סריקת תמונה או מסמך ברזולוציית סריקה נמוכה, הצגת תצוגה מקדימה של הסריקה הסופית, בחירת האזור המיועד לסריקה והתאמת תצוגת התמונה
  • סריקת מסמך באמצעות הגדרות הסריקה שציינת
  • שימוש חוזר בהגדרות ששינית עבור עבודות סריקה עתידיות
נושאים קשורים נושאים קשורים


העבודה עם ScanThru
החלון הראשי של ScanThru מספק גישה מהירה וקלה לכל הפונקציות של ScanThru: סריקת תמונות או מסמכים, הצגת תצוגה מקדימה ו/או החלת מסננים על התמונות והמסמכים הסרוקים ושליחתם ליישום לעריכה גרפית.
כדי לסרוק תמונה, בצע את הפעולות הבאות:
  1. הנח את התמונה על-גבי המשטח, או הנח את המסמך במזין המסמכים האוטומטי
  2. בחר את מקור המסמכים שבו ייעשה שימוש בסריקה
  3. הצג בתצוגה מקדימה את התמונה או המסמך שנסרקו ברזולוציה נמוכה
  4. התאם אישית את הגדרות הסריקה, הכוללות את בחירת סוג התמונה, הרזולוציה וסוג המסמך
  5. הפעל והגדר פרמטרים להתאמת צבעים, לרבות בחירה באפשרויות ייעוד תמונה ופרופיל צבע הנדרשות
  6. התאם את צבעי התמונה, לרבות הבהירות, הניגודיות, הגאמה, ההארה וההצללה
  7. הצג את גרף ההיסטוגרמה ומידע ספציפי בערוץ ההיסטוגרמה הנבחר
  8. החל מסננים לחידוד מתארי התמונה או לריטוש התמונה. כמו כן, באפשרותך לבצע Descreen על התמונות שנסרקו מעיתונים או כתבי עת
  9. בצע התאמה אישית של תצוגת התמונה, לרבות היפוך ו/או סיבוב של התמונה
  10. סרוק את התמונה באמצעות ההגדרות שהגדרת
  11. קבע את העדפות הסריקה כדי ליצור את פרמטרי הסריקה שיהיו זמינים בפעם הבאה שתבצע סריקה
  12. שמור את ההגדרות המועדפות כדי להשתמש בהן בעת סריקת מסמכים או תמונות


החלון הראשי של ScanThru
עם הפעלת ScanThru, ייפתח החלון הראשי של ScanThru. מהחלון הראשי, ניתן להתאים את הגדרות הסורק ולבחור את ההעדפות כדי להפוך את מצבי הסריקה שנבחרו לזמינים בפעם הבאה שתשתמש בסורק. ניתן לסרוק תמונה ולערוך אותה, להחיל עליה אפקטים ויזואליים ולהתאים אישית את תצוגת התמונה.
כברירת מחדל, החלון הראשי של ScanThru מציג את חלונית התצוגה המקדימה של התמונה, המראה את כל התמונה שתיסרק, שורת תפריטים המאפשרת לשמור או לטעון הגדרות מועדפות או לקבל עזרה, ואת ארגז הכלים, המאפשר לך להגדיל או להקטין את תצוגת התמונה, לסובב תמונה, להפוך תמונה ולבחור באופן ידני את האזור המיועד לסריקה.
הנתונים המוצגים בחלונית המידע שמתחת לחלונית התצוגה המקדימה של התמונה מיידעים אותך אודות הגדרות הסריקה הנוכחיות ואודות מאפייני התמונה הסופית.
לוח האפשרויות, הזמין מהחלון הראשי של ScanThru, מאפשר לך לכוונן את הסורק. כברירת מחדל, החלון הראשי של ScanThru לא מציג את הלוח. כדי להציג או להסתיר את לוח האפשרויות, לחץ על לחצני ההרחבה/כיווץ.
שלושת הלחצנים שמתחת לתיבת התצוגה המקדימה של התמונה מאפשרים לך לשלוט על תהליך הסריקה. באפשרותך להתחיל או להפסיק לסרוק ולקבל תצוגה מקדימה של העמוד הסרוק בשלמותו:
  • כדי לקבל תצוגה מקדימה של התמונה שאתה סורק, לחץ על תצוגה מקדימה.
    הסורק מפיק עותק ברזולוציה נמוכה של מסמך המקור או תמונת המקור, ומציג אותו בתיבת התצוגה המקדימה.
  • כדי לסרוק תמונה או מסמך, לחץ על סרוק.
    פעולה זו תתחיל את סריקת אזור העמוד שנבחר בתיבת התצוגה המקדימה, באמצעות פרמטרי סריקת התמונה שנבחרו (רזולוציה, סוג תמונה וכו').
  • כדי לשחזר את הגדרות ברירת המחדל של הסריקה, לחץ על איפוס.


שימוש בארגז הכלים
עם הפעלת ScanThru, מופיע ארגז הכלים בצד שמאל של המסך. הוא כולל את הכלים שמאפשרים לך להתקרב ולהתרחק, לסובב ולהפוך תמונות, ולבחור באופן ידני את האזור בתמונה המיועד לסריקה. תוצאת הפעולה שהחלת על התמונה מופיעה בתיבת התצוגה המקדימה של התמונה.
בצע את הפעולות הבאות...
בארגז הכלים,
לחץ על הלחצן:
הגדלת תצוגת תמונה | הגדל תצוגה
הקטנת תצוגת תמונה | הקטן תצוגה
סיבוב תמונה 90 מעלות בכיוון השעון | סובב
היפוך תמונה באופן אנכי | הפוך
בחירת אזור בתמונה לסריקה | בחירה


הגדלה/הקטנה של תצוגת תמונה
מהחלון הראשי של ScanThru, ניתן להגדיל/להקטין את התמונה שנסרקה ברזולוציה נמוכה. הגדלת תצוגת התמונה מגדילה את ההגדלה ומספקת תצוגת תקריב של התמונה. הקטנת תצוגת התמונה מקטינה את ההגדלה ומאפשרת לך לראות יותר מהתמונה בגודל מוקטן.
כלי הגדלת/הקטנת תצוגת התמונה משנים את התצוגה המקדימה של תמונה. פעולות אלה לא משנות את התמונה עצמה, אלא רק את התצוגה שלה.
בצע את הפעולות הבאות...
בארגז הכלים,
לחץ על הלחצן:
הגדלת תצוגת תמונה | הגדל תצוגה
הקטנת תצוגת תמונה | הקטן תצוגה


סיבוב תמונה
מהחלון הראשי של ScanThru, ניתן לסובב את התמונה.
כדי לסובב את התמונה 90º בכיוון השעון, החל את הסיבוב פעם אחת. כדי לסובב את התמונה המקורית 180º או 270º, באפשרותך להחיל את הסיבוב פעמיים או שלוש פעמים.
הפקודה סובב מוחלת על התמונה כולה. לא ניתן לסובב קטע נבחר.
בצע את הפעולות הבאות...
בארגז הכלים,
לחץ על הלחצן:
סיבוב תמונה סובב


היפוך תמונה
מהחלון הראשי של ScanThru, ניתן להפוך את התמונה באופן אנכי.
הפקודה הפוך מוחלת על התמונה כולה. לא ניתן להפוך קטע נבחר.
בצע את הפעולות הבאות...
בארגז הכלים,
לחץ על הלחצן:
היפוך תמונה הפוך


בחירת אזור בתמונה לסריקה
מהחלון הראשי של ScanThru‏, באפשרותך לבחור את האזור לסריקה באופן ידני. בדרך כלל, עליך לסרוק ברזולוציה נמוכה כדי להציג את התמונה כולה בתצוגה מקדימה, ולאחר מכן לבחור את האזור המיועד לתצוגה מקדימה.
כדי לבחור את האזור בתמונה המיועד לסריקה, השתמש בשלבים הבאים:
  1. כדי ליצור סריקה ברזולוציה נמוכה עבור הצגת תמונה בתצוגה מקדימה, לחץ על הלחצן תצוגה מקדימה.
  2. לחץ על הלחצן בחירה [image] בארגז הכלים.
  3. בחלונית התצוגה המקדימה של התמונה, לחץ על הלחצן השמאלי של העכבר במהלך העברת הסמן לבחירת האזור בתמונה. שחרר את הלחצן השמאלי של העכבר כדי לסיים את הבחירה. הבחירה תסומן באמצעות קו מקווקו.
  4. כדי להעביר את גבול הקטע הנבחר, מקם את המצביע בתוך גבול הקטע הנבחר וגרור את הגבול כדי לסגור אזור אחר בתמונה.


לוח האפשרויות
לוח האפשרויות, הזמין מהחלון הראשי של ScanThru, מאפשר לך לכוונן את הסורק. כברירת מחדל, החלון הראשי של ScanThru לא מציג את הלוח. כדי להציג אותו, לחץ על לחצן ההרחבה בגבול השמאלי של החלון הראשי של ScanThru.
השתמש בלוח האפשרויות לביצוע הפעולות הבאות:
  • התאמה אישית של הגדרות הסריקה
  • הפעלה וציון פרמטרים של התאמת צבעים
  • התאמת צבעי התמונה וקביעת רמת ההארה, ההצללה והגאמה
  • הצגת ההיסטוגרמה של נתוני התמונה
  • החלת מסנני חדות, טשטוש ו/או Descreen
  • קביעת העדפות הסריקה
  • הצגת המידע אודות ScanThru
לוח האפשרויות מציג את השורות הגדרות סריקה, ניהול צבעים, התאמה, היסטוגרמה, מסננים, העדפה ואודות. בעת לחיצה על שורה, מופיעה הכרטיסייה המתאימה. כדי להשתמש בכלי ScanThru הזמינים מלוח האפשרויות, עבור בין כרטיסיות לוח האפשרויות באמצעות לחיצה על השורות.
לאחר שהתאמת אישית את הגדרות הסריקה והתאמת את תצוגת התמונה, באפשרותך להסתיר את לוח האפשרויות. כדי להסתיר אותו, לחץ על לחצן הכיווץ בגבול השמאלי של החלון הראשי של ScanThru.


חלונית המידע
חלונית המידע מספקת את המידע שלהלן אודות התמונה הסופית שתקבל בעת סריקת המקור באמצעות ההגדרות הנוכחיות:
  • סוג תמונה מציג את סוג התמונה שנבחר לסריקת המקור.
    כדי לשנות את ההגדרה סוג תמונה, לחץ על השורה הגדרת סריקה בלוח האפשרויות, ובחר ערך אחר ברשימה סוג תמונה.
  • רוחב מציג את הרוחב של האזור בתמונה שנבחר לסריקה.
  • אורך מציג את הגובה של האזור בתמונה שנבחר לסריקה.
    כדי לשנות את האזור המיועד לסריקה, לחץ על הלחצן בחירה [image] בארגז הכלים, ולאחר מכן בחר אזור אחר בחלונית התצוגה המקדימה.
    כמו כן, באפשרותך ללחוץ על השורה הגדרת סריקה ולשנות את הערכים בתיבות רוחב ואורך.
  • גודל מציג את גודל התמונה הסופית.
    אם גודל התמונה הסופית גדול מדי, באפשרותך לבחור רזולוציית סריקה נמוכה יותר, לשנות את ההגדרה סוג תמונה, או לבחור אזור קטן יותר לסריקה בתמונה.
  • רזולוציה מציג את הרזולוציה שבה ייעשה שימוש בעת סריקת המקור.
    כדי לשנות את הגדרת הרזולוציה, לחץ על השורה הגדרת סריקה ובחר ערך אחר ברשימה רזולוציה.


חלונית התצוגה המקדימה
חלונית התצוגה המקדימה מציגה תצוגה מקדימה של התמונה או המסמך הסרוקים. בעת לחיצה על סריקה מקדימה, תמונת או מסמך המקור נסרקים ברזולוציה נמוכה. מוצג עותק ברזולוציה נמוכה של התמונה המקורית המאפשר לך לראות את העמוד שתקבל מהסורק.
הסרגל האנכי והסרגל האופקי המוצגים בצידי חלונית התצוגה המקדימה, מאפשרים לך להעריך את הגודל הלינארי של התמונה. בעת הגדלה או הקטנה של גודל תמונה, או בחירת יחידות אחרות, הסרגלים מתכווננים באופן אוטומטי על-מנת לשקף את השינויים.
בעת החלת אפקטים ויזואליים או מסננים על תמונה, בחירת אזור לסריקה, הגדלה או הקטנה של תצוגת התמונה, סיבוב או היפוך שלה, התאמה של הבהירות, הניגודיות, ההצללה והגאמה של התמונה, והחלת מסננים לטשטוש או חידוד, תוצאות הפעולות הנוכחיות שאתה מבצע מוצגות בחלונית התצוגה המקדימה.


תצוגה מקדימה של תמונה
לצורך תצוגה מקדימה, תמונת או מסמך המקור נסרקים ברזולוציה נמוכה. עותק ברזולוציה נמוכה של מסמך או תמונת המקור מוצג בחלונית התצוגה המקדימה.
כדי להציג בתצוגה מקדימה את התמונה שתתקבל מהסורק, לחץ על הלחצן סריקה מקדימה.
הסורק מתחיל לסרוק את העמוד, או האזור שנבחר, ברזולוציה נמוכה.
ScanThru מציג מחוון התקדמות שקוף המראה את אחוז התקדמות הסריקה שהושלם.
כדי להפסיק את תהליך סריקת התמונה, לחץ על הלחצן ביטול מתחת למחוון ההתקדמות.
ראה את התמונה בתיבת התצוגה המקדימה והחלט אם עליך לערוך פרמטרים מסוימים של התמונה. בעת החלת אפקטים מסוימים על התמונה (לדוגמה, החלת מסנני טשטוש/חידוד, או התאמת רמת הבהירות/ניגודיות), תיבת התצוגה המקדימה מציגה את תוצאת השינויים שערכת.
אם נבחרה האפשרות ADF או ADF להדפסה דו-צדדית כמקור המסמכים, ייסרק העמוד הראשון של המסמך ברזולוציה נמוכה. כדי לסרוק את המסמך במלואו, הכנס דף זה שוב למזין ולאחר מכן המשך בתהליך הסריקה.


סריקת תמונה
כדי לסרוק את התמונה או המסמך, לחץ על הלחצן סרוק.
הסורק מתחיל לסרוק את העמוד, או הקטע הנבחר, באמצעות ההגדרות שהגדרת. אם אתה סורק מסמך בעל מספר עמודים מה-ADF, תהליך הסריקה ממשיך עד שכל עמודי המסמך טעונים ב-ADF וסרוקים.
ScanThru מציג מחוון התקדמות שקוף המראה את אחוז התקדמות הסריקה שהושלם.
כדי להפסיק את תהליך הסריקה, לחץ על הלחצן ביטול מתחת למחוון ההתקדמות.
בתום תהליך הסריקה, ניתן להעביר את התמונה או המסמך הסרוקים ליישום חיצוני.


הגדרות מועדפות
השתמש בהגדרות מועדפות כדי לשמור או לטעון הגדרות שהתאמת. באמצעות הגדרות מועדפות, ניתן לשמור את ההגדרות שנעשה בהן שימוש בתדירות גבוהה עבור עבודות סריקה ספציפיות, לדוגמה, סריקת מסמכים למטרת זיהוי טקסט, סריקת ציורים בשחור-לבן או תצלומים באיכות גבוהה. לאחר שנשמרו ההגדרות, ניתן לטעון אותן ולהשתמש בהן כדי לסרוק מסמכים או תמונות.
  • כדי לשמור את ההגדרות כהגדרה מועדפת, בתפריט קובץ, בחר שמירה. נפתח החלון שמירת הגדרות מועדפות.
    הקלד את שם ההגדרה המועדפת החדשה ולאחר מכן לחץ על אישור כדי לשמור אותה, או על ביטול כדי לסגור את החלון שמירת הגדרות מועדפות מבלי לשמור את ההגדרות הספציפיות כהגדרה מועדפת.
  • כדי לטעון הגדרה מועדפת שמורה, בתפריט קובץ, בחר טעינה. נפתח החלון טעינת הגדרות מועדפות.
    בחר בהגדרה המועדפת שבה ברצונך להשתמש ולאחר מכן לחץ על אישור כדי לטעון אותה, או על ביטול כדי לסגור את החלון שמירת הגדרות מועדפות מבלי לטעון את ההגדרה המועדפת ולהחיל את ההגדרות הספציפיות שלה.


התאמה אישית של הגדרות הסריקה
כדי להתאים אישית את הגדרות הסריקה, בלוח האפשרויות, לחץ על השורה הגדרת סריקה. הכרטיסיה הגדרת סריקה תופיע.
מהכרטיסייה הגדרת סריקה, ניתן להתאים אישית את הפרמטרים הבאים:
  • סוג תמונה — ניתן לציין את המצב שבו ייעשה שימוש לסריקת התמונה או המסמך.
    בהתאם לסוג המקור, ניתן לבחור באחד ממצבי הסריקה הזמינים הבאים: צבע מלא (R,G,B), 256 צבעים, אפור 256 גוונים, גווני אפור שחור/לבן או ציור קווים שחור/לבן.
  • רזולוציה — ניתן לבחור את רזולוציית הסריקה, שמשמעה רמת הפירוט שהסורק ילכוד בתמונה הסרוקה הסופית, המבוטאת בנקודות לאינץ' (dpi). ככל שמספר ה-dpi גבוה יותר, כך הרזולוציה גבוהה יותר וגודל הקובץ הסופי גדול יותר.
  • סוג מסמך — ניתן להגדיר את גודל אזור הסריקה. בחר את הגודל הנכון כדי להתאים לתבנית של תמונת המקור או מסמך המקור. ניתן לבחור באחד מגודלי המסמכים הסטנדרטיים, או להשתמש בגודל מותאם אישית.
  • הגדלה/הקטנה — ניתן להקטין או להגדיל את גודל התמונה הסופית. כדי להגדיל או להקטין את גודל התמונה, ציין ערך קנה מידה בין 25 ל-400.


סוג צבע

סוג תמונה
ציין את המצב שבו ייעשה שימוש כדי לסרוק את תמונת או מסמך המקור. בחר את מצב הסריקה המתאים לסוג התמונה שאתה סורק:
כדי לסרוק...
ברשימה סוג התמונה,
לחץ על הפריט הבא:
מסמכי טקסט | ציור קווים שחור/לבן
מסמכי טקסט או ציורים | גווני אפור שחור/לבן
תמונות לא צבועות עם גוונים של אפור (תצלומים בשחור ולבן) | אפור 256 גוונים
תמונות צבעוניות ברזולוציית צבע נמוכה יותר (ציורים, תרשימים, סכימות) | 256 צבעים
תמונות צבעוניות ברזולוציית צבע גבוהה יותר (תצלומים צבעוניים, פוסטרים וכו') | צבע מלא (B,G,R)
האפשרויות הזמינות הן:
  • צבע מלא (B,G,R) — במצב סריקה זה, הסורק לוכד 24 ביט (8 ביט לערוץ G ,R ו-B) של מידע צבעי התמונה עבור כל נקודה (פיקסל) בתמונה הסרוקה הסופית. RGB הם ראשי התיבות של Red-Green-Blue (אדום-ירוק-כחול), מודל צבעים שבו כל צבע מורכב מכמות שונה של הצבעים אדום, ירוק וכחול. לכן ניתן להפיק מעל ל-16 מיליון צבעים באמצעות מודל זה.
    אם בחרת במצב צבע מלא (B ,G ,R) באפשרותך לקבל פרטי צבעים מעולים מהסורק, אך יש צורך במקום רב בדיסק לאחסון הקובץ הסופי.
  • 256 צבעים — במצב סריקה זה, הסורק יפיק תמונות שמכילות 256 צבעים בלבד. אם צבע בתמונה המקורית אינו תואם לאחד מהצבעים האלה, התוכנית בוחרת את הצבע הדומה ביותר או מדמה את הצבע באמצעות הצבעים הזמינים. במצב 256 צבעים, יש צורך ב-8 ביט עבור כל נקודה (פיקסל) בתמונה הסרוקה הסופית.
    כדי לאחסן תמונה שנסרקה במצב 256 צבעים, תזדקק לכ-3/1 מהמקום שלו תזדקק כדי לשמור תמונה של צבע מלא ב-24 ביט.
  • אפור 256 גוונים — במצב סריקה זה, הסורק יפיק תמונות שמכילות יותר מאשר שחור ולבן, וכוללים גוונים ממשיים של אפור. בתמונה בגווני אפור, בכל פיקסל מקודדים יותר ביטים של מידע, דבר שמאפשר ליותר גוונים להירשם ולהיראות. כדי לשחזר 256 גווני אפור בתמונה ריאליסטית, יש צורך ב-8 ביט עבור כל נקודה (פיקסל) בתמונה הסרוקה הסופית.
    כדי לאחסן תמונה שנסרקה במצב 256 גווני אפור, תזדקק לכ-3/1 מהמקום שלו תזדקק כדי לשמור תמונה של צבע מלא ב-24 ביט.
  • גווני אפור שחור/לבן — במצב סריקה זה, התמונות שיתקבלו מהסורק מורכבות מתבנית של נקודות שחורות שמטעות את העין לראות גוונים של אפור. דוגמאות של תמונות בגווני אפור הן תמונות שרואים בעיתון. תמונות אלה נראות בדרך כלל גסות מאד. מכיוון שסוג תמונה זה משתמש רק ב-1 ביט עבור כל נקודה (פיקסל) (כמו מסמך בשחור/לבן, ציור קווים), גודל המסמך הסופי קטן יותר מאשר תמונה בגווני אפור או תמונה צבעונית.
  • ציור קווים שחור/לבן — במצב סריקה זה, הסורק יפיק תמונות בציור קווים של 1 ביט, להצגת פרטי התמונה בשחור ולבן בלבד. ציור קווים היא בחירה טובה עבור טקסט מודפס או ציורים שצוירו בעט ודיו. כדי לשחזר תמונה שנסרקה באמצעות מצב ציור קווים שחור/לבן, יש צורך במידע צבע של 1 ביט בלבד עבור כל פיקסל. המקום הדרוש לאחסון תמונה זו הוא כ-8/1 בלבד מהמקום הדרוש לשמירת תמונה של גווני אפור 8 ביט.


רזולוציה
כדי לקבוע את הרזולוציה שבה ייעשה שימוש לסריקת תמונת או מסמך המקור, בחר את הערך המתאים בתיבה רזולוציה. ניתן לבחור ערך בין 75 ל-19200.
ככל שהרזולוציה גבוהה יותר, כך התמונה המתקבלת מהסורק חדה יותר וגודל הקובץ הסופי גדול יותר. כדי להעריך את שטח הדיסק הנחוץ לאחסון התמונה, הבט בערך גודל בחלונית התצוגה המקדימה שמתחת לתיבת התצוגה המקדימה של התמונה. אם גודל הקובץ גדול מדי, ניתן להשתמש ברזולוציית סריקה נמוכה יותר, או לבחור באזור קטן יותר לסריקה.


סוג מסמך
ההגדרות שאתה מציין עבור סוג מסמך מגדירות את גבולות האזור המיועד לסריקה. ניתן לבחור באחת מתבניות הדפים הסטנדרטיות, או להגדיר את גודל הדף המותאם אישית. אם תבנית דף המקור גדולה יותר מאשר האזור שהוגדר בהגדרות אלה, ייסרק רק חלק מתמונת או מסמך המקור.
  • כדי לבחור גודל דף סטנדרטי עבור התמונה הסופית, ברשימה סוג מסמך, בחר את תבנית הדף הסטנדרטי.
  • כדי להגדיר את גודל הדף המותאם אישית עבור התמונה הסופית, בצע את הפעולות הבאות:
    1. ברשימה יחידות, בחר את היחידות (מ"מ, ס"מ, אינץ', נקודה, פיקסל או פיקא) עבור ערכי הרוחב והגובה של המסמך.
    2. בתיבה רוחב, הזן את רוחב התמונה הסופית. שים לב לכך שרוחב האזור בתמונה המיועד לסריקה שווה לערך שהוזן בתיבה רוחב.
    3. בתיבה אורך, הזן את גובה התמונה הסופית. שים לב לכך שגובה האזור בתמונה שמיועד לסריקה שווה לערך שהוזן בתיבה אורך.
    אם ברצונך להמיר את גודל הדף המותאם אישית ליחידות מידה אחרות, בחר את היחידות החדשות ברשימה יחידות. ערכי הרוחב והגובה יחושבו מחדש באופן אוטומטי ויוצגו בתיבות המתאימות עם היחידות שנבחרו.


הגדלה או הקטנה

הגדלה/הקטנה של תמונה
השתמש בהגדל/הקטן כדי להקטין או להגדיל את גודל התמונה הסופית. כדי להגדיל או להקטין את גודל התמונה, באפשרותך לציין ערך קנה מידה בין 25 ל-400. הממדים הלינאריים של התמונה הסרוקה יוגדלו או יוקטנו באופן פרופורציונלי, בהתאם לערך קנה המידה שציינת.
  • גרור את המחוון כדי להתאים את ערך קנה המידה. גרירת המחוון שמאלה מקטינה את ערך קנה המידה, ואילו גרירת המחוון ימינה מגדילה אותו. השינויים שאתה עורך באמצעות המחוון מוצגים באופן אוטומטי בתיבה המתאימה, ולהפך.
  • כמו כן, ניתן להשתמש בלחצני הסיבוב כדי להתאים את ערך קנה המידה, או להקליד ערך מסוים בתיבה קנה מידה. כדי להגדיל את ערך קנה המידה, לחץ על חץ המצביע כלפי מעלה. כדי להקטין את יחס קנה המידה, לחץ על חץ המצביע כלפי מטה.
    בעת הזנת ערך בתיבה קנה מידה, פעל לפי החוקים הבאים:
    כדי להגדיל את התמונה, בתיבה קנה מידה , הקלד ערך בין 101 ל-400.
    כדי להקטין את התמונה, בתיבה קנה מידה , הקלד ערך בין 25 ל-99.
הצג את התמונה המוגדלת או המוקטנת בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


ניהול צבעים
לניהול הגדרות של התאמת צבעים לחץ על השורה ניהול צבעים בלוח האפשרויות. הכרטיסיה ניהול צבעים תופיע.
להפעלה של התאמת צבעים, סמן את תיבת הסימון המתאימה. עם סיום פעולה זו, כל ערכי הצבעים של התמונה מומרים למרחב הצבעים של הפרופיל הנבחר.
מהכרטיסייה ניהול צבעים, ניתן לציין את הפרמטרים הבאים:
  • ייעוד תמונה — הגדרה זו קובעת את האופן שבו הכלי 'התאמת צבעים' יטפל בצבעים שנמצאים מחוץ לטווח הצבעים במהלך המרה. בחר בייעוד התמונה המתאים לסוג התמונה שאתה סורק.
  • פרופיל צבע — הגדרה זו מציינת את הקובץ שמכיל מידע אודות מרחב הצבעים וטווח הצבעים. בחר בפרופיל הצבע המתאים להתקן הייעוד.
** מנהל ההתקן של התקן זה אינו כולל את הפונקציה ניהול צבעים.


ייעוד תמונה
להגדרת אופן הטיפול בצבעים שמחוץ לטווח הצבעים במהלך המרה, בחר בערך הנדרש מתוך הרשימה הנפתחת ייעוד תמונה.
בחר בייעוד התמונה המתאים לסוג התמונה שאתה סורק.
כדי לסרוק...
ברשימה ייעוד התמונה, לחץ על הפריט הבא:
צילומים ותמונות בעלי צבעים עזים (כגון שקיעות בוהקות או סידורי פרחים מוארים היטב) | תפיסתי
צילומים ותמונות בעלי גוונים עדינים יותר (בדומה לדיוקנים מסוימים) | יחסי
גרפיקה עסקית (תרשימים) | רווי
דפים שמלאים לחלוטין בצבע אחיד | מוחלט
  • ייעוד תפיסתי — ייעוד תמונה זה מנסה לשמר קשר כלשהו בין צבעים שמחוץ לטווח הצבעים, גם אם כתוצאה מכך ישנם אי-דיוקים בצבעים שמחוץ לטווח. אם צבעים מסוימים בתמונה יוצאים מטווח הצבעים, הייעוד התפיסתי יתאים את כל הצבעים שבתמונה כך שכל צבע יתאים לטווח הייעוד.
  • ייעוד יחסי — ייעוד תמונה זה מנסה לשמר קשר כמעט מדויק בין צבעים שבטווח, גם אם הוא נצמד לצבעים שמחוץ לטווח. אם צבעים מסוימים בתמונה יוצאים מטווח הצבעים, הייעוד היחסי יתאים את הצבעים בתמונה לצבע הייעודי הקרוב ביותר בזמן ששאר הצבעים יישארו ללא שינוי. הייעוד היחסי אינו משמר את הנקודה הלבנה.
  • ייעוד רווי — ייעוד תמונה זה מנסה לשמר את הצבעים הרוויים והוא יעיל במיוחד בעת ניסיון לשמר את טוהר הצבע בגרפיקה ממוחשבת בעת המרה למרחב צבעים רחב יותר. ייעוד רווי משמר את רוויות הצבעים בתמונה על חשבון הגוון והבהירות, כשניתן.
  • ייעוד מוחלט — ייעוד תמונה זה דומה לייעוד היחסי בכך שהוא מנסה לשמר את טווח הצבעים ולהיצמד לצבעים שמחוץ לטווח, אך שונה ממנו באופן הטיפול בנקודה הלבנה. הייעוד המוחלט משמר את הנקודה הלבנה.
    • ** מנהל ההתקן של התקן זה אינו כולל את הפונקציה ייעוד תמונה.


פרופיל צבע
הפרופיל מאחסן מידע אודות מרחב הצבעים וטווח הצבעים.
לציון פרופיל הצבע המתאים להתקן הייעוד, בחר בערך המתאים בשדה פרופיל צבע.
אם התמונה מיועדת להצגה במחשב אחר, למשל לצורך הדפסה או פרסום באינטרנט, בחר בפרופיל צבע שאינו תלוי-צג, כגון AdobeRGB1998.
כברירת מחדל, נבחר פרופיל הצבע המתאים להצגה המדויקת ביותר על-גבי הצג שברשותך.
** מנהל ההתקן של התקן זה אינו כולל את הפונקציה ייעוד תמונה.


התאמת צבעי תמונה
כדי להתאים את צבעי התמונה, בלוח אפשרויות, לחץ על השורה התאמה. הכרטיסיה התאמה תופיע.
מהכרטיסיה התאמה, ניתן לכוונן את טווח הגוונים של תמונה:
  • בהירות — ניתן לבצע התאמות קלות לטווח הגוונים של תמונה. הגדרת הבהירות קובעת את רמת הגוונים הבהירים והכהים שבתמונה. לתמונה לבנה לחלוטין יש רמת בהירות מרבית, בעוד שלתמונה שחורה לחלוטין יש רמת בהירות מינימלית. הבהירות שונה מהניגודיות, שמודדת את הטווח שבין הגוונים הכהים ביותר והבהירים ביותר בתמונה.
  • ניגודיות — ניתן לבצע התאמה גורפת בתמונה. הגדרת הניגודיות קובעת את היחס שבין האזורים הבהירים והכהים בתמונה. תמונה עם ניגודיות גבוהה היא תמונה בשחור ולבן, ללא גוונים אפורים. בתמונה עם ניגודיות נמוכה קיימים גווני ביניים רבים של אפור. תמונות עם ניגודיות נמוכה נוטות להיראות משעממות ושטוחות.
  • הארה — ניתן לקבוע רמת הארה עבור כל התמונה. הגדלת רמת ההארה מבהירה את האזורים הבהירים שבתמונה, והקטנת רמת ההארה מכהה אותם.
  • הצללה — ניתן לקבוע רמת ההצללה עבור כל התמונה. הגדלת ערך רמת הצללית גורמת להכהיית האזורים הכהים שבתמונה, והקטנת רמת ההצללה מבהירה את האזורים הכהים שבתמונה.
  • גאמה — ניתן להגדיר את הניגודיות המשפיעה על גווני הביניים של האפור או על גווני הביניים של התמונה. התאמת הגאמה של התמונה מאפשרת לך לשנות את ערכי הבהירות של טווח הביניים של גווני האפור מבלי לשנות את ההצללות וההארות.
ההתאמות של רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה מתבצעות בנפרד עבור כל ערוץ צבע פנוי:
  • עבור תמונות צבעוניות שנסרקו במצב 256 צבעים או צבע מלא (B ,G ,R), ניתן להתאים את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור הערוצים אדום, ירוק, כחול ואפור; ההתאמות המתבצעות עבור הערוץ אפור משפיעות גם על הערוצים אדום, ירוק וכחול.
  • עבור התמונות שנסרקו במצב אפור 256 גוונים, ניתן להתאים את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור הערוץ אפור בלבד.
  • עבור התמונות שנסרקו במצב ציור קווים שחור/לבן או גווני אפור שחור/לבן, לא ניתן להתאים את הגדרות הבהירות/ניגודיות, ההארה/הצללה והגאמה.
כדי לבצע התאמות בערוץ צבע, בחר את הערוץ ברשימה ערוץ:
בצע את הפעולות הבאות...
ברשימה ערוץ,
לחץ על הפריט הבא:
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע אדום | אדום
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע ירוק | ירוק
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע כחול | כחול
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע אפור | אפור
ניתן להשתמש בהתאמת הצבע האוטומטית. אם תחיל התאמה אוטומטית, ScanThru יגדיר את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה באופן אוטומטי עבור כל ערוצי הצבע. כדי להתאים את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור כל ערוצי הצבע באופן אוטומטי, לחץ על אוטומטי.
כמו כן, ניתן להחיל היפוך צבעים על התמונה. כדי להפוך את צבעי התמונה, בחר את תיבת הסימון הפוך. בעת היפוך צבעי התמונה, כל ערכי הצבעים של התמונה משתנים לערכים ההפוכים (לדוגמה, צבע שחור משתנה ללבן).
היפוך הצבעים שמוחל על התמונה משתמש בהגדרות רמת הבהירות/ניגודיות, ההארה/הצללה והגאמה הנוכחיות.


בחירת ערוץ צבע

ערוץ צבע
ההתאמות של רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה מתבצעות בנפרד עבור כל ערוץ צבע.
כדי לבצע התאמות בערוץ צבע, בחר את הערוץ ברשימה ערוץ.
בצע את הפעולות הבאות...
ברשימה ערוץ,
לחץ על הפריט הבא:
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע אדום | אדום
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע ירוק | ירוק
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע כחול | כחול
התאם את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור ערוץ הצבע אפור | אפור


בהירות
השתמש בבהירות כדי להגדיר את רמת הבהירות של הצבע בכל התמונה. כדי להגדיל או להקטין את בהירות הצבע, ציין ערך בין 100- ל-100. בהירות ערוץ הצבע שבו ערכת התאמות תגדל או תקטן, בהתאם לערך שציינת.
  • גרור את המחוון כדי להתאים את הבהירות. גרירת המחוון שמאלה מקטינה את רמת הבהירות, ואילו גרירת המחוון ימינה מגדילה אותה. השינויים שאתה עורך באמצעות המחוון מוצגים באופן אוטומטי בתיבה המתאימה, ולהפך.
  • כמו כן, ניתן להשתמש בלחצני הסיבוב כדי להתאים את רמת הבהירות, או להקליד ערך מסוים בתיבה בהירות. כדי להגדיל את הבהירות, לחץ על חץ המצביע כלפי מעלה. כדי להקטין את הבהירות, לחץ על חץ המצביע כלפי מטה.
    בעת הזנת ערך בתיבה בהירות, פעל לפי החוקים הבאים:

    • כדי להקטין את בהירות התמונה, בתיבה בהירות, הקלד ערך בין 100- ל-1-.
    כדי להגדיל את בהירות התמונה, בתיבה בהירות, הקלד ערך בין 1 ל-100.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


ניגודיות
השתמש בניגודיות כדי להגדיר את ניגודיות הצבע עבור התמונה כולה. כדי להגדיל או להקטין את ניגודיות הצבע, ציין ערך בין 100- ל-100. ניגודיות ערוץ הצבע שבו ערכת התאמות תגדל או תקטן, בהתאם לערך שציינת.
  • גרור את המחוון כדי להתאים את הניגודיות. גרירת המחוון שמאלה מקטינה את רמת הניגודיות, ואילו גרירת המחוון ימינה מגדילה אותה. השינויים שאתה עורך באמצעות המחוון מוצגים באופן אוטומטי בתיבה המתאימה, ולהפך.
  • כמו כן, ניתן להשתמש בלחצני הסיבוב כדי להתאים את רמת הניגודיות, או להקליד ערך מסוים בתיבה ניגודיות. כדי להגדיל את ניגודיות התמונה, לחץ על חץ המצביע כלפי מעלה. כדי להקטין את הניגודיות, לחץ על חץ המצביע כלפי מטה.
    בעת הזנת ערך בתיבה ניגודיות, פעל לפי החוקים הבאים:
    כדי להקטין את ניגודיות התמונה, בתיבה ניגודיות, הקלד ערך בין 100- ל-1-.
    כדי להגדיל את ניגודיות התמונה, בתיבה ניגודיות, הקלד ערך בין 1 ל-100.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


הארה
השתמש בהארה כדי להגדיר את רמת ההארה של התמונה כולה. כדי להגדיל או להקטין את רמת ההארה, ציין ערך בין 1 ל-100. הארת ערוץ הצבע שבו ערכת התאמות תגדל או תקטן, בהתאם לערך שציינת. הקטנת רמת ההארה מצלילה את התמונה.
בעת התאמת רמת ההארה, ניתן לציין רק את הערכים שגדולים מערך ההצללה הנוכחי.
  • גרור את המחוון כדי לקבוע את רמת ההארה. גרירת המחוון שמאלה מקטינה את רמת ההארה, ואילו גרירת המחוון ימינה מגדילה אותה. השינויים שאתה עורך באמצעות המחוון מוצגים באופן אוטומטי בתיבה המתאימה, ולהפך.
  • ניתן להשתמש גם בלחצני הסיבוב, או להקליד ערך מסוים בתיבה הארה כדי להתאים את רמת ההארה של התמונה. כדי להגדיל את רמת ההארה של התמונה, לחץ על חץ המצביע כלפי מעלה. כדי להקטין את רמת ההארה, לחץ על חץ המצביע כלפי מטה.
    בעת הזנת ערך בתיבה הארה, ציין ערך בין 1 ל-100.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


הצללה
השתמש בהצללה כדי להגדיר את רמת ההצללה של התמונה כולה. כדי להגדיל או להקטין את רמת ההצללה שבתמונה, ציין ערך בין 0 ל-99. רמת ההצללה של ערוץ הצבע שבו ערכת התאמות תגדל או תקטן, בהתאם לערך שציינת. הקטנת רמת ההצללה מאירה את התמונה.
בעת התאמת רמת ההצללה, ניתן לציין רק את הערכים שקטנים מערך ההארה הנוכחי.
  • כדי לקבוע את רמת ההצללה, גרור את המחוון כדי לכוונן את הצל. גרירת המחוון שמאלה מקטינה את רמת ההצללה, ואילו גרירת המחוון ימינה מגדילה אותה. השינויים שאתה עורך באמצעות המחוון מוצגים באופן אוטומטי בתיבה המתאימה, ולהפך.
  • ניתן להשתמש גם בלחצני הסיבוב, או להקליד ערך מסוים בתיבה הצללה כדי להתאים את רמת ההצללה של התמונה. כדי להגדיל את רמת ההצללה של התמונה, לחץ על חץ המצביע כלפי מעלה. כדי להקטין את רמת ההצללה, לחץ על חץ המצביע כלפי מטה.
    בעת הזנת ערך בתיבה הצללה, ציין ערך בין 0 ל-99.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


גאמה
השתמש בגאמה כדי להתאים את הגאמה של התמונה כולה. הגדרה זו משפיעה על ערכי הגוונים של התמונות הסרוקות. כדי להתאים את הגאמה של התמונה, ניתן לציין ערך גאמה בין 0.01 ל-5.00. ערך גאמה גבוה יותר מפיק גוון כללי בהיר יותר של ערוצי הצבע שבהם אתה עורך שינויים.
  • גרור את המחוון כדי לקבוע את ערך הגאמה. גרירת המחוון שמאלה מקטינה את ערך הגאמה, ואילו גרירת המחוון ימינה מגדילה אותו. השינויים שאתה עורך באמצעות המחוון מוצגים באופן אוטומטי בתיבה המתאימה, ולהפך.
  • ניתן להשתמש גם בלחצני הסיבוב, או להקליד ערך מסוים בתיבה גאמה כדי להתאים את הגאמה של התמונה. כדי להגדיל את ערך הגאמה, לחץ על חץ המצביע כלפי מעלה. כדי להקטין את ערך הגאמה, לחץ על חץ המצביע כלפי מטה.
    בעת הזנת ערך בתיבה גאמה, ציין ערך בין 0.01 ל-5.00. בדרך כלל, ניתן להשיג תוצאות טובות מסורק שברשותך באמצעות שימוש בערך ברירת המחדל, 1.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


היפוך צבעים

היפוך
השתמש בהפוך כדי להפוך את צבעי התמונה. בעת היפוך צבעי התמונה, כל ערכי הצבעים בתמונה משתנים לערכים ההפוכים.
  • כדי להפוך את צבעי התמונה, בחר את תיבת הסימון הפוך.
    היפוך הצבעים שמוחל על התמונה משתמש בהגדרות רמת הבהירות/ניגודיות, ההארה/הצללה והגאמה הנוכחיות.


הצגת היסטוגרמה
היסטוגרמה היא ייצוג של התמונה המופק על-ידי ספירת הצבע של כל פיקסל. ההיסטוגרמה מספקת סקירה הרבה יותר קומפקטית של הנתונים בתמונה מאשר הערך המדויק של כל פיקסל.
לקביעת הגדרות הצבעים באמצעות היסטוגרמה לחץ על השורה היסטוגרמה בלוח האפשרויות. הכרטיסייה היסטוגרמה תופיע. בכרטיסיה היסטוגרמה, מוצגים הפרמטרים הבאים:
  • ערוץ היסטוגרמה — השתמש באפשרות זו כדי לבחור את ערוץ הצבע. באפשרותך להפיק תרשים של מידת המוארות של הערוץ המורכב (אפור) או של ערכי הבהירות של ערוץ אחד.
  • גרף היסטוגרמה — זהו גרף של נתוני תמונה. מידע סטטיסטי אודות ערכי הבהירות של הפיקסלים מופיע מתחת להיסטוגרמה. להצגת מידע אודות נקודה ספציפית בהיסטוגרמה, מקם את המצביע על נקודה זו.
** מנהל ההתקן של התקן זה אינו כולל את הפונקציה הצגת היסטוגרמה.


ערוץ היסטוגרמה
לבחירת ערוץ ההיסטוגרמה שיוצג באזור גרף ההיסטוגרמה, בחר בפריט המתאים מתוך הרשימה הנפתחת:
הערכים הזמינים הם:
  • אפור — ערוץ זה מציג את המוארות של נתוני התמונה.
  • אדום — ערוץ זה מציג את נתוני התמונה של הערוץ האדום.
  • ירוק — ערוץ זה מציג את נתוני התמונה של הערוץ הירוק.
  • כחול — ערוץ זה מציג את נתוני התמונה של הערוץ הכחול.
** מנהל ההתקן של התקן זה אינו כולל את הפונקציה ערוץ היסטוגרמה.


גרף ומידע של ההיסטוגרמה
גרף נתוני התמונה מוצג בהתאם לערוץ ההיסטוגרמה שנבחר באזור גרף ההיסטוגרמה. להצגת מידע אודות נקודה ספציפית בהיסטוגרמה, מקם את המצביע על נקודה זו. מידע סטטיסטי אודות ערכי הבהירות של הפיקסלים המופיעים מתחת להיסטוגרמה.
הערכים הזמינים הם:
  • רמת ההיסטוגרמה — מציג את רמת הבהירות של האזור הנמצא מתחת למצביע.
  • ספירת ההיסטוגרמה — מציג את מספר הפיקסלים בהתאם לרמת הבהירות שמתחת למצביע.
  • ממוצע ההיסטוגרמה — מציג את ערך הבהירות הממוצע של נתוני התמונה.
  • הפיקסלים של ההיסטוגרמה — מציג את סך כל הפיקסלים שבהם נעשה שימוש לחישוב ההיסטוגרמה.
** מנהל ההתקן של התקן זה אינו כולל את הפונקציה גרף ומידע של ההיסטוגרמה.


החלת מסננים
מסננים מאפשרים לך לשפר את איכות התמונה על-ידי החלת מספר אפקטים ויזואליים.
מסנן טשטוש מרכך תמונה. המסנן מעמעם את הקווים והקצוות החדים ומחליק מעברים בין צבעים. מסנן זה יעיל להפחתת רעש כאשר יש מעברים משמעותיים בין צבעים. ייתכן שתשתמש במסנן טשטוש לריטוש תמונה. על-ידי החלת מסנן טשטוש, ניתן להסתיר פגמים קטנים, כגון נקודות כהות.
מסנן חדות יעיל למצבים שבהם ברצונך לספק יותר פרטים בתמונה. המסנן מפיק אפקט נגדי לאפקט הטשטוש. השתמש במסנן חדות כדי לחדד את מתארי התמונה, למקד את התמונה ולשפר את בהירותה.
ניתן להשתמש במסנן Descreen כדי להסיר דוגמאות מנוקדות או "שבוכות" (דוגמאות רועשות) שמופיעות בדרך כלל בעת סריקת תמונות מעיתונים או כתבי עת. ניתן להשתמש במספר דרגות Descreen עבור דוגמאות ניקוד עדינות יותר או גסות יותר.
  • אם ההתקן שברשותך תומך רק במצב ציור קווים שחור/לבן ו/או גווני אפור שחור/לבן, אין באפשרותך להחיל את המסננים טשטוש וחדות.
כדי להחיל מסננים, בלוח אפשרויות, לחץ על השורה מסננים. הכרטיסיה מסננים תופיע.
מהכרטיסייה מסננים, באפשרותך לטשטש, לחדד או לבצע Descreen על כל התמונה:
  • גרור את המחוון טשטוש כדי להחיל אפקט טשטוש. גרירת המחוון ימינה מטשטשת את התמונה עוד יותר. מיקום המחוון בקצה השמאלי מחיל מסנן ללא טשטוש.
  • גרור את המחוון חדות כדי להחיל אפקט חדות. גרירת המחוון ימינה מחדדת את התמונה. מיקום המחוון בקצה השמאלי מחיל מסנן ללא חדות.
  • גרור את מסנן Descreen כדי להחיל דרגות שונות של אפקט Descreen. כדי להחיל מסנן Descreen על דוגמאות ניקוד גסות, גרור את המחוון ימינה; כדי להחיל את המסנן על דוגמאות ניקוד עדינות, גרור את המחוון שמאלה. מיקום המחוון בקצה השמאלי מחיל מסנן ללא Descreen.


טשטוש
השתמש בטשטוש כדי לרכך ולרטש את התמונה או כדי להסתיר פגמים קטנים כגון נקודות או כתמים. בעת החלת מסנן טשטוש, מוחל אפקט טשטוש על כל התמונה ולא ניתן להחילו על קטע נבחר בלבד.
להחלת מסנן טשטוש, גרור את המחוון כדי להגדיל או להקטין את אפקט הטשטוש. גרירת המחוון ימינה מטשטשת את התמונה עוד יותר. מיקום המחוון בקצה השמאלי מחיל מסנן ללא טשטוש.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


חדות
השתמש בחדות כדי לחדד את התמונה ולשפר את הבהירות שלה. באמצעות חדות, באפשרותך לגרום לפרטים הקטנים ביותר להיראות בבירור רב יותר. בעת החלת מסנן חדות, אפקט החדות מוחל על התמונה כולה ולא ניתן להחילו על קטע נבחר בלבד.
כדי להחיל מסנן חדות, גרור את המחוון להגדלת או הקטנת אפקט החידוד. גרירת המחוון ימינה מחדדת את התמונה. מיקום המחוון בקצה השמאלי מחיל מסנן ללא חדות.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


Descreen
השתמש ב-Descreen כדי למזער את הופעתן של דוגמאות כעורות בעייתיות (דוגמאות רועשות) שעלולות להופיע בקובץ התמונה בעת סריקת מסמכים שנוצרו בתהליך של גווני אפור. באמצעות Descreen ניתן למזער את העברת הדוגמאות הרועשות לקובץ התמונה ולהימנע מהמראה המשובץ, המקווקו או המנוקד. בעת החלת מסנן Descreen, מוחל האפקט על התמונה כולה ולא ניתן להחילו על קטע נבחר בלבד.
כדי להחיל מסנן Descreen, גרור את המחוון למיקום שמתאים לסוג המסמך שאתה סורק. כאשר המחוון נמצא בקצה השמאלי ביותר, לא יוחל כלל אפקט descreen. גרירת המחוון ימינה מגדילה את אפקט ה-descreen שמוחל על התמונה הסרוקה. בעת סריקת הדפסי אומנות באיכות גבוהה, בחר את המיקום שליד הקצה השמאלי ביותר. כדי לסרוק את התמונות בכתבי עת מבריקים, גרור את המחוון ימינה עד שתגיע למיקום שלפני הקצה הימני ביותר. כדי לסרוק את התמונות הגסות, כמו תצלומים בעיתונים, גרור את המחוון למיקום בקצה הימני ביותר.
הצג את התמונה בתיבת התצוגה המקדימה ובצע התאמות נוספות, אם יש צורך.


קביעת העדפות
כדי לציין הגדרות תוכנית מיוחדות, בלוח האפשרויות, לחץ על השורה העדפה. הכרטיסייה העדפה תופיע.
כרטיסייה זו מציגה את ההעדפות שנבחרו עבור מקור המסמכים.
מהכרטיסייה העדפה, ניתן להתאים את הגדרות התוכנית שלהלן כדי להפוך אותן לזמינות עבור הפעם הבאה שתסרוק את המסמכים:
  • מקור המסמכים — הגדרה זו מגדירה את מקור התמונה או המסמך המיועדים לסריקה.
ברשימה מקור המסמכים, בחר את מקור התמונה או המסמך. באפשרותך לבחור לטעון את המסמכים או התמונות מ:
  • ADF (מזין המסמכים האוטומטי)
  • משטח
  • אוטומטי
  • ADF להדפסה דו-צדדית
    • שקיפות — הגדרה זו משנה את מראה כל החלונות של ScanThru.
      השתמש בשקיפות כדי לבחור את מצב השקיפות ולהתאים את רמת האטימות של החלונות. הגדלת רמת האטימות (%) גורמת לחלון להיראות יותר מבריק ומלא; הקטנת רמת האטימות גורמת לחלון להיראות יותר מעומעם ושקוף.


מקור המסמכים
כדי לסרוק תמונות או מסמכים, ניתן להניח אותם על המשטח, או להזין את הדפים באופן אוטומטי ממזין המסמכים האוטומטי (ADF).
הרשימה מקור המסמכים מציגה את ההתקן הנבחר שממנו תתבצע הסריקה.
כדי לבחור את מקור המסמכים, בחר פריט ברשימה מקור המסמכים. האפשרויות הזמינות הן:
  • אוטומטי — מקור המסמכים מזוהה באופן אוטומטי. אם בחרת במצב אוטומטי, הסורק בודק קודם את מזין המסמכים האוטומטי. אם אין מזין מסמכים אוטומטי, או שהמזין ריק, הסורק מתחיל את הסריקה מהמשטח.
  • משטח — המשטח נבחר כמקור המסמכים. אם בחרת במצב זה, התמונה או המסמך המונחים על המשטח ייסרקו.
  • ADF — מזין המסמכים האוטומטי נבחר כמקור המסמכים.
    בחר מצב זה כדי לסרוק דפים המודפסים בצד אחד בלבד. אם תבחר ב-ADF כמקור המסמכים, ייסרק המסמך שנמצא במזין המסמכים האוטומטי. אם המזין ריק, המערכת תציג הודעה. כדי להמשיך, הנח את המסמך המיועד לסריקה במזין ונסה לסרוק שוב.
  • ADF להדפסה דו-צדדית — מזין המסמכים האוטומטי נבחר כמקור המסמכים.
    בחר מצב זה כדי לסרוק דפים המודפסים משני צדדיהם. אם תבחר ב-ADF להדפסה דו-צדדית כמקור המסמכים, ייסרק המסמך שנמצא במזין המסמכים האוטומטי. אם המזין ריק, המערכת תציג הודעה. כדי להמשיך, הנח את המסמך המיועד לסריקה במזין ונסה לסרוק שוב.
    עבור מצב ADF להדפסה דו-צדדית, בחר את סוג הכריכה המתאים על מנת לקבל את הדפים בכיוון הנכון מהסורק. אם הדפים במקור המסמכים נמצאים בכיוון לאורך (לדוגמה, ספר או עלון), לחץ על כריכה בקצה הארוך. אם הדפים נמצאים בכיוון לרוחב (לדוגמה, פנקס), לחץ על כריכה בקצה הקצר.


שקיפות
כדי להתאים את המראה של חלונות ScanThru, ניתן להשתמש בשקיפות. השתמש באפשרות זו כדי לגרום לחלונות ולפקדים שלהם להיראות מוצקים או שקופים.
בחר את מצב השקיפות שיוחל על חלונות ScanThru. מצב השקיפות קובע מתי יוחל אפקט השקיפות על חלונות ScanThru.
האפשרויות הזמינות הן:
  • ללא — כל חלונות ScanThru ייראו מוצקים; לא יוחל אפקט שקיפות, ולא ניתן לבצע התאמות.
  • תמיד — כל חלונות ScanThru ייראו שקופים. כדי להתאים את שקיפות החלונות, ציין את רמת האטימות.
  • אוטומטי — כל חלונות ScanThru הפעילים ייראו מוצקים; אפקט השקיפות יוחל רק על חלונות שאינם פעילים.
כדי להתאים את רמת השקיפות, ציין ערך אטימות (%) בין 10 ל-100.
  • גרור את המחוון כדי להתאים את השקיפות. גרירת המחוון שמאלה מגדילה את שקיפות החלונות, ואילו גרירת המחוון ימינה מקטינה אותה. השינויים שאתה עורך באמצעות המחוון מוצגים באופן אוטומטי בתיבה המתאימה, ולהפך.
  • ניתן גם להשתמש בלחצני הסיבוב כדי להתאים את השקיפות, או להקליד ערך מסוים בתיבה אטימות (%). כדי להקטין את השקיפות, לחץ על חץ המצביע כלפי מעלה. כדי להגדיל את השקיפות, לחץ על חץ המצביע כלפי מטה.

** הפונקציה שקיפות זמינה רק ב-Windows 2000 ואילך.


אודות
כדי להציג את המידע אודות התוכנה, גש לאתר האינטרנט של היצרן או השג את הגירסה האחרונה של מנהל ההתקן - בלוח אפשרויות, לחץ על השורה אודות. הכרטיסיה אודות תופיע.
  • כדי לבקר באתר האינטרנט של היצרן, לחץ על הלחצן אתר אינטרנט.
    אתר האינטרנט של היצרן ייפתח בדפדפן שמוגדר כברירת המחדל.
  • כדי להשיג את הגירסה האחרונה של מנהל ההתקן, לחץ על הלחצן עדכן את מנהל ההתקן.
    דף מתוך אתר האינטרנט של היצרן ייפתח. באפשרותך להוריד את הגירסה האחרונה של מנהל ההתקן מדף זה.


כיצד לבצע...
חלק זה מנחה אותך לגבי השלבים הבסיסיים שעליך לבצע כדי לסרוק תמונה או מסמך.
השתמש בשלבים המפורטים כאן כדי לבצע את הפעולות הבאות:
  • סריקת עמוד שלם
  • סריקת קטע נבחר
  • התאמת הגדרות סריקה
  • קביעת תבנית דף


כיצד לסרוק עמוד שלם

סריקת עמוד שלם
השתמש בשלבים הבסיסיים שלהלן כדי לסרוק עמוד שלם של תמונת מקור או מסמך מקור:
  1. מקם את מסמך המקור במזין המסמכים האוטומטי או על-גבי המשטח.
  2. הפעל את יישום עריכת התמונה, בחר את אפשרות קבלת המקור ובחר את התקן הסריקה כמקור בתיבת הדו-שיח הפתוחה.
    לקבלת פרטים אודות אופן הביצוע של פעולה זו, עיין בתיעוד של יישום עריכת התמונה.
    החלון הראשי של ScanThru יופיע.
    ניתן להתאים אישית את הגדרות הסריקה, להפעיל התאמת צבעים, לכוונן את צבעי התמונה, להציג את ההיסטוגרמה של נתוני התמונה, להחיל את המסננים ולקבוע את העדפות הסריקה מלוח האפשרויות. כדי להציג את לוח האפשרויות, לחץ על לחצן ההרחבה.
  3. בחר את סוג תמונת המקור או מסמך המקור. ניתן לבחור סוג מסמך סטנדרטי או מותאם אישית:
    לחץ על השורה הגדרת סריקה. פעולה זו תרחיב את הכרטיסייה הגדרת סריקה.
    כדי לבחור סוג מסמך סטנדרטי, ברשימה סוג מסמך, בחר תבנית דף מתאימה.
    כדי לציין את ההגדרות עבור סוג מסמך מותאם אישית, בחר את היחידות עבור ערכי הרוחב והגובה של המסמך ברשימה יחידות.
    ניתן להזין את הרוחב והגובה של התמונה הסרוקה או המסמך הסרוק בתיבות רוחב וגובה, או להגדיר את גבולות האזור המיועד לסריקה באופן ידני.
    כדי לבחור את האזור המיועד לסריקה באופן ידני, לחץ על הלחצן בחירה בארגז הכלים. בחלונית התצוגה המקדימה של התמונה, לחץ על הלחצן השמאלי של העכבר במהלך העברת הסמן לבחירת האזור בתמונה. שחרר את הלחצן השמאלי של העכבר כדי לסיים את הבחירה. בחלונית התצוגה המקדימה, מתאר הבחירה שלך מסומן באמצעות קו מקווקו.
  4. בחר את סוג התמונה ו/או הרזולוציה:
    ברשימה סוג תמונה, בחר בסוג התמונה שבו תשתמש בסריקה. האפשרויות הזמינות הן:
    ברשימה סוג תמונה, מסומן הפריט הבא:     ציור קווים שחור/לבן, גווני אפור שחור/לבן, אפור 256 גוונים, 256 צבעים, צבע מלא (B,G,R).
    ברשימה רזולוציה, בחר את ערך הרזולוציה שבו תשתמש בסריקה. ככל שהרזולוציה גבוהה יותר, כך התמונה המתקבלת מהסורק חדה יותר וגודל הקובץ הסופי גדול יותר. אם הקובץ המתקבל מהסורק גדול מדי, באפשרותך לבחור ברזולוציה נמוכה יותר.
  5. לחץ על תצוגה מקדימה כדי להתחיל בסריקה ברזולוציה נמוכה ולהציג את תמונת המקור או מסמך המקור בתצוגה מקדימה.
  6. לחץ על סרוק כדי לסרוק את התמונה או המסמך.


כיצד לסרוק קטע נבחר

סריקת קטע נבחר
השתמש בשלבים הבסיסיים שלהלן כדי לסרוק אזור נבחר בתמונת המקור או מסמך מקור:
  1. מקם את מסמך המקור במזין המסמכים האוטומטי או על-גבי המשטח.
  2. הפעל את יישום עריכת התמונה, בחר את אפשרות קבלת המקור ובחר את התקן הסריקה כמקור בתיבת הדו-שיח הפתוחה.
    לקבלת פרטים אודות אופן הביצוע של פעולה זו, עיין בתיעוד של יישום עריכת התמונה.
    החלון הראשי של ScanThru יופיע. ניתן להתאים אישית את הגדרות הסריקה, לכוונן את צבעי התמונה, להחיל את המסננים ולקבוע את העדפות הסריקה מלוח האפשרויות. כדי להציג את לוח האפשרויות, לחץ על לחצן ההרחבה.
  3. בחר סוג תמונה ורזולוציה.
  4. לחץ על תצוגה מקדימה כדי להתחיל בסריקה ברזולוציה נמוכה ולהציג את תמונת המקור או מסמך המקור בתצוגה מקדימה.
  5. כדי לבחור אזור לסריקה בתמונה או במסמך, לחץ על הלחצן בחירה [image] בארגז הכלים.
    בחלונית התצוגה המקדימה, לחץ על הלחצן השמאלי של העכבר במהלך העברת הסמן לבחירת האזור בתמונה. שחרר את הלחצן השמאלי של העכבר כדי לסיים את הבחירה. מתאר האזור שנבחר יסומן באמצעות קו מקווקו.
    כדי להתאים את גודל האזור המיועד לסריקה, באפשרותך להזין ערכים בתיבות רוחב ואורך בכרטיסייה הגדרת סריקה.
  6. לחץ על סרוק כדי לסרוק את התמונה או המסמך.

    7. אם המסמך כולל יותר מעמוד אחד, ייסרק רק האזור שנבחר בכל עמוד במסמך.


כיצד להתאים את הגדרות הסריקה

התאמת הגדרות סריקה
ניתן להתאים הגדרות סריקה מתוך לוח אפשרויות. כדי להציג את לוח האפשרויות, לחץ על לחצן ההרחבה בחלון הראשי של ScanThru.
השתמש בלוח האפשרויות לביצוע הפעולות הבאות:
  • התאמה אישית של הגדרות סריקה
    הגדרות סריקה מאפשרות לך להגדיר את אופן הסריקה של התמונה או המסמך: בחר את מצב הצבע כדי לסרוק באמצעות סוג תמונה מתאים, קבע את רזולוציית הסריקה וציין את תבנית הדף על-ידי בחירת סוג מסמך והגדרת הערכים המתאימים עבור רוחב וגובה הדף. כמו כן, ניתן להקטין או להגדיל את הגודל הלינארי של התמונה על-ידי התאמת קנה המידה.
    כדי להתאים אישית את הגדרות הסריקה, לחץ על השורה הגדרת סריקה בלוח האפשרויות. הכרטיסיה הגדרת סריקה תופיע.
    כדי לקבל תמונה חדה יותר ולהגדיר לסורק ללכוד יותר פרטים מהמקור, ניתן להגדיל את ערך הרזולוציה. השינויים שאתה עורך ברזולוציה לא מופיעים בחלונית התצוגה המקדימה של התמונה ותוכל לראות את התוצאה רק לאחר שסריקת התמונה מסתיימת.
    הפרמטרים סוג תמונה ורזולוציה, כמו גם גודל האזור הסרוק, הם הגורמים העיקריים המשפיעים על גודל התמונה הסופית. ככל שרזולוציית הצבע שנקבעה לפי ערך סוג תמונה ורזולוציית הסריקה שנקבעה לפי ערך גבוהות יותר, גודל התמונה המתקבלת מהסורק יהיה גדול יותר.
    הגדלת ערך הרזולוציה גם מאריכה את הזמן הנחוץ לסריקת התמונה. לכן, אם התהליך אורך זמן רב, באפשרותך להקטין את ערך הרזולוציה.
  • הגדרת העדפות הסריקה
    ניתן להתאים את העדפות הסריקה כדי להפוך אותן לזמינות עבור הפעם הבאה שבה תסרוק תמונות.
    כדי לקבוע את העדפות הסריקה, לחץ על השורה העדפה בלוח האפשרויות. הכרטיסייה העדפה תופיע.
    בכרטיסייה העדפה, ניתן להציג או לבחור את מקור המסמכים.
    השתמש במשטח או ב-ADF כדי לסרוק תצלומים, תמונות או מסמכים עם מספר דפים.
  • אם אינך שבע רצון מההתאמות שביצעת בהגדרות הסריקה, באפשרותך לשחזר את הגדרות ברירת המחדל.
    כדי לשחזר את הגדרות ברירת המחדל של הסריקה, לחץ על הלחצן איפוס בחלונית התצוגה המקדימה של החלון הראשי של ScanThru.


כיצד לקבוע תבנית דף

קביעת תבנית דף
קביעת תבנית הדף נחוצה לצורך הגדרת גבולות האזור המיועד לסריקה. כדי לקבוע את תבנית הדפים המיועדים לסריקה, באפשרותך לבחור באחת מאפשרויות התבנית הסטנדרטיות, או להשתמש בגודל דף מותאם אישית. כמו כן, באפשרותך לבחור באופן ידני את האזור המיועד לסריקה. בעת סריקת מסמך עם מספר עמודים, יוחלו הגדרות אלה על כל אחד מהעמודים שבמסמך המקור.
השתמש בשלבים שלהלן כדי לקבוע את תבנית הדף:
  1. כדי להציג את לוח האפשרויות, לחץ על לחצן ההרחבה בחלון הראשי של ScanThru.
  2. בלוח האפשרויות, לחץ על השורה הגדרת סריקה. הכרטיסיה הגדרת סריקה תופיע.
  3. קביעת תבנית הדף:
    • כדי לבחור תבנית דף סטנדרטית, ברשימה סוג מסמך, לחץ על אפשרות שתואמת לגודל המסמך.
    • כדי להגדיר גודל דף מותאם אישית, בחר את היחידות מהרשימה יחידות, ולאחר מכן הקלד את רוחב וגובה הדף בתיבות רוחב וגובה, בהתאמה. פעולה זו תבחר את האזור שצוין, החל מהנקודה השמאלית העליונה של אזור הסריקה הפעיל.
  4. כדי לבחור את האזור המיועד לסריקה באופן ידני, לחץ על הלחצן בחירה בארגז הכלים.
    בחלונית התצוגה המקדימה של התמונה, לחץ על הלחצן השמאלי של העכבר במהלך העברת הסמן לבחירת האזור בתמונה. שחרר את הלחצן השמאלי של העכבר כדי לסיים את הבחירה. הבחירה תסומן באמצעות קו מקווקו.


התאמת תמונה באופן אוטומטי

התאמה
כדי להגדיר ל-ScanThru להתאים באופן אוטומטי את רמות הבהירות, הניגודיות, ההארה, ההצללה והגאמה, השתמש באפשרות התאמה אוטומטית. כדי לבצע התאמה אוטומטית, לחץ על הלחצן אוטומטי.


ערוץ
הרשימה ערוץ כוללת את כל צבעי הערוצים הזמינים. ההתאמות של רמות הבהירות, הניגודיות, ההארה, הצללה והגאמה מתבצעות באופן נפרד עבור כל ערוץ צבע זמין.
  • עבור תמונות צבעוניות שנסרקו במצב 256 צבעים או צבע מלא (B, G, R), ניתן להתאים את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור הערוצים אדום, ירוק, כחול ואפור; ההתאמות המתבצעות עבור הערוץ אפור משפיעות גם על הערוצים אדום, ירוק וכחול.
  • עבור התמונות שנסרקו במצב אפור 256 גוונים, ניתן להתאים את רמות הבהירות/ניגודיות, ההארה/הצללה והגאמה עבור הערוץ אפור בלבד.
  • עבור התמונות שנסרקו במצב ציור קווים שחור/לבן או גווני אפור שחור/לבן, לא ניתן להתאים את הגדרות הבהירות/ניגודיות, ההארה/הצללה והגאמה.
ניתן לבחור ערוץ צבע אדום, ירוק, כחול או אפור ברשימה ערוץ כדי לבצע את התאמות הצבע.


הסתרת לוח האפשרויות
לוח אפשרויות מאפשר לך לכוונן את הסורק. באפשרותך להסתיר את לוח האפשרויות אם אין ברצונך לערוך התאמות נוספות. כדי להסתיר אותו, לחץ על לחצן הכיווץ בגבול השמאלי של החלון הראשי של ScanThru.


איפוס
לחץ על איפוס כדי לבטל את כל השינויים שערכת בתמונה וכדי לשחזר את הגדרות ברירת המחדל.
באפשרותך להשתמש באפשרות זו אם אינך שבע רצון מתוצאת השינוי בהגדרות הסריקה.


הצגת לוח האפשרויות
לוח האפשרויות מאפשר לך לכוונן את הסורק. כברירת מחדל, החלון הראשי של ScanThru לא מציג את לוח האפשרויות. כדי להציג אותו, לחץ על לחצן ההרחבה בגבול השמאלי של החלון הראשי של ScanThru.


הגדלת תצוגה
מהחלון הראשי של ScanThru, ניתן להגדיל את תצוגת התמונה. הגדלת התצוגה מגדילה את המראה ומספקת תצוגת תקריב של התמונה. כדי להגדיל את תצוגת התמונה, לחץ על הלחצן הגדל תצוגה [image] בארגז הכלים. חלונית התצוגה המקדימה תציג את התמונה מוגדלת פי שתיים. כדי להגדיל עוד את הגדלת תצוגת התמונה, לחץ על הלחצן הגדל תצוגה פעם אחת או יותר.


הקטנת תצוגה
מהחלון הראשי של ScanThru, ניתן להקטין את תצוגת התמונה שהוגדלה קודם לכן. הקטנת התצוגה מקטינה את ההגדלה ומאפשרת לך לראות יותר מהתמונה בגודל מוקטן. כדי להקטין את תצוגת התמונה, לחץ על הלחצן הקטן תצוגה [image] בארגז הכלים. חלונית התצוגה המקדימה תציג את התמונה בגודל קטן פי שתיים. כדי להקטין עוד יותר את הגדלת תצוגת התמונה, לחץ על הלחצן הקטן תצוגה פעם אחת או יותר.