نظرة عامة عن ScanThru
يُمّكنك ScanThru من إستخدام الماسحات الضوئية. إنة يوفر الأدوات للمسح الضوئي و تحرير الصور, متضمناً ضبط لون الصورة والدقة, وتطبيق التأثيرات المرئية والفلاتر, وتخصيص عرض الصورة, والتسهيلات الأخري. قم بإستخدام ScanThru لجعل ماسحك الضوئي يحصل علي الصورة من الأصل (مثال, صفحة مستند أو صورة فوتوغرافية). بعد ذلك, يمكنك إرساله إلي تطبيق رسومات لحفظ التنسيقات المختلفة للرسومات.
ويعد التالي من ميزات ScanThru الرئيسية:
  • تخصيص إعدادات الماسح الضوئي, والذي يتضمن تحديد نوع الصورة, والدقة, ومصدر المستند , وتنسيق إعداد الصفحة لمسح الصورة ضوئياً.
  • تطبيق تأثيرات مرئية للصورة, وضبط السطوع, والتباين ولون الجاما, أو تطبيق انقلاب اللون به.
  • تطبيق تصفيات ذات حدّه أو ذات غشاوة للصورة.
  • مسح الصورة ضوئياً أو المستند بدقة مسح ضوئي أقل, ومعاينة نتيجة المسح الضوئي, وتحديد المساحة التي سيتم مسحها ضوئياً وضبط عرض الصورة.
  • مسح الصورة ضوئياً بإستخدام إعدادات المسح الضوئي التي حددتها.
  • يمكنك إعادة إستخدام الإعدادات التي قمت بضبطها في مهام مسح ضوئية مستقبلية.
موضوعات ذات صلة موضوعات ذات صلة


استخدام ScanThru
يوفر الإطار الرئيسي الخاص بـ ScanThru الوصول السريع والسهل لكل وظائف ScanThru: القيام بنسخ الصور أو المستندات ضوئيًّا, ومعاينة و/أو تطبيق فلاتر عليها، وإرسالها إلى تطبيق تحرير الرسومات.
لنسخ صورة ضوئيًّا, قم بأداء الخطوات التالية:
  1. قم بوضع الصورة على المسطح, أو قم بوضع المستند في صينية تغذية المستندات التلقائية.
  2. قم بتحديد مصدر المستند الذي سيستخدم للمسح الضوئي.
  3. قم بمعاينة الصورة التي تم مسحها ضوئيًّا أو المستند بدقة أقل.
  4. قم بتخصيص إعدادات المسح الضوئي، والتي تتضمن تحديد نوع الصورة والدقة ونوع المستند.
  5. تمكين وإعداد معلمات لتطابق اللون، بما في ذلك تحديد التركيز المستخدم المطلوب ووضع اللون.
  6. قم بضبط ألوان الصورة، بما في ذلك السطوع والتباين والجاما والألوان الساطعة والظلال.
  7. عرض مخطط مدرج تكراري ومعلومات محددة عن قناة مدرج تكراري المحددة.
  8. قم بتطبيق الفلاتر لزيادة حدة محيط الصورة أو إعادة لمس الصورة. يمكنك أيضًا إزالة الأشكال المنقوطة من الصور التي تم مسحها ضوئيًا من الجرائد أو المجلات.
  9. قم بتخصيص عرض الصورة، والذي يتضمن تقليب و/أو استدارة الصورة.
  10. قم بمسح الصورة ضوئيًّا باستخدام الإعدادات التي حددتها.
  11. قم بتعيين تفضيلات المسح الضوئي لإنشاء معلمات المسح الضوئي لإتاحتها في المرة القادمة التي تقوم فيها بالمسح الضوئي.
  12. قم بحفظ المفضلة لاستخدامها عند قيامك بمسح المستندات أو الصور ضوئيًا.


الإطار الرئيسي الخاص بـ ScanThru
عندما يتم تشغيل ScanThru،فإنه يتم فتح الإطار الرئيسي الخاص بـ ScanThru. من الإطار الرئيسي يمكنك ضبط إعدادات الماسح الضوئي وتحديد التفضيلات لإتاحة أوضاع المسح الضوئي المحددة في المرة التالية التي تقوم فيها باستخدام جهاز المسح الضوئي. يمكنك مسح صورة ضوئيًّا وتحريرها،وكذلك تطبيق تأثيرات مرئية عليها وتخصيص عرض الصورة.
يقوم الإطار الرئيسي الخاص بـ ScanThru افتراضيًا بعرض لوحة معاينة الصورة التي تقوم بدورها بإظهار كامل الصورة التي سوف يتم مسحها ضوئيًا و شريط القائمة الذي يتيح لك حفظ العناصر المفضلة أو تحميلها أو الحصول على تعليمات وكذلك أيضا مربع الأدوات الذي يتيح لك تكبير الصورة أو تصغيرها وتدوير الصورة أو قلبها وتحديد المنطقة التي يتم مسحها ضوئيًا يدويًا.
تقوم البيانات المعروضة في لوحة المعلومات في أسفل لوحة معاينة الصورة بإعلامك بإعدادات المسح الضوئي الحالية وخصائص الصورة الناتجة.

تتيح لك لوحة الخيارات المتاحة من الإطار الرئيسي الخاص بـ ScanThru ضبط الماسح الضوئي الخاص بك. افتراضيًّا، لا يقوم الإطار الرئيسي الخاص بـ ScanThru بعرض تلك اللوحة. لإظهار تلك اللوحة أو إخفائها، قم بالنقر فوق الأزرار توسيع/ طي.
تتيح لك الأزرار الثلاثة الموجودة بأسفل المربع معاينة الصورة التحكم في عملية المسح الضوئي. يمكنك بدء عملية المسح الضوئي أو إنهائها والحصول على معاينة لكامل الصفحة التي تم مسحها ضوئيًا:
  • للحصول على معاينة للصورة التي تقوم بمسحها ضوئيًا، قم بالنقر فوق معاينة.
    يوفرالماسح الضوئي نسخة من المستند أو الصورة الأصلية ذات دقة قليلة ويقوم بعرضها في المربع معاينة.
  • لمسح صورة أو مستند ضوئيًا، قم بالنقر فوق مسح ضوئي.
    سوف يؤدي ذلك إلى بدء المسح الضوئي لمنطقة الصفحة التي تم تحديدها في المربع معاينة وذلك باستخدام معلمات المسح الضوئي للصفحة التي تم تحديدها (الدقة، نوع الصورة، إلخ).
  • لاستعادة إعدادات المسح الضوئي الافتراضية، قم بالنقر فوق إعادة تعيين.


إستخدام مربع الأدوات
عند تشغيل ScanThru يتم ظهور مربع الأدوات علي الجهة اليسري من الشاشة. إنة يتضمن الأدوات التي تساعدك في تكبير الصور, واستدارتها وانعكاسها, وتحديد مساحة الصورة يدوياً لمسحها ضوئياً. يتم عرض نتيجة العملية التي تم تطبيقها للصورة في مربع معاينة الصورة.
للقيام بالتالي...
في مربع الأدوات,
انقر فوق هذا الزر:
تكبير الصورة | تكبير
تصغير الصورة | تصغير
استدارة الصورة 90 درجةباتجاه حركة عقارب الساعة | استدارة
انعكاس الصورة عمودياً | انعكاس
تحديد مساحة الصورة لمسحها ضوئياً | تحديد


تكبير/تصغير الصورة
من النافذة الرئيسية الخاصة بـ ScanThru يمكنك تكبير/تصغير الصورة التي تم مسحها ضوئياً بدقة أقل. إن تكبير الصورة يزيد التكبير و يوّفر عرض مُقرب للصورة. وتصغير الصورة يقلل التكبير ويدعك لتري مساحة أكبر من الصورة في حجم مُصغر.
تقوم أدوات التكبير/التصغير بتغيير معاينتك للصورة. ولا تقم هذه الإجراءات بتعديل الصورة نفسها, إنما تقوم بتعديل رؤيتك للصورة فقط.
للقيام بالتالي...
في مربع الأدوات,
انقر فوق هذا الزر:
تكبير الصورة | تكبير
تصغير الصورة | تصغير


استدارة الصورة
من النافذة الرئيسية الخاصة بـScanThru يمكنك استدارة الصورة.
لاستدارة الصورة 90º باتجاه حركة عقارب الساعة, قم بتطبيق استدارة مرة. ولاستدارة الصورة الأصلية 180º أو 270º يمكنك تطبيق استدارة مرتين أو ثلاث مرات.
يتم تطبيق الأمر استدارة علي الصورة بإكملها. لا يمكنك استدارة تحديد.
للقيام بالتالي...
في مربع الأدوات,
انقر هذا الزر:
استدارة الصورة استدارة


قلب الصورة
من النافذة الرئيسية الخاصة بـ ScanThru يمكنك قلب الصورة عمودياً.
يتم تطبيق الأمر قلب إلي الصورة بأكملها. لا يمكنك قلب تحديد.
للقيام بالتالي...
في مربع الأدوات,
انقر فوق هذا الزر:
قلب الصورة قلب


قم بتحديد مساحة الصورة لمسحها ضوئياً
من النافذة الرئيسية الخاصة بـ ScanThru يمكنك تحديد المساحة التي سيتم مسحها ضوئياً يدوياً. عادة, ينبغي عليك إجراء المسح الضوئي بدقة أقل لمعاينة الصورة بأكملها, ثم قم بتحديد المساحة لإجراء المسح الضوئي.
لتحديد مساحة الصورة لإجراء المسح الضوئي, قم بإتباع الخطوات التالية:
  1. لإجراء المسح الضوئي بدقة أقل لمعاينة صورة, قم بالنقر فوق زر معاينة.
  2. قم بالنقر فوق زر تحديد [image] في مربع الأدوات.
  3. في لوحة معاينة الصورة, قم بالنقر فوق زر الماوس الأيسر واضغط بإستمرار بينما تقوم بتحريك المؤشر لتحديد مساحة الصورة. قوم بتحرير زر الماوس الأيسر لإنهاء التحديد. سوف يبدو تحديدك في شكل مخطط تفصيلي بواسطة خط متقطع.
  4. لتحريك حدود التحديد, وقم بوضع المؤشر داخل حدود التحديد, وقم بسحب الحدود لتطويق مساحة مختلفة من الصورة.


لوحة الخيارات
تسمح لك لوحة الخيارات المتاحة من الإطار الرئيسي الخاص بـScanThru ضبط ماسحتك الضوئية. افتراضيًا, لا يقوم الإطار الرئيسي الخاص بـScanThru بعرض لوحة الخيارات. ولعرضها، انقر فوق زر توسيع على الحد الأيمن للإطار الرئيسي الخاص بـScanThru.
قم باستخدام لوحة الخيارات للقيام بالتالي:
  • تخصيص إعدادات المسح الضوئي.
  • تمكين وتحديد معلمات تطابق الألوان.
  • ضبط ألوان الصورة وتعيين الألوان الساطعة والظلال والجاما.
  • عرض مدرج تكراري لبيانات الصورة.
  • تطبيق فلاتر ذات حدة وضبابية و(أو) إزالة الأشكال المنقوطة.
  • تعيين تفضيلات المسح الضوئي.
  • عرض المعلومات عن ScanThru.
تعرض لوحة الخيارات شرائط إعدادات المسح الضوئي وإدارة اللون والضبط ومدرج تكراري والفلاتر والتفضيلات وحول. عند نقرك لأي شريط, يتم ظهور التبويب المناسب. لاستخدام تسهيلاتScanThru المتاحة من لوحة الخيارات, قم بالتبديل بين تبويبات لوحة الخيارات بالنقر فوق الشرائط.
بعد أن تقوم بتخصيص إعدادات المسح الضوئي وضبط عرض الصورة, يمكنك إخفاء لوحة الخيارات. ولإخفائها, انقر فوق زر الطي على الحد الأيمن من الإطار الرئيسي الخاص بـScanThru.


لوحة المعلومات
تقوم لوحة المعلومات بتقديم المعلومات التالية عن الصورة الناتجة التي سوف تحصل عليها عندما تقوم بمسح المصدر ضوئياً باستخدام الإعدادات التالية:
  • يقوم نوع الصورة بعرض نوع الصورة المحدد لمسح المصدر ضوئياً.
    لتغيير الإعداد نوع الصورة، انقر فوق شريط إعداد المسح الضوئي في لوحة الخيارات، ثم اختر قيمة أخرى من قائمة نوع الصورة.
  • يقوم العرض بتوضيح عرض مساحة الصورة المحددة من أجل المسح الضوئي.
  • يقوم الطول بتوضيح طول مساحة الصورة المحددة من أجل المسح الضوئي.
    لتعديل المساحة التي سوف يتم مسحها ضوئياً، انقر فوق زر [image] اختيار في مربع الأدوات، ثم اختر مساحة أخرى من لوحة المعاينة.
    يمكنك أيضاً النقر فوق شريط إعدادات المسح الضوئي وتغيير القيم في مربعات العرض والطول.
  • يقوم الحجم بتوضيح حجم الصورة الناتجة.
    إذا كان حجم الصورة الناتجة أكبر من اللازم، يمكنك اختيار دقة مسح ضوئي أقل، أو تغيير الإعداد نوع الصورة، أو اختيار مساحة أصغر من الصورة لمسحها ضوئياً.
  • تقوم الدقة بتوضيح الدقة المستخدمة لمسح المصدر ضوئياً.
    لتغيير إعدادات الدقة، انقر فوق شريط إعدادات المسح الضوئي ثم اختر قيمة أخرى من قائمة الدقة.


لوحة المعاينة
تعرض لوحة المعاينة معاينة للصورة التي تم مسحهما ضوئياُ أوالمستند. عند نقرك فوق مسح ضوئي مسبق, فإنه يتم المسح الضوئي لصورة أو مستند المصدر بدقة منخفضة. يتم عرض نسخة من الصورة الأصلية ذات دقة منخفضة لتري الصفحة التي ستحصل عليها من الماسحة الضوئية كاملة.
تسمح لك القواعد العمودية والأفقية المعروضة علي جانبي لوحة المعاينة بتقدير الحجم الخطّي للصورة. عند قيامك تكبير أو تصغير حجم الصورة, أو تحديد وحدات أخري, فإنه يتم ضبط القواعد تلقائياً ليعكس التغييرات.
عند تطبيقك لتأثيرات الرؤية أو عمل فلاترللصور, وتحديد مساحة للمسح الضوئي, وتكبير وتصغير الصورة, واستدارتها أو انعكاسها, وضبط سطوع الصورة, وتباينها, والألوان الساطعة, والظل والجاما, وتطبيق حدة الفلاتر أو ضبابها, فإنه يتم عرض النتائج لعملباتك الحالية في لوحة المعاينة.


معاينة الصورة
للمعاينة يتم مسح الصورة أو المستند المصدر بدقة منخفضة. ويتم عرض نسخة منخفضة الدقة من المستند الأصلي أو الصورة الأصلية في لوحة المعاينة.
لمعاينة الصورة التي سوف تحصل عليها من الماسح الضوئي، انقر فوق زر المسح الضوئي المسبق.
يبدأ الماسح الضوئي في مسح الصفحة أو التحديد ضوئياً بدقة منخفضة.
يوضح ScanThru مؤشر تقدم شفاف لعرض النسبة التي اكتملت من عملية المسح الضوئي.
لإنهاء عملية مسح الصورة ضوئياً، انقر فوق زر إلغاء أسفل مؤشر التقدم.
اعرض الصورة في مربع المعاينة واختر ما إذا كنت تريد تعديل بعض معلمات الصورة. عندما تقوم بتطبيق بعض التأثيرات على الصورة (على سبيل المثال جعل الفلاتر ضبابية/حادة، أو ضبط مستوى السطوع/التباين)، يقوم مربع المعاينة بعرض نتيجة التغييرات التي قمت بإجرائها.
في حالة اختيار ADF أو ازدواج ADF ليصبح مستند المصدر، سوف يتم مسح الصفحة الأولى من المستند ضوئياً بدقة منخفضة. لمسح المستند بالكامل، أدخل هذه الصفحة في صينية التغذية مرة أخرى ثم واصل المسح الضوئي.


مسح صورة ضوئياً
لمسح صورة أو مستند ضوئياً, قم بالنقر فوق زر المسح الضوئي.
يبدأ الماسح الضوئي بمسح الصفحة ضوئياً أو التحديد بإستخدام الإعدادات التي قمت بتحديدها. إذا قمت بمسح مستند متعدد الصفحات من ADF (صينية المستند التلقائي),فإنه يتم استكمال عملية المسح الضوئي حتى يتم تحميل كل صفحات المستند في ADF (صينية المستند التلقائي) و يتم مسحهم ضوئياً.
يُظهر ScanThru مؤشر التقدم الشفاف لعرض النسبة المئوية لعملية المسح الضوئي التي تم استكمالها.
لإنهاء عملية المسح الضوئي, قم بالنقر فوق زر إلغاء أسفل مؤشر التقدم.
وبعد الإنتهاء من عملية المسح الضوئي, من الممكن تحويل الصورة التي تم مسحها ضوئياً أو المستند إلي تطبيق خارجي.


المُفضلة
قم بإستخدام المُفضلة لحفظ أو تحميل الإعدادات التي قمت بضبطها. مع المُفضلة, يمكنك حفظ الإعدادات التي يتم إستخدامها كثيراً لمهام مسح ضوئي محددة, كمثال, مسح المستندات ضوئياً لتمييز نص, ومسح الرسومات الأسود و الأبيض أو الصور الفوتوغرافية ذات الجودة العالية ضوئياً. بعد حفظ الإعدادات, يمكنك تحميلهم و إستخدامهم لمسح المستندات أو الصور ضوئياَ.
  • لحفظ الإعدادات إلي المُفضلة, في قائمة ملف, قم بتحديد حفظ. يتم فتح نافذة حفظ المُفضلة.
    قم بكتابة إسم للمُفضل الجديد, ثم انقر فوق موافق لحفظة أو إلغاء لغلق نافذة حفظ المُفضلة بدون حفظ الإعدادات المحددة إلي المُفضلة.
  • لتحميل مُفضل قد سبق حغظة, في قائمة ملف, قم بتحديد تحميل. يتم فتح نافذة تحميل المُفضلة.
    قم بتحديد المُفضل الذي تريد إستخدامة, ثم انقر فوق موافق لتحميلة أو إلغاء لغلق نافذة حفظ المُفضلة بدون تحميل المُفضل وتطبيق إعداداته المحددة.


تخصيص إعدادات المسح الضوئي
لتخصيص إعدادات المسح الضوئي, في لوحة الخيارات، قم بالنقر فوق شريط إعدادات المسح الضوئي. سوف يظهر التبويب إعدادات المسح الضوئي.
من التبويب إعدادات المسح الضوئي، يمكنك تخصيص المعلمات التالية:
  • نوع الصورة — يمكن تحديد الوضع المستخدم لمسح الصورة أو المستند ضوئيًا.
    تبعًا لنوع المصدر، يمكنك تحديد أحد أوضاع المسح الضوئي المتاحة: لون حقيقي (R،G،B)، 256لون تحجيمات 256 رمادية, لون نصفي B/W أو رسم خطي B/W.
  • الدقة — يمكنك تحديد دقة المسح الضوئي والتي تعني مستوى التفاصيل التي سوف يقوم الماسح الضوئي بالتقاطها في الصورة الناتجة التي تم مسحها ضوئيًا، ويتم التعبير عنها بالنقاط في البوصة (dpi). وكلما ازداد عدد النقاط في البوصة dpi، كلما ازدادت الدقة وازداد حجم الملف الناتج.
  • نوع المستند — يمكنك تعيين حجم المنطقة التي يتم مسحها ضوئيًا. قم بتحديد الحجم المناسب ليتلاءم مع تنسيق صورة أو مستند المصدر. يمكنك تحديد أحد أنواع المستند القياسية، أو استخدام حجم مخصص.
  • تكبير/تصغير — يمكنك تصغير حجم الصورة الناتجة أو تكبيره. لتكبير حجم الصورة أو تصغيره، قم بتحديد قيمة تحجيم ما بين 25 و 400.


نوع اللون

نوع الصورة
قم بتحديد الوضع الذي سوف يتم استخدامه لإجراء المسح الضوئي علي الصورة الأصلية أو المستند. قم باختيار وضع المسح الذي يناسب نوع الصورة التي تقوم بإجراء المسح الضوئي عليها.
لإجراء المسح الضوئي...
في قائمة نوع الصورة,
قم بالنقر فوق العنصر التالي:
مستندات نصية | رسم خطي B/W
مستندات نصية أو رسومات | ألوان نصفية B/W
صور غير ملونة بظلال رمادية (صور فوتوغرافية أسود وأبيض) | مقاييس 256 رمادية
لون الصور بدقة أقل للون (رسومات, أشكال, أنظمة) | 256 لون
لون الصور بدقة أعلي للون (لون الصور الفوتوغرافية, لوحات, إلخ) | لون حقيقي (R,G,B)
الخيارات المتاحة هي:
  • لون حقيقي (R,G,B) — في وضع المسح الضوئي هذا, فإن معدل إلتقاط الماسح الضوئي يقدر بـ 24 بت (8 بت لكل قناة R,G و )B من معلومات لون الصورة لكل نقطة (بكسل) في الصورالملتقطة بالماسح الناتجة. تعني RGB ببساطة أحمر-أخضر-أزرق, وهو طراز لون يتكون فيه كل لون من كمية مختلفة من الألوان أحمر, وأخضر, وأزرق. لذلك فإنه من المحتمل إنتاج أكثر من 16 مليون لون وذلك باستخدام هذا الوضع.
    إذا قمت بإختيار وضع لون حقيقي (R,G,B), يمكنك الحصول علي تفاصيل لون ممتازة من ماسحتك الضوئية, و لكن يتطلب القيام بذلك وجود مساحة قرص كافية لتخزين الملف الناتج.
  • 256 لون — في وضع المسح الضوئي هذا, فإن الماسح الضوئي سوف ينتج صور تحتوي علي 256 لون فقط. إذا لم يتطابق لون ما في الصورة الأصلية مع إحدي هذه الألوان, فإن البرنامج يقوم باختيار اللون الأقرب أو يحاكي اللون باستخدام الألوان المتاحة. في وضع 256 لون, فإن كل نقطة (بكسل) تحتاج إلي 8بت في الصورة الملتقطة بالماسح الناتجة.
    لتخزين صورة تم مسحها ضوئيا باستخدام وضع 256 لون, فسوف تحتاج إلي 1/3 المساحة المطلوبة تقريبا لحفظ صورة بلون حقيقي قدره 24 بت.
  • مقاييس 256 رمادية؟ في وضع المسح الضوئي هذا, سوف ينتج الماسح الخاص بك صوراً تحتوي علي أكثر من مجرد الأسود والأبيض, وتتضمن ظلالاً رمادية فعلية. في صورة بدرجات اللون الرمادي, يتحوي كل بكسل علي قدرا أكبر من وحدات البت من المعلومات المُرمّزة بداخله, والذي يتيح تسجيل وإظهار ظلال أكثر. ولإعادة إنتاج صورة فوتوغرافية حقيقية مكونة من 256 من الظلال الرمادية, فإن كل نقطة (بكسل) تحتاج إلي 8بت في الصورة الملتقطة بالماسح الناتجة.
    لتخزين صورة تم مسحها ضوئيا باستخدام وضع المقاييس الرمادية 256 , فسوف تحتاج إلي 1/3 المساحة المطلوبة تقريبا لحفظ صورة بلون حقيقي قدره 24 بت.
  • ألوان نصفية B/W — في وضع المسح الضوئي هذا,فإن الصور التي ستحصل عليها من الماسح الضوئي تتكون من نمط معين من النقاط السوداء والتي تخدع العين وتجعلها تري ظلالاً رمادية. أمثلة لصور ذات ألوان نصفية هي الصور التي تراها في الجريدة. وتبدو هذه الصور عادة رديئة للغاية. لأن هذا النوع من الصور يستخدم بت واحد فقط لكل نقطة (بكسل) (مثل مستند B/W,والرسم خطي ) فإن حجم الملف الناتج يكون أصغر من اللون أو المقياس الرمادي.
  • رسم خطي B/W — في وضع المسح الضوئي هذا, سوف ينتج الماسح الضوئي الخاص بك صور برسم خطي قدره واحد بت, موضحاً تفاصيل الصورة في الأسود والأبيض فقط. يعد الرسم الخطي اختياراً جيداً لنص مطبوع أو رسومات التي يستخدم فيها الحبر والقلم. لإعادة إنتاج صورة تم مسحها ضوئيا باستخدام وضع الرسم الخطي B/W, يتم طلب بت واحد من معلومات اللون لكل بكسل. تقدرالمساحة المطلوبة لتخزين هذه الصورة بـ 1/8 من تلك المساحة المطلوبة لتخزين صورة ذات تدرج رمادي قدره 8 بت.


الدقة
لتعيين الدقة التي سيتم إستخدامها لمسح الصورة الأصلية أو المستند ضوئياً, قم بتحديد القيمة المناسبة في مربع الدقة. يمكنك تحديد قيمة من إلي .
وكلما كانت الدقة أعلي, كلما كانت الصورة التي ستحصل عليها من الماسح الضوئي أفضل وكلما كان حجم الملف الناتج أكبر. لتقدير مساحة القرص المطلوبة لتخزين الصورة, انظر إلي قيمة الحجم في لوحة المعاينة أسفل مربع معاينة الصورة. إذا كان حجم الملف كبير جداً, يمكنك استخدام دقة للماسح الضوئي أقل أو قم بتحديد مساحة أصغر لمسحها ضوئياً.


نوع المستند
تقوم الإعدادات التي تحددها لنوع المستند بتحديد الحدود الخاصة بالمنطقة التي سوف يتم مسحها ضوئياً. يمكنك تحديد إحدي تنسيقات الصفحة القياسية، أو تعيين حجم الصفحة المخصص. إذا كان تنسيق صفحة المصدر أكبر من حجم المنطقة التي تم تحديدها بواسطة تلك الإعدادات، فلن يتم مسح سوي جزء من صورة أو مستند المصدر ضوئياً.
  • لتحديد حجم صفحة قياسي للصورة الناتجة، في القائمة نوع المستند، قم بتحديد تنسيق الصفحة القياسي.
  • لتعيين حجم صفحة مخصص للصورة الناتجة، قم بإجراء التالي:
    1. في القائمة وحدات، قم بتحديد الوحدات (مم أوسم أو بوصة أو نقطة أو بيكسل أو بيكا) وذلك للقيم الخاصة بعرض المستند وطوله.
    2. في المربع عرض، قم بإدخال عرض الصفحة الناتجة. لاحظ أن عرض منطقة الصورةالتي تم تحديدها لإجراء المسح الضوئي عليها يساوي القيمة التي قمت بإدخالها في المربع عرض.
    3. في المربع طول، قم بإدخال طول الصفحة الناتجة. لاحظ أن طول منطقة الصورةالتي تم تحديدها لإجراء المسح الضوئي عليها يساوي القيمة التي قمت بإدخالها في المربع طول.
    إذا أردت تحويل حجم الصورة المخصص إلي وحدات أخري، قم بتحديد وحدات جديدة في القائمة وحدات. تتم إعادة إحتساب القيم الخاصة بالعرض والطول وعرضها في المربعات المناسبة تلقائيا باستخدام الوحدات التي تم تحديدها.


تكبير أو تصغير

تكبير /تصغير الصورة
استخدم تكبير/تصغير من أجل تكبير حجم الصورة الناتجة أو تصغيرها. لتكبير حجم الصورة أو تصغيرها، يمكنك تحديد قيمة تحجيم بين 25 و400، وسوف يتم تكبير الأبعاد الخطية للصورة الملتقطة بالماسح الضوئي أو تصغيرها بالتناسب حسب قيمة التحجيم التي حددتها.
  • قم بسحب المزلاج لضبط قيمة التحجيم. يقوم السحب إلى اليسار بتقليل قيمة التحجيم، بينما يقوم السحب إلى اليمين بزيادته. يتم عرض التغييرات التي تقوم بها تلقائياً في المربع الخاص بذلك والعكس صحيح.
  • يمكنك أيضاً استخدام الأزرار الدوارة لضبط قيمة التحجيم، أو يمكنك كتابة قيمة محددة في مربع تحجيم. لزيادة قيمة التحجيم، انقر فوق سهم يشير للأعلى. لتقليل عامل التحجيم، انقر فوق سهم يشير للأسفل.
    اتبع القواعد التالية عند إدخال قيمة في مربع تحجيم:
    لتكبير الصورة، اكتب في مربع تحجيم قيمة بين 101 و400.
    ولتصغير الصورة، اكتب في مربع تحجيم قيمة بين 25 و99.
اعرض الصورة التي تم تكبيرها أو تصغيرها في مربع المعاينة، ويمكنك بعمل بعض التعديلات الإضافية حسب الحاجة.


إدارة الألوان
لإدارة إعدادات توافق اللون انقر فوق شريط إدارة اللون في لوحة الخيارات. وسوف يظهر تبويب إدارة اللون.
لتمكين توافق اللون، قم بتحديد خانة الاختيار المرادفة. عقب القيام بهذا الإجراء، يتم تحويل كافة قيم اللون الخاصة بالصورة إلى مساحة اللون الخاصة بالوضع المحدد.
من تبويب إدارة اللون يمكن تحديد المعلمات التالية:
  • التركيز المستخدم — يقوم هذا الإعداد بتحديد طريقة تعامل خيار توافق اللون مع الألوان غير المسلسلة في خلال عملية التحويل. اختر التركيز المستخدم المرادف لنوع الصورة التي تقوم بمسحها ضوئيًا.
  • وضع اللون — يقوم هذا الإعداد بتحديد الملف الذي يحتوي على معلومات حول مساحة اللون وسلسلة اللون. اختر وضع اللون الملائم للجهاز المستخدم.
** لا يوفر برنامج التشغيل الخاص بهذا الجهاز وظيفة إدارة الألوان.


التركيز المستخدم
لإعداد طريقة استخدام الألوان خارج النطاق أثناء التحويل، اختر القيمة المطلوبة في القائمة المنسدلة التركيز المستخدم.
حدد التركيز المستخدم الموافق لنوع الصورة التي تقوم بمسحها ضوئيًا.
للمسح الضوئي
في قائمة التركيز المستخدم، انقر فوق العنصر التالي:
الصور الفوتوغرافية والصور ذات الألوان الحادة (مثل غروب الشمس أو مجموعات الورود المضاءة جيدًا). | افتراضي
الصور الفوتوغرافية والصور ذات الألوان الخفيفة (مثل الصور الشخصية). | نسبي
رسومات العمل (بيانات). | التشبع
صفحات كاملة من اللون الموحد. | مطلق
  • تركيز افتراضي — يحاول هذا التركيز المستخدم حفظ بعض العلاقات بين الألوان الخارجة عن النطاق، حتى إذا نتج عن ذلك عدم دقة ألوان النطاق. في حالة وقوع بعض الألوان في الصورة خارج الألوان، يسبب التركيز الافتراضي ضبط جميع الألوان في الصورة بحيث يدخل كل لون في الصورة في النطاق المتاح.
  • تركيز نسبي — يحاول هذا التركيز المستخدم حفظ علاقة مضبوطة بين الألوان داخل النطاق، حتى إذا كانت تلك المقاطع خارج نطاق الألوان. وفي حالة وقوع بعض الألوان في الصورة خارج نطاق الألوان، يؤدي التركيز النسبي إلى ضبط جميع الألوان إلى أقرب لون ممكن مع ترك جميع الألوان الأخرى كما هي. لا يقوم التركيز النسبي بحفظ النقطة البيضاء.
  • تركيز التشبع — يحاول هذا التركيز المستخدم حفظ الألوان المتشبعة، وهو مفيد في حالة محاولة الحفاظ على نقاء اللون في صور الكمبيوتر عند التحويل إلى مساحة لون أكبر. يقوم تركيز الإشباع بحفظ إشباع الألوان على حساب التدرج والضوء.
  • تركيز مطلق — هذا التركيز المستخدم مشابه للتركيز النسبي في كونه يحاول الحفاظ على نطاق الألوان ويقوم باقتطاع تلك الخارجة عن النطاق، ولكنهما يختلفان في كيفية استخدام كل منهما للنقطة البيضاء. يقوم التركيز المطلق بالحفاظ على النقطة البيضاء.
    • ** لا يقوم محرك هذا الجهاز بتقديم وظيفة التركيز المستخدم.


وضع اللون
يقوم الوضع بتخزين معلومات حول مساحة اللون وسلسلة اللون.
لتحديد وضع اللون الملائم للجهاز المستخدم، اختر القيمة المناسبة في حقل وضع اللون.
في حالة الرغبة في عرض الصورة على جهاز كمبيوتر آخر، على سبيل المثال للطباعة و النشر على شبكة الإنترنت، حدد وضع اللون التابع للشاشة، مثل AdobeRGB1998.
افتراضيًا، يتم تحديد وضع اللون المناسب للحصول على أفضل طريقة عرض على الشاشة.
** برنامج التشغيل الخاص بهذا الجهاز لا يوفر وظيفة التركيز المستخدم.


ضبط ألوان الصورة
لضبط ألوان الصورة، في لوحة الخيارات، قم بالنقر فوق شريط الضبط. سوف تظهر علامة تبويبالضبط.
من علامة تبويب الضبط، يمكنك ضبط درجات الألوان الخاصة بإحدي الصور:
  • السطوع — يمكنك إجراء تعديلات بسيطة علي درجات الألوان الخاصة بإحدي الصور. يحدد إعداد السطوع مستوي الظلال الفاتحة والمعتمة في إحدي الصور. تتمتع الصورة البيضاء الخالصة بأقصي درجة من السطوع،بينما تتمتع الصورة السوداء الخالصة بأدني درجة من السطوع. يختلف السطوع عن التباين حيث يقوم بقياس المستوي بين الظلال المعتمة والفاتحة في الصورة.
  • التباين — يمكنك إجراء ضبط كلي للصورة. يحدد إعداد التباين العلاقة بين المناطق الفاتحة والداكنة في إحدي الصور. الصورة عالية التباين هي صورة أبيض وأسود بلا ظلال رمادية. تُظهر الصورة منخفضة التباين العديد من الظلال الرمادية المتوسطة. تبدو الصورة منخفضة التباين وكأنها صورة باهتو وغير واضحة.
  • الوضوح — يمكنك تعيين مستوي الوضوح للصورة بكاملها. يؤدي زيادة قيمة مستوي الوضوح إلي تفتيح المناطق الفاتحة بالصورة الخاصة بك، بينما يؤدي خفض قيمة الوضوح إلي تعتيم تلك المناطق.
  • الظل — يمكنك تعيين مستوي الظل للصورة بكاملها. يؤدي زيادة قيمة مستوي الظل إلي تعتيم المناطق المعتمة بالصورة الخاصة بك، بينما يؤدي خفض مستوي الظل إلي تفتيح المناطق المعتمة بالصورة.
  • جاما — يمكنك تعيين التباين والذي يؤثر علي الألوان الرمادية ذات المستوي المتوسط أو الألوان المتوسطة الخاصة بصورة ما. يتيح لك ضبط الجاما الخاصة بالصورة تغيير قيم السطوع الخاصة بالمستوي المتوسط للألوان الرمادية دون أن يؤثر ذلك علي الظلال والوضوح.
يتم ضبط مستويات السطوع/التباين و الوضوح/الظل والجاما بشكل منفصل لكل قناة لون متاحة:
  • للصور الملونة التي يتم مسحها ضوئيا في وضع 256 لون أو اللون الحقيقي (R,G,B) ، يمكنك ضبط مستويات السطوع/ التباين والوضوح/الظل والجاما لقنوات الألوان الأحمر والأخضر والأزرق والرمادي، يؤثر ضبط قناة اللون الرمادي علي كل من قنوات الألوان الأحمر والأخضر والأزرق.
  • للصور التي يتم مسحها ضوئيا في وضع تحجيمات 256 رمادي، يمكنك ضبط مستويات السطوع/التباين والوضوح/الظل والجاما لقناة اللون الرمادي فقط.
  • للصور التي يتم مسحها ضوئيا في وضع الرسم الخطي B/Wأو اللون النصفي B/W، لايمكنك ضبط أي من إعددات السطوع/التباين والوضوح/الظل والجاما.
لضبط إحدي قنوات اللون، قم بتحديد القناة في قائمة القنوات :
للقيام بالتالي...
في قائمة القنوات,
قم بالنقر علي العنصر التالي:
ضبط مستويات السطوع/ التباين والوضوح/الظل والجاما لقناة اللون الأحمر. | أحمر
ضبط مستويات السطوع/ التباين والوضوح/الظل والجاما لقناة اللون الأخضر | أخضر
ضبط مستويات السطوع/ التباين والوضوح/الظل والجاما لقناة اللون الأزرق | أزرق
ضبط مستويات السطوع/ التباين والوضوح/الظل والجاما لقناة اللون الرمادي | رمادي
يمكنك استخدام الضبط التلقائي للون . عندما يتم تطبيق الضبط التلقائي، فإن ScanThru يقوم بتعيين مستويات السطوع/ التباين والوضوح/الظل والجاما لكافة قنوات اللون تلقائيا. لضبط مستويات السطوع/ التباين والوضوح/الظل والجاما لكافة قنوات اللون تلقائيا، قم بالنقر فوق تلقائي.
يمكنك أيضا تطبيق عكس اللون علي الصورة. لعكس ألوان الصورة، قم بتحديد خانة الاختيارعكس. عندما تقوم بعكس ألوان الصورة فإنه يتم عكس جميع القيم الخاصة بلون الصورة إلي القيم المقابلة( علي سبيل المثال، يتم تغيير اللون الأسود إلي الأبيض).
يقوم عكس اللون الذي يتم تطبيقه علي الصورة باستخدام الإعددات الخاصة بمستوي السطوع/ التباين والوضوح/الظل والجاما.


تحديد قناة لون

قناة لون
يتم إجراء التعديلات لمستويات السطوع/التباين, والألوان الساطعة/الظلال, والجاما منفصلة لكل قناة لون.
للقيام بتعديلات علي قناة لون, قم بتحديد القناة من قائمة قناة.
للقيا بالتالي...
في قائمة قناة,
قم النقر فوق العنصر التالي:
قم بضبط السطوع/التباين, والألوان الساطعة/الظلال ومستويات الجاما لقناة اللون الأحمر. | أحمر
قم بضبط السطوع/التباين, والألوان الساطعة/الظلال ومستويات الجاما لقناة اللون الأخضر. | أخضر
قم بضبط السطوع/التباين, والألوان الساطعة/الظلال ومستويات الجاما لقناة اللون الأزرق. | أزرق
قم بضبط السطوع/التباين, والألوان الساطعة/الظلال ومستويات الجاما لقناة اللون الرمادي. | رمادي


السطوع
يتم إستخدام السطوع لتعيين مستوي سطوع اللون بالصورة بالكامل. ولزيادة أو لتقليل سطوع اللون, قم بتحديد قيمة بين -100 و100. سوف يتم ضبط سطوع قناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها.
  • قم بسحب المزلاج لضبط السطوع. إن السحب إلي اليسار يقلل من مستوي السطوع وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة لضبط مستوي السطوع أو قم بكتابة قيمة معينة في مربع السطوع. ولزيادة السطوع, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل السطوع, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع السطوع, قم بإتباع هذة القواعد:

    • لتقليل سطوع الصورة,في مربع السطوع, قم بكتابة قيمة بين -100 و -1
    ولزيادة سطوع الصورة, في مربع السطوع, قم بكتابة قيمة بين 1 و 100.
لعرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


التباين
قم بإستخدام التباين لتعيين مستوي التباين للصورة بالكامل. ولزيادة أو لتقليل التباين, قم بتحديد قيمة بين -100 و100. سوف يتم ضبط تباين قناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها.
  • قم بسحب المزلاج لضبط التباين. إن السحب إلي اليسار يقلل من مستوي التباين وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة لضبط مستوي التباين, أو كتابة قيمة معينة في مربع التباين في مربع التباين. ولزيادة التباين, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل التباين, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع التباين, قم بإتباع هذة القواعد:
    لتقليل تباين الصورة,في مربع التباين, قم بكتابة قيمة بين -100 و -1
    ولزيادة تباين الصورة, في مربع التباين, قم بكتابة قيمة بين 1 و100.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


الألوان الساطعة
قم بإستخدام الألوان الساطعة لتعيين مستوي الألوان الساطعة للصورة بالكامل ولزيادة أو لتقليل الألوان الساطعة, قم بتحديد قيمة بين 1 و100. سوف يتم ضبط الألوان الساطعة بقناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها. إن تقليل مستوي الألوان الساطعة يظلل الصورة.
عند ضبط مستوي الألوان الساطعة, يمكنك تحديد قيم أكبر من قيمة الظلال الحالية فقط.
  • قم بسحب المزلاج لتعيين الألوان الساطعة. إن السحب إلي اليسار يقلل من مستوي الألوان الساطعة وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة, أو كتابة قيمة معينة في مربع الألوان الساطعة لضبط مستوي الألوان الساطعة. ولزيادة مستوي الألوان الساطعة بالصورة, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل مستوي الألوان الساطعة بالصورة, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع الألوان الساطعة, قم بتحديد قيمة بين 1 و 100.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


الظلال
قم بإستخدام الظلال لتعيين مستوي الظلال للصورة بالكامل. لزيادة مستوي ظلال الصورة أو تقليلها, قم بتحديد قيمة بين 0 و 99. سوف يتم ضبط ظلال قناة اللون الذي أجريت علية التعديلات سواء بالزيادة أو النقصان , وفقاً للقيمة التي قمت بتحديدها. إن تقليل مستوي الظلال يوّضح الصورة.
عند ضبط مستوي الظلال, يمكنك تحديد قيم أقل من قيمة الألوان الساطعة الحالية فقط.
  • لتعيين مستوي الظلال, قم بسحب المزلاج لضبط الظلال. إن السحب إلي اليسار يقلل من مستوي الظلال وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة, أو كتابة قيمة معينة في مربع الظلال لضبط مستوي الظلال. ولزيادة مستوي الظلال بالصورة, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل مستوي الظلال بالصورة, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع الظلال, قم بتحديد قيمة بين 0 و 99.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


الجاما
قم بإستخدام الجاما لضبط مستوي الجاما للصورة بالكامل. يؤثر هذا الإعداد علي قيّم لون للصور التي تم مسحها ضوئياً. لضبط صورة الجاما, يمكنك تحديد قيمة الجاما بين 0.01 و 5.00 وتنتج قيمة جاما أعلي لون أفتح لقنوات اللون التي تم تعديلهاعموماً.
  • قم بسحب المزلاج لضبط الجاما. إن السحب إلي اليسار يقلل من قيمة الجاما وإلي اليمين يزيد منه. إن التغيرات التي تقوم بها بالمزلاج يتم عرضها تلقائياً في مربع ذات صلة, والعكس.
  • يمكنك أيضاً إستخدام أزرار الزيادة, أو كتابة قيمة معينة في مربع الجاما لضبط صورة الجاما. ولزيادة قيمة الجاما, انقر فوق السهم الذي يشير إلي الأعلي. ولتقليل قيمة الجاما, انقر فوق السهم الذي يشير إلي الأسفل.
    عند قيامك بإدخال قيمة في مربع الجاما, قم بتحديد قيمة بين 0.01 و 5.00. عادة, يتم الحصول علي نتائج جيدة من ماسح سامسونج الضوئي بإستخدام القيمة الإفتراضية ل 1.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


عكس الألوان

عكس
قم باستخدام عكس لعكس ألوان الصورة. عند قيامك بعكس ألوان الصورة, فإن كل قيم لون الصورة تتغير إلي الألوان المعاكسة.
  • ولعكس ألوان الصورة, قم بتحديد عكس من مربع اختيار.
    ويستخدم انقلاب اللون الذي قمت بتطبيقه علي الصورة إعدادات السطوع/التباين, والألوان الساطعة/الظلال, ومستوي الجاما.


عرض مدرج تكراري
المدرج التكراري عبارة عن تمثيل صورة مشتق من عدد ألوان لكل وحدة بكسل. وهو يقدم نظرة عامة أكثر تحديدًا للبيانات في الصورة من معرفة قيمة كل بكسل بالضبط.
لضبط إعدادات الألوان باستخدام مدرج تكراري، انقر فوق شريط مدرج تكراري في لوحة الخيارات. سوف تظهر علامة التبويب مدرج تكراري. في علامة التبويب مدرج تكراري، يتم تمثيل المعلمات التالية:
  • قناة مدرج تكراري — يستخدم هذا الخيار لتحديد قناة الألوان. يمكنك إما تخطيط إضاءة القناة المركبة (رمادي) أو شدة قيم القناة الفردية.
  • مخطط مدرج تكراري — يعد مخططًا لبيانات الصور. تظهر معلومات إحصائية حول قيم شدة وحدات البكسل تحت المدرج التكراري. لعرض معلومات حول نقطة محددة في المدرج التكراري، قم بوضع المؤشر على تلك النقطة.
** لا يؤدي محرك هذا الجهاز وظيفة عرض مدرج تكراري.


قناة مدرج تكراري
لتحديد قناة مدرج تكراري كي يتم ظهورها في منطقة مخطط مدرج تكراري، حدد العنصر المناسب في القائمة المنسدلة.
القيم المتاحة هي:
  • رمادي — تعرض هذه القناة سطوع بيانات الصورة.
  • أحمر — تعرض هذه القناة بيانات الصورة الخاصة بالقناة الحمراء.
  • أخضر — تعرض هذه القناة بيانات الصورة الخاصة بالقناة الخضراء.
  • أزرق — تعرض هذه القناة بيانات الصورة الخاصة بالقناة الزرقاء.
** لا يوفر برنامج التشغيل الخاص بهذا الجهاز وظيفة قناة مدرج تكراري.


معلومات ومخطط مدرج تكراري
يظهر مخطط بيانات الصورة طبقًا لقناة مدرج تكراري المحددة في منطقة مخطط مدرج تكراري. لعرض معلومات عن نقطة محددة في المدرج التكراري، قم بوضع المؤشر هناك. تظهر معلومات إحصائية عن تركيز قيم وحدات البكسل تحت المدرج التكراري.
والقيم المتاحة هي:
  • مستوى مدرج تكراري — يوضح مستوى تركيز المنطقة تحت المؤشر.
  • عدد مدرج تكراري — يوضح عدد وحدات البكسل طبقًا لمستوى التركيز تحت المؤشر.
  • متوسط مدرج تكراري — يوضح متوسط قيمة تركيز بيانات الصور.
  • وحدات بكسل مدرج تكراري — توضح إجمالي عدد وحدات البكسل المستخدمة لحساب المدرج التكراري.
** لا يقدم محرك هذا الجهاز وظيفةمعلومات ومخطط مدرج تكراري.


تطبيق الفلاتر
تتيح لك الفلاتر تحسين جودة الصورة من خلال تطبيق بعض التأثيرات المرئية.
يقوم فلتر الضباب بتنعيم الصورة. وهو يقوم بتثبيت الخطوط والحواف الحادة ويجعل انتقالات اللون متجانسة. ويكون هذا الفلتر مفيدًا للتخلص من الضوضاء التي تنتج لدى حدوث انتقالات لون كبيرة. يمكنك استخدام فلتر الضباب لإضافة رتوش إلى الصورة. من خلال تطبيق فلتر الضباب، يمكنك حجب الشوائب الصغيرة مثل النقاط السوداء.

يكون فلتر الحدة مفيدا عندما تريد تقديم المزيد من التفاصيل في الصورة الخاصة بك. وهو يقوم بتوفير تأثير مضاد لتأثير الضباب. قم باستخدام فلترالحدة لجعل محيطات الصورة حادة وأيضا لتركيز الصورة وتحسين درجة وضوحها.

يمكن استخدام فلتر إزالة الأشكال المنقوطة لإزالة الأشكال المنقوطة أو الأشكال ذات "الخطوط المتقاطعة" (الأشكال المموجة) التي تنتج عادةً أثناء مسح صور من الجرائد والمجلات ضوئيًا. يمكنك استخدام مستويات عديدة من إزالة الأشكال المنقوطة للأشكال النقطية المحسنة أو السميكة.
  • إذا كان الجهاز الخاص بك يدعم الوضع رسم خطي B/Wو/أو الوضع لون نصفي B/W فقط ، فلن نتمكن من تطبيق فلاتر الضباب والحدة.
لتطبيق الفلاتر، في لوحة الخيارات، قم بالنقر فوق شريط الفلاتر. سوف يظهر التبويب الفلاتر.
من التبويب الفلاتر، يمكنك جعل الصورة بكاملها ضبابية أو حادة أو إزالة الأشكال المنقوطة من الصورة بالكامل:
  • قم بسحب مزلاج الضباب لتطبيق تأثير الضباب. يؤدي سحب المزلاج إلى اليمين إلى جعل الصورة أكثر ضبابية. يؤدي وضع المزلاج في أقصى اليسار إلى عدم تطبيق فلتر الضباب.
  • قم بسحب مزلاج الحدة لتطبيق تأثير الحدة. يؤدي سحب المزلاج إلى اليمين إلى زيادة حدة الصورة. يؤدي وضع المزلاج في أقصى اليسار إلى عدم تطبيق فلتر الحدة.
  • قم بسحب مزلاج إزالة الأشكال المنقوطة لتطبيق مستويات متعددة من إزالة الأشكال المنقوطة. لتطبيق فلتر إزالة الأشكال المنقوطة على الأشكال النقطية السميكة، قم بسحب المزلاج إلى اليمين، ولتطبيقه على الأشكال المنقوطة المحسنة، قم بسحب المزلاج إلى اليسار. يؤدي وضع المزلاج في أقصى اليسار إلى عدم تطبيق فلتر إزالة الأشكال المنقوطة.


الضباب
قم بإستخدام الضباب لتنعيم وإضافة رتوش إلي صورتك أو إخفاء العيوب الصغيرة مثل النقاط والبقع. عند قيامك بتطبيق فلتر الضباب, يتم تطبيق التأثير الضبابي علي الصورة بأكملها, ولا يمكنك تطبيق ذلك علي التحديد.
لتطبيق فلتر الضباب, قم بسحب المزلاج لزيادة أو تقليل التأثير الضبابي. السحب إلي اليمين يجعل الصورة أكثر ضباباً. ويؤدي وضع المزلاج في أقصي اليسار إلي عدم تطبيق فلتر الضباب.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


الحدّة
قم بإستخدام الحدّة لزيادة الحدّة بالصورة وتحسين وضوحها. مع الحدّة يمكنك جعل أدق التفاصيل تبدو أكثر وضوحاً. عند تطبيقك لفلتر الحدّة, يتم تطبيق تأثير الحدّة علي الصورة بأكملها, ولا يمكنك تطبيقها علي التحديد.
ولتطبيق فلتر الحدّة, قم بسحب المزلاج لزيادة تأثير الحدّة أو التقليل منه. ويزيد سحب المزلاج إلي اليمين من حدّة الصورة. ويؤدي وضع المزلاج في أقصي اليسار إلي عدم تطبيق تصفية الحدّة.
يتم عرض الصورة في مربع المعاينة وقم ببعض التعديلات الأخري عند الاحتياج.


إزالة الأشكال المنقوطة
قم باستخدام إزالة الأشكال المنقوطة لتقليل ظهور الأشكال المتداخلة غير المرغوب فيها ( الأشكال المموجة) التي قد تنتج في ملف الصورة الخاص بك عند مسح مستندات أصلية ضوئيا تم إنشاؤها بواسطة عملية باستخدام ألوان نصفية. بواسطة إزالة الأشكال المنقوطة يمكنك تقليل نقل الأشكال المموجة إلي ملف الصورة الخاص بك بالإضافة إلي تجنب ظهور أشكال مربعة أو مُشّرطة أو منقوطة. عندما تقوم بتطبيق فلتر إزالة الأشكال المنقوطة، فإنه يتم تطبيق التأثير علي الصورة بأكملها، ولن يكون بإمكامك تطبيقه علي التحديد.
لتطبيق فلتر إزالة الأشكال المنقوطة، قم بسحب المزلاج إلي الموضع الذي يناسب نوع المستند الذي تقوم بمسحه ضوئياً. عندما يصبح المزلاج في موضع أقصي اليسار، فلن يتم تطبيق إزالة الأشكال المنقوطة. يؤدي سحب المزلاج إلي اليمين إلي زيادة تأثير إزالة الأشكال المنقوطة لتطبيقه علي الصورة التي يتم مسحها ضوئياً. عندما تقوم بمسح مطبوعات فنية عالية الجودة ضوئياً، قم بتحديد الوضع التالي لموضع أقصي اليسار. لمسح صور من مجلات لامعة ضوئياً، قم بسحب المزلاج إلي اليمين حتي تصل إلي الموضع الذي يسبق موضع أقصي اليمين. لمسح صور سميكة مثل الجريدة والصور الفوتوغرافية، قم بسحب المزلاج إلي موضع أقصي اليمين.
قم بعرض الصورة في مربع المعاينة وإجراء تعديلات أخري عليها لدي الحاجة.


تعيين تفضيلات
لتحديد إعدادات برنامج معين, في لوحة الخيارات, قم بالنقر فوق شريط التفضيل. يتم ظهور التبويب تفضيل.
يُظهر هذا التبويب التفضيلات المحددة لمصدر المستند.
من التبويب تفضيل, يمكنك ضبط إعدادات البرنامج التالية لجعلها متاحة في المرة التالية التي تقوم فيها بمسح المستندات ضوئيًا:
  • مصدر المستند — يحدد هذا الإعداد مصدر الصورة أو المستند المطلوب مسحه.
في قائمة مصدر المستند، قم بتحديد مصدر الصورة أو المستند. يمكنك الاختيار لتحميل المستندات أو الصور من:
  • ADF (صينية تغذية المستندات التلقائية)
  • المُسطح
  • التلقائي
  • ازدواج ADF
    • ورق شفاف — يقوم هذا الإعداد بتغيير مظهر كافة إطارات ScanThru.
      قم باستخدام ورق شفاف لتحديد وضع ورق شفاف وضبط مستوى إطارات الإعتام. إن زيادة مستوى الإعتام (%) يجعل الإطار يبدو أكثر سطوعًا واتصالاً; والتقليل منه يجعل الإطار يبدو باهتًا وشفافًا.


مصدر المستند
لمسح صور أو مستندات ضوئيا، يمكنك وضعهم علي المسطح أو تغذية الصفحات تلقائيا من صينية تغذية المستندات التلقائية (ADF).
تقوم قائمة مصدر المستند بعرض الجهاز الذي يتم تحديده لإجراء عملية المسح الضوئي منه.
لاختيار مصدر المستند، قم بتحديد عنصر في القائمة مصدر المستند. الخيارات المتاحة هي:
  • تلقائي — يتم الكشف عن مصدر المستند تلقائيا. إذا قمت بتحديد الوضع تلقائي، يقوم الماسح الضوئي بفحص صينية تغذية المستندات التلقائية أولا. إذا لم تكن هناك صينية تغذية مستندات تلقائية أو إذا كانت الصينية فارغة، يقوم الماسح الضوئي ببدء عملية المسح الضوئي من المسطح.
  • المسطح — يتم تحديد المسطح كمصدر المستند. إذا قمت بتحديد هذا الوضع، فسوف يتم مسح الصورة أو المستند الموجود علي المسطح ضوئيا.
  • ADF — يتم تحديد صينية تغذية المستندات التلقائية كمصدر المستند.
    قم بتحديد هذا الوضع لمسح الصفحات ذات الوجه المفرد ضوئيا. إذا قمت بتحديد ADF كمصدر مستند، فسوف يتم مسح المستند الموجود بصينية تغذية المستندات التلقائية ضوئيا. إذا كانت صينية التغذية فارغة، يقوم النظام بعرض رسالة. للاستمرار، قم بوضع المستند الذي تريد مسحه ضوئياً في صينية التغذية، ثم حاول تكرار عملية المسح الضوئي مرة أخري.
  • ADF علي الوجهين — يتم تحديد صينية تغذية المستندات التلقائية كمصدر المستند.
    قم بتحديد هذا الوضع لمسح الصفحات ذات الوجهين ضوئيا. إذا قمت بتحديد ADF علي الوجهين كمصدر مستند، فسوف يتم مسح المستند الموجود بصينية تغذية المستندات التلقائية ضوئيا. إذا كانت صينية التغذية فارغة، يقوم النظام بعرض رسالة. للاستمرار، قم بوضع المستند الذي تريد مسحه ضوئياً في صينية التغذية، ثم حاول تكرار عملية المسح الضوئي مرة أخري.
    للوضع ADF علي الوجهين، قم بتحديد نوع الربط المناسب للحصول علي صفحات ذات اتجاه صحيح من الماسح الضوئي. إذا كانت الصفحات الموجودة في مستند المصدر ذات اتجاه عمودي (مثل الكتاب أو الكراسة علي سبيل المثال)، قم بالنقر فوق ربط للحافة الطويلة. أما إذا كانت ذات اتجاه أفقي ( مثل المفكرة علي سبيل المثال)، فقم بالنقر فوق ربط للحافة القصيرة.


الشفافية
لضبط شكل إطارات ScanThru، يمكنك استخدام الشفافية. قم باستخدامه لجعل الإطارات وجميع عناصر التحكم الخاصة بها تبدو متصلة أو شفافة.
قم بتحديد وضع الشفافية الذي سوف يتم تطبيقه علي إطارات ScanThru يقوم وضع الشفافية بتحديد موعد تطبيق تأثير الشفافية علي إطارات ScanThru
الخيارات المتاحة هي:
  • بلا ؟ سوف تبدو جميع إطارات ScanThru متصلة، ولن يتم تطبيق أي تأثير شفافية، ولن يمكن إجراء أي ضبط.
  • دائما ؟ سوف تبدو جميع إطارات ScanThru شفافة. لضبط شفافية الإطارات، قم بتحديد مستوي الإعتام.
  • تلقائي ؟سوف تبدو جميع إطارات ScanThru النشطة متصلة، حيث لن يتم تطبيق تأثير الشفافية إلا علي الإطارات الغير نشطة فقط.
لضبط مستوي الشفافية، قم بتحديد قيمة إعتام (%) تتراوح ما بين 10 و100.
  • قم بسحب المزلاج لضبط الشفافية. يؤدي سحب المزلاج إلي اليسار إلي زيادة شفافية الإطارات، بينما يؤدي سحبه إلي اليمين إلي تقليل شفافيتها. يتم عرض التغييرات التي تقوم بإجرائها باستخدام المزلاج في المربع الذي يتعلق بهذا الأمر تلقائيا والعكس صحيح.
  • يمكنك أيضا استخدام أزرار الزيادة والنقصان لضبط الشفافية أو كتابة قيمة محددة في المربع إعتام (%). لتقليل الشفافية، قم بالنقر فوق السهم الذي يشير لأعلي. لتزويد الشفافية، قم بالنقر فوق السهم الذي يشير لأسفل.

** الشفافية هذه الوظيفة متاحة فقط في Windows 2000 وما يليه.


حول
لعرض المعلومات عن هذا البرنامج, أو الوصول إلي موقع ويب المُصنع, أو الحصول علي الإصدار الأخير لبرنامج التشغيل, في لوحة الخيارات, قم بالنقر فوق شريط حول. يتم ظهور التبويب حول.
  • لزيارة موقع ويب المُصنع, قم بالنقر فوق زر موقع ويب.
    يتم فتح موقع ويب المُصنع في مستعرض الويب الإفتراضي.
  • للحصول علي الإصدار الأخير من برنلمج التشغيل, قم بالنقر فوق زر تحديث برنامج التشغيل.
    يتم فتح صفحة من موقع ويب المُصنع . يمكن تحميل الإصدار الأخير من برنلمج التشغيل من علي هذه الصفحة.


كيف...
يرشدك هذا المقطع إلى الخطوات الرئيسية التي يجب عليك القيام بها لمسح صورة أو مستند ضوئياً.
استخدم الخطوات المقترحة للقيام بما يلي:
  • مسح صفحة بالكامل ضوئيًا
  • مسح تحديد ضوئياً
  • ضبط إعدادات المسح الضوئي
  • تعيين تنسيق الصفحة


كيف يمكنك مسح صفحة بالكامل ضوئيًا

مسح صفحة بالكامل ضوئيًا
قم باستخدام الخطوات الأساسية التالية لمسح إحدى صفحات صورة أو مستند المصدر بالكامل ضوئيًا:
  1. قم بوضع مستند المصدر الأصلي في صينية تغذية المستندات التلقائية أو على المسطح.
  2. قم ببدء تطبيق تحرير الصورة, ثم تحديد خيار الحصول , ثم قم بتحديد جهاز المسح الضوئي كالموجود بالمصدرفي مربع الحوار المفتوح.
    ولتفاصيل كيفية أداء ذلك, راجع الوثائق الخاصة بتطبيق تحرير الصورة.
    سوف يظهر الإطار الرئيسي الخاص بـ ScanThru.
    يمكنك تخصيص إعدادات المسح الضوئي وتمكين توافق اللون وضبط لون الصورة وعرض مدرج تكراري لبيانات الصورة وتطبيق الفلاتر وضبط تفضيلات المسح الضوئي من لوحة التحكم. ولإظهاره, انقر فوق زر توسيع.
  3. قم بتحديد نوع الصورة أو المستند الأصلي. يمكنك اختيار نوع مستند قياسي أو مخصص:
    انقر فوق شريط إعدادات المسح الضوئي. سوف يقوم هذا الشريط بتوسيع علامة التبويب إعداد المسح الضوئي.
    لتحديد نوع المستند القياسي، في القائمة نوع المستند، قم بتحديد تنسيق الصفحة المناسب.
    لتحديد إعدادات نوع المستند المخصص، قم باختيار الوحدات الخاصة بقيم عرض وطول المستند وذلك في القائمة وحدات.
    يمكنك إدخال العرض والطول الخاصين بالصفحة أو المستند الذي يتم مسحه ضوئيًا من المربعات عرض وطول أو يمكنك تعيين الحدود الخاصة بالمنطقة التي يتم مسحها ضوئيًا يدويًا.
    لتحديد المنطقة التي يتم مسحها ضوئيًا يدويًا، انقر فوق الزر تحديد في مربع الأدوات. في لوحة معاينة الصورة، انقر فوق زر الماوس الأيسر مع الاستمرار في النقر فوقه أثناء تحريك المؤشر لتحديد منطقة بالصورة. قم بتحرير زر الماوس الأيسر لإنهاء التحديد. في لوحة المعاينة يتم تخطيط التحديد بخط متقطع.
  4. قم باختيار نوع الصورة (أو) الدقة:
    في القائمة نوع الصورة، قم بتحديد نوع الصورة الذي سوف تقوم باستخدامه للمسح الضوئي. الخيارات المتاحة هي:
    في القائمة نوع الصورة، يتم تحديد العنصر التالي:     رسم خطيB/W لون نصفي B/W مقياس256 رمادي 256 لون لون حقيقي (R,G,B).
    في القائمة الدقة، قم بتحديد قيمة الدقة التي سوف تقوم باستخدامها للمسح الضوئي. وكلما كانت الدقة أعلى, كانت الصورة التي ستحصل عليها من الماسح الضوئي أفضل وكان حجم الملف الناتج أكبر. إذا كان الملف الذي سوف تحصل عليه من الماسح الضوئي أكبر من اللازم، فيمكنك تحديد دقة أقل.
  5. انقر فوق معاينة لبدء مسح ضوئي ذي دقة أقل ومعاينة مصدر الصورة أو المستند.
  6. انقر فوق مسح ضوئي لمسح الصورة أو المستند ضوئيًا.


كيفية مسح تحديد ضوئيًا

مسح تحديد ضوئيًا
قم باستخدام الخطوات الأساسية التالية لإجراء مسح ضوئي لمساحة محددة من صورة أو مستند المصدر.
  1. قم بوضع مستند المصدر الأصلي في صينية تغذية المستندات التلقائية أو على المسطح.
  2. قم ببدء تطبيق تحرير الصورة, ثم تحديد خيار الحصول, ثم قم بتحديد جهاز المسح الضوئي كالموجود بالمصدرفي مربع الحوار المفتوح.
    ولتفاصيل كيفية أداء ذلك, راجع وثائق تطبيق تحرير الصورة.
    سوف يظهر الإطار الرئيسي الخاص بـ ScanThru. يمكنك تخصيص إعدادات المسح الضوئي, وضبط لون الصورة, وتطبيق الفلاتر, وإعداد تفضيلات المسح الضوئي من لوحة الخيارات. ولإظهاره, انقر فوق زر توسيع.
  3. قم باختيار نوع الصورة والدقة.
  4. قم بالنقر فوق معاينة لبدء مسح ضوئي ذي دقة أقل ومعاينة مصدر الصورة أو المستند.
  5. ولتحديد مساحة من الصورة أو المستند الذي سيتم مسحه ضوئيًا, قم بالنقر فوق زر تحديد [image] في مربع الأدوات.
    في لوحة المعاينة، انقر بزر الماوس الأيسر واضغط باستمرار بينما تقوم بتحريك المؤشر لتحديد مساحة الصورة. قم بترك زر الماوس الأيسر لإنهاء التحديد. سوف تبدو المساحة المحددة في شكل مخطط تفصيلي بواسطة خط متقطع.
    لضبط حجم المساحة التي سيتم مسحها ضوئيًا, يمكن إدخال قيم في مربعات العرض و الطول على التبويب إعدادات المسح الضوئي.
  6. انقر فوق مسح ضوئي لمسح الصورة أو المستند ضوئيًا.

    7. إذا كان المستند يضم أكثر من صفحة واحدة, فسوف يتم مسح المساحة المحددة فقط في كل صفحة مستند مسحًا ضوئيًا.


كيف يمكنك ضبط إعدادات المسح الضوئي

ضبط إعدادات المسح الضوئي
يمكنك ضبط إعدادات المسح الضوئي من لوحة الخيارات. لإظهارلوحة الخيارات، قم بالنقر فوق الزر توسيع في الإطار الرئيسي الخاص بـScanThru.
قم باستخدام لوحة الخيارات للقيام بالأمور التالية:
  • تخصيص إعدادات المسح الضوئي
    تتيح لك إعدادات المسح الضوئي تحديد كيفية مسح الصورة أو المستند الخاص بك ضوئيا: قم باختيار وضع اللون لكي يتم مسحه ضوئيا وذلك بواسطة تحديد نوع الصورة المناسب، ثم قم بتعيين دقة المسح الضوئي وحدد تنسيق الصفحة بواسطة اختيار نوع المستند وكذلك تعيين القيم المناسبة لعرض الصفحة وطولها. يمكنك أيضا تقليل حجم الصورة الخطي أو تكبيره من خلال ضبط التحجيم.
    لتخصيص إعدادات المسح الضوئي، قم بالنقر فوق شريط إعداد المسح الضوئي في لوحة الخيارات. سوف تظهر علامة التبويب إعداد المسح الضوئي.
    للحصول علي صورة أفضل وجعل الماسح الضوئي الخاص بك قادرا علي إلتقاط المزيد من التفاصيل من المصدر، يمكنك زيادة قيمة الدقة. لا تظهر التغييرات التي تقوم بإجرائها في الدقة علي لوحة معاينة الصورة، وسوف تري النتيجة عقب إنهاء المسح الضوئي للصورة.
    تعد كلا من المعلمات الخاصة بكل من نوع الصورة والدقة وكذلك حجم المنطقة التي يتم مسحها ضوئيا العوامل الرئيسية التي تؤثر علي حجم الصورة الناتج. كلما ازدادت دقة اللون التي يتم تحديدها من خلال قيمة نوع الصورة وكذلك دقة المسح الضوئي التي يتم تحديدها من خلال القيمة، كلما ازداد حجم الصورة التي تحصل عليها من الماسح الضوئي.
    تؤدي زيادة قيمة الدقة أيضا إلي زيادة الوقت المطلوب لمسح الصورة ضوئيا. ولذا، فإذا استغرقت عملية المسح الضوئي وقتا طويلا، فيمكنك خفض قيمة الدقة.
  • تعيين تفضيلات المسح الضوئي
    يمكنك ضبط تفضيلات المسح الضوئي بحيث تكون متاحة في المرة التالية التي تقوم فيها بالمسح الضوئي للصور.
    لتعيين تفضيلات المسح الضوئي، قم بالنقر فوق شريط التفضيل في لوحة الخيارات. سوف تظهر علامة التبويب تفضيل.
    في علامة التبويب تفضيل يمكنك عرض أو تحديد مصدر المستند.
    قم باستخدام المسطح أو ADF لمسح الصور الفوتوغرافية أو الصور أو المستندات المتعددة ضوئيا.
  • إذا لم تكن مقتنعا بعمليات الضبط التي قمت بإجرائها لإعدادات المسح الضوئي، فيمكنك إستعادة الإعدادات الإفتراضية.
    لإستعادة إعدادات المسح الضوئي الإفتراضية، قم بالنقر فوق الزر إعادة التعيين في لوحة المعاينة الموجودة بالإطار الرئيسي الخاص بـ ScanThru.


كيف يمكنك تعيين تنسيق الصفحة

تعيين تنسيق الصفحة
يعد تعيين تنسيق الصفحة أمرا ضروريا لتحديد حدود المنطقة التي سوف يتم مسحها ضوئيا. لتعيين تنسيق الصفحة (الصفحات) التي سوف تقوم بمسحها ضوئيا، يمكنك تحديد إحدي خيارات التنسيق القياسية، أو استخدام حجم صفحة مخصص . كما يمكنك أيضا تحديد المنطقة يدويا لكي يتم مسحها ضوئيا. إذا كنت تقوم بمسح مستند مكون من عدة صفحات، فسوف يتم تطبيق هذه الإعدادات علي كل صفحة من صفحات مستند المصدر.
قم باستخدام الخطوات التالية لتعيين تنسيق الصفحة:
  1. لإظهارلوحة الخيارات، قم بالنقر فوق الزر توسيع في الإطار الرئيسي الخاص بـScanThru.
  2. في لوحةالخيارات، قم بالنقر فوق شريط إعداد المسح الضوئي. سوف تظهر علامة التبويبإعداد المسح الضوئي.
  3. تعيين تنسيق الصفحة:
    • لتحديد تنسيق صفحة قياسي،في القائمة نوع المستند، قم بالنقر فوق الخيار الذي يلائم حجم المستند الخاص بك.
    • لتعيين حجم صفحة مخصص، قم بتحديد الوحدات في القائمة وحدات، ثم قم بكتابة عرض الصفحة وطولها في المربعات عرض وطول وذلك بالترتيب. سوف يقوم هذا الأمر بتحديد المنطقة المحددة، بدءا من أعلي يسار نقطة منطقة المسح الضوئي النشطة.
  4. لتحديد المنطقة التي سوف يتم مسحها ضوئيا يدويا، قم بالنقر فوق الزرتحديد في مربع الأدوات.
    في لوحة معاينة الصورة، قم بالنقر فوق زر الماوس الأيسر مع الإستمرار في النقر فوقه أثناء تحريك المؤشر لتحديد منطقة بالصورة. قم بترك زر الماوس الأيسر لإنهاء التحديد. سوف يتم تخطيط الاختيار الخاص بك بخط مشروط.


ضبط الصورة تلقائياً

الضبط
لجعل ScanThru يقوم بالضبط التلقائي للسطوع, والتباين, والألوان الساطعة, والظلال, ومستويات الجاما, قم بإستخدام خيار الضبط التلقائي. ولإعداد الضبط التلقائي, قم بالنقر فوق زر تلقائي.


قناة
تتضمن قائمة قناة كل قنوات الألوان المتاحة. يتم إجراء التعديلات لمستويات السطوع, والتباين, والألوان الساطعة, والظلال, والجاما منفصلة لكل قناة لون مُتاح.
  • للصور الملونة التي تم مسحها ضوئياً بوضع 256 لون أو وضع الألوان الحقيقية (أحمر,أخضر,أزرق), يمكنك ضبط السطوع/التباين, والألوان الساطعة/الظلال ومستويات الجاما لقنوات الأحمر, والأخضر, والأزرق, والرمادي; ,وتؤثر التعديلات بقناة الرمادي علي قنوات الأحمر, والأخضر, والأزرق.
  • للصور التي تم مسحها ضوئياً بمقاييس 256 رمادية, يمكنك ضبط السطوع/التباين, والألوان الساطعة/الظلال ومستويات الجاما في قنوات الرمادي فقط.
  • للصور التي تم مسحها ضوئياً في وضع رسم خطي B/Wأو ألوان نصفية B/W, لا يمكنك ضبط أي من إعدادات السطوع/التباين, والألوان الساطعة/الظلال و الجاما.
يمكنك تحديد قناة لون أحمر, وأخضر , وأزرق, أو الرمادي في قائمة القناة للقيام بتعديلات للون.


إخفاء لوحة الخيارات
تتيح لك لوحة الخيارات ضبط ماسحتك الضوئية. يمكنك إخفاء لوحة الخيارات إذا لم ترغب في القيام بأية تعديلات إضافية. لإخفائها، انقر فوق زر الطي في الحد الأيمن من الإطار الرئيسي الخاص بـ ScanThru.


إعادة تعيين
قم بالنقر فوق إعادة تعيين لنبذ كل التغييرات التي قمت بها إلي الصورة و استعادة الإعدادات الإفتراضية.
يمكنك استخدام هذا الخيار إذا كنت غير راضي بنتائج تغيير إعدادات المسح الضوئي.


إظهار لوحة الخيارات
تتيح لك لوحة الخيارات ضبط ماسحتك الضوئية. وافتراضيًّا,لا يقوم الإطارالرئيسي الخاص بـScanThru بعرض لوحة الخيارات. ولإظهارها, انقر فوق زر التوسيع على الحد الأيمن من الإطار الرئيسي الخاص بـ ScanThru.


تكبير
من النافذة الرئيسية الخاصة بـ ScanThruيمكنك تكبيرالصورة. يقوم التكبير بزيادة التكبير ويوّفر عرض مُقرب للصورة. ولتكبير الصورة, قم بالنقر فوق زر تكبير [image] في مربع الأدوات. سوف تعرض لوحة المعاينة الصورة المُكبرة في الحجم مرتين أكبر. ولزيادة تكبيرعرض الصورة لاحقاً, قم بالنقر فوق زر تكبير مرة أو أكثر.


تصغير
من النافذة الرئيسية الخاصة بـ ScanThru يمكنك تصغير الصورة التي قمت مسبقاً بتكبيرها. يقلل التصغير التكبير ويدعك لتري مساحة أكبر من الصورة في حجم مُصغر. ولتصغير الصورة, قم بالنقر فوق زر تصغير [image] في مربع الأدوات. سوف تعرض لوحة المعاينة الصورة المُصغرة في الحجم مرتين أقل. ولتقليل تكبير عرض الصورة لاحقاً, قم بالنقر فوق زر تصغير مرة أو أكثر.