A ScanThru programról röviden
A ScanThru a szkennerrel kapcsolatos feladatok végrehajtására használható. A program tartalmazza a szkennelési és képszerkesztési feladatokat kezelő eszközöket, többek között a képek színének és felbontásának beállítását, vizuális hatások és szűrők használatát, a képek megjelenítésének testreszabását, és egyéb funkciókat. A ScanThru programmal lehet beolvastatni a szkennerrel az eredeti példányokat (például papír alapú dokumentumot vagy fotót), és képet készíteni róluk. Ezt követően a kép továbbítható egy tetszőleges grafikus alkalmazásba, és többféle képformátumban menthető.
A ScanThru legfontosabb funkciói a következők:
  • Egyéni szkennelési beállítások megadása: a képtípus, a felbontás, a dokumentumforrás kiválasztása, illetve a kép szkenneléséhez használt oldalformátum beállítása.
  • Vizuális hatások alkalmazása a képre, a világosság, a kontraszt és a színek gammájának beállítása, a kép színeinek invertálása.
  • Árnyékolás vagy elmosás szűrő alkalmazása a képre.
  • Kép vagy dokumentum szkennelése kisebb felbontással, a szkennelés előzetes képének megjelenítése, a beolvasási terület kijelölése, és a kép nézetének beállítása.
  • Kép szkennelése a megadott szkennelési beállításokkal.
  • A módosított beállítások újbóli használata a jövőbeli szkennelési feladatokhoz.
Kapcsolódó témakörök Kapcsolódó témakörök


A ScanThru program használata
A ScanThru főablakából érhetők el a leggyorsabban és a legkönnyebben a ScanThru funkciói: képek és dokumentumok szkennelése, előzetes szkennelés, szűrők alkalmazása, a képek továbbítása képszerkesztő alkalmazásba.
Kép szkenneléséhez tegye a következőt:
  1. Helyezze a képet az üvegre, illetve a dokumentumot az automatikus dokumentumadagolóba
  2. Válassza ki a szkenneléshez használandó dokumentumforrást
  3. Ellenőrizze a kép vagy a dokumentum alacsonyabb felbontással előszkennelt képét
  4. Testreszabhatja a szkennelési beállításokat, ami magában foglalja a Képtípus, a Felbontás és a Dokumentumtípus megadását
  5. Megadhatja a színleképzés paramétereit, beleértve a a szükséges Leképzési cél és a Színprofil megadását
  6. Megadhatja a kép színbeállításait, beleértve a Világosság, a Kontraszt, a Gamma, a Kiemelés és az Árnyékolás értékét
  7. Megtekintheti a hisztogramgrafikont és a kijelölt Hisztogramcsatorna adott információit
  8. Szűrők alkalmazása - a kép kontúrjainak élesebbé tételéhez, illetve a kép retusálásához. Az újságból vagy magazinból szkennelt képekre moire-eltávolítást is alkalmazhat
  9. Testreszabhatja a képnézetet, ami magában foglalja a kép tükrözését és/vagy elforgatását
  10. A kép szkennelése — a megadott beállítások használatával
  11. A szkennelési beállítások megadása — beállíthatja azokat a szkennelési paramétereket, amelyek a következő szkennelési művelettől kezdve lesznek érvényesek
  12. Kedvencek mentése — ezek a képek és dokumentumok szkenneléséhez használhatók lesznek


ScanThru főablak
Ha elindítja a ScanThru programot, a ScanThru főablaka fog megjelenni. A főablakban megadhatja a szkenner beállításait, illetve kiválaszthatja a megfelelő szkennelési mód beállításait, amelyeket a szkenner legközelebbi használatakor alkalmazni szeretne. Szkennelhet és szerkeszthet képeket, különböző vizuális hatásokkal módosíthatja őket, és egyedivé teheti a képek megjelenítését.
Alapértelmezés szerint a ScanThru főablak megjeleníti az előnézeti panelt, amelyen megjelenik a teljes beolvasni kívánt kép; a menüt, amelynek segítségével mentheti vagy betöltheti a Kedvenceket, vagy elérheti a súgót; illetve az eszköztár, amelynek segítségével nagyíthatja, kicsinyítheti, elforgathatja és megfordíthatja a képet, valamint kézzel megadhatja a szkennelni kívánt területet.
Az előnézeti panel alatt található Képadatok területen megjelenő adatok az aktuális szkennelési beállításokról és a létrejövő kép tulajdonságairól nyújtanak információkat. A ScanThru főablakából elérhető Opciók panel a szkenner részletes beállításainak megadására szolgál. Alapértelmezés szerint a ScanThru főablaka nem tartalmazza ezt a panelt. A panel megjelenítéséhez, illetve elrejtéséhez kattintson a megjelenítés/elrejtés gombra.
Az előnézeti kép alatti három gombbal a szkennelési folyamat szabályozható. Elindíthatja vagy leállíthatja a szkennelést, vagy megjelenítheti a teljes beolvasott oldal előzetes képét:
  • A beolvasott képe előnézeti képének megjelenítéséhez kattintson az Előnézet gombra.
    A szkenner ekkor egy kisebb felbontású beolvasott képet készít az eredeti dokumentumról vagy képről, és megjeleníti azt az előnézeti ablakban.
  • A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.
    Ekkor elindul az előnézeti képen meghatározott oldalterület kiválasztott szkennelési paraméterek (felbontás, képtípus stb.) használatával történő beolvasása.
  • Az alapértelmezett szkennelési beállítások visszaállításához nyomja meg a Visszaállítás gombot.


Az eszköztár használata
Amikor a ScanThru program elindul, az eszköztár az ablak bal oldali részén jelenik meg. Tartalmazza a kicsinyítés/nagyítás, az elforgatás és a tükrözés eszközöket, valamint a kijelölés eszközt a beolvasási képterület kézzel történő meghatározásához. A képre alkalmazott művelet hatása az előnézeti ablakban ellenőrizhető.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
A kép nagyítása | Nagyítás
A kép kicsinyítése | Kicsinyítés
A kép elforgatása az óramutató járásával megegyezően 90 fokkal | Forgatás
A kép tükrözése a függőleges tengelyre | Tükrözés
A szkennelni kívánt képterület kijelölése | Kijelölés


Kép nagyítása/kicsinyítése
A ScanThru főablakában a kis felbontással beolvasott képeket nagyíthatja és kicsinyítheti. A kép nagyítása felnagyítja és közelebb hozza a képet. A kép kicsinyítése csökkenti a nagyítást, és a képből többet tesz láthatóvá kisebb méretben.
A nagyítás/kicsinyítés csak az előnézeti képet módosítja. Ezek a műveletek magát a képet nem, csak annak megjelenítését módosítják.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
A kép nagyítása | Nagyítás
A kép kicsinyítése | Kicsinyítés


A kép elforgatása
A ScanThru főablakában a képet elforgathatja.

A kép óramutató járásával megegyező irányba történő 90°-os elforgatásához használja egyszer az Elforgatás funkciót. Az eredeti kép 180° vagy 270°-os elforgatáshoz alkalmazza az Elforgatás funkciót kétszer, illetve háromszor.
Az Elforgatás parancs a teljes képre vonatkozik. Kijelölt rész nem forgatható el.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
A kép elforgatása Forgatás


Kép tükrözése
A ScanThru főablakában a képet függőlegesen tükrözheti.
A Tükrözés parancs a teljes képre vonatkozik. Kijelölt rész nem tükrözhető.
Kívánt művelet
Az eszköztárban kattintson
erre a gombra:
Kép tükrözése Tükrözés


A szkennelni kívánt képterület kijelölése
A ScanThru főablakában kézzel kijelölheti a szkennelni kívánt területet. A teljes kép előzetes beolvasásához általában egy kisebb felbontású szkennelést kell választani, ezután ki lehet jelölni a végleges beolvasandó területet.
A beolvasandó képterület kijelöléséhez kövesse az alábbi lépéseket:
  1. Alacsonyabb felbontással történő előzetes szkenneléshez kattintson az Előszkennelés gombra.
  2. Kattintson az eszköztár Kijelölés [image] gombjára.
  3. Az előnézeti panelen tartsa lenyomva a bal oldali egérgombot, és húzza az egérmutatót a kívánt képterület eléréséig. A kijelölés befejezéséhez engedje fel a bal oldali egérgombot. A kijelölt terület körül szaggatott vonal fog látszani.
  4. A kijelölés határának módosításához vigye az egérmutató a kijelölésen belüli területre, és húzza a keretet, amíg az egy másik képterületet fog körülzárni.


Opciók panel
A ScanThru főablakából elérhető Opciók panel a szkenner részletes beállításainak megadására szolgál. Alapértelmezés szerint a ScanThru főablaka nem tartalmazza ezt a panelt. Megjelenítéséhez kattintson a ScanThru főablakának jobb oldali keretén található megjelenítés gombra.
Az Opciók panelen az alábbi beállítások érhetők el:
  • A szkennelési beállítások testreszabása
  • A színleképzés paramétereinek megadása
  • Állítsa be a kép színei, és adja meg a Kiemelés, az Árnyékolás és a Gamma értékét
  • Megtekintheti a képadatok hisztogramját
  • Használhatja az Élesség, az Elmosás és (vagy) a Moire-eltávolítás szűrőt
  • A szkennelési beállítások megadása
  • A ScanThru adatainak megjelenítése
Az Opciók panel megjeleníti a Szkennelési beállítások, a Színkezelés, Képbeállítások, a Hisztogram, Szűrők, a Beállítások és a Névjegy menü. Az egyes menükre kattintva megjelenik a megfelelő panel. A ScanThru Opciók panelről elérhető különböző funkcióinak használatához kattintson a megfelelő menüre a panelek közötti váltáshoz.
Az egyéni szkennelési beállítások megadása, illetve a képmegjelenítés beállítása után megint elrejtheti az Opciók panelt. Az elrejtéshez kattintson a ScanThru főablakának jobb oldali keretén található elrejtésgombra.


Képadatok terület
A Képadatok terület az alábbi információkat jeleníti meg az aktuális beállításokkal beolvasott forrásról készített képről:
  • Képtípus — a forrás szkenneléséhez kiválasztott képtípus.
    A Képtípus beállítás módosításához az Opciók panelen kattintson a Szkennelési beállítások menüre, és a Képtípus listában válasszon ki egy másik értéket.
  • Szélesség — a szkenneléshez kijelölt képterület szélessége.
  • Magasság — a szkenneléshez kijelölt képterület magassága.
    A szkennelni kívánt terület módosításához kattintson az eszköztár Kijelölés [image] gombjára, és az előnézet panelen módosítsa a kijelölt területet.
    A Szkennelési beállítások menüre kattintva a Szélesség és a Magasság mezőbe írva is módosíthatja a megfelelő értékeket.
  • Méret — az előállított kép mérete.
    Ha a szkenner által előállított kép mérete túl nagy, válasszon kisebb felbontást, módosítsa a Képtípus beállítást, vagy jelöljön ki kisebb beolvasandó képterületet.
  • Felbontás — a forrás beolvasásához alkalmazott felbontás.
    A Felbontás beállítás módosításához kattintson a Szkennelési beállítások menüre, és válasszon ki másik értéket a Felbontás listából.


Előnézeti panel
Az előnézeti panel a beolvasott kép vagy dokumentum előzetes képét jeleníti meg. Ha az Előszkennelés gombra kattint, a szkenner alacsonyabb felbontással olvassa be a forrásképet vagy -dokumentumot. Az eredeti kép vagy dokumentum alacsony felbontású másolata arra szolgál, hogy ellenőrizni lehessen a szkenner által előállított képet.
Az előnézeti panel vízszintes és függőleges vonalzói segítségével megbecsülhetők a kép oldalméretei. A kép nagyításakor és kicsinyítésekor, illetve a mértékegység megadásakor a vonalzók automatikusan tükrözni fogják a módosításokat.
Ha vizuális hatásokat vagy szűrőket alkalmaz a képre, kijelöli a beolvasási területet, nagyítja vagy kicsinyíti a képet, ha elforgatja vagy tükrözi, módosítja a világosságot, a kontrasztot, a kiemelést, az árnyékolást vagy a gammát, illetve ha elmosás vagy élesség szűrőt alkalmaz, az előnézeti képen azonnal tükröződni fog az aktuális műveletek hatása.


Előnézeti kép
Előnézeti képhez a szkenner alacsonyabb felbontással olvassa be a forrásképet vagy -dokumentumot. Az eredeti kép vagy dokumentum kis felbontású példánya az előnézeti panelen jelenik meg.
A szkenner által előállított előzetes kép megjelenítéséhez nyomja meg az Előszkennelés gombot.
A szkenner kis felbontással kezdi el beolvasni az oldalt, illetve a kijelölést. A
ScanThru egy átlátszó folyamatjelzőt jelenít meg, amelyen figyelemmel kísérhető a szkennelési folyamat százalékos készültségi aránya.
A képszkennelés megszakításához kattintson a folyamatjelző alatt látható Mégse gombra.
Az előnézeti panelen ellenőrizheti a képet, és szükség esetén módosíthatja a kép bizonyos paramétereit. Ha a képre valamilyen hatást alkalmaz (például az elmosás/élesség szűrőt, vagy ha beállítja a világosság/kontraszt értékét), az előnézeti területen megjelenik a módosítások hatása.
Ha dokumentumforrásként az ADF vagy az ADF duplex beállítást választotta, a szkenner a dokumentum első oldalát kis felbontással olvassa be. A teljes dokumentum beolvasásához helyezze be ezt az oldalt újra az adagolóba, majd folytassa a szkennelést.


A kép szkennelése
A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.
A szkenner a megadott beállítások használatával kezdi el beolvasni az oldalt, illetve a kijelölést. Ha az automatikus adagolóból szkennel többoldalas dokumentumot, a szkennelés addig tart, amíg a dokumentum összes oldalát az adagolóba nem helyezte, és azokat a szkenner be nem olvasta.
A ScanThru egy átlátszó folyamatjelzőt jelenít meg, amelyen figyelemmel kísérhető a szkennelési folyamat százalékos készültségi aránya.
A szkennelés megszakításához kattintson a folyamatjelző alatt látható Mégse gombra.
A szkennelés befejezése után a beolvasott kép vagy dokumentum továbbítható külső alkalmazásba.


Kedvencek
A módosított beállításokat a Kedvencek menüben mentheti vagy töltheti be. A Kedvencek segítségével mentheti az egyes speciális szkennelési feladatokhoz gyakran használt beállításokat, mint például a karakterfelismerés céljára történő szkennelés, fekete-fehér rajzok vagy professzionális minőségű fotók szkennelése. A beállításokat a mentés után betöltheti, és felhasználhatja őket dokumentumok és képek szkenneléséhez.
  • Ha a beállításokat menteni szeretné valamelyik kedvencek csoportba, a Fájl menüben válassza a Mentés parancsot. Megjelenik a Kedvencek mentése ablak.
    Írja be az új kedvenc nevét, és a mentéshez kattintson az OK gombra, vagy ha nem szeretné a kedvencek közé menteni a beállításokat, a Mégse gombra kattintva zárja be a Kedvencek mentése ablakot.
  • Ha a mentett kedvencet be szeretné tölteni, a Fájl menüben válassza a Betöltés parancsot. Megjelenik a Kedvencek betöltése ablak.
    Válassza ki a használandó kedvenceket, és a betöltéshez kattintson az OK gombra, ha pedig nem szeretné betölteni a kedvencet és alkalmazni a speciális beállításait, a Kedvencek betöltése ablak bezárásához kattintson a Mégse gombra.


A szkennelési beállítások testreszabása
A szkennelési beállítások megadásához az Opciók panelen kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
A Szkennelési beállítások panelen a következő paramétereket adhatja meg:
  • Képtípus — megadhatja meg az eredeti kép vagy dokumentum szkenneléséhez használandó módot.
    A forrás típusától függően választhat a használható szkennelési módok közül: True Color (R,G,B), 256 szín, Szürke, 256 árnyalat, Halftone, fekete-fehér vagy Lineart, fekete-fehér.
  • Felbontás — meghatározhatja a szkennelési felbontást képpont/hüvelykben (dpi), azaz hogy a szkenner milyen részletességgel rögzítse a beolvasott képet. Minél nagyobb a dpi értéke, annál nagyobb lesz a felbontás és a fájlméret.
  • Dokumentumtípus — beállíthatja a szkennelt terület méretét. Válassza ki a forráskép, illetve -dokumentum formátumának megfelelő méretet. Választhat a normál dokumentumtípusok közül, de használhat egyéni méretet is.
  • Nagyítás/Kicsinyítés — az előállított kép mérete növelhető vagy csökkenthető. A képméret növeléséhez vagy csökkentéséhez adja meg a Mérték beállítás értékét 25 és 400 között.


Szín mód

Képtípus
Adja meg az eredeti kép vagy dokumentum szkenneléséhez használandó módot. Válasszon a szkennelt kép típusának megfelelő szkennelési módot.
Szkennelési művelet
A Képtípus listábanerre az
elemre kell kattintani:
Szöveges dokumentum | Lineart, fekete-fehér
Szöveges dokumentum vagy rajz | Halftone, fekete-fehér
Szürkeárnyalatos, nem színes kép (fekete-fehér fotó) | Szürke, 256 árnyalat
Kisebb színfelbontású színes képek (rajz, ábra, vázlat) | 256 szín
Nagyobb színfelbontású színes képek (színes fotó, poszter, stb.) | True Color (R,G,B)
Az alábbi opciók közül választhat:
  • True Color (R,G,B) — Ebben a szkennelési módban a szkenner az eredményül kapott kép minden egyes képpontjához (pixel) 24 bit színinformációt ment (R,G és B csatornánként 8 bitet). Az RGB nem más, mint az angol Red-Green-Blue, azaz vörös-zöld-kék szavak rövidítése, és annak a színmodellnek az elnevezése, amely minden egyes színt a vörös, zöld és kék színek meghatározott mennyiségéből állít elő. Következésképpen ezzel a móddal több mint 16 millió szín állítható elő.
    Ha a True Color (R,G,B) módot választja, a szkenner kiváló színeket fog reprodukálni, de az eredményül kapott képfájl meglehetősen nagy méretű lesz, és sok lemezterületet foglal el.
  • 256 szín — Ebben a szkennelési módban a szkenner csak 256 színt tartalmazó képeket fog előállítani. Ha az eredeti képen található valamelyik színnek ezen árnyalatok egyike sem felel meg, a program a legközelebbi színt használja, vagy a rendelkezésre álló színekkel próbálja meg reprodukálni az adott színt. 256 szín módban az elkészített kép minden egyes pontját (pixelét) 8 bit reprezentálja.
    A 256 színes móddal beolvasott képek tárolásához körülbelül harmadannyi helyre van szükség, mint a 24 bites True Color képek tárolásához.
  • Szürke, 256 árnyalat — Ebben a szkennelési módban a szkenner olyan képeket állít elő, amelyek nem tisztán fekete-fehérek, hanem szürkeárnyalatokat is tartalmaznak. A szürkeárnyalatos képek minden egyes képpontja több bit információt tartalmaz, így több árnyalatot képes tárolni és megjeleníteni. Egy fotorealisztikus 256 szürkeárnyalatos kép létrehozásához képpontonként (pixelenként) 8 bit információt kell tárolni.
    A 256 szürkeárnyalatos móddal beolvasott képek tárolásához körülbelül harmadannyi helyre van szükség, mint a 24 bites True Color képek tárolásához.
  • Halftone, fekete-fehér — Ebben a szkennelési módban a szkenner olyan képeket állít elő, amelyek fekete pontok mintázatából állnak, és amelyeket az emberi szem szürkeárnyalatokként érzékel. Féltónusos képek például az újságokban előforduló képek. Ezek a képek rendszerint nem túl részletgazdagok. Mivel ez a képtípus képpontokként (pixelenként) csak egy bitet használ (hasonlóan a Lineart, fekete-fehér dokumentum módhoz), az elkészített kép fájlmérete kisebb, mint a szürkeárnyalatos vagy a színes képeké.
  • Lineart, fekete-fehér — Ebben a szkennelési módban a szkenner 1 bites Lineart képeket állít elő, azaz a képen csak a fekete és a fehér szín fog szerepelni. A Lineart megfelelő választás nyomtatott szöveghez, illetve tollal-tintával készült rajzokhoz. A Lineart, fekete-fehér mód használatával beolvasott képek létrehozásához képpontonként elegendő 1 bit színinformáció. Az ilyen módon készült képek tárolásához csak körülbelül nyolcad annyi hely szükséges, mint a 8 bites szürkeárnyalatos képekhez.


Felbontás
Az eredeti kép vagy dokumentum szkenneléséhez használandó felbontás megadásához válassza ki a megfelelő értéket a Felbontás mezőben. Az értékek és közöttiek lehetnek.
Minél nagyobb a felbontás, annál jobb minőségű lesz a szkenner által előállított kép, és annál nagyobb lesz a kép fájlmérete. A kép mentéséhez szükséges becsült terület ellenőrzéséhez nézze meg a kép előnézeti ablaka alatti Előnézeti panelen található Méret adatot. Ha fájl mérete túl nagy, válasszon kisebb felbontást, vagy jelöljön ki kisebb beolvasandó képterületet.


Dokumentumtípus
A Dokumentumtípus beállítás határozza meg a beolvasandó terület kiterjedését. Választhat a normál oldalformátumok közül, de használhat egyéni oldalméretet is. Ha a forrásoldal formátuma nagyobb az ezen beállítások által meghatározott területnél, a készülék csak a forráskép vagy -dokumentum egy részét olvassa be.
  • Ha a készítendő képhez normál oldalméretet szeretne választani, a Dokumentumtípus listában válassza a normál oldalformátumot.
  • Ha a képhez egyéni oldalméretet szeretne használni, tegye a következőt:
    1. A Mértékegység listában válassza ki a dokumentum szélességének és magasságának egységét (mm, cm, hüvelyk, pont, pixel vagy pica).
    2. A Szélesség mezőben adja meg a készítendő kép szélességét. A szkenneléshez kijelölt képterület szélessége megegyezik a Szélesség mezőben megadott értékkel.
    3. A Magasság mezőben adja meg a készítendő kép magasságát. A szkenneléshez kijelölt képterület magassága megegyezik a Magasság mezőben megadott értékkel.
    Ha az egyéni oldalméretet más mértékegységben szeretné megadni, válasszon új egységet a Mértékegység listában. A program automatikusan újraszámolja a szélesség és a magasság értékét, és az új mértékegység szerint megjeleníti őket a megfelelő mezőkben.


Nagyítás és kicsinyítés

Kép nagyítása/kicsinyítése
Nagyítás/Kicsinyítés — az előállított kép mérete növelhető vagy csökkenthető. A képméret növeléséhez vagy csökkentéséhez a Mérték beállításnál 25 és 400 közötti értéket adhat meg. A beolvasott kép oldalméretei arányosan, a megadott méretbeállításnak megfelelően módosulnak.
  • A Mérték értéke a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a méretezés mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A méretezés mértéke megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Mérték mezőbe. A méretezés növeléséhez kattintson a felfelé mutató nyílra. A méretezés csökkentéséhez kattintson a lefelé mutató nyílra.
    A Mérték mezőbe írt értékeknél a következőket vegye figyelembe:
    A kép nagyításához a Mérték mezőbe írjon be egy 101 és 400 közötti értéket.
    A kép kicsinyítéséhez a Mérték mezőbe írjon be egy 25 és 99 közötti értéket.
Az előnézeti ablakban ellenőrizheti a nagyított vagy kicsinyített képet, és esetleges módosításokat is végrehajthat rajta.


Színkezelés
A színképzés beállításainak megadásához kattintson a Színkezelés menüre az Opciók panelen. Megjelenik a Színkezelés panel.
A színkezelés engedélyezéséhez jelölje be a megfelelő négyzetet. Amikor mindezt befejezte, akkor a program az összes színértéket átalakítja a kijelölt profilnak megfelelő színhelynek megfelelően.
A Színkezelés panelen a következő paramétereket adhatja meg:
  • Leképzés célja — ez a beállítás megadja, hogy a Színképzés hogyan kezelje az átalakításkor a színtartományon kívül eső színeket. Válassza a szkennelt képnek megfelelő leképzési célt.
  • Színprofil — ez a beállítás megadja a színhelyről és színtartományról információkat tartalmazó fájlt. Válassza ki a szénleképző eszköznek megfelelő színprofilt.
** Az eszköz illesztőprogramja nem tartalmazza a Színkezelés funkciót.


Leképzés célja
A színtartományon kívül eső színek átalakításkor való kezelésének módját a Leképzés célja legördülő lista megfelelő elemének kiválasztásával adhatja meg.
Válassza a szkennelt képtípusnak megfelelő Leképzés célja értéket.
A következő szkennelése...
A Leképzés célja listában kattintson a következő elemre:
Élénk színű fényképek és képek (például fényes naplementék vagy jól megvilágított virágok) | Érzékelhető
Halványabb színű fényképek és képek (például néhány arckép) | Relatív
Üzleti grafikák (diagramok) | Színtelítettség
Egy színnel teljesen kitöltött oldalak | Abszolút
  • Érzékelhető cél — ez a leképzési cél megpróbálja megőrizni a kapcsolatot a tartományon kívüli színek közt még akkor is, ha ez pontatlanságokkal jár. Ha a kép néhány színe kívül esik a színeken, akkor az érzékelhető cél a kép összes színét úgy állítja be, hogy azok megfeleljenek a leképezhető színeknek.
  • Relatív cél — ez a leképzési cél megpróbálja teljesen megőrizni a kapcsolatot a tartományon belüli színek közt még akkor is, ha ez a színtartomány levágásával jár. Ha a kép néhány színe kívül esik a színeken, akkor a relatív cél a kép összes színét úgy állítja be, hogy azok megegyezzenek a legközelebbi leképezhető színnel, míg a többi színt nem módosítja. A relatív cél nem őrzi meg a fehéregyensúlyt.
  • Színtelítettség-cél — ez a leképzési cél megpróbálja megőrizni a telített színeket, és akkor a leghasznosabb, ha egy számítógépes ábrán megpróbálja megőrizni a színek tisztaságát, amikor egy nagyobb színhelyre alakítja át. A színtelítettség-cél megpróbálja megőrizni a színek telítettségét az árnyalatok és a világosság kárára.
  • Abszolút cél — ez a leképzési cél hasonlít a relatív célhoz abban, hogy megpróbálja megőrizni a színtartományon belüli színeket, levágja a színtartományon kívüli színeket, viszont különböznek a fehéregyensúly kezelésében. Az abszolút cél megőrzi a fehéregyensúlyt.
    • ** Az eszköz illesztőprogramja nem tartalmazza a Leképzés célja funkciót.


Színprofil
A Színprofil a színhelyről és színtartományról szóló információkat tartalmazza.
A leképző eszköznek megfelelő színprofil kiválasztásához válassza a megfelelő értéket a Színprofil mezőben.
Ha a képet egy másik számítógépen fogják megnézni, például nyomtatáshoz vagy interneten való közzétételhez, akkor válasszon egy monitorfüggetlen színprofilt, például az AdobeRGB1998-at.
Alapértelmezés szerint a monitoron legpontosabban megjelenő színprofil van kiválasztva.
** Az eszköz illesztőprogramja nem tartalmazza a Leképzés célja funkciót.


A kép színbeállításainak megadása
A kép színbeállításainak megadásához az Opciók panelen kattintson a Képbeállítások menüre. Megjelenik a Képbeállítások panel. A Képbeállítások panelen beállítható a kép tónusskálája:
  • Világosság — néhány egyszerű beállítás segítségével módosítható a kép tónusskálája. A világosság értéke a kép világos és sötét árnyalatainak mértékét határozza meg. A teljesen fehér kép világossága maximális, míg a teljesen fekete kép világossága minimális. A világosság nem azonos a kontraszttal, mely utóbbi a legsötétebb és a legvilágosabb árnyalat közötti tartomány.
  • Kontraszt — a kép általános módosításához. A kontraszt a kép világos és sötét területeinek viszonyát határozza meg. A magas kontrasztú kép fekete-fehér, szürkeárnyalatok nélküli. Az alacsony kontrasztú kép sok köztes szürkeárnyalatot tartalmaz. Az alacsony kontrasztú képek általában homályosnak és életlennek tűnnek.
  • Kiemelés — beállítható a teljes képre érvényes kiemelés mértéke. A kiemelés növelése növeli a világos területek fényerejét, a kiemelés csökkentése sötétebbé teszi e területeket.
  • Árnyékolás — beállítható a teljes képre érvényes árnyékolás mértéke. Az árnyékolás növelése növeli a sötét területek sötétségét, az árnyékolás csökkentése világosabbá teszi e területeket.
  • Gamma — ez a beállítás a kép középszürke vagy középtónusú színeinek kontrasztjára van hatással. A gamma beállítással a közepes szürke árnyalatok világossága az árnyékolás és a kiemelés módosítása nélkül változtatható.
A Világosság/Kontraszt, Kiemelés/Árnyékolás és a Gamma minden rendelkezésre álló színcsatornára külön-külön megadható:
  • A 256 szín vagy a True Color (R,G,B) módban beolvasott színes képeknél a vörös, zöld, kék és szürke színcsatorna Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke adható meg; a szürke csatorna módosítása a vörös, a zöld és a kék csatornára egyaránt hatással van.
  • A Szürke, 256 árnyalat módban beolvasott képeknél csak a szürke színcsatorna Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke módosítható.
  • A Lineart fekete-fehér és a Halftone, fekete-fehér módban beolvasott képeknél a Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke egyáltalán nem módosítható.
Adott színcsatorna beállításainak módosításához válassza ki a megfelelő csatornát a Csatorna listából:
Kívánt művelet
A Csatorna listában
erre az elemre kell kattintani:
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a vörös színcsatornára | Vörös
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a zöld színcsatornára | Zöld
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a kék színcsatornára | Kék
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a szürke színcsatornára | Szürke
Alkalmazható az automatikus színbeállítás is. Az automatikus beállítás választásakor a ScanThru minden színcsatornára automatikusan beállítja a Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értéket. A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének összes színcsatornára történő automatikus beállításához kattintson az Auto gombra.
A kép színeit invertálhatja is. A színek invertálásához jelölje be az Inverz kép négyzetet. A kép színeinek invertálásánál a színértékek az ellenkezőjükre változnak (például a feketéből fehér lesz).
A képre alkalmazott színinvertálás az aktuálisan beállított Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéket használja.


Válasszon színcsatornát

Színcsatorna
A Világosság/Kontraszt, Kiemelés/Árnyékolás és a Gamma minden rendelkezésre álló színcsatornára külön-külön megadható:
Adott színcsatorna beállításainak módosításához válassza ki a megfelelő csatornát a Csatorna listából.
Kívánt művelet
A Csatorna listában
erre az elemre kell kattintani:
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a vörös színcsatornára | Vörös
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a zöld színcsatornára | Zöld
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a kék színcsatornára | Kék
A Világosság/Kontraszt, a Kiemelés/Árnyékolás és a Gamma értékének beállítása a szürke színcsatornára | Szürke


Világosság
A Világosság beállítással megadható a színek kép egészére érvényes fényereje. A színek világosságának növeléséhez vagy csökkentéséhez adja meg a -100 és 100 közötti megfelelő értéket. A kiválasztott színcsatorna világossága a megadott értéknek megfelelően növekedni vagy csökkenni fog.
  • A világosság a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a világosság mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A világosság mértéke megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Világosság mezőbe. A világosság növeléséhez kattintson a felfelé mutató nyílra. A világosság csökkentéséhez kattintson a lefelé mutató nyílra.
    A Világosság mezőbe írt értékeknél a következőket vegyük figyelembe:

    • A kép világosságának csökkentéséhez a Világosság mezőbe írjon be -100 és -1 közötti értéket.
    A kép világosságának növeléséhez a Világosság mezőbe írjon be 1 és 100 közötti értéket.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Kontraszt
A Kontraszt beállítással megadhatja a teljes képre érvényes színkontrasztot. A színek kontrasztjának növeléséhez vagy csökkentéséhez adja meg a -100 és 100 közötti megfelelő értéket. A kiválasztott színcsatorna kontrasztja a megadott értéknek megfelelően növekedni vagy csökkenni fog.
  • A kontraszt a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a kontraszt mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A kontraszt mértéke megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Kontraszt mezőbe. A kontraszt növeléséhez kattintson a felfelé mutató nyílra. A kontraszt csökkentéséhez kattintson a lefelé mutató nyílra.
    A Kontraszt mezőbe írt értékeknél a következőket vegye figyelembe:
    A kép kontrasztjának csökkentéséhez a Kontraszt mezőbe írjon be -100 és -1 közötti értéket.
    A kép kontrasztjának növeléséhez a Kontraszt mezőbe írjon be 1 és 100 közötti értéket.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Kiemelés
A Kiemelés beállítással megadhatja a teljes képre érvényes színkiemelési beállítást. A színkiemelés növeléséhez vagy csökkentéséhez adja meg a 1 és 100 közötti megfelelő értéket. A kiválasztott színcsatorna kiemelése a megadott értéknek megfelelően növekedni vagy csökkenni fog. A színkiemelés csökkentése növeli a kép árnyékolását.
A kiemelés beállítása során csak az aktuális árnyékolási értéknél nagyobb értékek adhatók meg.
  • A kiemelés értéke a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a kiemelés mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A kiemelés megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Kiemelés mezőbe. A kiemelés növeléséhez kattintson a felfelé mutató nyílra. A kiemelés csökkentéséhez kattintson a lefelé mutató nyílra.
    A Kiemelés mezőbe írt értéknek 1 és 100 között kell lennie.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Árnyékolás
Az Árnyékolás beállítással megadhatja a teljes képre érvényes árnyékolást. A kép árnyékolásának növeléséhez vagy csökkentéséhez adja meg a 0 és 99 közötti megfelelő értéket. A kiválasztott színcsatorna árnyékolása a megadott értéknek megfelelően növekedni vagy csökkenni fog. Az árnyékolás csökkentése növeli a kép kiemelés.
Az árnyékolás beállítása során csak az aktuális kiemelési értéknél kisebb értékek adhatók meg.
  • Az árnyékolás a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti az árnyékolás mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • Az árnyékolás megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható az Árnyékolás mezőbe. Az árnyékolás növeléséhez kattintson a felfelé mutató nyílra. Az árnyékolás csökkentéséhez kattintson a lefelé mutató nyílra.
    Az Árnyékolás mezőbe írt értéknek 0 és 99 között kell lennie.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Gamma
A Gamma beállítással megadhatja a teljes képre érvényes gammát. Ez a beállítás a beolvasott képek tónusértékeire van hatással. A kép gammájának beállításához a Gamma értékét 0.01 és 5.00 között módosíthatja. A magasabb gammaérték az éppen módosított színcsatornákra átlagosan világosabb tónust fog eredményezni.
  • A gamma értéke a csúszka mozgatásával változtatható. A csúszkát balra húzva csökkentheti a gamma mértékét, jobbra pedig növelheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • A gamma megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Gamma mezőbe. A gamma értékének növeléséhez kattintson a felfelé mutató nyílra. A gamma értékének csökkentéséhez kattintson a lefelé mutató nyílra.
    A Gamma mezőbe írt értéknek0.01 és 5.00 között kell lennie. A szkenner az alapértelmezett 1 érték mellet a legtöbb esetben megfelelő eredményt fog produkálni.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Színek invertálása

Inverz kép
Az Inverz kép beállítással a kép színei invertálhatók, azaz megfordíthatók. A kép színeinek invertálásakor a színértékek az ellenkezőjükre változnak.
  • A színek invertálásához jelölje be az Inverz kép négyzetet.
    A képre alkalmazott színinvertálás az aktuálisan beállított Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értékeket használja.


Hisztogram megtekintése
A hisztogram egy kép pontjai színeinek összegzése. Ez sokkal tömörebb áttekintést nyújt az adatokról, mint minden képpont színének ismerete.
A színbeállítások hisztogrammal történő megadásához kattintson az Opciók panel Hisztogram menüjére. Megjelenik a Hisztorgram panel. A Hisztogram panelen a következő paraméterek jelennek meg:
  • Hisztogramcsatorna — ezzel a lehetőséggel a színcsatornát választhatja ki. Megtekintheti a kompozit csatorna (Szürke) világosságát, vagy az egyes csatornák intenzitásértékeit.
  • Hisztogramgrafikon — ez a képadatok grafikonja. A képpontok intenzitásának statisztikai értékei a hisztogram alatt jelennek meg. A hisztogram egy adott pontja információinak megjelenítéséhez vigye fölé az egérmutatót.
** Az eszköz illesztőprogramja nem tartalmazza a Hisztogram megtekintése funkciót.


Hisztogramcsatorna
A Hisztogramgrafikon területen megjelenő hisztogramcsatorna beállításához válassza a listából a megfelelő elemet.
Az alábbi értékek közül választhat:
  • Szürke — ez a csatorna a kép világosságadatait jeleníti meg.
  • Vörös — ez a csatorna a kép vöröscsatornáját jeleníti meg.
  • Zöld — ez a csatorna a kép zöldcsatornáját jeleníti meg.
  • Kék — ez a csatorna a kép kékcsatornáját jeleníti meg.
** Az eszköz illesztőprogramja nem tartalmazza a Hisztogramcsatorna funkciót.


Hisztogramgrafikon és -információ
A kép adatgrafikonja megjelenik a Hisztogramgrafikon területen kiválasztott Hisztogramcsatorna beállításnak megfelelően. A hisztogram egy adott pontja információinak megjelenítéséhez vigye fölé az egérmutatót. A képpontok intenzitásának statisztikai értékei a hisztogram alatt jelennek meg.
Az alábbi értékek közül választhat:
  • Hisztogramszint — megjeleníti az egérmutató alatti terület intenzitásszintjét.
  • Hisztogramszámláló — megjeleníti az egészmutató alatti intenzitásszint pixeleinek számát.
  • Hisztogramközép — megjeleníti a képadatok átlagos intenzitásszintjét.
  • Hisztogramképpontok — megjeleníti a hisztogram összes képpontjának számát.
** Az eszköz illesztőprogramja nem tartalmazza a Hisztogramdiagram és - információ funkciót.


Szűrők alkalmazása
A szűrők használatával néhány vizuális hatás segítségével javítható a képminőség.
Az Elmosás szűrő: lágyabbá teszi a képet. Finomítja az éles kontúrokat és a színátmeneteket. A szűrő hatékonyan használható a zaj eltávolítására olyan esetben, ahol sok a színátmenet. Az Elmosás szűrő a kép retusálására is használható. Az Elmosás szűrő alkalmazásával elfedhetők a kisebb hibák, például a fekete pöttyök.
Az Élesség szűrő a kép részleteinek kiemelésére használható. Hatása éppen ellenkezője az Elmosás szűrőének. Az Élesség szűrővel a kép kontúrjai élesebbé tehetők, a kép fókusza növelhető, illetve részletei láthatóbbá tehetők.
A Moire-eltávolítás szűrővel eltávolíthatók a pöttyözött vagy keresztirányú "karcolt" minták (moire-minta), amelyek újságból vagy magazinból történő szkennelésnél gyakorta előfordulnak. A moire-eltávolítás szűrő több fokozatban használható annak megfelelően, hogy a pöttyözött minta finomabb vagy durvább.
  • Ha a készülék csak a Lineart, fekete-fehér és/vagy Halftone, fekete-fehér módot támogatja, az Elmosás és az Élesség szűrő nem használható.
A szűrők használatához az Opciók panelen kattintson a Szűrők menüre. Megjelenik a Szűrők panel.
A Szűrők panelen a képre alkalmazható az elmosás, az élesítés és a moire-eltávolítás:
  • Az Elmosás hatás alkalmazásához mozgassa az Elmosás csúszkáját. Jobbra haladva a kép egyre elmosódottabb lesz. Ha a csúszka bal szélső helyzetben van, az Elmosás szűrőt nem alkalmazza a program.
  • Az Élesség hatás alkalmazásához mozgassa az Élesség csúszkáját. Jobbra haladva a kép egyre élesebb lesz. Ha a csúszka bal szélső helyzetben van, az Élesség szűrőt nem alkalmazza a program.
  • Mozgassa a Moire-eltávolítás csúszkát a különböző mértékű Moire-eltávolítás alkalmazásához. Ha durvább pettyezett mintára szeretné alkalmazni a Moire-eltávolítás szűrőt, húzza jobbra a csúszkát; finomabb pettyezett minta esetében pedig balra. Ha a csúszka bal szélső helyzetben van, a Moire-eltávolítás szűrőt nem alkalmazza a program.


Elmosás
Az Elmosás segítségével a kép lágyabbá tehető, retusálható, vagy elfedhetők a kisebb hibák, mint a pettyek vagy foltok. Az Elmosás szűrő használatakor az elmosás csak a teljes képre alkalmazható, kijelölt területre nem.
A szűrő használatához húzza jobbra vagy balra a csúszkát a megfelelő elmosási hatás eléréséhez. Jobbra haladva a kép egyre elmosódottabb lesz. Ha a csúszka bal szélső helyzetben van, az Elmosás szűrőt nem alkalmazza a program.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Élesség
Az Élesség beállítással élesítheti a képet, és javíthatja a részletek láthatóságát. Az Élesség használatával a finom részletek is jól kivehetővé tehetők. Az Élesség szűrő használatakor az elmosás csak a teljes képre alkalmazható, kijelölt területre nem.
Az Élesség szűrő használatához húzza jobbra vagy balra a csúszkát a megfelelő élességhatás eléréséhez. Jobbra haladva a kép egyre élesebb lesz. Ha a csúszka bal szélső helyzetben van, az Élesség szűrőt nem alkalmazza a program.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Moire-eltávolítás
A Moire-eltávolítás használatával minimalizálhatók azok a zavaró interferenciahibák (moire-minták), amelyek a féltónus szkennelési móddal beolvasott eredeti dokumentumok képfájljaiban előfordulhatnak. A Moire-eltávolítás használatával megakadályozható a moire minták átvitele a képfájlba, illetve a kockák, sávok vagy pöttyök előfordulása. A Moire-eltávolítás szűrő használatakor a hatás csak a teljes képre alkalmazható, kijelölt területre nem.
A Moire-eltávolítás szűrő használatához húzza jobbra vagy balra a csúszkát a szkennelt dokumentum típusának megfelelő hatás eléréséhez. Ha a csúszka bal szélső helyzetben van, a szűrőt nem alkalmazza a program. A csúszka jobbra húzásával növelhető a szkennelt képre alkalmazott moire-eltávolítás. Ha kiváló minőségű művészi nyomatokat szkennel, használjon a bal szélső helyzethez közeli beállítást. Ha fényes felületű magazinokból szkennel képet, húzza a csúszkát majdnem teljesen a jobb szélső pozícióba. Rosszabb felbontású képek, például újságban szereplő fotók szkenneléséhez húzza a csúszkát teljesen jobb szélső helyzetbe.
Az előnézeti ablakban ellenőrizheti a képet, és esetleges módosításokat is végrehajthat rajta.


Beállítások
A program speciális beállításainak megadásához kattintson az Opciók panelen található Beállítások menüre. Megjelenik a Beállítások panel.
Ez a panel tartalmazza a Dokumentumforrás beállított értékét.
A Beállítások panelen megadhatja azokat a programbeállításokat, amelyek a következő szkennelési művelettől kezdve lesznek érvényesek:
  • Dokumentumforrás — ez a beállítás határozza meg a kép vagy dokumentum forrását.
A Dokumentumforrás listában válassza ki a kép vagy dokumentum forrását. A képet vagy dokumentumot a következő helyekre töltheti be:
  • ADF (automatikus dokumentumadagoló)
  • Üveg
  • Auto
  • ADF duplex
    • Átlátszóság — ez a beállítás módosítja a ScanThru összes ablakának megjelenését.
      Az Átlátszóság beállítással megadható az átlátszóság módja, illetve az ablakok áttűnésének mértéke. A Fedés (%) mértékének növelésével az ablak világosabb és átlátszatlanabb lesz; az érték csökkentésével pedig halványabb és áttetszőbb.


Dokumentumforrás
Kép vagy dokumentumok szkenneléséhez elhelyezheti azokat az üvegen, vagy automatikusan adagolhatja őket az automatikus dokumentumadagolóból (ADF).
A Dokumentumforrás lista tartalmazza a szkenneléshez kiválasztott forráseszközt.
A dokumentumforrás kiválasztásához válasszon egy elemet a Dokumentumforrás listából. Az alábbi lehetőségek közül választhat:
  • Auto — a készülék automatikusan azonosítja a dokumentumforrást. Az Auto mód választása esetén a szkenner először az automatikus dokumentumadagolóból próbálja meg a beolvasást. Ha nincs automatikus dokumentumadagoló, vagy van, de üres, a szkenner az üvegről kezd el beolvasni.
  • Üveg — Az üveg a kiválasztott dokumentumforrás. Ha ezt a beállítást választja, a készülék az üvegen található képet vagy dokumentumot olvassa be.
  • ADF — Az automatikus dokumentumadagoló a kiválasztott dokumentumforrás.
    Ezzel a beállítással szkennelhet egyoldalas lapokat. Ha az ADF beállítást választja dokumentumforrásnak, a készülék az automatikus dokumentumadagolóban található dokumentumot fogja beolvasni. Ha az adagoló üres, egy erre figyelmeztető üzenet fog megjelenni. A folytatáshoz helyezze a beolvasandó dokumentumot az adagolóba, és indítsa újra a szkennelést.
  • ADF duplex — Az automatikus dokumentumadagoló a kiválasztott dokumentumforrás. Ezzel a beállítással szkennelhet kétoldalas lapokat. Ha az ADF duplex beállítást választja dokumentumforrásnak, a készülék az automatikus dokumentumadagolóban található dokumentumot fogja beolvasni. Ha az adagoló üres, egy erre figyelmeztető üzenet fog megjelenni. A folytatáshoz helyezze a beolvasandó dokumentumot az adagolóba, és indítsa újra a szkennelést.
    ADF duplex mód használatakor adja meg a kívánt fűzési típust, hogy a szkenner megfelelően tájolt oldalakat állítson elő. Ha a forrásdokumentum oldalainak tájolása álló (például könyv vagy szórólap esetében), kattintson a Fűzés a hosszanti él mentén beállításra. Ha az oldalak tájolása fekvő (mint egy jegyzetfüzetnél), kattintson a Fűzés a rövidebb él mentén beállításra.


Átlátszóság
A ScanThru ablakok megjelenésének módosításához használható az Átlátszóság beállítás. Ennek használatával az ablakok, illetve az azokhoz tartozó vezérlőelemek átlátszatlanná vagy átlátszóvá tehetők.
Válassza ki a ScanThru ablakokhoz használni kívánt átlátszósági beállítást. Az átlátszósági mód határozza meg, mikor legyen érvényes az átlátszóság a ScanThru ablakokra.
Az alábbi opciók közül választhat:
  • Nincs — a ScanThru ablakai átlátszatlanok; nem lesz áttűnési hatás alkalmazva, és a beállítások nem módosíthatók.
  • Mindig — az ScanThru ablakai átlátszóak lesznek. Az ablakok áttűnésének beállításához adja meg a Fedés értékét.
  • Auto — a ScanThru aktív ablakai átlátszatlanok lesznek; az átlátszóság csak az inaktív ablakokra lesz érvényes.
Az átlátszóság mértékének beállításához adja meg a Fedés (%) beállítás értékét 10 és 100 között.
  • Az átlátszóság a csúszka mozgatásával változtatható. A csúszkát balra húzva növelheti az átlátszóság mértékét, jobbra pedig csökkentheti. A csúszkával beállított módosítások a megfelelő területen automatikusan megjelennek.
  • Az átlátszóság mértéke megadható a nyílgombok segítségével is, illetve a megfelelő érték beírható a Fedés (%) mezőbe. Az átlátszóság csökkentéséhez kattintson a felfelé mutató nyílra. A világosság növeléséhez kattintson a lefelé mutató nyílra.

** Az Átlátszóság funkció csak Windows 2000 vagy újabb rendszereken használható.


Névjegy
A programra vonatkozó információk megtekintéséhez, a gyártó weboldalának felkereséséhez, illetve a legfrissebb illesztőprogram-verzió letöltéséhez az Opciók panelen kattintson a Névjegy menüre. Megjelenik a Névjegy panel.
  • Az illesztőprogram-gyártó weboldalának felkereséséhez kattintson a Weboldal gombra.
    A gyártó weboldalát az alapértelmezett böngésző fogja megjeleníteni.
  • Az illesztőprogram legújabb verziójának letöltéséhez kattintson az Illesztőprogram frissítése gombra.
    A böngésző megnyitja a gyártó webhelyének meghatározott oldalát. Erről az oldalról tölthető le az illesztőprogram legújabb verziója.


Témakörök
Ebben a fejezetben megtudhatja, milyen alapvető lépéseket kell követnie a képek és dokumentumok szkenneléséhez.
A bemutatott lépések a következő műveleteket ismertetik:
  • Teljes oldal beolvasása
  • Kijelölt terület szkennelése
  • Szkennelési beállítások megadása
  • Oldalformátum beállítása


Teljes oldal beolvasása
A forráskép vagy -dokumentum teljes oldalas beolvasásához kövesse az alábbi lépéseket:
  1. Helyezze az eredeti forrásdokumentumot az automatikus dokumentumadagolóba vagy az üvegre.
  2. Indítsa el a képszerkesztő alkalmazást, válassza a Beolvasás parancsot, és a megjelenő párbeszédpanelen forrásként válassza ki a szkennert.
    Az ezzel kapcsolatos tudnivalókat a képszerkesztő alkalmazás dokumentációjában olvashatja el.
    A ScanThru főablak megjelenik.
    Az Opciók panelen megadhatja az állandó szkennelési beállításokat, engedélyezheti a színleképzést, módosíthatja a kép színeit, megtekintheti a kép hisztogramját, használhatja a szűrőket, és beállíthatja a preferenciákat. A panel megjelenítéséhez kattintson a megjelenítés gombra.
  3. Válassza ki az eredeti kép vagy dokumentum típusát. Választhat normál vagy egyéni dokumentumtípust:
    Kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
    A normál dokumentumtípus választásához a Dokumentumtípus listából válassza ki a megfelelő oldalformátumot.
    Az egyéni dokumentumtípus beállításainak megadásához a Mértékegység listában válassza ki a dokumentum szélességének és magasságának egységét.
    A beolvasott kép, illetve dokumentum szélességét és magasságát beírhatja a Szélesség és a Magasság mezőbe, de a szkennelési terület határait kézzel is beállíthatja.
    A szkennelni kívánt terület kézi megadásához kattintson az eszköztár Kijelölés gombjára. Az előnézeti panelen tartsa lenyomva a bal oldali egérgombot, és húzza az egérmutatót a kívánt képterület eléréséig. A kijelölés befejezéséhez engedje fel a bal oldali egérgombot. Az előnézeti panelen a kijelölt terület körül szaggatott vonal látható.
  4. Válassza a Képtípus és (vagy) a Felbontás beállítást:
    A Képtípus listában válassza ki a szkenneléshez használandó képtípust. Az alábbi opciók közül választhat:
    A Képtípus listában a következő elem van kiválsztva:     Lineart fekete-fehér, Halftone, fekete-fehér, Szürke, 256 árnyalat, 256 szín, True Color (R,G,B).
    A Felbontás listában válassza ki a szkenneléshez használandó felbontást. Minél nagyobb a felbontás, annál jobb minőségű lesz a szkenner által előállított kép, és annál nagyobb lesz a kép fájlmérete. Ha a szkenner által előállított fájl mérete túl nagy, válasszon kisebb felbontást.
  5. Alacsony felbontású szkennelés indításához, és a forráskép vagy -dokumentum előzetes képének megtekintéséhez kattintson az Előnézet gombra.
  6. A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.


Kijelölt terület szkennelése
A forráskép vagy -dokumentum kijelölt területének beolvasásához kövesse az alábbi lépéseket:
  1. Helyezze az eredeti forrásdokumentumot az automatikus dokumentumadagolóba vagy az üvegre.
  2. Indítsa el a képszerkesztő alkalmazást, válassza a Beolvasás parancsot, és a megjelenő párbeszédpanelen forrásként válassza ki a szkennert.
    Az ezzel kapcsolatos tudnivalókat a képszerkesztő alkalmazás dokumentációjában olvashatja el.
    A ScanThru főablak megjelenik. Az Opciók panelen megadhatja az állandó szkennelési beállításokat, a kép színeit, használhatja a szűrőket, és beállíthatja a preferenciákat. A panel megjelenítéséhez kattintson a megjelenítés gombra.
  3. Válassza a Képtípus és a Felbontás beállítást:
  4. Alacsony felbontású szkennelés indításához, és a forráskép vagy -dokumentum előzetes képének megtekintéséhez kattintson az Előnézet gombra.
  5. A kép vagy dokumentum beolvasandó területének kijelöléséhez kattintson az eszköztár Kijelölés [image] gombjára.
    Az előnézeti panelen tartsa lenyomva a bal oldali egérgombot, és húzza az egérmutatót a kívánt képterület eléréséig. A kijelölés befejezéséhez engedje fel a bal oldali egérgombot. A kijelölt terület körül szaggatott vonal fog látszani.
    A szkenelni kívánt terület megadásához megadhatja az értékeket a Szélesség és a Magasság mezőben, a Szkennelési beállítások lapon.
  6. A kép vagy dokumentum beolvasásához kattintson a Szkennelés gombra.

    7. Amennyiben a dokumentum több oldalt tartalmaz, minden egyes oldalról csak a kijelölt terület lesz beszkennelve.


Szkennelési beállítások megadása
A szkennelési beállítások az Opciók panelen adhatók meg. Az Opciók panel megjelenítéséhez kattintson a ScanThru főablakában található megjelenítés gombra.
Az Opciók panelen az alábbi beállítások érhetők el:
  • A szkennelési beállítások testreszabása
    A Szkennelési beállítások segítségével megadhatja a képek és dokumentumok szkennelésekor használt paramétereket: a megfelelő Képtípus használatához válassza ki a színmódot, a Dokumentumtípus pontban adja meg a szkennelési felbontást és az oldalformátumot, továbbá az oldal szélességének és magasságának megfelelő értékeit. A kép oldaléleit a Mérték beállítással kicsinyítheti vagy nagyíthatja.
    A szkennelési beállítások megadásához az Opciók panelen kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
    A Felbontás értékének növelésével szebb kép állítható elő, mivel a szkenner ilyenkor a forrásból több részletet rögzít. A Felbontás módosítása nem jelenik meg az Előnézeti kép területen, az eredmény a kép beolvasása után látható.
    A képméretet befolyásoló legfontosabb tényezők a Képtípus és a Felbontás paraméter, valamint a beolvasott terület mérete. A szkenner által előállított kép annál nagyobb méretű, minél nagyobb a Képtípus beállítással megadott színfelbontás, illetve a szkennelési felbontás értéke.
    A kép szkenneléséhez szükséges időt a Felbontás érték növelése is megnöveli. Ha a folyamat túl hosszú ideig tart, próbálkozhat a Felbontás értékének csökkentésével.
  • A szkennelési beállítások testreszabása
    Megadhatja azokat a szkennelési beállításokat, amelyeket a legközelebbi képszkennelésnél alkalmazni szeretne.
    A szkennelési beállítások megadásához az Opciók panelen kattintson a Beállítások menüre. Megjelenik a Beállítások panel.
    A Beállítások panelen ellenőrizheti, illetve beállíthatja a Dokumentumforrás értékét.
    Fotók, képek és többoldalas dokumentumok szkenneléséhez használja az Üveg vagy az ADF beállítást.
  • Ha a módosított szkennelési beállítások mégsem megfelelők, visszaállíthatja az eredeti beállításokat.
    Az alapértelmezett szkennelési beállítások visszaállításához kattintson a ScanThru főablakában az előnézeti képen található Visszaállítás gombra.


Oldalformátum beállítása
Az oldalformátum beállítása a beolvasandó terület határainak megállapításához szükséges. A beolvasandó oldal vagy oldalak formátumának megadásához választhat a normál formátumok közül, vagy használhat egyéni oldalméretet. A beolvasandó területet kézzel is kijelölheti. Többoldalas dokumentum beolvasásakor ezek a beállítások a forrásdokumentum minden egyes oldalára érvényesek lesznek.
Az oldalformátum beállításához tegye a következőt:
  1. Az Opciók panel megjelenítéséhez kattintson a ScanThru főablakában található megjelenítés gombra.
  2. Az Opciók panelen kattintson a Szkennelési beállítások menüre. Megjelenik a Szkennelési beállítások panel.
  3. Az oldalformátum beállítása:
    • Valamelyik normál oldalformátum kiválasztásához a Dokumentumtípus listában kattintson az adott dokumentum méretének megfelelő beállításra.
    • Egyéni oldalméret megadásához válassza ki a megfelelő Mértékegység beállítást, majd írja be a Szélesség és a Magasság mezőbe a kívánt értékeket. Ezek a beállítások a megadott területet a szkennelési terület bal felső sarkából kiindulva fogják kijelölni.
  4. A szkennelni kívánt terület kézi megadásához kattintson az eszköztár Kijelölés gombjára.
    Az előnézeti panelen tartsa lenyomva a bal oldali egérgombot, és húzza az egérmutatót a kívánt képterület eléréséig. A kijelölés befejezéséhez engedje fel a bal oldali egérgombot. A kijelölt terület körül szaggatott vonal fog látszani.


Automatikus képbeállítások használata

Beállítások
Ha azt szeretné, hogy a ScanThru automatikusan beállítsa a Világosság, a Kontraszt, a Kiemelés, az Árnyékolás és a Gamma értékét, használja az Auto Adjust beállítást. Az automatikus beállítás végrehajtásához kattintson az Auto gombra.


Csatorna
A Csatorna lista tartalmazza rendelkezésre álló színcsatornákat. A Világosság, a Kontraszt, a Kiemelés, az Árnyékolás és a Gamma minden rendelkezésre álló színcsatornára külön-külön megadható:
  • A 256 szín vagy a True Color (R,G,B) módban beolvasott színes képeknél a vörös, zöld, kék és szürke színcsatorna Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke adható meg; a szürke csatorna módosítása a vörös, a zöld és a kék csatornára egyaránt hatással van.
  • A Szürke, 256 árnyalat módban beolvasott képeknél csak a szürke színcsatorna Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke módosítható.
  • A Lineart fekete-fehér és a Halftone, fekete-fehér módban beolvasott képeknél a Világosság/Kontraszt, Kiemelés/Árnyékolás és Gamma értéke egyáltalán nem módosíthatók.
A színek beállítása során a Vörös, a Zöld, a Kék és a Szürke színcsatornát választhatja ki a Csatorna listából.


Az Opciók panel elrejtése
Az Opciók panel a szkenner részletes beállításainak megadására szolgál. Ha nem szeretne további beállításokat megadni, elrejtheti az Opciók panelt. Az elrejtéséhez kattintson a ScanThru főablakának jobb oldali keretén található elrejtés gombra.


Visszaállítás
A képen végrehajtott módosítások elvetéséhez, és az alapértelmezett beállítások visszaállításához kattintson a Visszaállítás gombra.
Ha a módosított szkennelési beállítások mégsem megfelelők, használja ezt a beállítást.


Az Opciók panel megjelenítése
Az Opciók panel a szkenner részletes beállításainak megadására szolgál. Alapértelmezés szerint a ScanThru főablaka nem tartalmazza ezt a panelt. Megjelenítéséhez kattintson a ScanThru főablakának jobb oldali keretén található megjelenítésgombra.


Nagyítás
A ScanThru főablakában a képet nagyíthatja. A Nagyítás felnagyítja és közelebb hozza a képet. A kép nagyításához kattintson az eszköztár Nagyítás [image] gombjára. Az Előnézeti panelen a kép kétszeresére nagyítva jelenik meg. A kép további nagyításához kattintson egyszer vagy többször a Nagyítás gombra.


Kicsinyítés
A ScanThru főablakában lekicsinyítheti a korábban felnagyított képet. A Kicsinyítés csökkenti a nagyítást, és a képből többet tesz láthatóvá kisebb méretben. A kép kicsinyítéséhez kattintson az eszköztár Kicsinyítés [image] gombjára. Az Előnézeti panelen a kép felére kicsinyítve jelenik meg. A kép további kicsinyítéséhez kattintson egyszer vagy többször a Kicsinyítés gombra.