دليل برنامج تشغيل الطابعة

مرحبًا بك في نظام التعليمات الخاص ببرنامج تشغيل الطابعة. اختر موضوع التعليمات بالنقر على العنصر الذي تريده.

صفحة التخطيط

صفحة الورق

صفحة الرسومات

صفحة الإضافات

صفحة الطابعة

صفحة حول المنتج

ارجع إلى lلروابط للحصول على المعلومات الخاصة بشراء المنتج وتحميل أحدث برامج التشغيل وتسجيل المستخدم عبر الإنترنت.


صفحة التخطيط

. تتيح صفحة التخطيط للمستخدم إمكانية اختيار اتجاه الورق وصفحات متعددة لكل جانب وطباعة اللوحات وطباعة الكتيبات والطباعة على الوجهين. الطباعة على الوجهين.

ملاحظة:

خيارات طباعة الكتيبات والطباعة على الوجهين الموجودة في صفحة التخطيط هي كما لا يتاح خيار الطباعة على الوجهين الموجود في صفحة التخطيط إلا عندما يكون خيار حجم الورق المحدد هو .

موضوعات ذات صلة

نوع التخطيط

اتجاه الورق

صفحات متعددة لكل جانب

طباعة لوحات

طباعة الكتيبات

لطباعة على الوجهين

الطباعة على الوجهين

المفضلة


صفحة الورق

انقر على صفحة الورق لضبط المعلمات المختلفة مثل عدد النسخ، حجم الورق ومصدر الورق ونوع الورق.

موضوعات ذات صلة

عدد النسخ

ترتيب النسخ

خيارات الورق

الطباعة بتحجيم

مربع حوار إعداد الورق المخصص

المفضلة


صفحة الرسومات

تتيح صفحة الرسومات تحديد إعداد الرسومات لمهمة الطباعة.

موضوعات ذات صلة

الدقة الجودة

وضع الصورة

وضع الألوان

الضغط النقطي

وضع توفير الحبر

تعتيم

خيارات TrueType

مربع حوار خيارات متقدمة

المفضلة


صفحة الإضافات

تتيح صفحة الإضافات للمستخدم تحديد خيارات العلامة المائية والتراكب وأمر الطباعة.

موضوعات ذات صلة

اختيار العلامة المائية

اختيار التراكب

خيارات الإخراج

مربع حوار تحرير العلامات المائية

مربع حوار تحرير تراكبات

مربع الحوار إعداد مهمة

المفضلة


صفحة الطابعة

يعتمد الخيار التالي على البرامج الملحقة أو العنصر المتاح للطابعة.

موضوعات ذات صلة

تكوين خيار الطابعة


صفحة حول المنتج

عرض إشعار حقوق الطبع ورقم إصدار برامج التشغيل.

موضوعات ذات صلة

أزرار صفحة حول المنتج


أزرار صفحة حول المنتج

يؤدي الضغط على زر ”شراء توريدات“ إلى صفحة بها ارتباطات تشعبية لموقع المنتج. يؤدي الضغط على زر ”موقع Samsung“ إلى صفحة تحتوي على ارتباطات تشعبية لأحدث برامج التشغيل على الموقع. يتعين أن يكون المستخدم متصلاً بالإنترنت وأن يتوفر لديه أحد برامج تصفح الإنترنت حتى يمكنه الانتقال إلى هذه الروابط.

موضوعات ذات صلة

صفحة حول المنتج


مربع حوار ”خيارات متقدمة“

يتيح هذا المربع للمستخدمين إمكانية تحديد خيارات متقدمة.

موضوعات ذات صلة

الضغط النقطي

وضع توفير الحبر

خيارات TrueType

طباعة كل النص بتعتيم

طباعة كل النص باللون الأسود

صفحة الرسومات


طباعة الكتيبات

ملاحظة:

لا يتاح هذا الخيار إلا عندما تكون خيارات حجم الورق المحددة في صفحة الورق هي .

تتيح لك طباعة الكتيبات إمكانية اختيار نوع الكتيبات التي تود إنشاؤها. تعتمد القيمة الافتراضية على حجم الورق المحدد حاليًا.

موضوعات ذات صلة

صفحة التخطيط


ترتيب النسخ

يتيح هذا الخيار فرز عدد النسخ تلقائيًا عند طباعة أكثر من نسختين. فعلى سبيل المثال، عند القيام بطباعة نسختين لمستند مكون من خمس صفحات، ستتم طباعة المستند بالترتيب من صفحة 1 إلى صفحة 5 للنسخة الأولى وبنفس الترتيب للنسخة الثانية. وإذا لم تقم بتحديد هذا الخيار، فستتم طباعة المستند بالترتيب من صفحة 1 إلى 1، و2 إلى 2، .....و5 إلى 5، ولذلك سيتعين ترتيب المستند بعد الطباعة.

موضوعات ذات صلة

صفحة الورق


ضبط الألوان/مطابقة الألوان

عند النقر على زر ضبط الألوان، تظهر نافذة خصائص ضبط الألوان. يعد استخدام مزلاجي السطوع/التباين أسهل الطرق لإجراء تعديلات بسيطة على درجات الألوان الخاصة بإحدى الصور. إذ تقوم عناصر التحكم هذه بضبط جميع قيم البكسل في الصورة مرة واحدة، أي تلك الخاصة بالأجزاء ذات الألوان الساطعة والظلال ودرجات الألوان المتوسطة.

ويتيح مزلاج التشبع ضبط درجة إشراق الصورة.

أما المزاليج الخاصة بموازنة الألوان (سماوي/أحمر، أرجواني/أخضر، أصفر/أزرق)، فهي تتيح لك تغيير مزيج الألوان بالصورة.

حسي
تعتبر هذه القيمة هي الأنسب للصور الملتقطة بالماسح أو الصور الفوتوغرافية عند الرغبة في ثبات الألوان.

التشبع
تعتبر هذه القيمة هي الأنسب للرسومات الخاصة بالأعمال التجارية مثل المخططات حيث يكون من الضروري أن تكون الألوان حية ومتبانية مع بعضها البعض وليس مع لون واحد بعينه.

قياس الألوان
تعتبر هذه القيمة هي الأنسب للاستخدام مع الشعارات التجارية أو أي صور أخرى عند الرغبة في الحصول على مطابقة تامة بين الألوان.

يحدد وضع ألوان RGB الطريقة التي يتم بها تقديم الألوان.

- قياسي
يعد هذا الوضع الأكثر استخدامًا في الطباعة (الإعداد الافتراضي).
تعد درجة اللون الخاصة بهذا الوضع هي الأقرب لتلك الخاصة بشاشة العرض القياسية (شاشة sRGB).
للحصول على أفضل النتائج، يرجى تغيير الإعداد الخاص بدرجة حرارة الشاشة الملونة إلى 6500 K كيلو وكذلك الإعداد الخاص بقيمة جاما إلى 2.2.

- مشرق
يناسب هذا الوضع طباعة بيانات عروض التقديم ونماذج التخطيط.
كما تتيح درجة اللون الخاصة بهذا الوضع عرض ألوان الصور على نحو أكثر إشراقًا من تلك الخاصة بالوضع القياسي.

- الجهاز
يعد هذا الوضع أفضل الأوضاع التي يمكن استخدامها عند طباعة الخطوط الرفيعة والأحرف الصغيرة والرسومات الملونة.
قد تختلف درجة اللون الخاصة بهذا الوضع عن تلك الخاصة بالشاشة.
تستخدم ألوان الحبر النقية عند الطباعة باللون السماوي أو الأرجواني أو الأصفر.

موضوعات ذات صلة

وضع الألوان

صفحة الرسومات


وضع الألوان

وضع الألوان يتيح للمستخدم طباعة صورة ملونة أو بدرجات اللون الرمادي. والقيمة الافتراضية هي ”الألوان“.

يتيح خيار ”مطابقة الألوان“ المواءمة بين ألوان النسخ المطبوعة والألوان المعروضة على الشاشة. والقيمة الافتراضية هي ”إيقاف“. يمكن تحديد خيار آخر من خيارات ”مطابقة الألوان“ عن طريق تحديد اختيار ملائم من قائمة ”مطابقة الألوان“ المنسدلة. الاختيارات المتاحة هي:

حسي
تعتبر هذه القيمة هي الأنسب للصور الملتقطة بالماسح أو الصور الفوتوغرافية عند الرغبة في ثبات الألوان.

التشبع
تعتبر هذه القيمة هي الأنسب للرسومات الخاصة بالأعمال التجارية مثل المخططات حيث يكون من الضروري أن تكون الألوان حية ومتبانية مع بعضها البعض وليس مع لون واحد بعينه.

قياس الألوان
تعتبر هذه القيمة هي الأنسب للاستخدام مع الشعارات التجارية أو أي صور أخرى عند الرغبة في الحصول على مطابقة تامة بين الألوان.

ملاحظة:

لا يتاح تطابق الألوان مع بيئات تشغيل Windows 95 / NT 4.0.

موضوعات ذات صلة

إعدادات الألوان

ضبط الألوان/مطابقة الألوان

صفحة الرسومات


تأكيد تراكب الصفحة عند الطباعة

استخدم خانة اختيار تأكيد تراكب الصفحة عند الطباعة إذا أردت أن يتم إبلاغك عند استخدام تراكب إحدى الصفحات أثناء الطباعة. يطلب مربع الحوار التالي من المستخدم اختيار أو عدم اختيار التراكب.

موضوعات ذات صلة

مربع حوار تحرير تراكبات


عدد النسخ

عدد النسخ يتيح إمكانية اختيار عدد النسخ غير المرتبة المراد طباعتها. والقيمة الافتراضية هي 1 ويمكن تحديد ما يصل إلى 999 نسخة، كما يمكن كتابة عدد النسخ المراد طباعتها أو استخدام الأسهم لأعلى أو لأسفل للانتقال إلى عدد النسخ المطلوب.

ملاحظة:

يعتبر هذا الإعداد مستقلاً عن اختيار عدد النسخ الذي قد يظهر في مربع الحوار الطباعة الخاص بالبرنامج.

موضوعات ذات صلة

صفحة الورق


علامات مائية حالية

إضافة

يتيح للمستخدم كتابةوحفظ العلامات المائية بعد ملء سلسلة النص,وتحرير معلومات الخط, واختيار اتجاه النص.

ملاحظة:

يعتبر العدد الأقصى للعلامات المائية المحفوظة هو 32، وإذا زاد العدد عن ذلك يتلون زر إضافة باللون الرمادي ويصبح غير متاح.

تحديث

يتيح للمستخدم إمكانية تعديل العلامات المائية الموجودة.

حذف

يتيح حذف العلامة المائية المحددة

موضوعات ذات صلة

مربع حوار تحرير العلامات المائية


الاسم المخصص

أدخل اسم حجم الورق المخصص. وبعد إدخال الاسم وعرض وارتفاع حجم الورق المخصص، اضغط على إضافة لحفظ التغييرات التي قمت بها. ثم اختر تم. سيتم الآن إدراج أحجام الورق المخصص في قائمة اسم الورق المخصص. تحديث أو حذف حجم الورق المخصص الذي تم تحديده.

موضوعات ذات صلة

مربع حوار إعداد الورق المخصص


مربع حوار إعداد الورق المخصص

يتيح هذا المربع للمستخدم إمكانية إدارة أحجام الصفحات المخصصة.

موضوعات ذات صلة

أسماء الصفحات المخصصة

الاسم المخصص

حجم الورق المخصص

صفحة الورق


أسماء الصفحات المخصصة

إضافة

يتيح للمستخدم كتابة وحفظ الصفحات المخصصة بعد كتابة الاسم وتحرير معلومات الحجم.

ملاحظة:

يعتبر العدد الأقصى للصفحات المخصصة المحفوظة هو 32، وإذا زاد العدد عن ذلك يتلون زر إضافة باللون الرمادي ويصبح غير متاح.

تحديث

يتيح للمستخدم تعديل إحدى الصفحات المخصصة الموجودة.

حذف

يتيح حذف الصفحة المخصصة التي تم تحديدها.

موضوعات ذات صلة

مربع حوار حجم الصفحة المخصص


طباعة كل النص بتعتيم

عند اختيار طباعة كل النص بتعتيم، ستتم طباعة الأحرف ذات البايت المزدوج في المستند بلون داكن أكثر من اللون العادي.

موضوعات ذات صلة

صفحة الرسومات

مربع حوار خيارات متقدمة


تعتيم

يتيح خيار تعتيم ضبط كثافة الحبر في مخرجات الطباعة. وتتراوح القيم المتاحة بين ”عادي“ و”فاتح“ و”معتم“، علمًا بأن القيمة الافتراضية هي ”عادي“.

موضوعات ذات صلة

صفحة الرسومات

مربع حوار خيارات متقدمة


الطباعة على الوجهين

ملاحظة:

لا يتاح هذا الخيار إلا عندما تكون خيارات حجم الورق المحددة في صفحة الورق هي .

والاختيار الافتراضي هو ”إعداد الطابعة“.

▪ إعداد الطابعة:

القيمة الافتراضية هي ”بدون“.

▪ بدون:

تتم الطباعة على وجه واحد فقط من الصفحة.

▪ حافة طويلة:

يتم طباعة المستند بحيث يمكن طيه بمحاذاة حافة الصفحة الطويلة، ومن ثم يمكن قراءته بتقليب الصفحات من اليسار إلى اليمين مثل الكتاب. وعند ضبط اتجاه المستند على ”أفقي“ واختيار ”حافة طويلة“ فسينتج عن ذلك مستند يمكن طي صفحاته بمحاذاة الحافة الطويلة، ومن ثم يمكن قراءته بتقليب الصفحات من أسفل إلى أعلى مثل الخرائط.

▪ حافة قصيرة:

يتم طباعة المستند بحيث يمكن طيه بمحاذاة حافة الصفحة القصيرة، ومن ثم يمكن قراءته بتقليب الصفحات من أسفل إلى أعلى مثل الخرائط. وعند ضبط اتجاه المستند على ”أفقي“ واختيار ”حافة قصيرة“، فسينتج عن ذلك مستند يمكن ضم صفحاته بمحاذاة حافة الصفحة القصيرة، ومن ثم يمكن قراءته بتقليب الصفحات من اليسار إلى اليمين مثل الكتاب.

الطباعة بالطباعة بازدواج عكسي يتيح هذا الخيار للمستخدم إمكانية تحديد ترتيب عام للطباعة بدلاً من ترتيب الطباعة المزدوجة.

يعتبر خيار "إعداد الطابعة" ونمط الطباعة "ازدواج عكسي" غير مدعمين عند استخدام الخيار "الطباعة على الوجهين" (يدوي).

ملاحظة:

يعتبر خيار "إعداد الطابعة" غير مدعم عند استخدام الخيار "الطباعة على الوجهين" (يدوي).

ملاحظة:

يعتبر نمط الطباعة "ازدواج عكسي" غير مدعم عند استخدام الخيار "الطباعة على الوجهين" (يدوي).

ملاحظة:

بالنسبة لخيار "الطباعة على الوجهين" (يدوي)، عندما تتوقف الطابعة عن العمل اتبع الخطوات التي تظهر في الصورة على شاشة الكمبيوتر.

موضوعات ذات صلة

صفحة التخطيط


مربع حوار تحرير تراكبات

يتيح للمستخدم إمكانية تشغيل أو إنشاء تراكبات لمخرجات الطباعة.

موضوعات ذات صلة

قائمة التراكب

عمليات التراكب

تأكيد تراكب الصفحة عند الطباعة

صفحة الإضافات


مربع حوار تحرير العلامات المائية

تحرير العلامات المائية يسمح هذا المربع للمستخدم بتشغيل أو تعطيل خاصية العلامة المائية، كما يسمح للمستخدم بإنشاء وحفظ علامات مائية جديدة. توضح منطقة المعاينة الموجودة على يمين القائمة الشكل الذي ستكون عليه الصفحة بعد طباعتها.

موضوعات ذات صلة

علامات مائية حالية

رسالة العلامة المائية

زاوية الرسالة

سمات الخط

صفحة الإضافات


المفضلة

المفضلة يتيح حفظ إعدادات برنامج التشغيل الحالية (على سبيل المثال اتجاه الصفحة ومصدر الورق) وذلك لإعادة الاستخدام. وللتسهيل على المستخدم، يمكن اختيار المفضلة وحفظها من معظم علامات التبويب الخاصة ببرنامج تشغيل الطابعة. يمكن أيضًا استعادة الإعدادات الافتراضية الخاصة ببرنامج تشغيل الطابعة عن طريق الاختيار من قائمة المفضلة المنسدلة.

حفظ المفضلة

اذهب إلى برنامج تشغيل الطابعة، ثم اختر إعدادات الطباعة المطلوبة. وفي مربع حوار المفضلة، اكتب اسم الإعدادات التي تم اختيارها (على سبيل المثال مستند شركة معينة أو دليل المستخدم). اضغط على حفظ. عند حفظ المفضلة، سيتم حفظ كافة إعدادات برنامج التشغيل الحالية. يتذكر برنامج تشغيل الطابعة هذه الإعدادات لاستخدامها في المستقبل مع الاسم المحدد.

ملاحظة:

يعتبر العدد الأقصى لإعدادات برنامج التشغيل المحفوظة هو 32، فإذا زاد العدد عن ذلك يتلون زر حفظ باللون الرمادي ويصبح غير متاح.

استخدام المفضلة

اذهب إلى واجهة المستخدم الخاصة ببرنامج تشغيل الطابعة، ثم اختر العنصر المطلوب من قائمة ”المفضلة“ المنسدلة، ثم اضغط على تم. تصبح الطابعة الآن جاهزة للطباعة حسب الإعدادات التي قمت باختيارها من قائمة ”المفضلة“.

حذف المفضلة

يتيح حذف إعدادات الطباعة المطلوبة.


احتواء ضمن الصفحة

احتواء ضمن الصفحة يتيح تصغير أو تكبير المستند لملاءمة حجم الورق الذي تم تحديده. وللمستخدم حرية اختيار أي من أحجام الورق المدعومة في قائمة احتواء ضمن الصفحة المنسدلة.

موضوعات ذات صلة

الطباعة بتحجيم

صفحة الورق


سمات الخط

يتيح للمستخدم ضبط التفاصيل الخاصة بالخط.

الاسم

يتيح للمستخدم إمكانية اختيار اسم الخط.

النمط

يتيح للمستخدم إمكانية اختيار نمط الخط.

الحجم

يتيح للمستخدم إمكانية اختيار حجم الخط من 8 إلى 400 نقطة.

الألوان

يتيح للمستخدم إمكانية اختيار لون الخط.

تعتيم

يتيح للمستخدم إمكانية اختيار التعتيم.

موضوعات ذات صلة

مربع حوار تحرير العلامات المائية


وضع الصورة

وضع الصورة يتيح للمستخدم تحسين مخرجات الطباعة.

موضوعات ذات صلة

صفحة الرسومات


زاوية الرسالة

تمكن المستخدم من تغيير زاوية العلامة المائية من -90 إلى +90 درجة.

موضوعات ذات صلة

مربع حوار تحرير العلامات المائية


صفحات متعددة لكل جانب

صفحات متعددة لكل جانب يمكن المستخدم من تحديد عدد الصفحات المطلوب طباعتها لكل ورقة. الافتراضي هو 1.

الخيارات المتاحة هي:

1

2

4

6

9

16

ترتيب الصفحات

يتيح اختيار ترتيب وموضع الصفحات على الورقة.

ملاحظة:

عندما تكون قيمة صفحات متعددة لكل جانب 1، فإن ترتيب الصفحات يظهر باللون الرمادي ولا يكون متاحاً.

مربع اختيار طباعة حدود الصفحة يمكن المستخدم من طباعة حد حول كل صفحة على الورقة.

ملاحظة:

عندما تكون قيمة صفحات متعددة لكل جانب 1، يظهر خيار طباعة حدود الصفحة باللون الرمادي ولا يكون متاحا.

موضوعات ذات صلة

صفحة التخطيط


اتجاه الورق

اتجاه الورق يتيح للمستخدم اختيار اتجاه الصفحة المطبوعة. الافتراضي هو ”عمودي“. يمكن للمستخدم تغيير اتجاه الورق من خلال النقر على زر الخيار المناسب .

▪ عمودي (ينصح بتحديد هذا الخيار عند طباعة صفحة يزيد طولها عن عرضها)

▪ أفقي (ينصح بتحديد هذا الخيار عند طباعة صفحة يزيد عرضها عن طولها)

يمكن للمستخدم عكس اتجاه الورق العمودي والأفقي باستخدام خيار تدوير.

موضوعات ذات صلة

صفحة التخطيط


خيارات الإخراج

طباعة مجموعة فرعية تمكن المستخدم من تحديد الصفحات المراد طباعتها وترتيب الطباعة. الافتراضي هو عادي (1،2،3). يمكن للمستخدم اختيار طباعة مجموعة فرعية أخري من خلال تحديد الاختيار المناسب من قائمة طباعة مجموعة فرعية المنسدلة.

عادي (1،2،3) (بدءا من الصفحة الأولي إلي الصفحة الأخيرة.)

▪ عكس جميع الصفحات (3،2،1) (بدءًا من الصفحة الأخيرة حتى الصفحة الأولى)

▪ طباعة صفحات فردية (الصفحات المرقمة بأرقام فردية فقط)

▪ طباعة صفحات زوجية (الصفحات المرقمة بأرقام زوجية فقط ).

إعادة الطباعة في حالة التكدس يتيح للمستخدم اختيار إعادة طباعة الصفحة الأخيرة بعد إزالة التكدس. الخيار الافتراضي هو ”غير محدد“.

اختر صفحة معلومات لطباعة ورقة غلاف تحتوي علي اسم الطابعة وهوية مستخدم الشبكة واسم المهمة قبل البدء في طباعة المستند. يتيح هذا الخيار لهم سهولة إيجاد المستندات الخاصة بكل منهم من صينية الإخراج.

عند تحديد خيار استخدام خطوط الطابعة، تقوم الطابعة باستخدام الخطوط المخزنة على الذاكرة (الخطوط الموجودة بالطابعة) لطباعة المستند بدلاً من تنزيل الخطوط المستخدمة في المستند. يتيح هذا الخيار زيادة سرعة عملية الطباعة حيث تستغرق عملية تنزيل الخطوط وقتًا طويلاً. عند استخدام خطوط الطابعة، تقوم الطابعة بمطابقة الخطوط المستخدمة في المستند مع تلك المخزنة على الذاكرة. إلا أنه إذا تم استخدام خطوط مختلفة تمامًا عن تلك الموجودة بالطابعة، فسوف يظهر المستند المطبوع بشكل مختلف تمامًا عن ذلك الموجود على الشاشة.

اختر حفظ كنموذج للتراكب لحفظ المستند على هيئة ملف نموذجي (C:\FORMOVER\*.FOM) عند تحديد هذا الخيار، يطلب برنامج تشغيل الطابعة اسم الملف ومسار الوجهة في كل مرة تتم فيها الطباعة. عند الرغبة في إعداد اسم الملف وتحديد المسار مسبقًا، انقر على الزر الموجود في منطقة ”إخراج إلى“، ثم اكتب اسم الملف وحدد المسار.

موضوعات ذات صلة

صفحة الإضافات


قائمة التراكب

تتيح للمستخدم عرض التراكبات الحالية المحفوظة.

موضوعات ذات صلة

مربع حوار تحرير تراكبات


عمليات التراكب

تحميل تراكب يتيح للمستخدم تحميل أحد التراكبات المراد طباعتها على المستند.

إنشاء تراكب يتيح للمستخدم إنشاء تراكب. تصبح مهمة الطباعة التالية تراكب يمكن طباعته على المستندات. كما يصبح التراكب جاهزًا للإنشاء وفي هذه اللحظة يمكن للمستخدم إلغاء التراكب بالضغط على زر إلغاء إنشاء تراكب. وبالضغط على زر تم فإن المستخدم يقبل إعدادات واسم التراكب.

وبعد اختيار المستخدم إنشاء تراكب، فإنه يقوم بإرسال إحدى مهام الطباعة، ويقوم مربع الحوار التالي بسؤال المستخدم عما إذا كان يريد إنشاء هذا التراكب أم لا. اختر إلغاء لإلغاء خيار التراكب.

حذف التراكب يتيح للمستخدم حذف التراكب. تظهر المطالبة التالية وتطلب من المستخدم تأكيد حذف التراكب.

موضوعات ذات صلة

مربع حوار تحرير تراكبات


اختيار التراكب

تسمح قائمة التراكبات المنسدلة للمستخدم باختيار التراكب. والتراكب هو عبارة عن مستند مكون من صفحة واحدة يمكن أن يتضمن نصاً و/أو رسومات، مثل العنوان التجاري والشعار.

موضوعات ذات صلة

مربع حوار تحرير تراكبات

صفحة الإضافات


حجم الورق المخصص

يمكن للمستخدم تعيين حجم ورق مخصص.

موضوعات ذات صلة

مربع حوار إعداد الورق المخصص


خيارات الورق

حجم الورق يتيح اختيار حجم الورق أو المغلف الجاري طباعته.

ملاحظة:

يحتمل أن يقوم البرنامج الذي تستخدمه بتجاوز هذا الإعداد. إذا وجدت أية مشاكل، فتأكد من أن البرنامج المستخدم تم ضبطه على نفس حجم الورق المحدد في الطابعة.

عند النقر على زر تخصيص يظهر مربع حوار إعداد ورق مخصص ويمكن للمستخدم تحديد حجم الورق المخصص بنفسه.

عند اختيار التحديد التلقائي لـمصدر الورق، تقوم الطابعة تلقائيًا باختيار الصينية الصحيحة وفقاً لحجم الورق. والاختيار الافتراضي هو ”التحديد التلقائي“. والاختيار الافتراضي هو ”التحديد التلقائي“.

▪ يتيح ”التحديد التلقائي“ اختيار مصدر الورق وفقاً لـحجم الورق .

▪ تتيح صينية ”التغذية اليدوية“ اختيار الطباعة اليدوية من صينية التغذية اليدوية.

▪ يتيح خيار ”الصينية متعددة الأغراض“ اختيار الصينية متعددة الأغراض كـمصدر الورق.

▪ يتيح خيار ”الصينية 1“ اختيار الصينية القياسية للطابعة.

▪ يتيح خيارا ”الصينية 1“ و”الصينية 2“ اختيار الصينية القياسية للطابعة.

▪ يتيح خيار ”الصينية 2“ اختيار كاسيت الطابعة الاختياري. لا يكون هذا الخيار متاحاً إلا إذا اختار المستخدم ”الصينية 2“ في الصينية الاختيارية من صفحة الطابعة.

▪ يتيح خيار ”الصينية 3“ اختيار كاسيت الطابعة الاختياري. لا يكون هذا الخيار متاحاً إلا إذا اختار المستخدم ”الصينية 2، 3“ في الصينية الاختيارية من صفحة الطابعة.

▪ يتيح خيار ”الصينية 4“ اختيار كاسيت الطابعة الاختياري. لا يكون هذا الخيار متاحًا إلا إذا اختار المستخدم ”الصينية 2، 3، 4“ في الصينية الاختيارية من صفحة الطابعة.

▪ يتيح خيارا ”الصينية 3“ و ”الصينية 4“ اختيار كاسيت الطابعة الاختياري. لا يكون هذا الخيار متاحاً إلا إذا اختار المستخدم ”الصينية 3“ و”الصينية4“ في الصينية الاختيارية على صفحة الطابعة.

استخدم قائمة نوع الورق المنسدلة لتحديد نوع الورق الذي تم تحميله في الصينية التي سيتم استخدامها في الطباعة.

يتيح اختيار الصفحة الأولى تحديد مصدر طباعة الصفحة الأولى من مهمة الطباعة. علمًا بأن الخيارات المتاحة هي <بدون> والقيم الموجودة بمصدر الورق. والقيمة الافتراضية هي <بدون>.

ملاحظة:

الصينية التي تدعم طرازًا واحدًا لا يمكن أن تدعم طرازًا آخر دائمًا.

موضوعات ذات صلة

صفحة الورق


طباعة لوحات

طباعة طباعة لوحات يتيح طباعة نسخ كبيرة ومتعددة الأوراق للصفحة المراد طباعتها.

ويتيح خيار ”النمط“ إمكانية اختيار عدد الصفحات المطلوب طباعتها عند الطباعة باستخدام طباعة اللوحات. فعلى سبيل المثال، يؤدي اختيار الإعداد طباعة لوحات 2 x 2 إلى طباعة لوحة بطول صفحتين وعرض صفحتين ليكون عدد إجمالي الصفحات 4. والإعداد الإفتراضي هو لوحة2x2.

وتخطيطات اللوحات المتاحة هي:

لوحة <2x2>

لوحة <3x3>

لوحة <4x4>

لوحة<6x6>

تخصيص

موضوعات ذات صلة

صفحة التخطيط


طباعة كل النص باللون الأسود

عند تحديد طباعة كل النص باللون الأسود، تتم طباعة كل النص الموجود بالمستند باللون الأسود المتصل بغض النظر عن اللون المعروض على الشاشة. عند عدم تحديد هذا الخيار، تتم طباعة النص الملون بالظلال الرمادية.

موضوعات ذات صلة

صفحة الرسومات

مربع حوار خيارات متقدمة


مربع الحوار إعداد مهمة

يتيح مربع حوار ”إعداد مهمة“ تحديد طريقة طباعة أو حفظ الملف المراد طباعته من خلال استخدام محرك الأقراص الثابتة. اختر الإعداد المناسب من الإعدادات التالية:

عادي
اختر هذا الإعداد للطباعة العادية بدون حفظ المستندات على محرك الأقراص الثابتة. حدد خانة اختيار تخزين مهمة الطباعة لحفظ المستند على القرص الثابت بعد الطباعة. يمكن طباعة المستند المحفوظ في أي وقت من خلال لوحة التحكم الخاصة بالطابعة أو تلك الخاصة بالحاسب.

طباعة تجريبية
يتاح هذا الإعداد عند طباعة أكثر من نسختين. تقوم الطابعة بطباعة النسخة الأولى ثم الانتظار ليتأكد المستخدم من أن الطباعة تمت بدون مشاكل. بعد الفحص، يمكن الاستمرار في طباعة النسخ المتبقية. عند الرغبة في حفظ الملف على القرص الثابت بعد الطباعة التجريبية، قم بتحديد خانة اختيار تخزين مهمة الطباعة.

سري
اختر هذا الإعداد لإرسال المستند الخاص أو السري محمياً بكلمة سر إلى القرص الثابت لمنع المستخدمين الآخرين من الوصول إليه. لطباعة المستند، يتعين على المستخدم إدخال كلمة السر. وبعد الطباعة، يتم مسح المستند من على القرص الثابت. عند الرغبة في حفظ الملف على القرص الثابت بعد الطباعة, حدد خانة الاختيار تخزين مهمة الطباعة.

تخزين
اختر هذا الإعداد لحفظ أحد المستندات على القرص الثابت بدون طباعة. يتعين على المستخدم إدخال كلمة السر عند طباعة المستند المحفوظ باستخدام لوحة تحكم . استخدم هذا الإعداد عند تخزين أحد المستندات الخاصة أو السرية. حدد تخزين بدون حماية لحفظ أحد المستندات على القرص الثابت بدون طباعة. يمكن استخدام هذا الإعداد لطباعة المستند المحفوظ بدون إدخال كلمة السر. استخدم هذا الإعداد عند تخزين المستندات العامة.

تخزين مؤقت
يمكن الاستفادة من هذا الخيار في التعامل مع كمية كبيرة من البيانات. إذا تم تحديد هذا الخيار، تقوم الطابعة بتخزين المستند مؤقتًا على القرص الثابت ثم تقوم بطباعته من قائمة الانتظار الموجودة على القرص، مما يقلل العبء على الحاسب.

التأخير
اختر هذا الإعداد لطباعة المستند في وقت محدد. إذا تم ضبط الوقت على 11 مساءً عندما يقل استخدام الطابعة، فسيتم تخزين المستند على القرص الثابت ثم طباعته في الوقت المحدد.

وخيارات خصائص المهمة المتاحة هي كما يلي:

هوية المستخدم
قم بإدخال هوية المستخدم. يمكن استخدامه عند طباعة ملف في وقت لاحق أو عند إيجاد الملف المحفوظ باستخدام لوحة التحكم الخاصة بالطابعة.

اسم المهمة
قم بإدخال اسم مهمة الطباعة. يمكن استخدامه عند طباعة ملف في وقت لاحق أو عند إيجاد الملف المحفوظ باستخدام لوحة التحكم الخاصة بالطابعة.

كلمة المرور
قم بإدخال كلمة السر المستخدمة في الإعداد ”سري“. لا يتاح هذا الإعداد إلا عند اختيار سري أو تخزين بدون تحديد خيار ”تخزين عام“. وإذا تم ضبط كلمة السر لأحد الملفات، فيتعين إدخالها لطباعة أو حذف الملف.

وقت الطباعة
اختر هذا الإعداد لضبط وقت بدء الطباعة. لا يمكن استخدام هذا الإعداد إلا إذا تم اختيار ”تأخير“.

موضوعات ذات صلة

صفحة الإضافات


تكوين خيار الطابعة

الصينية الاختيارية تتيح تحديد أي مصدر ورق اختياري تم تثبيته على الطابعة.

ملاحظة:

إذا تم اختيار الصينية الاختيارية، فستكون متاحة في مصدر الورق والصفحة الأولى في خيارات الورق على صفحة الورق.

الصينية الاختيارية تتيح تحديد أي مصدر ورق اختياري تم تثبيته على الطابعة. والقيم المتاحة هي ”الصينية 3“ و”الصينية 4“ و<بدون>.

ملاحظة:

إذا تم اختيار ”الصينية 3“ و”الصينية 4“، فسيكون كل منهما متاحاً في مصدر الورق و الصفحة الأولى في خيارات الورق على صفحة الورق.

يرجى تحديد مربع ”تصحيح زيادة الارتفاع“ عند وجود المستخدم في منطقة مرتفعة وذلك لضبط الحبر.

يتيح خيار ”وحدة الازدواج“ تحديد ”وحدة الازدواج“ التي تم تثبيتها على الطابعة.

تمكن خانة اختيار ”توفير الطاقة“ الطابعة من الدخول إلى وضع السكون.

اختر خانة اختيار محرك الأقراص الثابتة الاختياري إذا تم تثبيت القرص الثابت الاختياري في الطابعة.

موضوعات ذات صلة

صفحة الطابعة


الضغط النقطي

الضغط النقطي يتيح للمستخدم اختيار طريقة الضغط. وأساليب الضغط المتاحة هي ”تلقائي“ و”الحد الأدنى“ و”متوسط“ و”الحد الأقصى“. والقيمة الافتراضية هي ”تلقائي“.

- يتيح خيار ”تلقائي“ اختيار طريقة الضغط المثلى بين ”الحد الأدنى“ و”متوسط“.

- يتيح خيار ”الحد الأدنى“ اختيار طريقة ضغط تحافظ على البيانات كاملة. وترتفع جودة إخراج الطباعة بسبب عدم فقد أية بيانات أثناء الضغط.

- يتيح خيار ”متوسط“ اختيار طريقة ضغط تؤدي إلى فقد بعض البيانات. وتزيد جودة إخراج الطباعة عن ”الحد الأقصى“ كما تزيد سرعة الطباعة عن ”الحد الأدنى“.

- يتيح خيار ”الحد الأقصى“ اختيار طريقة ضغط تؤدي إلى فقد بعض البيانات. وبالرغم من فقد بعض البيانات أثناء الضغط، إلا أن سرعة الطباعة تزداد.

موضوعات ذات صلة

صفحة الرسومات

مربع حوار خيارات متقدمة


تصغير/تكبير

تصغير/تكبير يتيح تصغير أو تكبير الطباعة. يتيح ”عامل التحجيم“ تصغير وتكبير القيمة كنسبة مئوية من الصفحة الأصلية. والقيمة الافتراضية هي 100%. وتبدأ القيمة المتاحة من 25% حتى 400% في فاصل زمني يقدر بـ 1%.

موضوعات ذات صلة

الطباعة بتحجيم

صفحة الورق


الدقة

الدقة يتيح تحديد جودة المخرجات النقطية: عدد النقاط لكل بوصة.

الجودة

الجودة تحدد جودة خرج الطباعة في أبسط أشكالها.

موضوعات ذات صلة

صفحة الرسومات


الطباعة بتحجيم

يتيح خيار ”الطباعة بتحجيم“ تصغير وتكبير الصفحة المراد طباعته

تصغير/تكبير

احتواء ضمن الصفحة

يتم تمكين خيارات ”الطباعة بتحجيم“ عندما يكون نوع الإخراج المحدد في صفحة ”التخطيط“ هو ”صفحة لكل جانب“.

موضوعات ذات صلة

صفحة الورق


وضع توفير الحبر

يتيح إعداد وضع توفير الحبر للمستخدم توفير استهلاك الحبر عند طباعة مسودة لأحد المستندات. اختر ”إيقاف“ للطباعة في الوضع العادي واختر ”تشغيل“ للطباعة باستخدام حبر أقل. والقيمة الافتراضية هي إعداد الطابعة. إيقاف.

موضوعات ذات صلة

صفحة الرسومات

مربع حوار خيارات متقدمة


خيارات TrueType

تتيح إعدادات تنزيل خطوط/طباعة كرسومات تحديد أوامر برنامج التشغيل للطابعة حول طريقة تصوير ”إنشاء“ النص في المستند.

التنزيل كمخطط تفصيلي

إذا لم تكون الخطوطة مطبوعة بشكل صحيح بعد الانتهاء من الطباعة، فاختر ”تنزيل كصورة نقطية“ وقم بإعادة إرسال مهمة الطباعة. يستخدم إعداد ”تنزيل كصورة نقطية“ خاصة عند طباعة ملفات Adobe.

تنزيل صورة نقطية

عند تحديد هذا الخيار، يقوم برنامج التشغيل بتنزيل جميع الخطوط المستخدمة في المستند وغير المخزنة بالفعل (موجودة) على الطابعة في شكل صور نقطية. عند تحديد هذا الخيار، يقوم برنامج التشغيل بتنزيل جميع الخطوط المستخدمة في المستند وغير المخزنة بالفعل (موجودة) على الطابعة في شكل صور نقطية. عند إجراء مهمة طباعة لا تظهر الخطوط المستخدمة فيها بشكل صحيح على الصفحة المطبوعة، اختر ”تنزيل كصورة نقطية“، ثم قم بإعادة إرسال المهمة. يستخدم إعداد ”التنزيل كصورة نقطية“ خاصة عند طباعة ملفات Adobe.

ملاحظة:

تتطلب الصور النقطية (وخاصة الكبيرة منها) ذاكرة أكبر ووقت أكثر للمعالجة.

طباعة كرسومات

عند تحديد هذا الخيار، يقوم برنامج التشغيل بتنزيل جميع خطوط TrueType في شكل رسومات. يفيد هذا الخيار عند تعذر طباعة خطوط TrueType بشكل سليم.

موضوعات ذات صلة

صفحة الرسومات

مربع حوار خيارات متقدمة


نوع التخطيط

يتيح نوع التخطيط للمستخدم اختيار صفحات متعددة لكل جانب طباعة لوحات وطباعة الكتيبات.

موضوعات ذات صلة

صفحة التخطيط


رسالة العلامة المائية

تتيح للمستخدم إمكانية إدخال العلامة المائية المطلوبة في الطباعة.

الصفحة الأولى فقط: يتيح طباعة العلامة المائية في الصفحة الأولى فقط، وهذا الخيار غير محدد افتراضياً.

موضوعات ذات صلة

مربع حوار تحرير العلامات المائية


اختيار العلامة المائية

تتيح قائمة العلامات المائية المنسدلة للمستخدم حرية تمكين أو تعطيل خاصية العلامة المائية.

موضوعات ذات صلة

مربع حوار تحرير العلامة المائية

صفحة الإضافات