¡Bienvenido a la ayuda!

¡Bienvenido a la ayuda de I.R.I.S. Editor de Léxicos de Usuario™!

  • Utilícela para saber más acerca de I.R.I.S. Editor de Léxicos de Usuario.

  • Encuentre rápidamente respuestas a cualquiera de sus preguntas.

  • Conéctese a la página web de I.R.I.S. para conocer los últimos trucos y actualizaciones de nuestros productos.

©2005 Copyright I.R.I.S. Reservados todos los derechos


Léxicos de usuario

Operación

  • El reconocimiento se ayuda de bases de datos lingüísticas para todas las lenguas mantenidas. Las soluciones de OCR I.R.I.S. utilizan una amplia información lingüística para validar soluciones correctas y marcar las dudosas.

No confunda los léxicos (de usuario) con diccionarios de fuentes. Los léxicos (de usuario) son bases de datos lingüísticas que ayudan al reconocimiento. Los diccionarios de fuentes contienen formas de caracteres recogidas durante la fase interactiva de OCR.

  • Si estos léxicos estándares son potentes, los usuarios pueden aumentar más la precisión de OCR mediante la carga de los léxicos de usuario.

Los léxicos de usuario son listas de palabras que contienen cualquier término que no aparezca en los léxicos generales “básicos”. Piense, por ejemplo, en los términos técnicos, científicos, legales o específicos de cualquier otro ámbito.

  • Los léxicos de usuario sólo son efectivos cuando los símbolos que contienen pertenecen a la(s) lengua(s) de OCR seleccionada(s).

Ejemplo 1: la lengua de OCR es el español. El léxico de usuario contiene nombres de ciudades españoles como “Poughkeepsie” y “Massapequa”. El proceso de OCR utilizará correctamente el léxico del usuario.

Ejemplo 2: la lengua de OCR es la inglesa. El léxico de usuario contiene nombres propios franceses como “Auxerres”, “François” y “Véllères”. El proceso de OCR sólo utilizará una porción del léxico de usuario. Las palabras que contengan símbolos no incluidos en la instalación de caracteres ingleses se ignoran: “Auxerres” se utilizará, “François” y “Véllères“ no se utilizarán en el proceso de OCR.

Ejemplo 3: la lengua de OCR es el español. El léxico de usuario contiene términos rusos. El proceso de OCR ignorará todo el léxico de usuario porque la instalación de caracteres españoles no incluye el alfabeto “Cirílico”.

Consejo: las soluciones de OCR I.R.I.S. le permiten activar múltiples idiomas de forma simultánea.

¿Cómo hacer?

Todos los cambios se contienen en la memoria hasta que usted guarde el léxico de usuario.

  • Haga clic sobre el botón Añadir para añadir palabras nuevas.

Consejo: pulse la tecla Entrada.

Consejo: puede entrar diversos términos de forma simultánea. Por ejemplo, puede hacer “cortar y pegar” con palabras de un trabajo científico.

Consejo: las reglas sintácticas aplican al proceso cualquier término que entre. (Los signos de puntuación se filtran automáticamente etc.)

Consejo: el programa ordena alfabéticamente las palabras. Se pueden entrar en cualquier orden.

Consejo: las palabras duplicadas se rechazan automáticamente.

Consejo: utilice el comando Importar para importar documentos de texto Unicode - listas autorizadas, trabajos científicos etc. La importación de documentos de la empresa o listas de palabras es, probablemente, el modo más rápido de crear un léxico de usuario que contenga la terminología específica de su empresa.

  • Haga clic en el botón Editar para corregir palabras erróneas.

Consejo: haga doble clic sobre una palabra.

  • Haga clic sobre el botón Borrar para borrar palabras.

Consejo: pulse la tecla Borrar.

Consejo: puede borrar múltiples palabras de forma simultánea. (Para seleccionar diversas palabras, seleccione la primera palabra y mantenga presionada la tecla Ctrl a la vez que selecciona las palabras adicionales. Para seleccionar una serie de palabras continua, seleccione la primera palabra y mantenga presionada la tecla Shift al tiempo que selecciona la última palabra.

  • Haga clic sobre Borrar Todo para borrar todas las palabras.


Reglas sintácticas

Aplicación de algunas reglas sintácticas: el programa filtra automáticamente toda la información cuando se entran nuevas palabras y se importan archivos de texto (Unicode).

  • Las diferencias de caso se mantienen.

Información del usuario | Entrada del léxico
atherosclerosis | atherosclerosis
Brugada | Brugada
IRISPen | IRISPen
NTFS | NTFS

  • Los números se rechazan. Entrar “12” ó “2005” en el léxico de usuario no tiene sentido. Sin embargo, los dígitos pueden aparecer en los nombres de productos etc.

Información del usuario | Entrada del léxico
2005 |
systolic 150 | systolic
FAT32 | FAT32
Clip2bmp | Clip2bmp

  • Todos los signos de puntuación - comas, punto y coma, barras oblicuas etc. - y los caracteres especiales - “>”, “=”, “°” etc. - se filtran automáticamente al inicio y al final de una palabra. Sin embargo, el guionado puede aparecer en el interior de las palabras.

Información del usuario | Entrada del léxico
cardiomegaly, | cardiomegaly
holter; fallot. “atrial!” | atrial fallot holter
intra-aortic | intra-aortic
Notre-Dame-de-Paris | Notre-Dame-de-Paris
OS/2 | OS/2
IBR-2001, IBCR-II | IBCR-II IBR-2001

Consejo: vigile el guionado al final de una línea cuando importe archivos de texto (Unicode) o haga “copiar y pegar” con palabras que ocupan más de dos líneas.


Menú Archivo

Nuevo

Le permite crear un nuevo léxico de usuario.

Abrir

Este comando le permite cargar un léxico de usuario en la memoria.

Importar

Este comando le permite importar documentos de texto (Unicode): listas autorizadas, trabajos científicos etc. La importación de documentos de empresa o listas de palabras es, probablemente, el modo más rápido para crear un léxico de usuario que contenga la terminología específica de su empresa.

Todas las palabras se procesarán y añadirán al léxico de usuario actual. (Las palabras duplicadas se rechazan automáticamente.)

Guardar (como)

Este comando guarda el léxico de usuario en su disco duro.

Consejo: es aconsejable que guarde los cambios cuando cierre el programa, cuando abra otro léxico y cuando cree uno nuevo.

Salir

Cierra el programa Editor de los Léxicos de Usuario.


Menú Ayuda

Temas de ayuda

Comenta el papel de los léxicos de usuario en el proceso de OCR y explica cómo crear y mantener los léxicos de usuario con este editor.

Acerca de Editor de Léxicos de Usuario

Muestra la pantalla inicial con las notas sobre derechos de autor.


Cómo obtener asistencia técnica

Se ofrece asistencia técnica gratuita a todos los clientes registrados. (Si se registra también tendrá derecho a ofertas especiales.)

Europa

Hotline: 32-10-45 13 64 (horario de oficina) (todos los principales idiomas)

Fax: 32-10-45 34 43

EE.UU.

Hotline: 1-561-921-0847 / 800-447-4744 (horas de oficina)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (información para resolver problemas)

Haga clic aquí para acceder a la información para resolver problemas.

E-mail

support@irislink.com


Cómo ponerse en contacto con I.R.I.S.

Sede central (Bélgica)

Teléfono: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. en Internet

Portada de I.R.I.S.: http://www.irislink.com

Tienda en línea: http://shop.irislink.com

Información por e-mail: info@irislink.com

Ventas por e-mail: sales@irislink.com

Asistencia por e-mail: support@irislink.com

Oficina EE.UU

Teléfono: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


.topic 0x10000000
 brightness   The balance of light and dark colors in an image. Scanner function to lighten and darken the image data.
.topic 0x10000002
 compression   Reduction of the amount of storage space required to save an image. Compressed images are saved more efficiently, resulting in smaller files. For some file formats (such as JPEG), compression also results in loss of image quality. Compressed images take longer to open because they must be decompressed first.
.topic 0x10000003
 contrast   The relative difference between the dark and light portions of an image. Scanner function or button to lighten and darken the image data.
.topic 0x10000006
 dpi   Short for "dots per inch". Unit of measure that indicates the image resolution in number of dots per linear inch. The higher the value, the higher the resolution.
.topic 0x10000008
 image   The bitmapped result of scanning a document. Using hardware, the document is converted into a collection of dots stored in a file that can be processed by the computer.
.topic 0x10000009
 kerning   In printed texts, some letter pairs have more space between them than others because of their shape and slate. Pair kerning automatically reduces the space between such letter pairs to enhance their appearance. Otherwise, they would be spaced too close or too far apart to be aesthetically pleasing.       While the first "WA" and "LT" are non-kerned letter pairs, the second "WA" and "LT" are clearly kerned.
.topic 0x1000000b
 marker   Small rectangle at the window corners and in the middle of the window sides. Markers indicate that the window is selected.
.topic 0x1000000d
 pixel   Short for "picture element". The smallest distinguishable square dot to compose a bitmapped picture. The higher the resolution, the smaller the pixels.
.topic 0x10000011
 resolution   A measure of the fineness of detail that the scanner produces. The number of pixels of an image file is expressed in dots per linear inch. The higher the resolution, the sharper the image.
.topic 0x10000012
 scanner   Electronic input device designed to digitize images. Converts physical pictures into bitmapped graphic files that can be processed by a computer.
.topic 0x10000013
 scanner standard   International communication protocol used by several scanner manufacturers to standardize interfacing between software and scanner. Twain is a major example.