Benvenuti nella guida Readiris™!

  • Utilizzare la guida in linea per maggiori informazioni su Readiris.

  • La guida consente di trovare rapidamente una risposta alle vostre domande.

  • Collegarsi al sito web I.R.I.S. per gli ultimi suggerimenti e le più recenti versioni dei prodotti.

©2005 Diritti d’autore I.R.I.S. Tutti i diritti riservatii


Funzionamento del processo OCR

  • Il documento viene letto dallo scanner. A questo punto, l’immagine acquisita non è altro che un ammasso di punti (“ pixel”) su di uno sfondo più chiaro.

  • Il software OCR estrae le informazioni di testo da questi pixel bianchi e neri: riconosce le forme e definisce i caratteri.

Fasi

  • Lo scanner funge da “occhio” del computer, a cui invia l’ immagine in forma digitalizzata.

  • Le routine di binarizzazione intelligenti convertono le immagini a colori e in scala di grigi in immagini in bianco e nero.

  • La segmentazione delle righe consiste nello smembrare una pagina di testo in tutte le sue righe.

In questa fase, vengono riconosciute anche le righe inclinate, l’interlineatura, i capilettera e vengono separate le righe che si toccano.

  • La segmentazione delle parole isola una parola dall’altra.

  • La segmentazione dei caratteri separa le varie lettere di una parola.

Se i caratteri sono della stessa larghezza (spaziatura fissa), questa operazione è semplice.

Il problema si presenta quando l’ampiezza delle lettere dipende dalla loro forma (spaziatura proporzionale), in caso di crenatura, quando vengono utilizzati font a matrice di punti e quando i caratteri sono interrotti.

  • Il riconoscimento dei caratteri estrae le caratteristiche di ciascuna forma isolata ed le assegna un simbolo.

I tre stadi più importanti sono la fase di autoapprendimento, l’ analisi topologica e la fase interattiva opzionale.

Durante il riconoscimento, vengono utilizzati supporti linguistici per convalidare le soluzioni corrette ed individuare quelle dubbie.

Lettura dei biglietti da visita (“BCR” - “Business Card Reading”)

L’elaborazione dei biglietti da visita comprende alcune fasi in più, in quanto i dati riconosciuti devono essere assegnati a campi dati specifici (Readiris Corporate).

Riconoscimento intelligente dei caratteri (“ICR” - “Intelligent Character Recognition”)

Non confondere OCR con ICR! L’ICR si occupa del riconoscimento dei testi scritti manualmente in stampatello e richiede tecniche di riconoscimento specializzate!


Isolamento dei caratteri

  • Readiris è perfettamente in grado di gestire caratteri che si toccano (“legature”) e crenature.

  • In caso di font di caratteri stampati a a matrice di punti, vengono utilizzate tecniche di segmentazione estremamente specifiche.

  • Se il sistema riesce ad isolare un numero sufficiente di caratteri, è possibile riconoscere qualsiasi font. Readiris non è in grado di leggere font estremamente stilizzati, o simili al “corsivo”, per i quali non è possibile applicare la segmentazione dei caratteri.


Dimensione dei caratteri

  • Readiris legge font di dimensioni comprese tra 6 e 72 punti (altezza 2,54 cm.).

6 pt

72 pt

  • Readiris è in grado di gestire capilettera.

Nota: selezionare una risoluzione maggiore di 300 dpi per leggere caratteri piccoli (dimensione minore di 10 punti).


Qualità di stampa

  • Readiris legge potenzialmente qualsiasi qualità di stampa: composizioni, stampe dattiloscritte, a laser o a getto di inchiostro, a matrice di punti “qualità lettera” nonché a matrice di punti “qualita bozza”.

I testi stampati a matrice di punti qualità bozza - in cui i caratteri sono costituiti da ammassi di punti isolati - richiedono tecniche di segmentazione e di riconoscimento estremamente specifiche.

Nota: Readiris può rilevare il tipo di font!

  • Readiris non supporta la scrittura manuale continua, in cursiva ma riesce a leggere la scrittura manuale in stampatello.

Con la scrittura manuale “in stampatello”, le lettere sono separate; per il software che effettua il riconoscimento è più facile individuare i singoli caratteri.

(Waliciewskcie)

La tecnologia I.R.I.S. di riconoscimento della scrittura manuale in stampatello si basa su più di un milione di campioni di scrittura!

  • La qualità dei codici a barre è sufficiente solo se essi sono stampati con una stampante laser o una stampante a getto di inchiostro. Sono da escludere i codici a barre stampati con una stampante a matrice di punti: essi non presentano un contrasto sufficiente e la loro risoluzione quasi sempre non supera i 60 dpi!


Set di caratteri

  • Readiris riconosce tutti i set di caratteri americani ed europei, compresi quelli delle lingue baltiche e dell’Europa centrale e gli alfabeti greco e cirillico (“russo”).

  • Opzionalmente, è possibile leggere il giapponese, il cinese semplificato, il cinese tradizionale e il coreano.

  • Opzionalmente, è possibile riconoscere i documenti ebraici.

  • L’elenco dei caratteri riconosciuti varia a seconda della lingua del documento selezionata.

  • Quando si seleziona cirillico-inglese, greco-inglese, ebraico o una lingua asiatica, viene utilizzato un set di caratteri misto. Readiris è perfettamente in grado di gestire le parole “occidentali” (nomi propri ecc.) che compaiono in documenti in cirillico, in greco, in ebraico ed in documenti asiatici.

  • È necessario abilitare una lingua secondaria per altre combinazioni linguistiche (Readiris Corporate).

  • Readiris può limitare il riconoscimento ad un set di caratteri numerici per riconoscere tabelle numeriche che non contengono testo.

  • Readiris può essere addestrato a riconoscere qualsiasi simbolo speciale - simboli matematici o scientifici, segni grafici decorativi (“dingbats”) ecc.


Come riconoscere un documento

  • Selezionare l’origine dell’immagine: per catturare immagini utilizzando lo scanner o aprire immagini prescandite - ad esempio fax o immagini generate da una fotocamera digitale.

  • Assicurarsi che il proprio scanner sia selezionato e che le rispettive impostazioni siano corrette.

  • Selezionare Pagine di Testo come tipo di documento.

Nota: assicurarsi che la modalità di lettura dei biglietti da visita non sia abilitata. (Selezionando il tipo documento Biglietti da Visita o Molteplici Biglietti da Visita in Una Sola Immagine, Readiris funzionerà come una soluzione per il riconoscimento di biglietti da visita e non come un pacchetto OCR per acquisire documenti!)

  • Scandire la pagina con lo scanner o aprire il file dell’immagine. (Acquisire le immagini utilizzando il vostro scanner o aprire le immagini prescandite - ad esempio fax o immagini generate da una fotocamera digitale.)

  • Osservare attentamente la pagina acquisita per controllare la qualità dell’immagine.

  • Se l’analisi della pagina è abilitata, le finestre di testo, i grafici e le tabelle vengono individuati automaticamente. Utilizzare il pulsante Ordina per selezionare le finestre da riconoscere e definirne la sequenza. Se l’analisi della pagina è disabilitata, utilizzare le funzioni di creazione manuale delle finestre o di divisione in zone per indicare quali blocchi di testo si desidera riconoscere.

  • Selezionare le caratteristiche e la lingua del documento.

  • Salvare il testo riconosciuto in un file di testo, inviarlo direttamente ad un’applicazione scelta o copiarlo negli appunti.

  • Iniziare il riconoscimento dei caratteri.

  • È possibile interromperlo in qualsiasi momento, facendo clic sul pulsante Stop (o premete Esc).

  • Se l’apprendimento è abilitato, si passerà alla fase interattiva.

Nota: la procedura di riconoscimento guidata (“wizard”) vi guiderà nelle varie fasi del processo di riconoscimento - sarà sufficiente rispondere a qualche semplice domanda per ottenere facilmente e rapidamente dei buoni risultati.

Nota: utilizzare l’alimentatore automatico di fogli (ADF) dello scanner per acquisire un documento a più pagine.


Procedura guidata

Funzionamento

  • La procedura guidata rappresenta un metodo semiautomatico di riconoscimento delle pagine.

  • La procedura guida l’utente nella diverse fasi del processo OCR: rispondendo a qualche facile domanda, si otterranno risultati in modo facile e rapido.

Come...?

  • La procedura guidata si avvia dalla barra strumenti principale.

  • La procedura guidata viene eseguita ogni volta che si avvia Readiris se è attivata l’opzione Inizia Procedura Guidata alla Partenza. L’opzione è attiva per impostazione predefinita.


Strumenti di creazione delle finestre

Funzionamento

  • Le finestre vengono disegnate su un’ immagine visualizzata per indicare su quali dati, tra testo, tabelle, codici a barre e stampatello, si desidera eseguire il riconoscimento e quali elementi grafici si desidera salvare.

  • Esistono cinque tipi di finestre: blocchi di testo, zone grafiche (contenenti fotografie, illustrazioni ecc.), tabelle, zone con codici a barre e zone con scrittura manuale in stampatello.

  • Il tipo di finestra è indicato da un colore specifico.

Le finestre di testo sono di colore arancione, le zone grafiche violetto e le tabelle rosa. Le zone con codici a barre sono verdi e le zone a stampatello blu.

(Non viene utilizzato alcun colore di “riempimento” per le finestre, per non mascherare il colore reale delle scansioni.)

  • I numeri indicano la sequenza di ordinamento delle finestre.

  • Sono possibili tre diversi metodi per dividere in zone le immagini: analisi della pagina automatica, creazione manuale di finestre e utilizzo di layout fissi.

La funzione analisi pagina rileva le zone di testo, di grafica e le tabelle; le zone con codici a barre e con scrittura manuale in stampatello devono essere disegnate manualmente!

  • Quando il testo è disposto in colonne, è obbligatorio tracciare o rilevare più finestre.

Nota: fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Copia come Testo per riconoscere la finestra presente sotto il cursore del mouse. (I risultati OCR vengono inviati agli appunti come “testo continuo”. Si applicano le normali opzioni OCR del documento corrente, come la lingua, il tipo di font ecc.)

Nota: questo si applica anche alla scrittura manuale in stampatello!

Nota: quando si ripete l’OCR, vengono riconosciute solo le finestre nuove o modificate.

Analisi pagina

  • Per scomporre automaticamente tutti i documenti acquisiti, abilitare l’opzione Analisi Pagina.

  • Per scomporre la pagina corrente, utilizzare il comando Analizza Pagina.

  • Per selezionare le finestre e modificarne la sequenza di ordinamento, utilizzare il comando Ordina.

Le finestre selezionate hanno un colore più intenso, mentre quelle non selezionate hanno un colore più tenue e non sono numerate.

  • Selezionare la lingua del documento prima di eseguire l’analisi della pagina quando si gestiscono documenti asiatici ed ebraici.

Per queste lingue sono utilizzate routine specifiche: lo spazio tra le righe è di solito più ampio nei documenti asiatici che in quelli occidentali, il testo è composto da piccole icone (“ideogrammi”) che potrebbero facilmente essere interpretate come zone grafiche nei documenti occidentali. Inoltre il testo si legge dall’alto verso il basso, da destra verso sinistra.

In ebraico il testo procede da destra a sinistra!

Creazione manuale delle finestre

Sono disponibili strumenti per tracciare manualmente le finestre sull’immagine acquisita.

Nota: fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Finestra - Tipo per modificare il tipo di zona.

Analisi della pagina con creazione manuale delle finestre

  • Utilizzare l’analisi pagina per individuare le finestre e scegliere quelle da inserire.

  • Iniziare a disegnare una finestra manualmente. Tutte le finestre non selezionate vengono cancellate.

Layout delle finestre

È possibile memorizzare modelli specifici di divisione in zone per utilizzi successivi.


Riconoscere documenti a più pagine

Readiris Pro limita i lavori OCR a 50 pagine.

Scansione di documenti a più pagine con un alimentatore di documenti

  • Abilitare l’alimentatore automatico di documenti (ADF) dello scanner .

  • Inserire le pagine nell’alimentatore automatico dello scanner ed avviare la scansione.

  • Tutte le pagine vengono acquisite fino ad alimentatore vuoto.

Scansione di documenti a più pagine senza alimentatore automatico di documenti

Se il vostro scanner non è dotato di alimentatore automatico (ADF), utilizzare la funzione scansione ad intervalli per acquisire documenti a più pagine in modo efficiente.

Lo scanner acquisisce automaticamente un’altra pagina dopo un intervallo in secondi impostato dall’utente; questo intervallo vi consentirà di sostituire la pagina posizionata sul vostro scanner piano.

Readiris offre la massima flessibilità: è possibile “bypassare” l’intervallo di scansione per arrestare il processo istantaneamente in un dato momento, in modo, ad esempio, da poter rispondere al telefono.

  1. Impostare nelle impostazioni scanner l’intervallo di tempo richiesto per inserire un’altra pagina nello scanner piano.

  2. A questo punto fare clic sul pulsante Scandire per avviare il processo.

  3. Fare clic su Interrompi nella finestra di dialogo della scansione ad intervalli per terminare la scansione automatica. (Nota: premere il tasto Esc!)

Nota: fare clic su Acquisisci Ora nella finestra di dialogo della scansione ad intervalli per avviare immediatamente la scansione. L’intervallo viene abbreviato! (Nota: premere il tasto Invio.)

Nota: fare clic su Pausa nella finestra di dialogo della scansione ad intervalli per arrestare istantaneamente l’intervallo di scansione. Fare clic su Riprendi una volta pronti per continuare. (Nota: premere la barra spaziatrice!)

Caricamento di immagini prescandite

  • Il comando Apri viene utilizzato per aprire immagini preacquisite.

Nota: se si caricano immagini e documenti PDF comprendenti più pagine, è possibile definire l’intervallo da elaborare! (Perché sottoporre a Readiris un intero libro se si richiede solo un capitolo specifico...?)

  • Per selezionare diverse immagini, selezionare la prima immagine e tenere premuto il tasto Ctrl durante la selezione delle immagini aggiuntive.

  • Per selezionare una serie di immagini continua, selezionare la prima immagine e tenere premuto il tasto Maiusc mentre si seleziona l’ultima immagine.

Nota: per aprire immagini preacquisite, fare clic sulle immagini con il pulsante destro del mouse in Esplora Risorse di Windows e selezionare il comando Riconoscimento. In alternativa è possibile trascinare le immagini da Esplora Risorse alla finestra di Readiris o sull’icona del programma stesso.

Nota: Readiris ordina automaticamente le immagini. L’immagine 001.tif precede la 002.tif che a sua volta precede la 003.tif ecc.

Iniziare un nuovo documento (a più pagine)

Utilizzare il comando Nuovo Documento per cancellare tutte le immagini dalla memoria.

Esplorazione di documenti a più pagine

È possibile spostarsi facilmente attraverso documenti a più pagine utilizzando la barra strumenti della pagina.

Editing di documenti a più pagine

È possibile cancellare e spostare le pagine in un altro punto del documento.

Riconoscimento di documenti a più pagine

  • Le pagine vengono visualizzate in successione: la barra del titolo indica il numero di pagina.

  • Con l’apprendimento interattivo abilitata, si eseguirà il processo di apprendimento pagina per pagina.

La modalità dizionario “nuovo” viene utilizzata per la prima pagina mentre la modalità “aggiungi al dizionario” per tutte le pagine successive.

  • Il risultato del riconoscimento viene salvato in un singolo file di output.

Se il risultato del riconoscimento viene inviato ad un’applicazione scelta, vengono create diverse pagine.

Nota: selezionando l’opzione Crea un File per Pagina, ogni pagina di un documento a più pagine verrà salvata in un file separato. Se l’utente usa il nome file testo.doc, i file saranno chiamati testo-1.doc, testo-2 ecc.

Funzioni avanzate (Readiris Corporate)

  • L’OCR in blocco esegue il riconoscimento di tutte le immagini preacquisite contenute in una cartella specifica.

  • La funzione Cartella Controllata esegue sistematicamente il riconoscimento di tutti i file di immagine che vengono inseriti nella cartella “controllata”.

Nota: Readiris elabora in modo intelligente blocchi di documenti. Readiris rileva le pagine vuote per segmentare il blocco in documenti diversi e legge i codici a barre in modo automatico per indicizzare e assegnare un nome ai documenti.


Come riconoscere le tabelle

Readiris può gestire l’output di tabelle su fogli elettronici ed elaboratori di testi: le tabelle vengono ricostruite cella per cella all’interno di fogli elettronici oppure vengono inserite come oggetti tabella nei file di testo.

Organizzazione in finestre

  • L’analisi della pagina è in grado di riconoscere sia le tabelle “dotate di griglia” che quelle “senza griglia”.

Le tabelle dotate di “griglia” o con “frame” hanno celle definite da bordi, mentre nelle tabelle “senza griglia” le celle non sono racchiuse all’interno di bordi.

  • Se lo spazio fra le colonne di una tabella “senza griglia” è eccessivo, Readiris potrebbe non visualizzarla come finestra di tabella, per evitare confusione con le colonne di testo.

Selezione della “lingua”

  • Se si limita il riconoscimento al solo set di caratteri numerici, verranno riconosciuti i simboli da “0” a “9”, “+”, “*”, “/”, “%”, “,” “.”, “(”, “)”, “-”, “=”, “$”, “£”, “¥” e il simbolo “€”.

  • Non selezionare questa opzione se la tabella contiene testo!

Modalità di output

  • Per creare output utilizzabili da programmi tipo foglio elettronico, inviare la tabella direttamente a Microsoft Excel o selezionare un formato tabellare.

È possibile inviare le tabelle agli appunti con l’opzione Invia a - Appunti Microsoft Excel!

  • Per creare documenti utilizzabili da elaboratori di testi, inviare direttamente la tabella a Microsoft Word o selezionare formato testo Word (*.doc), RTF (“Rich Text Format”) o HTML. È necessario mantenere la formattazione della parola e del paragrafo o ricreare il documento di partenza.


Come riconoscere i fax

Funzionamento

Readiris è in grado di leggere le immagini in bianco e nero, in scala di grigi e a colori dei formati DCX fax (versione a più pagine del formato Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compresso), bitmap di Windows (*.bmp) e ZSoft Paintbrush (*.pcx), oltre ad elaborare i documenti Adobe Acrobat PDF. (Le immagini TIFF possono essere decompresse o compresse in formato LZW, PackBits, Gruppo 3, Gruppo 4 e JPEG.)

Come...?

  • Selezionare il disco di origine per aprire le immagini preacquisite. Procedere come di consueto.

Nota: se si utilizzano immagini che comprendono più pagine, è possibile definire l’intervallo di pagine da elaborare!

  • Readiris rileva le tipiche risoluzioni fax; 100 x 200 dpi (“qualità normale”), 200 x 200 dpi (“qualità fine”) e 200 x 400 dpi (“qualità superfine”), e “rielabora” queste immagini automaticamente per garantire risultati OCR ottimali.

Nota: fare clic sull’immagine col pulsante destro del mouse (menu di scelta rapida) in Esplora Risorse di Windows o trascinarle dall’Esplora Risorse alla finestra di Readiris o sull’icona di Readiris.

Nota: se possibile, chiedere ai propri corrispondenti di inviare fax ad “alta” risoluzione - ossia superiore ai 200 dpi per ottenere migliori risultati di OCR.

Nota: l’opzione Elabora come 300 dpi ignora la risoluzione errata contenuta nell’intestazione file dell’immagine. (Alcuni file di immagine hanno una risoluzione errata nell’intestazione del file che rende difficoltoso il riconoscimento e “l’autoformattazione”.) Queste immagini verranno elaborate “normalmente”, come se avessero una risoluzione di 300 dpi.

Nota: utilizzate l’OCR in blocco o creare una cartella controllata per elaborare automaticamente grandi quantità di fax (Readiris Corporate).


OCR in blocco

Esegue il riconoscimento delle immagini preacquisite in una cartella specifica.

È possibile eseguire le scansioni di giorno e il riconoscimento di notte... È sufficiente acquisire tutti i documenti da riconoscere. Una volta fatto, eseguire l’OCR in blocco e lasciare lavorare il PC. Il giorno successivo, tutti i documenti saranno stati riconosciuti.

Nota: Readiris elabora in modo intelligente blocchi di documenti. Readiris rileva le pagine vuote per segmentare il blocco in documenti diversi e legge i codici a barre in modo automatico per indicizzare e assegnare un nome ai documenti.

Funzionamento

  • Readiris elabora le immagini di tutti i formati file supportati.

Non è possibile limitare l’OCR ad un formato file specifico.

Readiris è in grado di convertire le immagini in bianco e nero, in scala di grigi e a colori dei formati DCX fax (versione a più pagine del formato Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compresso), bitmap di Windows (*.bmp) e ZSoft Paintbrush (*.pcx). Readiris converte inoltre i documenti PDF Adobe Acrobat.

Tutti i file in altri formati vengono ignorati.

  • I documenti riconosciuti prendono lo stesso nome file dei file immagine.

L’estensione del file dipende ovviamente dal formato di output selezionato.

Esempio: 001.tif viene convertito in 001.doc (se è stato selezionato Word come formato di output).

Come…?

  • Selezionare l’immagine e la cartella di testo.

La cartella di testo può essere diversa dalla cartella immagine.

Nota: utilizzare la cartella immagine come cartella di output. I documenti di testo saranno reperibili assieme alle scansioni, a meno che non si abiliti l’opzione Cancella le Immagini dopo Riconoscimento.

  • Fare clic su OK per eseguire.

Non è necessario fare altro per convertire i documenti: il processo di riconoscimento è automatico e l’apprendimento interattivo è disattivato.

(È possibile eseguire le scansioni di giorno e il riconoscimento di notte... Conviene acquisire tutti i documenti da riconoscere e successivamente fare clic su OK e lasciare lavorare il PC. Il mattino seguente tutti i documenti saranno stati riconosciuti!)

Si è limitati ai formati di testo “esterni”. I risultati dell’OCR vengono salvati su disco. Non ha senso inviare i risultati della lettura direttamente all’applicazione scelta, spedirli per e-mail o aprirli automaticamente dopo il riconoscimento.

Rimangono valide tutte le opzioni OCR del documento corrente, come la lingua, il tipo di font ecc.

Funzioni avanzate

  • L’opzione Elabora le Sottocartelle specifica se saranno elaborate anche le sottocartelle della cartella immagine.

Tale selezione ha senso se i documenti preacquisiti vengono collocati in sottocartelle specifiche. È possibile avere, ad esempio, una cartella chiamata “25-2-2005” contenente le scansioni del 15 aprile del 2005 e le sottocartelle “1”, “2” ecc. contenenti i documenti effettivi.

Se questa opzione è attivata, vengono elaborate tutte le sottocartelle. Non è possibile limitare l’OCR a una o più cartelle specifiche.

Quando la cartella di testo è diversa dalla cartella immagine, vengono create delle sottocartelle, ossia ne viene creato un “mirror” nella cartella di uscita!

  • L’opzione Sovrascrivi i File di Testo stabilisce se i risultati del riconoscimento precedente verranno o meno sovrascritti.

Disattivare questa opzione quando si aggiungono nuovi file immagine a una cartella contenente immagini già riconosciute. (In caso contrario, il file immagine sarebbe nuovamente riconosciuto quando si elabora la cartella una seconda volta!)

  • L’opzione Cancella le Immagini dopo Riconoscimento stabilisce se i file immagine saranno cancellati dopo il riconoscimento. In altri termini, Readiris è in grado di “ripulire” automaticamente la cartella immagini.

Attivare questa opzione solo quando si memorizzano-archiviano i documenti riconosciuti, eliminando i file immagine “temporanei”.

Disattivare questa opzione se si desidera salvare sia le scansioni che i documenti riconosciuti.

Nota: creare documenti PDF “immagine-testo” o “testo-immagine” per salvare l’immagine acquisita e il documento riconosciuto in un unico file!


Cartella controllata

Questo comando esegue automaticamente il riconoscimento di tutti i file di immagine che vengono inseriti in una cartella specifica.

È possibile lasciare lavorare il software OCR per giorni interi... Se si acquisiscono ogni giorno documenti nuovi, questi verranno immediatamente riconosciuti.

Nota: Readiris elabora in modo intelligente blocchi di più documenti. Readiris rileva le pagine vuote per segmentare il blocco in documenti diversi e legge i codici a barre in modo automatico per indicizzare e assegnare un nome ai documenti.

Funzionamento

  • Readiris elabora le immagini di tutti i formati file supportati.

Non è possibile limitare l’OCR ad un formato file specifico.

Readiris è in grado di convertire le immagini in bianco e nero, in scala di grigi e a colori dei formati DCX fax (versione a più pagine del formato Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compresso), bitmap di Windows (*.bmp) e ZSoft Paintbrush (*.pcx). Readiris converte inoltre i documenti PDF Adobe Acrobat.

Tutti i file in altri formati vengono ignorati.

  • I documenti riconosciuti prendono lo stesso nome file dei file di immagine.

L’estensione del file dipende ovviamente dal formato di output selezionato.

Esempio: sample.tif viene convertito in sample.doc (se è stato selezionato Word come formato di output).

  • Readiris elabora le immagini quando queste vengono create-collocate nella cartella controllata.

Esempio

10:00:01 l’immagine XYZ.tif viene inserita nella cartella controllata

10:00:02 l’immagine a.png viene inserita nella cartella controllata

10:00:03:178 l’immagine 999.jpg viene inserita nella cartella controllata

10:00:03:224 l’immagine 1.bmp viene inserita nella cartella controllata

Ordine di elaborazione: XYZ.tif viene riconosciuta prima di a.png, che, a sua volta, viene riconosciuta prima di 999.jpg, che viene riconosciuta prima di 1.bmp.

Come…?

  • Selezionare la cartella immagine e testo.

La cartella di testo può essere diversa dalla cartella immagine!

Nota: utilizzare la cartella immagine come cartella di output. I documenti di testo saranno reperibili assieme alle scansioni - a meno che non si abiliti l’opzione Cancella le Immagini dopo Riconoscimento.

  • Fare clic su OK per attivare la “supervisione” della cartella controllata. Fare clic su Termina per interrompere la supervisione.

Non è necessario altro lavoro per convertire i documenti: il processo di riconoscimento è automatico e l’ apprendimento interattivo è disattivato.

(È possibile lasciare lavorare l’OCR per più giorni... Se si acquisiscono ogni giorno documenti nuovi, questi verranno immediatamente riconosciuti.)

Si è limitati ai formati di testo “esterni”. I risultati dell’OCR vengono salvati su disco. (Non ha senso inviare i risultati della lettura direttamente all’applicazione scelta, spedirli per e-mail o aprirli automaticamente dopo il riconoscimento.)

Rimangono valide tutte le opzioni OCR del documento corrente, come la lingua, il tipo di font ecc.

Funzioni avanzate

  • L’opzione Elabora le Sottocartelle stabilisce se anche le sottocartelle della cartella immagine devono essere controllate.

Tale selezione ha senso se i documenti preacquisiti vengono collocati in sottocartelle specifiche. È possibile, ad esempio, creare una nuova sottocartella per ciascun giorno indicante la data (“25-2-2005”, “26-2-2005”, “27-2-2005” ecc.). Ulteriori sottocartelle (“1”, “2” ecc.) possono contenere i documenti effettivi.

Se attivata, questa opzione fa in modo che vengano controllate anche tutte le sottocartelle. Non è possibile limitare l’OCR a una o più cartelle specifiche.

Se la cartella di testo è diversa dalla cartella immagine, le sottocartelle vengono ricreate ossia ne viene creato un “mirror” nella cartella di testo.

  • L’opzione Cancella le Immagini dopo Riconoscimento stabilisce se i file di immagine devono essere cancellati dopo il riconoscimento. In altri termini, Readiris è in grado di “ripulire” automaticamente la cartella immagini!

Attivare questa opzione quando si desidera memorizzare-archiviare solo i documenti riconosciuti, eliminando temporaneamente i file di immagine nella cartella controllata.

Disattivare questa opzione quando si desidera salvare sia le scansioni che i documenti riconosciuti.

Nota: creare documenti PDF “immagine-testo” o “testo-immagine” per salvare l’immagine acquisita e il documento riconosciuto in un unico file.


Organizzazione di blocchi

Readiris Corporate consente di elaborare automaticamente blocchi costituiti da più documenti.

Separazione di documenti

Inserire una pagina di copertina vuota tra i documenti. Per pagina “vuota” si intende una pagina nella quale i pixel neri sono quasi del tutto assenti, fatta eccezione per i bordi. Readiris rileva automaticamente le pagine vuote e le considera come copertine.

Nota: le copertine sono evidenziate nella barra strumenti della pagina!

Nota: è possibile separare i documenti manualmente. Selezionare la prima pagina del documento nella barra strumenti della pagina, fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare l’opzione Copertina. (Si noti che il contenuto della pagina di copertina viene perduto: le copertine servono come separatori, ma non vengono lette!)

Nota: l’opzione Scansione Fronte-Retro indica che si sta eseguendo la scansione di entrambi i lati dei documenti. Nella separazione dei documenti, le pagine bianche sul retro vengono ignorate!

Indicizzazione dei documenti

Il riconoscimento dei codici a barre è automatico quando la pagina acquisita viene dopo una pagina di copertina vuota.

Nota: il valore del codice a barre riconosciuto viene mostrato nel pannello dei documenti.

I risultati della lettura vengono salvati nell’indice XML, non nel documento riconosciuto!

Nota: occorre disegnare le zone dei codici a barre per riconoscere i codici a barre nelle altre pagine. Qui i risultati della lettura verranno inseriti all’interno del documento riconosciuto.

Nota: l’opzione Scansione Fronte-Retro indica che si sta eseguendo la scansione di entrambi i lati dei documenti. Il retro del foglio viene ignorato durante il rilevamento del codice a barre nella pagina successiva: tale pagina diventa l’immagine della pagina frontale successiva, non l’immagine successiva!


Riconoscimento di documenti asiatici

Lingue asiatiche

  • In opzione, Readiris consente di eseguire il riconoscimento delle lingue asiatiche giapponese, cinese semplificato, cinese tradizionale e coreano.

  • Il cinese semplificato viene usato nella Cina continentale e a Singapore, mentre il cinese tradizionale viene usato a Hong Kong, Taiwan, Macao e dalle comunità cinesi d’oltremare.

Nota: molte lingue asiatiche come il malese, il tagalog e altre, sono supportate dal software Readiris “standard” perché utilizzano l’alfabeto latino!

Ambiente di lavoro

  • Per visualizzare e modificare documenti asiatici, utilizzare Word 2003 (Office 2003 System), Word 2002 (Office XP), Word 2000 (Office 2000) o installare una versione asiatica del sistema operativo Windows.

  • Per visualizzare e modificare documenti PDF asiatici, è possibile utilizzare la versione asiatica di Adobe Acrobat o Adobe Reader. Nota: le versioni asiatiche di Adobe Reader sono reperibili sul CD-ROM Readiris.

Analisi pagina

  • Selezionare la lingua del documento prima di eseguire l’analisi pagina quando si lavora con dei documenti asiatici.

  • Per queste lingue vengono utilizzate routine specifiche: lo spazio tra le righe è di solito più ampio nei documenti asiatici rispetto a quelli occidentali, il testo è composto di piccoli grafici (“ideogrammi”) che potrebbero facilmente essere interpretati come zone grafiche nei documenti occidentali. Inoltre il testo si legge dall’alto verso il basso, da destra verso sinistra.

Nota: se si è dimenticato di selezionare la lingua appropriata, selezionarla in un secondo tempo. Readiris è in grado di eseguire di nuovo in modo automatico l’analisi della pagina!

Set di caratteri

Quando si seleziona una lingua asiatica, viene utilizzato automaticamente un set di caratteri misto. Readiris riesce a gestire senza problemi le parole “occidentali” (nomi ecc.) presenti nei documenti asiatici. Non è necessario impostare una lingua secondaria ( Readiris Corporate ).

Caratteristiche dei documenti

I comandi Tipo di Font e Taglia dei Caratteri non vengono utilizzati con i documenti asiatici.

Apprendimento interattivo

  • L’apprendimento interattivo non si applica ai documenti asiatici.

  • L’apprendimento non ha senso per queste lingue che usano migliaia di simboli differenti. Inoltre occorrerebbe essere in grado di immettere gli ideogrammi, cosa non facile con le tastiere occidentali!


Riconoscimento di documenti ebraici

Readiris offre in opzione il riconoscimento della lingua ebraica.

Ambiente di lavoro

  • Per visualizzare e modificare documenti ebraici, utilizzare Word 2003 (Office 2003 System), Word 2002 (Office XP) o Word 2000 (Office 2000) o installare una versione ebraica del sistema operativo Windows.

  • Per visualizzare e modificare documenti PDF ebraici, è possibile utilizzare la versione ebraica o medio-orientale di Adobe Acrobat o Adobe Reader. Nota: queste versioni di Adobe Reader sono reperibili sul CD-ROM Readiris.

Set di caratteri

Quando si seleziona la lingua ebraica, viene utilizzato automaticamente un set di caratteri misto. Readiris fornisce ottimi risultati nel caso in un testo in ebraico compaiano parole “latine” (numeri, nomi propri ecc.). Non è necessario impostare una lingua secondaria ( Readiris Corporate ).

Il testo ebraico è scritto da destra a sinistra, mentre le frasi inserite sono scritte da sinistra a destra!

Analisi pagina

Selezionare la lingua del documento prima di eseguire l’analisi pagina quando si lavora con documenti in ebraico. Per queste lingue sono utilizzate routine specifiche: il testo procede da destra a sinistra!

Nota: se per dimenticanza non è stata selezionata la lingua appropriata, selezionarla in un secondo momento. Readiris può eseguire di nuovo in modo automatico l’analisi della pagina!

Apprendimento interattivo

L’apprendimento interattivo viene sempre disabilitato per i documenti ebraici.


Analisi pagina - Analizza pagina

Funzionamento

  • È possibile evitare la creazione manuale delle finestre per le varie zone grazia alla capacità di Readiris di scomporre la pagina automaticamente.

Ciò risulta particolarmente utile per il riconoscimento di testi divisi in colonne e documenti dal layout complessio - eventualmente contenenti sia elementi grafici che tabelle.

  • Esistono cinque tipi di finestre: blocchi di testo, zone grafiche (contenenti fotografie, illustrazioni ecc.), tabelle, zone con codici a barre e zone con scrittura manuale in stampatello.

L’analisi della pagina rileva le zone di testo, grafica e tabelle.

Le zone con codici a barre e scritte manualmente in stampatello devono essere disegnate manualmente dall’utente!

  • Il tipo di finestra è indicato da un colore specifico.

Le finestre di testo sono di colore arancione, le zone grafiche violetto e le tabelle rosa. Le zone con codici a barre sono verdi e le zone a stampatello blu.

(Non viene utilizzato alcun colore di “riempimento” per le finestre, per non mascherare il colore reale delle scansioni.)

  • Per gestire documenti organizzati in più colonne, le finestre vengono ordinate dall’alto verso il basso, da sinistra verso destra, ma è possibile modificare il loro ordine.

  • L’analisi della pagina è veloce, estremamente accurata ed è in grado di riconoscere righe inclinate - “individua” le forme irregolari.

  • L’analisi della pagina individua le tabelle “con griglia” e “senza griglia”.

Le tabelle dotate di “griglia” hanno celle definite da bordi, mentre nelle tabelle “senza griglia” le celle non sono racchiuse all’interno di bordi.

(Quando lo spazio fra le colonne di tabelle “senza griglia” è eccessivo, Readiris può evitare di organizzarle come tabella per evitare confusione con le colonne di testo.)

  • L’analisi della pagina ritrova le zone contenenti testo bianco su sfondo nero. (Readiris “inverte” l’immagine quando è necessario riconoscere tali blocchi di testo!)

  • Il programma utilizza routine specifiche per i documenti nelle lingue asiatiche ed ebraica.

L’interlineatura dei documenti asiatici è in alcuni casi superiore a quello dei documenti occidentali, il testo è composto da piccole icone (“ideogrammi”) che potrebbero facilmente essere interpretate come zone grafiche nei documenti occidentali. Inoltre il testo si legge dall’alto verso il basso, da destra verso sinistra.

In ebraico il testo procede da destra a sinistra.

Come...?

  • Per scomporre automaticamente i documenti acquisiti, attivare l’opzione Analisi Pagina.

  • Per fare in modo che Readiris scomponga la pagina corrente, utilizzare il comando Analizza Pagina.

Nota: lo strumento di analisi della pagina Ignora Zona Esterna limita la scomposizione della pagina alla parte “ritagliata” dell’immagine. È possibile escludere la stessa zona esterna dall’analisi pagina su ogni pagina del documento. (Ripetere l’analisi pagina per cancellare l’immagine “ritagliata” o modificare le zone manualmente.)

Nota: l’analisi della pagina viene eseguita nuovamente quando si ruota o si allinea l’immagine.

Nota: l’opzione Non Individua Finestre sui Bordi, ignora qualsiasi zona adiacente ai bordi della pagina. Se lo scanner genera dei bordi neri attorno all’immagine, l’analisi della pagina è portata ad individuare zone in cui si trovano solo elementi di “disturbo”. (Le zone grafiche sui bordi non vengono alterate: le foto toccano spesso il bordo della pagina, mentre di solito le immagini sullo sfondo coprono l’intera pagina ecc.)

Nota: selezionare la lingua del documento prima di eseguire l’analisi della pagina quando si trattano documenti asiatici ed ebraici.

Nota: se si è dimenticato di selezionare la lingua appropriata, selezionarla in un secondo momento. Readiris è in grado di eseguire di nuovo in modo automatico l’analisi della pagina.


Salva grafici - Salva pagina completa come immagine - Salva tutte pagine come immagine

Funzionamento

  • Readiris supporta immagini in bianco e nero, in scala di grigi e a colori. Selezionare la modalità di scansione più adeguata.

  • È possibile salvare solo le finestra di grafica - senza eseguire il riconoscimento delle finestre di testo e con tabelle.

  • Per includere gli elementi grafici nel file di testo, selezionare l’opzione di autoformattazione Ricrea Documento Sorgente e abilitare l’opzione Includi Grafici.

  • È possibile salvare interi documenti acquisiti in file di immagine per il riconoscimento differito.

Nota: Readiris supporta anche il formato di output PDF Immagine!

Copia di elementi grafici

Fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Copia come Grafico per inviare il contenuto della finestra grafica sotto il cursore del mouse agli appunti.

Salvataggio di elementi grafici

  • Selezionare lo strumento finestra grafica per dividere in zone un disegno, un’illustrazione ecc.

Non sono consentiti lati inferiori ad 1 mm. - bitmap di tali dimensioni difficilmente contengono informazioni. Le finestre “irregolari”, non rettangolari vengono convertite in rettangoli in modo non visibile: Readiris copre la superficie massima basata sulle coordinate maggiori. Nell’esempio sotto riportato, la finestra grafica con il bordo nero è completata da un’area oscurata.

  • È possibile creare numerose finestre grafiche per operazione, ma queste verranno raccolte in un unico file.

Nota: utilizzare il comando Ritaglia del vostro programma di fotoritocco per separarle.

  • Il comando Salva Grafici salva solo le finestre grafiche - senza eseguire il riconoscimento del testo per le finestre di tipo testo e tabella.

  • Selezionare un formato di grafica supportato dal vostro software di fotoritocco.

Sono supportati i formati JPEG, JPEG 2000 , TIFF e ZSoft Paintbrush (*.pcx).

Abilitare l’opzione Scala di Grigi/Colori per salvare la grafica a colori o in scala di grigi.

Nota: per salvare gli elementi grafici in bianco e nero in formato TIFF, viene utilizzata la compressione Gruppo 4. Per salvare gli elementi grafici in scala di grigi e a colori in formato TIFF, viene utilizzata la compressione JPEG ed è possibile definire la qualità JPEG.

Nota: a seconda della versione Windows, l’immagine può sempre essere aperta con gli accessori di Windows Paint o Imaging.

Salvare pagine complete come immagini - OCR differito - riconoscimento di fax - fotocamere digitali

  • Il comando Salva Pagina Completa come Immagine salva l’intera pagina in un file di immagine.

Sono supportati i formati PDF, JPEG, JPEG 2000 , TIFF e ZSoft Paintbrush (*.pcx).

Nota: per salvare immagini in bianco e nero in formato TIFF, viene utilizzata la compressione Gruppo 4. Per salvare immagini in scala di grigi e a colori in formato TIFF, viene utilizzata la compressione JPEG ed è possibile definire la qualità JPEG.

Nota: il formato di output PDF Immagine produce anch’esso un’immagine di output della pagina acquisita.

  • Il comando Salva Tutte Pagine come Immagine salva tutte le pagine del documento in un file immagine a più pagine.

Sono supportati i formati PDF e TIFF (a più pagine).

Nota: per salvare immagini in bianco e nero in formato TIFF, viene utilizzata la compressione Gruppo 4. Per salvare immagini in scala di grigi e a colori in formato TIFF, viene utilizzata la compressione JPEG ed è possibile definire la qualità JPEG.

Nota: il formato di output PDF Immagine produce anch’esso un’immagine di output della pagina acquisita.

  • L’OCR differito viene eseguito su immagini preacquisite. È possibile acquisire un documento, salvare le pagine come immagine e riconoscere il file di immagine in un secondo tempo.

Nota: Readiris Corporate esegue l’OCR in blocco sulle immagini preacquisite contenute in una cartella specifica.

È possibile eseguire le scansioni di giorno e il riconoscimento di notte... È sufficiente acquisire tutti i documenti da riconoscere. Una volta fatto, eseguire l’OCR in blocco e lasciare lavorare il PC. Il giorno successivo, tutti i documenti saranno stati riconosciuti.

Nota: utilizzando una “cartella controllata”, Readiris Corporate esegue il riconoscimento di tutti i file di immagine che vengono inseriti in questa cartella specifica.

È possibile lasciare lavorare il software OCR per giorni interi... Se si acquisiscono ogni giorno documenti nuovi, questi verranno immediatamente riconosciuti.

  • Una procedura simile viene utilizzata per il riconoscimento di fax.

Readiris è in grado di aprire documenti Adobe Acrobat PDF e immagini in fax DCX fax (versione a più pagine del formato Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compresso), bitmap di Windows (*.bmp) e ZSoft Paintbrush (*.pcx), soprattutto fax. (Le immagini TIFF possono essere decompresse o compresse in formato LZW, PackBits, Gruppo 3, Gruppo 4 e JPEG.)

  • Per riconoscere immagini catturate da una fotocamera digitale, abilitare l’opzione Camera Digitale.


Allineamento pagina - Allinea pagina

Funzionamento

  • Anche se l’analisi pagina e il riconoscimento tollerano un certo disallineamento, potrebbe risultare difficile scomporre e riconoscere correttamente una pagina se il disallineamento è troppo significativo.

  • Un minimo disallineamento delle righe (inferiore a 0,5°) può essere ignorato in quanto la precisione del riconoscimento non ne risente.

Come...?

  • L’opzione Allineamento Pagine (sul pulsante Opzioni) stabilisce se le pagine acquisite con un certo angolo di disallineamento delle righe saranno riallineate automaticamente. (Un disallineamento limitato viene ignorato.)

  • Il comando Allinea Pagina (sulla barra strumenti immagine) corregge le pagine acquisite con un certo angolo di disalllineamento delle righe. Viene quindi rieseguita l’analisi della pagina.

Nota: nel pannello dei documenti vengono indicate le pagine che sono state automaticamente corrette per il disallineamento (o ruotate di 90°, 180° o 270°).

Nota: non confondere questa funzionalità con Rileva l’Orientazione delle Pagine. Questa procedura serve a correggere immagini acquisite con un angolo di 90°, 180° o 270°!


Come utilizzare le finestre

Creazione di finestre

  • Selezionare lo strumento finestra testo, grafica, tabella, codice a barre o scrittura manuale in stampatello. Il puntatore del mouse assume la forma di un mirino.

  • Trascinare il mouse per creare una zona.

Nota: creare finestre poligonali unendo zone rettangolari. Ogni qualvolta due finestre (dello stesso tipo) si intersecano, diventano automaticamente un poligono. (Non ha senso creare finestre poligonali di tabelle o codici a barre.)

Nota: l’ analisi pagina non rileva le zone di codici a barre e le zone scritte a mano in stampatello. Pertanto, l’utente dovrà disegnarle manualmente!

Nota: Readiris Corporate esegue automaticamente i codici a barre nelle pagine successive a una pagina di copertina vuota.

Cambio del tipo di finestra

Fare clic col pulsante destro del mouse su una finestra e selezionare il comando Finestra - Tipo (dal menu di scelta rapida) per cambiare il tipo della finestra.

Selezione delle finestre

  • Per selezionare una finestra, utilizzare lo strumento a forma di “freccia” e fare clic all’interno della stessa. In ogni angolo e al centro dei lati della finestra compaiono dei marcatori.

  • Per deselezionare le finestre, cliccare con il cursore posizionato in qualsiasi altro punto.

  • Per selezionare ulteriori finestre, tenere premuto il tasto Maiusc facendo clic su tali finestre.

  • Per selezionare una finestra e le finestre incluse (di un altro tipo), tenere premuto il tasto Ctrl e contemporaneamente fare clic sulla finestra principale.

  • Per selezionare tutte le finestre scegliere il comando Seleziona Tutto.

Nota: è possibile visualizzare il tipo, le coordinate e il numero di sequenza di una finestra premendo il tasto Alt mentre la si seleziona!

Modifica delle finestre

  • Selezionare la finestra o le finestre.

  • Posizionare il cursore su un marcatore.

  • Per modificare le dimensioni della finestra, trascinare il puntatore del mouse.

Spostamento delle finestre

  • Selezionare la finestra (o le finestre).

  • Per modificare la posizione della finestra (o finestre), trascinare il puntatore del mouse.

Eliminazione delle finestre

  • Selezionare la finestra (o le finestre). (Per selezionare tutte le finestre, scegliere il comando Seleziona Tutto.)

  • Per tagliare la finestra (o le finestre) selezionata ed inserirla (inserirle) una memoria temporanea interna, utilizzare il comando Taglia.

  • Per eliminare definitivamente la finestra (o le finestre) selezionata (selezionate), utilizzare il comando Cancella.

Nota: usare i tasti di scelta rapida corrispondenti!

Nota: Fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionate il comando Finestra - Sopprimi per cancellare tutte le finestre selezionate e la finestra che si trova sotto il cursore del mouse.

Nota: usate il comando Sopprimi le Piccole Finestre per cancellare tutte le finestre di piccole dimensioni.

Riconoscimento delle finestre

Fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Copia come Testo per riconoscere la finestra presente sotto il cursore del mouse. I risultati OCR vengono inviati agli appunti come “testo continuo”.

Nota: questo si applica anche alla scrittura manuale in stampatello!

Nota: si utilizzano le normali opzioni OCR del documento corrente, come la lingua, il tipo di font ecc.

Nota: ripetendo il riconoscimento, verranno riconosciute solo le finestre nuove o modificate.


Scrittura manuale in stampatello

Cos’è la scrittura manuale in stampatello e la scrittura in minuscolo?

  • La scrittura “in minuscolo” è un tipo di scrittura manuale “corsiva”, continua. I simboli che compongono una parola o una stringa di caratteri si toccano ed è impossibile definire dove finisce un simbolo e inizia un altro.

(Waliciewskcie)

  • Con la scrittura manuale “in stampatello”, le lettere sono separate e per il software che effettua il riconoscimento è più facile individuare i singoli caratteri.

  • Occorre un programma altamente specializzato per riconoscere la scrittura in stampatello.

Questo tipo di programmi è noto come “ICR” - “ICR” è l’abbreviazione di “Intelligent Character Recognition”.

Readiris supporta tutti gli stili naturali di scrittura - europei ed americani. Non è necessario seguire uno stile particolare.

La potente tecnologia ICR è basata su più di un milione di campioni di scrittura!

Simboli riconosciuti

Il riconoscimento della scrittura in stampatello è limitato ai simboli numerici (0-9), alle lettere maiuscole (A-Z) e ai simboli di punteggiatura “,” (virgola) e “.” (puntino), oltre ai simboli speciali “+” (più) e “-” (trattino).

Come…?

  • Disegnare una finestra per la scrittura in stampatello attorno al testo scritto in stampatello - l’analisi pagina infatti non rileva questo tipo di scrittura - quindi, eseguire il riconoscimento.

Nota: fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Copia come Testo. I risultati dell’OCR vengono copiati negli appunti.

  • Il risultato è inoltre “normalizzato” per migliorarne la leggibilità.

I caratteri maiuscoli sono sostituiti da caratteri minuscoli - a meno che non si trovino all’inizio di una frase.

È possibile scrivere in lettere maiuscole per consentire al software di riconoscere le forme, ma il risultato di lettura sarà testo “normale”!

Nota: utilizzare il modulo di scrittura vuoto I.R.I.S. come una pagina “modello” per assicurare che la distanza tra le lettere maiuscole sia mantenuta costante e che le lettere abbiano la stessa dimensione!

Nota: le caratteristiche del documento - lingua, tipo di font e spaziatura dei caratteri - non si applicano alla scrittura in stampatello. Occorre semplicemente limitarsi ad un set di caratteri inglese - o meglio “Latino” - di base con sole lettere maiuscole!

Nota: anche l’apprendimento interattivo non è utilizzabile in questo caso. L’apprendimento non ha senso in un ambiente nel quale ciascuno ha un proprio stile di scrittura. (Inoltre, come abbiamo già precisato, la potente ICR è basata su più di un milione di campioni di scrittura...)

Forma e regole per la scrittura manuale

Nel caso i risultati ottenuti non siano ottimali, è possibile migliorarli utilizzando il modulo di scrittura I.R.I.S. e adattandolo al vostro stile di scrittura.

  • Il modulo di scrittura vuoto I.R.I.S. può essere utilizzato come una pagina “modello” per assicurare che la distanza tra le lettere maiuscole sia mantenuta costante e che le lettere abbiano la stessa dimensione!

Nota: il modulo di scrittura I.R.I.S. vuoto è disponibile nel CD-ROM Readiris e può essere ristampato (in formato Adobe Acrobat PDF) e modificato (in formato Word (*.doc)). Stampare il modulo a colori e utilizzarlo per la scrittura. In alternativa, stamparlo in bianco e nero e utilizzarlo come una “guida” sotto la carta sulla quale state scrivendo.

  • Una volta acquisita la padronanza di alcune regole base, si comprenderà cosa determina errori di riconoscimento e come evitarli.

Lo scrittore è la penna!

Utilizzare una penna a sfera con un tratto ben marcato. Le penne a sfera con un tratto sottile non garantiranno un’immagine accettabile: le zone non sufficientemente scure non verranno rilevate. L’inchiostro nero dà risultati migliori rispetto al blu.

Non usare matite: le immagini grigie prodotte dalla scrittura a matita verranno riconosciute con difficoltà dallo scanner!

Scrivere in modo regolare e ben spaziato

Le lettere maiuscole devono avere una forma regolare ed essere ben distanziate. Ritoccare i caratteri già scritti riduce il risultato del riconoscimento.

Nota: utilizzare il modulo di scrittura I.R.I.S.!

Non utilizzare caratteri troppo stilizzati

Non disegnare troppe anse circolari dove non sono necessarie. (Le forme eccessivamente stilizzate vengono riconosciute con maggiore difficoltà e possono determinare un mancato riconoscimento o un riconoscimento errato, se vengono esagerate.)

Anse aperte e chiuse

Non lasciare aperti i tratti che dovrebbero essere chiusi - allo stesso modo, non chiudere i tratti che dovrebbero restare aperti!

Il software può confondere i caratteri perché alcune anse che dovrebbero essere aperte vengono chiuse.

Non lasciare tratti interrotti in un carattere

Assicurarsi che i simboli non siano interrotti.

Come scrivere il numero 1

Il numero 1 può essere scritto sia in stile europeo che in modo “anglicizzato”.

Il numero uno può essere o meno “sottolineato”.

Il tratto di sottolineatura orizzontale non deve toccare la forma del carattere.

Non sovrascrivere i caratteri

Sovrascrivere caratteri già tracciati riduce la qualità dell’immagine e la chiarezza dei simboli in stampatello.

I simboli che sono interamente sbarrati non verranno riconosciuti.

I caratteri non riconosciuti vengono considerati come sfondo

I colori chiari sono ignorati dal processo di binarizzazione. Durante la scansione in bianco e nero, il vostro scanner può avere un colore invisibile (“drop out color”). I dati caratterizzati da questo colore non verranno riconosciuti.

Questi colori possono essere usati in modo efficiente come sfondo in un “modulo” vuoto per guidare la vostra scrittura. Scrivendo le singole lettere negli spazi appositi, si garantirà la corretta distanza tra i caratteri e un andamento costante della scrittura.

Nota: utilizzare il modulo di scrittura I.R.I.S.!


Lettura dei codici a barre

Funzionamento

I codici a barre possono essere usati per fornire i dati di indicizzazione e per assegnare il nome ai documenti (Readiris Corporate).

I codici a barre presenti nelle immagini acquisite possono essere letti e inseriti nei documenti di testo come dati riconosciuti.

Codici a barre - che cosa sono?

  • I codici a barre sono costituiti da barre parallele separate da spazi. Delle combinazioni predefinite di barre e spazi rappresentano caratteri specifici.

  • Esistono diversi sistemi standardizzati o “simbologie” di codici a barre.

Sono supportate tutte le simbologie di codici a barre più diffuse: Codabar, Code 128, Code 39, Code 39 extended, Code 39 HIBC, Code 93, Discrete 2 of 5, EAN-13, EAN-2, EAN-5, EAN-8, Interleaved 2 of 5, MSI pharmaceutical, MSI-Plessey, Kodak patch code, PDF-417, PostNet, PostNet 32, PostNet 52, PostNet 62, UCC-128, UPC-A e UPC-E.

Nota: i caratteri-cifre di controllo di alcune simbologie di codici a barre vengono verificati, ma poi eliminati dal risultato della lettura.

Stampa dei codici a barre

  • La qualità dei codici a barre è sufficiente solo se essi sono stampati con una stampante laser o una stampante a getto di inchiostro. Sono da escludere i codici a barre stampati con una stampante a matrice di punti: essi non presentano un contrasto sufficiente e la loro risoluzione quasi sempre non supera i 60 dpi!

  • Readiris riconosce in modo ottimale i codici a barre ben contrastati; le barre nere su sfondo bianco assicurano i risultati migliori.

  • Per la maggior parte dei tipi di codici a barre è necessaria una “zona tranquilla” attorno al codice proprio.

I codici a barre non consentono di ottenere risultati parziali: una barra mancante, un carattere di start o di stop mancante o una cifra di controllo non corretta provocano sempre un errore di lettura, ossia un risultato nullo!

Tutti i software di generazione di codici a barre sono dotati di un’opzione che consente di aggiungere un’ampia “zona tranquilla” attorno ai codici stessi.

Come...?

Indicizzazione automatica (Readiris Corporate)

Readiris esegue automaticamente la ricerca di codici a barre nelle pagine successive a una pagina di copertina vuota.

Nota: i risultati della lettura sono riportati nel pannello dei documenti.

Nota: i risultati della lettura sono riportati nella descrizione di tale pagina, nella barra strumenti pagina.

Nota: i caratteri-cifre di controllo di alcune simbologie di codici a barre vengono verificati, ma poi eliminati dal risultato della lettura.

Lettura manuale dei codici a barre

Disegnare una finestra di codici a barre attorno a ciascun codice. (L’analisi pagina non è in grado di rilevarli.)

Eseguire il riconoscimento. I codici a barre vengono letti e inclusi come testo nei documenti di testo generati.

Nota: i caratteri-cifre di controllo di alcune simbologie di codici a barre vengono verificati, ma poi eliminati dal risultato della lettura.

Nota: fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Copia come Dati per riconoscere il codice a barre sotto il cursore del mouse. (I risultati della lettura vengono inviati agli appunti.)


Lettura di biglietti da visita

Funzionamento

  • È possibile acquisire con lo scanner i propri biglietti da visita, riconoscerli e importarli nel database degli indirizzi.

L’OCR consente di catalogare i biglietti da visita senza sprecare del tempo prezioso - ad esempio quando si rientra da una fiera commerciale con una pila di biglietti da visita, la cui digitazione manuale richiederebbe giorni di lavoro.

  • Readiris è il complemento ideale di applicazioni come “gestori contatti”, database, o anche elaboratori di testi (la cui funzionalità “stampa unione” consente la stampa di circolari, buste ed etichette).

Analisi dei campi

I dati dei biglietti da visita vengono estratti automaticamente dall’immagini e quelli riconosciuti vengono assegnati a campi specifici del database.

  • Grazie all’ampio ricorso a una database “di conoscenze”, Readiris ha l’intelligenza necessaria per distinguere nome e cognome, città e stato, numero telefonico e numero di fax ecc.

Quando Readiris riconosce la stringa di caratteri “Marco Rutelli”, “capisce” che Marco rappresenta il nome e Rutelli il cognome. Allo stesso modo, il sistema riconosce le qualifiche come “vicepresidente” o “ingegnere”, le città come Genova e Milano, le provincie come Rimini e Latina ecc.

  • Ogni paese utilizza uno “stile” diverso di composizione dei biglietti da visita.

Gli americani dispongono l’indirizzo in modo diverso dai francesi, in Italia i codici postali e i numeri di telefono sono strutturati diversamente rispetto alla Gran Bretagna, e così via.

Una volta abilitata la modalità di lettura dei biglietti da visita, l’elenco a discesa delle lingue supportate viene sostituito da quello dei paesi supportati.

In alcuni paesi i biglietti da visita sono in diverse lingue. In Belgio e Canada vi sono due lingue ufficiali, in Svizzera tre. Readiris individua automaticamente la lingua selezionata…

  • Il sistema è compatibile con i biglietti provenienti da almeno 28 paesi. Sono supportati i biglietti da visita dell’America del Nord e del Sud e degli stati europei, comprese le nazioni dell’Europa dell’Est.

Per la lettura di biglietti da visita in cinese, giapponese, coreano e taiwanese è necessaria l’opzione software “Modulo BCR asiatico”. (Da non confondere con “Modulo OCR asiatico”!)

I biglietti da visita dei paesi asiatici in inglese sono supportati dal software Readiris Corporate “standard”.

  • L’analisi dei campi comprende un terzo compito: Readiris non si limita all’analisi ma formatta anche il testo riconosciuto.

Il sistema filtra taluni dati superflui di un biglietto da visita, anche se essi sembrano essere necessari!

Se nel biglietto da visita è indicata l’informazione “Telefono: 06-48 60 40”, il risultato indicato nel campo del telefono sarà “06486040”. Viene cioè eliminata la parola “telefono”, anche se Readiris se ne serve per riconoscere l’ubicazione del numero di telefono.

Vengono eliminate anche le parentesi, il trattino e gli spazi compresi nel numero di telefono.

Uso degli indirizzi riconosciuti

I dati così ottenuti possono essere utilizzati in vari modi. Dopo tutto quello che interessa sono gli affari e non i biglietti da visita...!

È possibile salvare i dati in un file strutturato, ad esempio nel formato vCard, per esportarli successivamente in un database di indirizzi - ad esempio in Microsoft Access o nella Rubrica Indirizzi, l’applicazione standard di Windows. In alternativa, è possibile inviare i dati direttamente al proprio software di gestione contatti, ad esempio Microsoft Outlook (Express) ecc.

La lettura di biglietti da visita è il complemento ideale di applicazioni tipo gestione contatti, database o anche elaboratori di testi (la cui funzionalità “stampa unione” consente la stampa di circolari, buste ed etichette).

Utilizzo di hardware dedicato - scanner di biglietti da visita I.R.I.S. (“IBCR-II”)

Quando la lettura di biglietti da visita è un’esigenza primaria (ad esempio se si intende acquisire numerosi biglietti da visita in uno stand fieristico), è possibile utilizzare lo scanner per biglietti da visita dedicato “IBCR-II” di I.R.I.S.

Gli scanner per biglietti da visita dedicati sono ottimizzati per la scansione di biglietti da visita e presentano numerosi vantaggi rispetto ad altri tipi di scanner.

  • Essi occupano pochissimo spazio sulla scrivania

  • Riescono a gestire rapidamente biglietti da visita caratterizzati da tipi di carta e qualità di stampa differenti

  • Non occorre selezionare il formato corretto del biglietto

Scanner piani

È possibile acquisire vari biglietti da visita simultaneamente sul piano dello scanner e quindi dividerli tramite software.

Lo sfondo deve essere nero se si desidera che Readiris estragga i vari biglietti da visita. Eseguire la scansione con il coperchio del vostro scanner piano aperto. In questo modo si creerà lo sfondo nero di cui avete bisogno!


Come funziona la lettura di biglietti da visita

Readiris Corporate contiene un’importante funzionalità in più rispetto al software Readiris: il riconoscimento dei biglietti da visita.

BCR (“Business Card Reading”) - che cos’è?

  • È possibile acquisire con lo scanner i propri biglietti da visita, riconoscerli e convertirli in un database di indirizzi!

L’OCR consente di archiviare i biglietti da visita, senza necessità di inserirli manualmente nei propri file. Ciò può essere utile, ad esempio, quando si partecipa a una fiera e si torna in ufficio con una pila di biglietti da visita. Spesso sono necessari interi giorni di lavoro per inserirli nei propri database.

  • I dati dei biglietti da visita vengono estratti automaticamente dall’immagini e i dati riconosciuti vengono assegnati a specifici campi del database.

Grazie all’ampio ricorso a una database “di conoscenze”, Readiris ha l’intelligenza necessaria per distinguere nome e cognome, città e stato, numero telefonico e numero di fax ecc.

Ogni nazione utilizza uno “stile” differente nella strutturazione dei biglietti da visita. Gli Americani compongono un indirizzo in modo diverso rispetto ai Francesi ecc.

Il software è compatibile con i biglietti provenienti di almeno 28 paesi: sono supportati i biglietti da visita dell’America del Nord e del Sud e degli stati europei, comprese le nazioni dell’Europa dell’Est. (In opzione, è possibile leggere i biglietti da visita asiatici di Cina, Giappone, Corea e Taiwan.)

  • I dati così ottenuti possono essere utilizzati in vari modi. Dopo tutto quello che interessa sono gli affari e non i biglietti da visita...!

Le funzionalità di lettura di biglietti da visita si integrano senza problemi in applicazioni come software per la gestione dei contatti, database, o anche elaboratori di testi (la cui funzione “stampa unione” consente la stampa di circolari, buste ed etichette).

È possibile salvare i dati in un file strutturato, ad esempio in formato delimitato da virgole o vCard, per poi importarli in un database di indirizzi - ad esempio in formato Microsoft Access. (I file vCard possono essere importati rapidamente in qualsiasi applicazione conforme allo standard vCard: fare clic due volte su un file vCard per aggiungere i contatti alla vostra Rubrica Indirizzi di Windows!)

In alternativa, è possibile inviare le informazioni acquisite direttamente al software di gestione Microsoft Outlook (Express) e al Palm Desktop del proprio PDA.

Compatibilità

Richiede una licenza Readiris Corporate.

Utilizzo di hardware dedicato

È possibile compiere un ulteriore passo avanti acquistando lo scanner I.R.I.S. per biglietti da visita “IBCR-II”.

Acquisto

Contattare I.R.I.S. per acquistare questa opzione software e hardware.


Come riconoscere i biglietti da visita

  • Assicurarsi che il proprio scanner sia selezionato e che le sue impostazioni siano corrette.

Per un efficace riconoscimento dei biglietti da visita, selezionare una risoluzione di scansione da 400 a 450 dpi.

Nota: calibrare lo scanner per biglietti da visita I.R.I.S. IBCR-II se lo si utilizza per la prima volta! Inserire il biglietto da visita bianco di calibratura fornito in dotazione con lo scanner.

  • Abilitare la modalità di lettura biglietti da visita come tipo documento.

Selezionare l’opzione Biglietti da Visita se si stanno acquisendo i biglietti con uno scanner per biglietti da visita dedicato, selezionare Molteplici Biglietti da Visita in Una Sola Immagine se si intende acquisire i biglietti con il proprio scanner piano.

In questo caso, è possibile acquisire diversi biglietti contemporaneamente sullo scanner piano e lasciare al software il compito di dividerli. Lo sfondo deve essere nero per consentire a Readiris di identificare i singoli biglietti da visita.

Nota: eseguire la scansione con il coperchio del vostro scanner piano aperto. In questo modo si creerà lo sfondo nero di cui avete bisogno!

Nota: utilizzare il comando Estragga Biglietti da Visita se, per dimenticanza, sono stati acquisiti diversi biglietti con lo scanner piano senza in precedenza abilitare la modalità “biglietti multipli”. Questa funzione consente di segmentare l’immagine di grandi dimensioni contenente diversi biglietti da visita, nei singoli biglietti, eliminando i superflui bordi neri.

Selezionando invece il tipo di documento Pagine di Testo Readiris verrà usato come normale programma OCR per la digitalizzazione di documenti e non più per la lettura di biglietti da visita.

  • Acquisire tutti i biglietti da visita con il proprio scanner.

Ordinare i biglietti da visita per nazione - è possibile attivare un solo “stile” per volta!

Nota: lo scanner per biglietti da visita I.R.I.S. IBCR-II è in grado di eseguire automaticamente la scansione dei biglietti da visita semplicemente appoggiandoli sullo scanner. È possibile inserire un biglietto da visita dopo l’altro: non appena il biglietto da visita viene inserito nello scanner, inizia la scansione…

Nota: le opzioni Allineamento Pagine e Rileva l’Orientazione delle Pagine sono attivate automaticamente per orientare correttamente i vostri biglietti da visita.

  • Specificare lo stile dei biglietti da visita.

Nota: ordinare i biglietti da visita per nazione - è possibile attivare un solo “stile” per volta.

  • Stabilire il tipo di output.

È possibile salvare i contatti in file strutturato - ad esempio dati delimitati da virgola o in formato vCard - per importarli in qualsiasi database di indirizzi - ad esempio in Microsoft Access. (I file vCard possono essere importati rapidamente in qualsiasi applicazione compatibile vCard: fare clic due volte su un file vCard per aggiungere i contatti alla vostra Rubrica Indirizzi di Windows.)

In alternativa, è possibile inviare direttamente i contatti al software di gestione Microsoft Outlook (Express) e al software Palm Desktop del vostro PDA.

  • Avviare il riconoscimento dei biglietti.


Opzione hardware IBCR-II

Gli utenti di Readiris Corporate possono acquistare lo scanner dedicato per biglietti da visita I.R.I.S. “IBCR-II”.

Scanner per biglietti da visita

Gli scanner per biglietti da visita sono ottimizzati per la scansione di biglietti da visita e presentano numerosi vantaggi rispetto ad altri tipi di scanner.

  • Occupano pochissimo spazio sulla vostra scrivania

  • Riescono a gestire biglietti da visita caratterizzati da tipi di carta e qualità di stampa differenti

  • Non occorre selezionare il formato corretto

Scanner I.R.I.S. IBCR-II per biglietti da visita

  • L’IBCR-II genera immagini a colori.

  • L’IBCR-II utilizza una risoluzione di scansione di 400 dpi.

Anche se l’OCR utilizza normalmente una risoluzione di 300 dpi, Readiris utilizza una risoluzione maggiore quando è necessario leggere caratteri piccoli e stilizzati.

  • L’IBCR-II è un dispositivo USB che non richiede un’alimentazione elettrica esterna.

  • L’IBCR-II copre una superficie di scansione di 10,5 x 14,8 cm.

  • Per eseguire la scansione dei biglietti da visita, basta inserirli nello scanner e il processo di scansione si avvia automaticamente.

Installazione dell’IBCR-II

  • L’IBCR-II utilizza una connessione USB. Il supporto USB richiede il sistema operativo Windows XP, ME, 2000 o 98.

  • È possibile collegare direttamente lo scanner dei biglietti da visita alla porta USB del PC senza dover riconfigurare o riavviare il PC (“hot plugging”).

Calibrare l’IBCR-II

Il software chiede di calibrare l’IBCR-II quando lo si usa per la prima volta! Inserire la scheda di calibrazione bianca fornita con lo scanner e seguire le istruzioni a video.

Scansione con l’IBCR-II

L’IBCR-II è in grado di eseguire automaticamente la scansione dei biglietti da visita.

Premere il comando di scansione una sola volta per attivare la modalità di scansione automatica nell’interfaccia utente Twain.

È ora possibile inserire un biglietto da visita dopo l’altro: non appena il biglietto da visita viene inserito nello scanner, inizia la scansione…

A chi è destinato?

Richiede una licenza Readiris Corporate.

Acquisto

Contattare I.R.I.S. per ottenere questa opzione hardware.


Scanner

Modello di scanner

  • Selezionare il modello dello scanner - è necessario che lo scanner sia collegato al PC e sia in linea!

  • Readiris supporta quasi tutti gli scanner piani e con alimentatore di fogli, i dispositivi “all-in-one” (“MFP” - “multifunctional peripheral”), le fotocamere digitali e gli standard per scanner attualmente disponibili. Readiris è compatibile con il protocollo Twain.

Se si utilizza frequentemente lo scanner per la lettura di biglietti da visita, ad esempio se si intende acquisire numerosi biglietti da visita all’interno di uno stand fieristico, è possibile utilizzare lo scanner per biglietti da visita “IBCR-II” di I.R.I.S.

  • In caso di problemi con lo scanner, consultate la documentazione tecnica allegata.

  • Se si seleziona “<Image>” (immagine) come modello per lo “scanner”, verranno utilizzate come origine le immagini preacquisite.

Impostazioni di base per gli scanner piani - scanner con alimentatore di fogli

Con alcuni modelli di scanner è necessario uniformare l’immagine per garantire un livello di riconoscimento ottimale delle immagini a colori e in scala di grigi.

Impostazioni di base per fotocamere digitali

Abilita l’opzione Camera Digitale quando le immagini sono acquisite utilizzando una macchina fotografica digitale.

Abilita l’opzione Elabora come 300 dpi.

Con le macchine fotografiche digitali, la risoluzione delle immagini è sconosciuta. Grazie a questa opzione le immagini vengono elaborate “normalmente”, come se avessero una risoluzione di 300 dpi. Non verrà pertanto visualizzato l’avvertimento che si stanno elaborando immagini con risoluzione inferiore a 200 dpi o superiore a 800 dpi.

Altre impostazioni di scansione

Le opzioni non supportate dallo scanner selezionato non verranno visualizzate. Con scanner di tipo Twain, le impostazioni di scansione vengono spesso impostate all’interno del modulo Twain.

  • Selezionare la modalità colore: Readiris supporta immagini in bianco e nero, in scala di grigi e a colori.

  • Configurare le impostazioni dello scanner: risoluzione, formato, orientamento della pagina, luminosità e contrasto.

Per un riconoscimento ottico dei caratteri ottimale è necessaria una risoluzione compresa tra 300 e 400 dpi. Readiris genere un messaggio di avvertimento quando si sottopongono a scansione immagini con una risoluzione inferiore a 200 dpi o superiore a 800 dpi.

Nota: l’opzione Ottimizza la Risoluzione per l’OCR corregge la risoluzione delle immagine acquisite con troppi dettagli. Quando la risoluzione dell’immagine supera 600 dpi, questa viene ridotta per il processo OCR.

Selezionare una risoluzione di scansione compresa tra 400 e 450 dpi per un efficace riconoscimento dei biglietti da visita.

  • Utilizzare l’alimentatore automatico di fogli (ADF) per acquisire documenti a più pagine.

Nota: se il vostro scanner piano non è dotato di alimentatore automatico, utilizzare la scansione ad intervalli per acquisire documenti a più pagine in modo efficiente.

  • L’opzione Invertire consente all’utente di generare delle immagini in bianco e nero “invertite”. (Nota: Readiris riconosce senza problemi le immagini invertite.)

  • Con scanner Twain e HP, è possibile abilitare l’opzione Esposizione Automatica per regolare automaticamente la luminosità ed il contrasto del documento acquisito.

  • La scansione ad alta velocità e fronte-retro è possibile unicamente con la versione Readiris Corporate.

Scansione ad intervalli - scansione veloce senza alimentatore di fogli

Lo scanner acquisisce automaticamente un’altra pagina dopo un numero di secondi impostato dall’utente.

Con questo metodo di scansione è possibile acquisire automaticamente più pagine anche se il vostro scanner non è dotato di alimentatore automatico (ADF). L’intervallo impostato consente di sostituire la pagina inserita nel piano del vostro scanner.

Readiris offre la massima flessibilità: è possibile “bypassare” l’intervallo di scansione per arrestare il processo istantaneamente in un dato momento, in modo, ad esempio, da poter rispondere al telefono.

  • Impostare l’intervallo di tempo richiesto per inserire un’altra pagina nello scanner piano.

  • A questo punto fare clic sul pulsante Scandire per avviare il processo.

  • Per terminare la scansione automatica, fare clic su Interrompi nella finestra di dialogo della scansione ad intervalli.

Nota: fare clic su Acquisisci Ora nella finestra di dialogo scansione ad intervalli per avviare immediatamente la scansione. L’intervallo viene abbreviato!

Nota: fare clic su Pausa nella finestra di dialogo scansione ad intervalli per arrestare istantaneamente l’intervallo di scansione. Fare clic su Riprendi una volta pronti per continuare.


Controllo della qualità dell'immagine

Controllo della qualità dell’immagine

La precisione del riconoscimento dipende in gran parte dal documento e dalla qualità della scansione. Osservare con attenzione l’immagine acquisita per controllarne la qualità.

  • In documenti dalla stampa troppo chiara i caratteri sono spezzati: la “O” può diventare “()” ecc.

  • In documenti dalla stampa troppo scura lo spessore del carattere è eccessivo. Le lettere aperte si chiudono e molti caratteri si “incollano” tra loro: la “c” diventa una “o” ecc.

Nota: utilizzare la lente di ingrandimento per ingrandire o ridurre i dettagli dei documenti acquisiti. (La lente di ingradimento è anche disponibile nel menu di scelta rapida visualizzato facendo clic con pulsante destro del mouse.)

Come...?

  • Regolare la qualità dell’immagine acquisita modificando l’impostazione della luminosità dello scanner.

  • Acquisire i documenti in scala di grigi o a colori quando il testo è stampato su sfondo a colori.

  • Utilizzare il comando Ritocca l’Iimmagine per migliorare l’immagine acquisita per il processo OCR.

  • Con gli scanner Twain e HP è possibile abilitare l’opzione di auto-esposizione per regolare automaticamente la luminosità e il contrasto del documento acquisito.


Scandire - Aprire

  • Acquisisce un documento o apre immagini preacquisite, a seconda dell’origine della vostra immagine.

Nota: se si caricano immagine comprendenti più pagine e documenti PDF, è possibile definire l’intervallo di pagine da elaborare. (Perché sottoporre a Readiris un intero libro se si richiede solo un capitolo specifico...?)

  • Attivare l’alimentatore automatico di fogli (ADF) dello scanner per acquisire documenti a più pagine. Tutte le pagine dell’alimentatore di fogli saranno acquisite e considerate parte di uno stesso documento.

Se il vostro scanner non è dotato di alimentatore automatico (ADF), utilizzare la funzione scansione ad intervalli per acquisire documenti a più pagine in modo efficiente.

Lo scanner acquisisce automaticamente un’altra pagina dopo un intervallo in secondi impostato dall’utente; questo intervallo vi consentirà di sostituire la pagina posizionata sul vostro scanner piano.

Readiris offre la massima flessibilità: è possibile “bypassare” l’intervallo di scansione per arrestare il processo istantaneamente in un dato momento, in modo, ad esempio, da poter rispondere al telefono.

  1. Impostare nelle impostazioni scanner l’intervallo di tempo richiesto per inserire un’altra pagina nello scanner piano.

  2. A questo punto fare clic sul pulsante Scandire per avviare il processo.

  3. Fare clic su Interrompi nella finestra di dialogo della scansione ad intervalli per terminare la scansione automatica. (Nota: premere il tasto Esc!)

Nota: fare clic su Acquisisci Ora nella finestra di dialogo della scansione ad intervalli per avviare immediatamente la scansione. L’intervallo viene abbreviato! (Nota: premere il tasto Invio.)

Nota: fare clic su Pausa nella finestra di dialogo della scansione ad intervalli per arrestare istantaneamente l’intervallo di scansione. Fare clic su Riprendi una volta pronti per continuare. (Nota: premere la barra spaziatrice!)

  • Readiris apre immagini in bianco e nero, in scala di grigi e a colori.

Readiris è in grado di aprire documenti Adobe Acrobat PDF e immagini in fax DCX (versione a più pagine del formato Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compresso), bitmap di Windows (*.bmp) e ZSoft Paintbrush (*.pcx). (Le immagini TIFF possono essere decompresse o compresse in formato LZW, PackBits, Gruppo 3, Gruppo 4 e JPEG.)

Le immagini preacquisite sono principalmente fax e immagini prodotte da fotocamere digitali.

Nota: fare clic col pulsante destro del mouse sull’immagine (menu di scelta rapida) in Esplora Risorse di Windows e selezionare il comando Riconoscimento.

Nota: è anche possibile trascinare le immagini da Esplora Risorse alla finestra di Readiris o sulla relativa icona Readiris.

Nota: Readiris ordina automaticamente le immagini. L’immagine 001.tif precede 002.tif che a sua volta precede 003.tif ecc.

Nota: l’ uniformazione delle immagini può essere attivata al momento di caricare le immagini preacquisite.

  • Prestare attenzione alla presenza di righe inclinate.

Sebbene l’ analisi pagina e il riconoscimento siano in grado di individuare le righe inclinate, se l’inclinazione è troppo accentuata può risultare problematico suddividere la pagina in zone e ottenere buoni risultati di riconoscimento.

Nota: Readiris è in grado di allineare pagine acquisite inclinate!

  • Verificare l’orientamento della pagina.

Se necessario, ruotare l’immagine mediante gli appositi strumenti di rotazione.

Nota: Readiris è in grado di rilevare l’ orientamento della pagina!


Stampa le immagini

Stampa l’immagine corrente o tutte le immagini.

Come…?

  • Selezionare il numero di immagini (o “miniature”) che si desidera stampare per pagina. È possibile stampare fino a 64 miniature in una pagina!

  • Fare clic su OK per eseguire. Il programma chiederà di selezionare la stampante e definirne le impostazioni.

Funzioni avanzate

Per escludere una pagina dalla stampa (e dal riconoscimento), fare clic sul numero della pagina nel pannello dei documenti.

Nota: in alternativa, è possibile selezionare la pagina nella barra strumenti della pagina (menu di scelta rapida) e utilizzare i comandi Includa la Pagina ed Escluda la Pagina.

Nota: le miniature delle pagine escluse sono barrate!

Nota: i comandi Includa Tutte le Pagine ed Escluda Tutte le Pagine del menu Modifica si applicano simultaneamente a tutte le pagine.

Nota: la stampa della pagina corrente funziona sempre - anche se quella pagina è esclusa temporaneamente!


Esplorazione di documenti a più pagine

Barra strumenti della pagina

  • La barra strumenti della pagina evidenzia le pagine di copertina vuote.

Nota: Readiris rileva automaticamente le pagine vuote e le considera come copertine.

Nota: è inoltre possibile separare i documenti manualmente. Selezionare la prima pagina del documento nella barra strumenti pagina, fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare l’opzione Copertina.

  • La barra strumenti della pagina mostra una separazione tra due documenti di un blocco.

  • Le pagine (temporaneamente) escluse dal riconoscimento verrano barrate!

Le pagine (temporaneamente) escluse dal riconoscimento verrano barrate!

Nota: portare il cursore del mouse sull’icona di una pagina nella barra strumenti della pagina per visualizzarne la descrizione. Visualizza le statistiche e le informazioni su tutte le pagine acquisite - il tempo di scansione e di riconoscimento (ad esclusione di apprendimento interattivo), la risoluzione ecc.

Nota: il pannello dei documenti e il comando Informazioni visualizzano le stesse informazioni.

Nota: per cancellare una pagina dal documento, selezionarla nella barra strumenti della pagina, fare clic col pulsante destro del mouse (menu di scelta rapida) ed utilizzare il comando Cancella la Pagina. (È inoltre possibile selezionare la pagina nel pannello dei documenti e premere il tasto Canc.)

Esplorazione di documenti a più pagine

La barra strumenti della pagina evidenzia la pagina corrente. La barra facilita la gestione e la selezione di documenti a più pagine.

  • Per spostarsi su una data pagina, fare clic sulla pagina nel pannello dei documenti oppure trascinare il cursore della barra strumenti della pagina.

Nota: è anche possibile posizionare il cursore sulla sua icona, nella barra strumenti della pagina, fare clic col pulsante destro del mouse (menu di scelta rapida) e utilizzare il comando Seleziona la Pagina.

  • Premere PgSu per spostarsi sulla pagina precedente e PgGiù per spostarsi sulla successiva. È possibile anche utilizzare i comandi Pagina Precedente e Pagina Successiva del menu Visualizzazione.

  • Premete il pulsante Home per andare alla prima pagina e Fine per andare all’ultima pagina. In alternativa, è possibile anche utilizzare i comandi Prima Pagina e Ultima Pagina del menu Visualizzazione.


Modifica di documenti a più pagine

  • Per spostare una pagina all’interno di un documento, selezionarla e trascinarla in un altro punto della barra strumenti della pagina.

Nota: per spostare una pagina nel documento, selezionare la pagina nella barra strumenti della pagina, cliccarvi sopra col pulsante destro del mouse (menu di scelta rapida) e utilizzare il comando Sposta la Pagina in Alto o Sposta la Pagina in Basso.

  • Per eliminare una pagina dal documento, selezionarla nel pannello dei documenti e premere il pulsante Canc.

Nota: in alternativa, è possibile selezionare la pagina nella barra strumenti della pagina, cliccarvi sopra col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Cancella la Pagina.

Nota: quando si caricano nella memoria immagini preacquisite, Readiris le ordina automaticamente: l’immagine 001.tif precede 002.tif che a sua volta precede 003.tif ecc.

Funzioni avanzate

Per escludere una pagina dal riconoscimento (o dalla stampa di immagini), fare clic sul numero della pagina nel pannello dei documenti.

Nota: in alternativa, è possibile selezionare la pagina nella barra strumenti della pagina (menu di scelta rapida) e utilizzare i comandi Includa la Pagina ed Escluda la Pagina.

Nota: le miniature delle pagine escluse sono barrate!

Nota: i comandi Includa Tutte le Pagine ed Escluda Tutte le Pagine del menu Modifica si applicano simultaneamente a tutte le pagine.


Conversione di documenti PDF

Funzionamento

Readiris consente di convertire e riutilizzare su file PDF.

Conversione da immagine a testo: è possibile aprire documenti PDF con immagini, eseguire il riconoscimento e salvare il risultato in un documento di testo (in qualsiasi formato di testo supportato). (I file di testo sono modificabili, i file immagine no.)

Conversione di file PDF con immagini in file PDF di testo: è possibile eseguire il riconoscimento di file PDF con immagini e salvare i risultati... come documenti PDF di testo! (Nei file PDF di testo è possibile cercare stringhe di testo e apportare modifiche, mentre nei file PDF “con sole immagini” ciò non è possibile.)

“Sbloccare” il contenuto del PDF: è possibile convertire i documenti PDF di “sola lettura” quando il testo è normalmente inaccessibile. Con file PDF non protetti, il contenuto è recuperabile (può essere cioè copiato e salvato in un file di testo); con file di “sola lettura”, il contenuto non può essere estratto. Questi documenti sono solo visionabili e stampabili. Dopo la conversione del file con Readiris, è possibile accedere liberamente al testo!

Avvertenza: Readiris non apre documenti PDF protetti con password. (Per essere più precisi: Readiris è in grado di accedere ai documenti PDF protetti con le “password per le autorizzazioni”, ma non a quelli protetti con le “password di apertura” (che definiscono gli utenti autorizzati ad accedere al documento in questione).) Tutte le altre protezioni dei file PDF vengono scavalcate da Readiris!

Avvertenza: Readiris non è in grado di aprire documenti PDF contenenti immagini compresse JPEG 2000.

Come…?

Procedere nel modo consueto: caricare in memoria i file PDF aprendo le immagini preacquisite - fax, istantanee con fotocamera digitale ecc.

Nota: è possibile definire l’intervallo di pagine da convertire, per intervenire ad esempio solo su un determinato capitolo di un libro in formato PDF!

Nota: è possibile premere il pulsante Stop e il tasto Esc per interrompere il processo di caricamento tra una pagina e quella successiva.

Nota: è possibile aprire i file PDF come documenti a colori o in bianco e nero. (L’apertura dei documenti a colori richiede molto più tempo.)

Creazione di documenti PDF

Readiris consente di creare file PDF contenenti solo testo, solo immagini e misti. Pertanto è essenziale comprendere le differenze tra questi tipi di file!

PDF di testo

  • Readiris riconosce il testo e crea documenti PDF contenenti il testo (ed eventualmente zone grafiche per foto, disegni ecc.).

  • L’immagine della pagina non è contenuta nei file PDF ad un solo livello.

Nota: i file PDF di “solo testo” sono molto più compatti rispetto ai file immagine!

PDF testo-immagine

  • Readiris riconosce il testo e crea documenti PDF contenenti l’immagine della pagina e il testo riconosciuto.

  • L’immagine della pagina è contenuta in file PDF a due livelli sotto il testo.

Nota: i pixel del testo riconosciuto vengono cancellati per creare un documento leggibile. (Ad esempio, se si visualizza il testo riconosciuto in nero sopra bitmap di caratteri neri si ottiene un testo con una pesante ombreggiatura...)

PDF immagine-testo

  • Readiris riconosce il testo e crea documenti PDF contenenti l’immagine della pagina e il testo riconosciuto.

  • L’immagine dalla pagina è contenuta in file PDF a due livelli sopra il testo.

PDF immagine

  • Readiris crea documenti PDF contenenti l’immagine o le immagini acquisite.

  • Readiris non ha eseguito il riconoscimento, per cui non vi è testo disponibile. Questi file immagine possono tuttavia essere convertiti in testo in un secondo tempo!

Nota: i file PDF di “solo testo” sono molto più compatti rispetto ai file immagine.

Nota: viene usata la compressione per tutti gli elementi. Le immagini in bianco e nero e compresse TIFF Gruppo 4, in scala di grigi e a colori, sono file JPEG di alta qualità (qualità 0,8). Il testo viene compresso utilizzando la modalità Gzip.

Nota: Readiris Corporate offre un migliore controllo sull'output in PDF Adobe Acrobat. È possibile influire sulla dimensione del file dei documenti PDF agendo sulla modalità colore, sulla risoluzione dell’immagine, sulla qualità JPEG e sul metodo di compressione delle parti grafiche salvate all’interno dei file PDF - JPEG o JPEG 2000.

Nota: i collegamenti ipertestuali (URL di pagine web) vengono visualizzati come collegamenti visibili in caso di output su file PDF di tipo testo.


Come riconoscere le immagini delle fotocamere digitali

Funzionamento

Readiris è in grado di leggere le immagini in bianco-nero, in scala di grigi e a colori dei formati DCX fax (versione a più pagine del formato Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compresso), bitmap di Windows (*.bmp) e ZSoft Paintbrush (*.pcx), oltre ad elaborare i documenti Adobe Acrobat PDF. (Le immagini TIFF possono essere decompresse o compresse in formato LZW, PackBits, Gruppo 3, Gruppo 4 e JPEG.)

Come...?

  • Selezionare il disco di origine per aprire le immagini digitali. Procedere come di consueto.

  • Abilitare l’opzione Camera Digitale per sfruttare le speciali routine di riconoscimento di Readiris appositamente studiate per le immagini a bassa risoluzione prodotte dalle fotocamere digitali.

Per risultati ottimali di riconoscimento, la risoluzione dell’immagine deve essere di 300 dpi. Le fotocamere digitali producono immagini a risoluzione sensibilmente più bassa - anche quando si dispone la fotocamera vicino al documento.

Nota: quando si richiede a Readiris il riconoscimento di immagini con risoluzione inferiore ai 200 dpi senza abilitare questa opzione, Readiris chiederà di ripetere la scansione della pagina.

  • Abilitare l’opzione Elabora come 300 dpi per essere certi che Readiris elabori e formatti normalmente le immagini a bassa risoluzione, come se avessero una risoluzione di 300 dpi.

Suggerimenti per catturare le immagini

Le opzioni supportate dipendono dal modello di fotocamera usato.

  • Selezionare la risoluzione di immagine più elevata. Creare ad esempio immagini di dimensione 2.048 x 1.536, anche se sono supportate immagini di 1.024 x 768 e 640 x 480.

  • Abilitare la modalità “macro” della vostra fotocamera, per consentire la ripresa di oggetti ravvicinati - funzione normalmente utilizzata per la fotografia di documenti. Questa modalità è stata inizialmente concepita per la ripresa di fiori, insetti ecc. Se non viene attivata questa opzione, le immagini resteranno sfuocate ed illeggibili.

  • Non comprimere, oppure applicare unicamente una compressione minima - l’uso di compressioni rilevanti riduce la nitidezza del testo fotografato.

  • Tenete la fotocamera direttamente sul documento per evitare di riprendere il documento da una prospettiva inclinata. Evitare inoltre di proiettare ombre sul documento con la fotocamera o con la vostra mano!

  • Assicuratevi che le immagini catturate siano stabili. Se necessario, montare la vostra fotocamera su di un treppiedi.

  • Zoomare manualmente per centrare perfettamente il vostro documento. Alcune fotocamere digitali comprendono in dotazione un programma di assemblaggio delle fotografie (“photo stitching”), ma si consiglia di non utilizzarlo per la cattura di documenti.

  • Disattivare il flash in caso di riprese di carta lucida; in caso contrario l’immagine potrebbe risultare troppo luminosa.

  • Scegliere una modalità colore: molte fotocamere digitali supportano immagini in scala di grigi o a colori.

  • Adattare la luminosità e il contrasto all’ambiente - luce naturale, luce artificiale, illuminazione al neon ecc.

  • Calibrare la macchina riprendendo un documento di colore bianco.


Tipo di font

  • Utilizzare l’impostazione Automatico per lasciare a Readiris il compito di individuare la qualità di stampa. Questa modalità supporta tutte le qualità di stampa - testi composti, dattiloscritti, stampati a laser, a getto di inchiostro, a matrice di punti “qualità lettera” e a matrice di punti “qualità bozza”.

  • Utilizzare l’impostazione a Matrice di Punti esclusivamente per stampe a matrice di punti qualità bozza: tali testi richiedono tecniche di segmentazione e di riconoscimento estremamente specializzate.

  • Questo comando non si applica ai documenti asiatici , ebraici e ai testi scritti a mano in stampatello.

Nota: la descrizione del tasto Riconoscere-Salvare indica la modalità di lettura. Se non vi sono messaggi, viene applicato il riconoscimento “automatico” dei font. Se appare il messaggio “Matrice di punti”, viene abilitata la modalità di lettura per i testi a matrice di punti.


Formato del testo

È possibile esportare i documenti riconosciuti in vari formati di testo. È sufficiente modificare le opzioni di formattazione e fare di nuovo clic sul pulsante Riconoscere-Salvare per riformattare i risultati dell’OCR.

Modalità di output

  • Selezionare una modalità di output: salvare i risultati in un file esterno (con un formato di documento supportato dalla propria applicazione di elaborazione testi), inserire i risultati negli appunti di Windows o inviare il documento riconosciuto a un’applicazione scelta.

  • Readiris invia i risultati alle principali applicazioni di office, agli elaboratori di testi e ai fogli elettronici o converte il risultato in formati di testo “poveri”, privi di formattazione. Readiris esporta direttamente i dati in applicazioni come Microsoft Word ed Excel, Adobe Reader e i principali browser web ecc.

Nota: l’opzione Salva e Apri apre il documento riconosciuto una volta salvato. (I tipi di file Windows stabiliscono quale applicazione sarà avviata.)

Nota: l’opzione Invia per E-mail crea un nuovo messaggio e-mail e inserisce il documento riconosciuto come allegato.

Nota: l’opzione Crea un File per Pagina salva ogni pagina di un documento a più pagine in un file separato. Se si assegna il nome testo.doc, i file verranno denominati testo-1.doc, testo-2.doc ecc. (Ciò si verifica solo quando si crea un file esterno, non quando si invia l’output a un’applicazione scelta.)

Nota: l’opzione Crea un File per Documento consente di salvare documenti separati, non blocchi completi (Readiris Corporate). (Ciò si verifica solo quando si crea un file esterno, non quando si inviano i risultati a un’applicazione scelta.)

Nota: Readiris supporta anche il formato di output PDF Immagine!

Formattazione del testo

  • L’opzione Crea un Testo Continuo evita la formattazione del testo eseguita da Readiris.

Si ottiene un testo continuo e senza interruzioni. L’eventuale lavoro di formattazione viene eseguito in un secondo tempo dall’utente.

Il testo continuo è quello che si ottiene facendo clic con il pulsante destro del mouse (menu di scelta rapida) e selezionando il comando Copia come Testo per riconoscere la finestra posta sotto il cursore del mouse.

  • L’opzione Mantieni il Formato Parole e Paragrafi consente di raggiungere un compromesso tra testo continuo e “autoformattazione”.

Durante il riconoscimento vengono mantenuti il tipo di font (serif - sans serif, proporzionale - fisso, normale - condensato), la dimensione e lo stile (grassetto - corsivo - sottolineato, apice - pedice).

Le tabulazioni e l’allineamento (a sinistra - centrato - a destra - giustificato) di ogni blocco di testo vengono ricreati.

Non vengono ricreati i blocchi di testo e le colonne; i paragrafi si susseguono l’un l’altro.

Le tabelle vengono ricreate correttamente.

  • L’opzione Ricrea Documento Sorgente ricrea una copia facsimile del documento originale.

I blocchi di testo, i grafici e le tabelle vengono ricreati nella stessa posizione e, durante il riconoscimento, vengono mantenute le formattazioni di parola e di paragrafo.

Vengono ricreati gli elenchi puntati e numerati.

Il risultato è una copia conforme al documento di partenza, un file di testo compatto e modificabile, anziché un’immagine acquisita del documento.

  • L’opzione Utilizza Colonne e Non Cornice determina la modalità di esecuzione dell’autoformattazione: blocchi di testo, tabelle e immagini possono essere memorizzati in riquadri (“frames”) o colonne “scorrevoli”, se presenti.

I testi incolonnati sono più facili da modificare rispetto ai documenti contenenti più cornici: il testo scorre liberamente da una colonna all’altra!

Nota: quando il sistema non è in grado di rilevare le colonne nel documento di origine, questa modalità di formattazione utilizza i riquadri come posizione “alternativa”.

  • L’opzione Inserisci Interruzioni di Colonna stabilisce se inserire o meno interruzioni di colonna “rigide” alla fine di ogni colonna.

Qualsiasi testo modificato, aggiunto o rimosso resta all’interno della colonna. Il testo non si sposta automaticamente oltre un’interruzione di colonna. Il testo presente dopo un’interruzione di colonna viene spostato nella parte superiore della colonna successiva.

Attivare questa opzione se si desidera mantenere le interruzioni di colonna nella posizione in cui sono state rilevate nel documento riconosciuto, indipendentemente dal tipo di modifica di testo eseguita dopo l’OCR.

Nota: nei quotidiani e nelle riviste, le diverse colonne di una pagina corrispondono spesso a diversi “pezzi” di un articolo. Se il testo si spostasse da una colonna a quella successiva inavvertitamente, se ne perderebbe il controllo.

Nota: disattivare questa opzione una volta incolonnato un testo continuo. In questo modo si garantirà lo spostamento naturale del testo da una colonna a quella successiva.

  • L’opzione Includi Immagine come Sfondo di Pagina posiziona l’immagine acquisita come sfondo di pagina sotto il testo riconosciuto.

Avvertenza: questa opzione fa aumentare sensibilmente le dimensioni dei file HTML, RTF (“Rich Text Format”), Word e WordML.

Nota: i pixel del testo riconosciuto vengono cancellati per creare un documento leggibile. (Se si visualizza il testo riconosciuto in nero sopra bitmap di caratteri neri si ottiene un testo con una pesante ombreggiatura...)

Nota: il formato PDF Testo-Immagine garantisce lo stesso risultato con file PDF!

Nota: l’opzione Mantieni i Colori dello Sfondo offre un’alternativa meno forte e più compatta.

  • Le opzioni di formattazione disponibili dipendono dalla modalità di output selezionata.

I formati di testo “semplici” che creano un testo “normale”, come Testo (ANSI), non supportano codici di formattazione avanzati.

I documenti PDF implicano per natura “l’autoformattazione”.

Avvertenza: WordPad è un editor di testo “ridotto”, non un elaboratore completo. WordPad può aprire file Word (*.doc) e RTF (“Rich Text Format”) ma ignora la maggior parte dei codici di formattazione come colonne, cornici di testo (“frames”), allineamento ecc.

Nota: Readiris individua gli “URL” di pagine web e indirizzi e-mail nei documenti acquisiti e li ricrea come collegamenti ipertestuali nell’output.

Opzioni

  • L’opzione Aggiungi Linee nei Paragrafi consente l’individuazione automatica dei paragrafi.

Ciò evita l’inserimento di ritorni a capo (codici CR o EOL) al termine di ogni riga; Readiris inserisce a capo automatici nel testo riconosciuto fino all’inizio di un nuovo paragrafo e “re-incolla” le parole separate da trattino al termine di una riga.

Questa opzione non è valida per i file Adobe Acrobat: nei file PDF il testo viene memorizzato riga per riga.

  • L’opzione Includi Grafici consente di inserire grafici nei file di testo “autoformattati”.

  • L’opzione Mantieni i Colori del Testo conserva i colori originali del testo durante il riconoscimento.

  • L’opzione Mantieni i Colori dello Sfondo conserva i colori campione dello sfondo della pagina durante il riconoscimento.

Si ottiene un colore di sfondo uniforme, se presente nel documento di origine, per ciascun paragrafo di file Word, RTF (“Rich Text Format”), WordML e HTML.

Questa opzione consente inoltre di ricreare capilettera invertiti!

Nota: l’opzione Includi Immagine come Sfondo di Pagina offre un’alternativa più forte e meno compatta.

Nota: il mantenimento dei colori dello sfondo implica anche il mantenimento dei colori del testo.

Opzioni PDF

  • L’opzione Crea Segnalibri crea segnalibri per le finestre di testo, le immagini e le tabelle dei file Adobe Acrobate PDF.

Nota: Adobe Acrobat e Adobe Reader possono creare in modo dinamico miniature per i documenti PDF.

  • L’opzione Intercala Font consente di incorporare i font nei file PDF Adobe Acrobat.

Incorporando i font nel documento, si impedisce la sostituzione dei font durante la visualizzazione o la stampa del documento riconosciuto. Essa garantisce che gli utenti, indipendentemente dalla configurazione del computer, vedano il testo con i font originali.

Tuttavia, l’incorporazione dei font aumenta (leggermente) le dimensioni dei documenti riconosciuti.

Grafici - opzioni avanzate (Readiris Corporate)

Queste impostazioni si applicano a tutte i grafici: le zone grafiche comprese nei documenti riconosciuti e l’immagine della pagina posizionata sopra il testo in un file Adobe Acrobat PDF con immagini. Utilizzare queste opzioni per intervenire sulle dimensioni del file dei documenti elaborati.

  • Per definire la modalità colore, salvare gli elementi grafici come immagini a colori-scala di grigi o in bianco e nero.

  • Per selezionare la risoluzione delle immagini nei documenti riconosciuti, mantenere o ridurre la risoluzione di scansione. (Non è possibile aumentare in questo modo la risoluzione!)

Nota: l’opzione Usa Risoluzione Schermo è valida esclusivamente per i file HTML. Essa consente di ridurre la risoluzione delle immagini per difetto alla risoluzione dello schermo (70 dpi). Per aumentare la risoluzione di ouput, è necessario indicare manualmente una risoluzione superiore, utilizzando l’apposita opzione.

  • Selezionare il metodo di compressione per la grafica all’intero dei file PDF - JPEG o JPEG 2000. (JPEG 2000 è l’ultima e più compatta versione dello standard JPEG.)

  • Per selezionare la qualità JPEG: le immagini JPEG vengono utilizzate per memorizzare immagini a colori e in scala di grigi nei documenti PDF, Word e RTF ecc.

Nota: per impostazione predefinita, nei documenti PDF vengono memorizzate le immagini in bianco e nero come file TIFF Gruppo 4 compressi mentre vengono memorizzate immagini in scala dei grigi e a colori come file JPEG ad alta qualità (0,8).

Nota: ridurre le immagini alla risoluzione dello schermo (70 dpi) quando i documenti HTML riconosciuti vengono inviati a un sito web.

Formati carta preferiti

  • È possibile selezionare alcuni formati carta preferiti per i documenti di output.

Esempio 1: si esegue la scansione di pagine Lettera ma si crea un output A4 perché è un formato più facile da stampare, mentre l’output Lettera richiede l’alimentazione manuale.

Esempio 2: la propria attività di avvocato, richiede di eseguire la scansione di documenti in formato Lettera da salvare in formato Legale.

  • Selezionare i formati carta da usare e quelli da escludere: è possibile utilizzare i formati carta desiderati per formattare i documenti riconosciuti, escludendo i formati indesiderati.

  • Ordinare i formati carta preferiti: Readiris scorre tutti i formati carta nell’ordine indicato e utilizza il primo formato che sia in grado di contenere il documento acquisito.

  • Il pulsante Standard consente di riapplicare le impostazioni predefinite. (Vengono utilizzate le impostazioni di Windows!)

Avvertenza: questa opzione non è valida per i file HTML, un formato di testo concepito per l’uso in Internet che non presenta formati pagina. Non è valida neppure per i file PDF, nei quali il documento di origine viene ricreato con precisione attraverso un processo di adattamento.

Riconoscimento di tabelle - fogli elettronici

Readiris invia dati tabulari ai fogli elettronici, agli elaboratori di testi e ai browser web: le tabelle vengono ricostruite cella dopo cella nei fogli elettronici e inserite come oggetti tabella nei file dell’elaboratore di testi.

  • Le tabelle possono essere inviate ai fogli elettronici di Microsoft Excel e al programma Word o agli appunti, salvate in file Microsoft Word (*.doc), RTF (“Rich Text Format”) e HTML, nonché salvate utilizzando un formato tabella.

  • Consente di mantenere la formattazione di parole e paragrafi o di ricreare il documento di origine.


Lingua

  • Readiris riconosce tutte le lingue europee ed americane, ivi comprese le lingue baltiche, dell’Europa centrale, greche e cirilliche (“russe”).

  • Opzionalmente, è in grado di riconoscere anche le lingue asiatiche - giapponese, cinese semplificato, cinese tradizionale e coreano.

  • In opzione, è possibile riconoscere i documenti ebraici.

  • L’elenco dei caratteri riconosciuti varia a seconda della lingua del documento selezionata.

  • Readiris può passare da una lingua all’altra all’interno di una frase senza richiedere l’intervento da parte dell’utente.

Quando vi sono parole occidentali in documenti in lingua greca, cirillica, ebraica o asiatica - come nomi propri non trascrivibili, marchi ecc. - vengono scritti utilizzando i simboli occidentali noti: Readiris passa infatti automaticamente all’alfabeto corretto. È possibile attivare un alfabeto misto di caratteri greci, cirillici (“russi”), ebraici o asiatici e occidentali.

  • Il riconoscimento si avvale di un database linguistico. Readiris utilizza ampiamente informazioni linguistiche per confermare le soluzioni valide ed evidenziare quelle dubbie.

Nota: Readiris Corporate consente di creare lessici utente che incrementano ulteriormente la precisione dell’OCR.

Come…?

  • Per garantire buoni risultati nel riconoscimento di tabelle numeriche, è opportuno limitare il riconoscimento ad un set di caratteri numerici.

Verranno riconosciuti i simboli da “0” a “9”, “+”, “*”, “/”, “%”, “,”, “.”, “(”, “)”, “-”, “=”, “$”, “£”, “¥” e il simbolo “€”.

Non selezionare questa opzione se la tabella contiene anche testo!

  • Se si seleziona cirillico-inglese, greco-inglese, ebraico o una lingua asiatica, verrà usato un set di caratteri misto. Readiris è perfettamente in grado di gestire le parole “occidentali” (nomi propri ecc.) che compaiono in documenti in russo, in greco, in ebraico e in documenti asiatici.

Nota: selezionare la lingua del documento prima di eseguire l’analisi pagina quando si trattano documenti asiatici ed ebraici . Delle routine specifiche di analisi della pagina sono utilizzate per i documenti asiatici ed ebraici.

Nota: se avete dimenticato di selezionare la lingua appropriata, selezionatela in un secondo momento. Readiris è in grado di eseguire di nuovo in modo automatico l’analisi della pagina!

Funzioni avanzate

È possibile selezionare una lingua principale e (fino a 4) lingue secondarie (dello stesso gruppo linguistico).

Per leggere documenti dove la traduzione francese affianca il testo inglese, selezionare il francese come prima lingua e l’inglese come seconda lingua per garantire il corretto riconoscimento di caratteri accentati (come “ç”, “é” e “ù”).

Entrambi i lessici forniranno il “feedback” linguistico al processo OCR. Questo consento a Readiris di rilevare automaticamente quale lingua viene utilizzata nel documento!

Nota: non attivare lingue non pertinenti. Più ampio è il set caratteri, più lento è il processo OCR e maggiore il rischio di errori di riconoscimento!

Nota: la descrizione del pulsante Lingua elenca la lingua o le lingue selezionate.

Nota: Readiris Corporate aumenta ulteriormente la precisione OCR caricando i lessici specifici relativi all’attività aziendale dell’utente.


Apprendimento di font

Se Readiris è incerto relativamente ad un risultato di lettura, visualizza il carattere dubbio (o la stringa di caratteri dubbia) all’interno della parola in cui è contenuto e propone una soluzione.

Verificare (nel titolo della finestra) se sono abilitati il dizionario dei font e la modalità di dizionario corretti - in caso contrario, fare clic sul pulsante Interrompi e iniziare di nuovo.

Non confondere i dizionari dei font con i lessici (d’utente)! I dizionari dei font contengono forme dei caratteri apprese, mentre i lessici (d’utente) sono database linguistici di supporto durante il riconoscimento.

Se necessario, inserire il carattere esatto (o la stringa di caratteri esatta) e selezionare uno dei seguenti pulsanti.

Apprendimento

Approvare la soluzione proposta o correggerla. Readiris salva la soluzione nel dizionario come certa. Al successivo riconoscimento dello stesso termine non verrà più richiesto l’intervento dell’utente.

Non apprendere

Approvare la soluzione proposta o correggerla. Readiris salva la soluzione nel dizionario come incerta. Al successivo riconoscimento dello stesso termine verrà nuovamente richiesto l’intervento dell’utente.

Utilizzare questo comando per caratteri danneggiati che, se memorizzati, potrebbero venire confusi con altri caratteri. Un esempio tipico è costituito dal numero “1” e la lettera “l”, che in numerosi font hanno una forma identica.

Elimina

Elimina i caratteri dall’output. Utilizzare questo pulsante per impedire che sul documento di output compaiano elementi di disturbo come punti, virgole ecc.

Annulla

Consente di tornare indietro per correggere gli errori. Readiris tiene conto delle ultime 32 operazioni.

Termina

Interrompe la fase di apprendimento. D’ora in avanti Readiris funzionerà automaticamente. In questo modo si accettano tutte le oluzioni fornite dal software.

Interrompi

Interrompe l’OCR. Questa opzione viene utilizzata qualora si siano abilitati un dizionario dei font o una modalità di dizionario non corretti. Tutti i risultati vengono eliminati e si ricomincia dal principio. Non confondere questo comando con Termina, che consente di mantenere i risultati del riconoscimento!


Pannello dei documenti

Funzionamento

Il pannello dei documenti visualizza dati statistici e informazioni su tutte le pagine acquisite: l’origine dell’immagine e la risoluzione, il tempo di acquisizione e il tempo di riconoscimento (con esclusione dello apprendimento interattivo) ecc.

Nota: posizionando il cursore del mouse sull’icona di una pagina nella barra strumenti della pagina, verrà visualizzata una descrizione contenente le stesse informazioni.

Nota: il comando Informazioni consente di visualizzare le stesse informazioni.

Nota: il pannello dei documenti fornisce informazioni diagnostiche. Readiris contrassegna le immagini acquisite a una risoluzione troppo bassa!

Come…?

  • Fare clic su una riga del pannello dei documenti per selezionare la pagina corrispondente.

Nota: in alternativa, è possibile fare clic su una pagina nella barra strumenti della pagina per selezionarla. È anche possibile posizionare il cursore sulla sua icona nella barra strumenti della pagina, fare clic col pulsante destro del mouse (menu di scelta rapida) e utilizzare il comando Seleziona la Pagina.

  • Per eliminare una pagina dal documento, selezionarla nel pannello dei documenti e premere il tasto Canc.

Nota: in alternativa, è possibile selezionare la pagina nella barra strumenti della pagina, cliccarvi sopra col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Cancella la Pagina.

  • Fare clic sul numero di pagina per includere o escludere tale pagina dal riconoscimento e dalla stampa.

Nota: le pagine escluse (temporaneamente) sono visualizzate come barrate nella barra strumenti della pagina.

Nota: in alternativa, è possibile fare clic col pulsante destro del mouse su una pagina nella barra strumenti della pagina (menu di scelta rapida) per includerla o escluderla.

  • Trascinare il cursore di ridimensionamento colonne per modificare le dimensioni di una colonna. (Non è possibile modificare l’ordine delle colonne!)

Nota: se la colonna è troppo stretta per visualizzare i dati, posizionare su di essa il cursore del mouse. Verrà visualizzata una descrizione riportante tutti i dati contenuti!


Lessici d'utente

Lessici d’utente

Funzionamento

  • Il riconoscimento fa riferimento a database linguistici per tutte le lingue supportate. Readiris utilizza ampiamente informazioni linguistiche per convalidare le soluzioni corrette e segnalare quelle sospette.

Non confondere i lessici d’utente con i dizionari dei font. I lessici d’utente sono database linguistici d’ausilio nel riconoscimento; i dizionari dei font contengono le forme dei caratteri apprese durante la fase OCR interattiva.

  • Per quanto potenti siano i lessici standard, l’utente può ulteriormente “incrementare” la precisione OCR utilizzando i lessici d’utente.

I lessici d’utente sono elenchi di parole contenenti i termini non presenti nei lessici “di base” generici. Si pensi ai termini tecnici, scientifici, legali o ai gerghi aziendali.

  • I lessici d’utente sono utilizzabili solo se i simboli in essi contenuti sono coperti dalle lingue OCR selezionate.

Esempio 1: la lingua OCR è l’italiano. Il lessico d’utente contiene nomi di città come “Torino” e “Udine”. L’elaborazione OCR utilizza il lessico d’utente.

Esempio 2: la lingua OCR è l’italiano. Il lessico d’utente contiene nomi propri francesi come “Auxerres”, “François” e “Véllères”. L’elaborazione OCR utilizza solo una parte del lessico d’utente. Le parole contenenti simboli non coperti dai caratteri italiani vengono ignorate. “Auxerres” verrà utilizzato, mentre “François” e “Véllères” saranno ignorati dall’elaborazione OCR.

Esempio 3: la lingua OCR è l’italiano. Il lessico d’utente contiene termini russi. L’elaborazione OCR ignora totalmente il lessico d’utente: l’impostazione dei caratteri italiani non contiene l’alfabeto cirillico.

Nota: Readiris Corporate consente l’attivazione simultanea di diverse lingue.

Come…?

Readiris Corporate comprende un editor per il lessico dell’utente, che consente di creare e gestire più lessici d’utente.

Nota: la descrizione del pulsante Lingua indica il lessico d’utente attivo.


Pulsante Opzioni

Il pulsante Opzioni consente di accedere rapidamente alle seguenti opzioni del sistema.

Analisi pagina

Readiris può scomporre automaticamente la pagina.

Allineamento pagine

Readiris può correggere l’allineamento delle pagine acquisite con un’inclinazione errata.

Rivela l’orientazione delle pagine

Readiris può rilevare l’orientamento della pagina automaticamente e ruotare le immagini, se necessario.


Riconoscere-Salvare

Funzionamento

  • Avvia il riconoscimento dei caratteri e salva i risultati della lettura.

  • Per interrompere, fare clic sul pulsante Stop (o premete Esc).

  • Se l’apprendimento è abilitato, si passerà alla fase interattiva.

L’apprendimento non si applica al riconoscimento di documenti ebraice e asiatici o al riconoscimento di scrittura manuale in stampatello.

Non si applica neppure all’ OCR in blocco e alla cartella controllata.

  • Inviare il testo riconosciuto all’applicazione di output, copiarlo negli appunti o salvarlo in un file di testo.

È possibile esportare i documenti riconosciuti in vari formati di testo. È sufficiente modificare le opzioni di formattazione e fare di nuovo clic sul pulsante Riconoscere-Salvare per riformattare i risultati dell’OCR.

  • Se “l’ autoformattazione” è abilitata, con l’opzione Ricrea Documento Sorgente, le finestre grafiche possono essere salvate all’interno del file dell’elaboratore di testi. In caso contrario, per salvare solo le zone grafici utilizzare il comando Salva Grafici.

  • Se l’analisi della pagina individua tabelle e vengono conservate la formattazione di parola e paragrafo o viene ricreato il documento di partenza, verranno ricostruiti anche gli oggetti tabella all’interno del file creato dall’elaboratore di testi.

Nota: fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Copia come Testo per riconoscere la finestra sotto il cursore del mouse. (I risultati OCR vengono inviati agli appunti come “ testo continuo”. Si applicano le normali opzioni OCR del documento corrente, come la lingua, il tipo di font ecc.)

Nota: quando si riesegue l’OCR, vengono riconosciute solo le finestre nuove o modificate.

Riconoscimento di documenti a più pagine

  • Le pagine vengono visualizzate in successione: la barra del titolo indica il numero di pagina.

  • Con l’apprendimento interattivo abilitato, è possibile percorrere l’ apprendimento pagina per pagina.

La modalità dizionario “nuovo” viene utilizzata per la prima pagina mentre la modalità “aggiungi” per tutte le pagine successive.

  • Il risultato del riconoscimento viene salvato in un singolo file di output.

Se il risultato del riconoscimento viene inviato ad un’applicazione scelta, vengono create diverse pagine.

Nota: l’opzione Crea un File per Pagina salva ogni pagina di un documento a più pagine in un file separato. Se l’utente usa il nome file testo.doc, i file saranno chiamati testo-1.doc, testo-2 ecc.

Nota: Readiris Corporate elabora in modo intelligente blocchi di documenti. Readiris rileva le pagine vuote per segmentare il blocco in documenti diversi e legge i codici a barre in modo automatico per indicizzare e assegnare un nome ai documenti.

Nota: l’opzione Crea un File per Documento consente di salvare documenti separati, non blocchi completi.

Nota: è possibile escludere (temporaneamente) alcune pagine dal processo di riconoscimento (e dal processo di stampa immagini).


Apprendimento interattivo

  • Abilita la fase di apprendimento, con la quale Readiris acquisisce nuove informazioni sui font.

  • Disabilitare l’apprendimento quando la percentuale di riconoscimento è eccellente.

Nota: l’apprendimento viene sempre disabilitato per il riconoscimento di documenti asiatici ed ebraici.

Nota: l’apprendimento non si applica alla scrittura manuale in stampatello.

Nota: l’apprendimento è sempre disattivato quando viene utilizzata l’OCR in blocco e viene supervisionata una cartella controllata.


Ordinamento

Ordinamento delle finestre

  • I numeri indicano la sequenza di ordinamento delle finestre.

  • L’ordinamento è molto utile per correggere i risultati dell’ analisi pagina.

  • Fare clic sulle finestre da catturare per definirne la sequenza.

Le finestre selezionate hanno un colore più intenso, mentre quelle non selezionate hanno un colore più tenue e non sono numerate.

  • Le finestre non selezionate non vengono riconosciute.

Nota: mediante il comando Analizza Pagina è possibile rieseguire la scomposizione della pagina.

Nota: il comando Sopprimi le Piccole Finestre consente di eliminare tutte le finestre aventi dimensioni inferiori a 1,25 cm., riordinando le zone restanti.

Analisi della pagina con creazione manuale delle finestre

  • Utilizzare l’analisi pagina per individuare le finestre e scegliere quelle da inserire.

  • Iniziare a disegnare le finestre manualmente. Tutte le finestre non selezionate verranno cancellate.

Nota: è possibile visualizzare il tipo, le coordinate e la e il numero di sequenza di una finestra premendo il tasto Alt mentre la si seleziona!


Menu Visualizzazione

È disponibile solo quando un’ immagine viene visualizzata sullo schermo.

Livelli di zoom

I livelli di zoom sono utili per verificare la qualità di scansione e per organizzare comodamente in finestre l’immagine acquisita.

  • Adatta alla Finestra visualizza l’intero documento. È possibile vedere le varie zone - blocchi di testo, elementi grafici, tabelle ecc. - in relazione fra loro.

  • Adatta alla Larghezza visualizza l’intera larghezza del documento.

  • Riduzione al 50%, Dimensione Reale e Ingrandimento al 200% visualizzano il documento rispettivamente in dimensioni dimezzate, dimensioni reali e dimensioni raddoppiate. In dimensioni reali, un pixel dello schermo corrisponde a un pixel dell’immagine.

Nota: alternare le opzioni Dimensione Reale e Adatta alla Finestra facendo doppio clic con il pulsante destro del mouse.

Nota: tutti i livelli di zoom sono accessibili facendo clic col pulsante destro del mouse (menu di scelta rapida).

Nota: utilizzare la lente di ingrandimento per ingrandire o ridurre i dettagli dei documenti acquisiti. (La lente di ingradimento è anche disponibile nel menu di scelta rapida visualizzato facendo clic con pulsante destro del mouse.)

Rotazione

Rotazione a Sinistra, Rotazione a Destra e Rotazione 180 Gradi ruotano il documento rispettivamente di 90° verso sinistra, 90° verso destra e 180°.

Nota: Readiris è in grado di rilevare l’ orientamento della pagina!

Nota: Readiris indica sulla barra strumenti pagina quali pagine sono state ruotate automaticamente (ma non quelle che sono state ruotate manualmente dall’utente).

Nota: quando si ruota un’immagine, l’analisi della pagina viene rieseguita!

Presentazione a colori dei documenti

Questa opzione permette di determinare se le immagini vengono presentate in scala di grigi-colore oppure in bianco e nero.

Readiris utilizza una particolare tecnica di visualizzazione ad alta risoluzione per rendere le immagini ben leggibili sullo schermo. Non occorre ingrandire l’immagine, neppure nei laptop con schermo LCD o computer desktop con schermo a 15” di fascia bassa.

Le immagini in bianco e nero vengono convertite in immagini in scala di grigi.

Le immagini in scala di grigi e a colori vengono attenuate, sfumate.

Nota: ingrandire alle dimensioni reali o oltre per visualizzare l’immagine “grezza” così come è stata acquisita!

Prima pagina - Ultima pagina

È possibile passare alla prima e all’ ultima pagina di un documento a più pagine.

Nota: premere i tasti Home e Fine.

Pagina precedente - Pagina successiva

È possibile passare alla pagina precedente e a quella successiva in un documento a più pagine.

Nota: premere i tasti PgSu e PgGiù!

Coordinate

Opzione di diagnostica secondaria. Visualizza le coordinate del cursore del mouse nel documento espresse in pixel.

Nota: il pannello dei documenti visualizza l’altezza e la larghezza in pixel delle immagini acquisite.

Nota: il comando Informazioni visualizza le stesse informazioni.

Nota: portare il cursore del mouse sull’icona di una pagina nella barra strumenti della pagina per visualizzare la descrizione. Vengono visualizzate le stesse informazioni.


Nuovo documento

Questo comando consente di “ripartire da zero”.

Se in memoria è presente un documento a più pagine, tutte le immagini vengono cancellate.

È ora possibile creare un nuovo documento (a più pagine).


Menu File

Consente di salvare e recuperare le impostazioni di Readiris, l’organizzazione delle finestre e di aprire e salvare le immagini.

Nuovo documento

Viene creato un nuovo documento (a più pagine).

Apri

Apre immagini in bianco e nero, in scala di grigi e a colori, prevalentemente fax.

Nota: fare clic col pulsante destro del mouse sull’immagine (menu di scelta rapida) in Esplora Risorse di Windows e selezionare il comando Riconoscimento.

Nota: trascinare le immagini dall’Esplora Risorse di Windows alla finestra di Readiris o sull’icona Readiris.

Nota: non dimenticate di abilitare l’opzione Camera Digitale quando le immagini sono prodotte da una fotocamera digitale.

Nota: l’opzione Elabora come 300 dpi ignora la risoluzione errata contenuta nell’intestazione dei file di immagine. Alcuni file di immagine hanno una risoluzione errata nell’intestazione del file che disturba il riconoscimento e “l’autoformattazione”. Queste immagini verranno elaborate “normalmente”, come se avessero una risoluzione di 300 dpi.

Salva grafici

Salva le finestre grafiche.

Salva pagina completa come immagine

Salva la pagina completa in formato immagine per un OCR differito.

Salva tutte pagine come immagine

Salva tutte le pagine del documento in un file immagine a più pagine per l’OCR differito.

Stampa le immagini

Stampa le immagini acquisite.

OCR in blocco

Esegue il riconoscimento delle immagini preacquisite in una cartella specifica.

Cartella controllata

Esegue sistematicamente il riconoscimento di tutti i file immagine che vengono inseriti nella “cartella controllata”.

Informazioni

Visualizza le impostazioni correnti di Readiris.

Visualizza le statistiche e le informazioni su tutte le pagine acquisite - le origini delle immagini e la risoluzione, il tempo di scansione e di riconoscimento (ad esclusione della funzione apprendimento interattivo) ecc.

Nota: le pagine escluse (temporaneamente) sono indicate col numero di pagina in rosso.

Seleziona origine

Seleziona e imposta una origine di input per lo scanner. Caratteristica dello standard per gli scanner Twain.

Acquisisci

Acquisisce un’immagine. Caratteristica dello standard per gli scanner Twain.

Carica finestre

Recupera un layout di finestre.

Salva finestre

Salva un layout di organizzazione in finestre tracciato su un’immagine.

Carica impostazioni

Recupera una configurazione di Readiris.

Salva impostazioni

Salva le impostazioni di Readiris.

Salva impostazioni standard

Salva le impostazioni predefinite correnti di Readiris richiamabili all’avvio successivo.

Esci

Esce dal programma Readiris.


File di layout

Funzionamento

  • I file di layout contengono strutture predefinite di organizzazione in finestre.

I modelli di divisione in zone sono particolarmente utili quando si esegue l’OCR di documenti con layout di pagina simili. Per riconoscere una relazione di 50 pagine in cui, per ovvie ragioni, sia necessario escludere l’intestazione e il piè di pagina, è possibile utilizzare un singolo modello per suddividere in zone tutte le 50 pagine.

  • L’uso di layout costituisce un’alternativa all’analisi pagina e alla creazione manuale delle finestre.

Nota: lo strumento di analisi della pagina Ignora Zona Esterna rappresenta spesso un’alternativa altamente efficace ai layout. Limita la scomposizione della pagina alla parte “ritagliata” dell’immagine e consente di escludere dall’analisi della pagina la stessa zona esterna di ogni pagina del documento.

Come...?

  • I layout definiti su un documento acquisito vengono salvati mediante il comando Salva Finestre.

  • I layout vengono caricati mediante il comando Carica Finestre.

Il caricamento di un layout in memoria disabilita l’analisi della pagina.

Il layout resta attivato fino a quando non viene riabilitata l’analisi della pagina.

Durante la memorizzazione di un layout, è possibile attivare l’opzione Applica Finestre a Tutte le Pagine del documento attuale.


Impostazioni

Le impostazioni determinano tutti i parametri di funzionamento di Readiris: lingua del documento, modello e impostazioni dello scanner, opzioni di formattazione, modalità di output ecc.

Come...?

  • Poiché le impostazioni non cambiano volta per volta, possono essere memorizzate come impostazioni predefinite mediante il comando Salva Impostazioni Standard.

  • Le impostazioni vengono salvate mediante il comando Salva Impostazioni.

  • Le impostazioni vengono caricate mediante il comando Carica Impostazioni.


Menu Modifica

Funzionamento

  • La maggior parte dei comandi riguarda le finestre di testo, grafica e tabelle. È possibile eliminare, tagliare, copiare e incollare le zone. Per tutti i comandi sono disponibili i pratici tasti di scelta rapida.

  • Alcuni comandi riguardano la composizione di documenti a più pagine. È possibile cancellare e spostare le pagine all’interno di documenti a più pagine. (Nota: è possibile (temporaneamente) escludere pagine specifiche o tutte le pagine dal riconoscimento (e dalla stampa).)

Selezione di finestre

  • Per selezionare una finestra, scegliere lo strumento “freccia” e fare clic all’interno di una finestra. In ogni angolo e al centro dei lati della finestra compaiono dei marcatori.

  • Per selezionare numerose finestre contemporaneamente, tenere premuto il tasto Maiusc cliccando all’interno delle finestre. Per selezionare una finestra e le finestre incluse (di un altro tipo), tenere premuto il tasto Ctrl e cliccare contemporaneamente sulla finestra principale.

  • Per selezionare tutte le finestre, utilizzare il comando Seleziona Tutto.

  • Per deselezionare le finestre, cliccare con il cursore posizionato in qualsiasi altro punto.

Come...?

  • Per copiare la finestra o le finestre selezionate in una memoria temporanea interna, selezionare il comando Copia.

  • Per incollare la finestra o e finestre contenuti nella memoria temporanea interna, selezionare il comando Incolla. Le finestre vengono collocate nella loro posizione originale. Trascinarle in un’altra posizione.

  • Per tagliare la finestra o le finestre selezionate e inserirle in una memoria temporanea interna, selezionare il comando Taglia.

  • Per eliminare definitivamente la finestra o le finestre selezionate, selezionare il comando Cancella.

  • Per selezionare tutte le finestre, utilizzare il comando Seleziona Tutto.

  • Per annullare il comando precedente, selezionare il comando Ripristina.

Nota: fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Sopprimi per eliminare tutte le finestre selezionate e la finestra che si trova sotto il cursore del mouse.

Nota: quando le finestre sono ordinate, le zone vengono riordinate dopo l’eliminazione di ciascuna zona!

Nota: il comando Sopprimi le Piccole Finestre consente di eliminare tutte le finestre aventi dimensioni inferiori a 1,25 cm., riordinando le zone restanti.

Nota: fare clic col pulsante destro del mouse (menu di scelta rapida) e selezionare il comando Ripristina per annullare il comando precedente.


Sopprimi le piccole finestre

Funzionamento

La soppressione di tutte le piccole finestre è una funzionalità utile, che consente di eliminare tutti i piccoli punti, i bordi delle pagine neri acquisiti con l’analisi pagina.

Nota: se l’opzione Non Individua Finestre sui Bordi è attivata, l’analisi pagina ignora qualsiasi zona adiacente ai bordi della pagina. Quando lo scanner genera dei bordi neri attorno all’immagine, l’analisi pagina individua talora delle zone in cui si trovano solo elementi di “disturbo”. (Le zone grafiche sui bordi non vengono alterate: le foto toccano spesso il bordo della pagina, mentre di solito le immagini sullo sfondo coprono l’intera pagina ecc.)

Come…?

Questa opzione elimina tutte le finestre con un lato piú piccolo di 1,25 cm. e ri-ordina le zone restanti.

Nota: utilizzare il comando Ripristina per annullare l’operazione, oppure fare clic sul pulsante Analizza Pagina per rieseguire l’analisi della pagina.


Taglia dei caratteri

  • Selezionare l’opzione Fisso se i caratteri hanno la stessa larghezza.

  • Selezionare l’opzione Proporzionale se la larghezza delle lettere dipende dalla loro forma.

  • Questo comando non si applica ai documenti asiatici.

Nota: selezionare Automatico per lasciare a Readiris il compito di individuare la spaziatura dei caratteri.


Rileva l'orientazione delle pagine

Rileva l’orientazione delle pagine

Funzionamento

Readiris può rilevare in modo automatico l’orientamento pagina facendo ruotare la stessa quando necessario.

Esempio: si sta eseguendo la scansione di un documento nel quale la maggior parte delle pagine ha un orientamento verticale, mentre altre, contenenti tabelle complesse, hanno un orientamento orizzontale.

Come…?

Questa opzione stabilisce se le pagine acquisite devono essere ruotate automaticamente in senso antiorario, in senso orario o di 180° prima di attivare l’analisi e il riconoscimento della pagina.

Nota: selezionare la lingua prima di acquisire (o caricare) il documento!

Nota: l’identificazione dell’orientamento delle pagine richiede alcuni secondi. Lasciare questa opzione disattivata se non si è certi che la rotazione dell’immagine sia necessaria.

Nota: l’allineamento della pagina (se attivato) ha luogo prima dell’identificazione dell’orientamento delle pagine.

Nota: nel pannello dei documenti vengono indicate le pagine che sono state ruotate (e allineate) automaticamente.

Nota: posizionando il cursore su una miniatura della barra strumenti della pagina, la casella informativa indicherà se la pagina è stata ruotata automaticamente.


Inizia procedura guidata alla partenza

Funzionamento

  • Se questa opzione è attivata, viene avviata la procedura guidata ad ogni avvio di Readiris.

  • La procedura guidata rappresenta un metodo semiautomatico di riconoscimento delle pagine. Essa guida l’utente nelle varie fasi di riconoscimento OCR. Rispondendo a qualche semplice domanda, si otterranno risultati in modo facile e rapido.

Come...?

  • Questa opzione è attivata per impostazione predefinita.

  • L’opzione Inizia Procedura Guidata alla Partenza visualizzata nella prima schermata della procedura ha la stessa funzione.


Ritocca l'immagine

Ritocca l’immagine

Funzionamento

Le routine intelligenti di binarizzazione convertono automaticamente immagini a colori e in scala di grigi in immagini in bianco e nero, ma è possibile ottimizzare le immagini per il processo OCR.

Come…?

  • Le immagini ritoccate vengono visualizzate in bianco e nero. Uscendo dal comando, l’immagine viene visualizzata nuovamente a colori o in scala di grigi.

  • Fare clic su su Applica per vedere l’effetto delle modifiche e fare clic su OK quando i risultati ottenuti sono soddisfacenti.

Nota: utilizzare l’opzione Visualizza Documento a Colori per passare dalla versione con immagini a colori o in scala di grigi a quella in bianco e nero, o viceversa.

Uniforma le immagini a colori

Rende le immagini in scala di grigi e a colori più omogenee “appiattendo”, uniformando le differenze relative di intensità. Come risultato, viene creato un contrasto più netto fra il primo piano (testo) e lo sfondo (parte grafica).

Avvertenza: con alcuni modelli di scanner, è necessario rendere meno nitide le immagini per riconoscere immagini a colori e in scala di grigi. L’uniformazione è talvolta il solo modo per separare il testo dallo sfondo colorato!

Nota: l’uniformazione dell’immagine può essere attivata durante il caricamento di immagini preacquisite in memoria.

Luminosità

Questa impostazione determina la luminosità complessiva dell’immagine. La diminuzione o aumento della luminosità dell’immagine si applica a tutti i pixel. Con ciò si punta all’obiettivo di eliminare lo sfondo della pagina.

Esempio 1: schiarire un’immagine in cui tutte le zone sono scure; eliminando lo sfondo della pagina, il testo diventa leggibile.

(Immagine a colori)

(La binarizzazione predefinita consente di ottenere un’immagine nera)

(Aumento della luminosità)

Esempio 2: scurendo un’immagine così chiara, persino il testo cessa di essere visibile nell’immagine binarizzata! Il testo diventa leggibile quando si scurisce l’immagine.

(Immagine a colori)

(La luminosità predefinita provoca la frammentazione dei caratteri)

(*** WRONG: Aumento della luminosità ***)

Contrasto

Questa impostazione determina il contrasto locale tra le zone più scure e quelle più chiare dell’immagine.

(Di solito il testo è più scuro dello sfondo - la situazione è invertita quando abbiamo a che fare con testo invertito.)

Qui si punta all’obiettivo di far spiccare le forme dei caratteri nettamente rispetto allo sfondo (colorato).

(Immagine a colori)

(Il contrasto predefinito provoca la frammentazione dei caratteri)

(Aumento del contrasto)

Elimina piccoli punti

Elimina i piccoli punti (pixel “parassiti” o “disturbi sale e pepe”) da immagini in bianco e nero.


Dizionario

Funzionamento

I dizionari dei font contengono informazioni sui font che il sistema accumula durante l’apprendimento interattivo.

Non confondere i dizionari dei font con i lessici (degli utenti)! I dizionari dei font contengono le forme dei caratteri apprese, mentre i lessici (degli utenti) sono database linguistici di supporto durante il riconoscimento.

Quando si esegue il riconoscimento di numerosi documenti dello stesso tipo, è inutile ripetere ogni volta lo stesso processo di apprendimento. È opportuno memorizzare in un dizionario i caratteri appresi e utilizzare tali informazioni per il riconoscimento di documenti dello stesso tipo.

Come…?

  • Selezionare o definire un dizionario dei font.

  • Non dimenticare di impostare la modalità dizionario appropriata. Con “nuovo” si crea un nuovo dizionario, senza integrare le informazioni acquisite in precedenza. Con “aggiungi” si utilizzano le informazioni precedentemente apprese sui font e le si integrano. Con “leggi” si utilizzano le informazioni precedentemente apprese sui font, che tuttavia non vengono integrate.

Nota: se si desidera riconoscere solo una pagina, selezionare la modalità “nuovo”. Qualora si abbiano numerose pagine dello stesso tipo (pagine con lo stesso font e la stessa qualità di stampa), selezionare la modalità “nuovo” per la prima pagina, la modalità “aggiungi” per alcune pagine successive e la modalità “leggi” per la parte restante del (dei) documento (documenti).

Nota: con i documenti a più pagine, la modalità dizionario “nuovo” viene utilizzata per la prima pagina mentre la modalità “aggiungi” viene utilizzata per tutte le pagine successive.


Nuovo dizionario, Aggiungi al dizionario o Leggi dizionario

Selezionare la modalità appropriata per il dizionario dei font:

  • Nuovo Dizionario crea un nuovo dizionario. Le informazioni acquisite in precedenza non vengono utilizzate.

  • Aggiungi al dizionario utilizza le informazioni precedentemente apprese sul font e le integra.

  • Leggi dizionario utilizza le informazioni precedentemente apprese sui font, ma non le integra.

Nota: se si desidera riconoscere solo una pagina, selezionare la modalità “nuovo”. Qualora si abbiano numerose pagine dello stesso tipo (pagine con lo stesso font e la stessa qualità di stampa), selezionare la modalità “nuovo” per la prima pagina, la modalità “aggiungi” per alcune pagine successive e la modalità “leggi” per la parte restante del (dei) documento (documenti).

Nota: con i documenti a più pagine, la modalità dizionario “nuovo” viene utilizzata per la prima pagina mentre la modalità “aggiungi” viene utilizzata per tutte le pagine successive.


Registrazione della licenza Readiris

Perché effettuare la registrazione?

  • La registrazione consente di tenersi aggiornati sulle nuove versioni del prodotto e sui prodotti I.R.I.S. correlati.

  • La registrazione conferisce il diritto di ricevere gratuitamente assistenza tecnica per il prodotto e offerte speciali.

  • In base al pacchetto software acquistato, riceverete un codice o chiave software (“softkey”), necessaria per continuare ad utilizzare Readiris dopo il mese di prova.

Come…?

Posta

Spedire la scheda di registrazione.

Fax

In caso di perdita della scheda di registrazione o se la documentazione relativa al software era stata fornita solo in forma elettronica, stampare il modulo di registrazione Readiris e spedirlo o trasmetterlo via fax a I.R.I.S.

Europa: 32-10-45 34 43

USA: 1-561-921-0854

Telefono

Telefonare a I.R.I.S. durante l’orario di lavoro.

Europa: 32-10-45 13 64 (tutte le lingue principali)

USA: 1-561-921-0847 / 800-447-4744


Menu Guida

Argomenti della guida

Fornisce informazioni generali sull’OCR e informazioni di riferimento su Readiris.

Supporto del prodotto

Fornisce informazioni sull’assistenza al prodotto offerta da I.R.I.S.

Contatta I.R.I.S.

Fornisce informazioni sulle sedi I.R.I.S.

I.R.I.S. su Internet

Fare clic qui per accedere alla home page di I.R.I.S.

Informazioni su Readiris

Visualizza la videata di avvio con le informazioni sul copyright. Fare clic in qualsiasi punto per farla scomparire.


Come ricevere assistenza per il prodotto

A tutti i clienti registrati viene offerta assistenza tecnica gratuita. (La registrazione dà diritto anche a ricevere offerte speciali.)

Europa

Numero verde: 32-10-45 13 64 (ore ufficio) (tutte le lingue principali)

Fax: 32-10-45 34 43

USA

Numero verde: 1-561-921-0847 / 800-447-4744 (ore ufficio)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (info risoluzione problemi)

Fare clic qui per accedere alle informazioni relative alla risoluzione dei problemi.

E-mail

support@irislink.com, support@irisusa.com


Come contattare I.R.I.S.

Sede principale (Belgio)

Telefono: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. su Internet

Home page di I.R.I.S.: http://www.irislink.com

Sito Web Readiris: http://www.readiris.com

Negozio on-line: http://shop.irislink.com

E-mail info: info@irislink.com

E-mail vendite: sales@irislink.com

E-mail assistenza: support@irislink.com, support@irisusa.com

Sede USA

Telefono: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


Versioni software

Readiris “Pro”

Readiris Pro consente di eseguire l’elaborazione OCR in tutte le 117 lingue supportate, ad eccezione delle lingue asiatiche (giapponese, coreano, cinese semplificato e tradizionale) e dell’ebraico.

Nota: è possibile acquistare l’opzione software “ Modulo OCR asiatico”.

Nota: è possibile acquistare l’aggiornamento a Readiris Corporate.

Readiris “Corporate”

Questa versione speciale comprende tutte le funzioni del pacchetto “Pro” più altre caratteristiche.

  • Readiris supporta la scansione ad alta velocità e fronte-retro.

  • Readiris dispone della funzione OCR in blocco: esegue il riconoscimento su tutte le immagini preacquisite in una cartella specifica.

È possibile eseguire la scansione di giorno ed effettuare il riconoscimento di notte... È sufficiente acquisire tutti i documenti da riconoscere. Una volta fatto, eseguire l’OCR in blocco e lasciare lavorare il PC. Il giorno successivo, tutti i documenti saranno stati riconosciuti.

  • Readiris supporta una cartella controllata: esegue il riconoscimento di tutti i file immagine che vengono collocati nella cartella “controllata”.

È possibile lasciare in esecuzione il “server” OCR per tutto il giorno, per più giorni... Se si acquisiscono ogni giorno documenti nuovi, questi verranno immediatamente riconosciuti.

  • Readiris elabora in modo intelligente blocchi di documenti: Readiris rileva le pagine vuote per segmentare il blocco in documenti diversi e legge i codici a barre in modo automatico per indicizzare e assegnare un nome ai documenti.

  • Readiris offre un miglior controllo sull’output di PDF Adobe Acrobat: agisce direttamente sulle dimensioni del file, stabilendo la modalità colore e la risoluzione dell’immagine. Readiris Corporate supporta, inoltre, la compressione JPEG 2000 per tutte le immagini presenti nei file PDF.

  • Readiris non è limitato ai documenti composti da 50 pagine.

  • Readiris comprende la lettura dei biglietti da visita (“BCR” - “Business Card Reading”).

È facile eseguire la scansione dei propri biglietti da visita, riconoscerli e convertirli in un database di indirizzi.

L’OCR consente di archiviare i biglietti da visita senza doverli ridigitare. Ciò può essere utile, ad esempio, quando si partecipa a una fiera e si torna in ufficio con una pila di biglietti da visita. Spesso sono necessari interi giorni di lavoro per inserirli nei propri database.

  • Readiris attiva lingue secondarie contemporaneamente alla lingua “principale”. È possibile leggere documenti con diverse lingue e alfabeti.

  • Readiris consente di “migliorare” la precisione dell’OCR caricando lessici d’utente tipici dell’attività della propria società.

  • Readiris offre opzioni avanzate per il salvataggio degli elementi grafici. Ad esempio, Readiris consente di salvare le immagini in formato JPEG 2000.

  • Readiris inserisce l’immagine scandita nel documento riconosciuto come sfondo della pagina.

Nota: è possibile acquistare l’opzione software “ Modulo OCR asiatico” e l’opzione hardware IBCR-II, ossia uno scanner dedicato per la scansione dei biglietti da visita.

Nota: la lettura dei biglietti da visita può essere ulteriormente ampliata con il “Modulo BCR asiatico”!

zOpzioni di acquisto

Contattare I.R.I.S. per ricevere le opzioni software e hardware.


Opzione software 'Modulo OCR asiatico' e 'Modulo OCR ebraico'

Opzione software “Modulo OCR asiatico” e “Modulo OCR ebraico”

Lettura di documenti asiatici

L’opzione software “Modulo OCR asiatico” consente il riconoscimento delle lingue asiatiche giapponese, cinese semplificato, cinese tradizionale e coreano.

(Non confondere il “Modulo OCR asiatico” con l’opzione software “Modulo BCR asiatico”!)

Nota: molte lingue asiatiche, come il malese, il tagalog e altre, sono supportate dal software Readiris “standard” perché utilizzano l’alfabeto latino.

Lettura di documenti ebraici

L’opzione software "Modulo OCR ebraico" consente il riconoscimento della lingua ebraica.

Requisiti - ambiente di lavoro per i documenti asiatici

  • Per visualizzare e modificare i documenti asiatici, utilizzare Word 2003 (Office 2003 System), Word 2002 (Office XP) o Word 2000 (Office 2000) oppure installare una versione asiatica localizzata del sistema operativo Windows.

  • Per visualizzare e modificare documenti PDF asiatici, è possibile utilizzare la versione asiatica di Adobe Reader. Nota: le versioni asiatiche di Adobe Reader sono reperibili sul CD-ROM Readiris.

Requisiti - ambiente di lavoro per i documenti ebraici

  • Per visualizzare e modificare i documenti ebraici, utilizzare Word 2003 (Office 2003 System), Word 2002 (Office XP) o Word 2000 (Office 2000) oppure installare una versione ebraica localizzata del sistema operativo Windows.

  • Per visualizzare e modificare documenti PDF ebraici, è possibile utilizzare la versione ebraica o medio-orientale di Adobe Reader. Nota: queste versioni di Adobe Reader sono reperibili sul CD-ROM Readiris.

Compatibilità

Installare queste opzioni “sul” software Readiris Pro o Readiris Corporate.

Acquisto

Per acquistare queste opzioni software, contattare I.R.I.S.


Cenni sulle lingue asiatiche

Opzione software - set di caratteri

  • Readiris offre, in opzione, il riconoscimento di quattro lingue asiatiche - giapponese, cinese semplificato, cinese tradizionale e coreano.

  • Diversamente dalle lingue che utilizzano l’alfabeto latino, greco o cirillico, le lingue asiatiche adoperano piccole immagini (“ideogrammi”), e non lettere!

Cinese (semplificato o tradizionale)

  • La scrittura cinese deriva da un sistema pittorico. In essa si utilizzano migliaia di caratteri distinti, chiamati “ideogrammi” o “pittogrammi”, che non hanno alcuna relazione col suono di una parola.

  • I più antichi caratteri cinesi erano pittogrammi, come per esempio una falce lunare per la luna, o un cerchio con un puntino nel centro per raffigurare il sole. Gradualmente questi segni diedero origine a ideogrammi non pittorici i quali, in aggiunta a rappresentare oggetti tangibili, vennero anche a rappresentare concetti astratti.

  • La maggioranza dei caratteri cinesi consiste di due elementi: un elemento “significante”, che sta ad indicare il significato di una parola, e un elemento “fonetico”, che indica invece il suono.

  • Un dizionario completo comprende da 40.000 a 50.000 caratteri (molti dei quali sono arcaici o ignoti), mentre il volume dei codici telegrafici contiene circa 10.000 simboli. 3.000 simboli circa vengono usati quotidianamente.

  • Il cinese semplificato è una versione semplificata del cinese tradizionale; in esso i 500 simboli più comunemente usati sono stati semplificati. Il cinese semplificato è usato nella Cina continentale e Singapore, mentre il cinese tradizionale è usato a Hong Kong, Taiwan, Macao e dalle comunità cinesi d’oltremare.

  • Ciascun carattere occupa esattamente lo stesso spazio, indipendentemente dalla sua forma. Non vi sono spazi fra i caratteri. I caratteri che costituiscono parole con più sillabe non sono raggruppati insieme. Leggendo il cinese, occorre stabilire quali caratteri sono raggruppati.

  • Il cinese può essere scritto verticalmente e da destra a sinistra o orizzontalmente da sinistra a destra.

Giapponese

  • Il sistema di scrittura giapponese usa ai nostri giorni un insieme di più alfabeti: i set a carattere fonetico sono chiamati Hiragana e Katakana, mentre gli ideogrammi, di origine cinese, sono chiamati Kanji. Nella normale scrittura giapponese si impiegano l’Hiragana e il Kanji, mentre il Katakana viene impiegato per scrivere termini presi in prestito dalle lingue straniere (non cinesi).

  • Una persona istruita è in grado di leggere fino a 10.000 simboli Kanji; il governo ne ha pubblicato un elenco ristretto di circa 2.000, giudicati essenziali.

  • Il giapponese è in generale scritto verticalmente e da destra verso sinistra, ma parecchi testi vengono attualmente scritti orizzontalmente per permettere l’inclusione di parole inglesi, dei numeri arabi e di formule matematiche e chimiche.

Coreano

  • Il coreano non è collegato al cinese, sebbene per molti secoli abbia usato caratteri cinesi, insieme ad un suo proprio alfabeto.

  • L’alfabeto coreano (la scrittura “Hangul”), elaborato negli anni 1443-46, rappresenta l’unico alfabeto originale dell’Estremo Oriente.


Cenni sulla lingua ebraica

Readiris offre in opzione il riconoscimento della lingua ebraica.

Ebraico

  • L’alfabeto ebraico comprende un set limitato di 27 simboli.

Il set di simboli è costituito da consonanti: le vocali di solito non vengono scritte (ad eccezione della Bibbia, poesia e libri per bambini e per chi apprende la lingua).

Tutte le lettere sono maiuscole; non esistono minuscole in ebraico!

Non esiste un set di simboli per i numeri ma vengono utilizzati i numeri occidentali normali (1, 2, 3 ecc.).

  • Il testo ebraico non è scritto su righe: possiamo dire che è “sospeso” su di una riga sopra le lettere.

  • In ebraico si scrive da destra a sinistra, come in arabo. I numeri invece vengono scritti da sinistra a destra. Lo stesso vale per le parole in alfabeto latino inserite nel testo.


Modulo di registrazione Readiris

Modulo di registrazione Readiris Corporate

Versione software

Numero di serie licenza

Numero identificazione licenza

Società

Nome

Reparto

Titolo

Indirizzo

CAP / Città

Stato / Paese

Telefono

Fax

E-mail

Luogo di acquisto

Data di acquisto

Data

Image Recognition Integrated Systems

Registrazione del prodotto

Rue du Bosquet 10, 1348 Louvain-la-Neuve (Belgio)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

4731 West Atlantic Avenue Suite B1-B2

Delray Beach, FL 33445 (USA)

Tel: 1-561-395 7831 / 800-447-4744 - Fax: 1-561-921-0854

Assistenza: support@irislink.com, support@irisusa.com


.topic 0x10000000
 brightness   The balance of light and dark colors in an image. Scanner function to lighten and darken the image data.
.topic 0x10000002
 compression   Reduction of the amount of storage space required to save an image. Compressed images are saved more efficiently, resulting in smaller files. For some file formats (such as JPEG), compression also results in loss of image quality. Compressed images take longer to open because they must be decompressed first.
.topic 0x10000003
 contrast   The relative difference between the dark and light portions of an image. Scanner function or button to lighten and darken the image data.
.topic 0x10000006
 dpi   Short for "dots per inch". Unit of measure that indicates the image resolution in number of dots per linear inch. The higher the value, the higher the resolution.
.topic 0x10000008
 image   The bitmapped result of scanning a document. Using hardware, the document is converted into a collection of dots stored in a file that can be processed by the computer.
.topic 0x10000009
 kerning   In printed texts, some letter pairs have more space between them than others because of their shape and slate. Pair kerning automatically reduces the space between such letter pairs to enhance their appearance. Otherwise, they would be spaced too close or too far apart to be aesthetically pleasing.       While the first "WA" and "LT" are non-kerned letter pairs, the second "WA" and "LT" are clearly kerned.
.topic 0x1000000b
 marker   Small rectangle at the window corners and in the middle of the window sides. Markers indicate that the window is selected.
.topic 0x1000000d
 pixel   Short for "picture element". The smallest distinguishable square dot to compose a bitmapped picture. The higher the resolution, the smaller the pixels.
.topic 0x10000011
 resolution   A measure of the fineness of detail that the scanner produces. The number of pixels of an image file is expressed in dots per linear inch. The higher the resolution, the sharper the image.
.topic 0x10000012
 scanner   Electronic input device designed to digitize images. Converts physical pictures into bitmapped graphic files that can be processed by a computer.
.topic 0x10000013
 scanner standard   International communication protocol used by several scanner manufacturers to standardize interfacing between software and scanner. Twain is a major example.


Comandi utili di Adobe Acrobat - Adobe Reader

Barra strumenti - Seleziona testo

Questo comando consente di selezionare il testo nelle pagine visualizzate. Con esso potete eseguire operazioni di “copia e incolla” per trasferire brani di testo ad altre applicazioni.

Alternativa: usare il comando Salva Come dal menu File di Adobe Acrobat per salvare il testo dai file PDF di testo ad un file di tipo testuale (in formato Word, RTF, HTML o Testo).

Barra strumenti / Menu Strumenti - Modifiche avanzate - Ritocco testo

  • Questo comando consente di “ritoccare” il testo contenuto in file PDF.

  • Usarlo per correggere piccoli errori di interpretazione che si sono verificati a causa della cattiva qualità del documento.

Menu File - Salva come

Questo comando consente di salvare il testo da file PDF di testo ad un file di tipo testuale (in formato Word, RTF, HTML o Testo).

Alternativa: selezionate il testo sullo schermo con lo strumento Seleziona Testo sulla barra strumenti di Adobe Acrobat ed utilizzare i operazioni di “copia e incolla”.

Barra strumenti / Menu Modifica - Trova

Il comando Trova rintraccia parole complete o parti di parola sul documento PDF in esame o in tutti i documenti PDF di una cartella. Acrobat cerca la parola leggendo in sequenza tutte le parole di tutto il testo del file.

Il comando Trova consente inoltre di effettuare una ricerca avanzata e rapida su una raccolta di documenti PDF indicizzati.

  • È possibile cercare una singola parola o una frase

  • Allargare il contesto della vostra ricerca usando i caratteri jolly e gli operatori Booleani

  • Usate le opzioni di ricerca per limitare ulteriormente la vostra ricerca

Avvertenza: una ricerca basata su indici implica che sia stato creato un indice “testo completo” (“full-text”) per una raccolta di file PDF (mediante il comando Catalogare del software di Adobe Acrobat). Un’indice “testo completo” consiste in un elenco alfabetico tutte le parole usate in un documento o in una serie di documenti.

Vantaggio: la ricerca basata su indici è molto più rapida rispetto alla lettura sequenziale. Acrobat va subito sulla parola dell’elenco invece di leggere progressivamente tutti i documenti.

Cosa fare: consultate la documentazione fornita con il software Adobe Reader o Adobe Acrobat per maggiori informazioni su come ricercare le parole.


Stampa a matrice di punti

Con la stampa a matrice di punti in “modalità bozza”, i testi vengono stampati su una stampante a matrice di punti. In tale modalità il carattere è frammentato, ossia è costituito da singoli punti. Questa stampa è altresì chiamata a matrice di punti “a 9 aghi”.

Con la stampa a matrice di punti in “modalità lettera”, non è più possibile distinguere i singoli punti che compongono un carattere. La qualità della stampa si avvicina a quella di una stampante laser. Questa stampa è altresì chiamata a matrice di punti “NLQ” o “a 25 aghi”.


Capolettera

Lettera maiuscola di grandi dimensioni, che si estende su numerose righe di testo. I “capilettera” vengono utilizzati per enfatizzare l’inizio di un paragrafo o di una sezione.

Readiris è in grado di riconoscere e ricreare anche i capilettera a tonalità invertite!


Font a spaziatura fissa e proporzionale

Con i font a spaziatura fissa, tutti i caratteri sono della stessa larghezza. Su una riga una “i” occupa lo stesso spazio in senso orizzontale di una “w”. Sono chiamati anche font “monospaziati”. I documenti prodotti con vecchie macchine da scrivere presentano una spaziatura fissa.

Con i font proporzionali i caratteri sono di larghezza diversa. Su una riga una “w” occupa più spazio in senso orizzontale rispetto ad una “i”. Normalmente, tutti i font di giornali, riviste e libri sono di tipo proporzionale.


Tipi d'immagine

Tipi d’immagine

La modalità colore determina la tavolozza colori di un’immagine. Vi sono immagini in bianco e nero (profondità 1 bit), immagini in scala di grigi (profondità 8 bit) e immagini a colori (profondità 24 bit o di più).

Le immagini in bianco e nero contengono esclusivamente pixel in bianco e nero. Le immagini in bianco e nero sono anche dette immagini a due colori (“lineart”). Possono contenere schemi in bianco e nero per simulare le sfumature di grigio (“retinatura”).

Le immagini in scala di grigi contengono tutte le sfumature del grigio. Per ottenere l’immagine viene utilizzata una gamma di 256 livelli di grigio, dal bianco al nero.

Le immagini a colori contengono pixel rossi, verdi e blu in diverse proporzioni. Ciascuna miscela rappresenta un colore diverso. Siccome vi sono (almeno) 8 bit per pixel per il “canale” colore rosso, verde e blu si ottiene una gamma di 16,7 (o più) milioni di colori (“veri colori”).


Immagini JPEG

Le immagini JPEG - acronimo di “Joint Photographic Experts Group” - consentono di ridurre il formato del file eliminando i dati non importanti per la visualizzazione dell’immagine. Maggiore è la compressione, più si riduce la dimensione dell’immagine.

Dato che elimina dei dati, si fa riferimento all’algoritmo JPEG come compressione a perdita di dati (“lossy”). (La compressione TIFF Gruppo 4 e le immagini PNG sono invece senza perdita di dati (“lossless”).) Una volta compressa l’immagine non sarà più identica all’immagine originale! Le immagini JPEG vengono automaticamente decompresse una volta aperte.

Nella maggior parte dei casi, nessuno noterà la differenza fra l’immagine originale e l’immagine con la compressione minima. Tuttavia, la qualità dell’immagine si riduce notevolmente con l’aumento della compressione.

Scegliere il giusto compromesso fra qualità dell’immagine e la quantità di compressione!

Nota: Readiris supporta anche le immagini in formato JPEG 2000. JPEG 2000 è l’ultima versione, più compatta dello standard JPEG; JPEG 2000 utilizza “wavelets” (onde piccole) per la compressione a perdita di dati e senza perdita di dati.


Crenatura

Nei testi stampati alcune coppie di lettere sono maggiormente distanziate tra loro rispetto ad altre, a causa della loro forma e inclinazione. La crenatura riduce automaticamente lo spazio tra tali coppie di lettere, per migliorare l’aspetto del testo scritto. Senza questa funzione verrebbero visualizzate toppo ravvicinate o troppo distanti, risultando di difficile lettura.

Per le prime coppie “WA” e “LT” mostrate in figura non è stata utilizzata alcuna crenatura, mentre le seconde coppie di “WA” e “LT” sono state adeguatamente spaziate.


Come elaborare immagini a bassa risoluzione

Funzionamento

  • Per ottenere risultati ottimali durante il riconoscimento, è necessaria una risoluzione compresa tra 300 e 400 dpi.

  • Per impostazioni predefinite, Readiris segnala quando si stanno sottoponendo a scansione immagini a risoluzione inferiore a 200 dpi o superiore a 800 dpi.

Nota: Readiris rileva le risoluzioni tipiche dei fax - 100 x 200 dpi (“qualità normale”), 200 x 200 dpi (“qualità fine”), 200 x 400 dpi (“qualità superfine”) - ed “rielabora” queste immagine automaticamente per offrire risultati di riconoscimento ottimali.

Nota: se possibile, chiedere ai propri corrispondenti di inviare fax ad “alta risoluzione” - ossia superiore ai 200 dpi per ottenere migliori risultati di OCR.

Camera digitale

Abilitare questa opzione quando le immagini sono prodotte da una fotocamera digitale.

Elabora come 300 dpi

Utilizzare questa opzione sia per leggere immagini create con una fotocamera digitale - nelle quali la risoluzione non è nota - che per aprire immagini dove l’intestazione file contiene una risoluzione non corretta.

Grazie a questa opzione, le immagini vengono elaborate “normalmente”, come se avessero una risoluzione da 300 dpi. Ciò significa che non comparirà alcuna segnalazione che si stanno elaborando immagini con risoluzione inferiore ai 200 dpi o superiore agli 800 dpi.


Analisi pagina

L’analisi della pagina consente di rilevare e ordinare le varie zone riconosciute sulla pagina acquisita. L’analisi della pagina riconosce tre tipi di zone: testo, zone grafiche (che contengono foto, illustrazioni ecc.) e zone con tabelle.

La scomposizione della pagina risulta particolarmente utile quando si esegue l’OCR di testi formati da colonne e di documenti dal complesso layout di pagina.

L’analisi della pagina è in grado di gestire linee oblique ed è estremamente accurata - individua le forme irregolari.


Punto

Unita di misura tipografica che indica la dimensione del font. Un punto equivale a 1/72”. In altre parole: un punto corrisponde a 0,35 mm.

L’altezza della lettera minuscola “x” di un carattere tipografico viene utilizzata come base per la misurazione.


Menu Registra

Procedura di registrazione

Fare clic su per avviare la procedura di registrazione guidata.

Info di acquisto

Fornisce informazioni sull’acquisto di una licenza software da I.R.I.S.

Registra

Fornisce accesso alle informazioni di registrazione necessarie per ricevere da I.R.I.S. un codice o chiave software (“softkey”).


Analisi topologica

Readiris analizza i caratteri segmentati, proprio come fanno inconsciamente gli esseri umani, infatti estrae una serie di caratteristiche, come linee, anse, fori, sporgenze, angoli ecc. e le confronta con una fonte di dati predefinita o appresa.

L’analisi topologica è indipendente in larga misura dalla dimensione del carattere.


Sfruttare tutte le potenzialità dei file Adobe Acrobat PDF

Questo capitolo fornisce indicazioni dettagliate sul formato PDF supportato da Readiris e sui modi in cui utilizzarlo al meglio.

Formati file

  • Il formato PDF Testo crea un file PDF ricercabile contenente testo e, in certi casi, zone grafiche (per foto, illustrazioni ecc). L’immagine della pagina non è contenuta nei file PDF a un livello.

  • Il formato PDF Immagine-Testo crea un file PDF ricercabile contenente il testo riconosciuto e l’immagine della pagina. L’immagine della pagina è contenuta nel file PDF a due livelli, sotto il testo.

Nota: i pixel del testo riconosciuto vengono cancellati per creare un documento leggibile. (Se si visualizza il testo riconosciuto in nero sopra bitmap di caratteri neri si ottiene un testo con una pesante ombreggiatura...)

  • Il formato PDF Immagine-Testo crea un file ricercabile PDF contenente l’immagine della pagina e il testo riconosciuto. L’immagine della pagina è contenuta nel file PDF a due livelli, sopra il testo.

  • Il formato PDF Immagine non crea un file PDF ricercabile. Questi file contengono solo immagini acquisite; quindi Readiris non ha eseguito l’OCR! (Nota: questi file di immagine possono essere convertiti in testo in un secondo tempo!)

Nota: viene usata la compressione per tutti gli elementi. Le immagini in bianco-nero sono file TIFF Gruppo 4 compressi, mentre le immagini in scala di grigi e a colori sono file JPEG di qualità 0,8. Il testo viene compresso utilizzando la modalità Gzip.

Nota: i file PDF “solo testo” sono molto più compatti dei file di immagine.

Nota: Readiris Corporate offre un miglior controllo del risultato di Adobe Acrobat PDF. È possibile determinare le dimensioni dei file dei documenti PDF indicando la modalità colore, la risoluzione dell'immagine, la qualità JPEG e il metodo di compressione - JPEG o JPEG 2000.

Nota: i collegamenti ipertestuali (URL di pagine web) vengono visualizzati come collegamenti visibili in caso di output su file PDF di tipo testo.

Nota: Readiris consente di creare automaticamente segnalibri (“bookmarks”).

Nota: Readiris consente di incorporare i font nei documenti PDF.

Vantaggi

  • I file PDF “solo testo” sono molto più compatti dei file di immagine.

  • I file PDF di testo sono ricercabili. (Le immagini bitmap, ossia file PDF costituiti da “sole immagini”, possono essere visualizzate ma non consentono di eseguire ricerche...)

  • I file PDF di testo possono essere modificati. (Le immagini bitmap possono essere solo visualizzate.)

Modifica del testo riconosciuto

Il testo riconosciuto può essere modificato e riutilizzato. Le immagini bitmap possono essere solo visualizzate.

Usare lo strumento Ritocco Testo del software Acrobat per correggere piccoli errori di riconoscimento nel file PDF.

Nota: è necessaria la versione appropriata di Adobe Reader per visualizzare in modo corretto i file PDF. Per visualizzare e stampare testi di lingue dell’Europa centrale (come il ceco e il polacco), testi di lingue baltiche, testi in turco o in caratteri cirillici (“russi”) in formato PDF, è necessario disporre della versione speciale “CE” (Europa centrale) di Adobe Reader. Per visualizzare e stampare documenti ebraici in PDF, è necessario utilizzare la versione ebraica o medio-orientale del software di Adobe Reader. (Queste versioni sono reperibili sul CD-ROM Readiris.)

Export di testi in altre applicazioni

  • È possibile isolare porzioni di testo da un file PDF di testo. È inoltre possibile convertire file PDF “solo testo” in file di testo. Aprire il file con Adobe Acrobat e utilizzare il comando Salva come per salvarlo in un file di testo (in formato Word, RTF, HTML o Testo).

  • Lo strumento Seleziona Testo del software Adobe Acrobat consente di riutilizzare piccole porzioni di testo di un file PDF in altre applicazioni, selezionando il testo desiderato, copiandolo e incollandolo in un’altra applicazione. (Il comando Seleziona Tutto seleziona tutto il testo della pagina corrente o dell’intero documento, a seconda della modalità di visualizzazione.)

Ricerca intelligente

Utilizzare il comando Trova del software Adobe Acrobat o Adobe Reader per eseguire ricerche semplici in un documento e per ricerche avanzate in diversi documenti PDF.

Il pulsante Trova del software di Adobe Acrobat o Adobe Reader cerca parole complete o parti di parole nel documento PDF corrente. Acrobat cerca la parola leggendo in sequenza tutte le parole dell’intero testo del file.

Il pulsante Trova del software Adobe Acrobat o Adobe Reader consente inoltre di eseguire ricerche avanzate e rapide in un insieme di documenti PDF indicizzati.

  • È possibile cercare una parola o una frase.

  • È possibile espandere la ricerca utilizzando caratteri jolly o operatori booleani.

  • Sono inoltre disponibili le opzioni di ricerca per restringere la ricerca.

La ricerca basata sugli indici implica che sia stato creato un indice “testo completo” (“full-text”) per una raccolta di file PDF tramite il comando Catalogare. (L’indice “testo completo” si riferisce a un elenco alfabetico di tutte le parole usate in un documento o in una serie di documenti. La ricerca basata sull’indice è molto più rapida della lettura sequenziale: Adobe Acrobat e Adobe Reader vanno direttamente alla parola inserita nell’elenco anziché leggere progressivamente tutti i documenti.


File utente

L’utente può creare dizionari di font, layout di zona, file di impostazioni (Readiris Pro) e lessici d’utente (Readiris Corporate).

  • Dizionari di font (*.dus)

  • Modelli di organizzazione finestre (*.wdw)

  • Impostazioni Readiris (*.ibt)

  • Lessici d’utente (in formato Unicode) (*.txt)

Nota: Readiris memorizza un file di registro nella sottocartella “Readiris” della cartella “Miei Documenti” di Windows.