Benvenuti nella guida

Benvenuti nella guida I.R.I.S. Editor di Lessico Utente™!

  • Utilizzare la guida on-line per maggiori informazioni sul I.R.I.S. Editor di Lessico Utente.

  • Risposte rapide alle domande.

  • Collegarsi al sito web I.R.I.S. per gli ultimi suggerimenti e versioni dei prodotti.

©2005 Diritti d’autore I.R.I.S. Tutti i diritti riservati


Lessici utente

Operazione

  • Il riconoscimento è assistito da database linguistici per tutte le lingue supportate. Le soluzioni OCR di I.R.I.S. utilizzano ampiamente informazioni linguistiche per convalidare le soluzioni correte e segnalare quelle sospette.

Non confondere i lessici (utente) con i dizionari font! I lessici (utente) sono database linguistici d’ausilio nel riconoscimento; i dizionari font contengono caratteri appresi durante la fase OCR interattiva.

  • Per quanto potenti siano i lessici standard, l’utente può potenziare la precisione OCR caricando i lessici utente.

I lessici utente sono elenchi di parole contenenti termini che non si trovano nei lessici di base generici. Basti pensare ai termini tecnici, scientifici, legali o ai gerghi aziendali.

  • I lessici utente sono utilizzabili solo se i simboli in esso contenuti sono coperti dalla(e) lingua(e) OCR selezionata(e).

Esempio 1: La lingua OCR è l’italiano. Il lessico utente contiene nomi di città come “Turino” e “Udine”. L’elaborazione OCR utilizza il lessico utente.

Esempio 2: la lingua OCR è l’italiano. Il lessico utente contiene nomi propri francesi come “Auxerres”, “François” e “Véllères”. L’elaborazione OCR utilizza solo una parte del lessico utente. Le parole contenenti simboli non coperti dai caratteri italiani vengono ignorate. “Auxerres” sarà utilizzato, “François” e “Véllères” saranno ignorati dall’elaborazione OCR.

Esempio 3: la lingua OCR è l’italiano. Il lessico utente contiene termini russi. L’elaborazione OCR ignora il lessico utente: l’impostazione dei caratteri italiani non contiene l’alfabeto cirillico.

Consiglio: le soluzioni OCR di I.R.I.S. consentono l’attivazione simultanea di diverse lingue!

Come...?

Tutte le modifiche vengono memorizzate fino al salvataggio del lessico utente!

  • Cliccare il tasto Aggiungi per aggiungere nuove parole.

Consiglio: premere Enter!

Consiglio: è possibile inserire contemporaneamente diverse parole. È possibile ad esempio “tagliare e incollare” parole da un documento scientifico.

Consiglio: le regole sintattiche vengono applicate per elaborare le parole inserite. (I simboli di punteggiatura vengono filtrati automaticamente ecc.)

Consiglio: il programma di utilità classifica le parole in ordine alfabetico. L’utente può inserirle in qualsiasi ordine!

Consiglio: le parole doppie vengono rifiutate automaticamente.

Consiglio: utilizzare il comando Importa per importare documenti di testo Unicode - elenchi, documenti scientifici ecc. Importare documenti aziendali o elenchi di parole è il modo più rapido per creare un lessico utente che contenga tutta la terminologia specifica aziendale.

  • Cliccare il tasto Modifica per correggere le parole errate.

Consiglio: cliccare due volte su una parola.

  • Cliccare il tasto Cancella per cancellare parole.

Consiglio: premere il tasto Delete!

Consiglio: è possibile cancellare contemporaneamente diverse parole. (Per selezionare parole multipli, selezionare la prima parola, tener premuto Ctrl mentre si selezionano le altre parole. Per selezionare un’intera gamma di parole, selezionare la prima parola, tener premuto il tasto Mai mentre si seleziona l’ultima parola.)

  • Cliccare il tasto Cancella Tutto per cancellare tutte le parole.


Regole sintattiche

Vengono applicate alcune regole di sintassi: il programma di utilità filtra automaticamente tutte le nuove parole inserite e i file di testo importati (Unicode).

  • Vengono memorizzate le differenze maiusculo-minusculo.

Inserimento dell’utente | Entra nel lessico
atherosclerosis | atherosclerosis
Brugada | Brugada
IRISPen | IRISPen
NTFS | NTFS

  • I numeri vengono rifiutati. Inserire “12” o “2005” nel lessico utente non ha senso. Tuttavia, è possibile trovare cifre nei nomi dei prodotti ecc.

Inserimento dell’utente | Entra nel lessico
2005 |
systolic 150 | systolic
FAT32 | FAT32
Clip2bmp | Clip2bmp

  • Tutti i simboli di punteggiatura - virgola, punto e virgola, trattino ecc. - e caratteri speciali quali “>”, “=”, “°” ecc. vengono automaticamente filtrati all’inizio e alla fine di una parola. Tuttavia è possibile trovare il trattino all’interno di una parola.

Inserimento dell’utente | Entra nel lessico
cardiomegaly, | cardiomegaly
holter; fallot. “atrial!” | atrial fallot holter
intra-aortic | intra-aortic
Notre-Dame-de-Paris | Notre-Dame-de-Paris
OS/2 | OS/2
IBR-2001, IBCR-II | IBCR-II IBR-2001

Consiglio: fare attenzione alla sillabazione alla fine di una riga quando si importano file di testo (Unicode) o si copiano ed incollano parole su due righe.


Menu Archivio

Nuovo

Viene creato un nuovo lessico utente.

Apri

Questo comando consente di memorizzare un lessico utente.

Importa

Questo comando consente di importare (Unicode) documenti testo - elenchi autorità, documenti scientifici ecc. Importare documenti aziendali o elenchi di parole è il modo più rapido per creare un lessico utente che contenga tutta la terminologia specifica aziendale.

Tutte le parole saranno elaborate ed aggiunte all’attuale lessico utente. (Le parole doppie vengono automaticamente rifiutate.)

Salva (come)

Questo comando salva il lessico utente nel disco fisso.

Consiglio: viene chiesto di salvare le modifiche quando si esce dal programma di utilità, quando si apre un altro lessico e quando si crea un nuovo lessico.

Exit

Quits the User Lexicon Editor utility.

Esci

Si esce dal programma di utilità Editore degli Lessici Utente.


Menu Aiuto

Aiuti

Descrive il ruolo dei lessici utenti nell’elaborazione OCR e spiega come creare e memorizzare i lessici utente con questo editor.

Riguardo al Editore dei Lessici Utenti

Visualizza la videata di avvio con le informazioni sul copyright.


Come ricevere l’assistenza al prodotto

A tutti i clienti registrati viene offerta assistenza tecnica gratuita. (La registrazione dà diritto anche ad offerte speciali.)

Europa

Numero verde: 32-10-45 13 64 (orario di lavoro) (tutte le lingue principali)

Fax: 32-10-45 34 43

USA

Numero verde: 1-561-921-0847 / 800-447-4744 (orario di lavoro)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (info ricerca guasti)

Fare clic in questo punto per accedere alle informazioni riguardanti la ricerca guasti

E-mail

support@irislink.com


Come contattare I.R.I.S.

Sede principale (Belgio)

Telefono: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. su Internet

Pagina di partenza I.R.I.S.: http://www.irislink.com

Negozio on-line: http://shop.irislink.com

E-mail info: info@irislink.com

Vendite e-mail: sales@irislink.com

Assistenza e-mail: support@irislink.com

Sede USA (costa orientale)

Telefono: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


.topic 0x10000000
 brightness   The balance of light and dark colors in an image. Scanner function to lighten and darken the image data.
.topic 0x10000002
 compression   Reduction of the amount of storage space required to save an image. Compressed images are saved more efficiently, resulting in smaller files. For some file formats (such as JPEG), compression also results in loss of image quality. Compressed images take longer to open because they must be decompressed first.
.topic 0x10000003
 contrast   The relative difference between the dark and light portions of an image. Scanner function or button to lighten and darken the image data.
.topic 0x10000006
 dpi   Short for "dots per inch". Unit of measure that indicates the image resolution in number of dots per linear inch. The higher the value, the higher the resolution.
.topic 0x10000008
 image   The bitmapped result of scanning a document. Using hardware, the document is converted into a collection of dots stored in a file that can be processed by the computer.
.topic 0x10000009
 kerning   In printed texts, some letter pairs have more space between them than others because of their shape and slate. Pair kerning automatically reduces the space between such letter pairs to enhance their appearance. Otherwise, they would be spaced too close or too far apart to be aesthetically pleasing.       While the first "WA" and "LT" are non-kerned letter pairs, the second "WA" and "LT" are clearly kerned.
.topic 0x1000000b
 marker   Small rectangle at the window corners and in the middle of the window sides. Markers indicate that the window is selected.
.topic 0x1000000d
 pixel   Short for "picture element". The smallest distinguishable square dot to compose a bitmapped picture. The higher the resolution, the smaller the pixels.
.topic 0x10000011
 resolution   A measure of the fineness of detail that the scanner produces. The number of pixels of an image file is expressed in dots per linear inch. The higher the resolution, the sharper the image.
.topic 0x10000012
 scanner   Electronic input device designed to digitize images. Converts physical pictures into bitmapped graphic files that can be processed by a computer.
.topic 0x10000013
 scanner standard   International communication protocol used by several scanner manufacturers to standardize interfacing between software and scanner. Twain is a major example.