Willkommen bei der Hilfe zu Readiris!

Willkommen bei der Readiris™ Hilfe!

  • Verwenden Sie die Online-Hilfe, um mehr über Readiris zu erfahren.

  • Schnell Antworten auf Fragen finden.

  • Auf der I.R.I.S. Website finden Sie neuste Tipps und Produktupdates.

©2005 Copyright I.R.I.S. Alle Rechte vorbehalten


Wie funktioniert der OCR-Vorgang?

  • Das Dokument wird vom Scanner gelesen. Zu diesem Zeitpunkt stellt das gescannte Bild lediglich eine ungeordnete Ansammlung von Punkten (“ Pixel ”) auf hellerem Hintergrund dar.

  • Die OCR-Software extrahiert aus den schwarzen und weißen Pixeln Textinformationen: die Software erkennt die Formen und ordnet diesen Zeichen zu.

Schritte

  • Der Scanner, das “Auge” Ihres Computers, sendet das digitalisierte Bild an den Computer.

  • Intelligente Binärkonvertierungsroutinen wandeln Farb- und Graustufenbilder in Schwarzweißbilder um.

  • Die Zeilentrennung isoliert die einzelnen Zeilen auf der Textseite.

Dieser Vorgang analysiert ebenfalls die Schräglage, den Zeilenabstand und Initiale und trennt sich berührende Zeilen.

  • Die Worttrennung trennt einzelne Wörter voneinander.

  • Die Zeichentrennung trennt die verschiedenen Buchstaben eines Wortes.

Dieser Schritt bereitet bei Buchstaben der gleichen Breite (feste Buchstabengröße) keine Probleme.

Problematisch könnte es werden, wenn die Breite der Buchstaben je nach Form unterschiedlich ist (Proportionalschrift), bei unterschnittenen und gebrochene Zeichen und bei Nadeldruckerzeichen.

  • Die Zeichenerkennung untersucht die Merkmale aller isolierten Zeichen und weist den Zeichen jeweils ein Symbol zu.

Die drei wichtigsten Phasen sind der automatische Lernmodus, die topologische Analyse und die optionale interaktive Phase.

Diese linguistischen Informationen sind von großer Bedeutung bei Readiris. Während der Erkennung werden die linguistischen Kenntnisse eingesetzt, um die richtigen Entscheidungen zu bestätigen und die Zweifelsfälle zu markieren.

Einlesen von Visitenkarten (“BCR” - “Business Card Reading”)

Für Visitenkarten werden zusätzliche Schritte durchgeführt, um die erkannten Daten bestimmten Datenbankfeldern zuzuordnen (Readiris Corporate).

Intelligente Zeichenerkennung (“ICR” - “Intelligent Character Recognition”)

OCR ist nicht mit ICR zu verwechseln! ICR führt die Erkennung handschriftlicher Zeichen aus und benötigt dazu eine spezielle Erkennungstechnik!


Zeichenisolierung

  • Readiris hat sich bei der Erkennung von zusammenlaufenden Zeichen (“Ligaturen”) und unterschnittenen Zeichen bewährt.

  • Bei Nadeldruck-Zeichen wird eine besondere Trennungstechnik eingesetzt.

  • Die Erkennung jeder beliebigen Schriftart ist möglich, wenn es dem System gelingt, eine ausreichende Zahl von elementaren Mustern zu isolieren. Readiris ist nicht in der Lage, extrem stilisierte, “Script”-ähnliche Schriftarten zu lesen, bei denen eine Zeichentrennung unmöglich ist.


Zeichengröße

  • Readiris ist in der Lage, Zeichen mit einer Größe zwischen 6 und 72 Punkten (2,54 cm hoch) zu lesen.

6 Punkte

72 Punkte

  • Readiris hat sich bei Initialen (“Drop Letters”) bewährt.

Tipp: um kleinere Schriften (kleiner als 10 Punkte) zu lesen ist es ratsam, eine Auflösung auszuwählen, die höher als 300 dpi ist.


Druckqualität

  • Readiris kann nahezu jede Textvorlage in beliebiger Druckqualität lesen: Drucksachen, mit der Schreibmaschine geschriebene Texte, mit Laser-, Tintenstrahl- und Nadeldrucker erstellte Texte in Briefqualität oder Entwurfsqualität.

Texte in Nadeldrucker-Entwurfsqualität - bei diesen Texten bestehen die Zeichen aus einzelnen Punkten - erfordern eine besondere Trennungs- und Erkennungstechnik.

Tipp: Readiris kann den korrekten Typ der Schriftart für Sie erkennen!

  • Kursive, durchgängige Handschrifttexte werden von der Erkennung ausgeschlossen, es werden jedoch Handschriftfenster unterstützt.

Im Handschriftfenster werden die “Blockbuchstaben” voneinander getrennt und die Erkennungssoftware kann die einzelnen Zeichen besser isolieren.

(Waliciewskcie)

Die I.R.I.S.-Technologie für die Handschrifterkennung basiert auf mehr als einer Millionen Handschriftproben!

  • Lediglich die mit Laserdruckern oder Tintenstrahldruckern gedruckten Strichkodes erreichen eine ausreichende Qualität. Schließen Sie mit Nadeldruckern gedruckten Strichkodes aus: diese Kodes erreichen keinen ausreichenden Kontrast und die Auflösung ist meist auf 60 dpi eingeschränkt.


Zeichensätze

  • Readiris erkennt alle europäischen und amerikanischen Zeichensätze, einschließlich der baltischen, mitteleuropäischen, griechischen und kyrillischen (“russischen”) Alphabete.

  • Optional bietet Readiris Erkennungsfunktionen für Japanisch, vereinfachtes und traditionelles Chinesisch sowie Koreanisch.

  • Optional bietet Readiris Erkennungsfunktionen für die Hebräische Sprache.

  • Die Liste der erkannten Zeichen ist abhängig von der Dokumentsprache.

  • Bei Kyrillisch-Englisch, Griechisch-Englisch, Hebräisch oder einer asiatischen Sprache wird ein gemischter Zeichensatz verwendet. Readiris hat sich sehr gut bewährt bei “westlichen” Wörtern (Eigennamen usw.), die häufig in kyrillischen, griechischen, hebräischen und asiatischen Dokumenten erscheinen.

  • Für eine Kombination mit anderen Sprachen wird eine Sekundärsprache benötigt (Readiris Corporate).

  • Readiris kann die Erkennung auf einen numerischen Zeichensatz beschränken, um Zahlentabellen ohne Text zu erkennen.

  • Readiris kann jedes Sonderzeichen lernen - sei es mathematisch oder wissenschaftlich, “Dingbats” usw.


Wie wird ein Dokument erkannt?

  • Wählen Sie die Eingabequelle: Sie erfassen Bilder mit einem Scanner oder öffnen vorgescannte Bilder, z.B. Faxe oder Bilder, die mit einer Digitalkamera erzeugt wurden.

  • Stellen Sie sicher, dass der Scanner ausgewählt ist und die korrekten Einstellungen vorgenommen worden sind.

  • Wählen Sie Textseiten als Dokumenttyp.

Tipp: vergewissern Sie sich, dass der Lesemodus für Visitenkarten nicht unbeabsichtigt aktiviert wird! (Wenn Sie den Dokumenttyp Visitenkarten oder Mehrere Visitenkarten in Einem Bild wählen, so verwenden Sie Readiris als BCR-Lösung zur Erkennung von Visitenkarten und nicht als OCR-Software zur Erfassung von Dokumenten!)

  • Scannen Sie die Seite mit Ihrem Scanner oder öffnen Sie die Bilddatei. (Sie können Bilder mit Ihrem Scanner einlesen oder vorgescannte Bilder öffnen, z.B. Faxe oder Bilder, die mit einer Digitalkamera aufgenommen worden sind.)

  • Kontrollieren Sie die Bildqualität.

  • Wenn die Seitenanalyse aktiviert wurde, werden die Textfenster, Grafiken und Tabellen automatisch ermittelt und sortiert. Führen Sie ein “Sortieren” aus, um die zu bearbeitenden Fenster auszuwählen und um ihre Reihenfolge zu bestimmen. Wenn die Seitenanalyse ausgeschaltet wurde, können Sie durch die manuelle Fensterbestimmung oder durch Layout eingrenzen bestimmen, welche Blöcke erkannt werden sollen.

  • Definieren Sie die Dokumentensprache und ihre Merkmale.

  • Sie können den erkannten Text in einer Textdatei speichern, Sie ihn direkt in die gewünschte Anwendung senden oder Sie ihn in die Zwischenablage kopieren. Sie können eine neue Datei erstellen oder eine bereits existierende Datei hinzufügen.

  • Aktivieren Sie die Zeichenerkennung.

  • Sie können die Verarbeitung jederzeit abbrechen, indem Sie auf die Schaltfläche Stop klicken (oder die Esc Taste drücken.)

  • Wenn die Lernfunktion aktiviert wurde, erreichen Sie die interaktive Phase.

Tipp: der OCR Assistent führt den Benutzer bequem durch den OCR-Prozess. Nachdem Sie einige einfache Fragen beantwortet haben, werden Sie schnell zum Ergebnis kommen.

Tipp: verwenden Sie den Dokumenteinzug (ADF) des Scanners, um mehrseitige Dokumente effizient zu konvertieren.


OCR Assistent

Bedienung

  • Der OCR Assistent ermöglicht die halbautomatische Seitenerkennung.

  • Der OCR Assistent führt Sie bequem durch den OCR-Prozess: um bequem und schnell zum Ergebnis zu kommen, brauchen Sie nur einige einfache Fragen zu beantworten.

Wie kann ich...?

  • Den OCR-Assistenten finden Sie auf der Haupt-Funktionsleiste.

  • Mit Hilfe der Option Assistent beim Programmstart Aktivieren wird der OCR Assistent bei jedem Starten von Readiris aktiviert. (Diese Option ist in der Standardeinstellung eingeschaltet.)


Fenstersymbole

Bedienung

  • Fenster werden als Bild auf dem Bildschirm gezeichnet, um zu festzulegen, welche Art von Daten Text, Tabellen, Strichkodes oder Handschrift - erkannt werden sollen, und welche Grafiken gespeichert werden sollen.

  • Es gibt fünf Arten von Zonen: Textblöcke, Grafikzonen (die Fotos, Illustrationen usw. enthalten), Tabellen, Strichkodezonen und Handschriftzonen.

  • Ein Farbcode gibt den Fenstertyp an.

Textfenster sind orange, Grafiken purpurn und Tabellen rosa. Strichkodezonen sind grün und Handschriftzonen sind blau.

(Die Fenster haben einen farbigen Rand, aber keine “Füllfarbe” - die tatsächlichen Farbtöne der Grafik werden nicht überlagert.)

  • Die Sortierreihenfolge der Fenster wird durch Zahlen angezeigt.

  • Es gibt drei verschiedene Möglichkeiten, Bilder zu selektieren: automatische Seitenanalyse, manuelle Fensterbestimmung und der Gebrauch von festen Layouts.

Die Seitenanalyse entdeckt Text-, Grafik- und Tabellenzonen; Strichkodezonen und Handschriftzonen müssen manuell gezeichnet werden.

  • Wenn ein Text aus mehreren Spalten besteht, ist es erforderlich, mehrere Fenster zu erstellen.

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Kopieren als Text aus, um das Fenster unter dem Mauszeiger zu erkennen. (Die OCR-Ergebnisse werden als “ Textkörper ” an die Zwischenablage gesendet. Die normalen OCR-Optionen - Sprache, Typ der Schriftart usw. des aktuellen Dokuments - gelten weiterhin.)

Tipp: das funktioniert auch bei handschriftlichen Texten!

Tipp: wenn Sie die Erkennung erneut durchführen, werden nur die neuen oder geänderten Fenster und Seiten erkannt.

Seitenanalyse

  • Um die gescannten Texte automatisch zu zerlegen, aktivieren Sie die Option Seitenanalyse.

  • Selektieren Sie den Befehl Seite Analysieren, damit Readiris die Seite zerlegt.

  • Selektieren Sie den Befehl Sortieren, um die Fenster zu selektieren und die Reihenfolge zu modifizieren.

Die ausgewählten Fenster werden in voller Farbe angezeigt. Nicht ausgewählte Fenster werden in einem helleren Farbton angezeigt und haben keine Nummer.

  • Wenn Sie asiatische oder hebräische Dokumente bearbeiten, wählen Sie die Dokumentensprache, bevor Sie die Seitenanalyse ausführen.

Für diese Sprachen gelten ganz spezifische Handlungsweisen: im Allgemeinen ist der Zeilenabstand in asiatischen Dokumenten größer als in westlichen Dokumenten, der Text besteht aus kleinen Ikonen (“Ideogrammen”), die in westlichen Dokumenten mit Grafiken verwechselt werden können, und der Text kann von oben nach unten und von rechts nach links geschrieben sein.

In hebräischen Dokumenten verläuft der Text von rechts nach links!

Manuelle Fensterbestimmung

Es sind Symbole vorhanden, die es Ihnen ermöglichen, manuell Fenster manuell auf ein gescanntes Bild zu zeichnen.

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Fenster - Typ, um den Typ des Bereichs zu ändern.

Seitenanalyse mit manueller Fensterbestimmung

  • Starten Sie die Seitenanalyse, um Fenster zu bestimmen, und sortieren Sie die in die Erkennung einzuschließenden Fenster.

  • Zeichnen Sie ein Fenster manuell - alle Fenster, die Sie nicht angewählt haben, sind gelöscht.

Fenster-Layouts

Zur späteren Wiederverwendung können Fensterstrukturen gespeichert werden.


Mehrseitige Dokumente erkennen

In Readiris Pro sind die OCR-Aufträge auf 50 Seiten begrenzt.

Scannen mehrseitiger Dokumente mit einem Dokumenteinzug

  • Aktivieren Sie den Seiteneinzug (ADF) des Scanners.

  • Legen Sie die Seiten in den Seiteneinzug des Scanners ein und beginnen Sie den Scanvorgang.

  • Sämtliche Seiten werden eingescannt bis der Dokumenteneinzug leer ist.

Scannen mehrseitiger Dokumente ohne Dokumenteinzug

Wenn der Flachbettscanner nicht über einen Dokumenteinzug (ADF) verfügt, können Sie mehrseitige Dokumente am besten mit Hilfe von Scannen mit Zwischenraum scannen.

Der Scanner scannt automatisch nach Ablauf einer vom Benutzer vorgegebenen Anzahl von Sekunden eine weitere Seite; die Verzögerung ermöglicht Ihnen, die in den Flachbettscanner eingelegte Seite zu entnehmen und die nächste Seite einzulegen.

Readiris ist voll flexibel: Sie können die Verzögerung umgehen und sofort scannen und Sie können den Scannvorgang anhalten, um einen Telefonanruf anzunehmen!

  1. Geben Sie die Verzögerungszeit, die Sie zum Einlegen der nächsten Seite in den Flachbettscanner benötigen, in den Scannereinstellungen an.

  2. Klicken Sie auf die Schaltfläche Scannen, um den Scanvorgang zu beginnen.

  3. Klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Abbrechen, um den automatischen Scanvorgang zu beenden. (Tipp: drücken Sie die Taste Escape!)

Tipp: klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Jetzt Scannen, um den Scanvorgang sofort zu beginnen. Die Verzögerung wird umgangen! (Tipp: drücken Sie die Taste Escape!)

Tipp: Klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Pausieren, um den automatischen Scanvorgang zu unterbrechen. Klicken Sie auf Weitergehen, wenn Sie den Scanvorgang fortsetzen möchten. (Tipp: drücken Sie die Leerzeichentaste!)

Vorgescannte Bilder laden

  • Der Befehl Öffnen Befehl dient dazu, vorgescannte Bilder zu öffnen.

Tipp: wenn Sie mehrseitige Bilder oder PDF-Dokumente laden, können Sie die Seiten zu laden festlegen! (Warum sollten Sie ein Buch vollständig in Readiris laden, wenn Sie nur ein bestimmtes Kapitel benötigen...?)

  • Um mehrere Bilder auszuwählen, klicken Sie auf das erste Bild und halten Sie die Taste Strg gedrückt, während Sie die übrigen Bilder auswählen.

  • Um eine aufeinanderfolgende Reihe von Bildern auszuwählen, wählen Sie das erste Bild aus und wählen Sie dann bei gedrückter Umschalttaste das letzte Bild aus.

Tipp: um vorgescannte Bilder zu öffnen, klicken Sie mit der rechten Maustaste (Kontext-Menü) auf die Bilder und führen Sie den Befehl Erkennen aus. Sie können die Bilder auch vom Windows-Explorer in das Readiris Fenster oder auf das Readiris Symbol ziehen.

Tipp: Readiris sortiert die Bilder automatisch - Bild 001.tif kommt vor 002.tif, dieses wiederum vor 003.tif usw.

Start eines neuen (mehrseitigen) Dokuments

Verwenden Sie den Befehl Neues Dokument, um alle Bilder aus dem Speicher zu entfernen.

Durch mehrseitige Dokumente navigieren

Mit der Seiten-Funktionsleiste können Sie komfortabel durch mehrseitige Dokumente navigieren.

Mehrseitige Dokumente bearbeiten

Sie können Seiten löschen und Seiten verschieben um Seiten an eine andere Stelle im Dokument zu verschieben.

Mehrseitige Dokumente erkennen

  • Die Seiten werden nacheinander angezeigt; in der Titelleiste steht die Seitenzahl.

  • Wenn interaktives Lernen aktiviert ist, gehen Sie Seite für Seite durch den Lernvorgang.

Der Wörterbuchmodus “Neu” wird für die erste Seite verwendet, für alle folgenden Seiten der Modus “Zufügen”.

  • Das Ergebnis des Erkennungsvorgangs wird in einer einzigen Ausgabedatei gespeichert.

Falls Sie das Ergebnis der Erkennung an eine Zielanwendung weiterleiten, werden mehrere Seiten erstellt.

Tipp: die Option Eine Datei je Seite Erstellen sorgt dafür, dass jede Seite eines mehrseitigen Dokuments in eine separate Datei gespeichert wird. Wenn der Benutzer als Dateiname Text.doc wählt, werden die Dateien Text-1.doc, Text-2.doc usw. genannt.

Fortschrittliche Funktionen (Readiris Corporate)

  • Die Stapelerkennung führt die Erkennung mit allen vorgescannten Bildern in einem bestimmten Ordner durch.

  • Überwachter Ordner führt die Erkennung systematisch an allen Bilddateien durch, die im "überwachten" Ordner abgelegt werden.

Tipp: Readiris verarbeitet Dokumentstapel intelligent. Readiris erkennt leere Seiten, um einen Stapel in separate Dokumente zu trennen und liest Strichkodes automatisch, um die Dokumente zu indexieren und zu benennen.


Wie werden Tabellen erkannt?

Readiris gibt tabellenförmige Daten an Tabellenkalkulations- und Textverarbeitungsprogramme aus: Tabellen werden Zelle für Zelle zu Arbeitsblättern rekonstruiert und als Tabellenobjekte in Textverarbeitungsdateien eingefügt.

Fensterbestimmung

  • Die Seitenanalyse erkennt “umrahmte” und “nicht umrahmte” Tabellen.

“Umrahmte” Tabellen haben Linien um die Zellen herum, “nicht umrahmte” Tabellen haben keine solche Linien.

  • Wenn der Freiraum zwischen den Spalten bei nicht umrahmten Tabellen zu groß ist, wird Readiris vermeiden, diese als Tabellenfenster zu zeichnen, damit es keine Verwechslung mit Textspalten gibt.

Auswählen der “Sprache”

  • Wenn Sie die Erkennung auf den numerischen Zeichensatz beschränken, werden die Symbole “0” bis “9”, “+”, “*”, “/”, “%”, “,”, “.”, “(”, “)”, “-”, “=”, “$”, “£”, “¥” und das “€” erkannt.

  • Aktivieren Sie diese Option nicht, wenn die Tabelle einen Text enthält!

Ausgabeformat

  • Um eine Schnittstelle mit Tabellenkalkulationen zu erzeugen, senden Sie die Tabelle direkt an Microsoft Excel oder bestimmen Sie ein Tabellenformat.

Sie können Tabellen mit der Option Senden an - Zwischenablage Microsoft Excel an die Zwischenablage senden!

  • Um eine Schnittstelle mit Textverarbeitungen zu erstellen, senden Sie die Tabelle direkt an Microsoft Word oder wählen Sie das Textformat Word (*.doc) RTF (“Rich Text Format”) oder HTML. Die Layout-Optionen Wort- und Paragraph-Formatierung Beibehalten oder Originaldokument Wiederherstellen müssen aktiviert werden.


Wie werden Faxnachrichten gelesen?

Bedienung

Readiris öffnet Schwarzweiß-, Graustufen- und Farbbilder in die Formate DCX-Fax (mehrseitige Version des Paintbrush-Formats), DjVu (*.djv, *.dvju), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (komprimiert), TIFF, Windows Bitmap (*.bmp) und ZSoft Paintbrush (*.pcx) und öffnet Adobe Acrobat PDF-Dokumente. (Die TIFF-Bilder können unkomprimiert oder komprimiert mit LZW, PackBits, Gruppe 3, Gruppe 4 oder JPEG sein.)

Wie kann ich...?

  • Wählen Sie die Festplatte als Quelle, um vorgescannte Bilder zu öffnen. Fahren Sie wie gewohnt fort.

Tipp: wenn Sie mehrseitige Bilder laden, können Sie die Seiten zu laden festlegen!

  • Readiris erkennt die typischen Faxauflösungen - 100 x 200 dpi (“normal”), 200 x 200 dpi (“fein”) und 200 x 400 dpi (“superfein”) - und führt automatisch eine Vorverarbeitung dieser Bilder durch, um optimale OCR-Ergebnisse zu erzielen.

Tipp: klicken Sie im Windows Explorer mit der rechten Maustaste auf die Bilder (Kontext-Menü) und wählen Sie den Befehl Erkennen aus oder ziehen Sie die Bilder aus dem Windows-Explorer auf das Readiris-Symbol.

Tipp: überzeugen Sie den Faxabsender davon, Faxe in “Fein”-Qualität, mit einer Auflösung von 200 dpi zu schicken - solche Faxe haben eine höhere Auflösung von 200 dpi und führen zu besseren OCR-Ergebnissen.

Tipp: die Option Verarbeiten wie 300 dpi ignoriert die fehlerhaften Auflösungsangaben im Datei-Header der Bilddatei. (Einige Bilddateien geben eine falsche Bildauflösung im Datei-Header an, wodurch die Erkennung und die “automatische Formatierung” beeinträchtigt werden.) Diese Bilder werden “normal” verarbeitet, als wiesen sie eine Auflösung von 300 dpi auf.

Tipp: verwenden Sie die Stapelerkennung oder einen überwachten Ordner, um große Mengen an Faxnachrichten automatisch zu verarbeiten (Readiris Corporate).


Stapelerkennung

Führt die Erkennung der vorgescannten Bilder in einem bestimmten Ordner durch.

Sie können beispielsweise tagsüber scannen und diese Bilder nachts einlesen... Erfassen Sie alle zu erkennenden Dokumente; wenn dies beendet ist, starten Sie die Stapelerkennung und lassen Sie Ihren PC weiterarbeiten. Wenn Sie am nächsten Tag zurückkommen, sind alle Dokumente erkannt!

Tipp: Readiris verarbeitet Dokumentstapel intelligent. Readiris erkennt leere Seiten, um einen Stapel in separate Dokumente zu trennen und liest Strichkodes automatisch, um die Dokumente zu indexieren und zu benennen.

Bedienung

  • Readiris verarbeitet die Bilder aller unterstützten Dateiformate.

Sie können die OCR nicht auf die Dateien eines bestimmten Dateiformats begrenzen.

Readiris wandelt Schwarzweiß-, Graustufen- und Farbbilder in die Formate DCX-Fax (mehrseitige Version des Paintbrush-Formats), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (komprimiert) TIFF, Windows Bitmap (*.bmp) und ZSoft Paintbrush (*.pcx) um. Readiris wandelt außerdem Adobe Acrobat PDF Dokumente um.

Alle Dateien mit anderem Format werden einfach ignoriert.

  • Die erkannten Dokumente erhalten dieselben Dateinamen wie die Bilddateien.

Die Dateierweiterung hängt logischerweise vom gewählten Ausgabeformat ab.

Beispiel: 001.tif wird in 001.doc umgewandelt (falls Word das gewählte Ausgabeformat ist).

Wie kann ich…?

  • Wählen Sie den Bild- und den Textordner.

Der Textordner kann ein anderer Ordner als der Bildordner sein!

Tipp: verwenden Sie den Bildordner als Ausgabeordner. Dann finden Sie die Textdokumente zusammen mit den Scans - es sei denn, Sie haben die Option Bilder nach Erkennung Löschen aktiviert!

  • Klicken Sie auf OK, um den Vorgang auszuführen.

Es sind keine weiteren Schritte erforderlich, um die Dokumente zu konvertieren: der Erkennungsvorgang erfolgt automatisch, Interaktives Lernen ist deaktiviert.

(Sie können tagsüber scannen und diese Bilder nachts einlesen... Erfassen Sie einfach alle zu erkennenden Dokumente; wenn dies beendet ist, klicken Sie auf OK und lassen Sie Ihren PC weiterarbeiten. Wenn Sie am nächsten Tag zurückkommen, sind alle Dokumente erkannt!)

Die Arbeit ist auf die “externen” Textformate beschränkt. Die OCR-Ergebnisse werden auf Festplatte gespeichert. (Es macht hier keinen Sinn, die eingelesenen Ergebnisse direkt an eine Zielanwendung zu senden, sie per E-Mail zu versenden oder sie nach der Erkennung automatisch zu öffnen.)

Alle OCR-Optionen - Sprache, Typ der Schriftart usw. des aktuellen Dokuments - gelten weiterhin.

Fortschrittliche Funktionen

  • Die Option Unterordner Verarbeiten legt fest, ob die Unterordner des Bildordners ebenfalls verarbeitet werden.

Dies ist sinnvoll, wenn die vorgescannten Dokumente in bestimmten Unterordnern abgelegt wurden. Sie haben z.B. einen Ordner mit dem das Datum angebenden Namen “25-2-2005” angelegt und Unterordner “1”, “2” usw., in denen die eigentlichen Dokumente enthalten sind.

Wenn diese Option aktiviert ist, wird die Verarbeitung aller Unterordner veranlasst; Sie können die OCR nicht auf bestimmte Unterordner einschränken.

Wenn sich der Textordner vom Bildordner unterscheidet, werden die Unterordner im Ausgabeordner erneut angelegt, “gespiegelt”!

  • Die Option Textdateien Überschreiben legt fest, ob der OCR-Vorgang vorherige Erkennungsergebnisse ersetzen kann.

Deaktivieren Sie diese Option, wenn Sie neue Bilddateien in einen Ordner eintragen, der bereits zuvor erkannte Bilder enthält. (Anderenfalls würden diese Bilder nochmals erkannt, wenn Sie den Ordner ein zweites Mal verarbeiten!)

  • Die Option Bilder Löschen nach Erkennung legt fest, ob die Bilddateien nach der Erkennung gelöscht werden. Mit anderen Worten: Readiris kann den Bildordner für Sie “aufräumen”!

Aktivieren Sie diese Option, wenn Sie exklusiv Speichern-Archivieren der erkannten Dokumente ausführen möchten, wobei die “temporären” Bilddateien gelöscht werden.

Deaktivieren Sie die Option, wenn Sie sowohl die Scans als auch die erkannten Dokumente speichern möchten.

Tipp: erzeugen Sie PDF-Dokumente der Form “Bild-Text” oder “Text-Bild”, um das gescannte Bild und das erkannte Dokument in der gleichen Datei zu speichern.


Überwachter Ordner

Dieser Befehl führt systematisch die Erkennung für jede Bilddatei durch, die in diesem speziellen Ordner abgelegt wird.

Sie können die OCR-Software tagelang laufen lassen… Erfassen Sie täglich neue Dokumente, und schon werden diese erkannt.

Tipp: Readiris verarbeitet Dokumentstapel intelligent. Readiris erkennt leere Seiten, um einen Stapel in separate Dokumente zu trennen und liest Strichkodes automatisch, um die Dokumente zu indexieren und zu benennen.

Bedienung

  • Readiris verarbeitet die Bilder aller unterstützten Dateiformate.

Sie können die OCR nicht auf die Dateien eines bestimmten Dateiformats begrenzen.

Readiris wandelt Schwarzweiß-, Graustufen- und Farbbilder in die Formate DCX-Fax (mehrseitige Version des Paintbrush-Formats), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (komprimiert) TIFF, Windows Bitmap (*.bmp) und ZSoft Paintbrush (*.pcx) um. Readiris wandelt außerdem Adobe Acrobat PDF Dokumente um.

Alle Dateien mit anderem Format werden einfach ignoriert.

  • Die erkannten Dokumente erhalten dieselben Dateinamen wie die Bilddateien.

Die Dateierweiterung hängt logischerweise vom gewählten Ausgabeformat ab.

Beispiel: beispiel.tif wird in beispiel.doc umgewandelt (falls Word das gewählte Ausgabeformat ist).

  • Readiris verarbeitet die Bilder, sobald sie erstellt und in dem beobachteten Ordner abgelegt werden.

Beispiel

10:00:01 Bild XYZ.tif wird im beobachteten Ordner abgelegt

10:00:02 Bild a.png wird im beobachteten Ordner abgelegt

10:00:03:178 Bild 999.jpg wird im beobachteten Ordner abgelegt

10:00:03:224 Bild 1.bmp wird im beobachteten Ordner abgelegt

Verarbeitungsreihenfolge: erst wird XYZ.tif erkannt, dann a.png, dann 999.jpg, dann 1.bmp.

Wie kann ich…?

  • Wählen Sie den Bild- und Textordner.

Der Textordner kann ein anderer Ordner als der Bildordner sein!

Tipp: Verwenden Sie den Bildordner als Ausgabeordner. Dann finden Sie die Textdokumente zusammen mit den Scans - es sei denn, Sie haben die Option Bilder nach Erkennung Löschen aktiviert!

  • Klicken Sie auf OK, um die “Überwachung” des überwachten Ordners zu starten. Klicken Sie auf Stoppen, um die Überwachung zu beenden.

Es sind keine Schritte erforderlich, um die Dokumente zu konvertieren: der Erkennungsvorgang erfolgt automatisch, interaktives Lernen ist deaktiviert.

(Sie können die OCR-Software tagelang laufen lassen… Erfassen Sie täglich neue Dokumente, und schon werden diese erkannt.)

Die Arbeit ist auf die “externen” Textformate beschränkt. Die OCR-Ergebnisse werden auf Festplatte gespeichert. (Es macht hier keinen Sinn, die eingelesenen Ergebnisse direkt an eine Zielanwendung zu senden, per E-Mail zu versenden oder nach der Erkennung automatisch zu öffnen.)

Alle OCR-Optionen - Sprache, Typ der Schriftart usw. des aktuellen Dokuments - gelten weiterhin.

Fortschrittliche Funktionen

  • Die Option Unterordner Verarbeiten legt fest, ob die Unterordner des Bildordners ebenfalls verarbeitet werden.

Dies ist sinnvoll, wenn die vorgescannten Dokumente in bestimmten Unterordnern abgelegt wurden. Sie können beispielsweise täglich einen neuen Unterordner erstellen, der das Datum angibt - “25-2-2005”, “26-2-2005”, “27-2-2005” usw. Weitere Unterordner - “1”, “2” usw. - können dann die eigentlichen Dokumente beinhalten.

Wenn diese Option aktiviert ist, bedeutet dies, dass aller Unterordner ebenfalls überwacht sind; Sie können die OCR nicht auf bestimmte Unterordner einschränken.

Wenn sich der Textordner vom Bildordner unterscheidet, werden die Unterordner im Textordner erneut angelegt, “gespiegelt”!

  • Die Option Bilder nach Erkennung Löschen legt fest, ob die Bilddateien nach der Erkennung gelöscht werden. Mit anderen Worten: Readiris kann den Bildordner für Sie “aufräumen”!

Aktivieren Sie diese Option, wenn Sie ausschließlich die erkannten Dokumente speichern-archivieren und die “temporären” Bilddateien im beobachteten Ordner verwerfen möchten.

Deaktivieren Sie die Option, wenn Sie sowohl die Scans als auch die erkannten Dokumente speichern möchten.

Tipp: erzeugen Sie PDF-Dokumente der Form “Bild-Text” oder “Text-Bild”, um das gescannte Bild und das erkannte Dokument in der gleichen Datei zu speichern.


Organisieren von Stapeln

Readiris Corporate kann automatisch aus mehreren Dokumenten bestehende Stapel verarbeiten.

Trennen von Dokumenten

Fügen Sie eine leere Umschlagseite zwischen die Dokumente ein. (Eine “leere” Seite ist eine Seite mit fast keinen schwarzen Pixeln - schwarze Ränder ausgenommen.) Readiris erkennt leere Seiten automatisch und markiert diese als Umschlagseiten.

Tipp: auf der Seiten-Funktionsleiste wird die Umschlagseiten hervorgehoben!

Tipp: Sie können Dokumente manuell trennen! Wählen Sie auf der Seiten-Funktionsleiste die erste Seite aus, klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie die Option Umschlagseite. (Beachten Sie, dass der Inhalt einer Umschlagseite verloren geht: die Umschlagseiten dienen als Trenner, werden jedoch nicht gelesen!)

Tipp: die Option Duplex Scannen bedeutet, dass Sie die Vorderseite und die Rückseite von Dokumenten scannen. Um die Dokumente zu trennen, werden weiße Rückseiten beim Trennen von Dokumenten ignoriert!

Indexierung von Dokumenten

Das Erkennen von Strichkodes erfolgt automatisch, wenn die gescannte Seite nach der schwarzen Umschlagseite folgt.

Tipp: im Dokumentpaneel wird der Wert des erkannten Strichkodes angezeigt!

Die Ergebnisse des Auslesens werden im XML-Index gespeichert, nicht im erkannten Dokument!

Tipp: um Strichkodes auf anderen Seiten zu erkennen, müssen Sie Strichkode-Zonen zeichnen. In diesem Fall werden die Ergebnisse des Auslesens in das erkannte Dokument eingefügt.

Tipp: die Option Duplex Scannen bedeutet, dass Sie die Vorderseite und die Rückseite von Dokumenten scannen. Die Rückseiten werden ignoriert, wenn auf der nächsten Seite Strichkode erkannt wird: die nächste Seite wird zum nächsten Titelbild, nicht zum nächsten Bild!


Asiatische Dokumente erkennen

Asiatische Sprachen

  • Es ist optional möglich, die asiatische Sprachen Japanisch, vereinfachtes und traditionelles Chinesisch und Koreanisch zu erkennen.

  • Das vereinfachte Chinesisch wird auf dem chinesischen Festland und in Singapore verwendet, während traditionelles Chinesisch in Hongkong, Taiwan, Macau und den chinesischen Gemeinschaften in Übersee verwendet wird.

Tipp: eine große Anzahl asiatischer Sprachen wie Malaiisch, Tagalog usw. werden von der “Standard” Readiris Software unterstützt, da sie das lateinische Alphabet verwenden!

Arbeitsumgebung

  • Um asiatische Dokumente zu betrachten und zu bearbeiten, können Sie Word 2003 (Office 2003 System), Word 2002 (Office XP) oder Word 2000 (Office 2000) verwenden oder eine asiatische Version von Windows installieren.

  • Um asiatische PDF-Dokumente einzusehen und zu bearbeiten, können Sie eine asiatische Version der Adobe Reader Software verwenden. Tipp: die asiatischen Versionen von Adobe Reader befinden sich auf der Readiris CD-ROM.

Seitenanalyse

  • Wenn Sie asiatische Dokumente bearbeiten, wählen Sie die Dokumentensprache aus, bevor Sie die Seitenanalyse ausführen.

  • Für diese Sprachen gelten ganz spezifische Handlungsweisen: im Allgemeinen ist der Zeilenabstand in asiatischen Dokumenten größer als in westlichen Dokumenten, der Text besteht aus kleinen Ikonen (“Ideogrammen”), die in westlichen Dokumenten mit Grafiken verwechselt werden können, und der Text kann von oben nach unten und von rechts nach links gelesen werden.

Tipp: wenn Sie vergessen haben, die richtige Sprache auszuwählen, tun Sie dies anschließend. Readiris führt die Seitenanalyse automatisch wieder aus!

Zeichensätze

Bei asiatischen Sprachen wird automatisch ein gemischter Zeichensatz verwendet: Readiris hat sich sehr gut bei “westlichen” Wörtern (Eigennamen usw.) bewährt, die häufig in asiatischen Dokumenten vorkommen. (Es wird keine Sekundärsprache benötigt ( Readiris Corporate ).)

Dokumenteigenschaften

Die Befehle Typ der Schriftart und Zeichenabstand finden auf asiatische Dokumente keine Anwendung.

Interaktives Lernen

  • Interaktives Lernen findet keine Anwendung auf asiatische Dokumente.

  • Die Lernfunktion macht für diese Sprachen wenig Sinn, weil es sich hier um Tausende verschiedener Symbole handelt - und Sie müssten in der Lage sein, die Ideogramme über eine westliche Tastatur einzugeben!


Hebräische Dokumente erkennen

Readiris bietet optional die Möglichkeit, die hebräische Sprache zu erkennen.

Arbeitsumgebung

  • Um hebräische Dokumente anzuzeigen und zu bearbeiten, können Sie Word 2003 (Office 2003 System), Word 2002 (Office XP) oder Word 2000 (Office 2000) verwenden oder eine hebräische Windows-Version installieren.

  • Um hebräische PDF-Dokumente zu betrachten und zu bearbeiten, können Sie die hebräische Version oder Nahost-Version von Adobe Acrobat oder Adobe Reader verwenden. Tipp: diese Versionen von Adobe Reader befinden sich auf der Readiris CD-ROM.

Zeichensätze

Wenn Sie die hebräische Sprache wählen, wird automatisch ein gemischter Zeichensatz verwendet. Readiris bewährt sich sehr gut bei den in lateinischen Buchstaben geschriebenen Wörtern (Zahlen, Eigennamen usw.), die häufig in hebräischen Dokumenten vorkommen. (Es wird keine Sekundärsprache benötigt ( Readiris Corporate ).)

Der hebräische Text ist von rechts nach links geschrieben, die eingebetteten Satzteile jedoch von links nach rechts!

Seitenanalyse

Wenn Sie hebräische Dokumente bearbeiten, wählen Sie die Dokumentensprache aus, bevor Sie die Seitenanalyse ausführen. Für Hebräisch gelt eine ganz spezifische Handlungsweise: der Text verläuft von rechts nach links!

Tipp: wenn Sie vergessen haben, die richtige Sprache auszuwählen, tun Sie dies anschließend. Readiris führt die Seitenanalyse automatisch erneut aus!

Interaktives Lernen

Interaktives Lernen ist für hebräische Dokumente nicht anwendbar.


Seitenanalyse - Seite analysieren

Bedienung

  • Um die manuelle Fensterbestimmung von verschiedenen Zonen zu umgehen, ist Readiris in der Lage, die Seite automatisch zu zerlegen.

Dieses ist sehr nützlich, wenn Texte im Spaltenformat und Dokumente mit einem komplizierten Seitenlayout (die vielleicht Grafiken und Tabellen enthalten) erkannt werden müssen.

  • Es gibt fünf Arten von Zonen: Textblöcke, Grafikzonen (die Fotos, Illustrationen usw. enthalten), Tabellen, Strichkode- und Handschriftzonen.

Die Seitenanalyse entdeckt Text-, Grafik- und Tabellenzonen.

Strichkodezonen und Handschriftzonen müssen manuell gezeichnet werden.

  • Ein Farbcode gibt den Fenstertyp an.

Textfenster sind orange, Grafiken purpurn und Tabellen rosa. Strichkodezonen sind grün und Handschriftzonen sind blau.

(Die Fenster haben einen farbigen Rand, aber keine “Füllfarbe”; die tatsächlichen Farbtöne der Grafik werden nicht überlagert.)

  • Die Fenster werden von oben nach unten sortiert, Dokumente mit Spalten von links nach rechts. Die Sortierreihenfolge kann verändert werden.

  • Die Seitenanalyse arbeitet schnell, Schrägstellung wird toleriert und es arbeitet sehr genau - es “ermittelt” unregelmäßige Formen.

  • Die Seitenanalyse erkennt “umrahmte” und “nicht umrahmte” Tabellen.

“Umrahmte” Tabellen haben Linien um die Zellen herum, “nicht umrahmte” Tabellen haben keine solche Linien.

(Wenn der Bereich zwischen den Spalten von nicht umrahmten Tabellen zu groß ist, vermeidet Readiris, sie als Tabelle zu kennzeichnen, um eine Verwechslung mit Textspalten zu vermeiden.)

  • Die Seitenanalyse erkennt Zonen, in denen es weißen Text auf schwarzem Hintergrund gibt. (Readiris kehrt das Bild um, wo es notwendig ist, solche Textblöcke zu erkennen.)

  • Für asiatische und hebräische Dokumente kommen spezielle Routinen zum Einsatz.

Im Allgemeinen ist der Zeilenabstand in asiatischen Dokumenten größer als in westlichen Dokumenten, der Text besteht aus kleinen Ikonen (“Ideogrammen”), die in westlichen Dokumenten mit Grafiken verwechselt werden können, und der Text kann von oben nach unten und von rechts nach links geschrieben sein.

In hebräischen Dokumenten verläuft der Text von rechts nach links!

Wie kann ich...?

  • Um die gescannten Dokumente automatisch aufzuteilen, müssen Sie die Option Seitenanalyse aktivieren.

  • Um die aktuelle Seite aufzuteilen, verwenden Sie den Befehl Seite Analysieren.

Tipp: das Seitenanalyse-Tool Außenseite Zone Ignorieren begrenzt die Aufgliederung der Seite auf den “zugeschnittenen” Teil des Bildes. Sie können dieselbe Außenzone auf allen Seiten des Dokuments von der Seitenanalyse ausschließen. (Führen Sie die Seitenanalyse erneut durch, um den Bildzuschnitt aufzuheben, oder ändern Sie die Zonen manuell.)

Tipp: die Seitenanalyse wird erneut ausgeführt, wenn Sie ein Bild drehen oder die Schräglage korrigieren.

Tipp: mit der Option Keine Fenster Finden auf den Rändern ignoriert die Seitenanalyse alle Zonen, welche die Seitenränder berühren. Wenn der Scanner schwarze Ränder um das eigentliche Bild erzeugt, tendiert die Seitenanalyse zum Erkennen von Zonen, an Stellen, an denen sich nur “Rauschen” befindet. (Grafikzonen an Seitenrändern bleiben davon ausgenommen - Fotos berühren oftmals die Seitenränder, Hintergrundgrafiken erstrecken sich oftmals über die gesamte Seite usw.)

Tipp: wählen Sie die Dokumentensprache bevor Sie die Seitenanalyse ausführen, wenn Sie asiatische oder hebräische Dokumente bearbeiten.

Tipp: wenn Sie vergessen haben, die richtige Sprache auszuwählen, tun Sie dies anschließend. Readiris führt die Seitenanalyse automatisch erneut aus!


Grafiken speichern - Ganze Seite als Bild speichern - Alle Seiten als Bild speichern

Bedienung

  • Readiris unterstützt Schwarz-weiß-, Graustufen- und Farbbilder. Wählen Sie den geeigneten Scan-Modus.

  • Sie können auch nur die Grafikfenster speichern, ohne die Erkennung der Text- und Tabellenfenster durchzuführen.

  • Sie können die Grafiken in die Textdatei einschließen, indem Sie die Layout-Option Originaldokument Wiederherstellen, Autoformatierung und die Option Grafiken Einschließen wählen.

  • Sie können komplette gescannte Dokumente für eine verzögerte Erkennung in Bilddateien abspeichern.

Tipp: Readiris unterstützt das Ausgabeformat PDF Bild!

Grafiken kopieren

Klicken Sie die rechte Maustaste (Kontext-Menü) und wählen Sie den Befehl Kopieren als Grafik, um das Grafikfenster unter dem Mauszeiger in die Zwischenablage zu setzen.

Grafiken speichern

  • Wählen Sie das Tool Grafikfenster, um eine Grafik, Illustrierung usw. einzugrenzen.

Seiten von weniger als 1 mm sind nicht erlaubt. Bitmaps in dieser Größe enthalten ohnehin kaum Informationen. Fenster mit einer “unregelmäßigen”, nicht rechteckigen Form bekommen eine rechteckige Form: Readiris bedeckt die größte Fläche, basierend auf den größten Koordinaten. Das Beispiel unten zeigt ein Grafikfenster (mit schwarzem Rand), das durch einen schattierten Bereich vervollständigt wurde.

  • Es können mehrere Grafikfenster je Operation erstellt werden. Diese werden aber in einer einzelnen Datei gesammelt.

Tipp: verwenden Sie den Befehl Zuschneiden Ihres Fotobearbeitungsprogramms, um die Grafiken zu trennen.

  • Der Befehl Grafiken Speichern speichert die Grafikfenster, ohne eine Texterkennung in den Textfenstern und in den Tabellenfenstern durchzuführen.

  • Wählen Sie ein Grafikformat aus, das von Ihrer Fotoretuschiersoftware unterstützt wird.

Es werden die Formate JPEG, JPEG 2000, TIFF und ZSoft Paintbrush (*.pcx) unterstützt.

Aktivieren Sie die Option Grauskala/Farben, um die Grafik als Farb- oder Graustufengrafik zu speichern.

Tipp: wenn Sie Schwarzweißgrafiken im TIFF-Format speichern, erfolgt eine Komprimierung Gruppe 4. Wenn Sie Graustufen- und Farbgrafiken im TIFF-Format speichern, erfolgt eine JPEG-Komprimierung und Sie können die JPEG-Qualität festlegen.

Tipp: je nach verwendeter Windows-Version kann das Bild immer mit dem Windows-Zubehörprogramm Paint oder Imaging geöffnet werden.

Ganze Seiten als Bilder speichern - zurückgestellte OCR - Faxerkennung - Digitalkameras

  • Der Befehl Ganze Seite als Bild Speichern speichert die gesamte Seite als Bilddatei.

Es werden die Formate PDF, JPEG, JPEG 2000, TIFF und ZSoft Paintbrush (*.pcx) unterstützt.

Tipp: wenn Sie Schwarzweißbilder im TIFF-Format speichern, erfolgt eine Komprimierung Gruppe 4. Wenn Sie Graustufen- und Farbbilder im TIFF-Format speichern, erfolgt eine JPEG-Komprimierung und Sie können die JPEG-Qualität festlegen.

Tipp: das Ausgabeformat PDF Bild erzeugt ebenfalls eine Ausgabe der gescannten Seite als Bild!

  • Der Befehl Alle Seiten als Bild Speichern speichert alle Seiten des Dokuments in einer mehrseitigen Bilddatei.

Es werden die Formate PDF und (mehrseitiges) TIFF unterstützt.

Tipp: wenn Sie Schwarzweißbilder im TIFF-Format speichern, erfolgt eine Komprimierung Gruppe 4. Wenn Sie Graustufen- und Farbbilder im TIFF-Format speichern, erfolgt eine JPEG-Komprimierung und Sie können die JPEG-Qualität festlegen.

Tipp: das Ausgabeformat PDF Bild erzeugt ebenfalls eine Ausgabe der gescannten Seite als Bild!

  • Zurückgestellte Erkennung wird mit bereits gescannten Bildern ausgeführt. Sie können ein Dokument scannen, die Seite als eine Grafik speichern und die Bilddatei später erkennen!

Tipp: Readiris Corporate führt die Stapelerkennung der vorgescannten Bilder in einem bestimmten Ordner durch.

Sie können beispielsweise tagsüber scannen und diese Bilder nachts einlesen... Erfassen Sie alle zu erkennenden Dokumente; wenn dies beendet ist, starten Sie die Stapelerkennung und lassen Sie Ihren PC weiterarbeiten. Wenn Sie am nächsten Tag zurückkommen, sind alle Dokumente erkannt!

Tipp: bei Verwendung eines “überwachten Ordners” führt Readiris Corporate die Erkennung aller Bilddateien aus, die in diesem speziellen Ordner abgelegt wurden.

Sie können die OCR-Software tagelang laufen lassen… Erfassen Sie täglich neue Dokumente, und schon werden sie erkannt.

  • Ein ähnliches Verfahren dient zur Erkennung von Faxnachrichten.

Adobe Acrobat PDF-Dokumente sowie Bilder im Format DCX Fax (mehrseitige Version des Paintbrush-Formats), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (komprimiert), Windows Bitmap (*.bmp) und ZSoft Paintbrush (*.pcx), hauptsächlich Faxnachrichten, können geöffnet werden. (Die TIFF-Bilder können unkomprimiert oder komprimiert mit LZW, PackBits, Gruppe 3, Gruppe 4 oder JPEG sein.)

  • Um Bilder zu erkennen, die mit einer Digitalkamera aufgenommen wurden, aktivieren Sie die Option Digitalkamera.


Seitenschräglage korrigieren - Schräglage Seite korrigieren

Bedienung

  • Obgleich die Seitenanalyse und die Erkennung schräglagentolerant sind, kann es schwierig sein, eine Seite korrekt zu erkennen, wenn die Schräglage der Seite zu groß ist.

  • Eine geringe Schräglage (von weniger als 0,5°) kann ignoriert werden, da die OCR-Leistung hierdurch nicht beeinträchtigt wird.

Wie kann ich...?

  • Mit der Option Seitenschräglage Korrigieren (auf der Schaltfläche Optionen) wird festgelegt, ob Seiten, die schräg eingescannt wurden, automatisch korrigiert werden. (Eine geringfügige Schräglage wird ignoriert.)

  • Der Befehl Schräglage Seite Korrigieren (auf der Bild-Funktionsleiste) richtet Seiten gerade aus, die mit Schräglage eingescannt wurden. Die Seitenanalyse wird danach erneut ausgeführt.

Tipp: im Dokumentpaneel wird angezeigt, bei welchen Seiten automatisch eine Korrektur der Schräglage (und eine Drehung) ausgeführt wurde.

Tipp: verwechseln Sie dies nicht mit der Erkennung der Seitenorientierung, die Bilder korrigiert, die in einem Winkel von 90°, 180° oder 270° gescannt wurden!


Fenster benutzen

Fenster erstellen

  • Wählen Sie das Fensterwerkzeug Text, Grafik, Tabelle, Strichkode oder Handschrift aus. Der Mauszeiger bekommt die Form eines Kreuzes.

  • Ziehen Sie die Maus, um eine Zone zu erzeugen.

Tipp: Sie können polygonale Fenster durch Zusammenfügen rechteckiger Fenster erstellen. Wenn zwei Fenster (derselben Art) zusammenlaufen, macht Readiris automatisch ein polygones Fenster daraus. (Es ergibt keinen Sinn, polygonale Tabellen- und Strichkodefenster zu erstellen.)

Tipp: Strichkodezonen und Handschriftzonen werden von der Seitenanalyse nicht erkannt. Diese Zonen sind immer vom Benutzer von Hand zu zeichnen!

Tipp: Strichkodes auf Seiten, die einer leeren Umschlagseite folgen, werden von Readiris Corporate erkannt!

Fenstertyp ändern

Klicken Sie mit der rechten Maustaste in ein Fenster und wählen Sie den Befehl Fenster - Typ (im Kontext-Menü). Wählen Sie nun den gewünschten Typ.

Fenster auswählen

  • Selektieren Sie das Werkzeug “Pfeil” und klicken Sie in das Fenster, um das Fenster auszuwählen. An jeder Ecke und in der Mitte des Fensters erscheinen Aktivpunkte.

  • Um die Auswahl eines Fensters aufzuheben, klicken Sie mit der linken Maustaste außerhalb des Fensters.

  • Um zusätzliche Fenster zu selektieren, halten Sie die Umschalt-Taste gedrückt und klicken Sie dabei in die auszuwählenden Fenster.

  • Um ein Fenster einschließlich der enthaltenen Fenster (eines anderen Typs) auszuwählen, drücken Sie die Strg-Taste, während Sie in das Hauptfenster klicken.

  • Um alle Fenster zu selektieren, benutzen Sie den Befehl Alles Auswählen.

Tipp: Sie können die Sortierreihenfolge, Typ und Koordinaten anzeigen, indem Sie die Alt-Taste drücken während Sie selektieren!

Fenster verändern

  • Selektieren Sie das (die) Fenster.

  • Bewegen Sie den Cursor über einen der Aktivpunkte.

  • Ziehen Sie die Maus, um die Fenstergröße zu verändern.

Fenster verschieben

  • Selektieren Sie das (die) Fenster.

  • Bewegen Sie den Cursor um die Position des (der) Fenster zu verändern.

Fenster löschen

  • Selektieren Sie das (die) Fenster. (Wählen Sie den Befehl Alles Auswählen um alle Fenster zu selektieren.)

  • Wählen Sie den Befehl Ausschneiden, um das (die) selektierte(n) Fenster in einen interner Puffer zu kopieren.

  • Wählen Sie den Befehl Löschen, um das (die) selektierte(n) Fenster unwiderrufbar zu löschen.

Tipp: Benutzen Sie die Tastenkombinationen!

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Fenster Löschen, um alle ausgewählten Fenster und das Fenster unter dem Mauszeiger zu löschen.

Tipp: wählen Sie den Befehl Kleine Fenster Löschen, um alle kleineren Fenster zu entfernen.

Fenster erkennen

Klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Kopieren als Text aus, um das Fenster unter dem Mauszeiger zu erkennen. Die OCR-Ergebnisse werden als “ Textkörper ” zur Zwischenablage gesendet.)

Tipp: das funktioniert auch bei handschriftlichen Texten!

Tipp: die normalen OCR-Optionen - Sprache, Typ der Schriftart usw. des aktuellen Dokuments - gelten weiterhin.

Tipp: wenn Sie die Erkennung erneut durchführen, werden nur die neuen oder geänderten Fenster verarbeitet.


Handschriftlichen Text erkennen

Was ist das Handschriftfenster und was ist Handschrift?

  • Handschrift dient zum Beschreiben eines kontinuierlichen, “kursiven” von Hand geschriebenen Textes. Die Zeichen innerhalb eines Wortes oder einer Zeichenfolge sind miteinander verbunden, es kann nicht gesagt werden, wo das eine Zeichen aufhört und das andere Zeichen anfängt.

(Waliciewskcie)

  • Mit Handschriftfenster werden die “Blockbuchstaben” voneinander getrennt und die Erkennungssoftware kann die einzelnen Zeichen besser isolieren.

  • Es wird eine hochspezialisierte Software benötigt, um von Hand geschriebene Zeichen zu erkennen.

Eine solche Software wird “ICR”-Software genannt - “ICR” bedeutet “Intelligent Character Recognition” (intelligente Zeichenerkennung).

Readiris unterstützt alle natürlichen Handschriftstile - Europäisch und Amerikanisch. Es ist kein bestimmter Schriftstil notwendig.

Diese leistungsstarke ICR-Technologie basiert auf mehr als einer Millionen Handschriftproben!

Erkannte Symbole

Die Erkennung von Handschriftzeichen ist auf die Ziffern (0-9), die Großbuchstaben (A-Z) und die Satzzeichen “,” (Komma) und “.” (Punkt) und die Sonderzeichen “+” (Plus) und “-” (Bindestrich) beschränkt.

Wie kann ich…?

  • Zeichnen Sie ein Handschriftfenster um den handschriftlichen Text - die Seitenanalyse erkennt diesen Bereich nicht - und führen Sie die Erkennung aus.

Tipp: klicken Sie mit der rechten Maustaste auf ein Handschriftfenster (Kontext-Menü) und wählen Sie den Befehl Kopieren als Text aus. Die Ergebnisse des Auslesens werden in die Zwischenablage kopiert.

  • Die Ausgabe wird “normalisiert”, um die Lesbarkeit zu verbessern.

Großbuchstaben werden - außer am Satzanfang - durch Kleinbuchstaben ersetzt.

Sie können Blockbuchstaben schreiben, damit die Buchstaben maschinenlesbar sind, das Leseergebnis ist jedoch “normaler” Text!

Tipp: verwenden Sie ein leeres I.R.I.S. Schreibformular als Ganzseiten-“Vorlage”, um sicherzustellen, dass die Blockbuchstaben einen regelmäßigen Abstand und die richtige Größe haben.

Tipp: die Dokumenteigenschaften - Sprache, Typ der Schriftart und Zeichenabstand - gelten nicht für Handschriften. Die Funktion ist auf einen einfachen Englischen - oder besser gesagt “Lateinischen”? - Zeichensatz in Großbuchstaben-Blockschrift beschränkt!

Tipp: interaktives Lernen funktioniert hier auch nicht! Die Lernfunktion macht keinen Sinn, da jede Person einen eigenen Handschriftstil hat. (Wie gesagt, diese leistungsstarke ICR-Technologie basiert auf mehr als einer Millionen Handschriftproben...)

Handschriftformular und Handschriftregeln

Wenn die Leseergebnisse nicht optimal sind, können Sie das I.R.I.S. optimierte Schreibformular verwenden und Ihren Schriftstil anpassen.

  • Das leere I.R.I.S. Schreibformular dient als Ganzseiten-"Vorlage", in der die Blockbuchstaben einen regelmäßigen Abstand und die richtige Größe haben.

Tipp: das leere I.R.I.S. Schreibformular befindet sich auf der Readiris CD-ROM. Dieses Formular kann ausgedruckt (im Adobe Acrobat PDF-Format) und bearbeitet (im Word-Format (*.doc)) werden. Drucken Sie das Formular farbig aus und füllen Sie es aus. Oder drucken Sie das Formular in Schwarz-Weiß aus und legen Sie es als “Schablone” unter das Schreibpapier.

  • Anhand einiger einfachen Regeln können Sie sich merken, warum unerwünschte Ersetzungen vorkommen und wie diese zu vermeiden sind.

Das Schreiben erfolgt durch den Schreibstift!

Verwenden Sie einen Kugelschreiber mit ausreichender Schreibstärke. Kugelschreiber mit dünner Schreibstärke führen möglicherweise zu einem nicht lesbaren Schriftbild: Zonen mit zu geringer Einfärbung werden möglicherweise nicht erkannt. Schwarze Stifte ergeben bessere Resultate als blaue Stifte.

Verwenden Sie keine Bleistifte: die von Bleistiften erzeugten grauen Schriften sind zu hell, um vom Scanner erkannt zu werden!

Schreiben Sie in regelmäßigen Zügen und halten Sie deutliche Abstände zwischen den Symbolen ein

Die Blockbuchstaben müssen eine regelmäßige Form und einen deutlichen Abstand voneinander haben. Einander berührende Zeichen werden weniger genau erkannt.

Tipp: verwenden Sie das I.R.I.S. Schreibformular!

Stilisieren Sie nicht zu stark

Fügen Sie nicht so viele Schleifen und Bögen ein, wo diese nicht notwendig sind. (Stark stilisierte Formen sind schwieriger zu erkennen und führen, wenn zu oft vorkommend, zum Ablehnen oder Ersetzen von Zeichen.)

Offene und geschlossene Schleifen

Schreiben Sie keine offenen Schleifen, wenn diese geschlossen sein sollten, und umgekehrt!

Zeichen können verwechselt werden, weil eigentlich offene Schleifen geschlossen geschrieben werden.

Vermeiden Sie aufgebrochene Zeichen

Stellen Sie sicher, dass die Zeichen nicht aufgebrochen sind.

Wie schreibe ich eine Eins?

Die Ziffer 1 kann im “europäischen” und “anglizistischen” Stil geschrieben werden.

Einsen können “unterstrichen” werden, müssen aber nicht.

Die horizontale Unterstrich darf den Rest der Type nicht berühren.

Vermeiden Sie ein Nachziehen

Vermeiden Sie ein Nachziehen, dadurch verschlechtern sich Bildqualität und Klarheit handgeschriebener Zeichen.

Zeichen, die mehrfach durchgestrichen sind, werden nicht erkannt.

Auslassfarben für Hintergrund

Helle Farben werden von der Binärkonvertierung ignoriert. Beim Scannen in Schwarz-Weiß weist der Scanner möglicherweise eine unsichtbare oder “Auslass”-Farbe auf. Alle Daten in dieser Farbe können nicht erkannt werden.

Diese Farben können effektiv als Hintergrundfarbe in einem “leeren” Formular als Schreibvorlage genutzt werden. Sie erreichen gleichmäßige Abstände und eine regelmäßige Schreibweise von “Blockbuchstaben”, wenn Sie die einzelnen Zeichen in vordefinierte Kästchen schrieben.

Tipp: verwenden Sie das I.R.I.S. Schreibformular!


Lesen von Strichkodes

Bedienung

Mit Hilfe von Strichkodes können Indexierungsdaten angegeben und Dokumente benannt werden (Readiris Corporate).

Strichkodes, die in gescannten Bildern vorkommen, können gelesen und als erkannte Daten in das Textdokument eingefügt werden.

Strichkodes - was sagt schon ein Name?

  • Strichkodes (“Bar-Codes”) bestehen aus parallelen Strichen und Freiräumen zwischen diesen Strichen. Fest definierte Kombinationen aus Strichen und Freiräumen stellen bestimmte Zeichen dar.

  • Es gibt mehrere Strichkode-Standards oder Symbolsätze .

Es wird eine Anzahl weit verbreiteter Symbolsätze unterstützt Codabar, Code 128, Code 39, Code 39 Extended, Code 39 HIBC, Code 93, Discrete 2 of 5, EAN-13, EAN-2, EAN-5, EAN-8, Interleaved 2 of 5, MSI Pharmaceutical, MSI-Plessey, Kodak Patch Code, PDF-417, PostNet, PostNet 32, PostNet 52, PostNet 62, UCC-128, UPC-A und UPC-E.

Tipp: die Prüfsummenzeichen einiger Strichkode-Symbolsätze werden überprüft, jedoch aus dem Ausleseergebnis gestrichen!

Drucken von Strichkodes

  • Lediglich die mit Laserdruckern oder Tintenstrahldruckern gedruckten Strichkodes erreichen eine ausreichende Qualität. Schließen Sie mit Nadeldruckern gedruckten Strichkodes aus: diese Kodes erreichen keinen ausreichenden Kontrast und die Auflösung ist meist auf 60 dpi eingeschränkt.

  • Readiris erkennt Strichkodes mit gutem Kontrast am besten; schwarze Striche auf weißem Hintergrund erzielen die besten Ergebnisse.

  • Die meisten Strichkodes erfordern einen “störfreien Bereich” um den eigentlichen Strichkode herum.

Teilweise Ergebnisse können von Strichkodes nicht wiedergegeben werden: ein fehlender Strich, ein fehlendes Start- oder Stoppzeichen oder ein falsches Prüfsummenzeichen führt immer zu einem fehlerhaften Auslesen mit dem Ergebnis “null”!

Jede Software zum Erzeugen von Strichkodes bietet eine Option, mit der ein großer störfreier Bereich um den eigentlichen Strichkode herum erstellt wird.

Wie kann ich…?

Automatische Indexierung (Readiris Corporate)

Readiris sucht auf Seiten nach einer leeren Umschlagseite automatisch nach Strichkodes.

Tipp: die Ergebnisse des Auslesens sind auf dem Dokumentpaneel aufgeführt.

Tipp: die Ergebnisse des Auslesens sind im Tooltip dieser Seite auf der Seiten-Funktionsleiste aufgeführt.

Tipp: die Prüfsummenzeichen einiger Strichkode-Symbolsätze werden überprüft, jedoch aus dem Ausleseergebnis gestrichen.

Manuelles Lesen von Strichkodes

Zeichnen Sie ein Strichkodefenster um jede Strichkode. (Diese Fenster werden von der Seitenanalyse nicht erkannt.)

Führen Sie das Erkennen aus; die Strichkodes werden gelesen und als Text in die Ausgabe-Textdokumente eingefügt.

Tipp: die Prüfsummenzeichen einiger Strichkode-Symbolsätze werden überprüft, jedoch aus dem Ausleseergebnis gestrichen.

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Kopieren als Daten aus, um den Strichkode unter dem Mauszeiger zu erkennen. (Die Ergebnisse des Auslesens werden in die Zwischenablage kopiert.)


Visitenkarten lesen

Bedienung

  • Scannen Sie Ihre Visitenkarten ein, führen Sie die Texterkennung durch und konvertieren Sie die Texte in eine Adressendatenbank.

Denken Sie doch nur an die letzte Ausstellung zurück, als Sie mit einem riesigen Stapel Visitenkarten zurückgekommen sind und Ihre Sekretärin zwei Tage gebraucht hat, all diese Karten einzugeben!

  • Readiris ergänzt nahtlos Anwendungen wie Kontaktmanager, Datenbanken oder eben Textverarbeitungsprogramme, mit deren Serienbrieffunktion Briefe, Umschläge und Etiketten gedruckt werden können.

Feldanalyse

Die Kartendaten werden automatisch aus dem Bild ausgelesen, und die erkannten Daten werden spezifischen Datenbankfeldern zugeordnet.

  • Readiris macht umfassenden Gebrauch von einer Wissensdatenbank, wodurch es die erforderliche Intelligenz erhält, um den Vor- und Nachnamen, eine Stadt und das Bundesland, eine Telefon- und eine Telefaxnummer usw. zu unterscheiden.

Wenn Readiris die Zeichenfolge “Johann Westkampf” erkennt, “weiß” es, dass Johann ein Vorname und Westkampf ein Nachname ist. Auf dieselbe Weise erkennt das System Titel, wie zum Beispiel “Vizepräsident”, “Diplomingenieur”, Städte wie zum Beispiel “Dortmund” und “Aachen”, Bundesländer wie zum Beispiel “Hessen” und “Bayern” usw.

  • Jedes Land hat einen anderen “Stil” bei seinen Visitenkarten.

Die Amerikaner ordnen eine Anschrift anders an als die Franzosen; niederländische Postleitzahlen und Telefonnummern verwenden eine andere Syntax als ihre britischen Gegenstücke usw.

Wenn die Lesemodus für Visitenkarten aktiviert ist, ändert sich der Inhalt des Dropdown-Menüs Sprache.

Manche Kartenstile entsprechen mehreren Sprachen: Belgien und Kanada haben zwei Landessprachen, die Schweiz hat deren drei! Readiris erkennt die ausgewählte Sprache automatisch...

  • Das funktioniert für bis zu 28 Länder: nord- und südamerikanische Visitenkarten sowie Visitenkarten aus den europäischen Ländern, einschließlich der osteuropäischen Staaten, werden unterstützt.

Um chinesische, japanische, koreanische oder taiwanesische Visitenkarten einlesen zu können, benötigen Sie die Softwareoption “Asiatisches BCR Modul”. (Nicht mit dem “Asiatische OCR Modul” verwechseln!)

Englischsprachige Visitenkarten aus diesen asiatischen Ländern werden von der “Standardversion” der Readiris Corporate-Software unterstützt!

  • Die Feldanalyse umfasst noch eine dritte Aufgabe: Readiris analysiert den erkannten Text nicht nur, sondern formatiert ihn auch.

Das System filtert alle irrelevanten Daten aus einer Visitenkarte heraus, selbst wenn sie eine aktive Rolle spielen!

Wenn Ihre Visitenkarte die Angabe enthält: “Telefon: (508) 898-42 89”, ergibt sich daraus als Ausgabewert “5088984289” im Telefon Feld. Das Wort “Telefon” wird ausgelassen, obwohl Readiris es benutzt hat, um die Telefonnummer zu erkennen.

Klammern, Bindestriche und Leerstellen innerhalb der Telefonnummer werden ebenfalls gelöscht.

Die erkannten Kontaktinformationen nutzen

Die daraus resultierenden Daten können auf vielfältige Weise genutzt werden. Denn schließlich geht’s Ihnen ja ums Geschäft, nicht um die Visitenkarten!

Sie können Ihre Kontaktinformationen in einer strukturierten Datei abspeichern, z.B. im vCard Format, um sie in eine beliebige Adressendatenbank zu importieren, z.B. Microsoft Access oder die Windows Standardanwendung Adressbuch. Alternativ können Sie die Kontaktinformationen direkt zu Ihrer Kontaktmanagement-Software wie Microsoft Outlook (Express) usw. senden.

“BCR” ist eine nahtlose Ergänzung für Anwendungen wie Kontaktmanager, Datenbanken oder sogar Textverarbeitungsprogramme, deren Serienbrieffunktion das Drucken von Briefen, Umschlägen und Etiketten ermöglicht.

Einen dedizierten Scanner benutzen - der I.R.I.S. Card Scanner (“IBCR-II”)

Wenn das Lesen von Visitenkarten eine umfangreiche Arbeit darstellt - wenn Sie beispielsweise auf einer Messe sehr viele Visitenkarten einscannen müssen -, können Sie den dedizierten Visitenkartenscanner IBCR-II von I.R.I.S. benutzen.

Spezielle Visitenkartenscanner sind für das Scannen von Visitenkarten optimiert, und weisen gegenüber anderen Scannertypen viele Vorteile auf:

  • Diese Geräte nehmen kaum Platz auf Ihrem Schreibtisch ein.

  • Die Geräte können mit Visitenkarten von unterschiedlicher Papier- und Druckqualität umgehen.

  • Sie brauchen sich niemals über die Wahl des Formats Gedanken zu machen.

Flachbettscanner

Sie können mehrere Visitenkarten gleichzeitig auf dem Flachbett des Scanners scannen und dann die einzelnen Karten von der Software aufteilen lassen.

Der Hintergrund muss schwarz sein, damit Readiris die verschiedenen Visitenkarten auslesen kann. (Tipp: scannen Sie die Karten bei offener Dokumentabdeckung des Flachbettscanners. Dadurch erhalten Sie automatisch einen schwarzen Hintergrund!)


Wie die Erkennung von Visitenkarten funktioniert

Readiris Corporate erweitert Ihre Readiris Software um eine wichtige Funktion: Die Erkennung von Visitenkarten.

BCR (“Business Card Reading”) - was sagt schon ein Name?

  • Scannen Sie Visitenkarten ein, erkennen Sie den Text und konvertieren Sie diesen in eine Adressendatenbank!

Per OCR können Sie Visitenkarten einlesen, ohne die Daten mühsam neu eingeben zu müssen. Denken Sie doch nur an die letzte Ausstellung zurück, als Sie mit einem riesigen Stapel Visitenkarten zurückgekommen sind und Ihre Sekretärin zwei Tage gebraucht hat, all diese Karten einzugeben!

  • Die Kartendaten werden automatisch aus dem Bild ausgelesen, und die erkannten Daten werden spezifischen Datenbankfeldern zugeordnet.

Readiris macht umfassenden Gebrauch von einer Wissensdatenbank, wodurch es die erforderliche Intelligenz erwirbt, um den Vor- und Nachnamen, eine Stadt und das Bundesland, eine Telefon- und eine Telefaxnummer usw. zu unterscheiden.

Jedes Land hat einen eigenen “Stil” für Visitenkarten, Amerikaner schreiben eine Adresse anders als Franzosen usw.

Dies funktioniert für bis zu 28 Länder: nord- und südamerikanische Visitenkarten sowie Visitenkarten aus den europäischen Ländern, einschließlich der osteuropäischen Staaten, werden unterstützt. (Optional können Sie asiatische Visitenkarten aus China, Japan, Korea und Taiwan einlesen.)

  • Die daraus resultierenden Daten können auf vielfältige Weise genutzt werden. Denn schließlich geht's Ihnen ja ums Geschäft, nicht um die Visitenkarten!

“Business Card Reading” ist eine nahtlose Ergänzung für Anwendungen wie Kontaktmanager, Datenbanken oder sogar Textverarbeitungsprogramme, deren Serienbrieffunktion das Drucken von Briefen, Umschlägen und Etiketten ermöglicht.

Sie können Ihre Kontaktinformationen in einer strukturierten Datei abspeichern, z.B. in einem durch Kommata begrenzten Format oder im vCard Format, um sie in eine beliebige Adressendatenbank zu importieren, z.B. Microsoft Access. (vCard-Dateien werden problemlos in jede vCard-kompatible Anwendung importiert: doppelklicken Sie auf eine vCard-Datei, und schon werden die Kontaktangaben in Ihr Windows Adressbuch aufgenommen!

Alternativ können Sie die Kontaktinformationen direkt an Ihr Adressenverwaltungsprogramm Microsoft Outlook (Express) und an die Palm Desktop-Software Ihres PDA senden.

Für wen kommen diese Software-Optionen in Frage?

Voraussetzung ist eine Lizenz der Readiris Corporate.

Dedizierte Hardware verwenden

Sie können weiter gehen, indem Sie den dedizierten I.R.I.S. Card Scanner “ IBCR-II ” kaufen.

Wie bestellen?

Wenden Sie sich an I.R.I.S., um das Software-Upgrade und die Hardwareoption zu erwerben.


Wie Visitenkarten erkennen

  • Stellen Sie sicher, dass der Scanner ausgewählt ist und die korrekten Einstellungen vorgenommen worden sind.

Wählen Sie eine Scanauflösung von 400 bis 450 dpi, um erfolgreich Visitenkarten zu scannen.

Tipp: kalibrieren Sie den I.R.I.S. Card Scanner IBCR-II bei der ersten Benutzung! (Legen Sie die mit dem Visitenkartenscanner gelieferte weiße Kalibrierungs-Visitenkarte ein.)

  • Aktivieren Sie Visitenkarten als Dokumenttyp.

Wählen Sie die Option Visitenkarten, wenn Sie die Visitenkarten mit einem dedizierten Visitenkartenscanner einlesen; wählen Sie Mehrere Visitenkarten in Einem Bild, wenn Sie die Visitenkarten mit Ihrem Flachbettscanner scannen.

In diesem Fall können Sie mehrere Karten gleichzeitig auf dem Flachbettscanner scannen und diese von der Software aufsplitten lassen. (Der Hintergrund muss schwarz sein, damit Readiris die verschiedenen Visitenkarten extrahieren kann!)

Tipp: scannen Sie die Karten bei offener Dokumentabdeckung des Flachbettscanners. Dadurch erhalten Sie automatisch einen schwarzen Hintergrund!

Tipp: verwenden Sie den Befehl Visitenkarten Ausziehen, falls Sie vergessen haben, den Modus für Mehrere Karten zu aktivieren und mehrere Karten auf Ihrem Flachbettscanner gescannt haben. Mit diesem Befehl wird ein großes Bild mit mehreren Visitenkarten in die Einzelbilder der tatsächlichen Visitenkarten segmentiert und der überflüssige schwarze Rahmen wird verworfen.

(Wenn Sie den Dokumenttyp Textseiten wählen, bedeutet dies, dass Sie Readiris als OCR-Paket zur Erkennung von Dokumenten und nicht mehr als BCR-Lösung zur Erkennung von Visitenkarten nutzen werden.)

  • Scannen Sie die Visitenkarten mit Ihrem Scanner.

Sortieren Sie die Visitenkarten nach Land - Sie können nur jeweils ein Layout gleichzeitig aktivieren!

Tipp: der I.R.I.S. Card Scanner IBCR-II kann Visitenkarten automatisch scannen sobald Sie sie in den Scanner einlegen! Sie können Sie die Visitenkarten nacheinander einlegen: sobald eine Visitenkarte in den Scanner eingelegt ist, beginnt der Scanvorgang...

Tipp: die Optionen Schräglage Seiten Korrigieren und Seitenorientierung Entdecken werden automatisch aktiviert, um die Visitenkarten automatisch gerade auszurichten!

  • Legen Sie das Layout der Visitenkarten fest.

Tipp: sortieren Sie die Visitenkarten nach Land - Sie können nur jeweils ein Layout gleichzeitig aktivieren!

  • Legen Sie fest, wohin die Ausgabe geleitet werden soll.

Sie können den erkannten Text in einer strukturierten Textdatei (z.B. als durch Kommata begrenzte Daten oder im vCard-Format) abspeichern, um sie direkt in eine Adressen-Datenbank zu importieren, z.B. Microsoft Access. (vCard-Dateien werden problemlos in jede vCard-kompatible Anwendung importiert: doppelklicken Sie auf eine vCard-Datei, und schon werden die Kontaktangaben in Ihr Windows Adressbuch aufgenommen!

Alternativ können Sie die Kontaktinformationen direkt an Ihr Adressenverwaltungsprogramm Microsoft Outlook (Express) und an die Palm Desktop-Software Ihres PDA senden.

  • Starten Sie die Erkennung der Visitenkarten.


Hardware-Option IBCR-II

Käufer der Readiris Corporate können den dedizierten I.R.I.S. Card Scanner “IBCR-II” erwerben.

Visitenkartenscanner

Spezielle Visitenkartenscanner sind für das Scannen von Visitenkarten optimiert, und weisen gegenüber anderen Scannertypen viele Vorteile auf.

  • Diese Geräte nehmen kaum Platz auf Ihrem Schreibtisch ein.

  • Die Geräte können mit Visitenkarten von unterschiedlicher Papier- und Druckqualität umgehen.

  • Sie brauchen sich niemals über die Wahl des Formats Gedanken zu machen.

I.R.I.S. Visitenkartenscanner - IBCR-II

  • Der IBCR-II erzeugt Farbbilder.

  • Der IBCR-II verwendet eine Scan-Auflösung von 400 dpi.

Obgleich OCR normalerweise eine Bildauflösung von 300 dpi verwendet, nutzen wir mit Readiris eine höhere Auflösung, da für eine erfolgreiche Erkennung winzige, aufwändig gestaltete Buchstaben gelesen werden müssen.

  • Der IBCR-II ist ein USB-Gerät, das keine externe Stromversorgung benötigt.

  • Der Scanbereich des IBCR-II beträgt 10,5 x 14,8 cm.

  • Der IBCR-II kann Visitenkarten automatisch scannen sobald Sie sie in den Scanner einlegen.

Installation des IBCR-II

  • Der IBCR-II verwendet einen USB-Anschluss. (Zur Unterstützung von USB benötigen Sie das Betriebssystem Windows XP, ME, 2000 oder 98!)

  • Sie können den Visitenkartenscanner im laufenden Betrieb in den USB-Port Ihres PC einstecken, ohne den PC neu konfigurieren oder neu starten zu müssen (“hotplugging”).

Kalibrierung des IBCR-II

Bei der ersten Benutzung fordert die Software Sie auf, den IBCR-II zu kalibrieren. Legen Sie die mit dem Visitenkartenscanner mitgelieferte weiße Kalibrierungskarte ein und folgen Sie den Anweisungen am Bildschirm.

Scannen mit dem IBCR-II

Der IBCR-II kann Visitenkarten automatisch scannen!

Geben Sie einmal den Scan-Befehl und aktivieren Sie den automatischen Scanmodus in der Twain-Benutzeroberfläche.

Nun können Sie die Visitenkarten nacheinander einlegen: sobald eine Visitenkarte in den Scanner eingelegt ist, beginnt der Scanvorgang...

Für wen kommen diese Hardware-Optionen in Frage?

Voraussetzung ist eine Lizenz der Readiris Corporate.

Wie bestellen?

Wenden Sie sich bitte an I.R.I.S., um diese Hardware-Option zu erwerben.


Scanner

Scannertyp

  • Wählen Sie den Scannertyp aus - der Scanner muss mit dem PC verbunden und online sein!

  • Readiris unterstützt fast jeden Flachbettscanner, Scanner mit automatischer Blattzufuhr, “All-in-One” Kombi-Geräte (“MFPs” oder “Multifunctional Peripherals”), Digitalkamera und die seit neuestem erhältlichen Scanner-Standard. Readiris ist mit Twain kompatibel.

Wenn das Lesen von Visitenkarten eine umfangreiche Arbeit darstellt - wenn Sie beispielsweise auf einer Messe sehr viele Visitenkarten einscannen müssen -, können Sie den dedizierten Visitenkartenscanner IBCR-II von I.R.I.S. benutzen.

  • Lesen Sie die mit dem Scanner gelieferte Hardware-Dokumentation, falls Probleme mit Ihrem Scanner auftreten.

  • Wenn Sie “<Image>” (Bild) als “Scanner”-Modell selektieren, fungieren die vorgescannten Bilder als Bildquelle.

Grundlegende Einstellungen für Flachbettscanner - Scanner mit Dokumenteinzug

Bei einigen Scanner-Modellen ist eine Bildglättung erforderlich, um Farb- und Graustufenbilder erfolgreich zu erkennen.

Grundlegende Einstellungen für Digitalkameras

Aktivieren Sie die Option Digitalkamera, wenn die Bilder mit einer Digitalkamera aufgenommen wurden.

Aktivieren Sie die Option Verarbeiten wie 300 dpi.

Bei Digitalkameras ist die Bildauflösung nicht bekannt. Mit dieser Option werden die Bilder jedoch “normal” verarbeitet, als wiesen sie eine Auflösung von 300 dpi auf. (Außerdem wird die Warnung unterdrückt, die erscheint, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen.)

Weitere Scanner-Einstellungen

Nicht unterstützte Optionen werden nicht angezeigt. Bei Scannern, die Twain-kompatibel sind, befinden sich die Scanner-Einstellungen oft im Twain-Modul.

  • Legen Sie den Farbmodus fest: Readiris unterstützt Schwarzweiß-, Graustufen- und Farbbilder.

  • Definieren Sie die Scannereinstellungen: Bildauflösung, Seitenformat und Seitenorientierung, Helligkeit und Kontrast.

Optimale OCR setzt eine Auflösung von 300 bis 400 dpi voraus. Readiris gibt eine Warnung aus, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen.

Tipp: die Option Auflösung Optimieren für Erkennung korrigiert die Auflösung von Bildern, die mit einer zu hohen Detailauflösung gescannt wurden. Wenn die Bildauflösung über 600 dpi liegt, wird die Auflösung für den OCR-Vorgang reduziert.

Wählen Sie eine Scanauflösung von 400 bis 450 dpi, um erfolgreich Visitenkarten zu scannen.

  • Verwenden Sie den Dokumenteinzug (ADF) Ihres Scanners, um mehrseitige Dokumente einzuscannen.

Tipp: wenn der Flachbettscanner nicht über einen Dokumenteinzug (ADF) verfügt, können Sie mehrseitige Dokumente am besten mit Hilfe von Scannen mit Zwischenraum scannen.

  • Die Option Umkehren bietet die Möglichkeit, schwarzweiße “Negativbilder” zu erzeugen. (Tipp: Readiris kann invertierte Bilder korrekt erkennen!)

  • Bei Twain und HP Scannern können Sie die Option Automatische Belichtung aktivieren, damit Helligkeit und Kontrast automatisch eingestellt werden.

  • Hochgeschwindigkeits- und Duplex-Scanning sind nur mit Readiris Corporate möglich.

Scannen mit Zwischenraum - schnelles Scannen ohne Dokumenteinzug

Der Scanner scannt automatisch nach einer voreingestellten Anzahl von Sekunden eine weitere Seite.

Mit dieser Scanmethode können Sie mehrere Seiten automatisch scannen, wenn der Scanner nicht mit einem Dokumenteinzug (ADF) ausgestattet ist. In der Scanpause können Sie die Seite aus dem Flachbettscanner entnehmen und die nächste Seite einlegen.

Readiris ist voll flexibel: Sie können die Verzögerung umgehen und sofort scannen und Sie können den Scannvorgang anhalten, um einen Telefonanruf anzunehmen!

  • Geben Sie die Verzögerungszeit, die Sie zum Einlegen der nächsten Seite in den Flachbettscanner benötigen an.

  • Klicken Sie auf die Schaltfläche Scannen, um den Scanvorgang zu beginnen.

  • Klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Abbrechen, um den automatischen Scanvorgang zu beenden.

Tipp: klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Jetzt Scannen, um den Scanvorgang sofort zu beginnen. Die Verzögerung wird umgangen!

Tipp: klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Pausieren, um den automatischen Scanvorgang zu unterbrechen. Klicken Sie auf Weitergehen, wenn Sie den Scanvorgang fortsetzen möchten.


Kontrolle der Qualität des gescannten Bildes

Die Leistung der optischen Zeichenerkennung ist in hohem Maße abhängig von der Qualität des gescannten Dokuments und vom Scanner. Bei näherer Betrachtung des gescannten Bildes ist es ratsam, die Qualität des gescannten Bildes zu überprüfen.

  • Bei sehr hellen Dokumenten werden die Zeichen zerrissen: “O” könnte als “()” gelesen werden usw.

  • Zu dunkle Dokumente enthalten mitunter Zeichen mit sehr dicken Linien. Offene Buchstaben werden geschlossen wiedergegeben. Oft laufen die Zeichen zusammen: “c” wird dann “o” usw.

Tipp: zoomen Sie mit Hilfe der Lupe Details des gescannten Dokuments heran. (Die Lupe ist ebenfalls verfügbar, wenn Sie die rechte Maustaste klicken (Kontext-Menü).)

Wie kann ich...?

  • Korrigieren Sie die Qualität des gescannten Bildes durch Einstellung der Helligkeit des Scanners.

  • Scannen Sie die Dokumente in Graustufen oder Farbe, wenn der Text auf einem farbigen Hintergrund gedruckt ist.

  • Bereiten Sie das gescannte Bild mit Hilfe des Befehls Bild justieren für den OCR-Vorgang auf.

  • Bei Twain- und HP-Scannern können Sie die automatische Belichtung aktivieren, um automatisch die richtige Helligkeit und den korrekten Kontrast für das gescannte Dokument einzustellen.


Scannen - Öffnen

  • Abhängig von der Eingabequelle wird das Dokument gescannt oder die ausgewählten vorgescannten Bilddateien werden geladen.

Tipp: wenn Sie mehrseitige Bilder oder PDF-Dokumente laden, können Sie die Seiten zu laden festlegen! (Warum sollten Sie ein Buch vollständig in Readiris laden, wenn Sie nur ein bestimmtes Kapitel benötigen...?)

  • Aktivieren Sie den Dokumenteinzug (ADF) Ihres Scanners, um mehrseitige Dokumente einzuscannen. Alle Seiten im Dokumenteinzug werden eingescannt und als Bestandteil eines einzigen Dokuments angesehen.

Wenn der Flachbettscanner nicht über einen Dokumenteinzug (ADF) verfügt, können Sie mehrseitige Dokumente am besten mit Hilfe von Scannen mit Zwischenraum scannen.

Der Scanner scannt automatisch nach Ablauf einer vom Benutzer vorgegebenen Anzahl von Sekunden eine weitere Seite; die Verzögerung ermöglicht Ihnen, die in den Flachbettscanner eingelegte Seite zu entnehmen und die nächste Seite einzulegen.

Readiris ist voll flexibel: Sie können die Verzögerung umgehen und sofort scannen und Sie können den Scannvorgang anhalten, um einen Telefonanruf anzunehmen!

  1. Geben Sie die Verzögerungszeit, die Sie zum Einlegen der nächsten Seite in den Flachbettscanner benötigen, in den Scannereinstellungen an.

  2. Klicken Sie auf die Schaltfläche Scannen, um den Scanvorgang zu beginnen.

  3. Klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Abbrechen, um den automatischen Scanvorgang zu beenden. (Tipp: drücken Sie die Taste Escape!)

Tipp: klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Jetzt Scannen, um den Scanvorgang sofort zu beginnen. Die Verzögerung wird umgangen! (Tipp: drücken Sie die Taste Escape!)

Tipp: klicken Sie im Dialogfeld Scannen mit Zwischenraum auf Pausieren, um den automatischen Scanvorgang zu unterbrechen. Klicken Sie auf Weitergehen, wenn Sie den Scanvorgang fortsetzen möchten. (Tipp: drücken Sie die Leerzeichentaste!)

  • Readiris öffnet Schwarzweiß-, Graustufen- und Farb bilder.

Es werden Dokumente im Format Adobe Acrobat PDF und Bilder im Format DCX Fax (mehrseitige Version des Paintbrush-Formats), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 *.j2c, *.jp2), PNG, TIFF (komprimiert), Windows Bitmap (*.bmp) und ZSoft Paintbrush (*.pcx) unterstützt. (Die TIFF-Bilder können unkomprimiert oder komprimiert mit LZW, PackBits, Gruppe 3, Gruppe 4 oder JPEG sein.)

Bei vorgescannten Bildern handelt es sich oftmals um Faxnachrichten und Bilder, die mit einer Digitalkamera aufgenommen wurden.

Tipp: klicken Sie im Windows Explorer mit der rechten Maustaste (Kontext-Menü) auf die Bilder und wählen Sie den Befehl Erkennen.

Tipp: Swie können die Dateien vom Windows Explorer in das Readiris Fenster oder auf das Readiris Symbol ziehen.

Tipp: Readiris sortiert die Bilder automatisch - Bild 001.tif kommt vor 002.tif, dieses wiederum vor 003.tif usw.

Tipp: Sie können die Bildglättung aktivieren, wenn Sie vorgescannte Bilder in den Speicher laden.

  • Achtung bei Schrägstellung von Zeilen.

Die Seitenanalyse und die Erkennung tolerieren zwar eine bestimmte Neigung, dennoch können Probleme auftreten, wenn eine Dokumentenseite mit einer zu schrägen Neigung korrekt eingegrenzt und erkannt werden muss.

Tipp: Readiris kann die Schräglage von Seiten, die schräg eingescannt wurden, korrigieren!

  • Prüfen Sie die Seitenausrichtung.

Wenn erforderlich, können Sie das Bild mit den Rotieren-Werkzeugen drehen.

Tipp: Readiris kann die Seitenausrichtung automatisch erkennen!


Bilder drucken

Druckt das aktuelle Bild oder alle Bilder.

Wie kann ich…?

  • Wählen Sie die Anzahl Bilder (oder “Miniaturen”) aus, die je Seite gedruckt werden sollen. Sie können bis zu 64 Miniaturen auf eine Seite drucken!

  • Klicken Sie auf OK, um den Vorgang auszuführen. Sie werden nun aufgefordert, den Drucker auszuwählen und den Drucker einzurichten.

Fortschrittliche Funktionen

Um eine Seite vom Drucken (und von der Erkennung) auszuschließen, klicken Sie im Dokumentpaneel auf die entsprechende Seitennummer.

Tipp: Sie können die Seite auch auswählen, mit der rechten Maustaste auf die Seiten-Funktionsleiste (Kontext-Menü) klicken und den Befehl Seite Einschließen bzw. Seite Ausschließen verwenden.

Tipp: die Miniaturen der ausgeschlossenen Seiten werden durchgestrichen!

Tipp: die Befehle Alle Seiten Einschließen und Alle Seiten Ausschließen im Menü Bearbeiten gelten für alle Seiten gleichzeitig!

Tipp: die aktuelle Seite kann immer gedruckt werden - selbst wenn sie zurzeit ausgeschlossen ist!


Durch mehrseitige Dokumente navigieren

Seiten-Funktionsleiste

  • Auf der Seiten-Funktionsleiste werden die leeren Umschlagseiten hervorgehoben!

Tipp: Readiris erkennt leere Seiten automatisch und markiert diese als Umschlagseiten.

Tipp: Sie können Dokumente manuell trennen! Wählen Sie auf der Seiten-Funktionsleiste die erste Seite aus, klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie die Option Umschlagseite.

  • Auf der Seiten-Funktionsleiste wird die Grenze zwischen zwei Dokumenten im Stapel angezeigt.

  • (Zeitweilig) ausgeschlossene Seiten sind durchgestrichen!

(Zeitweilig) ausgeschlossene Seiten sind durchgestrichen!

Tipp: positionieren Sie den Mauszeiger über ein Seitensymbol auf der Seiten-Funktionsleiste, um einen Tooltipp anzuzeigen. Dadurch werden eine Statistik und ausführliche Informationen über die gescannte Seite angezeigt - Zeit für Scannen und Erkennen (Zeit für Interaktives Lernen ist nicht enthalten), Auflösung usw.

Tipp: das Dokumentpaneel und der Befehl Information zeigen dieselben Informationen an.

Tipp: um eine Seite aus einem Dokument zu löschen, wählen Sie die Seite in der Seiten-Funktionsleiste aus, klicken Sie mit der rechten Maustaste (Kontext-Menü) auf die Seite und wählen Sie den Befehl Seite Löschen. (Sie können die Seite auch im Dokumentpaneel auswählen und die Taste Entf drücken.)

Durch mehrseitige Dokumente navigieren

Die aktuelle Seite ist auf der Seiten-Funktionsleiste hervorgehoben. Mit Hilfe der Seiten-Funktionsleiste können Sie bequem durch mehrseitige Dokumente navigieren.

  • Um zu einer Seite zu elangen, klicken Sie auf das Dokumentpaneel, klicken Sie auf der Seiten-Funktionsleiste auf das Symbol der Seite oder ziehen Sie den Schieberegler auf der Seiten-Funktionsleiste.

Tipp: Sie können auch den Zeiger über das Symbol der Seite in der Seiten-Funktionsleiste positionieren, mit der rechten Maustaste (Kontext-Menü) klicken und den Befehl Seite Wählen ausführen.)

  • Drücken Sie die Taste Bild nach oben, um zur vorherigen Seite zu gelangen, bzw. die Taste Bild nach unten, um zur nächsten Seite zu gelangen. (Sie können auch die Befehle Vorherige Seite und Nächste Seite im Menü Ansicht verwenden.)

  • Drücken Sie die Taste Pos 1, um zur ersten Seite zu gelangen; drücken Sie die Taste Ende, um zur letzten Seite zu gelangen. (Sie können auch die Befehle Erste Seite und Letzte Seite im Menü Ansicht verwenden.)


Mehrseitige Dokumente bearbeiten

  • Um eine Seite im Dokument zu verschieben, wählen Sie die Seite aus und ziehen Sie die Seite an eine andere Position in der Seiten-Funktionsleiste.

Tipp: um eine Seite im Dokument nach zu verschieben, wählen Sie die Seite aus, drücken Sie die rechte Maustaste (Kontext-Menü) und wählen Sie den Befehl Seite nach oben Verschieben oder Seite nach unten Verschieben.

  • Um eine Seite aus dem Dokument zu löschen, wählen Sie die Seite im Dokumentpaneel aus und drücken Sie die Taste Entf.

Tipp: Sie können eine Seite auch in der Seiten-Funktionsleiste auswählen, mit der rechten Maustaste klicken (Kontext-Menü) und den Befehl Seite Löschen ausführen.

Tipp: wenn Sie vorgescannte Bilder in den Speicher laden, sortiert Readiris diese automatisch - Bild 001.tif kommt vor 002.tif, dieses wiederum vor 003.tif usw.

Fortgeschrittene Funktionen

Um eine Seite von der Erkennung (oder vom Drucken der Bilder) auszuschließen, klicken Sie im Dokumentpaneel auf die entsprechende Seitennummer.

Tipp: Sie können die Seite auch auswählen, mit der rechten Maustaste auf die Seiten-Funktionsleiste (Kontext-Menü) klicken und den Befehl Seite Einschließen bzw. Seite Ausschließen verwenden.

Tipp: die Miniaturen der ausgeschlossenen Seiten werden durchgestrichen!

Tipp: die Befehle Alle Seiten Einschließen und Alle Seiten Ausschließen im Menü Bearbeiten gelten für alle Seiten gleichzeitig!


PDF-Dokumente konvertieren

Bedienung

Mit Readiris können Sie PDF-Dateien “umwandeln”, konvertieren.

Bild in Text umwandeln: Sie können bildgestützte PDF-Dokumente öffnen, die Erkennung durchführen und das OCR-Ergebnis als Textdokument (in einem der unterstützten Textformate) abspeichern. (Textdateien sind editierbar, Bilddateien nicht.)

Bildgestützte PDF-Dateien in textgestützte PDF-Dateien umwandeln: Sie können die Erkennung an bildgestützten PDF-Dateien durchführen und das OCR-Ergebnis... als textgestützte PDF-Dokumente abspeichern! (Textgestützte PDF-Dateien sind durchsuchbar und editierbar, “nur-Bild”-PDF-Dateien nicht.)

“Freischalten” von PDF-Inhalten: Sie können “nur-Lese”-PDF-Dokumente umwandeln, deren Text normalerweise nicht zugänglich ist. In ungeschützten PDF-Dateien können die Inhalte ausgelesen (d.h. kopiert und als Text-Datei abgespeichert) werden, in “nur-Lese”-PDF-Dateien können die Inhalte nicht ausgelesen werden. Diese Dokumente können nur eingesehen und gedruckt werden! Nach der Dateiumwandlung durch Readiris ist der Text frei zugänglich!

Warnung: Readiris öffnet keine kennwortgeschützten PDF-Dokumente. (Genauer gesagt: “Master-Kennwörter”, die für das Festlegen von Berechtigungen für das Dokument benötigt werden, stören Readiris nicht, “Benutzer-Kennwörter”, die zum Öffnen des Dokuments erforderlich sind, können von Readiris nicht umgangen werden.) Alle anderen PDF-Sicherheitsbarrieren werden von Readiris umgangen!

Warnung: Readiris öffnet keine Dokumente, in denen mit JPEG 2000 komprimierte Grafiken enthalten sind.

Wie kann ich…?

Wie gewohnt vorgehen: laden Sie die PDF-Dateien in den Speicher, wie Sie vorgescannte Bilder öffnen - Faxe, Schnappschüsse Ihrer Digitalkamera usw.

Tipp: Sie können Seiten zu laden festlegen, die zu konvertieren sind, z.B. nur ein bestimmtes Kapitel eines Buches im PDF-Format!

Tipp: Sie können auf Stop klicken oder die Escape-Taste drücken, um den Ladevorgang zwischen zwei Seiten abzubrechen.

Tipp: Sie können PDF-Dateien als Farbdokumente oder als Schwarz-weiß-Dokumente öffnen! (Das Öffnen von Farbdokumenten braucht wesentlich mehr Zeit.)

PDF-Dokumente erzeugen

Readiris erzeugt Text-, Bild- sowie gemischte PDF-Dateien. Es ist von ausschlaggebender Bedeutung, dass Sie den Unterschied zwischen diesen Dateitypen kennen!

PDF Text

  • Readiris erkennt den Text und erzeugt PDF-Dokumente, die den Text enthalten (sowie evtl. Grafikzonen für Fotos, Verzierungen usw.).

  • Das Seitenabbild ist nicht in den einschichtigen PDF-Dateien enthalten.

Tipp: “nur-Text”-PDF-Dateien sind wesentlich kompakter als Bilddateien!

PDF Text-Bild

  • Readiris erkennt den Text und erzeugt PDF-Dokumente, die das Seitenabbild und den erkannten Text enthalten.

  • Das Seitenabbild ist in den zweischichtigen PDF Dateien unter dem Text enthalten.

Tipp: die Pixel des erkannten Textes werden gelöscht, um ein lesbares Dokument zu erhalten. (Die Darstellung von erkanntem Text z.B. in Schwarz über Bitmaps schwarzer Zeichen würde zu einem Text mit starker Schattierung führen...)

PDF Bild-Text

  • Readiris erkennt den Text und erzeugt PDF-Dokumente, die das Seitenabbild und den erkannten Text enthalten.

  • Das Seitenabbild ist in den zweischichtigen PDF Dateien über dem Text enthalten.

PDF Bild

  • Readiris erzeugt PDF-Dokumente, in denen die gescannten Bilder enthalten sind.

  • Es steht kein Text zur Verfügung, Readiris führt keine OCR aus. (Diese Bilddateien können jedoch später zu Text konvertiert werden!)

Tipp: “nur-Text”-PDF-Dateien sind wesentlich kompakter als Bilddateien!

Hinweis: für alle Elemente werden Komprimierungsverfahren verwendet. SchwarzweißBilder werden im TIFF Gruppe 4-Verfahren komprimiert, Graustufen- und Farbbilder werden als JPEG-Dateien (mit höherer Qualität (0,8)) abgespeichert. Text wird im Gzip-Verfahren komprimiert.

Tipp: Readiris Corporate bietet eine bessere Steuerung der Adobe Acrobat PDF-Ausgabe. Beeinflussen Sie die Dateigröße der PDF-Dokumente, indem Sie Farbmodus, Bildauflösung, JPEG-Qualität und Komprimierungsmethode der in PDF-Dateien gespeicherten Grafiken bestimmen - JPEG oder JPEG 2000.

Tipp: Hyperlinks (URLs zu Websites) werden in textbasierenden PDF-Ausgabedateien als sichtbare Links dargestellt!


Bilder von Digitalkameras erkennen

Bedienung

Readiris öffnet Schwarzweiß-, Graustufen- und Farbbilder in die Formate DCX-Fax (mehrseitige Version des Paintbrush-Formats), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (komprimiert), TIFF, Windows Bitmap (*.bmp) und ZSoft Paintbrush (*.pcx) und öffnet Adobe Acrobat PDF-Dokumente. (Die TIFF-Bilder können unkomprimiert oder komprimiert mit LZW, PackBits, Gruppe 3, Gruppe 4 der JPEG sein.)

Wie kann ich...?

  • Wählen Sie die Festplatte als Quelle, um vorgescannte Bilder zu öffnen. Fahren Sie wie gewohnt fort.

  • Aktivieren Sie die Option Digitalkamera, damit Readiris spezielle Routinen verwendet, die für die Erkennung von Bildern mit geringer Auflösung, die mit einer Digitalkamera aufgenommen wurden, optimiert sind.

Eine gute Erkennungsleistung setzt eine Auflösung von 300 dpi voraus. Digitalkameras erzeugen in der Regel Bilder mit wesentlich niedrigerer Auflösung - selbst wenn Sie die Kamera dicht über das Dokument halten.

Tipp: wenn Sie Bilder mit einer Auflösung unter 200 dpi vorlegen und diese Option nicht aktivieren, gibt Readiris eine Warnmeldung aus, in der Sie aufgefordert werden, das Bild erneut einzuscannen.

  • Aktivieren Sie die Option Verarbeiten wie 300 dpi, um sicherzustellen, dass Readiris Bilder mit geringer Auflösung auf normale Weise (d.h. so, als wiesen sie eine Auflösung von 300 dpi auf) verarbeitet.

Capturing-Tipps

Ihr Kamera-Modell ist ausschlaggebend dafür, welche Optionen unterstützt werden.

  • Wählen Sie die höchste Bildauflösung. Erzeugen Sie z.B. Bilder im Format 2.048 x 1.536, wenn ebenfalls Bilder mit 1.024 x 768 und 640 x 480 unterstützt werden.

  • Aktivieren Sie den “Makro”-Modus Ihrer Kamera, um Nahaufnahmen anzufertigen - was bei der Aufnahme von Dokumenten immer der Fall ist. (Dieser Modus wurde zum Aufnehmen von Blumen, Insekten usw. entwickelt.) Andernfalls sind die Bilder unscharf und nicht lesbar.

  • Beschränken Sie sich auf keine oder möglichst geringe Komprimierung - umfangreiche Komprimierung verringert die Schärfe des erfassten Textes.

  • Halten Sie die Kamera direkt über das Dokument, um das Dokument nicht aus einem schrägen Winkel zu fotografieren. Sie sollten jedoch vermeiden, dass die Kamera oder Ihre Hände Schatten auf das Dokument werfen!

  • Erzeugen Sie unverwackelte Bilder. Bei Bedarf montieren Sie die Kamera auf ein Stativ.

  • Zoomen Sie manuell, um das Bild zuzuschneiden.

Einige Kameras werden mit einer Software zum Aneinanderfügen von Bildern (“photo stiching”) geliefert; Sie sollten diese Software jedoch nicht für das Dokument-Capturing verwenden!

  • Deaktivieren Sie das Blitzlicht, wenn Sie von Glanzpapier aufnehmen, andernfalls ist das Bild ggf. zu hell.

  • Wählen Sie einen Farbmodus: die meisten Digitalkameras unterstützen Graustufen- und Farbbilder.

  • Passen Sie die Helligkeit und den Kontrast an das Umgebungslicht an - Tageslicht, Lampenlicht, Neonlicht usw.

  • Kalibrieren Sie die Kamera, indem Sie ein weißes Dokument aufnehmen.


Typ der Schriftart

  • Verwenden Sie die Einstellung Automatisch, damit Readiris die Druckqualität für Sie erkennt. Dieser Modus unterstützt alle Druckqualitäten: gesetzte und mit der Schreibmaschine geschriebene Texte sowie mit Laser-, Tintenstrahl- oder Nadeldrucker im Letter Quality- oder mit Nadeldruck im Entwurf-Modus (“Draft”) erstellte Texte.

  • Verwenden Sie die Einstellung Nadeldruck ausschließlich für Nadeldruck im Entwurf-Modus. Diese Texte erfordern eine besondere Trennungs- und Erkennungstechnik.

  • Dieser Befehl findet keine Anwendung auf Dokumente in asiatischer Sprache , auf Hebräische Dokumente und auf handgeschriebene Texte.

Tipp: der Tooltipp des Befehls Erkennen-Speichern gibt den Lesemodus an. Wenn keine neue Angabe hinzugefügt wird, gilt die “automatische” Erkennung der Fontqualität, wenn die Angabe “Nadeldruck” hinzugefügt wird, ist der Lesemodus für Nadeldruck aktiviert.


Textformat

Sie können die erkannten Dokumente in unterschiedlichen Textformaten exportieren. Ändern Sie einfach die Formatierungsoptionen und klicken Sie noch einmal auf die Schaltfläche Erkennen-Speichern, um die OCR-Ergebnisse neu zu formatieren.

Ausgabemodus

  • Wählen Sie einen Ausgabemodus: speichern Sie die Ergebnisse in einer externen Datei (in einem Dokument-Format, das von Ihrer Textanwendung unterstützt wird), senden Sie die Ergebnisse in Ihre Windows Zwischenablage oder senden Sie das erkannte Dokument in eine gewünschte Zielanwendung.

  • Readiris kann seine Ausgabe in alle wichtigen Office-Pakete sowie in Textverarbeitungen, Tabellenkalkulationen und “simple” Textformate, die “einfachen Text” erzeugen, exportieren. Readiris exportiert Daten direkt in Anwendungen wie Microsoft Word und Excel, Adobe Reader, die wichtigsten Web-Browser usw.

Tipp: mit der Option Speichern und Öffnen wird das erkannte Dokument nach dem Speichern geöffnet. (Der Windows-Dateityp legt fest, welche Anwendung gestartet wird.)

Tipp: die Option Per E-Mail Senden erzeugt eine neue E-Mail-Nachricht mit dem erkannten Dokument als Anlage!

Tipp: die Option Eine Datei je Seite Erzeugen sorgt dafür, dass jede Seite eines mehrseitigen Dokuments in eine separate Datei gespeichert wird. Wenn der Benutzer als Dateiname Text.doc wählt, werden die Dateien Text-1.doc, Text-2.doc usw. genannt. (Dies ist nur möglich, wenn Sie eine externe Datei anlegen, nicht wenn Sie die Ausgabe direkt an eine Zielanwendung weiterleiten.)

Tipp: die Option Eine Datei je Dokument Erzeugen speichert separate Dokumente, jedoch keine vollständigen Stapel (Readiris Corporate). (Dies ist nur möglich, wenn Sie eine externe Datei anlegen, nicht wenn Sie die Ausgabe direkt an eine Zielanwendung weiterleiten.)

Tipp: Readiris unterstützt außerdem die Ausgabe im Format PDF Bild!

Textformatierung

  • Die Option Kontinuierlichen Text Erstellen bewirkt, dass Readiris den Text nicht formatiert.

Sie erhalten einen durchgehenden Fließtext. Alle Formatierungen werden gegebenenfalls im Anschluss durch den Benutzer vorgenommen.

(Textkörper erhalten Sie, wenn Sie mit der rechten Maustaste (Kontext Menü) klicken und den Befehl Kopieren als Text auswählen, um das Fenster unter dem Mauszeiger zu erkennen.)

  • Die Option Wort- und Paragraph-Formatierung Beibehalten nimmt eine Zwischenstellung zwischen Textkörper und “automatischer Formatierung” ein.

Schriftarten (serif - sans serif, proportional - fest, normal - verdichtet), Schriftgrad, Schriftauszeichnung (fett, kursiv, unterstrichen, hochgestellt und tiefgestellt) werden im Speicher wiedererkannt.

Die Tabulatoren und die Ausrichtung (links - zentriert - rechts - justiert) der einzelnen Blöcke werden wiederhergestellt.

Textblöcke und Spalten werden nicht wiederhergestellt - die Absätze erscheinen nacheinander.

Die Tabellen werden exakt wiedererfasst.

  • Die Option Originaldokument Wiederherstellen erstellt eine originalgetreue Kopie des Originaldokuments.

Textblöcke, Tabellen und Grafiken werden wie im Originaldokument wiederhergestellt und die Wort- und Absatzformatierung wird wiedererkannt.

Aufzählungszeichen und Nummerierung werden wiederhergestellt.

Das Ergebnis ist eine genaue Kopie Ihres Quellendokuments, jedoch als kompakte und bearbeitbare Textdatei, nicht nur als gescanntes Bild des Dokuments.

  • Die Option Spalten Statt Rahmen Anwenden legt fest, wie die “automatische Formatierung” erfolgt: die Textblöcke, Tabellen und Grafiken können in Rahmen (“frames”) oder in “fließenden” Spalten (falls vorhanden) angeordnet werden.

In Spalten gegliederter Text ist einfacher zu bearbeiten als Dokumente, die mehrere Rahmen enthalten: Der Text fließt ganz natürlich von einer Spalte in die nächste!

Tipp: wenn das System keine Spalten im Quelldokument feststellt, verwendet dieser Formatiermodus stets Rahmen als “Rückzugslösung”!

  • Die Option Spaltenwechsel Einfügen legt fest, ob Sie “harte” Spaltenumbrüche am Ende jeder Spalte einfügen.

Jeder Text, den Sie bearbeiten, hinzufügen oder entfernen, bleibt in der jeweiligen Spalte; kein Text fließt automatisch über einen Spaltenumbruch hinaus. Jeglicher Text hinter einem Spaltenumbruch wird an den oberen Rand der folgenden Spalte verschoben!

Aktivieren Sie diese Option, wenn Sie die Spaltenumbrüche an den Positionen erhalten möchten, an denen sie im erkannten Dokument gefunden wurden - unabhängig davon, welche Bearbeitungsschritte nach der OCR-Erkennung am Text vorgenommen werden.

Tipp: in Zeitungen und Zeitschriften entsprechen die verschiedenen Spalten einer Seite oftmals verschiedenen Artikel-“Rubriken”. Es ist ggf. nicht ratsam, Text von einer Spalte automatisch in die nächste fließen zu lassen!

Tipp: schalten Sie diese Option aus, wenn ein in Spalten aufgeteilter Textkörper vorliegt. Dadurch stellen Sie den natürlichen Textfluss aus einer Spalte in die nächste sicher.

  • Die Option Bild Einschließen im Hintergrund von Seite platziert das gescannte Bild als Seitenhintergrund unter den erkannten Text.

Warnung: diese Option erhöht die Dateigröße von Dateien im Format HTML, RTF (“Rich Text Format”), Word und WordML beträchtlich!

Tipp: die Pixel des erkannten Textes werden gelöscht, um ein lesbares Dokument zu erhalten. (Die Darstellung von erkanntem Text z.B. in Schwarz über Bitmaps schwarzer Zeichen würde zu einem Text mit starker Schattierung führen...)

Tipp: bei PDF-Dateien erhalten Sie diesen Effekt mit dem Format PDF Text-Bild.

Tipp: die Option Farben von Hintergrund Beibehalten stellt eine weniger drastische, kompaktere Alternative dar!

  • Die verfügbaren Formatierungsoptionen sind vom ausgewählten Ausgabemodus abhängig.

“Schwächere” Textformate, die “simplen” Text erzeugen (z.B. Text (ANSI)) unterstützen keine fortgeschrittenen Formatierungscodes.

PDF Dokumente implizieren naturgemäß eine automatische Formatierung usw.

Warnung: WordPad ist ein “abgerüsteter” Text-Editor, kein vollständiges Textverarbeitungsprogramm; WordPad kann Word (*.doc) und RTF-Dateien öffnen, ignoriert jedoch die meisten Formatierungscodes wie Spalten, Textrahmen, Ausrichtung usw.

Tipp: Readiris erkennt alle Webseiten-“URLs” und E-Mail-Adressen in den gescannten Dokumenten und fügt sie als Hyperlinks in die Ausgabe ein!

Optionen

  • Die Option Absätze Wiederherstellen aktiviert die automatische Absatzkontrolle.

Diese Funktion verhindert den festen Zeilenumbruch (Kode CR oder EOL) am Ende jeder Zeile. Readiris bricht den erkannten Text bis zum Ende des Absatzes um und passt Wörter mit Bindestrich am Zeilenende wieder ein.

Diese Option ist für Adobe Acrobat-Dateien nicht verfügbar: PDF Dateien speichern Text immer zeilenweise.

  • Die Option Grafiken Einschließen schließt die Grafikfenster in “autoformatierte” Textdateien ein.

  • Bei Verwendung der Option Farben von Text Beibehalten werden die ursprünglichen Farben des Textes bei der Erkennung beibehalten.

  • Die Option Farben von Hintergrund Beibehalten bewirkt die Beibehaltung der Volltonfarben des Seitenhintergrunds während der Erkennung.

Es entsteht eine gleichmäßige Hintergrundfarbe - falls im Quelldokument enthalten - je Absatz in Dateien im Format in Word, RTF (“Rich Text Format”), WordML und HTML.

Diese Option stellt außerdem invertierte Initiale wieder her!

Tipp: die Option Bild Einschließen im Hintergrund von Seite stellt eine drastischere und weniger kompakte Alternative dar!

Tipp: das Beibehalten der Hintergrundfarben schließt ein, dass gleichzeitig auch die Farben des Textes beibehalten werden.

PDF-Optionen

  • Die Option Lesezeichen Kreieren erzeugt Lesezeichen für die Textfenster, Grafiken und Tabellen in Adobe Acrobat PDF-Dateien.

Tipp: der Adobe Reader und die Adobe Acrobat Software können dynamisch Miniaturen (“thumbnails”) Ihrer PDF-Dokumente erzeugen!

  • Die Option Schriftarten Einbetten bettet die Schriftarten in die Adobe Acrobat PDF-Dateien ein.

Durch die Einbettung von Schriftarten wird eine Schriftartenersetzung beim Lesen und Drucken des erkannten Dokuments verhindert. Dies stellt sicher, dass die Leser - unabhängig von der Konfiguration ihres Computers - immer den Text in dessen Originalschriftarten sehen.

Die eingebetteten Schriftarten erhöhen (in geringem Maße) die Dateigröße der erkannten Dokumente!

Grafiken - fortgeschrittene Optionen (Readiris Corporate)

Diese Einstellungen gelten für alle Grafiken - die Grafikzonen in erkannten Dokumenten sowie das Seitenbild, das über dem Text in einer bildgestützter Adobe Acrobat PDF-Datei gespeichert wird. Verwenden Sie diese Optionen, um die Dateigröße der Ausgabedokumente zu beeinflussen.

  • Legen Sie den Farbmodus fest: speichern Sie Grafiken als Farb-, Graustufen- oder Schwarzweißbilder.

  • Wählen Sie die Auflösung der Bilder in den erkannten Dokumenten: behalten Sie die Scanauflösung bei oder reduzieren Sie sie. (Sie können die Auflösung auf diese Weise nicht erhöhen!)

Tipp: die Option Bildschirmauflösung Anwenden gilt ausschließlich für HTML-Dateien! Diese Option verringert per Voreinstellung die Auflösung des Bildes auf die Bildschirmauflösung (70 dpi). Geben Sie von Hand eine höhere Auflösung ein (über die Option Auflösung Reduzieren), um die Auflösung der Ausgabe zu erhöhen!

  • Wählen Sie die Komprimierungsmethode für Grafiken in PDF-Dateien aus - JPEG oder JPEG 2000. (JPEG 2000 ist die neueste und kompaktere Version des JPEG-Standards.)

  • Wählen Sie die JPEG Qualität: JPEG-Bilder dienen zum Speichern von Farb- und Graustufengrafiken in PDF-Dokumenten, Word- und RTF-Dokumenten usw.

Hinweis: standardmäßig speichern PDF-Dokumente SchwarzweißBilder als TIFF Gruppe 4-komprimierte Dateien und Graustufen- sowie Farbbilder als JPEG-Bilder mit hoher Qualität (0,8).

Tipp: wenn die erkannten Dokumente als HTML Dateien auf einer Website veröffentlicht werden sollen, sollten Sie die Auflösung auf die Bildschirmauflösung (70 dpi) reduzieren.

Bevorzugte Seitengrößen

  • Sie können bevorzugte Seitengrößen für die Ausgabedokumente auswählen.

Beispiel 1: Sie scannen zurzeit Leter-Seiten, erzeugen jedoch Ausgaben im A4-Format, da sich dieses Format besser für das Drucken eignet, Letter hingegen eine manuelle Papierzufuhr erforderlich macht.

Beispiel 2: Sie sind Anwalt. Sie scannen Dokumente im Letter-Format, die Sie im Legal-Format speichern.

  • Wählen Sie die zu verwendenden und die auszuschließenden Seitengrößen aus: die zu verwendenden Seitengrößen können zur Formatierung der erkannten Dokumente genutzt werden, die ausgeschlossenen Formate werden nicht genutzt.

  • Sortieren Sie die zu verwendenden Seitengrößen: Readiris durchsucht die verschiedenen Seitengrößen in der vorgegebenen Reihenfolge und verwendet die erste Seitengröße, auf die das gescannte Dokument passt.

  • Durch die Schaltfläche Standard wird wieder die Standardeinstellung gültig. (Dabei werden die Einstellungen von Windows berücksichtigt!)

Warnung: diese Option gilt nicht für HTML-Dateien - ein Textformat für das Internet, in dem keinerlei Seitenformate festgelegt sind! Diese Option gilt auch nicht für PDF-Dateien, für diese Dateien gelten die vom Ersteller vorgenommenen Einstellungen, um das ursprüngliche Dokument exakt zu reproduzieren.

Tabellenerkennung - Tabellenkalkulationen

Readiris gibt Tabellendaten in Tabellenkalkulationen, Textverarbeitungen und Web-Browser aus: Tabellen werden Zelle für Zelle in Arbeitsblättern wiederhergestellt und als Tabellenobjekte in Textverarbeitungsdateien eingebunden.

  • Tabellen können in die Spreadsheet Microsoft Excel, in die Textverarbeitung Microsoft Word, und in die Zwischenablage gesendet werden, und Tabellen können in einer Datei im Format Microsoft Word (*.doc), RTF (“Rich Text Format”) und HTML und auch in einem Tabellen-Format gespeichert werden.

  • Sie müssen die Wort- und Paragraph-Formatierung beibehalten oder das Originaldokument wiederherstellen.


Sprache

  • Readiris erkennt alle europäischen und amerikanischen Sprachen, sowie die baltischen und mitteleuropäischen Sprachen, Griechisch und kyrillische (“russische”) Sprachen.

  • Es ist optional möglich, die Asiatische Sprachen japanisch, vereinfacht und traditionelles chinesisch und koreanisch zu lesen.

  • Es steht eine Option für hebräische Dokumente zur Verfügung.

  • Die Liste der erkannten Zeichen variiert je nach Dokumentensprache.

  • Readiris kann mitten in einem Satz die Sprache wechseln, ohne benutzerseitigen Eingriff!

Wenn “westliche” Wörter in griechischen, kyrillischen, hebräischen oder asiatischen Dokumenten auftauchen - zahlreiche nicht transkribierbare Eigennamen, Markennamen usw. werden mit den bekannten westlichen Zeichen geschrieben -, so kann Readiris automatisch zum korrekten Alphabet umschalten. Sie können ein gemischtes Alphabet aus griechischen, kyrillischen (“russischen”), hebräischen oder asiatischen und westlichen Zeichen aktivieren!

  • Die Sprachenerkennung wird von linguistischen Datenbanken unterstützt. Readiris greift weitgehend auf linguistische Informationen zurück, um gute Lösungen zu validieren und fragliche Lösungen zu kennzeichnen.

Tipp: in Readiris Corporate können Sie Benutzerlexika erstellen, mit denen die Genauigkeit der OCR-Erkennung noch gesteigert werden kann!

Wie kann ich…?

  • Um Tabellen optimal zu erkennen, wird empfohlen, die Zeichenerkennung auf einen numerischen Zeichensatz zu begrenzen.

Die Symbole “0” bis “9”, “+”, “*”, “/”, “%”, “,”, “.”, “(”, “)”, “-“, “=”, “$”, “£”, “¥” und das “€”-Symbol wird erkannt.

Aktivieren Sie diese Option nicht, wenn die Tabellen Text enthalten!

  • Bei Kyrillisch-Englisch, Griechisch-Englisch, Hebräisch oder einer asiatischen Sprache, wird einen gemischten Zeichensatz angewendet. Readiris hat sich sehr gut bewährt bei “westlichen” Wörtern (Eigennamen usw.), die häufig in kyrillischen, griechischen, hebräischen und asiatischen Dokumenten erscheinen.

Tipp: wählen Sie die Dokumentensprache bevor Sie die Seitenanalyse ausführen, wenn Sie asiatische oder hebräische Dokumente bearbeiten. Für asiatische und hebräische Dokumente werden ganz spezifische Seitenanalysen genutzt.

Tipp: wenn Sie vergessen, die richtige Sprache auszuwählen, tun Sie dies nachher. Readiris führt die Seitenanalyse automatisch erneut aus!

Fortschrittliche Funktionen

Sie können eine Primärsprache und (bis zu 4) Sekundärsprachen (aus derselben Sprachgruppe) auswählen.

Um Dokumente zu lesen, in denen die französische Übersetzung neben einem englischen Text vorhanden ist, wählen Sie Französisch als Hauptsprache und Englisch als Sekundärsprache, um sicherzustellen, dass Buchstaben mit diakritischen Zeichen wie “ç”, “é” und “ù” korrekt erkannt werden.

Beide Lexika unterstützen den OCR-Vorgang mit linguistischem “Feedback”. Dies ermöglicht es Readiris, automatisch zu erkennen, welche Sprache wo in Ihrem Dokument verwendet wird.

Tipp: aktivieren Sie keine Sprache, die nicht in Ihrem Dokument vorkommt. Je umfangreicher der Zeichensatz, desto langsamer die Erkennung und desto größer die Gefahr, dass OCR-Fehler auftreten!

Tipp: im Tooltipp der Sprache-Schaltfläche sind die ausgewählten Sprachen aufgeführt.

Tipp: Readiris Corporate “steigert” die OCR-Genauigkeit darüber hinaus, indem es Benutzerlexika lädt, welche an die Aktivitäten Ihres Unternehmens angelehnt sind.


Schriftarten lernen

Ist sich Readiris bei einem Leseergebnis nicht sicher, so werden die Zweifelsfälle - Zeichen oder Zeichenfolge - mit dem betreffenden Wort angezeigt und es wird eine Lösung vorgeschlagen.

Kontrollieren Sie (in der Fensterüberschrift), ob das richtige Zeichen-Wörterbuch aktiviert wurde. Wenn dies nicht der Fall ist, klicken Sie auf Abbrechen und starten Sie neu.

Zeichenwörterbücher dürfen nicht mit (Benutzer-)Lexika verwechselt werden! Zeichenwörterbücher enthalten erlernte Zeichenformen, (Benutzer-)Lexika sind linguistische Datenbanken, die den Erkennungsprozess unterstützen.

Geben Sie über die Tastatur das (die) richtige Zeichen ein und selektieren Sie eine der folgenden Schaltflächen.

Lernen

Sie sind mit der vorgeschlagenen Lösung einverstanden oder Sie korrigieren die vorgeschlagene Lösung. Readiris speichert nun die Lösung als sicher im Wörterbuch. In Zukunft ist keine weitere Bedienhandlung Ihrerseits erforderlich.

Nicht Lernen

Sie sind mit der vorgeschlagenen Lösung einverstanden oder Sie korrigieren die vorgeschlagene Lösung. Readiris speichert diese Lösung im Wörterbuch, jedoch als unsicher. Künftig wird dieses Zeichen wieder angezeigt. Ein Bedienereingriff Ihrerseits bleibt weiterhin erforderlich.

Verwenden Sie diesen Befehl bei zerrissenen Zeichen welche beim Lesen mit anderen Zeichen verwechselt werden können. Ein typisches Beispiel hierfür sind die Zeichen Ziffer “1” und Buchstabe “l”, da diese fast identisch sind.

Löschen

Löscht Zeichen. Das betreffende Zeichen wird nicht gespeichert. Benutzen Sie diesen Befehl, um zu vermeiden, dass Rauschen im Dokument als Punkte, Kommas usw. in der Ausgabedatei erscheint.

Rückgängig

Mit diesem Befehl können Sie einen Befehl rückgängig machen und Korrekturen vornehmen. Readiris kann in einer Ebene bis zu 32 Befehlen rückgängig machen.

Ende

Dieser Befehl bricht den interaktiven Lernvorgang ab. Readiris arbeitet anschließend automatisch. Sie akzeptieren jede von der Software erstellte Lösung.

Abbrechen

Bricht den OCR-Vorgang ab. Diese Option wird angewendet wenn ein falsches Zeichenwörterbuch oder ein falscher Wörterbuchmodus aktiviert wurde. Alle Ergebnisse werden gelöscht und Sie können den Vorgang neu starten. (Nicht mit Ende verwechseln, in diesem Fall bleiben die Leseergebnisse erhalten!)


Dokumentpaneel

Bedienung

Im Dokumentpaneel werden Statistiken und Informationen über alle gescannten Seiten angezeigt - Bildquelle und Auflösung, für das Scannen und die Erkennung benötigte Zeit (ausschließlich für Interaktives Lernen) usw.

Tipp: positionieren Sie den Mauszeiger über ein Seitensymbol auf der Seiten-Funktionsleiste, um diese Informationen anzuzeigen.

Tipp: der Befehl Information zeigt diese Informationen ebenfalls an.

Tipp: das Dokumentpaneel hat einen diagnostischen Wert. Readiris markiert Bilder, die mit einer zu geringen Auflösung gescannt wurden!

Wie kann ich…?

  • Klicken Sie im Dokumentpaneel auf eine Zeile, um die zugehörige Seite auszuwählen.

Tipp: Sie können auch auf eine Seite in der Seiten-Funktionsleiste klicken, um die Seite auszuwählen. (Oder halten Sie den Zeiger über das Symbol der Seite in der Seiten-Funktionsleiste, klicken Sie mit der rechten Maustaste (Kontext-Menü) und verwenden Sie den Befehl Seite Wählen.)

  • Um eine Seite aus dem Dokument zu löschen, wählen Sie die Seite im Dokumentpaneel aus und drücken Sie die Taste Entf.

Tipp: Sie können eine Seite auch in der Seiten-Funktionsleiste auswählen, mit der rechten Maustaste klicken (Kontext-Menü) und den Befehl Seite Löschen ausführen.

  • Klicken Sie auf die Seitennummer, um diese Seite von der Erkennung und vom Drucken auszuschließen bzw. wieder einzuschließen.

Tipp: (zeitweilig) ausgeschlossene Seiten sind durchgestrichen in der Seiten-Funktionsleiste!

Tipp: Sie können auch mit der rechten Maustaste auf eine Seite in der Seiten-Funktionsleiste klicken (Kontext-Menü), um diese Seite auszuschließen bzw. wieder einzuschließen.

  • Um die Breite einer Spalte zu ändern, ziehen Sie den Zeiger für Spaltenbreitenänderung. (Die Reihenfolge der Spalten kann nicht geändert werden.)

Tipp: wenn die Spalte zu schmal ist, um die Daten darzustellen, positionieren Sie den Mauszeiger über der Spalte. Die Daten werden in einem Tooltipp vollständig angezeigt!


Benutzerlexika

Bedienung

  • Die Erkennung wird durch linguistische Datenbanken für alle unterstützten Sprachen unterstützt. Readiris nutzt linguistische Informationen extensiv, um gute Lösungen zu überprüfen und fragliche Lösungen zu markieren.

(Benutzer)lexika sind nicht mit Zeichenwörterbüchern zu verwechseln! (Benutzer)lexika sind linguistische Datenbanken, die den Erkennungsprozess unterstützen, während Zeichenwörterbücher Buchstaben- und Zeichenformen enthalten, die während der interaktiven OCR-Phase erlernt wurden.

  • So leistungsfähig diese Standard-Lexika auch sein mögen - Benutzer können die OCR-Präzision verbessern, indem sie Benutzerlexika laden.

Benutzerlexika sind Wortlisten, in die alle Begriffe eingetragen werden, die in den “grundlegenden”, allgemeinen Lexika nicht aufgeführt sind. Stellen Sie sich z.B. technische, wissenschaftliche oder unternehmensinterne Begriffe vor.

  • Benutzerlexika werden nur dann wirksam, wenn die darin enthaltenen Symbole von der bzw. den ausgewählten OCR-Sprache(n) abgedeckt sind.

Beispiel 1: die OCR-Sprache ist Deutsch. Mein Benutzerlexikon enthält Ortsnamen wie “Karlstadt” und “Warstein”. Der OCR-Vorgang greift oft auf dieses Benutzerlexikon zurück.

Beispiel 2: die OCR-Sprache ist Deutsch. Mein Benutzerlexikon enthält französische Eigennamen wie “Auxerres”, “François” and “Véllères”. Der OCR-Vorgang nutzt nur einige Begriffe aus dem Benutzerlexikon. Wörter, die Symbole enthalten, welche nicht im deutschen Zeichensatz enthalten sind, werden ignoriert: “Auxerres” wird vom OCR-Prozess verwendet, nicht aber “François” und “Véllères”.

Beispiel 3: die OCR-Sprache ist Deutsch. Mein Benutzerlexikon enthält russische Begriffe. Der OCR-Prozess ignoriert das Benutzerlexikon vollständig: der deutsche Zeichensatz umfasst das “kyrillische” Alphabet nicht.

Tipp: Readiris Corporate ermöglicht es, mehrere Sprachen gleichzeitig zu aktivieren!

Wie kann ich…?

Readiris Corporate wird mit dem Hilfsprogramm Editor für Benutzerlexika ausgeliefert. Mit diesem Programm können Sie Benutzerlexika erstellen und pflegen.

Tipp: im Tooltipp der Schaltfläche Sprache wird das aktive Benutzerlexikon angegeben.


Schaltfläche Optionen

Mit der Schaltfläche Optionen kann man schnell auf folgende Systemoptionen zugreifen.

Seitenanalyse

Readiris kann die Seite automatisch aufgliedern.

Schräglage Seiten korrigieren

Readiris automatisch kann Seiten begradigen, die schräg eingescannt wurden.

Seitenorientierung entdecken

Readiris kann die Seitenorientierung automatisch entdecken und die Bilder bei Bedarf drehen.


Erkennen-Speichern

Bedienung

  • Startet die Zeichenerkennung und speichert die Ergebnisse des Lesens.

  • Klicken Sie auf die Schaltfläche Stop (oder drücken Sie die Taste Escape), um den Vorgang zu unterbrechen.

  • Wenn das Lernen aktiviert wurde, beginnt die interaktiven Phase.

Der Lernmodus ist für Dokumente in Hebräische und asiatische Dokumente und für die Erkennung von Handschrifttexten nicht möglich.

Der Lernmodus ist auch für Stapelerkennung und für einen überwachten Ordner nicht möglich.

  • Senden Sie den erkannten Text in die gewünschte Zielanwendung, kopieren Sie den Text in die Zwischenablage oder speichern Sie ihn in einer Textdatei.

Sie können die erkannten Dokumente in unterschiedlichen Textformaten exportieren. Ändern Sie einfach die Formatierungsoptionen und klicken Sie noch einmal auf die Schaltfläche Erkennen-Speichern, um die OCR-Ergebnisse neu zu formatieren.

  • Durch die Autoformatierung mit der Layout-Option Originaldokument Wiederherstellen können Sie das Grafikfenster in der Textverarbeitungsdatei speichern. Mit dem Befehl Grafiken Speichern speichern Sie lediglich die Grafikzonen.

  • Wenn die Seitenanalyse Tabellen erkannt hat, und die Wort- und Paragraph- Formatierung beibehalten wird, oder das Originaldokument wiederhergestellt wird, werden diese als Tabellen-Objekte in der Textverarbeitungsdatei wiederhergestellt.

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Kopieren als Text aus, um das Fenster unter dem Mauszeiger zu erkennen. (Die OCR-Ergebnisse werden als “ Textkörper ” an die Zwischenablage gesendet. Die normalen OCR-Optionen - Sprache, Typ der Schriftart usw. des aktuellen Dokuments - gelten weiterhin.)

Tipp: wenn Sie die Erkennung erneut durchführen, werden nur die neuen oder geänderten Fenster und Seiten erkannt.

Mehrseitige Dokumente erkennen

  • Die Seiten werden nacheinander angezeigt; in der Titelleiste steht die Seitenzahl.

  • Wenn interaktives Lernen aktiviert ist, gehen Sie Seite für Seite durch den Lernvorgang.

Der Wörterbuchmodus “Neu” wird für die erste Seite verwendet, für alle folgenden Seiten der Modus “Zufügen”.

  • Das Ergebnis des Erkennungsvorgangs wird in einer einzigen Ausgabedatei gespeichert.

Falls Sie das Ergebnis der Erkennung an eine Zielanwendung weiterleiten, werden mehrere Seiten erstellt.

Tipp: die Option Eine Datei je Seite Erzstellen sorgt dafür, dass jede Seite eines mehrseitigen Dokuments in eine separate Datei gespeichert wird. Wenn der Benutzer als Dateiname Text.doc wählt, werden die Dateien Text-1.doc, Text-2.doc usw. genannt.

Tipp: Readiris Corporate verarbeitet Dokumentstapel intelligent. Readiris erkennt leere Seiten, um einen Stapel in separate Dokumente zu trennen und liest Strichkodes automatisch, um die Dokumente zu indexieren und zu benennen.

Tipp: die Option Eine Datei je Dokument Erzeugen speichert separate Dokumente, jedoch keine vollständigen Stapel.

Tipp: Sie können (zeitweilig) Seiten vom Erkennungsvorgang ausschließen (und auch vom Druckvorgang)!


Interaktives Lernen

  • Aktiviert die Lernphase, in der Readiris neue Schriftartinformationen erfasst.

  • Deaktiviert die Lernphase, wenn die Erkennung perfekt ist.

Tipp: Lernen ist immer deaktiviert, wenn Sie asiatische oder hebräische Dokumente lesen.

Tipp: der Lernmodus ist nicht für handschriftliche Dokumente anwendbar.

Tipp: der Lernmodus ist immer deaktiviert, wenn eine Stapelerkennung ausgeführt wird oder wenn ein überwachter Ordner überwacht wird.


Sortieren

Fenster sortieren

  • Die Sortierreihenfolge der Fenster wird durch Zahlen angezeigt.

  • Sortieren ist bei der Korrektur der Ergebnisse der Seitenanalyse sehr hilfreich.

  • Klicken Sie in die zu erfassenden Fenster, um die Reihenfolge festzulegen.

Die ausgewählten Fenster werden in voller Farbe angezeigt. Nicht ausgewählte Fenster werden in einem helleren Farbton angezeigt und haben keine Nummer.

  • Die Fenster, in die Sie nicht geklickt haben, werden nicht erkannt!

Tipp: mit dem Befehl Seite Analysieren können Sie das System dazu bringen, die Seitenzerlegung (erneut) auszuführen.

Tipp: mit dem Befehl Kleine Fenster Löschen werden alle Fenster mit einer Seitenlänge von weniger als 1,25 cm gelöscht und die verbleibenden Zonen werden neu angeordnet.

Seitenanalyse mit manueller Fensterbestimmung

  • Starten Sie die Seitenanalyse, um Fenster zu bestimmen, und sortieren Sie die in die Erkennung einzuschließenden Fenster.

  • Zeichnen Sie ein Fenster manuell - alle Fenster, die Sie nicht ausgewählt haben, werden gelöscht.

Tipp: Sie können die Sortierreihenfolge, den Typ und die Koordinaten eines Fensters anzeigen, indem Sie die Taste Alt drücken, während Sie selektieren!


Menü Ansicht

Ist nur vorhanden wenn ein Bild auf dem Bildschirm gezeigt wird.

Zoomstufen

Zoomstufen sind hilfreich bei der Überprüfung der Scanqualität und bei der Fensterbestimmung des gescannten Bildes.

  • Ganzes Bild: das gescannte Bild nimmt die Größe des Bildschirms an. Die verschiedene Zonen - Textblöcke, Grafiken, Tabellen usw. - werden in ihrem Verhältnis zu einander gezeigt.

  • Ganze Breite: das gescannte Dokument wird in seiner gesamten Breite gezeigt.

  • 50% Verkleinerung, Reelle Größe und 200% Vergrößerung: hier wird das Dokument um 50% verkleinert, in seiner tatsächlichen Größe und in seiner doppelten Größe gezeigt. Bei realgröße stimmt ein Bildschirmpixel mit einem Bildpixel überein.

Tipp: schalten Sie zwischen Reelle Größe und Ganzes Bild um, indem Sie mit der rechten Maustaste doppelklicken.

Tipp: alle Zoom-Stufen können im Kontext Menü ausgewählt werden; klicken Sie mit der rechten Maustaste.

Tipp: zoomen Sie mit Hilfe der Lupe Details des gescannten Dokuments heran. (Die Lupe ist ebenfalls verfügbar, wenn Sie mit der rechten Maustaste klicken (Kontext-Menü).)

Rotieren

Durch die Befehle Nach Links Rotieren, Nach Rechts Rotieren und Umdrehen können Sie das Dokument um 90° nach links, um 90° nacht rechts bzw. um 180° drehen.

Tipp: Readiris kann die Seitenausrichtung automatisch erkennen!

Tipp: Readiris zeigt in der Seiten-Funktionsleiste an, welche Seiten automatisch gedreht wurden (jedoch nicht, welche Seiten manuell vom Benutzer gedreht wurden).

Tipp: wenn Sie ein Bild drehen, wird die Seitenanalyse erneut ausgeführt!

Dokumente farbig anzeigen

Mit dieser Option legen Sie fest, ob die Bilder in Graustufen-Farbe oder in Schwarzweiß angezeigt werden.

Readiris verwendet ein spezielles hochauflösendes Anzeigeverfahren, das die Bilder optimal lesbar auf dem Bildschirm darstellt. Daher ist eine Vergrößerung nicht erforderlich, selbst nicht auf Laptops mit LCD-Bildschirm oder Desktop-Rechnern mit einem billigen 15”-Bildschirm!

Schwarzweißbilder werden zu Graustufen umgewandelt.

Graustufen- und Farbbilder werden geglättet, weichgezeichnet.

Tipp: zoomen Sie auf Realgröße (oder größer), um das “Roh”-Bild wie gescannt anzuzeigen!

Erste Seite - Letzte Seite

Sie gehen zur ersten bzw. letzten Seite in einem mehrseitigen Dokument.

Tipp: drücken Sie die Taste Pos 1 bzw. Ende!

Vorherige Seite - Folgende Seite

Sie gehen zur vorherigen bzw. folgende Seite in einem mehrseitigen Dokument.

Tipp: drücken Sie die Taste Bild nach oben bzw. Bild nach unten!

Koordinaten

Zusätzliche Option. Zeigt die Koordinaten des Cursors an in Pixeln.

Tipp: im Dokumentpaneel werden die Höhe und die Breite (in Pixel) des gescannten Bildes angezeigt.

Tipp: der Befehl Information zeigt diese Informationen ebenfalls an.

Tipp: positionieren Sie den Mauszeiger über ein Seitensymbol auf der Seiten-Funktionsleiste, um einen Tooltipp anzuzeigen. Dadurch werden diese Informationen ebenfalls angezeigt.


Neues Dokument

Dieser Befehl macht “reinen Tisch”.

Wenn ein mehrseitiges Dokument geladen wird, werden alle Bilder aus dem Speicher gelöscht.

Sie können nun ein neues (mehrseitiges) Dokument erstellen.


Menü Datei

Ermöglicht das Speichern und Wiederaufrufen von Readiris Einstellungen und Fensterlayouts und öffnet und speichert Bilder.

Neues Dokument

Sie können ein neues (mehrseitiges) Dokument erstellen.

Öffnen

Öffnet Schwarzweiß-, Graustufen- und Farbbilder, meist Faxe.

Tipp: klicken Sie im Windows Explorer mit der rechten Maustaste auf die Bilder (Kontext-Menü) und wählen Sie den Befehl Erkennen.

Tipp: Sie können die Bilder vom Windows Explorer in das Readiris Fenster oder auf das Readiris Symbol ziehen.

Tipp: vergessen Sie nicht, die Option Digitalkamera zu aktivieren, falls die Bilder mit einer Digitalkamera aufgenommen wurden!

Tipp: die Option Verarbeiten wie 300 dpi ignoriert die fehlerhaften Auflösungsangaben im Datei-Header der Bilddatei. (Einige Bilddateien geben eine falsche Bildauflösung im Datei-Header an, wodurch die Erkennung und die “automatische Formatierung” beeinträchtigt werden.) Diese Bilder werden “normal” verarbeitet, als wiesen sie eine Auflösung von 300 dpi auf.

Grafiken speichern

Speichert die Grafikfenster.

Ganze Seite als Bild speichern

Speichert die gesamte Seite als Grafik für “ verschobene OCR ”.

Alle Seiten als Bild speichern

Speichert alle Seiten des Dokuments in einer mehrseitigen Bilddatei für eine spätere Erkennung (“verschobene OCR”).

Bilder drucken

Druckt die gescannten Bilder.

Stapelerkennung

Führt die Erkennung der vorgescannten Bilder in einem bestimmten Ordner durch.

Überwachter Ordner

Führt systematisch die Erkennung aller Bilddateien durch, die in den “beobachteten” Ordner abgelegt werden.

Information

Zeigt die aktuellen Einstellungen von Readiris an.

Zeigt Statistiken und Informationen über alle gescannten Seiten an - Bildquelle und Auflösung, für das Scannen und die Erkennung benötigte Zeit (ausschließlich für Interaktives Lernen) usw.

Tipp: (zeitweilig) ausgeschlossene Seiten haben eine rote Seitennummer.

Quelle auswahlen

Selektiert und speichert die Eingabequelle für den Scanner. Twain-Scanner Standard-Funktionen.

Einlesen

Beginnt den Scan-Vorgang für ein Bild. Twain-Scanner Standardfunktion.

Layout laden

Ruft ein zuvor abgespeichertes Layout wieder auf.

Layout speichern

Speichert die vom Anwender definierten Fensterlayouts.

Parameter laden

Lädt und aktiviert die Readiris Konfigurationsdatei.

Parameter speichern

Speichert die Readiris Konfigurationsdatei.

Standard-Parameter speichern

Speichert die Readiris Standardeinstellungen. Beim nächsten Start arbeitet das Programm mit den gespeicherten Standardeinstellungen.

Ende

Beendet Readiris.


Layouts

Bedienung

  • Layoutdateien enthalten vordefinierte Fensterstrukturen.

Fenstervorlagen sind besonders nützlich, wenn Dokumente mit einem ähnlichen Seitenlayout erkennt werden sollen. Um einen aus 50 Seiten bestehenden Bericht zu erkennen, bei dem aus einem bestimmten Grund Kopf- und Fußzeilen ausgeschlossen werden sollen, kann für alle 50 Seiten eine einzige Vorlage zum Aufteilen in Zonen verwendet werden.

  • Layouts sind eine Alternative für Seitenanalyse und manuelle Fensterbestimmung.

Tipp: das Seitenanalyse-Tool Außenseite Zone Ignorieren stellt oft eine höchst effiziente Alternative zur Verwendung von Layouts dar. Es begrenzt die Aufgliederung der Seite auf den “zugeschnittenen” Teil des Bildes; Sie können dieselbe Außenzone auf allen Seiten des Dokuments von der Seitenanalyse ausschließen.

Wie kann ich...?

  • Layouts, die auf einem gescannten Dokument definiert wurden, werden mit dem Befehl Layout Speichern gespeichert.

  • Layoutdateien werden mit dem Befehl Layout Laden geladen.

Das Laden einer Layoutdatei deaktiviert die Seitenanalyse.

Die Layoutdatei bleibt aktiviert, bis die Seitenanalyse neu aktiviert wird.

Wenn Sie ein Layout in den Speicher laden, können Sie die Option Layout Anwenden für Alle Seiten aktivieren, um das Layout direkt auf alle Seiten des aktuellen Dokuments anzuwenden.


Einstellungen

Die Einstellungen bestimmen alle Betriebsparameter von Readiris: Dokumentensprache, Scannertyp und Scannereinstellungen, Ausgabemodus und Formatierungsoptionen usw.

Wie kann ich...?

  • Da die Einstellungen meistens unverändert bleiben, können die Einstellungen mit dem Befehl Standard-Parameter Speichern als Standardeinstellungen gespeichert werden.

  • Der Befehl Parameter Speichern dient zum Speichern der Einstellungen.

  • Mit dem Befehl Parameter Laden werden Einstellungen geladen.


Menü Bearbeiten

Bedienung

  • Die meisten Befehle betreffen die Fenster (Text-, Grafik-, Tabellenfenster usw.). Sie können Zonen löschen, ausschneiden, kopieren und einfügen. Für alle Befehle stehen praktische Tastaturkürzel zur Verfügung.

  • Einige Befehle betreffen die Zusammenstellung von mehrseitigen Dokumenten. Sie können Seiten löschen und Seiten innerhalb von mehrseitigen Dokumenten verschieben. (Tipp: Sie können (zeitweilig) bestimmte oder alle Seiten vom Erkennungsvorgang ausschließen (und auch vom Druckvorgang)!)

Fenster auswählen

  • Um ein Fenster auszuwählen, wählen Sie das Pfeilsymbol und klicken Sie in ein Fenster. An jeder Ecke und in der Mitte des Fensters erscheinen Aktivpunkte.

  • Um mehrere Fenster nacheinander auszuwählen, drücken Sie die Umschalt-Taste, während Sie in das Fenster klicken. Um ein Fenster einschließlich der enthaltenen Fenster (eines anderen Typs) auszuwählen, drücken Sie die Strg-Taste, während Sie in das Hauptfenster klicken.

  • Um alle Fenster auszuwählen, benutzen Sie den Befehl Alles Auswählen.

  • Um die Auswahl eines Fensters aufzuheben, klicken Sie mit der linken Maustaste außerhalb des Fensters.

Wie kann ich...?

  • Aktivieren Sie den Befehl Kopieren, um das (die) ausgewählten Fenster in einen internen Puffer zu kopieren.

  • Aktivieren Sie den Befehl Einfügen, um den Inhalt des internen Puffers einzufügen. Die Fenster werden in ihrer ursprünglichen Position eingefügt. Ziehen Sie die Fenster in eine andere Position.

  • Aktivieren Sie den Befehl Ausschneiden, um das (die) ausgewählte(n) Fenster auszuschneiden und in einen internen Puffer zu speichern.

  • Aktivieren Sie den Befehl Löschen, um das (die) ausgewählte(n) Fenster zu löschen.

  • Aktivieren Sie den Befehl Alles Auswählen, um alle Fenster auszuwählen.

  • Aktivieren Sie den Befehl Rückgängig, um den zuvor ausgeführten Befehl rückgängig zu machen.

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Fenster Löschen, um alle ausgewählten Fenster und das Fenster unter dem Mauszeiger zu löschen.

Tipp: wenn die Fenster sortiert sind, werden die Zonen nach jedem Löschen einer Zone umsortiert!

Tipp: mit dem Befehl Kleine Fenster Löschen werden alle Fenster mit einer Seitenlänge von weniger als 1,25 cm gelöscht und die verbleibenden Zonen neu angeordnet.

Tipp: klicken Sie mit der rechten Maustaste (Kontext-Menü) und wählen Sie den Befehl Rückgängig, um den zuletzt ausgeführten Befehl rückgängig zu machen.


Kleine Fenster löschen

Bedienung

Das Löschen aller kleinen Fenster ist sehr nützlich zum Entfernen kleiner Flecken, schwarzer Seitenränder usw., die bei der Seitenanalyse übernommen wurden.

Tipp: mit der Option Keine Fenster Finden auf den Rändern ignoriert die Seitenanalyse alle Zonen, welche die Seitenränder berühren. Wenn der Scanner schwarze Ränder um das eigentliche Bild erzeugt, tendiert die Seitenanalyse zum Erkennen von Zonen, an Stellen, an denen sich nur “Rauschen” befindet. (Grafikzonen an Seitenrändern bleiben davon ausgenommen - Fotos berühren oftmals die Seitenränder, Hintergrundgrafiken erstrecken sich oftmals über die gesamte Seite usw.)

Wie kann ich…?

Dieser Befehl löscht alle Fenster mit einer Seitenlänge von weniger als 1,27 cm (0,5”) und sortiert die verbleibenden Zonen neu.

Tipp: verwenden Sie den Befehl Rückgängig, um den Vorgang abzubrechen, oder klicken Sie auf die Schaltfläche Seite Analysieren, um die Seitenanalyse erneut durchzuführen.


Zeichenabstand

  • Wählen Sie Zeichenabstand - Fest aus, wenn die Zeichen die gleiche Breite haben.

  • Wählen Sie Zeichenabstand - Proportional aus, wenn die Breite der Zeichen formabhängig ist.

  • Dieser Befehl findet keine Anwendung auf Dokumente in asiatischer Sprache.

Tipp: wählen Sie Automatisch aus, wenn Readiris den Zeichenabstand automatisch bestimmen soll.


Seitenorientierung entdecken

Bedienung

Readiris kann automatisch die Seitenausrichtung erkennen und das Bild bei Bedarf drehen.

Ein Beispiel: Sie scannen ein Dokument, in dem die meisten Seiten im Hochformat bedruckt sind, während einige Seiten mit großen Tabellen im Querformat gedruckt sind.

Wie kann ich…?

Mit dieser Option wird festgelegt, ob Seiten, die in einem Winkel von 90°, 180° oder 270° gescannt worden sind, automatisch nach links oder rechts bzw. von oben nach unten gedreht werden, bevor die Seitenanalyse und der Erkennungsvorgang gestartet werden.

Tipp: wählen Sie die korrekte Dokumentsprache, bevor Sie das Dokument scannen (oder laden)!

Tipp: die Erkennung der Seitenausrichtung dauert einige Sekunden. Lassen Sie diese Option deaktiviert, wenn Sie sicher sind, dass keine Drehung des Bildes erforderlich ist.

Tipp: die Schräglagekorrektur (falls aktiviert) findet vor der Erkennung der Seitenausrichtung statt.

Tipp: im Dokumentpaneel wird angezeigt, bei welchen Seiten automatisch eine Drehung (und eine Korrektur der Schräglage) ausgeführt wurde.

Tipp: lassen Sie den Mauszeiger auf der Miniaturdarstellung einer Seite auf der Seiten-Funktionsleiste ruhen. Ein Tooltipp teilt Ihnen nun mit, ob die Seite automatisch gedreht wurde.


Assistent beim Programmstart aktivieren

Bedienung

  • Diese Option ermöglicht die Aktivierung des OCR Assistenten bei jedem Starten von Readiris.

  • Der OCR Assistent ermöglicht eine halbautomatische Seitenerkennung. Der OCR Assistent führt Sie bequem durch den OCR-Prozess: um bequem und schnell zu einem Ergebnis zu kommen, brauchen Sie nur einige einfache Fragen zu beantworten.

Wie kann ich...?

  • Diese Option ist in der Standardeinstellung aktiviert.

  • Die Option Assistent beim Programmstart Aktivieren im der ersten Fenster des Assistenten hat denselben Effekt.


Bild justieren

Bedienung

Intelligente Binärkonvertierungsroutinen wandeln automatisch Farb- und Graustufenbilder in Schwarzweißbilder um; Sie können die Bilder jedoch für den OCR-Vorgang optimieren.

Wie kann ich…?

  • Jedes zu korrigierende Bild wird schwarz-weiß angezeigt. Wenn Sie diesen Befehl beenden, wird das Bild wieder farbig oder in Graustufen angezeigt.

  • Klicken Sie auf Übernehmen, um den Effekt der vorgenommenen Änderungen zu sehen; wenn Sie mit dem Ergebnis zufrieden sind, klicken Sie auf OK.

Tipp: verwenden Sie die Option Dokument Farbig Anzeigen, um zwischen der Farb- und Graustufenversion der Bilder umzuschalten.

Farbbild glätten

Sorgt für eine homogenere Wiedergabe von Graustufen- und Farbbildern, indem relative Intensitätsunterschiede “abgeflacht” und dadurch geglättet werden. Das Ergebnis: ein stärkerer Kontrast zwischen Vordergrund (Text) und Hintergrund (Grafiken).

Warnung: bei einigen Scannermodellen ist diese Schärfereduzierung erforderlich, um Farb- und Graustufenbilder zu erkennen. Die Glättung stellt manchmal das einzig mögliche Verfahren dar, um Text von farbigen Hintergründen zu unterscheiden!

Tipp: die Bildglättung kann ebenfalls aktiviert werden, wenn Sie vorgescannte Bilder in den Speicher laden!

Intensität

Mit dieser Einstellung wird die allgemeine Intensität des Bildes bestimmt. Jede Verdunkelung oder Aufhellung des Bildes wird für alle Pixel übernommen. Das Ziel dabei ist, dass Sie den Seitenhintergrund loswerden.

Beispiel 1: nehmen Sie eine Aufhellung des Bildes vor, wenn alle Bereiche dunkel sind; wenn Sie den Seitenhintergrund eliminieren, wird der Text lesbar.

(Farbbild)

(die Standard-Binärkonvertierung ergibt ein schwarzes Bild)

(aufgehellte Intensität)

Beispiel 2: verdunkeln Sie das Bild, wenn es derart hell ist, dass im binärkonvertierten Bild selbst der Text nicht zu sehen ist. Durch ein Verdunkeln des Bildes wird der Text erkennbar.

(Farbbild)

(Die Standard-Intensität führt zu Buchstabenfragmenten)

(erhöhte Intensität)

Kontrast

Durch diese Einstellung wird der örtliche Kontrast zwischen den dunkleren und den helleren Bereichen des Bildes festgelegt.

(Der Text ist normalerweise dunkler als der Hintergrund. Wenn Sie mit umgekehrtem Text arbeiten, gilt das Gegenteil.)

Das Ziel besteht darin, die Zeichenformen deutlich vom (farbigen) Hintergrund abzuheben.

(Farbbild)

(der Standard-Kontrast ergibt gebrochene Zeichen)

(erhöhter Kontrast)

Flecken entfernen (“Despeckling”)

Entfernt kleine Flecken (“Parasiten” -Pixel oder “Rauschen”) aus Schwarzweißbildern.


Wörterbuch

Bedienung

Wörterbücher enthalten Informationen über die vom System während dem interaktiven Lernen gelernten Schriftartinformationen.

Verwechseln Sie Zeichenwörterbücher nicht mit (Benutzer-)lexika! Zeichenwörterbücher enthalten erlernte Zeichenformen, (Benutzer-)lexika sind linguistische Datenbanken, die den Erkennungsprozess unterstützen.

Wenn Sie viele Dokumente in derselben Schriftart erkennen möchten, möchten Sie den gleichen Lernprozess jedes Mal wiederholen. Um diese Handlung zu vereinfachen, befindet sich in Readiris ein Zeichenwörterbuch, in dem die gelernten Zeichen gespeichert werden. Die gespeicherten Zeichen können bei Bedarf bei gleichen Vorlagen immer wieder benutzt werden.

Wie kann ich…?

  • Wählen oder bestimmen Sie ein Zeichenwörterbuch.

  • Vergessen Sie nicht, den richtigen Wörterbuchmodus einzustellen: “Neues Wörterbuch” erstellt ein neues Wörterbuch ohne vorherige Kenntnisse. “Dem Wörterbuch zufügen” ruft die bereits gespeicherten Zeicheninformationen auf und vervollständigt diese. “Wörterbuch verwenden” ruft die bereits gespeicherten Zeicheninformationen auf, nimmt jedoch keine Neueintragungen vor.

Tipp: wenn Sie nur eine einzige Seite bearbeiten, selektieren Sie die Option “Neues Wörterbuch”. Bei einer Vielzahl von Seiten der gleichen Schriftart - Seiten mit derselben Schriftart und derselben Druckqualität - wählen Sie den Modus “Neu” für die erste Seite, den Modus “Zufügen” für einige darauffolgenden Seiten und den Modus “Verwenden” für den Rest der Dokumente.

Tipp: bei mehrseitigen Dokumenten wird der Wörterbuchmodus “Neu” für die erste Seite und der Modus “Zufügen” für die folgenden Seiten verwendet.


Neues Wörterbuch, dem Wörterbuch zufügen oder Wörterbuch verwenden

Wählen Sie den geeigneten Modus für das Zeichenwörterbuch:

  • Neues Wörterbuch legt ein neues Wörterbuch an. Es steht kein bereits erworbenes Wissen zur Verfügung.

  • Dem Wörterbuch Zufügen ruft die bereits gespeicherten Zeicheninformationen auf und vervollständigt sie.

  • Wörterbuch Verwenden ruft die bereits gespeicherten Zeicheninformationen auf, ohne weitere Einträge vorzunehmen.

Tipp: wenn Sie nur eine einzige Seite bearbeiten, selektieren Sie die Option “Neues Wörterbuch”. Bei einer Vielzahl von Seiten der gleichen Schriftart - Seiten mit derselben Schriftart und derselben Druckqualität - wählen Sie den Modus “Neu” für die erste Seite, den Modus “Zufügen” für einige darauffolgenden Seiten und den Modus “Verwenden” für den Rest der Dokumente.

Tipp: bei mehrseitigen Dokumenten wird der Wörterbuchmodus “Neu” für die erste Seite und der Modus “Zufügen” für die folgenden Seiten verwendet.


Registrieren Sie Ihre Readiris-Lizenz

Warum registrieren?

  • Die Registrierung erlaubt es uns, Sie über die künftige Produktentwicklungen und über weitere I.R.I.S.-Produkte zu informieren.

  • Durch die Registrierung haben Sie das Recht, kostenlose Produktunterstützung zu bekommen und über Sonderangebote informiert zu werden.

  • Sie bekommen einen von Ihrer Software-Version abhängigen “Softkey”. Diesen Softkey benötigen Sie, um Readiris nach Ablauf eines Monats weiter benutzen zu können.

Wie kann ich...?

Per Post

Schicken Sie uns Ihre Registrierkarte zu.

Fax

Bei Verlust Ihrer Registrierkarte oder wenn die Softwaredokumentation lediglich in elektronischer Form geliefert wurde, senden oder faxen Sie den Ausdruck der Registrierkarte an I.R.I.S.

Europa: 32-10-45 34 43

USA: 1-561-921-0854

Telefon

Rufen Sie I.R.I.S. während der Bürozeiten an.

Europa: 32-10-45 13 64 (alle EU-Hauptsprachen)

USA: 1-561-921-0847 / 800-447-4744


Menü Hilfe

Hilfethemen

Dieser Befehl enthält allgemeine Informationen über den OCR-Vorgang und über Readiris.

Produktunterstützung

Informiert Sie über die Ihnen von I.R.I.S. angebotenen Produktunterstützungen.

I.R.I.S. erreichen

Teilt Ihnen die Daten der I.R.I.S. Vertretungen mit.

I.R.I.S. im Internet

Klicken Sie hier um zur I.R.I.S. Homepage zu gelangen.

Über Readiris

Zeigt den Readiris Startbildschirm mit den Copyrightdaten. Klicken Sie, damit der Bildschirm nicht mehr angezeigt wird.


So erhalten Sie Produktunterstützung

Jeder registrierte Kunde bekommt kostenlose technische Produktunterstützung. ((Nach der Registrierung erhalten Sie Informationen über Sonderangebote.)

Europa

Hotline: 32-10-45 13 64 (Bürozeiten) (alle EU-Hauutsprachen)

Fax: 32-10-45 34 43

USA

Hotline: 1-561-921-0847 / 800-447-4744 (Bürozeiten)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (Hilfe zur Fehlerbehebung)

Klicken Sie hier um Zugang zu Informationen zur Fehlerbehebung zu erhalten.

E-Mail

support@irislink.com, support@irisusa.com


Wie erreichen Sie I.R.I.S.

Hauptsitz (Belgien)

Telefon: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. im Internet

I.R.I.S. Homepage: http://www.irislink.com

Readiris Website: http://www.readiris.com

Online Shop: http://shop.irislink.com

E-Mail Informationen: info@irislink.com

E-Mail-Verkauf: sales@irislink.com

E-Mail-Support: support@irislink.com, support@irisusa.com

Niederlassung in den USA

Telefon: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


Software-Versionen

Readiris “Pro”

Readiris Pro ermöglicht OCR in allen 117 unterstützten Sprachen, mit Ausnahme der asiatischen Sprachen (Japanisch, Koreanisch, vereinfachtes und traditionelles Chinesisch) und Hebräisch.

Tipp: Sie können die Software-Option “ Asiatisches OCR-Modul ” erwerben.

Tipp: Sie können das Upgrade zu Readiris Corporate durchführen.

Readiris “Corporate”

Diese Sonderversion für größere Unternehmen ergänzt das “Pro”-Paket um weitere Funktionen:

  • Readiris unterstützt Hochgeschwindigkeits- und Duplex-Scanner.

  • Readiris ermöglicht Stapelerkennung: Sie können die Erkennung aller vorgescannten Bilder in einem bestimmten Ordner durchführen.

Sie können beispielsweise tagsüber scannen und diese Bilder nachts einlesen... Erfassen Sie alle zu erkennenden Dokumente; wenn dies beendet ist, starten Sie die Stapelerkennung und lassen Sie Ihren PC weiterarbeiten. Wenn Sie am nächsten Tag zurückkommen, sind alle Dokumente erkannt!

  • Readiris unterstützt einen überwachten Ordner: alle Bilddateien, die im “überwachten” Ordner abgelegt sind, werden automatisch erkannt.

Sie können den OCR-“Server” tagelang laufen lassen… Erfassen Sie täglich neue Dokumente, und schon werden diese erkannt.

  • Readiris verarbeitet Dokumentstapel intelligent. Readiris erkennt leere Seiten, um einen Stapel in separate Dokumente zu trennen und liest Strichkodes automatisch, um die Dokumente zu indexieren und zu benennen.

  • Readiris bietet eine bessere Steuerung der Adobe Acrobat PDF Ausgabe. Sie können die Dateigröße direkt beeinflussen, indem Sie den Farbmodus und die Bildauflösung festlegen. Readiris unterstützt außerdem für alle in PDF-Dateien gespeicherten Bilder die Komprimierung JPEG 2000.

  • Bei mehrseitigen Dokumenten ist Readiris nicht auf 50 Seiten beschränkt.

  • Readiris umfasst die Erkennung von Visitenkarten (“ Business Card Reading ”).

Scannen Sie Visitenkarten ein, erkennen Sie den Text und konvertieren Sie diesen in eine Adressendatenbank.

Per OCR können Sie Visitenkarten einlesen, ohne die Daten mühsam neu eingeben zu müssen. Denken Sie doch nur an die letzte Ausstellung zurück, als Sie mit einem riesigen Stapel Visitenkarten zurückgekommen sind und Ihre Sekretärin zwei Tage gebraucht hat, all diese Karten einzugeben!

  • Readiris aktiviert neben der “Hauptsprache” auch Sekundärsprachen. Sie können Dokumente einlesen, in denen mehrere Sprachen und Alphabete verwendet werden!

  • Readiris “steigert” die OCR-Genauigkeit darüber hinaus, indem es Benutzerlexika lädt, welche die Aktivität Ihres Unternehmens widerspiegeln.

  • Readiris bietet fortgeschrittene Optionen für die Abspeicherung von Grafiken. Readiris speichert z.B. Grafiken im Format JPEG 2000!

  • Readiris kann das gescannte Bild im erkannten Dokument als Seitenhintergrund einfügen.

Tipp: es sind die Software-Option “ Asiatisches OCR-Modul ” sowie die Hardware-Option IBCR-II, ein dedizierter Visitenkartenscanner, erhältlich.

Tipp: der BCR-Funktionsumfang kann durch das Modul “ Asiatisches BCR-Modul ” erweitert werden!

Erwerb von optionalen Modulen und Geräten

Wenden Sie sich an I.R.I.S., um diese Software- und Hardware-Optionen zu erwerben.


Software-Optionen Asiatisches OCR-Modul und Hebräisches OCR-Modul

Asiatische Dokumente lesen

Die Software-Option “Asiatisches OCR-Modul” ermöglicht die Erkennung der asiatischen Sprachen Japanisch, vereinfachtes Chinesisch, traditionelles Chinesisch und Koreanisch.

(Die Software-Option “Asiatische OCR-Modul” ist nicht mit dem “Asiatische BCR-Modul” zu verwechseln!)

Tipp: eine große Anzahl asiatischer Sprachen wie Malaiisch, Tagalog usw. werden von der “Standard” Readiris Software unterstützt, da sie das lateinische Alphabet verwenden!

Hebräische Dokumente lesen

Die Software-Option “Hebräisches OCR-Modul” ermöglicht die Erkennung der hebräischen Sprache.

Voraussetzungen - Arbeitsumgebung für asiatische Dokumente

  • Um asiatische Dokumente zu betrachten und zu bearbeiten, können Sie Word 2003 (Office 2003 System), Word 2002 (Office XP) oder Word 2000 (Office 2000) verwenden, oder eine lokalisierte asiatische Version des Windows Betriebssystems installieren.

  • Um asiatische PDF Dokumente einzusehen und zu bearbeiten, können Sie eine asiatische Version der Adobe Reader Software verwenden. Tipp: die asiatischen Versionen von Adobe Reader befinden sich auf der Readiris CD-ROM.

Voraussetzungen - Arbeitsumgebung für hebräische Dokumente

  • Um hebräische Dokumente zu betrachten und zu bearbeiten, können Sie Word 2003 (Office 2003 System), Word 2002 (Office XP) oder Word 2000 (Office 2000) verwenden oder eine lokalisierte hebräische Version des Windows-Betriebssystems installieren.

  • Um hebräische PDF-Dokumente anzuzeigen und zu bearbeiten, können Sie eine hebräische Version oder eine Nahost-Version der Adobe Reader-Software verwenden. Tipp: diese Versionen von Adobe Reader befinden sich auf der Readiris CD-ROM.

Für wen kommen diese Software-Optionen in Frage?

Installieren Sie diese Software-Optionen “über” Ihre Readiris Pro- oder Readiris Corporate-Software.

Wie bestellen?

Wenden Sie sich an I.R.I.S., wenn Sie diese Software-Optionen erhalten möchten.


Wissenswertes zu den asiatischen Sprachen

Softwareoption - Zeichensätze

  • Readiris bietet auf Wunsch Erkennungsfunktionen für vier asiatische Sprachen: Japanisch, vereinfachtes Chinesisch, traditionelles Chinesisch und Koreanisch.

  • Im Gegensatz zum lateinischen, griechischen oder kyrillischen Alphabet verwenden diese Sprachen statt Buchstaben kleine Symbole (“Ideogramme”), die an die Realität angelehnt sind.

(Vereinfachtes und traditionelles) Chinesisch

  • Die chinesische Schriftsprache ist von der Bildschrift abgeleitet. Sie wird mit Tausenden unterschiedlicher Schriftzeichen (die als “Ideogramme” oder “Piktogramme” bezeichnet werden) geschrieben, welche keinerlei Beziehung zum Klang eines Wortes haben.

  • Die frühesten chinesischen Schriftzeichen waren Piktogramme, z.B. eine Mondsichel zur Darstellung des Mondes, oder ein Kreis mit einem Punkt in der Mitte zur Darstellung der Sonne. Nach und nach wurden diese Piktogramme durch nicht-bildliche Ideogramme verdrängt, welche nicht nur materielle Gegenstände, sondern auch abstrakte Konzepte darstellten.

  • Die meisten chinesischen Schriftzeichen bestehen aus zwei Elementen: einem “signifikanten” Element, das die Bedeutung eines Wortes angibt, und einem “phonetischen” Element, das die Aussprache angibt.

  • In einem umfangreichen Wörterbuch stehen 40.000 bis 50.000 Zeichen (von denen viele veraltet und kaum mehr bekannt sind), während das Telegrafiecodebuch fast 10.000 Symbole enthält. In der Alltagsschrift werden etwa 3.000 Symbole verwendet.

  • Vereinfachtes Chinesisch ist eine vereinfachte Version des traditionellen Chinesisch, in der die 500 am häufigsten verwendeten Symbole vereinfacht wurden. Vereinfachtes Chinesisch wird auf dem chinesischen Festland und in Singapur verwendet, während traditionelles Chinesisch in Hongkong, Taiwan, Macau und den chinesischen Gemeinschaften in Übersee verwendet wird.

  • Jedes Zeichen nimmt exakt denselben Raum ein, unabhängig von seiner Form. Zwischen Zeichen gibt es keinen Abstand; die Zeichen, aus denen sich mehrsilbige Wörter zusammensetzen, werden nicht gruppiert. Beim Lesen von Chinesisch müssen Sie selbst erkennen, welche Zeichen zusammengehören!

  • Chinesisch kann vertikal und von rechts nach links oder horizontal von links nach rechts geschrieben werden.

Japanisch

  • Das japanische Schriftsystem baut auf einem Gemisch von Alphabeten auf: die phonetischen Zeichensätze werden Hiragana und Katakana genannt, die Ideogramme (chinesischen Ursprungs) werden Kanji genannt. In der normalen japanischen Schreibweise werden Hiragana und Kanji verwendet, während Katakana für Wörter verwendet wird, die aus (nicht-chinesischen) Fremdsprachen entlehnt wurden.

  • Eine gebildete Person kann etwa 10.000 Kanji Symbole lesen; die Regierung hat eine Liste von 2.000 Symbolen herausgegeben, die als Basissymbole angesehen werden.

  • Japanisch wird in der Regel senkrecht und von rechts nach links geschrieben, doch werden heute viele Wörter horizontal geschrieben, um englische Wörter, arabische Ziffern und mathematische oder chemische Formeln einschließen zu können.

Koreanisch

  • Koreanisch ist nicht mit dem Chinesischen verwandt, obwohl es viele Jahrhunderte lang die chinesischen Zeichen zusammen mit dem koreanischen Alphabet verwendet hat.

  • Das in den Jahren 1443-46 entwickelte koreanische Alphabet (“Hangul“”-Schrift) ist das einzige aus Fernost stammende echte Alphabet.


Wissenswertes zur hebräischen Sprache

Readiris bietet optional die Möglichkeit, die hebräische Sprache zu erkennen.

Hebräisch

  • Das hebräische Alphabet unterstützt einen begrenzten Zeichensatz mit 27 Symbolen.

Der Zeichensatz besteht aus Konsonanten: die Vokale werden im Allgemeinen nicht geschrieben (außer in der Bibel, in Gedichten und Büchern für Kinder und Sprachschüler).

Alle Buchstaben sind Großbuchstaben; es gibt im Hebräischen keine Kleinbuchstaben!

Es gibt keine Ziffernsymbole im Hebräischen - stattdessen werden die üblichen westlichen Ziffern (1, 2, 3 usw.) verwendet.

  • Hebräisch wird nicht auf Linien geschrieben: der Text “hängt” eher von einer Linie oberhalb der Buchstaben herab.

  • Wie Arabisch wird auch Hebräisch von rechts nach links geschrieben. Zahlen werden jedoch von links nach rechts geschrieben, dies gilt auch für eingebettete Satzteile in lateinischen Buchstaben!


Readiris Registrierkarte

Readiris Corporate Registrierkarte

Software-Version

Seriennummer Lizenz

Identifikationsnummer Lizenz

Firma

Name

Abteilung

Anrede

Anschrift

PLZ/Ort

Land

Telefon

Fax

E-Mail

Gekauft bei

Datum des Kaufes

Datum

Image Recognition Integrated Systems

Produktregistrierung

Rue du Bosquet 10, B-1348 Louvain-la-Neuve (Belgien)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

4731 West Atlantic Avenue Suite B1-B2

Delray Beach, FL 33445 (USA)

Tel: 1-561-921-0847 / 800-447-4744 - Fax: 1-561-921-0854

Support: support@irislink.com, support@irisusa.com


Nützliche Befehle Adobe Acrobat - Adobe Reader

Funktionsleiste - Textauswahl

Mit diesem Befehl wird Text auf dem Bildschirm ausgewählt. Anschließend können Sie durch Ausführen von “Kopieren und Einfügen” die ausgewählten Textfragmente in andere Anwendungen übertragen.

Alternative: speichern Sie mit Hilfe des Befehls Speichern Unter im Menü Datei der Adobe Acrobat Software den Text von textbasierenden PDF-Dateien in eine Text-Datei (im Format Word, RTF, HTML oder Text).

Funktionsleiste / Menü Werkzeuge - Fortgeschrittene Bearbeitung - Text retuschieren

  • Dieser Befehl ermöglicht es, den in PDF Dateien enthaltenden Text zu “verarbeiten”.

  • Mit diesem Befehl können Sie geringfügige Erkennungsfehler, die aufgrund einer sehr geringen Dokumentqualität entstanden sind, beheben.

Menü Datei - Speichern Unter

Mit diesem Befehl speichern Sie den Text aus textbasierenden PDF-Dateien (im Format Word, RTF, HTML oder Text).

Alternative: markieren Sie den Text auf dem Bildschirm mit Hilfe des Werkzeugs Textauswahl auf der Funktionsleiste in der Adobe Acrobat-Software und führen Sie Operationen “Kopieren und Einfügen” aus.

Funktionsleiste / Menü Bearbeiten - Suchen

Der Befehl Suchen sucht nach ganzen Wörtern oder Wortteilen im geöffneten PDF-Dokument. Acrobat sucht nach dem Wort, indem es nacheinander jedes Wort auf jeder Seite der Datei(en) liest.

Mit dem Befehl Suchen können Sie auch eine erweiterte, schnelle Suche in einer Reihe indexierter PDF-Dokumente durchführen.

  • Suche nach einem einfachen Wort oder einem Satzfragment

  • Erweiterte Suche durch die Verwendung von Platzhalterzeichen und logischen Operatoren

  • Verwenden Sie die Suchoptionen zur weiteren Eingrenzung der Suchergebnisse

Warnung: eine indexgestützte Suche setzt voraus, dass der “Volltext”-Index für eine Reihe von PDF Dateien erstellt worden ist (mit dem Befehl Katalog der Adobe Acrobat Software). Ein “Volltext”-Index ist eine alphabetisch geordnete Liste aller in einem Dokument oder einer Reihe von Dokumenten enthaltenen Wörter.

Vorteil: indexgestütztes Suchen ist wesentlich schneller als sequentielles Lesen. Acrobat springt direkt zu dem Wort in der Liste, statt nach und nach die Dokumente einzeln zu durchforsten.

Funktionsweise: Erläuterung zur Suchfunktion finden Sie in der Dokumentation zur Adobe Acrobat oder Adobe Reader Software.


Nadeldruck

Beim Punktmatrixdrucken in “Entwurfsqualität” werden die Texte mit einem Nadeldrucker gedruckt und die einzelnen Punkte, die ein Zeichen bilden, sind noch sichtbar zu unterscheiden. Wird auch “9-Nadel”-Druck genannt.

Beim Nadeldrucken in “Briefqualität” können die einzelnen Punkte, die ein Zeichen bilden, nicht mehr sichtbar unterschieden werden. Die Druckqualität erreicht die Qualität eines Laserdruckers. Wird auch “NLQ”- oder “25-Nadel”-Druck genannt.


Initial

Ein großer Großbuchstabe, der über mehrere Zeilen eines Textes reicht. Initiale werden verwendet, um den Beginn eines Absatzes oder Abschnitts hervorzuheben.

Für Readiris ist sogar eine Erkennung und Wiederherstellung von invertierten Initialen kein Problem.


Feste und proportionale Schriftarten

Bei festen Schriftarten hat jedes Zeichen im Schriftbild die gleiche Breite. Ein “i” hat die gleiche Laufweite wie ein “w”. Wird auch “dickengleiche” oder “nicht-proportionale” Schriftart genannt. Dokumente, die mit einer alten Schreibmaschine geschrieben wurden, haben eine solche feste Zeichenlaufweite.

Bei Proportionalschrift können die Zeichen- und Wortabstände eine unterschiedliche Breite aufweisen. Ein “w” braucht mehr Platz als ein “i”. Nahezu alle Zeitungen, Zeitschriften und Bücher werden in Proportionalschrift gedruckt.


Bildtypen

Legt den Farbmodus eines Bildes fest. Es gibt Schwarz-Weiß-Bilder (Farbtiefe: 1 bit), Graustufen-Bilder (Farbtiefe: 8 bit) und Farbbilder (Farbtiefe: 24 bit oder höher.)

SchwarzweißBilder enthalten ausschließlich schwarze und weiße Pixel. Schwarz-Weiß-Bilder werden auch Zweistufen- oder Strichmodusbilder genannt. Anhand von Schwarzweißmustern können Grautöne simuliert werden (“Halbtöne”).

Graustufenbilder enthalten verschiedene Grautöne. Das Bild kann sich aus bis zu 256 Grauabstufungen zwischen weiß und schwarz zusammensetzen.

Farbbilder bestehen aus Pixel mit unterschiedlichen Kombinationen von Rot, Grün und Blau. Jede dieser Kombinationen stellt eine andere Farbe dar. Da es (mindestens) 8 bit je Pixel für die “Kanäle” Rot, Grün und Blau gibt, erhält man eine Farbpalette von bis zu (mindestens) 16,7 Millionen Farben (“true colors”).


JPEG-Bilder

JPEG-Bilder - “JPEG” steht für “Joint Photographic Experts Group” - reduzieren die Dateigröße, indem überflüssige Daten entfernt werden, die für die Bildanzeige nicht von Bedeutung sind. Je höher die Komprimierung, desto kleiner wird die Bilddatei.

Da Daten entfernt werden, wird der JPEG-Algorithmus als “verlustbehaftet” bezeichnet. (Die Komprimierungsverfahren TIFF Gruppe 4 und PNG sind “verlustfrei”.) Nachdem ein Bild komprimiert wurde, ist es nicht mehr mit dem ursprünglichen Bild identisch! JPEG-Bilder werden beim Öffnen automatisch dekomprimiert.

In den meisten Fällen kann niemand einen Unterschied zwischen dem Originalbild und einem geringfügig komprimierten Bild feststellen. Bei höheren Komprimierungsraten kann die Bildqualität jedoch beträchtlich sinken.

Wählen Sie einen geeigneten Kompromiss zwischen Bildqualität und Komprimierung!

Tipp: Readiris unterstützt außerdem Bilder im Format JPEG 2000. JPEG 2000 ist die neueste und kompaktere Version des JPEG-Standards, JPEG 2000 nutzt “Wavelets” (kleine Wellen) für Kompressionen mit und ohne Verlust.


Unterschneidung

In gedruckten Texten ist der Abstand zwischen einzelnen Buchstabenpaaren aufgrund der Form und der Neigung größer als bei anderen. Paar-Unterschneidung verringert automatisch den Abstand zwischen solchen Buchstabenpaaren und verbessert somit das Erscheinungsbild. Wenn Sie diese Funktion nicht benutzen, ist der Abstand entweder zu groß oder zu klein, wodurch das ästhetische Erscheinungsbild des Textes beeinträchtigt wird.

Die ersten “WA” und “LT” sind nicht unterschnittene Zeichenpaare, wohingegen die zweiten “WA” und “LT” deutlich unterschnitten sind.


Bilder mit geringer Auflösung verarbeiten

Bedienung

  • Optimale OCR setzt eine Auflösung von 300 bis 400 dpi voraus.

  • Standardmäßig gibt Readiris eine Warnung aus, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen.

Tipp: Readiris erkennt die typischen Faxauflösungen - 100 x 200 dpi (“normal”), 200 x 200 dpi (“fein”) und 200 x 400 dpi (“superfein”) - und führt automatisch eine Vorverarbeitung dieser Bilder durch, um optimale OCR-Ergebnisse zu erzielen.

Tipp: falls Sie dies beeinflussen können, sollten Sie den Absender bitten, Faxnachrichten in “feiner” Auflösung zu senden - diese Faxnachrichten werden mit 200 dpi aufgelöst, wodurch eine bessere Erkennungsleistung ermöglicht wird.

Digitalkamera

Aktivieren Sie diese Option, wenn die Bilder mit einer Digitalkamera erzeugt wurden!

Verarbeiten wie 300 dpi

Verwenden Sie diese Option zum Einlesen von Bildern, die mit einer Digitalkamera aufgenommen wurden (bei denen die Auflösung unbekannt ist), und zum Öffnen von Bildern, in denen der Datei-Header fehlerhafte Auflösungsangaben enthält.

Mit dieser Option werden die Bilder “normal” verarbeitet als wiesen sie eine Auflösung von 300 dpi auf. (Außerdem wird die Warnung unterdrückt, die erscheint, wenn Sie Bilder mit einer Auflösung unter 200 dpi oder über 800 dpi vorlegen.)


Seitenanalyse

Bei der Seitenanalyse werden die Blöcken, die sich auf einer gescannten Seite befinden ermittelt und sortiert. Es gibt drei Arten von Zonen: Textblöcke, Grafikzonen (die Fotos, Illustrationen usw. enthalten) und Tabellen.

Die Seitenanalyse ist vor allem dann nützlich, wenn mehrspaltige Texte und Dokumente mit einem schwierigen Seitenlayout erkannt werden müssen.

Die Seitenanalyse ist schnell, sie toleriert Schrägstellung und arbeitet sehr genau: schwierige, unregelmäßige Formen werden ermittelt.


Punkt

Typografische Maßeinheit für die Zeichengröße. Ein Punkt steht für 1/72”. Im metrischen System ausgedrückt: ein Punkt entspricht 0,35 mm (0,014”).

Als Basis für das Maß wird die Höhe des klein geschriebenen “x” einer Schriftart genommen.


Menü Eintragen

Eintragungsassistent

Klicken Sie um den Eintragungsassistent zu starten.

Kaufinformationen

Gibt Ihnen Informationen, wie Sie eine Software-Lizenz von I.R.I.S. kaufen können.

Eintragen

Gibt Ihnen Zugriff auf Eintragungsdaten. Abhängig von Ihrer Readiris Version, erhalten Sie einen „Softkey” um Readiris nach einem Monat weiter zu benutzen.


Topologische Analyse

Readiris analysiert zerrissene Zeichen so, wie der Mensch dieses auch oft unbewusst tut: eine Zahl von Merkmalen - Striche, Schleifen, Löcher, Knoten, Winkel usw. - werden ermittelt und kontrolliert anhand einer vordefinierten oder erlernten Wissensquelle.

Die topologische Analyse ist in großem Maße unabhängig von der Zeichengröße.


Adobe Acrobat PDF-Dateien sinnvoll nutzen

In diesem Abschnitt finden Sie detaillierte Informationen über das von Readiris unterstützte PDF-Dateiformat und über die sinnvolle Nutzung von PDF-Dateien.

Dateiformate

  • Das Format PDF Text erzeugt eine durchsuchbare PDF-Datei, die den Text (und ggf. auch Grafikzonen für Fotografien, Verzierungen usw.) enthält. Das Seitenabbild ist nicht in der einschichtigen PDF-Datei enthalten.

  • Das Format PDF Text-Bild erzeugt eine durchsuchbare PDF-Datei, die den erkannten Text sowie das Seitenabbild enthält. Das Seitenabbild ist in der zweischichtigen PDF Datei unter dem Text enthalten.

Tipp: die Pixel des erkannten Textes werden gelöscht, um ein lesbares Dokument zu erhalten. (Die Darstellung von erkanntem Text z.B. in Schwarz über Bitmaps schwarzer Zeichen würde zu einem Text mit starker Schattierung führen...)

  • Das Format PDF Bild-Text erzeugt eine durchsuchbare PDF-Datei, die das Seitenabbild sowie den erkannten Text enthält. Das Seitenabbild ist in der zweischichtigen PDF Datei über dem Text enthalten.

  • Ein PDF-Datei im Format PDF Bild ist nicht durchsuchbar. Diese Dateien enthalten ausschließlich gescannte Bilder, Readiris führt keine Erkennung aus. (Tipp: diese Bilddateien können zu einem späteren Zeitpunkt in Text konvertiert werden!)

Hinweis: für alle Elemente werden Komprimierungsverfahren verwendet. Schwarzweißbilder werden mit TIFF Gruppe 4 komprimiert, Graustufen- und Farbbilder liegen als JPEG-Dateien (hohe Qualitätsstufe 0,8 von JPEG) vor. Text wird mit dem Gzip-Verfahren komprimiert.

Tipp: Readiris Corporate bietet eine bessere Steuerung der Adobe Acrobat PDF-Ausgabe. Beeinflussen Sie die Dateigröße der PDF-Dokumente, indem Sie Farbmodus, Bildauflösung, JPEG-Qualität und Komprimierungsmethode bestimmen - JPEG oder JPEG 2000.

Tipp: Hyperlinks (URLs zu Websites) werden in textbasierenden PDF-Ausgabedateien als sichtbare Links dargestellt!

Tipp: mit Readiris können Sie automatisch Lesezeichen (“bookmarks”) erzeugen.

Tipp: mit Readiris können Sie die Schriftarten in PDF Dokumente einbetten!

Vorteile

  • “Nur-Text”-PDF Dateien sind wesentlich kompakter als Bilddateien!

  • Textbasierte PDF Dateien können durchsucht werden. (Bitmap-Dateien - “nur-Bild”-PDF-Dateien - können angezeigt, jedoch nicht durchsucht werden.)

  • Textbasierte PDF Dateien können bearbeitet werden. (Bitmap-Dateien können angezeigt, jedoch nicht bearbeitet werden.)

Erkannte Texte bearbeiten

Erkannte Texten können bearbeitet und verwendet werden. (Bitmap-Dateien können angezeigt, jedoch nicht bearbeitet werden.)

Verwenden Sie das Textretusche-Werkzeug der Acrobat-Software, um kleinere Erkennungsfehler in der PDF-Datei zu korrigieren.

Tipp: die korrekte Version des Acrobat Reader wird benötigt, um die hiermit erzeugten PDF-Dateien anzuzeigen! Um zentraleuropäische (z.B. tschechische oder polnische), baltische, türkische oder kyrillische (“russische”) Texte im PDF-Format betrachten und drucken zu können, benötigen Sie die gesonderte “CE”-Version (“Central-European”) von Adobe Reader. Um hebräische PDF-Dokumente anzeigen und drucken zu können, benötigen Sie die hebräische Version oder die Nahost-Version der Adobe Reader-Software. (Diese Software wird auf der Readiris CD-ROM mitgeliefert.)

Text in andere Anwendungen exportieren

  • Sie können den Text aus einer textbasierenden PDF-Datei isolieren. Sie können außerdem “Nur-Text” PDF Dateien in Textdateien umwandeln. Öffnen Sie die Datei mit Adobe Acrobat und verwenden Sie den Befehl Speichern unter, um den Text in einer Textdatei (im Word, RTF, HTML oder Textformat) abzuspeichern.

  • Um kleinere Textabschnitte aus einer PDF Datei in anderen Anwendungen weiterzuverwenden, können Sie das Textauswahl-Werkzeug in der Adobe Acrobat-Software wählen, dann den gewünschten Text markieren und ihn per Kopieren und Einfügen in eine andere Anwendung übertragen. (Der Befehl Alles Auswählen wählt den gesamten Text auf der derzeit angezeigten Seite oder aber im gesamten Dokument, je nach gewählter Ansicht.)

Intelligent suchen

Verwenden Sie den Befehl Suchen von Adobe Acrobat oder Adobe Reader, um einfache Suchen in einem Dokument oder erweiterte Suchvorgänge in mehreren PDF-Dateien durchzuführen.

Die Schaltfläche Suchen sucht nach ganzen Wörtern oder Wortteilen im geöffneten PDF-Dokument. Acrobat sucht nach dem Wort, indem es nacheinander jedes Wort auf jeder Seite der Datei liest.

Mit dem Befehl Suchen der Adobe Acrobat oder Adobe Reader Software können Sie eine erweiterte, schnelle Suche in einer Reihe indexierter PDF-Dokumente durchführen.

  • Sie können nach einem einfachen Wort oder einem Satzfragment suchen.

  • Sie können die Suchfunktion durch die Verwendung von Platzhalterzeichen und logischen Operatoren erweitern.

  • Sie können Suchoptionen zur weiteren Eingrenzung der Suchergebnisse verwenden.

Ein indexgestütztes Suchen setzt voraus, das der “Volltext-Index” für eine Reihe von PDF-Dateien mit dem Befehl Katalog erstellt worden ist. (Ein “Volltext-Index” ist eine alphabetisch geordnete Liste aller in einem Dokument oder einer Reihe von Dokumenten enthaltenen Wörter. Indexgestütztes Suchen ist wesentlich schneller als sequentielles Lesen: Adobe Acrobat und Adobe Reader springen direkt zu dem Wort in der Liste, statt nach und nach die Dokumente einzeln zu durchforsten.)


Benutzerdateien

Der Anwender kann Zeichenwörterbücher, Zonenlayouts, Einstellungsdateien (Readiris Pro) und Benutzerlexika (Readiris Corporate) erstellen.

  • Zeichenwörterbuch (*.dus)

  • Fensterlayouts (*.wdw)

  • Readiris-Einstellungen (*.ibt)

  • Benutzerlexika (im Unicode Format) (*.txt)

Tipp: Readiris legt im Unterordner “Readiris” des Windows-Ordners “Eigene Dateien” eine Protokolldatei an.