Willkommen bei der Hilfe

Willkommen bei der Hilfe zum Editor von Benutzerlexika™...

  • Verwenden Sie die Online-Hilfe, um mehr über den Editor von Benutzerlexika zu erfahren.

  • Schnell Antworten auf Fragen finden..

  • Auf der I.R.I.S. Website finden Sie neuste Tipps und Produktaktualisierungen.

©2005 Urheberrechte I.R.I.S. Alle Rechte vorbehalten


Benutzerlexika

Bedienung

  • Die Texterkennung wird für alle unterstützten Sprachen durch linguistische Datenbanken unterstützt. I.R.I.S. OCR-Lösungen greifen weitgehend auf linguistische Informationen zurück, um gute Lösungen zu validieren und fragliche Lösungen zu kennzeichnen.

(Benutzer)lexika dürfen nicht mit Font-Wörterbüchern verwechselt werden! (Benutzer)lexika sind linguistische Datenbanken, die den Erkennungsprozess unterstützen, während Font-Wörterbücher Buchstaben- und Zeichenformen enthalten, die während der interaktiven OCR-Phase erlernt wurden.

  • So leistungsfähig diese Standard-Lexika auch sein mögen – Benutzer können die OCR-Präzision verbessern, indem sie Benutzerlexika laden.

Benutzerlexika sind Wörterlisten, die beliebige Termini enthalten, die nicht in den „grundlegenden“ Allzweck-Lexika enthalten sind, zum Beispiel technische, wissenschaftliche, rechtliche oder unternehmensspezifische Fachbegriffe.

  • Benutzerlexika werden nur dann wirksam, wenn die darin enthaltenen Symbole von der bzw. den ausgewählten OCR-Sprache(n) abgedeckt sind.

Beispiel 1: die OCR-Sprache ist Deutsch. Mein Benutzerlexikon enthält Ortsnamen wie „Karlstadt“ und „Warstein“. Der OCR-Vorgang greift auf dieses Benutzerlexikon zurück.

Beispiel 2: die OCR-Sprache ist Deutsch. Mein Benutzerlexikon enthält französische Eigennamen wie „Auxerres“, „François“ und „Véllères“. Der OCR-Vorgang verwendet nur einen Teil des Benutzerlexikons. Wörter, die Symbole enthalten, welche nicht im deutschen Zeichensatz enthalten sind, werden ignoriert. „Auxerres“ wird vom OCR-Prozess verwendet, nicht aber „François“ und „Véllères“.

Beispiel 3: die OCR-Sprache ist Deutsch. Mein Benutzerlexikon enthält russische Begriffe. Der OCR-Prozess ignoriert das Benutzerlexikon vollständig: der deutsche Zeichensatz umfasst das „kyrillische“ Alphabet nicht.

Tipp: I.R.I.S. OCR-Lösungen ermöglichen es, mehrere Sprachen gleichzeitig zu aktivieren!

Wie kann ich...?

Alle Änderungen werden im Speicher behalten, bis Sie das Benutzerlexikon speichern!

  • Auf die Schaltfläche Hinzufügen klicken, um neue Wörter hinzuzufügen.

Tipp: Drücken Sie die Eingabetaste!

Tipp: Sie können mehrere Begriffe gleichzeitig eingeben. So können Sie beispielsweise Wörter aus einer wissenschaftlichen Abhandlung per „Kopieren und Einfügen“ übernehmen.

Tipp: Für alle eingegebenen Begriffe gelten gewisse Syntaxregeln! (Interpunktionszeichen werden gefiltert usw.)

Tipp: Das Hilfsprogramm sortiert die Wörter automatisch alphabetisch. Sie können die Wörter in beliebiger Reihenfolge eingeben!

Tipp: Doppelt auftretende Wörter werden automatisch verworfen.

Tipp: Verwenden Sie den Befehl Einführen, um Unicode-Textdokumente zu importieren – maßgebliche Listen, wissenschaftliche Dokumente usw.! Der Import von Dokumenten des Unternehmens oder von Wörterlisten stellt wahrscheinlich die schnellste Methode zur Erstellung eines Benutzerwörterbuchs dar, welches die für Ihr Unternehmen spezifische Terminologie enthält.

  • Klicken Sie auf die Schaltfläche Bearbeiten, um falsch geschriebene Wörter zu korrigieren.

Tipp: Doppelklicken Sie auf ein Wort!

  • Klicken Sie auf die Schaltfläche Löschen, um Wörter zu entfernen.

Tipp: Drücken Sie die Entfernen-Taste!

Tipp: Sie können mehrere Wörter gleichzeitig löschen! (Um mehrere Wörter auszuwählen, das erste Wort markieren, dann die Strg-Taste gedrückt halten, während Sie die anderen Wörter auswählen. Um eine fortlaufende Reihe von Wörtern auszuwählen, das erste Wort markieren, dann die Umschalttaste drücken und das letzte Wort der Reihe auswählen.)

  • Klicken Sie auf die Schaltfläche Alles Löschen, um alle Wörter zu löschen.


Syntaxregeln

Es gelten einige Syntaxregeln: das Hilfsprogramm filtert sämtliche Eingaben bei der Eingabe von neuen Wörtern und beim Import von (Unicode) Textdateien.

  • Unterschiede bei Groß- und Kleinschreibung werden behalten.

Eingabe durch Benutzer | Eintrag ins Benutzerlexikon
atherosclerosis | atherosclerosis
Brugada | Brugada
IRISPen | IRISPen
NTFS | NTFS

  • Zahlen werden verworfen. Die Eingabe von „12“ oder „2005“ in ein Benutzerwörterbuch macht keinen Sinn. Es können jedoch Ziffern in Produktbezeichnungen usw. vorhanden sein.

Eingabe durch Benutzer | Eintrag ins Benutzerlexikon
2005 |
systolic 150 | systolic
FAT32 | FAT32
Clip2bmp | Clip2bmp

  • Sämtliche Interpunktionszeichen – Kommata, Semikola, Schrägstriche usw. – und Sonderzeichen – „>“, „=“, „°“ usw. – werden automatisch am Anfang und Ende eines Worts ausgefiltert. Innerhalb von Wörtern können jedoch Bindestriche vorhanden sein.

Eingabe durch Benutzer | Eintrag ins Benutzerlexikon
cardiomegaly, | cardiomegaly
holter; fallot. “atrial!” | atrial fallot holter
intra-aortic | intra-aortic
Notre-Dame-de-Paris | Notre-Dame-de-Paris
OS/2 | OS/2
IBR-2001, IBCR-II | IBCR-II IBR-2001

Tipp: achten Sie beim Import von (Unicode) Textdateien auf Trennstriche am Ende einer Zeile oder übernehmen Sie Wörter, die über zwei Zeilen gehen per „Kopieren und Einfügen“!


Menü Datei

Neu

Erstellen eines neuen Benutzerwörterbuchs.

Öffnen

Dieser Befehl lädt ein Benutzerwörterbuch in den Speicher.

Einführen

Mit diesem Befehl können Sie (Unicode) Textdokumente importieren – maßgebliche Listen, wissenschaftliche Dokumente usw.! Der Import von Dokumenten des Unternehmens oder von Wörterlisten stellt wahrscheinlich die schnellste Methode zur Erstellung eines Benutzerlexikons dar, welches die für Ihr Unternehmen spezifische Terminologie enthält.

Alle Wörter werden verarbeitet und zum aktuellen Benutzerlexikon hinzugefügt. (Doppelt vorhandene Wörter werden automatisch verworfen.)

Speichern (unter)

Speichert das Benutzerlexikon auf Festplatte.

Tipp: Sie werden zur Abspeicherung der Änderungen aufgefordert, wenn Sie den Editor beenden, wenn Sie ein anderes Wörterbuch öffnen und wenn Sie ein neues Wörterbuch erstellen.

Beenden

Beendet den Editor für Benutzerlexika.


Menü Hilfe

Hilfethemen

Erläutert die Aufgabe, die Benutzerlexika im OCR-Vorgang spielen, und erklärt, wie Benutzerlexika mit diesem Editor erstellt und gepflegt werden können.

Über den Editor für Gebraucherslexika

Zeigt den ursprünglichen Bildschirm mit den Copyrightdaten.


Wie bekommt man Produktunterstützung

Jeder registrierte Kunde bekommt kostenlose Produktunterstützung. (Nach der Registrierung erhalten Sie Informationen über besondere Angebote.)

Europa

Hotline: 32-10-45 13 64 (Bürozeiten) (in allen Hauptsprachen)

Fax: 32-10-45 34 43

USA

Hotline: 1-561-921-0847 / 800-447-4744 (Bürozeiten)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html („Troubleshooting” Informationen)

Klicken Sie hier um Zugang zur Troubleshooting Info zu kriegen.

E-mail

support@irislink.com


Wie erreichen Sie I.R.I.S.

Hauptsitz (Belgien)

Telefon: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. im Internet

I.R.I.S. Homepage: http://www.irislink.com

On-line Shop: http://shop.irislink.com

E-mail Informationen: info@irislink.com

E-mail Verkauf: sales@irislink.com

E-mail Unterstützung: support@irislink.com

Sitz USA

Telefon: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


.topic 0x10000000
 brightness   The balance of light and dark colors in an image. Scanner function to lighten and darken the image data.
.topic 0x10000002
 compression   Reduction of the amount of storage space required to save an image. Compressed images are saved more efficiently, resulting in smaller files. For some file formats (such as JPEG), compression also results in loss of image quality. Compressed images take longer to open because they must be decompressed first.
.topic 0x10000003
 contrast   The relative difference between the dark and light portions of an image. Scanner function or button to lighten and darken the image data.
.topic 0x10000006
 dpi   Short for "dots per inch". Unit of measure that indicates the image resolution in number of dots per linear inch. The higher the value, the higher the resolution.
.topic 0x10000008
 image   The bitmapped result of scanning a document. Using hardware, the document is converted into a collection of dots stored in a file that can be processed by the computer.
.topic 0x10000009
 kerning   In printed texts, some letter pairs have more space between them than others because of their shape and slate. Pair kerning automatically reduces the space between such letter pairs to enhance their appearance. Otherwise, they would be spaced too close or too far apart to be aesthetically pleasing.       While the first "WA" and "LT" are non-kerned letter pairs, the second "WA" and "LT" are clearly kerned.
.topic 0x1000000b
 marker   Small rectangle at the window corners and in the middle of the window sides. Markers indicate that the window is selected.
.topic 0x1000000d
 pixel   Short for "picture element". The smallest distinguishable square dot to compose a bitmapped picture. The higher the resolution, the smaller the pixels.
.topic 0x10000011
 resolution   A measure of the fineness of detail that the scanner produces. The number of pixels of an image file is expressed in dots per linear inch. The higher the resolution, the sharper the image.
.topic 0x10000012
 scanner   Electronic input device designed to digitize images. Converts physical pictures into bitmapped graphic files that can be processed by a computer.
.topic 0x10000013
 scanner standard   International communication protocol used by several scanner manufacturers to standardize interfacing between software and scanner. Twain is a major example.