Bienvenue dans l’aide de Readiris™...!

  • Utilisez l’aide en ligne pour en savoir plus sur Readiris.

  • Trouvez rapidement des réponses à vos questions.

  • Connectez-vous au site web d’I.R.I.S. pour connaître les toutes dernières astuces et les mises à jour du produit.

©2005 Droits d’auteur I.R.I.S. Tous droits réservés


Comment fonctionne l'OCR?

Comment fonctionne l’OCR?

  • Le document est “lu” par votre numériseur. A ce moment, l’image numérisée n’est en fait qu’un nuage de points (“pixels”) intenses sans signification sur un fond plus pâle.

  • Le logiciel OCR extrait les informations textuelles des pixels noirs et blancs: il reconnaît les formes et détermine les caractères.

Etapes

  • Le numériseur agit comme “l’oeil” de votre ordinateur et l’envoie une image sous forme digitale.

  • Des routines intelligentes de binarisation transforment les images couleur et niveaux de gris en images en noir et blanc.

  • La segmentation des lignes consiste en un découpage d’une page de texte en différentes lignes.

Cette étape analyse la courbe de la ligne, l’espace interligne et les lettrines, et sépare les lignes qui se touchent.

  • La segmentation des mots isole chacun des mots.

  • La segmentation des caractères sépare les différentes lettres d’un mot.

Si les caractères ont la même largeur (espacement fixe), cette étape est facile.

Le problème devient plus pointu lorsque la largeur des lettres dépend de leur forme (espacement proportionnel), lorsque le crénage intervient, lorsque des polices matricielles sont utilisées ou lorsque les caractères sont cassés.

  • La reconnaissance des caractères extrait les caractéristiques de chaque forme isolée et lui attribue un symbole.

Les trois étapes les plus importantes sont les étapes d’auto-apprentissage, l’analyse topologique et la phase optionnelle interactive.

Lors de la reconnaissance, des connaissances linguistiques sont mises en oeuvre pour valider les solutions correctes et signaler les solutions suspectes.

Reconnaissance de cartes de visite (“BCR” - Business Card Reading)

Des étapes supplémentaires sont effectuées pour les cartes de visite: les données sont identifiées et attribuées à des champs spécifiques de bases de données (Readiris Corporate).

Reconnaissance de caractères manuscrits (“ICR” - “Intelligent Character Recognition”)

Ne confondez pas OCR et ICR! L’ICR gère la reconnaissance de caractères manuscrits imprimés et fait appel à des techniques de reconnaissance hautement spécialisées!


Séparation des caractères

  • Readiris se charge très bien des caractères qui se touchent (“ligatures”) et du crénage.

  • Pour les polices de qualité matricielle, des techniques de segmentation hautement spécifiques sont utilisées.

  • La reconnaissance de n’importe quelle fonte est possible si le système réussit à isoler un nombre suffisant de caractères. Readiris ne lit pas les polices extrêmement stylisées, ressemblant à une écriture manuscrite, où la segmentation des caractères est impossible.


Taille des caractères

  • Readiris lit des polices dont la hauteur varie de 6 à 72 points (2,54 cm. de hauteur).

6 pt

72 pt

  • Readiris se charge des lettrines.

Astuce: sélectionnez une résolution plus grande que 300 ppp pour lire les petits caractères (moins de 10 points).


Qualité d'impression

Qualité de l’impression

  • Readiris lit virtuellement n’importe quelle qualité d’impression: imprimé (linotypé), tapé à la machine, impression laser, impression à jet d’encre, impression matricielle en qualité “lettre” et qualité “brouillon” .

Les textes matriciels qualité “brouillon” - où les caractères sont composés de nuages de points isolés - exigent des techniques de segmentation et de reconnaissance hautement spécifiques.

Astuce: Readiris peut détecter le type de police pour vous...!

  • Les textes manuscrits cursifs ne sont pas supportés; les caractères manuscrits imprimés sont supportés.

Avec l’écriture “imprimée”, les symboles sont séparés et le logiciel de reconnaissance peut plus facilement isoler les caractères individuels.

(Waliciewskcie)

La technologie “ICR” (“Intelligent Character Recognition”) d’I.R.I.S. se base sur un million d’échantillons d’écriture!

  • Seuls les codes à barres imprimés avec une imprimante laser ou à jet d’encre ont une qualité d’impression suffisante. Il faut donc exclure les codes à barres produits par les imprimantes matricielles: ils n’offrent pas le contraste requis et leur résolution est dans la plupart des cas limitée à 60 ppp!


Jeux de caractères

  • Readiris reconnaît tous les jeux de caractères américains et européens, y compris les jeux des langues baltiques, des langues de l’Europe centrale ainsi que les alphabets grec et cyrillique (“russe”).

  • De manière optionnelle, vous pouvez lire le japonais, le chinois simplifié, le chinois traditionnel et le coréen.

  • De manière optionnelle, vous pouvez lire des documents en hébreu.

  • La liste des caractères reconnus varie selon la langue du document sélectionnée.

  • Lorsque vous sélectionnez une combinaison cyrillique-anglais, grec-anglais, hébreux ou une langue asiatique, un jeu de caractères mixte est automatiquement utilisé. Readiris traite parfaitement les mots “occidentaux” (noms propres, etc.) présents dans des documents cyrilliques, grecs, hébreux et asiatiques.

  • Pour combiner d’autres langues, une langue secondaire est nécessaire (Readiris Corporate).

  • Readiris peut limiter la reconnaissance à un ensemble de caractères numériques pour reconnaître des tables de chiffres sans texte.

  • Readiris peut être entraîné à partir de n’importe quel symboles spéciaux - que ce soient des symboles mathématiques ou scientifiques, des ornements typographiques, etc.


Comment reconnaître un document?

  • Sélectionnez la source d’entrée: vous saisissez des images en utilisant votre numériseur ou vous ouvrez des images préalablement numérisées - par exemple des télécopies ou des images générées avec des appareils photos numériques.

  • Assurez-vous que votre numériseur est sélectionné et que sa configuration est correcte.

  • Sélectionnez Pages de Texte comme type de document.

Astuce: assurez-vous que le mode de lecture des cartes de visite n’a pas été activé par accident! (Sélectionner le type de document Cartes de Visite ou Plusieurs Cartes de Visite dans une Image signifie que vous allez utiliser Readiris comme logiciel BCR pour lire des cartes de visite, et non plus comme un logiciel OCR permettant de reconnaître des documents.)

  • Numérisez la page avec votre numériseur ou ouvrez le fichier image. (Vous saisissez des images en utilisant votre scanner ou en ouvrant des images prénumérisées - par exemple des télécopies ou des images prises avec un appareil photo numérique.)

  • Vérifiez la page numérisée pour contrôler la qualité de l’image.

  • Si l’analyse de page est activée, les fenêtres de texte, les graphiques et les tables sont détectées automatiquement. Effectuez un “tri” pour sélectionner les fenêtres à reprendre et pour définir leur ordre. Si l’analyse de page n’est pas sélectionnée, utilisez le fenêtrage manuel ou un gabarit de fenêtrage pour indiquer quels blocs vous voulez reconnaître.

  • Spécifiez la langue et les caractéristiques du document.

  • Vous pouvez sauvegarder le texte reconnu dans un fichier texte, l’envoyez dans une application cible ou le copier dans le presse-papiers.

  • Commencez la reconnaissance de caractères.

  • Vous pouvez interrompre à n’importe quel moment en cliquant sur le bouton Arrêter (ou en appuyant sur la touche Ech).

  • Si l’apprentissage est activé, vous entrerez dans une phase interactive.

Astuce: l’assistant OCR guide l’utilisateur à travers le processus d’OCR. Répondez à quelques questions simples et vous obtiendrez des résultats rapides et faciles.

Astuce: utilisez l’alimentation automatique (ADF) du numériseur afin de convertir efficacement un document multipage.


Assistant OCR

Opération

  • L’assistant OCR offre une manière semi-automatique de reconnaître des documents.

  • L’assistant vous guide à travers le processus d’OCR de manière confortable: répondez à quelques questions simples et vous obtiendrez des résultats rapides et faciles.

Comment faire…?

  • L’assistant OCR est activé sur la barre d’outils principale.

  • L’assistant OCR est démarré chaque fois que vous lancez Readiris grâce à l’option Activer l’Assistant au Démarrage. (Cette option est activée par défaut.)


Outils de fenêtrage

Opération

  • Des fenêtres doivent être tracées sur une image affichée afin d'indiquer quel est le type de données à reconnaître - texte, tables, codes à barres et textes manuscrits - et quels graphiques doivent être sauvegardés.

  • Il y a cinq types de fenêtres: les fenêtres texte, les fenêtres graphiques (qui contiennent des photos, des illustrations, etc.), les fenêtres de tables, les fenêtres de codes à barres et les fenêtres de texte manuscrit.

  • Un code couleur indique les types de fenêtres.

Les fenêtres texte sont oranges, les fenêtres graphiques sont bleues et les fenêtres de tables sont pourpres. Les fenêtres de codes à barres sont vertes et les zones manuscrites sont bleues.

(Les fenêtres ne sont pas “remplies” de couleur car ce serait dommage de cacher les couleurs réelles de la zone.)

  • Des numéros indiquent l’ordre de tri des zones.

  • Il y a trois différentes méthodes de découpage des images: l’analyse de page automatique, le fenêtrage manuel et l’utilisation des modèles de fenêtrages.

L’analyse de page détecte les zones de texte, les graphiques et les tables; les zones de codes à barres et de textes manuscrits sont dessinées manuellement par l’utilisateur!

  • Tracer ou détecter différentes fenêtres est obligatoire quand un texte est divisé en colonnes.

Astuce: cliquez sur le bouton de la souris (menu Contexte) et sélectionnez la commande Copier comme Texte pour reconnaître la fenêtre sous le curseur de la souris. (Les résultats de la reconnaissance sont envoyés vers le presse-papiers comme “texte continu” . Les options de base de l’OCR - langue, type de polices du document actuel etc. - s’appliquent.)

Astuce: cela fonctionne même avec les textes manuscrits!

Astuce: lorsque vous re-exécutez l’OCR, ce sont seulement les nouvelles fenêtres ou les fenêtres modifiées qui sont reconnues.

Analyse de page

  • Pour décomposer automatiquement tous les documents numérisés, activez l’option Analyse de Page.

  • Pour que Readiris décompose la page en question, utilisez la commande Analyser la Page.

  • Pour sélectionner des fenêtres et modifier leur ordre de tri, utilisez la commande Trier.

Les fenêtres sélectionnées ont une couleur forte. Les fenêtres non-sélectionnées sont plus pâles et n’ont pas de numéro.

  • Sélectionnez la langue du document avant d’effectuer l’analyse de page lorsque vous traitez des documents asiatiques et hébreux.

Des routines spécifiques sont utilisées pour ces langues: l’espace interligne des documents asiatiques est généralement plus grand que dans les documents occidentaux, le texte est composé de petits graphiques (“idéogrammes”) qui pourraient facilement être vus comme des zones graphiques dans les documents occidentaux, et le texte peut se lire de haut en bas, de droite à gauche.

Les documents en hébreu s’écrivent de droite à gauche!

Fenêtrage manuel

Des outils sont disponibles pour tracer manuellement des fenêtres sur l’image numérisée.

Astuce: cliquez avec le bouton droit de la souris (menu contextuel) et sélectionnez la commande Type de Fenêtre pour modifier le type de zone.

Combiner l’analyse de page avec le fenêtrage manuel

  • Appliquez l’analyse de page afin de détecter les fenêtres et triez les fenêtres que vous souhaitez inclure.

  • Commencez à tracer des fenêtres manuellement - toute fenêtre qui n’est pas sélectionnée sera effacée.

Modèles de fenêtre

Des modèles de fenêtrage spécifiques peuvent être stockés pour une utilisation ultérieure.


Reconnaître des documents multipages

Readiris Pro limite les documents OCR à 50 pages.

Numériser des documents multipages avec une alimentation automatique

  • Activez l’alimentation automatique (ADF) du numériseur.

  • Placez les pages dans l’alimentation automatique et démarrez la numérisation.

  • Toutes les pages placées dans l’alimentation automatique seront numérisées jusqu’à ce que le chargeur soit vide.

Numériser des documents multipages sans alimentation automatique

Si votre numériseur n'est pas équipé d'une alimentation automatique (ADF) et que vous souhaitez acquérir rapidement des documents multipage, utilisez la numérisation avec pause.

Le scanner numérise automatiquement la page suivante après un délai défini par l’utilisateur. La pause définie vous permet de remplacer la page qui se trouve sur la vitre du scanner.

Readiris est très flexible: vous pouvez aussi bien supprimer la pause pour numériser plus rapidement ou la “geler” si vous êtes interrompu par le téléphone.

  1. Indiquez dans les paramètres de numérisation le délai vous avez besoin pour placer une nouvelle feuille sur la vitre du scanner.

  2. Cliquez sur le bouton Numériser pour démarrer l’acquisition.

  3. Cliquez sur le bouton Interrompre dans la fenêtre de numérisation avec pause pour stopper la saisie automatique. (Astuce: appuyez sur la touche Esc!)

Astuce: cliquez sur Numériser maintenant dans la fenêtre de numérisation avec pause pour scanner immédiatement. (Astuce: appuyez sur la touche Entrée!)

Astuce: cliquez sur Suspendre dans la fenêtre de numérisation avec pause pour geler le délai de numérisation. Cliquez sur Poursuivre quand vous êtes prêt à continuer. (Astuce: appuyez sur la barre d’espacement!)

Charger des images prénumérisées

  • La commande Ouvrir permet d’ouvrir des images numérisées à l’avance.

Astuce: quand vous chargez des images multipage et des documents PDF en mémoire, vous pouvez sélectionner les pages à convertir! (Pourquoi charger en mémoire un livre entier quand un chapitre spécifique suffit...?)

  • Afin de sélectionner plusieurs images, sélectionnez la première image et enfoncez la touche Ctrl pendant que vous sélectionnez des images supplémentaires.

  • Afin de sélectionner une série continue d’images, sélectionnez la première image et enfoncez la touche Maj pendant que vous sélectionnez la dernière image.

Astuce: pour ouvrir des pages prénumérisées, cliquez dessus avec le bouton droit de la souris (menu Contexte) dans l’Explorateur de Windows et sélectionnez la commande Reconnaître. Vous pouvez également glisser-déposer les images depuis l’Explorateur de Windows vers la fenêtre de Readiris ou vers l’icône de Readiris.

Astuce: Readiris trie les images automatiquement - l’image 001.tif précède l’image 002.tif qui précède l’image 003.tif, etc.

Démarrer un nouveau document (multipage)

Utilisez la commande Nouveau Document pour effacer toutes les images de la mémoire.

Naviguer dans des documents multipages

Vous pouvez naviguer aisément dans des documents multipages grâce à la barre d’outils des pages.

Éditer des documents multipages

Vous pouvez effacer des pages et bouger des pages vers un autre endroit dans le document.

Reconnaître des documents multipages

  • Les pages sont affichées à l’écran l’une après l’autre, la barre de titre indique le numéro de la page.

  • Si l’apprentissage interactif est activé, vous parcourez l’apprentissage page par page.

Le mode du dictionnaire “nouveau” s’applique à la première page et le mode “ajout” aux pages suivantes.

  • Le résultat de la reconnaissance est sauvegardé dans un fichier de sortie unique.

Si vous envoyez le résultat de la lecture dans une application cible, plusieurs pages seront créées.

Astuce: l’option Créer un Fichier par Page fait en sorte que chaque page d’un document multipage soit sauvegardée dans un fichier séparé. Si l’utilisateur attribue le nom de fichier texte.doc, les fichiers seront nommés texte-1.doc, texte-2.doc etc.

Caractéristiques avancées (Readiris Corporate)

  • L’ OCR en lot exécute la reconnaissance des images prénumérisées dans un dossier spécifique.

  • Le dossier surveillé exécute systématiquement la reconnaissance de toutes les fichiers image qui sont déposés dans le dossier “surveillé”.

Astuce: Readiris traite les lots de documents de façon intelligente. Grâce à la détection de pages blanches, Readiris segmente les lots en documents séparés. Readiris lit les codes à barres pour indexer et nommer automatiquement les documents.


Comment reconnaître des tables?

Readiris envoie les données sous forme de tables dans les feuilles de calcul et les traitements de texte: les tables sont reconstituées cellule par cellule dans les feuilles de calcul et insérées comme objets dans les fichiers de traitement de texte.

Fenêtrage

  • L’analyse de page détecte aussi bien les tables sans encadrement autour des cellules que les tables avec encadrements.

Les tables “avec encadrements” ont des bords autour des cellules, les tables “sans encadrement” n’en ont pas.

  • Lorsque l’espace entre les colonnes d’une table sans encadrement autour des cellules est trop important, il se peut que Readiris ne trace pas des fenêtres autour de chaque colonne pour éviter la confusion avec des colonnes de texte.

Sélection de la “langue”

  • Lorsque vous limitez la reconnaissance à l’ensemble des caractères numériques, les symboles “0” à “9”, “+”, “*”, “/”, “%”, “,” (virgule), “.” (point), “(”, “)“, “-”, “=”, “$”, “£”, “¥” et le symbole “€” seront reconnus.

  • Ne sélectionnez pas cette option lorsque vos tables contiennent du texte!

Mode de sortie

  • Pour retravailler les données dans un tableur, envoyez le texte directement dans Microsoft Excel ou sélectionnez un format de table.

Vous pouvez envoyez des tables vers le presse-papiers avec l’option Envoyer à - Presse-papiers Microsoft Excel!

  • Pour retravailler les données dans les traitements de texte, envoyez directement la table dans Microsoft Word ou sélectionnez le format de texte Word (DOC), RTF (“Rich Text Format”) ou HLTML. Vous devez reconstituer le formatage des mots et paragraphes ou recréer le document d’origine.


Comment reconnaître des télécopies?

Opération

Readiris ouvre les images en noir et blanc, niveaux de gris et couleur, dans les formats télécopie DCX (version multipage du format Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (comprimé), bitmap Windows (*.bmp) et ZSoft Paintbrush (*.pcx) et ouvre les documents Adobe Acrobat PDF. (Readiris supporte les images TIFF non compressées et les images TIFF compressées en LZW, PackBits, Groupe 3, Groupe 4 et JPEG.)

Comment faire...?

  • Sélectionnez le disque comme source d’entrée pour ouvrir les images prénumérisées. Procédez comme d’habitude.

Astuce: quand vous chargez des images multipage en mémoire, vous pouvez définir les pages à convertir!

  • Readiris détecte les résolutions typiques de télécopie - 100 x 200 ppp (“qualité normale”), 200 x 200 ppp (“qualité fine”) et 200 x 400 (“qualité superfine”) - et “prétraite” ces images automatiquement pour assurer des résultats OCR optimaux.

Astuce: cliquez sur les images avec le bouton droit de la souris (menu contextuel) dans l’Explorateur de Windows et sélectionnez la commande Reconnaître ou glissez-déposez les images depuis l’Explorateur de Windows vers la fenêtre ou vers l’icône de Readiris.

Astuce: si vous pouvez contacter vos correspondants, demandez-leur de vous envoyer des télécopies de qualité fine - ces télécopies ont une résolution de 200 ppp et permettront d’avoir de meilleurs résultats OCR.

Astuce: l’option Traiter comme 300 ppp ignore la résolution incorrecte contenue dans l’en-tête du fichier image. (Certaines images indiquent une résolution erronée dans l’en-tête du fichier, ce qui perturbe la reconnaissance et “l’autoformatage”.) Ces images seront traitées “normalement”, comme si elles avaient une résolution de 300 ppp.

Astuce: utilisez l’OCR en lot ou établissez un dossier surveillé pour traiter des grands volumes de télécopies automatiquement (Readiris Corporate).


L’OCR en lot

Cette fonction exécute la reconnaissance des images prénumérisées dans un dossier spécifique.

Vous pouvez par exemple numériser vos documents pendant la journée et lire pendant la nuit... Scannez tous les documents à reconnaître; quand vous avez fini, démarrez l’OCR en lot et laissez votre PC parcourir son traitement. Lorsque vous reviendrez le lendemain, tous vos documents seront reconnus!

Astuce: Readiris traite les lots de documents de façon intelligente. Readiris détecte les pages blanches pour segmenter un lot en documents séparés et lit les codes à barres de façon automatique afin d’indexer et de nommer les documents.

Opération

  • Readiris traite les images de tous les formats de fichiers supportés.

Vous ne pouvez pas limiter la reconnaissance aux fichiers d’un format de fichier spécifique.

Readiris convertit les images en noir et blanc, niveaux de gris et couleurs , sous divers formats - DCX fax (version multipage du format Paintbrush), DéjàVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compressées), des bitmaps Windows (*.bmp) et ZSoft Paintbrush (*.pcx). Readiris convertit également les documents PDF d’Adobe Acrobat.

Tous les fichiers ayant un autre format de fichier sont simplement ignorés.

  • Les documents reconnus ont le même nom de fichier que les fichiers image.

L’extension du fichier dépend évidemment du format de sortie sélectionné.

Exemple: lorsque que le format Word est sélectionné, le fichier image 001.tif est converti en 001.doc.

Comment faire…?

  • Sélectionnez le dossier image et le dossier texte.

Le dossier texte peut être différent du dossier image!

Astuce: utilisez le dossier image comme dossier de sortie. Vous trouverez les documents de texte à côté des images numérisées - à moins que vous activiez l’option Effacer les Images Reconnues!

  • Cliquez sur OK pour exécuter.

Aucun effort supplémentaire n’est nécessaire pour convertir les documents: le traitement de reconnaissance est automatique, l’apprentissage interactif est désactivé.

(Vous pouvez par exemple numériser vos documents pendant la journée et lire pendant la nuit... Scannez tous les documents à reconnaître; quand vous avez fini, démarrez l’OCR en lot et laissez votre PC parcourir son traitement. Lorsque vous reviendrez le lendemain, tous vos documents seront reconnus!)

Vous êtes limité aux formats du texte “externes”. Les résultats de l’OCR sont sauvegardés sur le disque. (Envoyer les résultats de lecture directement vers une application cible, les envoyer par e-mail ou les ouvrir automatiquement après la reconnaissance n’a pas de sens dans ce contexte.)

Toutes les options OCR - la langue, le type de police du document actuel etc. - s’appliquent.

Caractéristiques avancées

  • L’option Traiter les Sous-Dossiers détermine si les sous-dossiers du dossier image seront également traités.

Ceci a du sens lorsque les documents scannés sont placés dans des sous-dossiers spécifiques. Il se peut que vous ayez par exemple un dossier nommé “25-2-2005” qui indique la date et des sous-dossiers “1”, “2”, etc. qui contiennent les documents mêmes.

Si cette option est activée, elle déclenche le traitement de tous les sous-dossiers. Vous ne pouvez pas limiter la reconnaissance à un (des) sous-dossier(s) spécifique(s).

Lorsque le dossier texte diffère du dossier image, les sous-dossiers sont recréés, “reflétés” dans le dossier de sortie!

  • L’option Ecraser les Fichiers Texte détermine si le traitement de l’OCR peut remplacer les résultats d’une reconnaissance précédente.

Désactivez cette option lorsque vous ajoutez des nouveaux fichiers image à un dossier qui contient des images qui ont été auparavant traitées. (Sinon, vos fichiers image seront reconnus une deuxième fois lorsque vous traitez le dossier!)

  • L’option Effacer les Images Reconnues détermine si les fichiers image seront supprimés après la reconnaissance. En d’autres mots, Readiris peut “nettoyer” votre dossier image à votre place!

Activez cette option lorsque vous stockez-archivez les documents reconnus, en effaçant les fichiers image de nature “temporaire”.

Désactivez cette option lorsque vous sauvegardez à la fois les numérisations et les documents reconnus.

Astuce: Readiris génère les documents PDF de type “texte-image” ou “ image-texte ” pour sauvegarder les images numérisées et le document reconnu dans un fichier unique!


Dossier surveillé

Cette commande exécute systématiquement la reconnaissance de tous les dossiers image qui sont placés dans un dossier spécifique.

Vous pouvez laisser tourner le logiciel OCR au quotidien... Numérisez les nouveaux documents chaque jour et ils seront reconnus aussitôt.

Astuce: Readiris traite des lots de documents de façon intelligente. Readiris détecte les pages blanches pour segmenter un lot en documents séparés. Readiris lit les codes à barres de façon automatique pour indexer et nommer les documents.

Opération

  • Readiris traite les images de tous les formats de fichier.

Vous ne pouvez pas limiter l’OCR aux fichiers d’un format de fichier spécifique.

Readiris ouvre les images en noir et blanc, niveaux de gris et couleur, au format télécopie DCX (version multipage du format Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compressé), bitmap Windows (*.bmp) et ZSoft Paintbrush (*.pcx), et ouvre les documents Adobe Acrobat PDF.

Tous les fichiers avec un autre format de fichier sont simplement ignorés.

  • Les documents reconnus ont le même nom de fichier que les fichiers image.

L’extension du fichier dépend évidemment du format de sortie sélectionné.

Exemple: exemple.tif est converti en exemple.doc (si Word est le format de sortie sélectionné).

  • Readiris traite les images qui sont créées et placées dans le dossier surveillé.

Exemple

10:00:01 image XYZ.tif est placée dans le dossier surveillé

10:00:02 image a.png est placée dans le dossier surveillé

10:00:03:178 image 999.jpg est placée dans le dossier surveillé

10:00:03:224 image 1.bmp est placée dans le dossier surveillé

Ordre de traitement: XYZ.tif est reconnu avant a.png avant 999.jpg avant 1.bmp

Comment faire…?

  • Sélectionnez le dossier image et le dossier texte.

Le dossier texte peut être différent du dossier image!

Astuce: utilisez le dossier image comme dossier de sortie. Vous trouverez les documents de texte à côté des images numérisées - à moins que vous activiez l’option Effacer les Images Reconnues!

  • Cliquez sur OK pour activer et cliquez sur Arrêter pour interrompre la supervision.

Aucun effort supplémentaire n’est nécessaire pour convertir les documents: le traitement de reconnaissance est automatique. (L’apprentissage interactif est désactivé.)

(Vous pouvez par exemple numériser vos documents pendant la journée et lire pendant la nuit... Scannez tous les documents à reconnaître; quand vous avez fini, démarrez l’OCR en lot et laissez votre PC parcourir son traitement. Lorsque vous reviendrez le lendemain, tous vos documents seront reconnus!)

Vous êtes limité aux formats du texte “externes”. Les résultats de l’OCR sont sauvegardés sur le disque. (Envoyer les résultats de lecture directement vers une application cible, les envoyer par e-mail ou les ouvrir automatiquement après la reconnaissance n’a pas de sens dans ce contexte.)

Toutes les options OCR - la langue, le type de police du document etc. - s’appliquent.

Caractéristiques avancées

  • L’option Traiter les Sous-Dossiers détermine si les sous-dossiers du dossier image seront également traités.

Ceci a du sens lorsque les documents numérisés sont placés dans des sous-dossiers spécifiques. Il se peut que vous ayez par exemple des dossiers nommés “25-2-2005”, “26-2-2005”, “27-2-2005”, etc., qui indiquent la date et des sous-dossiers“1”, “2”, etc. qui contiennent les documents mêmes.

Si cette option est activée, elle déclenche le traitement de tous les sous-dossiers. Vous ne pouvez pas limiter la reconnaissance à un (des) sous-dossier(s) spécifique(s).

Lorsque le dossier texte diffère du dossier image, les sous-dossiers sont recréés, “reflètés”dans le dossier de sortie!

  • L’option Effacer les Images Reconnues détermine si les fichiers image seront supprimés après la reconnaissance. En d’autres mots, Readiris peut “nettoyer” votre dossier image à votre place!

Activez cette option lorsque vous stockez-archivez les documents reconnus, en effaçant les fichiers image de nature “temporaire”.

Désactivez cette option lorsque vous sauvegardez à la fois les numérisations et les documents reconnus.

Astuce: Readiris génère les documents PDF de type “texte-image” ou “ image-texte ” pour sauvegarder les images numérisées et le document reconnu dans un fichier unique!


Organiser des lots

Readiris Corporate peut traiter de façon automatique les lots composés de plusieurs documents.

Séparation des documents

Insérez une page de couverture blanche entre les documents. (Une page “blanche” est une page qui ne contient pratiquement pas de pixels noirs - à l’exception des bords noirs.) Readiris détecte automatiquement les pages blanches et les traite comme des couvertures.

Astuce: la barre d’outils des pages met en surbrillance les pages de couverture!

Astuce: vous pouvez séparer les documents manuellement! Sélectionnez la première page d’un document dans la barre d’outils des pages, cliquez avec le bouton droit de votre souris (menu Contextuel) et sélectionnez l’option Couverture. (Notez que le contenu d’une page de couverture est perdu: les couvertures permettent la séparation de documents mais ne sont pas lues!)

Astuce: l’option Numérisation Recto-Verso indique que vous numérisez les faces avant et arrière des documents. Pour séparer correctement les documents, les pages arrières blanches seront dans ce cas ignorées!

Indexation des documents

La lecture des codes à barres est automatique pour les pages qui suivent la couverture blanche.

Astuce: le panneau du document indique la valeur du code à barres lu!

Les résultats de la lecture sont sauvegardés dans l’index XML, et non pas dans le document reconnu!

Astuce: pour reconnaître des codes à barres sur les autres pages, vous devez dessiner des zones de codes à barres. Les résultats de la lecture seront insérés dans le document reconnu.

Astuce: l’option Numérisation Recto-Verso indique que vous numérisez les faces avant et arrière des documents. Les pages arrières sont ignorées par la fonction de détection de codes à barres: la page suivante sur laquelle s'opère la détection sera la page avant suivante et non la page suivante!


Reconnaître des documents asiatiques

Langues asiatiques

  • En option, Readiris reconnaît le japonais, le chinois simplifié, le chinois traditionnel et le coréen.

  • Le chinois simplifié est utilisé sur le continent chinois et à Singapour, le chinois traditionnel est employé à Hong Kong, Taiwan, Macau et dans les communautés chinoises d’outre-mer.

Astuce: un grand nombre de langues asiatiques telles que le malais, le tagalog, etc. sont supportées par le logiciel “standard” Readiris car elles utilisent l’alphabet latin!

Environnement de travail

  • Pour afficher et éditer des documents asiatiques, vous devez utiliser Word 2003 (Office 2003 System), Word 2002 (Office XP) ou Word 2000 (Office 2000) ou installer une version asiatique, japonaise ou chinoise du système Windows.

  • Pour afficher et éditer des documents PDF asiatiques, vous pouvez utiliser une version asiatique du logiciel Adobe Acrobat ou Adobe Reader. Astuce: les versions asiatiques d’Adobe Reader se trouvent sur le CD-ROM de Readiris.

Analyse de page

  • Sélectionnez la langue du document avant d’effectuer l’analyse de page quand vous traitez des documents asiatiques.

  • Des routines spécifiques sont utilisées pour ces langues: l’espace interligne des documents asiatiques est généralement plus grand que dans les documents occidentaux, le texte est composé de petites icônes (“idéogrammes”) qui pourraient facilement être vues comme des zones graphiques dans les documents occidentaux, et le texte peut se lire de haut en bas, de droite à gauche.

Astuce: si vous avez oublié de sélectionner la langue adéquate, sélectionnez-la par après. Readiris refait automatiquement l’analyse de page!

Ensemble de caractères

Lorsque vous sélectionnez une langue asiatique, un ensemble de caractères mixtes est automatiquement utilisé: Readiris se charge parfaitement des mots “occidentaux” (noms propres, etc.) qui apparaissent dans les documents asiatiques. (Vous n’aurez pas besoin d’une langue secondaire ( Readiris Corporate ).)

Caractéristiques du document

Les commandes Type de Police et Distance des Caractères ne s’appliquent pas aux documents asiatiques.

Apprentissage interactif

  • L’apprentissage interactif ne s’applique pas aux documents asiatiques.

  • L’apprentissage n’a pas de sens pour ces langues qui connaissent des milliers de symboles différents - en supposant que vous êtes capable d’introduire les idéogrammes, ce qui n’est pas une tâche facile sur un clavier occidental.


Reconnaître des documents en hébreu

En option, Readiris reconnaît l’hébreu.

Environnement de travail

  • Pour afficher et éditer des documents en hébreu, vous devez utiliser Word 2003 (Office 2003), Word 2002 (Office XP) ou Word 2000 (Office 2000) ou installer une version hébreu du système Windows.

  • Pour afficher et éditer des documents PDF en hébreu, vous pouvez utiliser une version hébreu ou Moyent-Orient du logiciel Adobe Acrobat ou Adobe Reader. Astuce: ces versions d’Adobe Reader se trouvent sur le CD-ROM de Readiris.

Ensembles de caractères

Lorsque vous sélectionnez l’hébreu, un ensemble de caractères mixtes est automatiquement utilisé: Readiris gère très bien les mots “occidentaux” (chiffres, noms propres, etc.) apparaissant dans les documents en hébreu. (Vous n’aurez pas besoin d’une langue secondaire ( Readiris Corporate ).)

Les textes en hébreu s’écrivent de droite à gauche; les chaînes de caractères encastrées par contre s’écrivent de gauche à droite!

Analyse de page

Sélectionnez la langue du document avant d’effectuer l’analyse de page quand vous traitez des documents en hébreu. Des routines spécifiques sont utilisées pour ces langues: ces textes s’écrivent de droite à gauche!

Astuce: si vous avez oublié de sélectionner la langue adéquate, sélectionnez-la par la suite. Readiris refera automatiquement l’analyse de page!

Apprentissage interactif

L’apprentissage interactif ne s’applique pas aux documents en hébreu.


Analyse de page - Analyser la page

Opération

  • Vous éviterez le fenêtrage manuel des zones lorsque Readiris décompose la page automatiquement.

Ceci est particulièrement utile lorsqu’un texte divisé en colonnes ou une mise en page complexe (avec par exemple des graphiques et des tables) doivent être reconnues.

  • Il y a cinq types de fenêtre: les fenêtres texte, les zones graphiques (qui contiennent des photos, des illustrations, etc.), les tables et les fenêtres de texte manuscrit.

L’analyse de page détecte les zones de texte, les graphiques et les tables.

Les zones de codes à barres et de texte manuscrit sont dessinées manuellement par l’utilisateur!

  • Un code couleur indique les types de fenêtres.

Les fenêtres texte sont oranges, les fenêtres graphiques sont bleues et les fenêtres de tables sont pourpres. Les fenêtres de codes à barres sont vertes et les zones manuscrites sont bleues.

(Les fenêtres ont un bord coloré mais ne sont pas “remplies” de couleur - les vraies couleurs de vos images numérisées ne sont pas masquées.)

  • Les fenêtres sont triées de haut en bas, de gauche à droite pour tenir compte des documents divisés en colonnes, mais vous pouvez changer leur ordre de tri.

  • L’analyse de page est rapide, tolère les courbes et est très fiable - elle “détecte” les formes irrégulières.

  • L’analyse de page détecte aussi bien les tables sans encadrement autour des cellules que les tables avec encadrements.

Lorsque l’espace entre les colonnes d’une table sans encadrement autour des cellules est trop important, il se peut que Readiris ne trace pas des fenêtres autour de chaque colonne pour éviter la confusion avec des colonnes de texte.

  • L’analyse de page détecte les zones où vous avez du texte blanc sur fond noir. (Readiris “inverse” l’image lorsque vous devez reconnaître de telles zones!)

  • Des routines spécifiques sont utilisées pour les langues asiatiques et l’hébreu.

L’espace interligne des documents asiatiques est généralement plus grand que dans les documents occidentaux, le texte est composé de petites icônes (“idéogrammes”) qui pourraient facilement être vues comme des zones graphiques dans les documents occidentaux, et le texte peut se lire de haut en bas, de droite à gauche.

Les documents en hébreu s’écrivent de droite à gauche!

Comment faire...?

  • Activez l’option Analyse de Page pour décomposer les documents numérisés automatiquement.

  • Utilisez la commande Analyser la Page pour que Readiris décompose la page active.

Astuce: l’outil d’analyse de page Ignorer la Zone Extérieure limite la décomposition de la page à la partie “découpée” de l’image. Vous pouvez exclure la même zone extérieure de l’analyse de page à chaque page du document. (Relancez l’analyse de page pour annuler la “découpe” de l’image ou modifiez les zones manuellement.)

Astuce: Readiris (ré-)exécute l’analyse de page lorsque vous effectuez une rotation ou redressez une image.

Astuce: l’option Ne Pas Détecter de Fenêtre sur les Bords ignore toute zone qui touche un bord de la page. Quand votre numériseur produit des bords noirs autour de la page, l’analyse de page détectera des zones qui ne contiennent que du “bruit”. (Cette routine n’influence pas les zones graphiques sur les bords - des photos qui touchent le bord, des illustrations pleine page dans le fonds, etc.)

Astuce: sélectionnez la langue du document avant d’effectuer l’analyse de page dans le cas de documents asiatiques et de documents en hébreu.

Astuce: si vous avez oublié de sélectionner la langue du document, sélectionnez-la après. Readiris ré-exécute l’analyse de page automatiquement!


Sauvegarder les graphiques - Sauvegarder la page pleine comme image - Sauvegarder toutes les pages comme image

Opération

  • Readiris supporte les images en noir et blanc, niveaux de gris et couleur. Sélectionnez le mode de numérisation approprié.

  • Vous pouvez enregistrer seulement les fenêtres graphiques - sans exécuter la reconnaissance des zones de texte et de tables.

  • Vous pouvez inclure les graphiques dans le fichier texte en sélectionnant l’option d’autoformatage Recréer le Document d’Origine et en activant l’option Inclure les Graphiques.

  • Vous pouvez sauvegarder des documents numérisés entiers dans des fichiers image pour exécuter une reconnaissance différée.

Astuce: Readiris supporte le format de sortie PDF Image!

Copier les graphiques

Cliquez sur le bouton droit de la souris (menu Contexte) et sélectionnez la commande Copier comme Graphique pour envoyer la fenêtre graphique sous le curseur de la souris vers le presse-papiers.

Sauvegarder les graphiques

  • Sélectionnez l’outil de fenêtre graphique pour découper un graphique, une illustration, etc.

Des côtés inférieurs à 1 mm. ne sont pas autorisés - des bitmaps de cette taille peuvent difficilement contenir la moindre information. Les fenêtres “irrégulières”, non rectangulaires sont invisiblement transformées en rectangles: Readiris couvre la plus grande surface établie sur les coordonnées maximales. Dans l’exemple ci-dessous, la fenêtre graphique entourée d’un bord noir est complétée de la zone graphique hachurée.

  • Vous pouvez créer plusieurs fenêtres graphiques par opération, mais celles-ci seront rassemblées dans un seul fichier.

Astuce: vous pouvez utiliser la commande de découpe de votre logiciel de retouche photo pour les séparer.

  • La commande Sauvegarder les Graphiques enregistre seulement les fenêtres graphiques - sans effectuer de reconnaissance de texte sur les fenêtres texte.

  • Sélectionnez un format graphique supporté par votre logiciel de retouche photo.

Les formats JPEG, JPEG 2000 , TIFF et ZSoft Paintbrush (*.pcx) sont supportés.

Activez l’option Niveaux de Gris/Couleur pour enregistrer le graphique comme étant un graphique couleur ou gris.

Astuce: quand vous sauvegardez des graphiques en noir et blanc au format TIFF, la compression Groupe 4 est appliquée. Quand vous sauvegardez des graphiques en niveaux de gris ou couleur au format TIFF, la compression JPEG est appliquée et vous pouvez définir la qualité JPEG.

Astuce: suivant votre version Windows, les images peuvent toujours être ouvertes avec les accessoires Windows Paint ou Imaging.

Sauvegarder les pages pleines comme image - OCR différé - reconnaissance de télécopies - Caméras digitales

  • La commande Sauvegarder la Pleine Page Comme Image enregistre la page pleine dans un fichier image.

Les formats PDF, JPEG, JPEG 2000 , TIFF et ZSoft Paintbrush (*.pcx) sont supportés.

Astuce: quand vous sauvegardez des images en noir et blanc au format TIFF, la compression Groupe 4 est appliquée. Quand vous sauvegardez des images en niveaux de gris ou couleur au format TIFF, la compression JPEG est appliquée et vous pouvez définir la qualité JPEG.

Astuce: le format de sortie PDF Image produit aussi des images du document numérisé en sortie!

  • La commande Sauvegarder Toutes les Pages comme Image sauve toutes les pages du document dans un fichier image multipage.

Les formats PDF et TIFF (multipage) sont supportés.

Astuce: quand vous sauvegardez des images en noir et blanc au format TIFF, la compression Groupe 4 est appliquée. Quand vous sauvegardez des images en niveaux de gris ou couleur au format TIFF, la compression JPEG est appliquée et vous pouvez définir la qualité JPEG.

Astuce: le format de sortie PDF Image produit aussi des images du document numérisé en sortie!

  • De cette façon, vous pouvez exécuter l’OCR en différé sur des images prénumérisées. Vous pouvez numériser un document, sauvegarder les pages en tant que graphique et reconnaître le fichier image plus tard!

Astuce: Readiris Corporate exécute la reconnaissance en lot des images prénumérisées dans un dossier spécifique.

Vous pouvez par exemple numériser vos documents pendant la journée et lire pendant la nuit... Scannez tous les documents à reconnaître; quand vous avez fini, démarrez l’OCR en lot et laissez votre PC parcourir son traitement. Lorsque vous reviendrez le lendemain, tous vos documents seront reconnus!

Astuce: si vous utilisez un “dossier surveillé”, Readiris Corporate exécute la reconnaissance de toutes les fichiers image qui sont déposés dans un dossier spécifique.

Vous pouvez laisser tourner le logiciel OCR au quotidien... Numérisez des nouveaux documents et ils seront reconnus aussitôt.

  • Une procédure similaire est utilisée pour reconnaître des télécopies.

Des documents Adobe Acrobat PDF et des images (dont beaucoup sont des télécopies) dans les formats suivants peuvent être lus: format télécopie DCX (version multipage du format Paintbrush), DjVu (*.djv, *.djvu) , JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compressé), Windows bitmap (*.bmp) et ZSoft Paintbrush (*.pcx). (Les images TIFF sont non compressées ou compressées en LZW, PackBits, Groupe 3, Groupe 4 et JPEG.)

  • Pour reconnaître des images capturées avec un appareil photo numérique, activez l’option Caméra Digitale.


Redressement des pages - Redresser la page

Opération

  • Bien que l’analyse de page et la reconnaissance s’appliquent à des lignes inclinées, il peut s’avérer difficile de fenêtrer et reconnaître une page correctement lorsque la courbe est trop importante.

  • Une courbe peu importante (moins de 0,5°) peut être ignorée car la précision de l’OCR n’en sera pas affectée.

Comment faire...?

  • L’option Redressement des Pages (sur le bouton Options) détermine si les pages qui ont été numérisées sous un certain angle seront redressées automatiquement. (Une déviation mineure est ignorée.)

  • La commande Redresser la Page (sur la barre d’outils image) relève les pages qui ont été numérisées sous un certain angle. L’analyse de page sera ré-éxecutée par après.

Astuce: le panneau du document indique quelles pages ont été redresseés (et pivotées) de façon automatique.

Astuce: ne confondez pas cette fonction avec la détection de l’orientation de la page - cette routine corrige les images qui ont été numérisées sous un angle de 90°, 180° ou 270°!


Comment utiliser les fenêtres?

Créer des fenêtres

  • Sélectionnez l’outil de fenêtre texte, de fenêtre graphique, l’outil de fenêtre table, l’outil de fenêtre code à barres ou l’outil de fenêtre de texte manuscrit. Le curseur de la souris prend la forme d’une croix.

  • Glissez la souris pour créer une zone.

Astuce: créez une fenêtre polygonale en fusionnant des zones rectangulaires. Chaque fois que deux fenêtres (du même type) se touchent, elles deviennent automatiquement un polygone. (Créer des fenêtres de tables ou de codes à barres polygonales n’a pas de sens.)

Astuce: l’analyse de page ne détecte pas les zones de codes à barres et de texte manuscrit. L’utilisateur doit toujours les dessiner manuellement...

Astuce: Readiris Corporate détecte les codes à barres qui se trouvent sur les pages qui suivent les couvertures blancs!

Changer le type de fenêtre

Cliquez avec le bouton droit de la souris sur une fenêtre et sélectionnez la commande Type de Fenêtre (dans le menu Contexte) pour changer le type de fenêtre.

Sélectionner les fenêtres

  • Sélectionnez la fonction “flèche” et cliquez à l’intérieur d’une fenêtre pour sélectionner une fenêtre. Des marqueurs apparaissent à chaque coin et au milieu de chaque côté de la fenêtre.

  • Pour désélectionner des fenêtres, cliquez sur le bouton de la souris à l’extérieur des fenêtres.

  • Pour sélectionner des fenêtres supplémentaires, appuyez sur la touche Maj lorsque vous cliquez sur ces fenêtres.

  • Pour sélectionner une fenêtre et toutes celles qui y sont incluses (d’un autre type), appuyez sur la touche Ctrl lorsque vous cliquez sur la fenêtre principale.

  • Choisissez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.

Astuce: vous pouvez afficher le type, les coordonnées et l’ordre de tri d’une fenêtre en appuyant sur la touche Alt lorsque vous la sélectionnez!

Modifier les fenêtres

  • Sélectionnez la fenêtre.

  • Placez votre curseur sur un marqueur.

  • Déplacez la souris pour modifier la taille de la fenêtre.

Déplacer les fenêtres

  • Sélectionnez la (les) fenêtre(s).

  • Déplacez la souris pour modifier la position de la fenêtre.

Supprimer les fenêtres

  • Sélectionnez la (les) fenêtre(s). (Choisissez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.)

  • Sélectionnez la commande Couper pour couper la fenêtre sélectionnée vers un tampon interne.

  • Sélectionnez la commande Effacer pour effacer la fenêtre sélectionnée de manière irrémédiable.

Astuce: utilisez les touches raccourcis correspondantes!

Astuce: cliquez avec le bouton droit de la souris (menu Contexte) et sélectionnez la commande Supprimer Fenêtre pour supprimer toutes les fenêtres sélectionnées et la fenêtre qui se situe sous le curseur de la souris.

Astuce: utilisez la commande Supprimer les Petites Fenêtres pour effacer toutes les petites fenêtres.

Reconnaître des fenêtres

Cliquez sur le bouton droit de la souris (menu Contextuel) et sélectionnez la commande Copier comme Texte pour reconnaître la fenêtre située sous le curseur de la souris. Les résultats de l’OCR sont envoyés vers le presse-papiers en tant que “ texte continu ”.

Astuce: cela fonctionne même avec les textes manuscrits!

Astuce: les options de base de l’OCR - la langue, le type de police du document actuel, etc. - s ’appliquent.

Astuce: lorsque vous exécutez à nouveau l’OCR, ce sont seulement les nouvelles fenêtres ou les fenêtres modifiées qui sont reconnues.


Lire des textes manuscrits

Qu’est-ce que l’écriture manuscrite et l’écriture imprimée?

  • Le terme “manuscrit” est utilisé pour décrire du texte qui est écrit de façon continue. Tous les symboles d'un mot ou d'une chaîne de caractères sont liés. Il n'est pas possible de déterminer où commence un symbole et où il se termine.

(Waliciewskcie)

  • Dans le cas de l’écriture dite “imprimée”, les symboles sont bien séparés et le logiciel de reconnaissance a plus de facilité à isoler les caractères individuels.

  • La reconnaissance de l’écriture imprimée nécessite l'utilisation d'un logiciel hautement spécialisé.

Ce logiciel porte le nom de logicel “ICR”. “ICR” signifie “Intelligent Character Recognition”.

Readiris supporte tous les styles d’écriture naturelle, qu’il s’agisse d’écriture américaine ou européenne. Readiris n’impose pas de style d’écriture particulier.

La technologie ICR est puissante et se base sur plus d'un million d’échantillons d’écriture!

Symboles reconnus

La reconnaissance de l'écriture manuscrite est limitée aux: chiffres (0-9), lettres majuscules (A-Z), symboles de ponctuation “,” (virgule) et “.” (point) et symboles spéciaux “+” (plus) et “-” (trait d’union).

Comment faire...?

  • Dessinez une fenêtre de texte manuscrit autour du texte manuscrit imprimé (l’analyse de page ne détecte pas ces zones) et exécutez la reconnaissance.

Astuce: cliquez avec le bouton droit de la souris sur une zone manuscrite (menu Contextuel) et sélectionnez la commande Copier comme Texte. Le résultat de la lecture est envoyé au presse-papiers.

  • Les résultats sont “normalisés” pour améliorer la lisibilité.

Les caractères majuscules sont remplacés par des caractères minuscules - à l’exception des caractères de début de phrase.

Vous écrivez des lettres imprimées, lisibles par la machine, mais le résultat de la lecture est un texte “normal”!

Astuce: utilisez le formulaire d'écriture vierge fourni par I.R.I.S. comme “modèle” pleine page afin de vous assurer que les lettres imprimées sont correctement espacées et ont la bonne taille!

Astuce: les caractéristiques du document - langue, type de police et pas des caractères - ne s’appliquent pas à l’écrite manuscrite. Vous êtes limité à un jeu de caractères basique anglais (ou “latin”, pourrait-on aussi dire) composé de lettres majuscules imprimées!

Astuce: l’ apprentissage interactif ne s’applique pas non plus à l'écriture manuscrite! L’apprentissage n’a pas de sens dans un contexte où chacun a son propre style d’écriture. (Rappelons que la technologie ICR est basée sur plus qu’un million d’échantillons d’écriture...)

Formulaire pour l’écriture manuscrite et règles d’écriture

Quand les résultats de lecture ne sont pas optimaux, vous pouvez utiliser le formulaire d’écriture d’I.R.I.S. et adapter votre style d’écriture.

  • Le formulaire d’écriture vierge fourni par I.R.I.S. sert de “modèle” sur lequel les lettres imprimées sont écrites avec le bon espacement et avec la bonne taille!

Astuce: vous trouverez le formulaire d’écriture vierge sur le CD-ROM de Readiris. Vous pourrez utiliser le fichier Adobe Acrobat PDF pour une réimpression éventuelle et le fichier Word (*.doc) pour une édition éventuelle. Imprimez le formulaire en couleur et remplissez-le. Vous pouvez aussi imprimer le formulaire en noir et blanc et l'utiliser comme “modèle” en le plaçant en-dessous du papier sur lequel vous écrivez.

  • Quelques règles simples d’écriture permettent de comprendre pourquoi des substitutions se produisent et comment on les évite.

L’écriture est dans votre stylo!

Utilisez un stylo à bille où la bille est suffisamment épaisse. Une bille trop fine ne permet pas de produire une image acceptable. En effet, les zones qui ne sont pas suffisamment sombres ne sont pas détectées. Des stylos à bille noirs fournissent de meilleurs résultats que les stylos bleus.

N’utilisez pas de crayons: les images grises qu’ils produisent sont trop pâles pour être captées par le scanner!

Utilisez des symboles réguliers et espacés

Les lettres imprimées doivent être formées de façon régulière et bien espacées. Des caractères qui se touchent sont reconnus avec moins de précision.

Astuce: utilisez le formulaire d’écriture d’I.R.I.S.!

Ne stylisez pas trop votre écriture

N’ajoutez pas trop de boucles lorsqu’elles ne sont pas nécessaires. (Des formes exagérément stylisées peuvent être plus difficiles à reconnaître et aboutir à un rejet ou une substitution.)

Boucles ouvertes ou fermées

N’ouvrez pas les boucles qui devraient être fermées, ne fermez pas les boucles qui devraient être ouvertes!

Des caractères peuvent devenir flous si des boucles ont été fermées au lieu de lieu de rester ouvertes.

Evitez les caractères interrompus

Assurez-vous que les symboles ne sont pas cassés.

Comment écrire les '1'

Le chiffre '1' peut être écrit dans les styles “américain” et “européen”.

Les '1' peuvent être soulignés ou non soulignés.

La barre de soulignement horizontale ne doit pas nécessairement toucher le reste de la forme du caractère.

Evitez de repasser sur les caractères

Evitez de repasser sur vos chiffres car cela réduit la qualité de l’image et la qualité des symboles manuscrits.

Les symboles qui sont complètement barrés sont simplement rejetés.

Aveugle signifie arrière-plan de la page

Les couleurs claires sont ignorées par la binarisation. Si vous numérisez en mode noir et blanc, votre numériseur peut avoir une encre invisible ou "aveugle". Toutes les données qui ont cette couleur ne seront pas reconnues.

Les encres aveugles peuvent être utilisées efficacement comme couleurs de fond sur un formulaire blanc pour indiquer les différentes zones à remplir. En effet, vous pourrez assurer une écriture espacée et régulière des lettres en imposant d'écrire les caractères individuellement dans des blocs prédéfinis.

Astuce: utilisez le formulaire d’écriture d’I.R.I.S.!


Lire des codes à barres

Opération

Il est possible d'utiliser des codes à barres pour fournir les données d’indexation et nommer les documents (Readiris Corporate).

Les codes à barres figurant dans les images numérisées peuvent être lus et insérés dans les documents texte comme des données reconnues.

Codes à barres - brève définition

  • Les codes à barres sont composés de barres parallèles et d’espaces entre les barres. La combinaison prédéfinie de barres et d’espaces permet de représenter des caractères spécifiques.

  • Il y a plusieurs standards ou symbologies de codes à barres.

Toutes les symbologies les plus répandues sont supportées: Codabar, Code 128, Code 39, Code 39 étendu, Code 39 HIBC, Code 93, Discrete 2 of 5, EAN-13, EAN-2, EAN-5, EAN-8, Interleaved 2 of 5, MSI pharmaceutique, MSI-Plessey, les patch codes Kodak, PDF-417, PostNet, PostNet 32, PostNet 52, PostNet 62, UCC-128, UPC-A et UPC-E.

Astuce: les caractères de contrôle de certaines symbologies de codes à barres sont vérifiés mais supprimés du résultat de la reconnaissance!

Imprimer des codes à barres

  • Seuls les codes à barres imprimés avec une imprimante laser ou à jet d’encre ont une qualité d’impression suffisante. Il faut donc exclure les codes à barres produits par les imprimantes matricielles: ils n’offrent pas le contraste requis et leur résolution est généralement limitée à 60 ppp.

  • Les codes à barres les mieux reconnus par Readiris sont les codes à barres avec contraste élevé; des barres noires sur un fond blanc sont ce qui donne le meilleur résultat.

  • La majorité des types de codes à barres requièrent une “zone libre” autour du code à barres.

Un code à barres ne génère pas de résultats partiels: une barre manquante, un caractère de début ou de fin manquant ou un caractère de contrôle incorrect vous donnera une erreur de lecture, et donc un résultat nul!

Tous les logiciels de génération de codes à barres contiennent une option qui ajoute une large “zone libre” autour du code à barres.

Comment faire...?

Indexation automatique (Readiris Corporate)

Readiris cherche de façon automatique des codes à barres dans toutes les pages qui suivent une page de couverture blanc he.

Astuce: le panneau du document indique le résultat de la reconnaissance.

Astuce: la bulle explicative de ces pages dans la barre d’outils des pages indique également le résultat de la lecture.

Astuce: les caractères de contrôle de certaines symbologies de codes à barres sont verifiés mais supprimés du résultat de la reconnaissance!

Lecture manuelle des codes à barres

Dessinez une fenêtre de code à barres autour de chaque code à barres. (L’ analyse de page ne les détecte pas.)

Exécutez la reconnaissance; les codes à barres sont lus et inclus dans les documents texte de sortie.

Astuce: les caractères de contrôle de certaines symbologies sont vérifiés mais supprimés du résultat de la reconnaissance!

Astuce: cliquez sur le bouton droit de votre souris (menu Contextuel) et sélectionnez la commande Copier comme Données afin de reconnaître le code à barres indiqué par curseur. (Le résultat de la lecture est envoyé au presse-papiers.)


Lecture de cartes de visite

Opération

  • Numérisez vos cartes de visite, reconnaissez-les et convertissez-les en une base de données d’adresses.

Encodez vos cartes de visite sans devoir passer par la tâche fastidieuse de l’encodage. Rappelez-vous de votre dernière foire commerciale, lorsque vous êtes revenu avec une pile de cartes de visite que votre secrétaire a mis deux jours à encoder!

  • Readiris complète parfaitement des applications telles que les gestionnaires de contacts, les bases de données ou encore les traitements de texte dont la fonction de fusion de courrier vous permet d’imprimer des lettres, des enveloppes et des étiquettes.

Analyse des champs

Les données de la carte de visite sont extraites automatiquement de l’image et les données reconnues sont attribuées à des champs spécifiques de la base de données.

  • Readiris utilise une base de données de connaissance, et dispose de cette façon de l’intelligence nécessaire pour distinguer un prénom d’un nom, une ville de son pays, un numéro de téléphone d’un numéro de télécopie, etc.

Lorsque Readiris reconnaît la chaîne de caractère “Jean Ricard”, il “sait” que Jean est un prénom et Ricard un nom de famille. De même, le système reconnaît les titres tels que “vice-président”, “ingénieur”, les villes telles que Toulouse et Lyon, les départements tels que la Loire ou la Haute-Savoie, etc.

  • Chaque pays possède un “style” différent, sa propre manière de présenter les informations sur les cartes de visite.

Les Français composent une adresse différemment des Américains, etc., les codes postaux et numéros de téléphone hollandais ont une syntaxe différente des codes ou téléphones anglais, etc.

Lorsque le mode de lecture des cartes de visite est activé, la liste des “langues” supportées change!

Certains styles de carte correspondent à plusieurs langues. La Belgique et le Canada ont deux langues officielles, la Suisse en a trois! Readiris détecte la langue sélectionnée automatiquement...

  • Ce logiciel supporte non moins de 28 pays: les cartes de visite de l’Amérique du Nord et du Sud et les cartes de visite des pays européens sont reconnues, y compris des pays de l’Europe de l’Est.

La lecture des cartes de visite de la Chine, du Japon, de Corée et de Taiwan nécessite l’option logicielle “Complément BCR asiatique”.

Les cartes de visite des pays asiatiques en anglais sont supportés par le logiciel “standard” Readiris Corporate!

  • L’analyse des champs comprend une troisième tâche: Readiris effectue non seulement l’analyse mais également le formatage du texte reconnu.

Le système filtre les données superflues d’une carte de visite, même si elles jouent un rôle actif!

Si votre carte de visite mentionne l’information “Téléphone: 0810-00 19 27”, le résultat de sortie sera “0810001927” dans le champ Téléphone. Le mot “Téléphone” est effacé, même si Readiris l’utilise correctement pour détecter où se trouve le numéro de téléphone.

Les parenthèses, les traits d’union et les espaces inclus dans le numéro de téléphone sont également supprimés.

Exploitation des contacts reconnus

Les données qui résultent de ce traitement peuvent être exploitées de différentes manières. Après tout, vous cherchez à conclure des affaires, pas à amasser des cartes de visite!

Vous pouvez sauvegarder vos contacts dans un fichier texte structuré - par exemple dans le format vCard - afin de les exporter dans n’importe quelle base de données d’adresses - par exemple Microsoft Access ou l’application standard Mac OS X Carnet d’Adresses. Vous pouvez également envoyer directement les résultats dans un logiciel de gestion de contacts comme Microsoft Outlook (Express), etc.

Le module “BCR” complète parfaitement des applications telles que les gestionnaires de contacts, les bases de données ou encore les traitements de texte dont la fonction de “publipostage” vous permet d’imprimer des lettres, des enveloppes et des étiquettes.

Utilisation du logiciel spécialisé - Numériseur de cartes de visite I.R.I.S. (“IBCR-II”)

Si la lecture de cartes de visite est une application principale que vous faites du logiciel - vous devez par exemple numériser un très grand nombre de cartes de visite sur le stand d’une foire -, vous pouvez utiliser l’"IBCR-II", le numériseur spécialisé pour cartes de visite d’I.R.I.S.

Les numériseurs spécialisés pour cartes de visite sont optimisés pour la numérisation des cartes de visite et présentent de nombreux avantages par rapport aux autres types de scanners:

  • Ils prennent peu de place sur votre bureau

  • Ils assurent une bonne numérisation, quels que soient le papier utilisé et la qualité de l’impression

  • Vous ne devez pas sélectionner le format de carte

Numériseurs à plat

Vous pouvez numériser plusieurs cartes de visite à la fois sur le plateau du scanner et les faire segmenter par le logiciel.

Si Readiris doit extraire différentes cartes de visite, vous devez impérativement numériser les cartes avec un arrière-plan noir. (Astuce: laissez le couvercle de votre numériseur ouvert au moment de numériser les cartes. Les cartes apparaîtront sur un fond noir!)


Comment fonctionne la lecture de cartes de visite?

Readiris Corporate ajoute une fonction majeure supplémentaire à votre logiciel Readiris: la reconnaissance des cartes de visite.

Lecture de cartes de visite?

  • Numérisez vos cartes de visite, reconnaissez-les et convertissez-les automatiquement en une base de données d’adresses!

L’OCR permet d’encoder vos cartes de visite sans devoir passer par la tâche fastidieuse de l’encodage. Rappelez-vous de votre dernière foire commerciale, lorsque vous êtes revenu avec une pile de cartes de visite que votre secrétaire a mis deux jours à encoder!

  • Les données de la carte sont extraites automatiquement de l’image et les données reconnues sont attribuées à des champs spécifiques de la base de données.

Readiris utilise une base de données de connaissance et dispose de cette façon de l’intelligence nécessaire pour distinguer un prénom d’un nom, une ville de son pays, un numéro de téléphone d’un numéro de télécopie, etc.

Chaque pays possède son propre “style” pour la composition des cartes de visite: les Français composent les adresses d’une manière différente des Américains, etc.

Ce logiciel supporte non moins de 28 pays: les cartes de visite de l’Amérique du Nord et du Sud et les cartes de visite des pays européens sont reconnues, y compris des pays de l’Europe de l’Est. (En option, vous pouvez lire les cartes de visite de la Chine, du Japon, de Corée et de Taiwan.)

  • Les données qui résultent de ce traitement peuvent être exploitées de différentes manières. Après tout, vous cherchez à conclure des affaires, pas à amasser des cartes de visite!

La lecture de cartes de visite complète parfaitement des applications telles que les gestionnaires de contacts, les bases de données ou encore les traitements de texte dont la fonction de publipostage vous permet d’imprimer des lettres, des enveloppes et des étiquettes.

Vous pouvez sauvegarder vos contacts dans un fichier texte structuré - par exemple au format délimité par une virgule ou au format vCard - afin de les exporter dans n’importe quelle base de données d’adresses telle que Microsoft Access. (Les fichiers vCard sont rapidement exportés vers n'importe quelle application vCard: double-cliquez sur un fichier vCard et les contacts s’ajoutent à votre Carnet d’Adresses Windows!)

Vous pouvez également envoyer directement les résultats vers votre logiciel de gestion de contacts Microsoft Outlook (Express) et vers le logiciel Palm Desktop de votre PDA.

À qui est destiné ce module?

Il nécessite une licence Readiris Corporate.

Utiliser du matériel spécialisé

Vous pouvez aller plus loin avec l’acquisition d’un numériseur spécialisé pour les cartes de visite d’I.R.I.S., “l’IBCR-II”.

Comment l’acquérir?

Contactez I.R.I.S. pour obtenir la mise à jour du logiciel et le matériel optionelle.


Comment reconnaître les cartes de visite?

  • Assurez-vous que votre numériseur est bien sélectionné et que ses paramètres sont corrects.

Pour reconnaître des cartes de visite avec succès, sélectionnez une résolution de numérisation de 400 à 450 ppp.

Astuce: calibrez le numériseur de cartes d’I.R.I.S. lors de votre première utilisation! (Insérez la carte blanche de calibration fournie avec votre numériseur de cartes de visite.)

  • Activez les cartes de visite comme type de document.

Si vous numérisez des cartes à l’aide d’un scanner spécialisé pour cartes de visite, sélectionnez le type de document Cartes de Visite. Pour scanner des cartes via le plateau de votre numériseur à plat, sélectionnez le type de document Plusieurs Cartes de Visite dans une Image.

Dans ce cas, vous pouvez numériser plusieurs cartes simultanément via le plateau de votre scanner et les faire fractionner par le logiciel. (Si vous utilisez Readiris pour acquérir plusieurs cartes de visites, le fond du plateau de votre scanner doit être noir.)

Astuce: laissez le couvercle de votre numériseur à plat ouvert au moment de numériser les cartes. Cela vous permet de créer un arrière-plan noir.

Astuce: si vous avez oublié d’activer le mode pour plusieurs cartes de visite et que vous avez numérisé plusieurs cartes sur le plateau de votre numériseur, utilisez la commande Extraire les Cartes de Visite pour séparer les images. Vous segmentez ainsi la grande image comprenant plusieurs cartes de visite en images réelles de cartes tout en vous débarrassant des bords noirs superflus.

Sélectionner le type de document Pages de Texte signifie que vous allez utiliser Readiris en tant que logiciel OCR pour reprendre des documents et non plus en tant que solution BCR pour reconnaître des cartes de visite.

  • Numérisez toutes les cartes de visite avec votre scanner.

Triez les cartes de visite par pays - vous ne pouvez activer qu’un seul style de carte à la fois!

Astuce: le numériseur de cartes de visite d’I.R.I.S., l’IBCR-II, peut numériser des cartes de façon automatique quand vous les placez dans votre scanner: insérez simplement une carte de visite dans votre scanner et la numérisation démarre...

Astuce: l’option Redressement des Pages et Détection de l'Orientation des Pages sont activées automatiquement pour que le système redresse les cartes de visite pour vous!

  • Spécifiez le style des cartes de visite.

Astuce: triez vos cartes de visite par pays - vous ne pouvez activer qu’un seul style de carte à la fois!

  • Déterminez ce que vous voulez faire du résultat de la reconnaissance.

Vous pouvez enregistrer vos contacts dans un fichier structuré - par exemple comme des données délimitées par des virgules ou au format vCard - pour les exporter vers n’importe quelle banque de données d’adresses - comme par exemple Microsoft Access. (Les fichiers vCard sont rapidement importés dans une application conforme vCard: double-cliquez sur un fichier vCard et les contacts s’ajoutent à votre Carnet d’Adresses Windows!)

D’autre part, vous pouvez envoyer les contacts directement vers votre logiciel de gestion de contacts Microsoft Outlook (Express) et vers le logiciel Palm Desktop de votre PDA.

  • Démarrez la reconnaissance de (la) carte(s).


Matériel IBCR-II en option

Les utilisateurs de Readiris Corporate ont la possibilité d’acquérir le numériseur spécialisé pour cartes de visite d’I.R.I.S., “l’IBCR-II”.

Les numériseurs de cartes de visite sont optimisés pour le scanning de cartes de visite et présentent de nombreux avantages par rapport aux autres types de scanners:

  • Ils prennent peu de place sur un bureau

  • Ils assurent une bonne numérisation, quels que soient le papier utilisé et la qualité de l’impression

  • Vous ne devez pas sélectionner le bon format de carte

Numériseur de cartes I.R.I.S. - IBCR-II

  • L’IBCR-II génère des images couleurs.

  • L’IBCR-II utilise une résolution de numérisation de 400 ppp.

Quoique l’OCR utilise normalement une résolution d’image de 300 ppp, nous utilisons une résolution supérieure pour la lecture de cartes de visite, parce que le reconnaissance concerne les caractères petits et stylisés.

  • L’IBCR-II est un appareil de dipositif USB qui ne nécessite pas d’alimentation externe.

  • L’IBCR-II couvre une surface de numérisation de 10,5 x 14,8 cm.

  • L’IBCR-II peut numériser des cartes de façon automatique.

Installer l’IBCR-II

  • L’IBCR-II utilise une connexion USB. (L’utilisateur du standard USB nécessite le système d’exploitation Windows XP, ME, 2000 ou 98.)

  • Vous pouvez connecter le numériseur de cartes au port USB du PC sans devoir modifier ou redémarrer votre PC (le “plugging”).

Calibrer l’IBCR-II

Le logiciel vous invite à calibrer l’IBCR-II quand vous l’utilisez pour la première fois! Placez la carte de calibration blanche fournie avec le numériseur dans le scanner et suivez les instructions qui apparaissent à l’écran.

Numériser avec l’IBCR-II

L’IBCR-II peut numériser des cartes automatiquement!

Cliquez sur la commande de numérisation et activez la numérisation automatique dans l’interface de l’utilisateur Twain.

Vous pouvez insérer simplement une carte de visite dans votre scanner l’une après l’autre: dés qu’une carte de visite est placée dans le scanner, la numérisation démarre...

À qui s’adresse cette option?

Il nécessite une licence Readiris Corporate.

Comment l’acquérir?

Contactez I.R.I.S. pour obtenir cette option logicielle.


Numériseur

Modèle du numériseur

  • Sélectionnez votre modèle de numériseur - le numériseur doit être connecté à votre PC et en ligne!

  • Readiris supporte presque tous les numériseurs à plat, à alimentation et les systèmes “tout-en-un” (également appelé “systèmes hybrides” ou “périphériques multifonctionnels”), les appareils photo numériques et les standards de numérisation. Readiris supporte le standarde de numérisation Twain.

Si la lecture de cartes de visite est une application principale que vous faites du logiciel - vous devez par exemple numériser un très grand nombre de cartes de visite sur le stand d’une foire -, vous pouvez utiliser “l’IBCR-II ”, le numériseur spécialisé pour cartes de visite d’I.R.I.S.

  • Si vous avez des problèmes avec votre numériseur, consultez la documentation qui accompagne votre scanner.

  • Si vous sélectionnez <Image> comme modèle “numériseur”, des images prénumérisées fonctionnent comme source de l’image.

Paramètres de bases des numériseurs à plat et à alimentation

Avec certains types de numériseurs, le lissage d’image couleur est nécessaire pour bien reconnaître les images couleurs et niveaux de gris.

Paramètres de base des caméras numériques

Activez l’option Caméra Digitale lorsque les images sont saisies au moyen d’un appareil photo numérique.

Activez l’option Traiter comme 300 ppp.

Avec les caméras digitales, la résolution d’image est inconnue. Grâce à cette option, les images seront traitées “normalement”, comme si elles avaient une résolution de 300 ppp. (Vous évitez également un avertissement vous prévenant que vous soumettez des images avec une résolution inférieure à 200 ppp ou supérieure à 800 ppp.)

Autres paramètres de numérisation

Les options qui ne sont pas supportées par le numériseur sélectionné ne seront pas affichées. Avec les numériseurs compatibles Twain, les paramètres de numérisation sont souvent réglés à l’intérieur de l’interface Twain.

  • Sélectionnez le mode de couleur: Readiris supporte les images en noir et blanc, en niveaux de gris et couleurs.

  • Réglez les paramètres du numériseur: résolution, format de la page et orientation, luminosité et contraste.

Un OCR optimal nécessite une résolution de 300 à 400 ppp. Readiris vous avertit lorsque vous traitez des pages dont la résolution est inférieure à 200 ppp ou supérieure à 800 ppp.

Astuce: l’option Optimiser la Résolution pour l’OCR corrige la résolution des images numérisées avec trop de détails. Quand la résolution d’image dépasse 600 ppp, la résolution d’image est réduite pour le traitement OCR.

Pour reconnaître des cartes de visite avec succès, sélectionnez une résolution de numérisation de 400 à 450 ppp.

  • Activez l’alimentation automatique (ADF) du numériseur afin de numériser des documents multipages.

Astuce: si votre scanner à plat ne dispose pas d'une alimentation automatique (ADF), utilisez la numérisation avec pause pour acquérir rapidement des documents multipages!

  • L’option Inverser vous permet de générer des images en noir et blanc “inversées”. (Astuce: Readiris reconnaît sans problème les images inversées!)

  • Avec les numériseurs Twain et HP, vous pouvez activer l’option d’exposition automatique pour ajuster automatiquement la luminosité et le contraste au document numérisé.

  • La numérisation en duplex et à haute vitesse est limitée à Readiris Corporate.

Numériser avec pause - acquisition rapide sans alimentation automatique

Le scanner numérise automatiquement chaque nouvelle page après un délai défini par l’utilisateur.

Si votre numériseur n'est pas équipé d'une alimentation automatique (ADF) et que vous voulez acquérir rapidement des documents multipages, utilisez la numérisation avec pause.

Readiris est très flexible: vous pouvez supprimer la pause afin de scanner immédiatement une page après l'autre, ou encore “geler” la pause si vous êtes interrompu par le téléphone.

  1. Indiquez dans les paramètres de numérisation quel est le délai dont vous avez besoin pour placer une nouvelle feuille sur la fenêtre du numériseur.

  2. Cliquez sur le bouton Numériser pour démarrer l’acquisition.

  3. Cliquez sur le bouton Interrompre dans la fenêtre de numérisation avec pause pour terminer la saisie automatique. (Astuce: appuyez sur la touche Ech!)

Astuce: cliquez sur Numériser Maintenant dans la fenêtre de numérisation avec pause pour scanner sans délai. (Astuce: appuyez sur la touche Entrée!)

Astuce: cliquez sur Suspendre dans la fenêtre de numérisation avec pause pour “geler” le délai. Cliquez sur Poursuivre lorsque vous êtes prêt à continuer. (Astuce: appuyez sur la barre d’espacement!)


Contrôle de la qualité de l'image

Contrôle de la qualité de l’image

Le taux de reconnaissance dépend en grande partie de la qualité du document et de la numérisation . Étudier de près l’image numérisée est utile pour contrôler cette qualité.

  • Avec des documents trop clairs, les caractères risquent d’être fracturés: “O” peut devenir “()”, etc.

  • Les documents trop sombres contiennent des ombres très prononcées, des lettres ouvertes risquent d’être fermées et trop de caractères sont collés l’un à l’autre: “c” devient un “o”, etc.

Astuce: utilisez la loupe pour agrandir les détails du document numérisé. (La loupe est également disponible lorsque vous cliquez sur le bouton droit de la souris (menu Contexte).)

Comment faire…?

  • Ajustez la qualité de l’image numérisée en modifiant la luminosité de votre numériseur.

  • Numérisez vos documents en niveaux de gris ou en couleur lorsque le texte est imprimé sur un fond coloré.

  • Utilisez la commande Ajuster l’Image pour optimiser l’image numérisée pour le processus de reconnaissance.

  • Pour les numériseurs Twain et HP, vous pouvez activer l’option d’exposition automatique, qui permettra d’ajuster automatiquement la brillance et le contraste au document numérisé.


Numériser - Ouvrir

  • Cette commande numérise un document ou ouvre des images prénumérisés, selon votre source d’entrée.

Astuce: quand vous chargez en mémoire des images multipage et des documents PDF, vous pouvez sélectionner les pages à convertir! (Pourquoi charger en mémoire un livre entier alors qu'un seul chapitre suffit...?)

  • Activez l’alimentation automatique (ADF) du numériseur afin de scanner des documents multipages. Toutes les pages placées dans l’alimentation automatique seront numérisées et considérées comme faisant partie d’un seul document.

Si votre numériseur n'est pas équipé d'une alimentation automatique (ADF) et que vous souhaitez acquérir des documents multipage rapidement, utilisez la numérisation avec pause.

Le numériseur scanne automatiquement chaque page suivante après un délai défini par l’utilisateur. Ce délai permet de remplacer la page qui se trouve sur la fenêtre du numériseur.

Readiris est très flexible: vous pouvez supprimer la pause si vous voulez numériser les feuilles les unes après les autres sans délai, ou encore “geler” la pause si vous êtes interrompu par le téléphone.

  1. Indiquez dans les paramètres de numérisation quel est le délai dont vous avez besoin pour placer les feuilles sur la fenêtre du numériseur.

  2. Cliquez sur le bouton Numériser pour démarrer l’acquisition.

  3. Cliquez sur le bouton Interrompre dans la fenêtre de numérisation avec pause pour terminer la saisie automatique. (Astuce: appuyez sur la touche Ech!)

Astuce: cliquez sur Numériser Maintenant dans la fenêtre de numérisation avec pause pour scanner sans délai. (Astuce: appuyez sur la touche Entrée!)

Astuce: cliquez sur Suspendre dans la fenêtre de numérisation avec délai pour geler le délai. Cliquez sur Poursuivre quand vous êtes prêt à continuer. (Astuce: appuyez sur la barre d’espacement!)

  • Readiris ouvre les images en noir et blanc, en niveaux de gris et couleurs.

Des documents Adobe Acrobat PDF et des images (dont beaucoup sont des télécopies) dans les formats suivants peuvent être lus: format télécopie DCX (version multipage du format Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (compressé), Windows bitmap (*.bmp) et ZSoft Paintbrush (*.pcx). (Les images TIFF sont non compressées ou compressées en LZW, PackBits, Groupe 3, Groupe 4 et JPEG.)

Les images préalablement numérisées sont principalement des télécopies et des images générées avec des caméras digitales.

Astuce: pour ouvrir des pages prénumérisées, cliquez dessus avec le bouton droit de la souris (menu Contexte) dans l’Explorateur Windows et sélectionnez la commande Reconnaître.

Astuce: vous pouvez glisser-déposer les images depuis l’Explorateur de Windows vers la fenêtre de Readiris ou sur l’icône de Readiris.

Astuce: Readiris trie les images automatiquement - l’image 001.tif précède l’image 002.tif qui précède l’image 003.tif, etc.

Astuce: vous pouvez activer le lissage d’image quand vous chargez des images prénumérisées dans la mémoire.

  • Faites attention à l’inclinaison de la ligne.

Bien que l’ analyse de page et la reconnaissance supportent les courbes, il peut devenir difficile de fenêtrer et d’OCRiser une page quand l’inclinaison s’avère trop importante.

Astuce: Readiris peut redresser les pages numérisées sous un angle!

  • Vérifiez l’orientation de la page.

Faites pivoter l’image avec les outils de rotation si nécessaire.

Astuce: Readiris peut détecter l’ orientation de page pour vous!


Imprimer les images

Imprime l’image actuelle ou toutes les images.

Comment faire...?

  • Sélectionnez le nombre d’images (ou le nombre de vignettes) que vous désirez imprimer par page. Vous pouvez imprimer jusqu’à 64 vignettes sur une page!

  • Cliquez sur OK pour exécuter. Vous serez invité à sélectionner votre imprimante et à définir sa configuration.

Caractéristiques avancées

Pour exclure une page de l’impression (et de la reconnaissance), cliquez sur son numéro de page dans le panneau du document.

Astuce: vous pouvez aussi sélectionner la page, cliquer dessus avec le bouton droit de la souris (menu Contexte) dans la barre d’outils des pages et utiliser les commandes Inclure la Page et Exclure la Page.

Astuce: les vignettes des pages exclues sont rayées!

Astuce: les commandes Inclure Toutes les Pages et Exclure Toutes les Pages du menu Edition s’appliquent à toutes les pages simultanément!

Astuce: l’impression de la page actuelle fonctionne toujours - même ci cette page est exclue en ce moment!


Naviguer dans des documents multipages

Barre d’outils des pages

  • La barre d’outils des pages met en évidence les couvertures blanches.

Astuce: Readiris détecte automatiquement les pages blanches et les considère comme des couvertures.

Astuce: vous pouvez également séparer les documents d’un lot manuellement! Sélectionnez la première page d’un document dans la barre d’outils des pages, cliquez avec le bouton droit de la souris (menu Contextuel) et sélectionnez l’option Couverture.

  • La barre d’outils des pages indique la frontière entre deux documents d’un lot.

  • Les pages exclues (temporairement) sont barrées!

Astuce: les pages exclues (temporairement) sont barrées!

Astuce: tenez votre souris au-dessus de l’icône d’une page dans la barre d’outils des pages pour afficher une bulle explicative. Cette bulle affiche les données statistiques et donne des informations extensives sur les pages numérisées - la durée de l’acquisition et de la reconnaissance (sans l’ apprentissage interactif), la résolution, etc.

Astuce: le panneau du document et la commande Informations affichent ces mêmes informations.

Astuce: vous pouvez effacer une page d’un document. Sélectionnez-la dans la barre d’outils des pages, cliquez avec le bouton droit de la souris (menu Contexte) et sélectionner la commande Effacer Page. (Vous pouvez également sélectionner la page dans le panneau du document et appuyer sur la touche Del.)

Naviguer dans les documents multipage

La barre d’outils des pages met en évidence la page courante. Elle vous permet de naviguer aisément dans les documents multipages.

  • Pour aller vers une page, cliquez sur la page dans le panneau du document, cliquez sur son icône dans la barre d’outils des pages ou faites glisser la barre de défilement de la barre d’outils des pages.

Vous pouvez également tenir le curseur de la souris au-dessus de son icône dans la barre d’outils des pages, cliquer avec le bouton droit (menu Contextuel) et utiliser la commande Sélectionner Page.

  • Cliquez sur la touche PagePréc pour aller à la page précédente, cliquez sur la touche PageSuiv pour aller à la page suivante. (Vous pouvez également utiliser les commandes Page Précédente et Page Suivante du menu Vue.)

  • Cliquez sur la touche Home pour aller à la première page, cliquez sur la touche End pour aller à la page de fin. (Vous pouvez également utiliser les commandes Première Page et Dernière Page du menu Vue.)


Edition de documents multipages

Édition de documents multipages

  • Pour déplacer une page dans un document, sélectionnez-la et faites-la glisser à un autre endroit dans la barre d’outils des pages.

Astuce: pour déplacer une page dans un document, sélectionnez-la dans la barre d’outils des pages, cliquez avec le bouton droit de votre souris (menu Contextuel) et utilisez les commandes Déplacer Page en Avant et Déplacer Page en Arrière.

  • Pour supprimer une page d’un document, sélectionnez-la dans le panneau du document et appuyez sur la touche Del.

Astuce: sélectionnez la page dans la barre d’outils des pages, cliquez avec le bouton droit de votre souris (menu Contextuel) et utilisez la commande Effacer Page.

Astuce: quand vous chargez des images prénumérisées dans la mémoire, Readiris les trie automatiquement - l’image 001.tif précède 002.tif qui précède 003.tif, etc.

Caractéristiques avancées

Pour exclure une page de la reconnaissance (ou de l’impression des images), cochez la case en regard du numéro de la page dans le panneau du document.

Astuce: vous pouvez également sélectionner une page, cliquer avec le bouton droit de votre souris (menu Contextuel) dans la barre d’outils des pages et utiliser les commandes Inclure la Page et Exclure la Page.

Astuce: les vignettes des pages exclues sont rayées!

Astuce: les commandes Inclure Toutes les Pages et Exclure Toutes les Pages du menu Edition s’appliquent à toutes les pages simultanément!


Comment reconnaître des images provenant des caméras digitales?

Comment reconnaître des images provenant de caméras digitales?

Opération

Readiris ouvre les images en noir et blanc, niveaux de gris et couleur, dans les formats télécopie DCX (version multipage du format Paintbrush), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, TIFF (comprimé), bitmap Windows (*.bmp) et ZSoft Paintbrush (*.pcx) et ouvre les documents Adobe Acrobat PDF. (Readiris supporte les images TIFF non compressées et les images TIFF compressées en LZW, PackBits, Groupe 3, Groupe 4 et JPEG.)

Comment faire...?

  • Sélectionnez le disque comme source d’entrée pour ouvrir des images prénumérisées. Procédez comme d’habitude.

  • Activez l’option Caméra Digitale pour que Readiris utilise des routines de reconnaissance spécifiques, optimisées pour les images de basse résolution des appareils photos numériques.

Une bonne reconnaissance nécessite une résolution de 300 ppp. Les appareils photos digitales produisent généralement des images avec une résolution beaucoup plus faible - même lorsque vous tenez l’appareil tout près du document.

Astuce: lorsque vous soumettez à Readiris des images avec une résolution inférieure à 200 ppp sans activer cette option, Readiris émet un avertissement vous demandant de recommencer la numérisation de la page.

  • Activez l’option Traiter comme 300 ppp pour vous assurer que Readiris traite et formate normalement les images de faible résolution - comme si elles avaient une résolution de 300 ppp.

Conseils de capture

Votre modèle d’appareil photo détermine quelles options sont supportées.

  • Sélectionnez la plus haute résolution d’image. Créez par exemple des images d’une taille de 2.048 x 1.536 lorsque des images de 1.204 x 768 sont également supportées.

  • Activez le mode “macro” de votre appareil pour prendre les gros plans - ce qui est toujours le cas lorsque vous photographiez des documents. (Ce mode a été mis au point pour saisir des fleurs, insectes, etc.) Sans quoi les images seront floues et illisibles.

  • Limitez-vous à de petites, voire même à aucune, compressions: une compression trop importante réduirait la netteté du texte saisi.

  • Tenez la caméra directement au-dessus du document pour éviter de saisir le document sous un angle. Essayez cependant d’éviter que l’ombre de l’appareil ou de votre main ne soit projetée sur le document!

  • Essayez de produire des images stables. Pensez à fixer votre caméra sur un pied si cela s’avère nécessaire.

  • Effectuez un zoom manuel pour découper votre document (certaines caméras sont livrées avec un logiciel “d’assemblage” de photographies (“photo stitching”) mais ne l’utilisez pas pour saisir un document.)

  • Désactivez le flash lorsque vous photographiez du papier brillant, pour éviter que l’image ne soit trop pâle.

  • Sélectionnez un mode couleur: la plupart des appareils numériques supportent les images en niveaux de gris ou couleur.

  • Adaptez la luminosité et le contraste à l’environnement - lumière du jour, lumière électrique, néon, etc.

  • Calibrez certaines caméras en filmant un document blanc.


Types de police

Type de police

  • Utilisez l’option Automatique pour que Readiris détecte pour vous la qualité d’impression. Ce mode supporte toutes les qualités d’impression - les documents imprimés (linotypés), dactylographiés, les impressions laser, les impressions jet d’encre, les impressions matricelles de qualité “lettre ” et les impressions matricielles de qualité “brouillon”.

  • Utilisez l’option À Aiguilles seulement pour les impressions matricielles de qualité “brouillon”: de tels textes nécessitent des techniques de segmentation et de reconnaissance très spécialisées.

  • Cette commande ne s’applique pas aux documents asiatiques , aux documents en hébreu et aux textes manuscrits.

Astuce: la bulle explicative du bouton Reconnaître-Enregistrer indique le mode de lecture. Lorsqu’aucun message n’est ajouté, la détection automatique du type de police s’applique, lorsque le message “À Aiguilles” est ajouté, le mode de lecture matriciel est activé.


Format du texte

Vous pouvez exporter les documents reconnus dans différents formats de texte. Modifiez simplement les options de formatage et cliquez sur le bouton Reconnaître-Enregistrer pour formater à nouveau les résultats!

Modes de sortie

  • Sélectionnez un mode de sortie: sauvegardez les fichiers dans un fichier externe - sélectionnez un format document supporté par votre application texte -, placez le résultat dans le presse-papiers Windows ou envoyez le document reconnu dans une application cible.

  • Readiris sort les données dans un grand nombre de suites bureautiques, traitements de texte, tableurs et formats de texte “pauvres” qui génèrent du “simple” texte. Readiris exporte ses données directement vers des applications telles que Microsoft Word et Excel, Adobe Reader, les principaux navigateurs web, etc.

Astuce: l’option Enregistrer et Ouvrir ouvre un document reconnu une fois qu’il est sauvé. (Les types de fichier Windows déterminent quelle application sera enclenchée.)

Astuce: l’option Envoyer par E-mail crée un nouveau message mail et insère le document reconnu comme pièce jointe!

Astuce: l’option Créer un Fichier par Page fait en sorte que chaque page d’un document multipage soit sauvegardée dans un fichier séparé. Si l’utilisateur attribue le nom de fichier texte.doc, les fichiers seront nommés texte1.doc, texte2.doc, etc. (Cette option est disponible quand vous créez un fichier externe, elle ne l’est pas quand vous envoyez la sortie directement vers une application cible.)

Astuce: l’option Créer un Fichier par Document sauvegarde des documents séparés, et non pas des lots complèts (Readiris Corporate). (Cette option est disponible quand vous créez un fichier externe, elle ne l’est pas quand vous envoyez la sortie directement vers une application cible.)

Astuce: Readiris produit également des fichiers de sortie au format PDF Image!

Formatage du texte

  • L’option Créer du Texte Continu évite le formatage du texte par Readiris.

Vous obtenez un texte continu. Tout le formatage, si nécessaire, est effectué ultérieurement par l’utilisateur.

Vous générez également du texte continu lorsque vous cliquez sur le bouton droit de la souris (menu Contexte) et sélectionnez la commande Copier comme Texte pour reconnaître la fenêtre sous le curseur de la souris.

  • L’option Retenir le Formatage des Mots et des Paragraphes permet une position intermédiare entre le texte continu et “l’autoformatage”.

Le type de fontes (serif - sans serif, fixe - proportionnel, normal - condensé), la taille et le style (gras, italique, souligné, indice et exposant) sont maintenus tout au long de la reconnaissance.

Les tabulations et les alignements (gauche, centré, droite et justifié) de chaque bloc de texte sont repris.

Les blocs de texte et les colonnes ne sont pas repris - les paragraphes se suivent l’un l’autre.

Les tables sont ressaisies correctement.

  • L’option Recréer le Document d’Origine recrée une copie facsimilé du document original.

Les blocs de texte, les tables et les graphiques sont recréés à la même place et le formatage des mots et des paragraphes sont maintenus tout au long de la reconnaissance.

Les puces et les numéros sont recréés.

Il en résulte une véritable copie de votre document source, c’est-à-dire un fichier texte compact et éitable, plus une image numérisée de votre document.

  • L’option Utiliser des Colonnes et Non des Cadres détermine comment “l’autoformatage” sera effectué: les blocs de texte, les tables et les graphiques peuvent être placées en cadres ou en colonnes “coulantes” (s’il y a).

Les textes en colonnes sont plus faciles à éditer que les documents contenant plusieurs cadres: le texte “coule” naturellement d’une colonne à l’autre.

Astuce: quand le système est incapable de détecter les colonnes dans le document source, ce mode de formatage utilise de toutes façons les cadres comme solution de repli!

  • L’option Insérer des Codes de Fin de Colonnes sur une colonne détermine si vous insérez des codes de fin de colonnes à l’extrémité de chaque colonne ou pas.

Avec des codes de fin de colonne, quelque soit le texte que vous éditez, ajoutez ou enlevez, le texte reste à l’intérieur de la colonne; le texte ne coule jamais automatiquement. Tout le texte qui suit un code de fin de colonne est déplacé au début de la colonne suivante!

Activez cette option lorsque vous désirez maintenir des codes de fin de colonnes où celles-ci ont été détectées dans le document reconnu - quelque soit l’édition de texte faite après la reconnaissance.

Astuce: dans les journaux et les magazines, les diverses colonnes d’une page correspondent souvent à différents articles. Appliquez le flux de texte d’une colonne à l’autre “en cachette”, n’est pas une bonne idée!

Astuce: désactivez cette option lorsque vous avez du texte continu en colonnes. Vous assurerez le flux naturel du texte d’une colonne à l’autre.

  • L’option Inclure l’Image comme Arrière-Plan de la Page place l’image numérisée comme fond de page en-dessous du texte reconnu.

Mise en garde: cette option augmente de façon considérable la taille de vos documents HTML, RTF (“Rich Text Format”), Word et WordML!

Astuce: les pixels du texte reconnu sont effacés pour assurer la lisibilité du document. (Afficher le texte reconnu en noir au-dessus des bitmaps de caractères noirs de l’image donnerait comme résultat peu lisible...)

Astuce: le format PDF Texte-Image vous donne le même résultat pour les fichiers PDF!

Astuce: l’option Retenir les Couleurs de l’Arrière-Plan offre une alternative moins “dramatique” et plus compacte!

  • Les options de formatage disponibles dépendent du mode de sortie sélectionné.

Des formats de texte “pauvres” générant du texte “simple” (comme du Texte (ANSI)) ne supportent pas les codes de formatage avancés.

Les documents PDF impliquent par nature de “l’autoformatage”.

Mise en garde: WordPad est un éditeur de texte “réduit”, et non un traitement de texte avancé; WordPad peut ouvrir des fichiers Word (DOC) et RTF mais ignore la plupart des éléments de formatage tels que les colonnes, les cadres, l’alignement, etc.

Astuce: Readiris détecte tous les “URLs” des pages web et les adresses e-mail dans les documents numérisés et les recrée comme hyperliens dans la sortie!

Options

  • Reconstituer les Paragraphes permet la détection automatique du paragraphe.

Ceci empêche l’insertion de retours à la ligne (RL ou codes EOL) à la fin de chaque ligne, Readiris retient le texte reconnu jusqu’à ce qu’un nouveau paragraphe commence, et “recolle” les mots séparés par un tiret à la fin d’une ligne.

Cette option n’est pas disponible pour les fichiers Adobe Acrobat: les fichiers PDF stockent toujours les textes ligne par ligne.

  • Inclure les Graphiques inclut les graphiques dans les fichiers texte “autoformatés”.

  • Retenir les Couleurs du Texte maintient les couleurs originales du texte à travers la reconnaissance.

  • Retenir les Couleurs de l’Arrière-Plan maintient les couleurs originales des cadres à travers la reconnaissance.

Quand votre document source contient un fond coloré, vous obtiendrez une couleur de fond uniforme par paragraphe dans les fichiers Word, RTF (“Rich Text Format”), WordML et HTML.

Cette option permet également de recréer les lettrines inversées!

Astuce: l’option Inclure l’Image comme l’Arrière-Plan de la Page offre une alternative plus “dramatique” et moins compacte!

Astuce: pour maintenir les couleurs de l’arrière-plan, vous devez nécessairement maintenir les couleurs du texte.

Options PDF

  • Créer les Signets: intègre les signets pour les fenêtres texte, les graphiques et les tables dans les fichiers PDF Adobe Acrobat. (Astuce: les logiciels Adobe Reader et Adobe Acrobat peuvent dynamiquement créer des vignettes pour vos documents PDF!)

  • L’option Inclure les Polices inclut les fontes dans les fichiers PDF d’Adobe Acrobat.

L’inclusion des polices empêche la substitution de la fonte lorsque le lecteur affiche et imprime le document reconnu. Cette option assure que le lecteur - quelque soit sa configuration d’ordinateur - visualise le texte dans les polices originales.

L’inclusion des polices augmente la taille du fichier des documents reconnus (légèrement)!

Graphiques - options avancées (Readiris Corporate)

Ces réglages s’appliquent à tous les graphiques - les zones graphiques inclues dans des documents reconnus et l’image de la page que vous placez dans un fichier Adobe Acrobat PDF basé sur l’image! Utilisez ces options pour influencer la taille de fichier de vos sorties documents.

  • Déterminez le mode couleur: enregistrez vos graphiques en images couleur-gris ou en noir et blanc.

  • Sélectionnez la résolution des images dans les documents reconnus: maintenez la résolution ou réduisez-la. (Vous ne pouvez pas augmenter la résolution dans ce contexte!)

Astuce: l’option Utiliser la Résolution Ecran s’applique exclusivement aux fichiers HTML! Elle réduit la résolution des images par défaut à la résolution écran (70 ppp). Remplissez manuellement une valeur supérieure (avec l’option Réduire la Résolution) si vous voulez augmenter la résolution des fichiers de sortie!

  • Sélectionnez le mode de compression utilisé pour les graphiques stockés dans les fichiers PDF - JPEG ou JPEG 2000. (JPEG 2000 est la nouvelle version, plus compacte, du standard JPEG.)

  • Sélectionnez la qualité JPEG: les images JPEG sont utilisées pour stocker des graphiques couleur ou en niveaux de gris dans les documents PDF, Word, RTF, etc.

Remarque: les documents PDF stockent par défaut les images noir et blanc comme des fichiers TIFF Groupe 4 comprimés, et stockent les images en couleur et en niveaux de gris comme fichiers JPEG à haute qualité (0,8).

Astuce: lorsque les documents HTML reconnus sont publiés sur un site web, réduisez la résolution écran des images (70 ppp)!

Tailles de papier préférées

  • Vous pouvez sélectionner les tailles de papier préférées pour les documents en sortie.

Exemple 1: vous numérisez des pages au format Lettre mais créez des fichiers de sortie au format A4. Ceci vous permet d’imprimer directement au format A4 alors que des pages au format Lettre doivent être insérées manuellement dans votre imprimante.

Exemple 2: vous êtes avocat. Vous convertissez des documents américains au format Légal que vous sauvegardez au format A4.

  • Sélectionnez les tailles de papier applicables et exclues: les formats applicables peuvent être utilisés pour mettre en page les documents reconnus, les formats exclus ne seront pas appliqués.

  • Triez les tailles de papier applicables: Readiris parcourt les tailles de page actives dans l’ordre indiqué et applique la première taille de papier suffisamment large pour contenir le document numérisé.

  • Le bouton Défaut applique de nouveau les tailles de page standards. (Cette option tient compte de votre configuration Windows!)

Mise en garde: cette option ne s’applique pas aux fichiers HTML, un format de texte developpé pour l’Internet qui ne supporte pas de formats de page! Elle ne s’applique pas non plus aux fichiers PDF, un format de documents qui utilise une taille de page personnalisée pour recréer le document source avec précision.

Reconnaissance de tables - tableurs

Readiris sort des données tabulées directement dans les tableurs, les traitements de texte et les navigateurs web: les tables sont reconstruites cellule par cellule dans les tableurs et insérés comme des objets tables dans les traitements de texte.

  • Les tables peuvent être envoyées au tableur Microsoft Excel, au traitement de texte Microsoft Word, peuvent être envoyés au presse-papiers, enregistrés dans un fichier Microsoft Word (*.doc), RTF (“Rich Text Format”) et HTML, et sauvegardés dans un fichier externe au format table.

  • Maintenez le formatage des mots et des paragraphes ou recréez le document source.


Langue

  • Readiris reconnaît toutes les langues américaines et européennes, y compris les langues baltiques, les langues d’Europe de l’Est, le Grec et les langues cyrilliques (“russes”).

  • En option, vous pouvez lire différentes langues asiatiques: le japonais, le chinois simplifié, le chinois traditionnel et le coréen.

  • En option, vous pouvez lire des documents en hébreu.

  • La liste des caractères reconnus varie selon la langue du document sélectionnée.

  • Readiris peut passer d’une langue à l’autre au beau milieu d’une phrase sans que vous ne deviez l’y aider!

Quand des mots occidentaux apparaissent dans des documents grecs, hébreux, cyrilliques ou asiatiques - beaucoup de noms propres intraduisibles, noms de marque, etc. sont écrits en utilisant les symboles occidentaux familiers -, Readiris peut automatiquement commuter à l’alphabet correct. Vous pouvez activer un alphabet mixte composé à la fois de caractères grecs, cyrilliques (“russe”), hébreux ou asiatiques et de caractères occidentaux!

  • La reconnaissance est assisté par des bases de données linguistiques. Readiris utilise de façon intensive des informations linguistiques pour valider les bonnes solutions et indiquer les solutions douteuses.

Astuce: Readiris Corporate vous permet de créer des lexiques d'utilisateur qui amplifient encore plus l’exactitude de l’OCR!

Comment faire...?

  • Limitez la reconnaissance à un ensemble de caractères numériques pour optimiser la lecture de tableaux de chiffres.

Les symboles “0” à “9”, “+”, “*”, “/”, “%”, “,” (virgule), “.” (point), “(”, “)”, “-”, “=”, “$”, “£”, “¥” et le symbole “€” seront reconnus.

Ne sélectionnez pas cette option lorsque vos tables contiennent du texte!

  • Lorsque vous sélectionnez la combinaison cyrillique-anglais, grec-anglais, l’hébreu ou une langue asiatique, un jeu de caractères mixte est utilisé. Readiris gère très bien les mots “occidentaux” (noms propres, etc.) apparaissant dans des documents russes, grecs, hébreux ou asiatiques.

Astuce: quand vous lisez des documents asiatiques ou hébreux, sélectionnez la langue du document avant d’exécuter l’analyse de page. Des routines spécifiques d’analyse de page sont employées pour ces documents.

Astuce: si vous avez oublié de sélectionner la langue adéquate, sélectionnez-la par la suite. Readiris refera automatiquement l’analyse de page!

Caractéristiques avancés

Vous pouvez sélectionner une langue principale et (jusqu’à 4) langues secondaires (du même groupe linguistique).

Pour lire des documents où la traduction française se trouve le long du texte anglais, sélectionnez le français comme langue principale, et l’anglais comme langue secondaire pour vous s’assurer que les caractères accentués - comme “ç”, “é” et “ù” - seront correctement reconnus.

Les deux lexiques fourniront le “retour” linguistique au traitement OCR. Et ceci permet à Readiris de “auto-détecter” quelles langues sont employées à quelle endroit dans votre document!

Astuce: n’activez pas des langues que vous ne devez pas lire. Plus le jeu de caractères est grand, plus la reconnaissance est lente et plus le risque d’erreurs OCR est important!

Astuce: la bulle explicative du bouton Langue énumère la (ou les) langue(s) sélectionnée(s).

Astuce: Readiris Corporate améliore encore la précision OCR en chargeant des lexiques d’utilisateur qui reflètent l’activité de votre entreprise.


Apprentissage de polices

Readiris n’est pas sûr du résultat d’une lecture, le caractère (ou groupe de caractères) douteux s’affiche dans son contexte et le programme vous propose une solution.

Vérifiez (dans le titre de la fenêtre) si le dictionnaire de polices et le mode du dictionnaire corrects sont activés - cliquez sur le bouton Interrompre et recommencez si ce n’est pas le cas.

Ne confondez pas les dictionnaires de polices avec les lexiques (d’utilisateur)! Les dictionnaires de polices contiennent les formes des caractères apprises, les lexiques (d’utilisateur) sont des bases de données linguistiques qui assistent la reconnaissance.

Encodez le caractère (ou groupe de caractères) correct si nécessaire et sélectionnez l’un des boutons suivants.

Apprendre

Vous acceptez ou vous corrigez la solution proposée. Readiris sauve la solution dans le dictionnaire en tant que solution sûre. La reconnaissance ultérieure ne nécessitera plus votre intervention.

Ne pas apprendre

Vous êtes d’accord ou vous corrigez la solution proposée. Readiris sauve la solution dans le dictionnaire en tant que solution incertaine. La reconnaissance ultérieure nécessitera toujours votre intervention.

Utilisez cette commande pour les caractères abîmés qui pourraient être confondus avec d’autres si appris comme tels. Un exemple typique sont le chiffre “1” et la lettre “l”qui ont une forme identique dans de nombreuses polices.

Effacer

Efface des caractères du résultat. Utilisez cette commande pour éliminer le “bruit” (les points “parasites”) de votre document qui pourraient être reconnus comme des points, des virgules, etc.

Annuler

Vous revenez en arrière, corrigez des erreurs. Readiris permet de revenir jusque 32 pas en arrière.

Finir

Interrompt la phase d’apprentissage, Readiris fonctionnera automatiquement ensuite. Vous acceptez chaque solution du logiciel.

Interrompre

Interrompt l’OCR. Cette option est utilisée lorsqu’un dictionnaire de polices ou un mode du dictionnaire incorrects sont activés. Tous les résultats sont effacés et vous recommencez. (Ne pas confondre avec Finir, où les résultats sont maintenus!)


Panneau du document

Opération

Le panneau du document affiche des données statistiques et donne des informations sur toutes les pages numérisées: l’image source et la résolution, la durée de l’acquisition et de la reconnaissance (à l'exception de l’ apprentissage interactif), etc.

Astuce: tenez le curseur de votre souris au-dessus de l’icône d’une page dans la barre d’outils des pages pour faire apparaître l'information dans une bulle explicative.

Astuce: la commande Informations permet d'afficher les mêmes informations.

Astuce: le panneau du document a une valeur diagnostique. Readiris met en évidence les images qui ont été numérisées avec une résolution trop basse!

Comment faire...?

  • Cliquez sur un ligne dans le panneau du document pour sélectionner la page correspondante.

Astuce: vous pouvez sélectionner une page par un clic sur la page dans la barre d’outils des pages. (Vous pouvez aussi tenir le curseur de la souris au-dessus de l’icône de la page dans la barre d’outils des pages, exécutez un clic droit (menu Contextuel) et sélectionner la commande Sélectionner Page.)

  • Pour effacer une page du document, sélectionnez-la dans le panneau du document et appuyez sur la touche Del.

Astuce: vous pouvez sélectionner une page dans la barre d’outils des pages, exécuter un clic droit sur cette page (menu Contextuel) et sélectionner la commande Effacer Page.

  • Utilisez les cases à cocher en regard des numéros de page pour inclure ou exclure ces pages pour la reconnaissance et l’ impression.

Astuce: les pages exclues (temporairement) sont barrées dans la barre d’outils des pages!

Astuce: vous pouvez également exécuter un clic droit sur une page dans la barre d’outils des pages (menu Contextuel) afin d’inclure et/ou exclure une page.

  • Faites glisser le curseur de la barre de titres pour modifier la taille des colonnes. (Vous ne pouvez pas modifier l’ordre des colonnes.)

Astuce: si une colonne est trop petite pour afficher toutes les données, maintenez votre souris au-dessus de la colonne. Une bulle explicative affichera les données complètes!


Lexiques utilisateur

Opération

  • La reconnaissance est assistée par des bases de données linguistiques pour toutes les langues supportées. Readiris utilise intensivement les informations linguistiques pour valider les bonnes solutions et marquer celles qui paraissent suspectes.

Ne confondez pas les lexiques (d’utilisateur) avec les dictionnaires de polices! Les lexiques (d’utilisateur) sont des bases de données linguistiques qui assistent la reconnaissance, les dictionnaires de polices contiennent les formes de caractères apprises durant la phase OCR interactive.

  • Aussi puissant que ces lexiques standard puissent être, les utilisateurs peuvent améliorer davantage la précision de l’OCR en chargeant des lexiques d’utilisateur.

Les lexiques d’utilisateur sont des listes de mots contenant n’importe quel terme que vous ne trouvez pas dans les lexiques de base tout usage. Pensez par exemple aux termes techniques, scientifiques, légaux ou encore spécifiques à une entreprise.

  • Les lexiques d’utilisateur entrent en vigueur seulement quand les symboles qu’ils contiennent sont couverts par le(s) langue(s) sélectionnée(s) de l’OCR.

Exemple 1: la langue de l’OCR est le français. Mon lexique d’utilisateur contient des noms de villes françaises comme “Lyon” et “Orange”. Le traitement OCR utilise à bon escient le lexique d’utilisateur.

Exemple 2: la langue de l’OCR est l’anglais. Mon lexique d’utilisateur contient des noms propres français tels que “Auxerres”, “François” et “Véllères”. Le traitement OCR utilisa seulement une partie du lexique d’utilisateur. Les mots contenant des symboles non couverts par le jeu de caractères de la langue anglaise seront ignorés: “Auxerres” sera utilisé par le traitement OCR, mais “François” et “Véllères” ne le seront pas.

Exemple 3: la langue de l’OCR est le français. Mon lexique d’utilisateur contient des termes russes. La traitement OCR ignorera le lexique d’utilisateur dans son entièreté: le jeu de caractères français n’inclut pas l’alphabet cyrillique.

Astuce: Readiris Corporate permet d’activer plusieurs langues simultanément!

Comment faire...?

Readiris Corporate est équipé de l’utilitaire Editeur de Lexiques d’Utilisateur. Il vous permet de créer et de maintenir des lexiques d’utilisateurs.

Astuce: la bulle explicative du bouton Langue indique le lexique d’utilisateur actif.


Bouton Options

Le bouton Options donne rapidement accès aux options du système.

Analyse de page

Readiris décompose la page automatiquement.

Redressement des pages

Readiris redresse automatiquement les pages qui ont été numérisées sous un certain angle.

Détection de l’orientation des pages

Readiris détecte automatiquement l’orientation de la page et fait pivoter l’image lorsque cela s’avère nécessaire.


Reconnaître-Enregistrer

Opération

  • Cette commande démarre la reconnaissance de caractères et sauvegarde les résultats de reconnaissance.

  • Cliquez sur le bouton Interrompre (ou enfoncez la touche Ech) pour interrompre la reconnaissance.

  • Si l’apprentissage est activé, vous aborderez une phase interactive.

L’apprentissage ne s’applique pas aux documents asiatiques , aux documents en hébreu, ni à l’ écriture manuscrite (imprimée).

Et elle ne s’applique pas à l’ OCR en lot et au dossier surveillé ...

  • Envoyez le texte reconnu dans une application cible, copiez-le dans le presse-papiers ou sauvegardez-le dans un fichier texte.

Vous pouvez exporter les documents reconnus dans différents formats de texte. Modifiez simplement les options de formatage et cliquez sur le bouton Reconnaître-Enregistrer pour formater à nouveau les résultats!

  • Si vous avez activé l’ autoformatage grâce à l’option Recréer le Document d’Origine, les fenêtres graphiques peuvent être sauvegardées à l’intérieur du fichier texte. Sinon, utilisez la commande Sauvegarder les Graphiques pour sauvegarder uniquement les zones graphiques.

  • Si l’analyse de page a détecté les tables et le formatage des mots et des paragraphes est retenu ou si le document source est recréé, ceux-ci sont recrées comme objets tables dans le fichier du traitement de texte.

Astuce: cliquez sur le bouton droit de votre souris (menu Contexte) et sélectionnez la commande Copier comme Texte pour reconnaître la fenêtre en-dessous du curseur de la souris. (Les résultats de l’OCR sont envoyés vers le presse-papiers comme “ texte continu ”.) Les options normales de l’OCR - la langue, le type de police, etc. du document - s’appliquent.)

Astuce: lorsque vous réexécutez l’OCR, ce sont uniquement les nouvelles fenêtres ou les fenêtres modifiées qui sont reconnues.

Reconnaître des documents multipages

  • Les pages sont affichées à l’écran l’une après l’autre; la barre de titre indique le numéro de la page.

  • Si l’apprentissage interactif est activé, vous parcourez l’apprentissage page par page.

Le mode du dictionnaire “nouveau” s’applique à la première page et le mode “ajout” aux pages suivantes.

  • Le résultat de la reconnaissance est sauvegardé dans un fichier de sortie unique.

Si vous envoyez le résultat de la lecture dans une application cible, plusieurs pages seront créées.

Astuce: l’option Créer Un Fichier par Page fait en sorte que chaque page d’un document multipage soit sauvegardée dans un fichier séparé. Si l’utilisateur donne le nom de fichier texte.doc, les fichiers seront nommés texte1.doc, texte2.doc, etc.

Astuce: Readiris Corporate traite les lots de documents de façon intelligente. Grâce à la détection de pages blanches, Readiris segmente les lots en documents séparés et lit les codes à barres pour indexer et nommer automatiquement les documents.

Astuce: l’option Créer Un Fichier par Document sauvegarde des documents séparés et non des lots complets.

Astuce: vous pouvez exclure les pages (temporairement) de la reconnaissance (et du processus d’impression des images).


Apprentissage interactif

  • Permet la phase d’apprentissage, lors de l’acquisition par Readiris de nouvelles informations sur les fontes.

  • Désactivez l’apprentissage lorsque le taux de reconnaissance est excellent.

Astuce: l’apprentissage est toujours désactivé lorsque vous lisez des documents asiatiques et des documents en hébreu.

Astuce: l’apprentissage ne s’applique aux textes manuscrits.

Astuce: l’apprentissage est toujours désactivé lorsque l’OCR en lot est exécuté et lorsque un dossier surveillé est supervisé.


Trier

Trier les fenêtres

  • Des numéros indiquent l’ordre de tri des fenêtres.

  • Le tri est très utile pour corriger les résultats de l’ analyse de page.

  • Cliquez à l’intérieur des fenêtres pour définir leur séquence.

Les fenêtres sélectionnées ont une couleur forte. Les fenêtres non-sélectionnées sont plus pâles et n’ont pas de numéro.

  • Les fenêtres sur lesquelles vous ne cliquez pas ne seront pas reconnues!

Astuce: vous pouvez obliger le système à (ré-)effectuer la décomposition de page grâce à la commande Analyser la Page.

Astuce: la commande Supprimer les Petites Fenêtres efface toutes les fenêtres d’une taille plus petite à 1,25 cm. et retrie les zones restantes...

Combiner l’analyse de page avec le fenêtrage manuel

  • Appliquez l’analyse de page afin de détecter les fenêtres et triez les fenêtres que vous souhaitez inclure.

  • Commencez à tracer des fenêtres manuellement - toute fenêtre qui n’est pas sélectionnée sera effacée.

Astuce: vous pouvez afficher l’ordre de tri, le type et les coordonnées d’une fenêtre en appuyant sur la touche Alt lorsque vous sélectionnez cette fenêtre!


Menu Vue

Est disponible seulement lorsqu’une image est affichée à l’écran.

Niveaux d’agrandissement

Des niveaux d’agrandissement sont utiles pour vérifier la qualité de la lecture et pour fenêtrer une image scannée de manière confortable.

  • Pleine Page affiche le document dans son entièreté. Vous voyez les nombreuses zones - blocs de texte, graphiques, tables, etc. - en relation les unes avec les autres.

  • Pleine Largeur affiche l’entièreté de la largeur du document.

  • Réduction à 50%, Taille Réelle et Agrandissement à 200% affichent le document en taille réduite de moitié, en taille réelle et en taille doublée. En taille réelle, un pixel écran correspond à un pixel image.

Astuce: passez de Taille Réelle à Pleine Page en double-cliquant sur le bouton droit de la souris.

Astuce: tous les niveaux d’agrandissement sont disponibles par un simple clic avec le bouton droit de la souris (menu Contexte).

Astuce: utilisez la loupe pour agrandir les détails du document numérisé. (La loupe est également disponible lorsque vous cliquez sur le bouton droit de la souris (menu Contexte).)

Rotation

Rotation Gauche, Rotation Droite et Rotation de 180° effectuent des rotations du document de 90° vers la gauche, 90° vers la droite et de 180°.

Astuce: Readiris peut détecter pour vous l’orientation des pages!

Astuce: Readiris indique dans la barre d’outils des pages quelles pages ont subi une rotation automatique (mais non les pages ayant fait l’objet d’une rotation manuelle de la part de l’utilisateur!)

Astuce: l’analyse de page se refait lorsque vous effectuez une rotation d’image!

Afficher le document en couleur

Cette option détermine si vous allez afficher les images en niveaux de gris-couleur ou en noir et blanc.

Readiris utilise une technique d’affichage spécialisée en haute résolution qui optimise les images pour une lisibilité optimale à l’écran. Il n’est pas nécessaire d’agrandir les images, même sur des ordinateurs portatifs avec un écran d’affichage à cristaux liquides ou des ordinateurs de bureau avec un écran modeste de 15”.

La technique d’affichage spécialisé convertit les images en noir et blanc en niveaux de gris.

Les images en niveaux de gris et en couleur sont lissées.

Astuce: agrandissez l’image à sa taille réelle (ou sélectionnez une taille supérieure) si vous voulez afficher l’image “pure” telle qu’elle a été numérisée!

Première page - Dernière page

Vous permet d’aller à la première et à la dernière page d’un document multipage.

Astuce: appuyer sur la touche Home et End!

Page précédente - Page suivante

Vous permet d’aller à la page précédente et à la page suivante d’un document multipage.

Astuce: appuyer sur la touche PagePréc et PageSuiv!

Coordonnées

Option secondaire. Affiche les coordonnées de la souris en pixels de document.

Astuce: le panneau du document affiche la hauteur et la largeur (en pixels) des images numérisées.

Astuce: la commande Informations affiche ces mêmes données.

Astuce: tenez le curseur de votre souris au-dessus de l’icône d’une page dans la barre d’outils des pages afin d'afficher une bulle explicative qui contient les mêmes informations.


Nouveau document

Cette commande “remet tout à zéro”.

Lorsqu’un document multipage est chargé en mémoire, toutes les images sont effacées de celle-ci.

Vous pouvez maintenant créer un nouveau document (multipage).


Menu Fichier

Permet de sauvegarder et de charger en mémoire des configurations et des gabarits de fenêtrage, ouvre et sauvegarde des images.

Nouveau document

Crée un nouveau document (multipages).

Ouvrir

Ouvre les fichiers image en noir et blanc, en niveaux de gris et en couleur, surtout les télécopies.

Astuce: cliquez sur les images avec le bouton droit de la souris (menu contextuel) dans l’Explorateur de Windows et sélectionnez la commande Reconnaître.

Astuce: glissez-déposez les images depuis l’Explorateur de Windows vers la fenêtre de Readiris ou vers l’icône Readiris.

Astuce: n’oubliez pas d’activer l’option Caméra Digitale lorsque les images ont été produites avec un appareil photo numérique!

Astuce: l’option Traiter comme 300 ppp ignore la résolution incorrecte contenue dans l’en-tête du fichier image. (Certains fichiers image indiquent une résolution erronée dans l’en-tête du fichier, ce qui perturbe la reconnaissance et “l’autoformatage”.) Ces images seront traitées “normalement”, comme si elles avaient une résolution de 300 ppp.

Sauvegarder les graphiques

Sauvegarde les fenêtres graphiques.

Sauvegarder la page pleine comme image

Enregistre la page pleine comme image pour exécuter l’OCR differé.

Sauvegarder toutes les pages comme image

Sauvegarde toutes les pages du document dans un fichier image multipages afin de différer l’OCR.

Imprimer les images

Imprime les images numérisées.

OCR en lot

Exécute la reconnaissance des images prénumérisées dans un dossier spécifique.

Dossier surveillé

Exécute systématiquement la reconnaissance des fichiers image qui sont placés dans le dossier “surveillé”.

Informations

Affiche la configuration actuelle de Readiris.

Affiche des données statistiques et des informations sur les pages numérisées - l’image source et la résolution, le temps d’acquisition et de reconnaissance (à l'exception de l’ apprentissage interactif), etc.

Astuce: les numéros des pages exclues (temporairement) sont affichés en rouge.

Sélectionner source

Sélectionne et règle un numériseur. Caractéristique du standard de numérisation Twain.

Acquérir

Numérise une image. Fonction du standard de numérisation Twain.

Charger un fenêtrage

Charge un modèle de fenêtres en mémoire.

Sauvegarder le fenêtrage

Sauvegarde un modèle de fenêtres tel que tracé sur une image.

Charger une configuration

Charge une configuration Readiris en mémoire.

Sauvegarder la configuration

Sauvegarde la configuration actuelle de Readiris.

Sauvegarder la configuration par défaut

Sauvegarde la configuration actuelle de Readiris comme configuration par défaut pour le prochain redémarrage.

Quitter

Sort du logiciel Readiris.


Fichiers de fenêtrage

Opération

  • Des fichiers de fenêtrage contiennent des structures de fenêtrage prédéfinies. Des gabarits de découpage sont particulièrement utiles lorsque des documents avec une mise en page similaire sont reconnus: pour reconnaître un rapport de 50 pages où les en-têtes et les pieds-de-page devraient être exclues pour des raisons évidentes, un fenêtrage simple peut être appliqué aux zones toutes les 50 pages.

  • L’utilisation de gabarits de fenêtres est une alternative à l’ analyse de page et au fenêtrage manuel.

Astuce: l’outil d’analyse de page Ignorer la Zone Extérieure est souvent une alternative hautement efficace à l’utilisation de fenêtres. Il limite la décomposition de la page à la partie “découpée” de l’image; vous pouvez exclure la même zone extérieure de l’analyse de page sur chaque page du document.

Comment faire…?

  • Des modèles de fenêtrage tels que définis sur un document numérisé sont sauvegardés grâce à la commande Sauvegarder le Fenêtrage.

  • Les fenêtrages sont chargés grâce à la commande Charger un Fenêtrage.

Charger un fichier de fenêtrage désactive l’analyse de page.

Ce fenêtrage reste activé jusqu’à ce que vous ré-activiez l’analyse de page.

Quand vous chargez un fenêtrage dans la mémoire, vous pouvez activer l’option Appliquer Fenêtrage à Toutes les Pages pour l’appliquer en une fois à toutes les pages du document en cours.


Configuration

Une configuration détermine tous les paramètres opérationnels de Readiris: la langue du document, le modèle du numériseur et les paramètres de numérisation, le mode de sortie, les options de formatage, etc.

Comment faire…?

  • Comme les paramètres ne changent pas souvent, ils peuvent être stockés en tant que configuration par défaut grâce à la commande Sauvegarder la Configuration par Défaut.

  • La configuration actuelle est sauvegardée grâce à la commande Sauvegarder la Configuration.

  • Une configuration est chargée grâce à la commande Charger une Configuration.


Menu Edition

Opération

  • La plupart des commandes concernent les fenêtres texte, graphiques et tables. Vous pouvez supprimer, couper, copier et coller des fenêtres! De très pratiques raccourcis sont disponibles pour toutes ces commandes.

  • Certaines commandes concernent la composition de documents multipages. Vous pouvez effacer des pages et en déplacer à l’intérieur des documents multipages. Astuce: vous pouvez (temporairement) exclure certaines - toutes les pages spécifiques de la reconnaissance (et l’impression!)

Sélection de fenêtres

  • Pour sélectionner une fenêtre, choisissez l’outil flèche et cliquez à l’intérieur d’une fenêtre. Des marqueurs apparaissent à chaque coin et au milieu des côtés de la fenêtre.

  • Pour sélectionner des fenêtres supplémentaires, maintenez la touche Maj appuyée alors que vous cliquez sur la fenêtre. Pour sélectionner une fenêtre et les fenêtres incluses (d’un autre type), maintenez la touche Ctrl appuyée alors que vous cliquez sur la fenêtre principale.

  • Sélectionnez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.

  • Pour annuler la sélection d’une fenêtre, cliquez n’importe où.

Comment faire…?

  • Sélectionnez la commande Copier pour copier la (les) fenêtre(s) sélectionnée(s) dans une mémoire tampon interne.

  • Sélectionnez la commande Coller pour coller le contenu de la mémoire tampon interne. Les fenêtres sont insérées à leur emplacement initial. Glissez-les vers un autre emplacement.

  • Sélectionnez la commande Couper pour couper la (les) fenêtre(s) sélectionnée(s) vers une mémoire tampon interne.

  • Sélectionnez la commande Supprimer pour supprimer irrémédiablement la (les) fenêtre(s) sélectionnée(s).

  • Sélectionnez la commande Sélectionner Tout pour sélectionner toutes les fenêtres.

  • Sélectionnez la commande Annuler pour annuler la commande précédente.

Astuce: cliquez avec le bouton droit de la souris (menu Contexte) et sélectionnez la commande Fenêtre - Supprimer pour supprimer toutes les fenêtres sélectionnées et la fenêtre située sous le curseur.

Astuce: quand les fenêtres sont triés, les zones sont à nouveau triées après chaque suppression de zone!

Astuce: la commande Supprimer les Petites Fenêtres supprime toutes les fenêtres dont les côtés sont inférieurs à 1,25 cm. et refait le tri des fenêtres restantes.

Astuce: cliquez avec le bouton droit de la souris (menu Contexte) et sélectionnez la commande Annuler pour annuler l’opération précédente.


Supprimer les petites fenêtres

Opération

Il peut être utile de supprimer les petites fenêtres pour effacer les petits tâches, les bords de page noirs, etc. que l’analyse de page a pris en compte.

Astuce: avec l’option Ne Pas Détecter de Fenêtre sur les Bords, l’analyse de page ignore toute zone qui touche un bord de la page. Si votre numériseur produit des bords noirs autour de la page, l’analyse de page détectera des zones qui ne contiennent que du “bruit”. (Les zones graphiques sur les bords de page ne sont pas touchées - il arrive en effet que des photos touchent le bord de page, que des illustrations pleine page couvrent tout le fond de la page, etc.)

Comment faire...?

En cliquant sur cette option, vous effacez toutes les fenêtres inférieures à 1,25 cm. et re-triez les zones restantes.

Astuce: servez-vous de la commande Annuler pour annuler l’opération ou cliquez sur le bouton Analyser la Page pour que l’analyse de page s’exécute à nouveau.


Distance des caractères

  • Sélectionnez l’espacement fixe si les caractères ont la même largeur.

  • Sélectionnez l’espacement proportionnel si la largeur des lettres dépend de leur forme.

  • Cette commande ne s’applique pas aux documents asiatiques.

Astuce: sélectionnez le mode automatique pour que Readiris détecte l’espacement des caractères.


Détecter l'orientation de la page

Détecter l’orientation de la page

Opération

Readiris peut détecter automatiquement l’orientation de la page et faire pivoter l’image lorsque cela s’avère nécessaire.

Un exemple: vous numérisez un document dont la plupart des pages sont orientées en portrait mais certaines sont en mode paysage car elles contiennent de larges tables.

Comment faire...?

Cette option détermine si les pages qui ont été numérisées à 90, 180 ou 270° subiront automatiquement une rotation vers la gauche, vers la droite ou à 180° avant l’analyse de page et la reconnaissance.

Astuce: sélectionnez la langue du document avant de numériser (ou de charger en mémoire) le document!

Astuce: la détection de l’orientation de la page prend quelques secondes. Il n’est pas nécessaire d’activer cette option lorsque vous êtes certain qu’aucune rotation de l’image n’est nécessaire.

Astuce: le redressement des pages (s’il est activé) a lieu avant la détection de l’orientation de la page.

Astuce: le panneau du document indique quelles pages ont été pivotées (et redresseés) de façon automatique.

Astuce: placez votre curseur sur la vignette de la page dans la barre d’outils de la page et une bulle explicative vous dira si la page a été tournée automatiquement.


Activer l'assistant au démarrage

Activer l’assistant au démarrage

Opération

  • Quand cette option est activée, l’assistant OCR démarre chaque fois que vous lancez Readiris.

  • L’assistant OCR offre une manière semi-automatique de reconnaître des pages: il vous guide à travers le processus d’OCR de manière confortable. Répondez à quelques questions simples et vous obtiendrez des résultats rapides et faciles.

Comment faire…?

  • Cette option est activée par défaut.

  • L’option Activer l’Assistant au Démarrage dans le premier écran de l’assistant mène au même résultat.


Ajuster l'image

Ajuster l’image

Opération

Des routines intelligentes de binarisation transforment automatiquement les images couleur et niveaux de gris en images noir et blanc, mais vous pouvez optimiser les images pour le traitement d’OCR.

Comment faire...?

  • Toute image ajustée s’affiche en noir et blanc. Quittez cette fenêtre pour que l’image apparaisse de nouveau en couleur ou échelle de gris.

  • Cliquez sur Appliquer pour visualiser le résultat des modifications; cliquez sur OK lorsque le résultat satisfaisant.

Astuce: utilisez l’option Afficher le Document en Couleur pour basculer d’une version couleur ou échelle de gris à une version noir-blanc de vos images.

Lisser l’image couleur

Permet d’homogénéiser les images couleur et échelle de gris en aplanissant, “lissant” des différences d’intensité limitées. Il en résulte un contraste plus prononcé entre le premier plan (texte) et le fond ( une couleur, une illustration, etc.).

Mise en garde: avec certains modèles de numériseur, cette réduction de netteté est nécessaire pour reconnaître les images couleur et échelle de gris. Lisser est parfois la seule manière de séparer un texte de son arrière-plan coloré!

Astuce: le lissage d’image peut aussi être activé quand vous chargez des images prénumérisées dans la mémoire!

Luminosité

Ce paramètre détermine la luminosité générale de l’image. Obscursir ou éclaircir l’image s’applique à tous les pixels. L’objectif est d'éliminer le fond (coloré) de la page.

Exemple 1: éclaircissez une image où les 2 zones sont foncées; le texte devient lisible une fois que le fond de la page est enlevé.

(Image en couleur)

(La binarisation par défaut produit une image noire)

(Image plus claire)

Exemple 2: obscurcissez une image lorsque celle-ci est trop claire que le texte n’est pas visible dans l’image binarisée! Le texte devient donc lisible si la luminosité est réduite.

(Image en couleur)

(La binarisation par défaut produit des caractères fragmentées)

(Image plus foncée)

Contraste

Ce paramètre détermine le contraste entre les zones plus ou moins foncées de l’image.

(Le texte est normalement plus foncé que le fond de l'image - sauf si vous convertissez du texte inversé.)

L’objectif est de faire clairement ressortir les formes des caractères sur un fond (coloré).

(Image en couleur)

(La binarisation par défaut produit des caractères cassés)

(Contraste augmenté)

Élimination du bruit

Cette fonction permet d'éliminer les petites taches (pixels “parasites” ou "bruit") sur les images noir et blanc.


Dictionnaire de polices

Opération

Les dictionnaires de polices contiennent des informations sur les fontes que le système apprend pendant l’apprentissage interactif.

Ne confondez pas les dictionnaires de polices avec les lexiques (d’utilisateur)! Les dictionnaires de polices contiennent les formes de caractères apprises, les lexiques (d’utilisateur) sont des bases de données linguistiques qui assistent la reconnaissance.

Lorsque vous saisissez beaucoup de documents du même type, vous ne désirez peut-être pas répéter le même procédé d’apprentissage chaque fois. Stockez les caractères appris dans un dictionnaire et utilisez ces infomations lorsque vous reconnaissez des documents du même type.

Comment faire...?

  • Sélectionnez ou définissez un dictionnaire de polices.

  • N’oubliez pas de fixer le mode du dictionnaire approprié: Nouveau Dictionnaire crée un nouveau dictionnaire, vous débutez sans aucune connaissance préalable. Enrichir le Dictionnaire utilise les informations sur les polices acquises précédemment et les complète. Lire le Dictionnaire utilise les informations acquises précédemment sans les compléter plus avant.

Astuce: si vous avez seulement une page à reconnaître, sélectionnez le mode “nouveau”. Si vous avez de nombreuses pages du même type - des pages avec les mêmes polices et la même qualité d’impression - sélectionnez le mode nouveau pour la première page, le mode “ajout” pour quelques pages suivantes et le mode lecture pour le reste de votre (vos) document(s).

Astuce: avec des documents multipages, le mode du dictionnaire “nouveau” s’applique à la première page et le mode “ajout” aux pages suivantes.


Nouveau dictionnaire, Enrichir le dictionnaire, Lire le dictionnaire

Sélectionnez le mode approprié pour le dictionnaire de polices:

  • Nouveau Dictionnaire crée un nouveau dictionnaire. Vous débutez sans aucune connaissance préalable.

  • Enrichir le Dictionnaire utilise les informations sur les polices acquises précédemment et les complète.

  • Lire le Dictionnaire utilise les informations acquises précédemment sans les compléter lus avant.

Astuce: si vous avez seulement une page à reconnaître, sélectionnez le mode “nouveau”. Si vous avez de nombreuses pages du même type - des pages avec les mêmes polices et la même qualité d’impression - sélectionnez le mode nouveau pour la première page, le mode “ajout” pour quelques pages suivantes et le mode lecture pour le reste de votre (vos) document(s).

Astuce: avec des documents multipages, le mode du dictionnaire “nouveau” s’applique à la première page et le mode “ajout” aux pages suivantes.


Enregistrer votre licence Readiris

Enregistrez votre licence Readiris

Pourquoi s’enregistrer?

  • L’enregistrement vous permet de rester informé des développements futurs de votre produit et des produits apparentés d’I.R.I.S.

  • L’enregistrement vous donne droit au support technique gratuit et à des offres promotionnelles.

  • Selon la version reçue du logiciel, vous recevrez une clé logicielle dont vous pourriez avoir besoin pour continuer d’utiliser votre Readiris après un mois.

Comment s’enregistrer?

Par courrier

Envoyez votre carte d’enregistrement.

Télécopie

Si vous avez perdu votre carte d’enregistrement, ou si la documentation logicielle n’est fournie que sous forme électronique, imprimez la carte d’enregistrement et envoyez-la par courrier ou télécopie à I.R.I.S.

Europe: 32-10-45 34 43

États-Unis: 1-561-921-0854

Téléphone

Téléphonez à I.R.I.S. pendant les heures de bureau.

Europe: 32-10-45 13 64 (langues principales)

États-Unis: 1-561-921-0847 / 800-447-4744


Menu Aide

Rubriques d’aide

Fournit des informations générales sur l’OCR et des informations de référence sur Readiris.

Support du produit

Vous informe sur le support technique fourni par I.R.I.S.

Contacter I.R.I.S.

Vous donne les coordonnées des bureaux I.R.I.S.

I.R.I.S. sur Internet

Cliquez ici pour accéder à la page d’accueil d’I.R.I.S.

À propos de Readiris

Affiche l’écran de départ de Readiris avec les informations concernant les droits d’auteur. Cliquez pour le faire disparaître.


Comment accéder au support produit?

Un support technique gratuit est offert à tous les utilisateurs enregistrés. (Vous enregistrer vous permet également de bénéficier d’offres promotionnelles.)

Europe

Ligne technique: 32-10-45 13 64 (heures de bureau) (langues principales)

Télécopie: 32-10-45 34 43

États-Unis

Ligne technique: 1-561-921-0847 / 800-447-4744 (heures de bureau)

Télécopie: 1-561-921-0854

WWW

www.irislink.com/support.html (informations sur les problèmes fréquemment rencontrés)

Cliquez ici pour accéder à ces informations sur les problèmes fréquemment rencontrés.

E-mail

support@irislink.com, support@irisusa.com


Comment contacter I.R.I.S.?

Siège central (Belgique)

Tél.: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. sur Internet

Page d’accueil d’I.R.I.S.: http://www.irislink.com

Site web de Readiris: http://www.readiris.com

Boutique en ligne: http://shop.irislink.com

Informations par e-mail: info@irislink.com

Ventes par e-mail: sales@irislink.com

Support technique par e-mail: support@irislink.com, support@irisusa.com

Bureaux aux États-Unis

Tél.: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


Versions du logiciel

Readiris “Pro”

Readiris Pro offre la reconnaissance dans les 117 langues supportées exceptées les langues asiatiques (japonais, coréen, chinois simplifié et traditionnel).

Astuce: vous pouvez acquérir l’option de logicielle “Complément d ’OCR asiatique”.

Astuce: vous pouvez toujours vous mettre au niveau de Readiris Corporate.

Readiris “Corporate”

Cette version spéciale pour le marché des entreprises combine l’apport de la version “Pro” avec des atouts supplémentaires:

  • Readiris supporte les numériseurs recto-verso et à haute vitesse.

  • Readiris offre l’OCR en lot: vous exécutez la reconnaissance des images prénumérisées dans un dossier spécifique.

Vous pouvez par exemple numériser vos documents pendant la journée et lire pendant la nuit... Scannez tous les documents à reconnaître; quand vous avez fini, démarrez l’OCR en lot et laissez votre PC parcourir son traitement. Lorsque vous reviendrez le lendemain, tous vos documents seront reconnus!

  • Readiris supporte un dossier surveillé:vous exécutez systématiquement la reconnaissance de tous les dossiers image qui sont placés dans un dossier “surveillé”.

Vous pouvez laisser tourner le “serveur” OCR au quotidien... Numérisez les nouveaux documents chaque jour et ils seront reconnus aussitôt.

  • Readiris traite les lots de documents de façon intelligente. Grâce à la détection de pages blanches, Readiris segmente les lots en documents séparés. Readiris lit les codes à barres pour indexer et nommer automatiquement les documents.

  • Readiris offre un contrôle amélioré du format de sortie Adobe Acrobat PDF: influencez la taille du fichier directement en déterminant le mode couleur et la résolution d’image. Readiris Corporate supporte également la compression JPEG 2000 pour toute image sauvegardée dans un fichier PDF.

  • Readiris ne se limite pas à des documents multipages de 50 pages.

  • Readiris inclut la lecture de cartes de visite (“BCR” - “ Business Card Reading ”).

Numérisez vos cartes de visite, reconnaissez-les et convertissez-les automatiquement en une base de données d’adresses!

L’OCR permet d’encoder vos cartes de visite sans devoir passer par la tâche fastidieuse de l’encodage. Rappelez-vous de votre dernière foire commerciale, lorsque vous êtes revenu avec une pile de cartes de visite que votre secrétaire a mis deux jours à encoder!

  • Readiris active des langues secondaires à côté de la langue “principale”. Vous pouvez lire des documents qui mélangent plusieurs langues et alphabets!

  • Readiris améliore encore l’exactitude OCR en chargeant des lexiques d’utilisateur qui reflètent l’activité de votre entreprise.

  • Readiris offre des options avancées pour l’enregistrement de graphiques. Entre autres, Readiris sauvegarde les graphiques au format JPEG 2000.

  • Readiris inclut l’image numérisée dans le document reconnu comme arrière-plan de la page.

Astuce: vous pouvez aussi acquérir l’option logicielle “Complément d ’OCR asiatique “, ainsi que le matériel en option IBCR-II, un numériseur dédié aux cartes de visite.

Astuce: la fonctionalité BCR peut être améliorée avec le module “ Complément BCR asiatique ”!

Acquérir les options

Contactez I.R.I.S. pour obtenir ces options de logiciel et de matériel.


Options logicielles 'Complément d’OCR asiatique' et 'Complément d’OCR hébreu'

Options logicielles “Complément d’OCR asiatique” et “Complément d’OCR hébreu”

Lire des documents asiatiques

L’option logicielle “Complément d’OCR asiatique” offre la reconnaissance de langues asiatiques: le japonais, le chinois simplifié, le chinois traditionnel et le coréen.

(Ne confondez pas le “Complément d’OCR asiatique” avec le logiciel “ Complément BCR asiatique ”!)

Astuce: un grand nombre de langues asiatiques comme le Malais, le Tagalog, etc. sont supportées par le logiciel “standard” de Readiris car elles emploient l’alphabet latin!

Lire des documents en hébreu

L’option logicielle “Complément d’OCR hébreu” offre la reconnaissance de documents en hébreu.

Exigences du système - environnement de travail pour des documents asiatiques

  • Pour afficher et éditer des documents asiatiques, vous pouvez utiliser Word 2003 (Office 2003 System), Word 2002 (Office XP), Word 2000 (Office 2000) ou installer une version asiatique du système Windows.

  • Pour afficher et éditer des documents PDF asiatiques, vous pouvez utiliser une version asiatique du logiciel Adobe Reader. Astuce: vous pouvez trouver les versions asiatiques d’Adobe Reader sur le CD-ROM de Readiris.

Exigences du système - environnement de travail pour des documents en hébreu

  • Pour afficher et éditer des documents en hébreu, vous devez utiliser Word 2003 (Office 2003 System), Word 2002 (Office XP) ou Word 2000 (Office 2000) ou installer une version hébreu du système Windows.

  • Pour afficher et éditer des documents PDF en hébreu, vous pouvez utiliser une version hébreu ou Moyent-Orient du logiciel Adobe Acrobat ou Adobe Reader. Astuce: ces versions d’Adobe Reader se trouvent sur le CD-ROM de Readiris.

À qui cette option est-elle destinée?

Installez ces options logicielles sur votre licence Readiris Pro ou sur Readiris Corporate.

Obtenir les options logicielles

Contactez I.R.I.S. afin d’obtenir ces options logicielles.


Quelques mots sur les langues asiatiques

Option du logiciel - jeux de caractères

  • Readiris offre en option la reconnaissance de quatre langues asiatiques: le japonais, le chinois simplifié et traditionnel, et le coréen.

  • Contrairement au latin, au grec et aux alphabets cyrilliques, ces langues utilisent de petites icônes (“idéogrammes”), et non des lettres, pour représenter la réalité.

Chinois (simplifié et traditionnel)

  • L’écriture chinoise provient de l’écriture pictographique. Il s’écrit au moyen de milliers de caractères différents appelés “idéogrammes” ou “pictogrammes” qui n’ont aucun rapport avec la prononciation d’un mot.

  • Les premiers caractères chinois furent donc des pictogrammes, comme par exemple un croissant de lune, ou un cercle avec un point en son milieu, représentant le soleil. Peu à peu ces signes donnèrent lieu à des idéogrammes non-figuratifs qui, en plus de remplacer des objets tangibles, représentaient des concepts abstraits.

  • La plupart des caractères chinois se composent de deux éléments: un “signifié”, qui indique le sens d’un mot, et un “signifiant” qui désigne le son.

  • Dans un grand dictionnaire, on dénombre entre 40.000 et 50.000 caractères (beaucoup d’entre eux sont archaïques ou obscures), tandis que le livre du code télégraphique contient presque 10.000 symboles. Il n’y a que 3.000 symboles qui soient quotidiennement utilisés.

  • Le chinois simplifié est une version simplifiée du chinois “traditionnel”; les 500 symboles les plus communément employés ont été simplifiés. Le chinois simplifié est utilisé sur le continent chinois et à Singapour, le chinois traditionnel est utilisé par Hong Kong, Taiwan, Macau et les communautés chinoises d’outre-mer.

  • Chaque caractère prend exactement le même espace, peu importe sa forme. Il n’y a pas d’espace entre les caractères; les caractères qui forment des mots multi-syllabes ne sont pas regroupés ensemble. En lisant du chinois, vous devez établir quels caractères vont ensemble!

  • Le chinois peut s’écrire verticalement et de droite à gauche ou horizontalement de gauche à droite.

Japonais

  • Le système d’écriture japonais utilise en fait un mélange d’alphabets: les jeux de caractères phonétiques s’appellent Hiragana et Katakana, et les idéogrammes, du chinois à l’origine, s’appellent Kanji. Dans l’écriture japonaise normale, on utilise le Hiragana et le Kanji, tandis que le Katakana s’utilise pour les mots empruntés aux langues étrangères (non chinoises).

  • Une personne lettrée peut lire environ 10.000 symboles Kanji; le gouvernement a publié une liste de 2.000 symboles, considérés comme basiques.

  • Le japonais s’écrit généralement à la verticale et de droite à gauche, mais beaucoup de textes s’écrivent aujourd’hui horizontalement afin de permettre l’introduction de mots anglais, de chiffres arabes et de formules mathématiques et chimiques.

Coréen

  • Le coréen n’à rien à voir avec le chinois, bien qu’il ait utilisé les caractères chinois, en plus de l’alphabet coréen, pendant plusieurs siècles.

  • L’alphabet coréen (l’écriture “Hangul”), inventé dans les années 1443-46, est le seul véritable alphabet asiatique d’origine.


Quelques mots sur l’hébreu

En option, Readiris reconnaît l’hébreu.

L’hébreu

  • L’alphabet hébreu contient un jeu de caractères réduit comprenant 27 symboles.

L’ensemble de caractères contient uniquement des consommes: les voyelles ne sont jamais écrites (sauf dans la bible, dans la littérature poétique et les livres pour enfants).

L’alphabet contient uniquement des majuscules. L’hébreu ne supporte pas les lettres minuscules!

L’hébreu n’a pas de symboles pour représenter les chiffres; les chiffres latins (1, 2, 3, etc.) sont utilisés.

  • Des textes en hébreu ne s’écrivent pas sur une ligne, il s’affichent en-dessous d’une ligne!

  • L’hébreu, comme l’arabe, s’écrit de droite à gauche. Cependant, les chiffres et les phrases intercalées qui utilisent l’alphabet latin sont écrits de droite à gauche!


Formulaire d'enregistrement Readiris

Formulaire d’enregistrement Readiris Corporate

Version du logiciel

Numéro de série de la licence

Numéro d’identification de la licence

Société

Département

Titre

Adresse

Code postal / ville

État / pays

Téléphone

Télécopie

E-mail

Modèle de numériseur

Lieu d’achat

Date d’achat

Date

Image Recognition Integrated Systems

Enregistrement produit

Rue du Bosquet 10, B-1348 Louvain-la-Neuve (Belgique)

Tél.: 32-10-45 13 64 - Télécopie: 32-10-45 34 43

4731 West Atlantic Avenue Suite B1-B2

Delray Beach, FL 33445 (EU)

Tél: 1-561-921-0847 / 800-447-4744 - Télécopie: 1-561-921-0854

Support technique: support@irislink.com, support@irisusa.com


Commandes utiles d’Adobe Acrobat - Adobe Reader

Barre d’outils - Sélection du texte

Cette commande sélectionne du texte à l’écran. Vous pouvez donc effectuer des opérations de “copier-coller” pour transférer des morceaux de texte vers d’autres applications.

Alternative: utilisez la commande Enregistrer sous du menu Fichier du logiciel Adobe Acrobat pour sauvegarder sous un format de fichier texte (format Word, RTF, HTML ou Texte) le texte d’un fichier PDF basé sur du texte.

Menu Outils - Édition avancée - Retouche du texte

  • Cette commande vous permet de retoucher le texte contenu dans les fichiers PDF.

  • Utilisez-la pour corriger les petites erreurs de reconnaissance survenues à cause d’une très mauvaise qualité du document.

Menu Fichier - Enregistrer sous

Cette commande permet de sauvegarder le texte à partir de fichiers PDF basé sur du texte en un fichier texte (du format Word, RTF, HTML ou Texte).

Alternative: sélectionnez du texte à l’écran au moyen de l’outil de sélection de texte sur la barre d’outils d’ Adobe Acrobat et effectuez des opérations de “copier-coller”.

Barre d’outils / Menu Édition - Rechercher

La commande Rechercher retrouve des mots entiers ou parties de mot dans le document PDF ouvert ou dans tous les documents PDF dans un dossier. Acrobat recherche le mot par une lecture séquentielle de chaque mot sur chaque page dans le(s) fichier(s).

La commande Rechercher vous permet également d’effectuer une recherche rapide et avancée sur une série de documents PDF indexés:

  • Cherchez un simple mot ou phrase

  • Étendez votre recherche en utilisant des caractères génériques et des opérateurs booléens

  • Utilisez les options de recherche pour affiner votre recherche

Mise en garde: la recherche basée sur un index implique qu’un index “ texte intégral” a été créé pour une série de fichiers PDF (avec la commande Catalogue du logiciel Adobe Acrobat). Un index “texte intégral” est une liste alphabétique de chaque mot utilisé dans un document ou une série de documents.

Avantage: la recherche basée sur un index est beaucoup plus rapide que la lecture séquentielle. Acrobat va directement au mot dans la liste sans parcourir progressivement les documents.

Comment cela fonctionne: reportez-vous à la documentation fournie avec votre logiciel Adobe Reader ou Adobe Acrobat pour apprendre comment effectuer une recherche.


Convertir des documents PDF

Opération

Readiris vous permet de convertir, de “réorienter” vos fichiers PDF.

Convertir des images en textes: vous pouvez ouvrir des documents PDF basés sur l’image, exécuter la reconnaissance et sauver le résultat OCR comme un document texte (dans n’importe quel format texte supporté). (Les fichiers textes sont éditables, tandis que les fichiers images ne le sont pas.)

Convertir des PDFs image en PDFs texte: vous pouvez exécuter la reconnaissance de fichiers PDF basés sur l’image et sauver les résultats OCR... comme des documents PDF basés sur du texte! (Vous pouvez rechercher et éditer des fichiers PDF basés sur du texte, mais pas des fichiers PDF “image uniquement”.)

“Débloquer” le contenu d’un fichier PDF: vous pouvez convertir des documents PDF en “lecture seule”, où le texte est normalement inaccessible. Avec des fichiers PDF non-protégés, le contenu peut être récupéré (copié et sauvé vers un fichier texte). Avec des fichiers en “lecture seule”, le contenu ne peut pas être extrait. Ces documents peuvent uniquement être afichés et imprimés! Après la conversion en fichier de Readiris, le texte peut être consulté librement.

Mise en garde: Readiris n’ouvre pas les documents PDF protégés par mot de passe. (Plus précisément, les mots de passe “maîtres” qui régissent les permissions d’un document PDF ne gênent pas Readiris, seuls les mots de passe “utilisateur” requis pour l'ouverture d'un document posent problème.) Toutes les autres barrières de protection des fichiers PDF sont franchies par Readiris!

Mise en garde: Readiris n’ouvre pas les documents PDF qui contiennent des graphiques compressés au format JPEG 2000.

Comment faire...?

Procédez comme d’habitude: chargez les fichiers PDF dans la mémoire comme vous ouvrez des images prénumérisées - télécopies, instantanés pris avec votre caméra numérique, etc.

Astuce: vous pouvez sélectionner les pages à convertir, par exemple un chapitre spécifique d’un livre au format PDF!

Astuce: vous pouvez cliquer sur le bouton Arrêter et la touche Ech pour interrompre le processus de numérisation entre deux pages.

Astuce: vous pouvez ouvrir les fichiers PDF comme documents couleur ou comme noir et blanc! (Ouvrir des documents couleur est beaucoup plus lent.)

Générer des documents PDF

Readiris crée des fichiers PDF Texte et Image-Texte, et il est crucial que vous compreniez les différences entre ces deux types de fichiers:

PDF Texte

  • Readiris reconnaît le texte et crée des documents PDF qui contiennent le texte (et des zones graphiques éventuelles pour les photographies, illustrations, etc.)

  • Les images d’une page ne sont pas contenues dans les fichiers PDF à une couche.

Astuce: les fichiers PDF du type “texte uniquement” sont beaucoup plus compacts que les fichiers image!

PDF Texte-Image

  • Readiris reconnaît le texte et crée des documents PDF qui contiennent l’image des pages et le texte reconnu.

  • L’ image de la page est contenue dans les fichiers PDF à deux couches, en-dessous du texte.

Astuce: les pixels du texte reconnu sont effacés pour assurer la lisibilité du document. (Afficher le texte reconnu en noir au-dessus des bitmaps noirs des caractères de l’image vous donnerait un texte peu lisible...)

PDF Image-Texte

  • Readiris reconnaît le texte et crée des documents PDF qui contiennent l’image des pages et le texte reconnu.

  • L’ image de la page est contenue dans les fichiers PDF à deux couches, au-dessus du texte.

PDF Image

  • Readiris crée des documents PDF qui contiennent l’image des pages numérisées.

  • Un tel fichier ne contient pas de texte; Readiris n’a pas exécuté l’OCR - mais les images peuvent être converties en texte ultérieurement...

Astuce: les fichiers PDF de type “texte uniquement” sont beaucoup plus compacts que les fichiers image!

Remarque: la compression est utilisée pour tous ces éléments. Les images noir et blanc sont comprimées TIFF G4, les images en échelle de gris et en couleur sont des fichiers JPEG de haute qualité (0,8). Tout le texte est comprimé en utilisant le mode Gzip.

Astuce: Readiris Corporate offre un contrôle amélioré du format Adobe Acrobat PDF. Vous pouvez influencer la taille de fichiers de vos documents PDF en utilisant les fonctions mode couleur, résolution d ’image, qualité JPEG et méthode de compression - JPEG ou JPEG 2000.

Astuce: les hyperliens (URLs de sites web) sont repris comme des liens visibles dans les fichiers de sortie PDF texte!


Impressions en qualité matricielle

Pour les impressions de qualité brouillon, les textes sont imprimés sur une imprimante matricielle et vous pouvez distinguer les points qui composent un symbole. On les appelle également “9 pin”.

Avec les impressions matricielles en “qualité lettre”, vous ne pouvez plus distinguer les points individuels qui composent un symbole. La qualité d’impression se rapproche de celle d’une imprimante laser. On les appelle aussi “NLQ” ou “25 pin”.


Lettrine

Une grande lettre majuscule qui couvre plusieurs lignes de texte. Ces majuscules sont utilisées pour souligner le commencement d’un paragraphe ou d’une section de texte.

Readiris reconnaît et recrée même les lettrines inversées!


Fontes fixes et proportionnelles

Polices fixes et proportionnelles

Avec les fontes fixes, chaque caractère de la police de caractères a la même largeur. Un “i” prend autant de place horizontalement qu’un “w”. Sont aussi appelées fontes “mono-espace”. Les documents écrits avec de vieilles machines à écrire ont un espacement fixe.

Les fontes proportionnelles permettent aux caractères d’une même police de caractères d’avoir des largeurs différentes. Un “w” prendra plus de place horizontalement qu’un “i”. Presque toutes les fontes que vous trouvez dans les journaux, magazines et livres sont proportionnelles.


Types d'image

Types d’image

Le mode couleur détermine la palette de couleurs d’une image. Il existe des images noir et blanc (un bit d’intensité), des images en échelles de gris (8 bits d’intensité) et des images couleur (24 bits d’intensité ou plus).

Les images en noir et blanc contiennent uniquement des pixels noirs et blancs. Les images en noir et blanc sont également appelées images à deux niveaux et images en mode trait. Elles peuvent inclure des combinaisons de noir et blanc pour simuler des nuances de gris (“demi-ton”).

Les images en niveaux de gris contiennent des nuances de gris. Une échelle de 256 niveaux de gris allant du blanc jusqu’au noir est utilisée pour composer l’image.

Les images couleur sont constituées de pixels selon différentes associations de rouge, vert et bleu. Chaque combinaison représente une couleur différente. Comme il y a (au moins) 8 bits par pixel pour le rouge, le vert et le bleu, vous obtenez donc une palette colorée allant jusqu’à 16,7 millions (au plus) de couleurs (des “vraies” couleurs).


Images JPEG

Les images JPEG - “JPEG” signifie “Joint Photographic Experts Group” - réduisent la taille du fichier en se débarrassant des données superflues, non indispensables à l’affichage de l’image. Plus la compression est importante, plus l’image rapetisse.

Comme il abandonne certaines données, l’algorithme JPEG crée une perte de qualité. (La compression TIFF Groupe 4 et les images PNG ne subissent pas de perte de qualité.) Une fois qu’une image a été comprimée, elle n’est plus identique à celle d’origine! Les images JPEG sont automatiquement décomprimées quand elles sont ouvertes.

Dans la plupart des cas, personne ne remarque la différence entre l’image d’origine et une image à compression minimale. Cependant, la qualité d’image peut se dégrader sensiblement à mesure que le taux de compression augmente.

Choisissez un compromis approprié entre la qualité d’image et le taux de compression!

Astuce: Readiris supporte également les images JPEG 2000. JPEG 2000 est la toute dernière version, plus compacte, du standard JPEG; le standard JPEG 2000 se sert des “wavelets” pour la compression avec et sans perte.


Crénage

Dans les textes imprimés, certaines paires de lettres ont plus d’espace entre elles que d’autres à cause de leur forme. Le crénage de paires de lettres réduit automatiquement l’espace entre de telles paires pour améliorer leur apparence. Sinon, elles seraient trop proches ou trop éloignées pour être plaisantes d’un point de vue esthétique.

Alors que les premiers “WA” et “LT” n’ont pas subi de crénage, les seconds “WA” et “LT” l’ont clairement subi.


Comment traiter des images de faible résolution?

Opération

  • Une reconnaissance optimale nécessite une résolution entre 300 et 400 ppp.

  • Par défaut Readiris émet un avertissement lorsque vous soumettez des images dont la résolution est inférieure à 200 ppp ou supérieure à 800 ppp.

Astuce: Readiris détecte les résolutions typiques de télécopie - 100 x 200 ppp (“qualité normale”), 200 x 200 ppp (“qualité fine”) et 200 x 400 ppp (“qualité superfine”) - et “prétraite” ces images automatiquement pour assurer des résultats OCR optimaux.

Astuce: si vous avez une quelconque influence sur vos correspondants, demandez-leur de vous envoyer des télécopies avec la résolution “fine” - ces télécopies ont la résolution supérieure de 200 ppp et donneront de meilleurs résultats d’OCR.

Caméra digitale

Activez cette option lorsque les images ont été générées avec un appareil photo numérique!

Traiter comme 300 ppp

Utilisez cette option pour lire des images générées par appareil photo numérique - où la résolution est inconnue - et pour ouvrir des images où l’en-tête du fichier contient une résolution incorrecte.

Grâce à cette option, les images seront traitées “normalement”, comme si elles avaient une résolution de 300 ppp. (Vous évitez également un avertissement vous prévenant que vous soumettez des images avec une résolution inférieure à 200 ppp ou supérieure à 800 ppp.)


Analyse de page

La détection et le tri des différentes zones telles qu’elles se présentent sur une page numérisée. Il y a trois types de zones: les zones de texte, les zones graphiques, les zones qui contiennent des photos, etc., et les zones de tables.

La décomposition de page est particulièrement utile lorsque des textes répartis en colonnes et des documents avec une mise en page complexe sont reconnus.

L’analyse de page est tolérante au niveau de la courbe de la ligne et très précise - elle détecte les formes irrégulières.


Point

Unité de mesure typographique qui décrit la taille de la police. Un point équivaut à 1/72 pouce. Autrement dit, un point correspond à 0,35 mm.

La hauteur du “x” minuscule d’une police de caractères sert de base pour les mesures.


Menu S'enregistrer

Menu S’enregistrer

Assistant d’enregistrement

Démarre l’assistant d’enregistrement.

Informations achat

Vous donne des informations pour que vous puissiez acheter une licence du logiciel chez I.R.I.S.

Enregistrement

Donne accès à des informations sur l’enregistrement pour obtenir votre clé logicielle chez I.R.I.S.


Analyse topologique

Readiris analyse les caractères segmentés comme les humains le font inconsciemment: un nombre de caractéristiques - lignes, arrondis, trous, ligatures, angles, etc. - est isolé et vérifié par rapport à une connaissance de base prédéfinie ou apprise.

L’analyse topologique est dans une très large mesure indépendante de la taille des caractères.


Du bon usage des fichiers PDF Adobe Acrobat

Cette page vous donne des informations détaillées sur le format PDF supporté par Readiris et vous explique comment en faire bon usage.

Formats de fichier

  • Le format PDF Texte crée un fichier PDF dans lequel vous pouvez effectuer une recherche, contenant le texte (et également des zones graphiques pour des photographies, mise en page, etc.) L’image de la page n’est pas contenue dans le fichier PDF, qui est constitué d’une seule couche!

  • Le format PDF Texte-Image crée un fichier PDF dans lequel vous pouvez effectuer une recherche, contenant le texte reconnu et l’image de la page. L’image de la page est contenue dans un fichier PDF composé de deux couches, en-dessous du texte.

Astuce: les pixels du texte reconnu sont effacés pour assurer la lisibilité du document. (Afficher le texte reconnu en noir sur des bitmaps de caractères noirs donnerait pour résultat un texte avec une ombre...)

  • Le format PDF Image-Texte crée un fichier PDF, dans lequel vous pouvez effectuer une recherche, contenant l’image de la page et le texte reconnu. L’image de la page est contenue dans un fichier PDF composé de deux couches, au-dessus du texte.

  • Le format PDF Image ne crée pas un fichier PDF dans lequel vous pouvez effectuer une recherche. De tels fichiers contiennent uniquement des images numérisées; Readiris n’a pas éxecuté la reconnaissance. (Astuce: ces fichiers peuvent être convertis en textes par après!)

Remarque: une compression est appliquée à tous les éléments. Les images en noir et blanc sont comprimées au format TIFF Groupe 4, les images en niveaux de gris et couleur sont transformées en fichiers JPEG (avec une haute qualité (0,8)). Le texte est comprimé grâce au mode Gzip.

Astuce: les fichiers PDF du type “texte uniquement” sont beaucoup plus compacts que les fichiers image!

Astuce: Readiris Corporate offre un contrôle amélioré du format Adobe Acrobat PDF. Influencez la taille des fichiers de vos documents PDF en déterminant le mode couleur, la résolution d ’image, la qualité JPEG et la méthode de compression - JPEG ou JPEG 2000.

Astuce: les hyperliens (URLs de sites web) se présentent comme des liens visibles dans les documents de sortie PDF basés sur du texte!

Astuce: Readiris vous permet de créer des signets automatiquement.

Astuce: Readiris vous permet de inclure les fontes dans les documents PDF!

Avantages

  • Les fichiers PDF composés uniquement de texte sont beaucoup plus compacts que les fichiers images!

  • Les fichiers PDF basés sur du texte peuvent faire l’objet d’une recherche. (Les images bitmap - les fichiers PDF composés uniquement d’une image - peuvent être affichées mais vous ne pourrez y effectuer une recherche.)

  • Les fichiers PDF basés sur du texte sont éditables. (Les images bitmap peuvent être affichées mais pas éditées.)

Éditer le texte reconnu

Le texte reconnu peut évidemment être édité et ré-utilisé. (Les images peuvent être visualisées mais pas éditées.)

Utilisez l’outil de Retouche de Texte du logiciel Acrobat pour corriger les petites erreurs de reconnaissance dans le fichier PDF.

Astuce: vous devez disposer de la version appropriée d’Adobe Reader pour afficher correctement le résultat des fichiers PDF! Pour visualiser et imprimer des textes d’Europe de l’Est (comme le tchèque et le polonais), des textes baltiques, des textes en turc et cyrillique (“russe”) au format PDF, vous devez disposer de la version spéciale “CE” d’Adobe Reader. Pour voir et éditer des documents PDF en hébreu, vous pouvez utiliser une version en hébreu ou la version Moyent-Orient du logiciel Adobe Acrobat ou Adobe Reader. (Vous trouverez ces logiciels sur le CD-ROM de Readiris.)

Exporter le texte vers d’autres applications

  • Vous pouvez isoler le texte à partir d’un fichier PDF basé sur du texte. Vous pouvez aussi convertir les fichiers PDF composés uniquement de texte en fichiers de texte. Ouvrez le fichier avec Adobe Acrobat et servez-vous de la commande Enregistrer Sous pour le sauvegarder sous forme d’un fichier de texte (au format Word, RTF, HTML ou Texte).

  • Pour réutiliser de petits extraits de texte d’un fichier PDF dans d’autres applications, sélectionnez l’outil Sélection du Texte du logiciel Adobe Acrobat, sélectionnez le texte dont vous avez besoin, copiez-le et collez-le dans une autre application. (La commande Tout Sélectionner Tout sélectionne le texte entier de la page actuelle ou du document en entier, dépendant du mode de visualisation choisi.)

Recherche intelligente

Utilisez la commande Rechercher de votre logiciel Adobe Acrobat ou Adobe Reader pour effectuer des simples recherches dans un document et des recherches avancées à travers plusieurs documents PDF.

La commande Rechercher du logiciel Adobe Acrobat ou Adobe Reader retrouve des mots entiers ou parties de mot dans le document PDF ouvert. Acrobat recherche le mot par une lecture séquentielle de chaque mot sur chaque page du fichier.

La commande Rechercher du logiciel Adobe Acrobat ou Adobe Reader vous permet également d’effectuer une recherche rapide et avancée sur une série de documents PDF indexés.

  • Cherchez un simple mot ou phrase.

  • Étendez votre recherche en utilisant des caractères génériques et opérateurs booléens.

  • Utilisez les options de recherche pour affiner votre recherche.

La recherche basée sur un index implique qu’un index “texte intégrale” a été créé pour une série de fichiers PDF avec la commande Catalogue. (Un index “texte intégrale” est une liste alphabétique de chaque mot utilisé dans un document ou une série de documents. La recherche basée sur un index est beaucoup plus rapide que la lecture séquentielle: Adobe Acrobat et Adobe Reader vont directement au mot de la liste sans devoir parcourir progressivement les documents.)


Fichiers d'utilisateur

Fichiers d’utilisateur

L’utilisateur peut créer des dictionnaires de polices, des gabarits de fenêtrage, des fichiers de configuration (Readiris Pro) et des lexiques d’utilisateur (Readiris Corporate).

  • Dictionnaires de polices (*.dus)

  • Gabarits de fenêtrage (*.wdw)

  • Configurations Readiris (*.ibt)

  • Lexiques d’utilisateur (au format Unicode) (*txt)

Astuce: Readiris enregistre les opérations exécutées dans un fichier dans le dossier “Readiris” en-dessous du dossier “Mes documents”.