Bienvenue dans l’aide

Bienvenue dans l’Editeur de Lexiques d’Utilisateur I.R.I.S.

  • Utilisez l’aide en ligne pour en savoir plus sur l’Editeur de Lexiques d’Utilisateur I.R.I.S.

  • Trouvez rapidement des réponses à vos questions.

  • Connectez-vous au site web d’I.R.I.S. pour connaître les toutes dernières astuces et les mises à jour de nos produits.

©2005 Droits d’auteur I.R.I.S. Tous droits réservés


Lexiques d'utilisateur

Lexiques d’utilisateur

Opération

  • La reconnaissance est assistée par des bases de données linguistiques pour toutes les langues supportées. L’OCR d’I.R.I.S. utilise intensivement les informations linguistiques pour valider les bonnes solutions et souligner celles qui paraissent suspectes.

Ne confondez pas les lexiques (d’utilisateur) avec les dictionnaires de polices! Les lexiques (d’utilisateur) sont des bases de données linguistiques qui assistent la reconnaissance, les dictionnaires de polices contiennent les formes de caractères apprises durant la phase OCR interactive.

  • Aussi puissant que ces lexiques standard puissent être, les utilisateurs peuvent améliorer encore la précision de l’OCR en chargeant des lexiques d’utilisateur.

Les lexiques d’utilisateur sont des listes de mots contenant n’importe quel terme; ce que vous ne trouvez pas dans les lexiques de base, tout usage. Pensez par exemple aux termes techniques, scientifiques, légaux ou encore spécifiques à une entreprise.

  • Les lexiques d’utilisateur entrent en vigueur seulement quand les symboles qu’ils contiennent sont couverts par le(s) langue(s) sélectionnée(s) de l’OCR.

Exemple 1: la langue de l’OCR est l’anglais. Mon lexique d’utilisateur contient des noms de villes américaines comme “Poughkeepsie” et “Massapequa”. Le traitement OCR utilise à bon escient le lexique d’utilisateur.

Exemple 2: la langue de l’OCR est l’anglais. Mon lexique d’utilisateur contient des noms propres français tels que “Auxerres”, “François” et “Véllères”. Le traitement OCR utilisa seulement une partie du lexique d’utilisateur. Les mots contenant des symboles non couverts par le jeu de caractères de la langue anglaise seront ignorés: “Auxerres” sera utilisé par le traitement OCR, mais “François” et “Véllères” ne le seront pas.

Exemple 3: la langue de l’OCR est le français. Mon lexique d’utilisateur contient des termes russes. Le traitement OCR ignorera le lexique d’utilisateur dans son entièreté: le jeux de caractères français n’inclut pas l’alphabet cyrillique.

Astuce: l’OCR d’I.R.I.S. vous permet d’activer plusieurs langues simultanément!

Comment faire...?

Tous les changements sont gardés en mémoire jusqu’à ce que vous sauviez le lexique d’utilisateur!

  • Cliquez sur le bouton Ajouter pour ajouter des nouveaux mots.

Astuce: appuyez sur la touche Entrée!

Astuce: vous pouvez entrer plusieurs termes simultanément. Vous pouvez par exemple “couper - coller” des mots à partir d’un article scientifique.

Astuce: des règles de syntaxe sont d’application pour traiter tous les termes que vous entrez! (Les signes de ponctuation sont filtrés automatiquement, etc.)

Astuce: l’utilitaire trie pour vous les mots par ordre alphabétique. Vous pouvez les entrer dans n’importe quel ordre!

Astuce: les mots doubles sont automatiquement rejetés.

Astuce: utilisez la commande Importer pour importer des documents texte (Unicode) - liste de l'autorité, articles scientifiques, etc.! Importer des documents d’entreprise ou des listes de mots est certainement le moyen le plus rapide de créer un lexique d’utilisateur contenant la terminologie spécifique à votre entreprise.

  • Cliquez sur le bouton Modifier pour corriger des mots erronés.

Astuce: double-cliquez sur un mot!

  • Cliquez sur le bouton Effacer pour supprimer des mots.

Astuce: appuyez sur la touche Supprimer!

Astuce: vous pouvez effacer plusieurs mots en même temps! (Pour sélectionner plusieurs mots, sélectionnez le premier mot et gardez enfoncée la touche Ctrl de votre clavier tout en sélectionnant d’autres mots. Pour sélectionner une rangée continue de mots, sélectionnez le premier mot et appuyez sur la touche Maj en sélectionnant le dernier mot.)

  • Cliquez sur Tout Effacer pour supprimer tous les mots.


Règles de syntaxe

Quelques règles de syntaxe sont d’application: l’utilitaire filtre automatiquement toutes les entrées quand vous tapez des nouveaux mots et importer des fichiers texte (Unicode).

  • Les minuscules et les majuscules sont maintenues.

Entrée de l’utilisateur | Entrée dans le lexique
atherosclerosis | atherosclerosis
Brugada | Brugada
IRISPen | IRISPen
NTFS | NTFS

  • Les nombres sont rejetés. Entrer “12” ou “2005” dans le lexique d’utilisateur n’a aucun sens. Cependant, des chiffres peuvent apparaître dans certains noms de marques, etc.

Entrée de l’utilisateur | Entrée dans le lexique
2005 |
systolic 150 | systolic
FAT32 | FAT32
Clip2bmp | Clip2bmp

  • Tous les signes de ponctuation - virgules, point-virgules, guillemets, etc. - et les caractères spéciaux - “>”, “=”, “°” etc. - sont filtrés automatiquement au début et à la fin d’un mot. Cependant, les traits d’union sont acceptés à l’intérieur des mots.

Entrée de l’utilisateur | Entrée dans le lexique
cardiomegaly, | cardiomegaly
holter; fallot. “atrial!” | atrial fallot holter
intra-aortic | intra-aortic
Notre-Dame-de-Paris | Notre-Dame-de-Paris
OS/2 | OS/2
IBR-2001, IBCR-II | IBCR-II IBR-2001

Astuce: faites attention aux traits d’union à la fin d’une ligne quand vous importez des fichiers texte (Unicode) ou “copier-coller” les mots qui couvrent deux lignes!


Menu Fichier

Nouveau

Vous créez un nouveau lexique d’utilisateur.

Ouvrir

Cette commande charge un lexique d’utilisateur dans la mémoire.

Importer

Cette commande vous permet d’importer des documents texte (Unicode) - liste d’autorité, articles scientifiques, etc.! Importer des documents d’entreprise ou des listes de mots est certainement le moyen le plus rapide de créer un lexique d’utilisateur contenant la terminologie spécifique à votre entreprise.

Tous les mots seront traités et ajoutés au lexique d’utilisateur en cours. (Les mots doubles sont automatiquement rejetés.)

Enregistrer (sous)

Cette commande enregistre le lexique d’utilisateur sur votre disque dur.

Astuce: vous êtes invité à enregister les changements quand vous quittez l’utilitaire, quand vous ouvrez une autre lexique et quand vous en créez un nouveau.

Quitter

Quitte l’utilitaire Editeur de Lexiques d’Utilisateur.


Menu Aide

Rubriques d’aide

Explique le rôle que jouent les lexiques d’utilisateur dans le processus OCR et explique comment créer et maintenir des lexiques d’utilisateur avec cet éditeur.

A propos de l’Editeur de Lexiques d’Utilisateur

Affiche l’écran de démarrage avec les droits d’auteurs.


Comment accéder au support produit

Un support technique gratuit est offert à tous les utilisateurs enregistrés. (Vous enregistrer vous permet également de bénéficier d’offres promotionnelles.)

Europe

Ligne technique: 32-10-45 13 64 (heures de bureau) (langues principales)

Télécopie: 32-10-45 34 43

États-Unis

Ligne technique: 1-561-921-0847 / 800-447-4744 (heures de bureau)

Télécopie: 1-561-921-0854

WWW

www.irislink.com/support.html (informations sur les problèmes fréquemment rencontrés)

Cliquez ici pour accéder à ces informations sur les problèmes fréquemment rencontrés.

E-mail

support@irislink.com


.topic 0x10000000
 brightness   The balance of light and dark colors in an image. Scanner function to lighten and darken the image data.
.topic 0x10000002
 compression   Reduction of the amount of storage space required to save an image. Compressed images are saved more efficiently, resulting in smaller files. For some file formats (such as JPEG), compression also results in loss of image quality. Compressed images take longer to open because they must be decompressed first.
.topic 0x10000003
 contrast   The relative difference between the dark and light portions of an image. Scanner function or button to lighten and darken the image data.
.topic 0x10000006
 dpi   Short for "dots per inch". Unit of measure that indicates the image resolution in number of dots per linear inch. The higher the value, the higher the resolution.
.topic 0x10000008
 image   The bitmapped result of scanning a document. Using hardware, the document is converted into a collection of dots stored in a file that can be processed by the computer.
.topic 0x10000009
 kerning   In printed texts, some letter pairs have more space between them than others because of their shape and slate. Pair kerning automatically reduces the space between such letter pairs to enhance their appearance. Otherwise, they would be spaced too close or too far apart to be aesthetically pleasing.       While the first "WA" and "LT" are non-kerned letter pairs, the second "WA" and "LT" are clearly kerned.
.topic 0x1000000b
 marker   Small rectangle at the window corners and in the middle of the window sides. Markers indicate that the window is selected.
.topic 0x1000000d
 pixel   Short for "picture element". The smallest distinguishable square dot to compose a bitmapped picture. The higher the resolution, the smaller the pixels.
.topic 0x10000011
 resolution   A measure of the fineness of detail that the scanner produces. The number of pixels of an image file is expressed in dots per linear inch. The higher the resolution, the sharper the image.
.topic 0x10000012
 scanner   Electronic input device designed to digitize images. Converts physical pictures into bitmapped graphic files that can be processed by a computer.
.topic 0x10000013
 scanner standard   International communication protocol used by several scanner manufacturers to standardize interfacing between software and scanner. Twain is a major example.


Comment contacter I.R.I.S.

Siège central (Belgique)

Tél.: 32-10-45 13 64 / 810-00 19 27

Télécopie: 32-10-45 34 43 / 0810-42 41 43

I.R.I.S. sur Internet

Page d’accueil d’I.R.I.S.: http://www.irislink.com

Boutique en ligne: http://shop.irislink.com

Information par e-mail: info@irislink.com

Ventes par e-mail: sales@irislink.com

Support technique par e-mail: support@irislink.com

Bureaux aux États-Unis

Tél.: 1-561-921-0847 / 800-447-4744

Télécopie: 1-561-921-0854