Welkom bij de Readiris™ hulp...

  • Gebruik de on-line hulp om meer te vernemen over Readiris.

  • Vind snel een antwoord op uw vragen.

  • Verbindt u met de I.R.I.S. website voor de laatste info en product-updates.

©2005 Auteursrechten I.R.I.S. Alle rechten voorbehouden


Hoe werkt het OCR-proces?

  • Het document wordt door uw scanner gelezen. Op dat ogenblik is het gescande beeld slechts een onbeduidende wolk van intense puntjes (“pixels”) op een lichtere achtergrond.

  • De OCR-software extraheert de tekst uit deze zwarte en witte pixels: de software herkent de vormen en kent er symbolen aan toe.

Etappes

  • De scanner fungeert als het “oog” van uw computer en zendt het een beeld in digitaal formaat.

  • Intelligente binariseringsroutines zetten kleurbeelden en beelden in grijswaarden om in zwart-wit beelden.

  • De lijnsegmentatie deelt een bladzijde op in haar verschillende tekstlijnen.

Deze fase analyseert ook de lijnkromming, de spatiëring van de lijnen, de “kapitalen” (of “drop letters”) en breekt de elkaar rakende lijnen op.

  • De woordsegmentatie isoleert de individuele woorden.

  • De karaktersegmentatie isoleert de verschillende letters in een woord.

Als de karakters dezelfde breedte hebben (vaste letterafstand) is deze bewerking vrij eenvoudig.

Het probleem wordt interessanter wanneer de breedte van de lettertekens afhangt van hun vorm (proportionele letterafstand) en wanneer gekartelde en dot matrix lettertypes worden gebruikt en wanneer u gebroken karakters inleest.

  • De karakterherkenning extraheert kenmerken uit elke geïsoleerde vorm en kent een symbool toe.

De drie belangrijkste stappen zijn de zelflerende fase, de topologische analyse en de optionele interactieve fase.

Tijdens de herkenning gebruikt de software taalkundige kennis om correcte oplossingen te valideren en verdachte oplossingen te markeren.

Herkenning van visitekaartjes (“BCR” - “Business Card Reading”)

Bij visitekaartjes worden er extra stappen ondernomen om de herkende data toe te kennen aan de respectieve databankvelden (Readiris Corporate).

Intelligent Character Recognition (“ICR”)

Verwar OCR niet met ICR! ICR slaat op de herkenning van handgeschreven karakters; hiervoor zijn gespecialiseerde herkenningstechnieken nodig...


Karakterisolatie

  • Readiris springt uitstekend om met elkaar rakende karakters (“ligaturen”) en gekartelde karakters.

  • Voor dot matrix lettertekens worden uiterst specifieke segmentatietechnieken gebruikt.

  • De herkenning van zowat elk lettertype is mogelijk van zodra het systeem een voldoende aantal karakters kan isoleren. Readiris leest geen extreem gestileerde lettertypes zoals “Script” waar de karaktersegmentatie onmogelijk blijkt.


Karaktergrootte

  • Readiris leest lettertypes met een karaktergrootte van 6 tot 72 punt (2,54 cm. hoog).

6 punt

72 punt

  • Readiris herkent tevens kapitalen (of “drop letters”).

Tip: selecteer een resolutie hoger dan 300 dpi om kleine druk te lezen (lettertekens kleiner dan 10 punt).


Drukkwaliteit

  • Readiris leest bijna elke drukkwaliteit: gedrukt, getikt, laser- en inkjet druk en dot matrixafdrukken met briefkwaliteit en matrixafdrukken met kladkwaliteit.

Matrixafdrukken met kladkwaliteit - de karakters bestaan uit geïsoleerde pixelwolken - vereisen sterk specifieke segmentatie- en herkenningstechnieken.

Tip: Readiris kan de drukkwaliteit automatisch detecteren!

  • Cursief handschrift kan niet herkend worden; handgeschreven blokletters worden wel gelezen.

Wij spreken dan over losse “blokletters”; de herkenningssoftware heeft het makkelijker om de individuele karakters te isoleren.

(Waliciewskcie)

I.R.I.S.’ technologie voor handschriftherkenning is gebaseerd op meer dan één miljoen handschriften!

  • Enkel streepjescodes die met een laserprinter en inkjetprinter werden gedrukt hebben voldoende drukkwaliteit. Streepjescodes die met een matrixdrukker werden gedrukt zijn uitgesloten: ze leveren onvoldoende contrast op en hun resolutie is meestal beperkt tot 60 dpi!


Karaktersets

  • Readiris herkent alle Amerikaanse and Europese karaktersets, inclusief de karaktersets van de Baltische talen, de Centraal-Europese talen, het Grieks en de Cyrillische (“Russische”) talen.

  • Optioneel kunt u Japans, het vereenvoudigd Chinees, het traditioneel Chinees en het Koreaans inlezen.

  • Optioneel kunt u Hebreeuwse documenten inlezen.

  • De lijst van herkende karakters varieert naargelang de geselecteerde taal.

  • Wanneer u Cyrillisch-Engels, Grieks-Engels, Hebreeuws of een Aziatische taal selecteert, wordt een gemengde karakterset gebruikt. Readiris springt uitstekend om met “Westerse” woorden (eigennamen enz.) die voorkomen in Cyrillische, Griekse, Hebreeuwse en Aziatische documenten.

  • Om andere talen te combineren moet u een secundaire taal activeren (Readiris Corporate).

  • Readiris kan de herkenning beperken tot een numerieke karakterset om tabellen te herkennen die geen tekst bevatten.

  • Readiris kan elk speciaal symbool aanleren - wiskundige en wetenschappelijke symbolen, “dingbats” enz.


Documenten herkennen

  • Selecteer de invoerbron: u gebruikt een scanner of opent vooraf gescande beelden - zoals bijv. faxen of beelden die met een digitale camera werden aangemaakt.

  • Ga na of uw scanner geselecteerd is en of hij correct ingesteld is.

  • Selecteer Tekstbladzijden als documenttype.

Tip: wees er zeker van dat de leesmodus voor visitekaartjes niet toevallig ingeschakeld is! (Selecteer de opties Visitekaartjes of Meerdere Visitekaartjes in Eén Beeld niet als documenttype, want dan fungeert Readiris als BCR-software (“Business Card Reading”) om visitekaartjes te herkennen, niet als een “gewoon” OCR-pakket om documenten te hernemen.)

  • Scan de pagina met uw scanner of open het beeldbestand. (U gebruikt een scanner of opent vooraf gescande beelden - zoals bijv. faxen of beelden die met een digitaal fototoestel werden aangemaakt.)

  • Bekijk de gescande pagina van dichtbij om de beeldkwaliteit te controleren.

  • Als de pagina-analyse ingeschakeld is, worden de tekstvensters, figuren en tabellen automatisch gedetecteerd. “Sorteer” de vensters om de in te lezen vensters te selecteren en hun volgorde te bepalen. Als de pagina-analyse uitgeschakeld is, gebruik dan de manuele bevenstering of een zonelay-out om aan te duiden welke blokken u wenst te herkennen.

  • Geef de taal en eigenschappen van het document aan.

  • U kunt de herkende tekst in een tekstbestand bewaren, rechtstreeks naar een doelapplicatie sturen of in het klembord stoppen.

  • Start de karakterherkenning.

  • U kunt op elk ogenblik het leesproces onderbreken door op de knop Stoppen te klikken (of op Escape te drukken).

  • Indien het leerproces geactiveerd is, komt u in de interactieve fase terecht.

Tip: de OCR wizard gidst u doorheen de herkenning - antwoord op enkele eenvoudige vragen en u haalt snelle resultaten met Readiris.

Tip: gebruik de automatische doorvoer (ADF) van de scanner om meerbladige documenten efficiënt te herkennen.


OCR wizard

Werking

  • De OCR wizard biedt een half-automatische manier om bladzijden te herkennen.

  • De assistent gidst u comfortabel doorheen het OCR-proces: antwoord op enkele eenvoudige vragen en u behaalt makkelijke en snelle resultaten.

Hoe?

  • U vindt de OCR assistent op de hoofdknoppenbalk.

  • De OCR wizard gaat lopen telkens u Readiris opstart indien de optie Wizard Activeren bij Opstarten geactiveerd is. (Standaard is deze optie actief.)


Venstertools

Werking

  • Er worden vensters op het beeld aangebracht om aan te duiden welke data - tekstblokken, tabellen, streepjescodes en handgeschreven notities - u wenst te herkennen en welke figuren u wenst op te slaan.

  • Er zijn vijf venstertypes: tekstblokken, grafische zones (die foto’s, illustraties enz. bevatten), tabellen, streepjescodevensters en vensters met handschrift.

  • Een kleurcode geeft het venstertype aan.

Tekstvensters zijn oranje, figuren purper en tabellen roze. Streepjescodevensters zijn groen en zones met handschrift zijn blauw.

(De vensters hebben een gekleurde rand maar hun oppervlakte is niet gevuld - het zou jammer zijn de echte kleuren van uw scans te maskeren.)

  • Nummers geven de sorteerorde van de vensters aan.

  • Er zijn drie methodes om beelden te “bevensteren”: de automatische pagina-analyse, de manuele bevenstering en het gebruik van vaste lay-outs.

De pagina-analyse detecteert tekstblokken, grafische zones en tabellen; streepjescodevensters en zones met handschrift worden altijd handmatig getekend door de gebruiker!

  • Meerdere vensters detecteren of handmatig aanbrengen is noodzakelijk van zodra een tekst in kolommen geschikt is.

Tip: klik met de rechter muisknop (Context menu) en selecteer het bevel Kopiëren als Tekst om het venster onder de muiscursor te herkennen. (De OCR-resultaten worden naar het klembord gestuurd als “ lopende tekst ”. De normale OCR-opties - de huidige taal van het document, het type letterteken enz. - zijn van toepassing.)

Tip: dit werkt zelfs bij handgeschreven tekst!

Tip: wanneer u de OCR opnieuw uitvoert, worden enkel de nieuwe of gewijzigde vensters en bladzijden herkend.

Pagina-analyse

  • Om alle gescande documenten automatisch te analyseren, activeert u de optie Pagina-analyse.

  • Om Readiris de huidige pagina te doen analyseren, gebruikt u het commando Pagina Analyseren.

  • Om vensters te selecteren en hun sorteervolgorde te wijzigen, gebruikt u het commando Sorteren.

De geselecteerde vensters hebben hun volle kleur. De niet-geselecteerde vensters zijn lichter van kleur en hebben geen nummer.

  • Selecteert de taal van het document eer u de pagina-analyse uitvoert bij Aziatische en Hebreeuwse documenten.

Voor die talen worden er speciale routines gebruikt: bij Aziatische documenten is de spatie tussen twee lijnen meestal groter dan het geval is in Westerse documenten, de tekst bestaat uit kleine pictogrammen (“ideogrammen”) die in Westerse documenten wel eens als grafische zone kunnen worden gezien, en de tekst kan van boven naar beneden, van rechts naar links lopen.

Bij Hebreeuwse documenten loopt de tekst van rechts naar links!

Manuele bevenstering

Gebruik de venstertools om handmatig vensters te tekenen op het gescande beeld.

Tip: klik met de rechter muisknop (Context menu) en selecteer het bevel Venster - Type om het zonetype te wijzigen.

Pagina-analyse met manuele bevenstering

  • Voer de pagina-analyse uit om de vensters te detecteren en sorteer de vensters die u wenst om te zetten.

  • Begin handmatig een venster te tekenen - alle vensters die u niet selecteerde worden gewist.

Vensterlay-outs

U kunt specifieke zone-“sjablonen” of lay-outs opslaan voor later gebruik.


Meerbladige documenten herkennen

Readiris Pro beperkt documenten tot 50 bladzijden.

Meerbladige documenten scannen met een documentdoorvoer

  • Maak gebruik van de documentdoorvoer (ADF) van de scanner.

  • Leg de bladzijden in de documentdoorvoer en begin het scannen.

  • Alle bladzijden worden gescand tot de documentdoorvoer leeg is.

Meerbladige documenten scannen zonder documentdoorvoer

Pas het scannen met een interval toe om meerbladige documenten efficiënt te scannen wanneer uw vlakbedscanner niet is uitgerust met een documentdoorvoer (ADF).

De scanner scant automatisch de volgende bladzijde na een door de gebruiker gekozen aantal seconden; de pauze tussen twee scanbeurten laat u de tijd om de bladzijde op het venster van uw vlakbedscanner te vervangen.

Readiris is erg flexibel: u kunt de pauze afbreken om meteen te scannen en u kunt haar bevriezen als de telefoon u onderbreekt!

  1. Geef in de scannerinstelling aan welke pauze u nodig heeft om een nieuwe bladzijde op het venster van de vlakbedscanner te leggen.

  2. Klik op de knop Scannen om het scannen aan te vangen.

  3. Klik of Afbreken in het venster voor het scannen met een interval om het automatisch scannen te beëindigen. (Tip: druk op de toets Escape!)

Tip: klik op Nu Scannen in het venster voor voor het scannen met een interval om meteen een volgende bladzijde te scannen. De pauze wordt afgebroken. (Tip: druk op de toets Enter!)

Tip: klik op Pauseren in het venster voor het scannen met een interval om de pauze te bevriezen. Klik op Verdergaan wanneer u klaar bent om weer te gaan scannen. (Tip: druk op de spatiebalk!)

Vooraf gescande beelden laden

  • Met het bevel Openen kunt u vooraf gescande beeldbestanden in het geheugen laden.

Tip: wanneer u meerbladige beelden en PDF documenten in het geheugen laadt, kunt u de te herkennen bladzijden aangeven! (Waarom een volledig boek in het geheugen laden als u slechts één hoofdstuk wenst om te zetten...?)

  • Om meerdere beelden te selecteren, selecteert u het eerste beeld en houdt u de Ctrl toets ingedrukt terwijl u aanvullende beelden selecteert.

  • Om een continue reeks van beelden te selecteren, selecteert u het eerste beeld en houdt u de Shift toets ingedrukt terwijl u het laatste beeld selecteert.

Tip: open vooraf gescande beelden door er in de Windows Verkenner op te klikken met de rechter muisknop (Context menu) en het commando Herkennen te selecteren. U kunt beelden ook van de Windows Verkenner naar het Readiris werkblad en naar het Readiris pictogram slepen.

Tip: Readiris sorteert de beelden automatisch - beeld 001.tif gaat vooraf aan beeld 002.tif, 003.tif enz.

Een nieuw (meerbladig) document beginnen

Het commando Nieuw Document wist alle beelden uit het geheugen.

Navigeren binnen meerbladige documenten

U kunt makkelijk doorheen meerbladige documenten navigeren met de paginaknoppenbalk.

Meerbladige documenten wijzigen

U kunt bladzijden wissen en ze binnen het document verplaatsen.

Meerbladige documenten herkennen

  • De bladzijden verschijnen één voor één op het scherm; de titelbalk geeft het paginanummer aan.

  • Indien het interactief leren ingeschakeld is, doorloopt u de leerfase bladzijde per bladzijde.

De woordenboekmodus “Nieuw” wordt gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.

  • Het herkenningsresultaat wordt opgeslagen in één uitvoerbestand.

Indien u de herkende tekst naar een doeltoepassing stuurt, worden er meerdere bladzijden aangemaakt.

Tip: de optie Eén Bestand Creëren per Bladzijde zorgt ervoor dat elke pagina van een meerbladig document in een apart bestand wordt opgeslagen. Indien de gebruiker het bestand tekst.doc noemt, zullen de bestanden tekst-1.doc, tekst-2.doc enz. heten.

Geavanceerde kenmerken (Readiris Corporate)

  • Reeksherkenning voert de herkenning uit op alle vooraf gescande beelden in een specifieke map.

  • Bewaakte map voert systematisch de herkenning uit op alle beeldbestanden die worden “gedropt” in de bewaakte map.

Tip: Readiris verwerkt documentreeksen (“batches”) op intelligente wijze. Readiris detecteert blanco bladzijden om een batch in aparte documenten op te delen en leest automatisch streepjescodes om de documenten te indexeren en te benoemen.


Tabellen herkennen

Readiris voert tabellen uit naar spreadsheets en tekstverwerkers: tabellen worden cel voor cel gehercreëerd in rekenbladen en als tabelobjecten ingevoegd in tekstbestanden.

Bevenstering

  • De pagina-analyse detecteert omkaderde en niet omkaderde tabellen.

Omkaderde tabellen hebben kaders, lijnen rond de cellen, niet omkaderde tabellen hebben die niet.

  • Wanneer er teveel ruimte zit tussen de kolommen van de niet omkaderde tabellen, kan het voorkomen dat Readiris deze niet als een tabel detecteert om verwarring met tekstkolommen te vermijden.

De “taal” selecteren

  • Indien u de herkenning tot de numerieke karakterset beperkt, worden de symbolen 0 tot “9”, “+”, “*”, “/”, “%”, “,”, “.”, “(”, “)”, “-”, “=”, “$”, “£”, “¥” en de “€” erkend.

  • Selecteer deze optie niet als uw tabellen tekst bevatten!

Uitvoermethode

  • Om tabellen in rekenbladen te bewerken, stuurt u het leesresultaat rechtstreeks naar Microsoft Excel of selecteert u een tabelformaat.

U kunt tabellen naar het klembord sturen met de optie Zenden naar - Klembord Microsoft Excel!

  • Om tabellen in tekstverwerkers te bewerken, stuurt u het leesresultaat rechtstreeks naar Microsoft Word of selecteert u de tekstformaten Word (DOC), RTF (“Rich Text Format”) of HTML. U dient tevens de woord- en paragraafformatering te behouden of het brondocument te hercreëren.


Faxen herkennen

Werking

Readiris opent beelden in zwart-wit en grijswaarden- en kleurbeelden in de formaten DCX fax (meerbladige versie van PCX), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (gecomprimeerd) TIFF, Windows bitmaps (*.bmp) en ZSoft Paintbrush (*.pcx). Readiris opent tevens Adobe Acrobat PDF documenten. (De TIFF beelden kunnen niet gecomprimeerd zijn en gecomprimeerd met de LZW, PackBits, Groep 3, Groep 4 en JPEG compressie.)

Hoe...?

  • Selecteer de schijf als invoerbron om vooraf gescande beelden in het geheugen te laden. Ga te werk zoals gebruikelijk.

Tip: bij meerbladige beeldbestanden kunt u aangeven welke bladzijden herkend moeten worden!

  • Readiris detecteert de typische faxresoluties - 100 x 200 dpi (“normale” kwaliteit), 200 x 200 dpi (“fijne” kwaliteit) en 200 x 400 dpi (“superfijne” kwaliteit) - en bewerkt de beelden vóór de herkenning automatisch om optimale OCR-resultaten te garanderen.

Tip: klik op beelden met de rechter muisknop (Context menu) in de Windows Verkenner en selecteer het commando Herkennen, of sleep de beelden van de Windows Verkenner naar het Readiris werkblad of naar het Readiris pictogram.

Tip: indien u enige invloed hebt op uw correspondenten, vraag hen dan hun faxen te versturen in de “fijne” kwaliteit. Deze faxen hebben de hogere resolutie van 200 dpi en leiden tot een beter OCR-resultaat.

Tip: de optie Als 300 dpi Beschouwen negeert de foutieve resolutie die in de hoofding van een beeldbestand is aangegeven. (Bij bepaalde beeldbestanden geeft de hoofding een verkeerde resolutie aan, en dat verstoort de herkenning en de “autoformattering”.) Dank zij deze optie kunnen dergelijke beelden normaal worden verwerkt, alsof hun resolutie 300 dpi was.

Tip: gebruik reeksherkenning of stel een bewaakte map in om grote volumes faxen automatisch te verwerken (Readiris Corporate).


Reeksherkenning

Voert de herkenning uit op de voorafgescande beelden in een specifieke map.

U kan uw documenten overdag scannen en ze ’s nacht inlezen... Scan alle te herkennen documenten. Voer de reeksherkenning uit wanneer u klaar bent zodat uw PC de klus kan afmaken. Wanneer u ’s anderendaags terugkeert zijn alle documenten herkend!

Tip: Readiris verwerkt documentreeksen (“batches”) op intelligente wijze. Readiris detecteert blanco bladzijden om een batch in aparte documenten op te delen en leest automatisch streepjescodes om de documenten te indexeren en te benoemen.

Werking

  • Readiris verwerkt de beelden van alle ondersteunde bestandsformaten.

U kan de herkenning niet beperken tot de bestanden van één specifiek bestandsformaat.

Readiris converteert zwart-wit-beelden, grijswaardenbeelden en kleurbeelden in de grafische formaten DCX fax (meerbladige versie van het Paintbrush formaat), DéjàVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (gecomprimeerd) TIFF, Windows bitmap (*.bmp) en ZSoft Paintbrush (*.pcx). Readiris zet tevens Adobe Acrobat PDF documenten om.

Alle bestanden met een ander bestandsformaat worden gewoon genegeerd.

  • De herkende documenten krijgen dezelfde bestandsnaam als de beeldbestanden.

De extensie hangt natuurlijk af van het gekozen uitvoerformaat.

Voorbeeld: 001.tif wordt omgezet in 001.doc (als Word het gekozen uitvoerformaat is).

Hoe...?

  • Selecteer de beeldmap en de tekstmap.

De tekstmap mag verschillen van de beeldmap!

Tip: gebruik de beeldmap als uitvoermap. U zult dan de herkende documenten naast de scans vinden - tenzij u de optie Beelden Wissen na Herkenning hebt ingeschakeld!

  • Klik op OK om de herkenning uit te voeren.

Er is geen verdere inspanning nodig om de documenten om te zetten: het herkenningsproces is automatisch, het interactief leren is uitgeschakeld.

U kan bijv. uw documenten overdag scannen en ze ’s nacht inlezen... Scan alle te herkennen documenten. Voer de reeksherkenning uit wanneer u klaar bent door op OK te klikken; uw PC zal de klus afmaken. Wanneer u ’s anderendaags terugkeert zijn alle documenten herkend!

U bent beperkt tot de “externe” tekstformaten. De herkenningsresultaten worden op schijf opgeslagen. (De leesresultaten rechtstreeks naar een doeltoepassing zenden, die per e-mail versturen of ze automatisch openen na de herkenning heeft in deze context geen zin.)

Alle OCR-opties - de taal van het document, het type letterteken enz. - zijn van toepassing.

Geavanceerde kenmerken

  • De optie Submappen Verwerken bepaalt of de submappen van de beeldmap ook zullen worden verwerkt.

Dit is zinvol wanneer de vooraf gescande beelden in specifieke submappen zijn geplaatst. U hebt bijv. een map die “25-2-2005” heet en de datum aangeeft en submappen “1”, “2” enz. die de eigenlijke documenten bevatten.

Deze optie, indien ze ingeschakeld is, zorgt voor de verwerking van alle submappen; u kunt de herkenning niet beperken tot (één) specifieke submap(pen).

Indien de tekstmap van de beeldmap verschilt, zullen de submappen (zoals een spiegelbeeld) herschapen worden in de uitvoermap!

  • De optie Tekstbestanden Beschrijven bepaalt of het OCR-proces bestaande herkenningsresultaten kan beschrijven.

Schakel deze optie uit wanneer u nieuwe beeldbestanden toevoegt aan een map die beelden bevat die al herkend werden. (Zoniet worden uw beeldbestanden nogmaals herkend wanneer u de map een tweede keer verwerkt!)

  • De optie Beelden Wissen na Herkenning bepaalt of u de beeldbestanden wist na de herkenning. Met andere woorden: Readiris kan uw beeldmap voor u leegmaken!

Schakel deze optie in wanneer u enkel de herkende documenten opslaat-archiveert, waarbij u de beeldbestanden van “tijdelijke” aard weggooit.

Schakel deze optie uit wanneer u de scans én de herkende documenten wenst te bewaren.

Tip: genereer PDF documenten van het type “ tekst-beeld ” of “ beeld-tekst ” om het gescand beeld én het herkend document in één enkel bestand op te slaan!


Bewaakte map

Dit bevel voert de herkenning uit op alle beeldbestanden die in een specifieke map “gedropt” worden.

U kan de OCR software dag en nacht laten lopen... Scan elke dag nieuwe documenten in en ze zullen prompt herkend worden.

Tip: Readiris verwerkt documentreeksen (“batches”) op intelligente wijze. Readiris detecteert blanco bladzijden om een batch in aparte documenten op te delen en leest automatisch streepjescodes om de documenten te indexeren en te benoemen.

Werking

  • Readiris verwerkt de beelden van alle ondersteunde bestandsformaten.

U kan de herkenning niet beperken tot de bestanden van één specifiek bestandsformaat.

Readiris converteert zwart-wit beelden, grijswaardenbeelden en kleurbeelden in de grafische formaten DCX fax (meerbladige versie van het Paintbrush formaat), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (gecomprimeerd) TIFF, Windows bitmap (*.bmp) en ZSoft Paintbrush (*.pcx). Readiris zet tevens Adobe Acrobat PDF documenten om.

Elk bestand met een ander bestandsformaat wordt gewoon genegeerd.

  • De herkende documenten krijgen dezelfde bestandsnaam als de beeldbestanden.

De extensie hangt natuurlijk af van het gekozen uitvoerformaat.

Voorbeeld: voorbeeld.tif wordt omgezet in voorbeeld.doc (als Word het gekozen uitvoerformaat is).

  • Readiris verwerkt de beelden naarmate ze in de bewaakte folder worden aangemaakt of geplaatst.

Voorbeeld

10:00:01 beeld XYZ.tif wordt in bewaakte map gedropt

10:00:02 beeld a.png wordt in bewaakte map gedropt

10:00:03:178 beeld 999.jpg wordt in bewaakte map gedropt

10:00:03:224 beeld 1.bmp wordt in bewaakte map gedropt

Volgorde van verwerking: XYZ.tif wordt herkend voor a.png, 999.jpg en 1.bmp.

Hoe...?

  • Selecteer de beeldmap en de tekstmap.

De tekstmap mag verschillen van de beeldmap!

Tip: gebruik de beeldmap als uitvoermap. U zult dan de herkende documenten naast de scans vinden - tenzij u de optie Beelden Wissen na Herkenning heeft ingeschakeld!

  • Klik op OK om de gekozen map te bewaken. Klik op Stoppen om de bewaking te onderbreken.

Er is geen enkele inspanning nodig om de documenten om te zetten: het herkenningsproces is automatisch, het interactief leren is uitgeschakeld.

(U kan de OCR software dag en nacht laten lopen... Scan elke dag nieuwe documenten en ze zullen prompt herkend worden.)

bijvoorbeeld uw documenten overdag scannen en ze ’s nacht inlezen... Scan alle te herkennen documenten. Voer de reeksherkenning uit wanneer u klaar bent door op OK te klikken; uw PC zal de klus afmaken. Wanneer u ’s anderendaags terugkeert zijn alle documenten herkend!

U bent beperkt tot de “externe” tekstformaten. De herkenningsresultaten worden op schijf opgeslagen. (De leesresultaten rechtstreeks naar een doeltoepassing zenden, die per e-mail versturen of die automatisch openen na de herkenning heeft in deze context geen zin.)

Alle OCR-opties - de taal van het document, het type letterteken enz. - zijn van toepassing.

Geavanceeerde kenmerken

  • De optie Submappen Verwerken bepaalt of de submappen van de beeldmap ook zullen worden bewaakt.

Dit is zinvol wanneer de vooraf gescande beelden in specifieke submappen worden gedropt. U maakt bijv. elke dag een nieuwe submap (“25-2-2005”, “26-2-2005” enz.) aan die de datum aangeeft. Verdere submappen (“1”, “2” enz.) bevatten de eigenlijke documenten.

Deze optie, indien ze ingeschakeld is, zorgt ervoor dat alle submappen eveneens worden bewaakt; u kunt de herkenning niet beperken tot (één) specifieke submap(pen).

Indien de tekstmap van de beeldmap verschilt, zullen de submappen (zoals een spiegelbeeld) herschapen worden in de uitvoermap!

  • De optie Beelden Wissen na Herkenning bepaalt of u de beeldbestanden na de herkenning wist. Met andere woorden: Readiris kan uw beeldmap voor u leegmaken!

Schakel deze optie in wanneer u enkel de herkende documenten opslaat-archiveert, waarbij u de beeldbestanden van “tijdelijke” aard die in de bewaakte map worden gedropt weggooit.

Schakel deze optie uit wanneer u de scans én de herkende documenten wenst te bewaren.

Tip: genereer PDF documenten van het type “ tekst-beeld ” of “ beeld-tekst ” om het gescand beeld én het herkend document in één enkel bestand op te slaan!


Documentreeksen organiseren

Readiris Corporate kan loten (“batches”) die meerdere documenten bevaten automatisch verwerken.

Documenten scheiden

Voeg een blanco coverbladzijde tussen de documenten. (Een “blanco” bladzijde is een bladzijde die nauwelijks enige zwarte pixels bevat (met uitzondering van de zwarte randen). Readiris detecteert blanco bladzijden automatisch en markeert die als coverbladzijden.

Tip: de paginaknoppenbalk geeft de coverbladzijden aan!

Tip: u kunt documenten manueel scheiden! Selecteer de eerste bladzijde van een document in de paginaknoppenbalk, klik met de rechtermuisknop (Context menu) en activeer de optie Coverbladzijde. (De inhoud van een coverbladzijde gaat verloren: coverbladzijden delen een batch op in individuele documenten maar ze worden niet gelezen!)

Tip: de optie Duplex Scannen geeft aan dat u de voor- en achterzijde van de documenten scant. Om documenten correct te scheiden wordt de witte achterzijde genegeerd!

Documenten indexeren

De herkenning van streepjescodes verloopt automatisch wanneer de gescande bladzijde net na de blanco coverbladzijde komt.

Tip: het documentpanael geeft de waarde van de herkende streepjescode aan!

De leesresultaten worden opgeslagen in de XML index, niet in het herkend document!

Tip: u moet streepjescodezones tekenen om streepjescodes te herkennen op de andere bladzijden. In dat geval worden de leesresultaten in het herkende document opgenomen.

Tip: de optie Duplex Scannen geeft aan dat de voor- en achterkant van de documenten scant. De achtergrond wordt genegeerd wanneer u naar streepjescodes zoekt op de volgende bladzijden: de volgende bladzijde is nu de volgende voorkant, niet het volgend beeld!


Aziatische documenten herkennen

Aziatische talen

  • Optioneel herkent Readiris de Aziatische talen Japans, vereenvoudigd en traditioneel Chinees en Koreaans.

  • Het vereenvoudigd Chinees wordt gebruikt op het Chinees vasteland en in Singapore, het traditioneel Chinees in Hong Kong, Taiwan, Macau en door de overzeese Chinese gemeenschappen.

Tip: een groot aantal Aziatische talen zoals het Maleis, Tagalog enz. wordt herkend door de “standaard” Readiris software - ze gebruiken immers het Latijns alfabet!

Werkomgeving

  • Om Aziatische documenten te bekijken en te bewerken, moet u Word 2003 (Office 2003 System), Word 2002 (Office XP) of Word 2000 (Office 2000) gebruiken of over een Aziatische versie van het Windows besturingssysteem beschikken.

  • Om Aziatische PDF documenten te bekijken en te bewerken kunt u een Aziatische versie van de Adobe Acrobat of de Adobe Reader software gebruiken. Tip: u vindt de Aziatische versies van Adobe Reader terug op de Readiris CD-ROM.

Pagina-analyse

  • Bij Aziatische documenten selecteert u de taal van het document eer u de pagina-analyse uitvoert.

  • Voor die talen worden er speciale routines gebruikt: de spatie tussen twee lijnen is meestal groter dan het geval is bij Westerse documenten, de tekst bestaat uit kleine pictogrammen (“ideogrammen”) die in Westerse documenten wel eens als grafische zone kunnen worden gezien, en de tekst kan van rechts naar links, van boven naar beneden lopen.

Tip: selecteer de taal achteraf indien u ze vergat in te stellen. Readiris voert de pagina-analyse vanzelf opnieuw uit!

Karaktersets

Wanneer u een Aziatische taal selecteert, wordt er een gemengde karakterset gebruikt. Readiris springt uitstekend om met “Westerse” woorden (eigennamen enz.) die opduiken in Aziatische documenten. (Hiervoor is geen secundaire taal nodig ( Readiris Corporate ).)

Kenmerken van het document

De commando’s Type Lettertekens en Karakterafstand zijn niet van toepassing op Aziatische documenten.

Interactief leren

  • Het interactief leren is niet van toepassing op Aziatische documenten.

  • Het systeem trainen heeft geen zin bij talen die duizenden symbolen gebruiken - en dan gaan we er overigens van uit dat u de ideogrammen kunt intikken, geen makkelijke taak op een Westers toetsenbord!


Hebreeuwse documenten herkennen

Optioneel herkent Readiris Hebreeuwse documenten.

Werkomgeving

  • Om Hebreeuwse documenten te bekijken en te bewerken, moet u Word 2003 (Office 2003 System), Word 2002 (Office XP) of Word 2000 (Office 2000) gebruiken of over een Hebreeuwse versie van het Windows besturingssysteem beschikken.

  • Om Hebreeuwse PDF documenten te bekijken en te bewerken kunt u een Hebreeuwse of Midden-Oosterse versie van de Adobe Acrobat of de Adobe Reader software gebruiken. Tip: u vindt deze versies van Adobe Reader terug op de Readiris CD-ROM.

Karaktersets

Wanneer u het Hebreeuws selecteert, wordt er een gemengde karakterset gebruikt. Readiris springt uitstekend om met “Westerse” woorden (nummers, eigennamen enz.) die opduiken in Hebreeuwse documenten. (Hiervoor is geen secundaire taal nodig ( Readiris Corporate ).)

Hebreeuwse tekst wordt van rechts naar links geschreven, maar de ingebedde zinsdelen daarentegen schrijft men van links naar rechts!

Pagina-analyse

Selecteer bij Hebreeuwse documenten de taal van het document eer u de pagina-analyse uitvoert. Voor die taal worden er speciale routines gebruikt: de tekst loopt van rechts naar links!

Tip: selecteer de taal achteraf indien u ze vergat in te stellen. Readiris voert de pagina-analyse vanzelf opnieuw uit!

Interactief leren

Het interactief leren is niet van toepassing op Hebreeuwse documenten.


Pagina-analyse - Pagina analyseren

Werking

  • U vermijdt de manuele bevenstering van de verschillende zones wanneer Readiris de pagina automatisch analyseert. Dit is bijzonder nuttig wanneer teksten met kolommen en documenten met een ingewikkelde lay-out herkend worden.

  • Er zijn vijf venstertypes: tekstblokken, grafische zones (die foto’s, illustraties enz. bevatten), tabellen, streepjescodezones en vensters met handschrift.

De pagina-analyse detecteert tekstblokken, grafische zones en tabellen.

Streepjescodezones en handgeschreven vensters worden altijd handmatig getekend door de gebruiker!

  • Een kleurcode geeft het venstertype aan.

Tekstblokken zijn oranje, figuren zijn purper en tabellen roze. Streepjescodevensters zijn groen en zones met handschrift zijn blauw.

(De vensters hebben een gekleurde rand maar hun oppervlakte is niet gevuld - het zou jammer zijn de echte kleuren van uw scans te maskeren.)

  • De verschillende vensters worden van boven naar beneden en van links naar rechts gesorteerd om rekening te houden met kolommen, maar u kan altijd de sorteervolgorde wijzigen.

  • De pagina-analyse is snel, springt tolerant om met lijnkromming en is zeer doeltreffend - ze “detecteert” onregelmatige vormen.

  • De pagina-analyse detecteert omkaderde en niet omkaderde tabellen.

Omkaderde tabellen hebben kaders, lijnen rond de cellen, niet omkaderde tabellen hebben die niet.

(Wanneer er teveel ruimte zit tussen de kolommen van niet omkaderde tabellen, kan het gebeuren dat Readiris deze niet als een tabel detecteert om verwarring met tekstkolommen te vermijden.)

  • De pagina-analyse detecteert blokken met witte tekst op een zwarte achtergrond. (Readiris “inverteert” dergelijke tekstblokken om de herkenning te kunnen uitvoeren.)

  • Voor de Aziatische en Hebreeuwse documenten worden speciale routines gebruikt.

Bij Aziatische documenten is de spatie tussen twee lijnen meestal groter dan bij Westerse documenten, de tekst bestaat uit kleine pictogrammen (“ideogrammen”) die in Westerse documenten wel eens als grafische zone kunnen worden gezien, en de tekst kan van boven naar beneden, van rechts naar links lopen.

Bij Hebreeuwse documenten loopt de tekst van rechts naar links!

Hoe…?

  • Schakel de optie Pagina-analyse in om de gescande documenten automatisch te analyseren.

  • Gebruik het commando Pagina Analyseren om Readiris de huidige pagina te laten analyseren.

Tip: de pagina-analysetool Buitenkant van Zone Negeren biedt vaak een erg efficiënt alternatief voor het gebruik van lay-outs. Het beperkt de pagina-analyse tot het omkaderde deel van het beeld; u kunt dezelfde buitenkant van de zone negeren voor elke bladzijde van het document. (Voer de pagina-analyse opnieuw uit of wijzig de zones handmatig om het “bijsnijden” van het beeld ongedaan te maken.)

Tip: de pagina-analyse wordt opnieuw uitgevoerd wanneer u een bladzijde roteert of rechtzet.

Tip: de optie Geen Vensters Detecteren op de Randen negeert alle zones die de paginaranden raken. Wanneer u scanner zwarte randen toevoegt rond het eigenlijke beeld, zal de pagina-analyse allicht zones vinden die enkel “ruis” bevatten. (Deze optie oefent geen invloed uit op grafische zones - vele documenten bevatten foto’s die de randen van de bladzijden raken, er is een foto toegevoegd in de achtergrond die de hele bladzijde bedekt enz.)

Tip: selecteer de taal van het document eer u de pagina-analyse uitvoert bij Aziatische en Hebreeuwse documenten.

Tip: selecteer de taal achteraf wanneer u dat vergat. Readiris voert de pagina-analyse vanzelf opnieuw uit!


Figuren opslaan - Volledige bladzijde als beeld opslaan - Alle bladzijden als beeld opslaan

Werking

  • Readiris ondersteunt beelden in zwart-wit, in grijswaarden en in kleur. Selecteer de geschikte scanmodus.

  • U kan de grafische vensters opslaan zonder karakterherkenning uit te voeren op de tekst- en tabelvensters.

  • U kan de figuren in het tekstbestand invoegen door de lay-out-optie Brondocument Hercreëren (“autoformattering”) te kiezen en de optie Figuren Insluiten te activeren.

  • U kan volledige gescande documenten opslaan in beeldbestanden om er later uitgestelde herkenning op uit te voeren.

Tip: Readiris ondersteunt het uitvoerformaat PDF Beeld!

Figuren kopiëren

Klik met de rechter muisknop (Context menu) en selecteer het bevel Kopiëren als Figuur om het grafisch venster onder de muiscursor naar het klembord te sturen.

Figuren opslaan

  • Selecteer de grafische venstertool om figuren (foto’s, illustraties enz.) te omkaderen.

De zijden mogen niet kleiner zijn dan 1 mm. - bitmaps met dergelijke afmetingen bevatten toch bijna geen informatie. “Onregelmatige”, veelhoekige vensters worden op onzichtbare manier in rechthoeken omgezet: Readiris beslaat de maximale oppervlakte op basis van de grootste coördinaten. In het onderstaand voorbeeld wordt het grafisch venster (met zwarte rand) door de software aangevuld met de gearceerde zone.

  • U kan meerdere grafische vensters creëren per operatie, maar die zullen in één enkel bestand samen worden opgeslagen.

Tip: gebruik het “bijsnijd”-commando van uw fotoretouchesoftware om ze te scheiden.

  • Het commando Figuren Opslaan slaat enkel de grafische vensters op - zonder tekstherkenning uit te voeren op de tekst- en tabelvensters.

  • Selecteer een grafisch formaat dat ondersteund wordt door uw fotoretouchesoftware.

U hebt de keuze tussen de formaten JPEG, JPEG 2000 , TIFF en ZSoft Paintbrush (*.pcx).

Schakel de optie Grijs/Kleur in om de figuur in kleur of grijswaarden op te slaan.

Tip: wanneer u zwart-wit figuren opslaat in het TIFF formaat, wordt Groep 4 compressie toegepast. Wanneer u grijswaarden- en kleurfiguren opslaat in het TIFF formaat, wordt JPEG compressie toegepast en kunt u de JPEG kwaliteit bepalen.

Tip: naargelang uw versie van Windows kunt u grafische bestanden in elk geval openen met de Windows accessoires Paint of Imaging.

Volledige bladzijden als beeld opslaan - uitgestelde herkenning - faxherkenning - digitale fototoestellen

  • Het commando Volledige Bladzijde als Beeld Opslaan slaat de integrale pagina op in een beeldbestand.

U hebt de keuze tussen de formaten PDF, JPEG, JPEG 2000 , TIFF en ZSoft Paintbrush (*.pcx).

Tip: wanneer u zwart-wit beelden opslaat in het TIFF formaat, wordt Groep 4 compressie toegepast. Wanneer u grijswaarden- en kleurfiguren opslaat in het TIFF formaat, wordt JPEG compressie toegepast en kunt u de JPEG kwaliteit bepalen.

Tip: het uitvoerformaat PDF Beeld biedt tevens beelduitvoer van de gescande bladzijde!

  • Het commando Alle Bladzijden als Beeld Opslaan slaat alle bladzijden van het document op in één meerbladig beeldbestand.

U hebt de keuze tussen de formaten PDF en (meerbladige) TIFF.

Tip: wanneer u zwart-wit beelden opslaat in het TIFF formaat, wordt Groep 4 compressie toegepast. Wanneer u grijswaarden- en kleurfiguren opslaat in het TIFF formaat, wordt JPEG compressie toegepast en kunt u de JPEG kwaliteit bepalen.

Tip: het uitvoerformaat PDF Beeld biedt tevens beelduitvoer van het gescand document!

  • Zo kunt u uitgestelde OCR toepassen op vooraf gescande beelden. U kan een document scannen, het opslaan als een grafisch bestand en de herkenning pas later uitvoeren.

Tip: Readiris Corporate voert reeksherkenning uit op de vooraf gescande beelden in een specifieke map.

U kan uw documenten overdag scannen en ze ’s nacht inlezen... Scan alle te herkennen documenten; voer de reeksherkenning uit wanneer u klaar bent zodat uw PC de klus kan afmaken. Wanneer u ’s anderendaags terugkeert zijn alle documenten herkend!

Tip: Readiris Corporate ondersteunt bewaakte mappen. Zo voert u de herkenning uit op de vooraf gescande beelden die in een specifieke map worden “gedropt”.

Laat de OCR-software dag en nacht lopen... Scan elke dag uw documenten in en ze worden prompt in tekst omgezet!

  • Een gelijkaardige procedure wordt gebruikt om faxen te herkennen.

U kunt Adobe Acrobat PDF documenten openen en beeldbestanden - meestal zijn het faxen - openen in de formaten DCX fax (meerbladige versie van het PCX formaat), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (gecomprimeerd) TIFF, Windows bitmap (*.bmp) en ZSoft Paintbrush (*.pcx). (De TIFF beelden kunnen niet gecomprimeerd zijn en gecomprimeerd met LZW, PackBits, Group 3, Groep 4 en JPEG compressie.)

  • Schakel de optie Digitale Camera in om beelden te herkennen die werden aangemaakt met een digitaal fototoestel.


Bladzijden rechtzetten - Bladzijde rechtzetten

Werking

  • Hoewel de pagina-analyse en herkenning tolerant omspringen met schuin gescande regels, kan het moeilijk worden een beeld goed te bevensteren en te herkennen bij een te grote regelkromming.

  • Beperkte regelschuinte (minder dan 0,5°) kan je negeren omdat de karakterherkenning er niet onder lijdt.

Hoe…?

  • De optie Bladzijden Rechtzetten (op de knop Opties) bepaalt of de bladzijden die schuin werden gescand automatisch zullen worden gecorrigeerd. (Beperkte regelschuinte wordt genegeerd.)

  • Het commando Bladzijde Rechtzetten (op de knop Opties) corrigeert een schuin gescand blad. De pagina-analyse wordt nadien opnieuw uitgevoerd.

Tip: het documentpaneel geeft aan welke bladzijden automatisch werden rechtgezet (en geroteerd).

Tip: verwar deze functie niet met de detectie van de pagina-oriëntatie! Die routine roteert bladzijden die werden ingescand onder een hoek van 90°, 180° of 270°.


Vensters gebruiken

Vensters creëren

  • Selecteer de tekst-, grafische, tabel-, streepjescode- of handschriftvenstertool. De muiscursor neemt de vorm aan van een kruis.

  • Sleep de muis om een venster te creëren.

Tip: creëer veelhoekige vensters door rechthoekige zones samen te voegen. Van zodra twee vensters (van hetzelfde type) elkaar raken, worden zij automatisch versmolten tot een polygoon. (Veelhoekige tabelvensters en streepjescodevensters creëren heeft geen zin.)

Tip: de pagina-analyse detecteert de streepjescodes en handgeschreven zones niet. De gebruiker moet deze vensters altijd handmatig tekenen!

Tip: Readiris Corporate detecteert streepjescodes op bladzijden die volgen na de blanco coverpagina!

Het venstertype wijzigen

Klik met de rechter muisknop op een venster en selecteer het bevel Venster - Type (in het Context menu) om het venstertype aan te passen.

Vensters selecteren

  • Selecteer de “pijl”-tool en klik in een venster om het te selecteren. Markeerpunten verschijnen op elke hoek en midden van de vensterzijdes.

  • Om de selectie ongedaan te maken, klikt u om het even waar buiten het venster.

  • Om bijkomende vensters te selecteren, houdt u de Shift-toets ingedrukt terwijl u op de aanvullende vensters klikt.

  • Om samen met het venster tegelijk de ingesloten vensters (van hetzelfde type) te selecteren, houdt u de Ctrl-toets ingedrukt terwijl u op het hoofdvenster klikt.

  • Met het commando Alles Selecteren kunt u alle vensters ineens selecteren.

Tip: door de Alt-toests ingedrukt te houden terwijl u een venster selecteert, brengt u het type, de coördinaten en de sorteervolgorde ervan op het scherm.

Vensters wijzigen

  • Selecteer het (de) venster(s).

  • Plaats de cursor op een markeerpunt.

  • Sleep de muis om de afmetingen van het venster te wijzigen.

Vensters verplaatsen

  • Selecteer het (de) venster(s).

  • Sleep de muis om de positie van het (de) geselecteerde venster(s) te wijzigen.

Vensters wissen

  • Selecteer het (de) venster(s). (Gebruik het commando Alles Selecteren om alle vensters ineens te selecteren.)

  • Selecteer het commando Knippen om de geselecteerde vensters naar een interne buffer te sturen.

  • Selecteer het commando Wissen om de geselecteerde vensters onherroepelijk te wissen.

Tip: gebruik de snelkoppelingstoetsen!

Tip: klik met de rechter muisknop (Context menu) en selecteer het commando Venster - Wissen om alle geselecteerde vensters en het venster onder uw muiscursor te wissen.

Tip: gebruik het bevel Kleine Vensters Wissen om alle kleine(re) vensters te wissen.

Vensters herkennen

Klik met de rechter muisknop (Context menu) en selecteer het bevel Kopiëren als Tekst om het venster onder de muiscursor te herkennen. Het OCR-resultaat wordt naar het klembord gestuurd als “ lopende tekst ”.

Tip: dit werkt zelfs bij handgeschreven tekst!

Tip: de normale OCR-opties - de huidige taal van het document, het type letterteken enz. - zijn van toepassing.

Tip: wanneer u de herkenning opnieuw uitvoert, worden enkel de nieuwe of gewijzigde vensters herkend.


Handschrift lezen

Wat is gedrukt en cursief handschrift?

  • Onder “handschrift” wordt onder meer “cursieve” handgeschreven tekst verstaan. De symbolen uit een woord of een karakterstring lopen dan in elkaar over, het is onmogelijk uit te maken waar één symbool eindigt en een ander symbool begint.

(Waliciewskcie)

  • Wij begrijpen onder “handschrift” het gebruik van losse “blokletters”; de herkenningssoftware heeft het makkelijker om de individuele karakters te isoleren.

  • Er is sterk gespecialiseerde software nodig om handgeschreven symbolen te herkennen.

Zulke software heet “ICR” software - “ICR” is de afkorting van “Intelligent Character Recognition”.

Readiris ondersteunt alle natuurlijke schrijfstijlen - de Europese en Amerikaanse stijlen. Het is niet nodig een specifieke schrijfstijl te hanteren.

Deze krachtige ICR technologie is gebaseerd op meer dan één miljoen handschriften!

Herkende symbolen

De herkenning beperkt zich tot de getallen (0-9), de hoofdletters (A-Z), de leestekens “,” (komma) en “.” (punt) en de speciale symbolen “+” (plus) en “-” (koppelteken).

Hoe...?

  • Teken een handschriftvenster rond de handgeschreven tekst - de pagina-analyse detecteert deze zones immers niet - en voer de herkenning uit.

Tip: klik met een rechter muisklik op een handschriftzone (Context menu) en selecteer het bevel Kopiëren als Tekst. Het leesresultaat wordt naar het klembord gestuurd.

  • De uitvoer wordt “genormaliseerd” om de leesbaarheid te verhogen.

De hoofdletters worden vervangen door kleine letters - tenzij ze voorkomen aan het begin van een zin.

U moet inderdaad blokletters schrijven die door de machine herkend worden, maar het leesresultaat is niettemin “normale” tekst!

Tip: gebruik I.R.I.S.’ blanco formulier als een “sjabloonblad”. Zo bent u zeker dat de blokletters nejtes gespreid zijn en de correcte afmetingen hebben!

Tip: de kenmerken van het document - taal, type letterteken en karakterafstand - zijn niet van toepassing op handgeschreven tekst. U bent beperkt tot een elementaire Engelse - of zullen we maar zeggen “Latijnse”? - karakterset die hoofdzakelijk (kapitale) blokletters bevat!

Tip: interactief leren is evenmin van toepassing! Readiris trainen heeft geen zin in een context waarbij iedereen zijn eigen handschrift heeft. (Zoals we net aangaven is de ICR technologie gebaseerd op meer dan één miljoen handschriften...)

Handschriftformulier en schrijfregels

Wanneer u geen optimale leesresultaten behaalt met Readiris, kunt u gebruik maken van het schrijfformulier van I.R.I.S. en uw schrijfstijl aanpassen.

  • Het blanco schrijfformulier van I.R.I.S. dient als een “sjabloonblad” waarop u blokletters invult die de goeie afmetingen hebben en correct gespatieerd zijn!

Tip: u vindt het blanco formulier van I.R.I.S. op de Readiris CD-ROM; u kunt het Adobe Acrobat PDF bestand van dit document afdrukken en het Word (*.doc) bestand wijzigen. Druk het formulier af in kleur en vul het in, of druk het af in zwart-wit en leg het als een “schrijfgids” onder de bladzijde waarop u schrijft.

  • Enkele eenvoudige regels leren u waarom substituties voorkomen en hoe u die kunt vermijden.

Schrijven? Dat zit in de pen!

Gebruik een voldoende dikke balpen. Dunne balpennen zullen meestal geen leesbaar beeld opleveren: die delen die onvoldoende donker zijn zullen tijdens het scannen wegvallen. Zwarte pennen zijn te verkiezen boven blauwe balpennen.

Gebruik geen potloden: de grijze beelden die ze opleveren zijn te licht om door de scanner te worden gedetecteerd!

Schrijf regelmatig en met voldoende spatie

De blokletters moeten regelmatig gevormd zijn; er dient voldoende spatie tussen de karakters voor te komen. Wanneer de karakters elkaar raken leidt de herkenning hieronder.

Tip: gebruik het I.R.I.S. schrijfformulier!

Stileer de karakters niet!

Voeg geen onnodige lussen toe aan de karakters. (Overdreven gestileerde symbolen zijn moeilijk te herkennen; te grote stilering leidt tot substituties en niet-herkende symbolen.)

Open en gesloten lussen

Open geen lussen die moeten gesloten zijn, sluit geen lussen die moeten open blijven!

Karakters worden wel eens met elkaar verward wanneer lussen die moeten open blijven worden gesloten.

Vermijd gebroken karakters

Zet geen gebroken symbolen op papier.

How schrijf je het getal één?

Je kan het getal 1 op de “Europese” en “Engelse” manier schrijven.

De eentjes kunen al dan niet “onderlijnd” zijn.

De horizontale onderlijnende balk mag de rest van het symbool raken, maar dat hoeft niet.

Schrijf niet over de karakters heen

Schrijf niet over bestaande tekst heen; tekst beschrijven reduceert de beeldkwaliteit en de helderheid van de handgeschreven symbolen.

Symbolen die helemaal doorgehaald zijn worden overigens niet herkend.

Onizichtbare kleur? Naar de achtergrond ermee!

De binarisering negeert te lichte kleuren. Wanneer u in de zwart-wit-modus scant, heeft uw scanner mogelijk een onzichtbare kleur (“drop out” kleur in technische literatuur). Alle gegevens in die kleur zijn onleesbaar.

Maar natuurlijk kunt u dergelijke kleuren efficiënt gebruiken als achtergrondkleur van een blanco “formulier” dat als schrijfgids dient. Op die manier zorgt u ervoor dat u regelmatig gevormde blokletters met de gepaste spatiëring neerpent in voorgedrukte blokjes.s

Tip: gebruik het I.R.I.S. schrijfformulier!


Streepjescodes lezen

Werking

Streepjescodes laten toe documenten te indexeren en ze te benoemen (Readiris Corporate).

Streepjescodes die voorkomen in gescande beelden kunnen worden gelezen en in de tekstuitvoer opgenomen worden als herkende data.

Streepjescodes - what’s in a name?

  • Streepjescodes zijn samengesteld uit parallelle balken en spaties tussen die balken. Vooraf bepaalde combinaties van streepjes en spaties stellen specifieke karakters voor.

  • Er zijn verschillende streepjescodestandaards of symbologieën .

Alle populaire symbologieën worden ondersteund: Codabar, Code 128, Code 39, Code 39 extended (uitgebreid), Code 39 HIBC, Code 93, Discrete 2 of 5, EAN-13, EAN-2, EAN-5, EAN-8, Interleaved 2 of 5, farmaceutische MSI, MSI-Plessey, Kodak patch codes, PDF-417, PostNet, PostNet 32, PostNet 52, PostNet 62, UCC-128, UPC-A en UPC-E.

Tip: de controlekarakters van bepaalde symbologieën worden geverifieerd maar uit het leesresultaat gefilterd!

Streepjescodes drukken

  • Enkel streepjescodes die met een laserprinter en inkjetprinter werden gedrukt hebben voldoende drukkwaliteit. Streepjescodes die met een matrixdrukker werden gedrukt zijn uitgesloten: ze leveren onvoldoende contrast op en hun resolutie is meestal beperkt tot 60 dpi!

  • Readiris herkent streepjescodes met veel contrast het best; zwarte balken op een witte achtergrond leveren de beste leesresultaten op.

  • De meeste streepjescodetypes hebben nood aan een “stille zone” rond de eigenlijke streepjescode.

Streepjescodes leveren geen partïële resultaten op: een afwezige balk, een afwezig start- op stopsymbool en een verkeerd controlekarakter leiden altijd tot een leesfout, een nul resultaat!

Alle software die streepjescodes genereert beschikt over een optie die een grote “stille zone” toevoegt rond de eigenlijke streepjescodes.

Hoe...?

Automatische indexering (Readiris Corporate)

Readiris zoekt automatisch naar streepjescodes in alle bladzijden die volgen op een blanco coverbladzijde.

Tip: het documentpaneel geeft de leesresultaten aan.

Tip: u vindt de leesresultaten tevens op de tooltip van die bladzijde in de paginaknoppenbalk.

Tip: de controlekarakters van bepaalde symbologieën worden geverifieerd maar uit het leesresultaat gefilterd!

Streepjescodes handmatig lezen

Teken een streepjescodevenster rond elke streepjescode. (De pagina-analyse detecteert ze immers niet!)

Voer de herkenning uit; de streepjescodes worden gelezen en in te tekstuitvoer opgenomen als tekst.

Tip: de controlekarakters van bepaalde symbologieën worden geverifieerd maar uit het leesresultaat gefilterd!

Tip: klik met de rechtermuisknop (Context menu) en selecteer het bevel Kopiëren als Data om de streepjescode onder de muiscursor te herkennen. (Het leesresultaat wordt naar het klembord gestuurd.)


Visitekaartjes lezen

Werking

  • Scan uw visitekaartjes, herken ze en zet ze zo om in een adresdatabank.

Voer uw adressen in zonder de tijdrovende taak ze eerst over te typen. Denk bijv. aan de laatste keer dat u terug kwam van een vakbeurs met een hele stapel visitekaartjes, en uw secretaresse twee dagen bezig was om de gegevens in te voeren!

  • Readiris vult naadloos toepassingen aan zoals persoonlijke en relatiebeheersystemen (“contact managers”), databanken of zelfs tekstverwerkers waarvan de “mail merge”-functie het drukken van brieven, enveloppen en etiketten mogelijk maakt.

Veldanalyse

De gegevens die op een kaartje voorkomen worden automatisch uit het beeld gehaald en de herkende data worden verdeeld over specifieke databankvelden.

  • Readiris maakt extensief gebruik van een “kennisdatabank” die de software de vereiste intelligentie verleent om voor- en achternamen, steden en staten, telefoon- en faxnummers enz. te onderscheiden.

Wanneer Readiris de tekenreeks “Leo Tielemans” leest, “weet” het dat Leo de voornaam is en Tielemans de familienaam. Op dezelfde wijze is het systeem in staat titels te herkennen zoals “vice-voorzitter” en “ingenieur”, steden zoals Zwolle en Antwerpen, provincies zoals Gelderland en Brabant enz.

  • Elk land heeft een eigen “stijl” voor de opmaak van visitekaartjes.

Amerikanen stellen een adres anders samen dan Fransen, Nederlandse postcodes en telefoonnummers hebben een andere structuur dan hun Vlaamse tegenhangers enz.

Wanneer de leesmodus voor visitekaartjes ingeschakeld is, vervangt een lijst van ondersteunde landen de lijst van ondersteunde talen!

Sommige kaartstijlen stemmen overeen met meerdere talen: België en Canada hebben twee officiële talen, Zwitserland heeft er drie! Readiris detecteert de gebruikte taal automatisch...

  • Dit werkt voor wel 28 landen: de Noord- en Zuid-Amerikaanse visitekaartjes en kaartjes uit de Europese landen, inclusief de Oost-Europese landen, worden herkend.

U hebt de software-optie “Aziatische BCR-module” nodig om visitekaartjes uit de volksrepubliek China, Japan, Korea en Taiwan te herkennen. (Verwar deze optie niet met de Aziatische OCR-module!)

Visitekaartjes uit deze Aziatische landen die in het Engels opgemaakt zijn worden herkend door de “standaard” software Readiris Corporate.

  • De veldanalyse voert een derde taak uit: Readiris analyseert de gelezen tekst niet alleen maar formatteert hem ook!

Het systeem filtert alle irrelevante gegevens van het visitekaartje, zelfs al spelen deze een actieve rol!

Als er op het visitekaartje “Telefoon: (508) 898-42 89” staat, komt de karakterreeks “5088984289” in het telefoonveld terecht. Het woord “telefoon” valt weg, al maakt Readiris er wel gebruik van om het telefoonnummer op het kaartje terug te vinden.

De haakjes, het streepje en de spaties in het telefoonnummer worden eveneens gewist.

Gebruik maken van de herkende contacten

De gelezen data kunnen op vele manieren worden aangewend. Tenslotte bent u vooral in het contact geïnteresseerd, niet in het papier...

U kunt de contacten opslaan in een gestructureerd tekstbestand - bijv. in het vCard formaat - zodat u de adressen naar elke databank (zoals bijv. Microsoft Access of de standaard Windows toepassing Adresboek) kan uitvoeren. Maar u kunt de contacten ook rechtstreeks naar uw contact manager zoals bijvoorbeeld Microsoft Outlook (Express) enz. sturen.

BCR (“Business Card Reading”) vult naadloos toepassingen aan zoals persoonlijke en relatiebeheersystemen (“contact managers”), databanken of zelfs tekstverwerkers waarvan de “mail merge”-functie het drukken van brieven, enveloppen en etiketten mogelijk maakt.

Specifieke hardware gebruiken - de I.R.I.S. Card Scanner (“IBCR-II”)

Wanneer het scannen van visitekaartjes voor u een belangrijke toepassing is - stel, u wilt een pak visitekaartjes wilt inscannen op een beurs -, kunt u gebruik maken van I.R.I.S.’ gespecialiseerde visitekaartjesscanner “IBCR-II”.

Scanners voor visitekaartjes zijn specifiek ontworpen om visitekaartjes in te scannen en hebben veel voordelen vergeleken met andere scannertypes:

  • Ze nemen nauwelijks plaats in op uw bureau

  • Ze verwerken vlot kaartjes van verschillende papier- en drukkwaliteit

  • U hoeft zich nooit druk te maken over het selecteren van het juiste formaat

Vlakbedscanners

Wanneer u een vlakbedscanner gebruikt, kunt u meerdere visitekaartjes tegelijk op het vlakbed leggen en de individuele kaartjes door de software laten isoleren.

De achtergrond moet wel zwart zijn opdat Readiris het grote beeld zou opdelen in aparte visitekaartjes. (Tip: laat het deksel van uw vlakbedscanner tijdens het scannen openstaan. Zo krijgt u vanzelf een zwarte achtergrond!)


Hoe werkt 'Business Card Reading'?

Hoe werkt “Business Card Reading”?

Readiris Corporate voegt een belangrijke extra functie toe aan uw Readiris software - de herkenning van visitekaartjes.

BCR (“Business Card Reading”) - waar spreken we over?

  • Scan uw visitekaartjes, herken ze en zet ze zo om in een adresdatabank!

OCR biedt u de mogelijkheid visitekaartjes te verwerken zonder de tijdrovende taak ze eerst over te typen. Denk aan de laatste keer dat u terug kwam van een vakbeurs met een hele stapel visitekaartjes, en uw secretaresse twee dagen bezig was om de gegevens in te voeren!

  • De gegevens die op een kaartje voorkomen worden automatisch uit het beeld gehaald en de herkende data worden verdeeld over specifieke databankvelden.

Readiris maakt extensief gebruik van een “kennisdatabank” die de software de vereiste intelligentie verleent om voor- en familienamen, steden en staten, telefoon- en faxnummers enz. te onderscheiden.

Elk land heeft een eigen “stijl” voor de opmaak van visitekaartjes: Amerikanen stellen een adres anders samen dan Fransen enz.

Readiris ondersteunt wel 28 landen: de Noord- en Zuid-Amerikaanse visitekaartjes en kaartjes uit de Europese landen, inclusief de Oost-Europese landen, worden herkend. (Optioneel kunt u Aziatische kaartjes uit de volksrepubliek China, Japan, Korea en Taiwan herkennen.)

  • De gelezen data kunnen op vele manieren worden aangewend. Tenslotte bent u enkel in het contact geïnteresseerd, niet in het papier...

Het lezen van visitekaartjes vult naadloos toepassingen aan zoals persoonlijke en relatiebeheersystemen (“contact managers”), databanken of zelfs tekstverwerkers waarvan de “mail merge”-functie het drukken van brieven, enveloppen en etiketten mogelijk maakt.

U kunt de contacten opslaan in een gestructureerd tekstbestand - bijv. als komma gedelimiteerde data of in het vCard formaat - zodat u de adressen in elke databank zoals bijv. Microsoft Access kan invoeren. (vCard bestanden voert u erg makkelijk in elke toepassing in die de vCard standaard ondersteunt: dubbelklik op een vCard bestand en de contacten worden automatisch aan uw Windows Adresboek toegevoegd!)

U kunt de contacten tevens rechtstreeks naar uw contact manager Microsoft Outlook (Express) en naar de Palm Desktop software van uw PDA sturen.

Wie komt in aanmerking?

Om visitekaartjes te herkennen hebt u een Readiris Corporate licentie nodig.

Specifieke hardware gebruiken

U kunt nog één stap verdergaan en de gespecialiseerde I.R.I.S. visitekaartjesscanner “IBCR-II” gebruiken.

Aankoop

Contacteer I.R.I.S. om deze software- en hardware-optie aan te schaffen.


Visitekaartjes herkennen

  • Ga na of uw scanner geselecteerd is en of zijn instelling correct is.

Selecteer een scanresolutie van 400 tot 450 dpi om visitekaartjes met succes te herkennen.

Tip: calibreer de I.R.I.S. Card Scanner IBCR-II wanneer u die voor het eerst gebruikt. (Gebruik hiervoor de witte calibratiekaart die bij uw scanner voor visitekaartjes werd geleverd.)

  • Kies de visitekaartjes als documenttype.

Tip: gebruik het bevel Visitekaartjes Uitsnijden onder het menu Actie indien u vergat de scanmodus voor meerdere kaartjes in te schakelen en niettemin meerdere kaartjes scande op uw vlakbed. Op die manier segmenteert u het grote beeld dat meerdere kaartjes bevat in de eigenlijke beelden met visitekaartjes; hierbij worden de overbodige zwarte randen weggegooid.

Kies het documenttype Visitekaartjes wanneer u een scanner voor visitekaartjes gebruikt, kies de optie Meerdere Visitekaartjes in Eén Beeld wanneer u de kaartjes scant op het vlakbed van uw vlakbedscanner.

In dat geval kunt u meerdere visitekaartjes tegelijk scannen en de individuele kaartjes door de software laten isoleren. (De achtergrond moet wel zwart zijn opdat Readiris het grote beeld zou opdelen in aparte visitekaartjes.)

Tip: laat het deksel van uw vlakbedscanner tijdens het scannen openstaan. Zo krijgt u vanzelf een zwarte achtergrond!

Tip: gebruik het bevel Visitekaartjes Uitsnijden indien u vergat de scanmodus voor meerdere kaartjes in te schakelen en niettemin meerdere kaartjes scande op uw vlakbed. Op die manier segmenteert u het grote beeld dat meerdere kaartjes bevat in de eigenlijke beelden met visitekaartjes; hierbij worden de overbodige zwarte randen weggegooid.

(Wanneer u Tekstbladzijden kiest als documenttype betekent dit dat u Readiris gebruikt als een “gewoon” OCR-pakket om documenten te hernemen, niet als BCR-software (“Business Card Reading”) om visitekaartjes te herkennen.)

  • Scan al uw visitekaartjes in.

Sorteer uw kaartjes per land - u kunt immers slechts één kaartstijl tegelijk inschakelen!

Tip: de I.R.I.S. Card Scanner IBCR-II kan kaartjes automatisch inscannen wanneer u die in de scanner legt! U kunt de visitekaartjes één voor één in de scanner leggen: van zodra een kaartje in de scanner wordt geplaatst, vangt het scannen aan...

Tip: de opties Bladzijden Rechtzetten en Oriëntatie Bladzijden Detecteren worden automatisch ingeschakeld om de visitekaartjes automatisch recht te zetten!

  • Geef de stijl van de visitekaartjes aan.

Tip: sorteer uw kaartjes per land - u kunt immers slechts één kaartstijl tegelijk inschakelen!

  • Bepaal waar u met de uitvoer heen wilt.

U kunt de herkende kaartjes opslaan in een gestructureerd tekstbestand - bijv. als komma gedelimiteerde data of in het vCard formaat - om die snel in een willekeurige adresdatabank - bijv. in Microsoft Access - in te voeren. (vCard bestanden voegt u erg makkelijk in elke toepassing in die de vCard standaard ondersteunt: dubbelklik het vCard bestand en de contacten worden automatisch aan uw Windows Adresboek toegevoegd!)

U kunt de contacten tevens rechtstreeks naar uw contact manager zoals Microsoft Outlook (Express) en naar de Palm Desktop software van uw PDA sturen.

  • Voer de herkenning uit.


Hardware-optie IBCR-II

Gebruikers van Readiris Corporate kunnen de gespecialiseerde I.R.I.S. visitekaartjesscanner “IBCR-II” aanschaffen.

Visitekaartjesscanners

Scanners voor visitekaartjes zijn specifiek ontworpen om visitekaartjes in te scannen en hebben veel voordelen vergeleken met andere scannertypes:

  • Ze nemen nauwelijks plaats in op uw bureau

  • Ze verwerken vlot kaartjes met een variërende papier- en drukkwaliteit

  • U hoeft zich nooit druk te maken over het selecteren van het juiste formaat

I.R.I.S. Card Scanner - IBCR-II

  • De IBCR-II maakt kleurbeelden aan.

  • De IBCR-II gebruikt een scanresolutie van 400 dpi.

Alhoewel bij karakterherkenning normaal gezien een resolutie van 300 dpi wordt gebruikt, zullen we hier een hogere resolutie aanwenden, zodat Readiris met succes visitekaartjes kan inlezen, met de kleine, gestileerde karakters die daarbij horen.

  • De IBCR-II is een USB-toestel dat geen externe voeding behoeft.

  • De IBCR-II heeft een scanoppervlak van 10,5 x 14,8 cm.

  • De IBCR-II kan kaartjes die in de scanner worden geplaatst automatisch inscannen!

De IBCR-II installeren

  • De IBCR-II gebruikt een USB-connectie. (USB gebruiken veronderstelt het besturingssysteem Windows XP, ME, 2000 of 98!)

  • U kunt de kaartjesscanner op de PC aansluiten zonder dat u uw PC dient te herconfigureren of te herstarten (“hot plugging”).

De IBCR-II calibreren

De software nodigt u uit om de IBCR-II te calibreren, af te stellen wanneer u die voor het eerst gebruikt! Leg de witte calibratiekaart die bij de scanner wordt geleverd in de scanner en volg de instructies die op het scherm verschijnen.

Scannen met de IBCR-II

De IBCR-II kan kaartjes automatisch inscannen!

Geef het scancommando één keer en activeer de automatische scanmodus in de Twain gebruikersinterface.

U kunt nu de visitekaartjes één voor één in de scanner leggen: van zodra een kaartje in de scanner wordt geplaatst, vangt het scannen aan...

Wie komt in aanmerking?

U bent de eigenaar van een Readiris Corporate licentie.

De scanner verwerven

Contacteer I.R.I.S. om deze hardware-optie in huis te halen.


Scanner

Scannermodel

  • Selecteer het scannermodel - de scanner moet aangesloten zijn op uw PC en klaar zijn!

  • Readiris ondersteunt zowat elke verkrijgbare flatbed- en sheetfed-scanner, “all-in-one” toestel (“MFP” - “multifunctional peripheral”), digitale camera en scannerstandaard waaronder de Twain standaard.

Wanneer het scannen van visitekaartjes voor u een belangrijke toepassing is - stel, u wilt een pak visitekaartjes wilt inscannen op een beurs -, kunt u gebruik maken van I.R.I.S.’ gespecialiseerde visitekaartjesscanner “IBCR-II”.

  • Raadpleeg de hardwaredocumentatie die bij uw scanner werd geleverd indien u problemen ondervindt bij het instellen van uw scanner.

  • Als u <Image> (beeld) als “scanner”-model kiest, fungeren vooraf gescande beelden als beeldbron.

Basisinstelling voor vlakbedscanners - scanners met een documentdoorvoer

Bij sommige scannermodellen moet u de beelden verzachten om kleuren- en grijswaardenscans met succes te herkennen.

Basisinstelling voor digitale fototoestellen

Activeer de optie Digitale Camera wanneer de beelden worden aangemaakt met een digitaal fototoestel.

Activeer de optie Als 300 dpi Beschouwen.

Bij digitale fototoestellen is de beeldresolutie onbekend. Dank zij deze optie worden de beelden normaal verwerkt, alsof hun resolutie 300 dpi was. (U vermijdt tevens de waarschuwing dat u beelden poogt te herkennen met een resolutie lager dan 200 dpi of hoger dan 800 dpi.)

Andere instellingen

Opties die niet ondersteund worden door uw scanner zijn niet zichtbaar. Bij Twain scanners wordt de instelling vaak bepaald binnen de Twain interface.

  • Selecteer de kleurmodus: Readiris ondersteunt beelden in zwart-wit, in grijswaarden en in kleur.

  • De scannerinstelling omvat de resolutie, het paginaformaat en de -oriëntatie, de helderheid en het contrast.

Optimale herkenning vereist een resolutie tussen 300 en 400 dpi. Readiris waarschuwt u wanneer u beelden wilt herkennen met een resolutie die lager is dan 200 dpi of hoger dan 800 dpi.

Tip: de optie Resolutie Optimaliseren voor Herkenning stelt de resolutie bij van beelden die teveel details bevatten. Wanneer de beeldresolutie 600 dpi overstijgt wordt ze automatisch gereduceerd voor de herkenning.

Selecteer een scanresolutie van 400 tot 450 dpi om visitekaartjes met succes te herkennen.

  • Schakel de automatische doorvoer (ADF) in om meerbladige documenten te scannen.

Tip: pas scannen met een interval toe om meerbladige documenten efficiënt te scannen wanneer uw vlakbedscanner niet is uitgerust met een documentdoorvoer (ADF)!

  • De optie Omkeren laat u “geïnverteerde” zwart-wit beelden genereren. (Tip: Readiris keert omgekeerde beelden vanzelf om wanneer dat voor de herkenning nodig is.)

  • Bij Twain en HP scanners kunt u de optie Automatische Belichting gebruiken om de helderheid en het contrast van het gescande document automatisch te bepalen.

  • Scannen met hoge snelheid en tweezijdig scannen is beperkt tot Readiris Corporate.

Scannen met een interval - snel scannen zonder een documentdoorvoer

De scanner scant automatisch de volgende bladzijde na een door de gebruiker gekozen aantal seconden.

Pas het scannen met een interval toe om meerbladige documenten efficiënt te scannen wanneer uw vlakbedscanner niet is uitgerust met een documentdoorvoer (ADF).

Readiris is erg flexibel: u kunt de pauze afbreken om meteen te scannen en u kunt haar bevriezen als de telefoon u onderbreekt!

  1. Geef aan welke pauze u nodig heeft om een nieuwe bladzijde op het venster van de vlakbedscanner te leggen.

  2. Klik op de knop Scannen om het scannen aan te vangen.

  3. Klik of Afbreken in het venster voor het scannen met een interval om het automatisch scannen te beëindigen. (Tip: druk op de toets Escape!)

Tip: klik op Nu Scannen in het venster voor voor het scannen met een interval om meteen een volgende bladzijde te scannen. De pauze wordt afgebroken. (Tip: druk op de toets Enter!)

Tip: klik op Pauseren in het venster voor het scannen met een interval om de pauze te bevriezen. Klik op Verdergaan wanneer u klaar bent om weer te gaan scannen. (Tip: druk op de spatiebalk!)


De beeldkwaliteit controleren

De kwaliteit van de herkenning hangt grotendeels af van de kwaliteit van het document en de scannerinstelling. Door het gescande beeld nader te bestuderen kan u het op zijn kwaliteit beoordelen.

  • Bij te heldere documenten raken de karakters opgebroken: “O” wordt bijv. “()” enz.

  • Te donkere documenten bevatten zeer zware vormen. Open letters raken gesloten en al te veel karakters gaan aan mekaar “kleven”: “c” wordt “o” enz.

Tip: gebruik het vergrootglas om in te zoomen op details van het gescande document. (Het vergrootglas is ook beschikbaar op het Context menu, wanneer u klikt met de rechter muisknop.)

Hoe...?

  • Verhoog de kwaliteit van het gescande beeld aan door de helderheid van de scanner aan te passen.

  • Scan uw documenten in grijswaarden of kleur wanneer de tekst is afgedrukt op een gekleurde achtergrond.

  • Gebruik het commando Beeld Aanpassen om het gescande beeld te optimaliseren voor het OCR-proces.

  • Bij Twain en HP scanners kunt u de optie Automatische Belichting activeren; die past de helderheid en het contrast automatisch aan het document aan.


Scannen - Openen

  • Scant een document of opent vooraf gescande beeldbestanden naargelang de gekozen invoerbron.

Tip: wanneer u meerbladige beelden en PDF documenten in het geheugen laadt, kunt u de te herkennen bladzijden aangeven! (Waarom een volledig boek in het geheugen laden als u slechts één hoofdstuk wenst om te zetten...?)

  • Activeer de documentdoorvoer (ADF) van de scanner om meerbladige documenten te scannen. Alle pagina’s in de doorvoer zullen worden ingelezen; ze worden beschouwd als bladzijden van één document.

Pas het scannen met een interval toe om meerbladige documenten efficiënt te scannen wanneer uw vlakbedscanner niet is uitgerust met een documentdoorvoer (ADF).

De scanner scant automatisch de volgende bladzijde na een door de gebruiker gekozen aantal seconden; de pauze tussen twee scanbeurten laat u de tijd om de bladzijde op het venster van uw vlakbedscanner te vervangen.

Readiris is erg flexibel: u kunt de pauze afbreken om meteen te scannen en u kunt haar bevriezen als de telefoon u onderbreekt!

  1. Geef in de scannerinstelling aan welke pauze u nodig heeft om een nieuwe bladzijde op het venster van de vlakbedscanner te leggen.

  2. Klik op de knop Scannen om het scannen aan te vangen.

  3. Klik of Afbreken in het venster voor het scannen met een interval om het automatisch scannen te beëindigen. (Tip: druk op de toets Escape!)

Tip: klik op Nu Scannen in het venster voor voor het scannen met een interval om meteen een volgende bladzijde te scannen. De pauze wordt afgebroken. (Tip: druk op de toets Enter!)

Tip: klik op Pauseren in het venster voor het scannen met een interval om de pauze te bevriezen. Klik op Verdergaan wanneer u klaar bent om weer te gaan scannen. (Tip: druk op de spatiebalk!)

  • Readiris opent beelden in zwart-wit, grijswaarden en kleur.

Adobe Acrobat PDF documenten en beelden in de formaten DCX fax (meerbladige versie van PCX), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (gecomprimeerd) TIFF en Windows bitmap (*.bmp) en ZSoft Paintbrush (*.pcx) worden herkend. (De TIFF beelden kunnen niet gecomprimeerd zijn en gecomprimeerd zijn met de LZW, PackBits, Groep 3, Groep 4 en JPEG compressie.)

Vooraf gescande beelden zijn meestal faxen of plaatjes die werden geschoten met een digitaal fototoestel.

Tip: open vooraf gescande beelden door er in de Windows Verkenner op de klikken met de rechter muisknop (Context menu) en het commando Herkennen te selecteren.

Tip: sleep beelden van de Windows Verkenner naar het Readiris werkblad of naar het Readiris pictogram.

Tip: Readiris sorteert de beelden automatisch - beeld 001.tif gaat vooraf aan beeld 002.tif, 003.tif enz.

Tip: u kunt vooraf gescande beelden verzachten wanneer u die in het in het geheugen laadt!

  • Schenk enige aandacht aan de regelkromming.

Hoewel de pagina-analyse en herkenning tolerant omspringen met schuin gescande regels, kan het moeilijk worden een beeld goed te bevensteren en te herkennen bij een te grote regelkromming.

Tip: Readiris kan schuin gescande bladzijden rechtzetten!

  • Controleer de pagina-oriëntatie.

Roteer zo nodig het beeld met de rotatiefuncties.

Tip: Readiris kan de pagina-oriëntatie automatisch detecteren!


Beelden afdrukken

Drukt het huidig beeld of alle beelden af.

Hoe...?

  • Selecteer het aantal beelden of miniaturen (“thumbnails”) dat u op één bladzijde wilt drukken. U kunt maximaal 64 miniaturen op één pagina afdrukken!

  • Klik OK om de beelden te drukken. U wordt nu uitgenodigd om uw printer te kiezen en zijn instelling te bepalen.

Geavanceerde kenmerken

Om een bladzijde van het afdrukken (en van de herkenning) uit te sluiten klikt u op de paginanummer in het documentpaneel.

Tip: u kunt ook de bladzijde selecteren, erop klikken met de rechter muisknop (Context menu) in de paginaknoppenbalk en de bevelen Bladzijde Insluiten en Bladzijde Uitsluiten gebruiken.

Tip: de miniaturen (“thumbnails”) van de uitgesloten bladzijden zijn doorgestreept!

Tip: de bevelen Alle Bladzijden Insluiten en Alle Bladzijden Uitsluiten uit het menu Bewerken slaan op alle bladzijden tegelijk!

Tip: de huidige bladzijde afdrukken werkt altijd - ook al is die pagina op het ogenblik uitgesloten!


Navigeren binnen meerbladige documenten

Paginaknoppenbalk

  • De paginaknoppenbalk geeft de blanco coverbladzijden aan!

Tip: Readiris detecteert blanco bladzijden automatisch en markeert die als coverbladzijden.

Tip: u kunt de documenten in een batch ook handmatig scheiden! Selecteer de eerste bladzijde in de paginaknoppenbalk, klik met de rechter muisknop (Context menu) en selecteer de optie Coverbladzijde.

  • De paginaknoppenbalk geeft de grens tussen twee documenten in een reeks aan.

  • (Tijdelijk) uitgesloten bladzijden zijn doorgestreept!

Tip: houdt uw muiscursor boven het pictogram van een bladzijde in de paginaknoppenbalk om een tooltip af te beelden. Deze tooltip beeldt statistische data af en geeft informatie over de gescande bladzijde - duur van het scannen en van de herkenning (exclusief het interactief leren), de resolutie enz.

Tip: het documentpaneel en het bevel Informatie geven dezelfde informatie weer.

Tip: om een bladzijde uit een document te wissen, selecteer u die in de paginaknoppenbalk, klikt u met de rechtermuisknop (Context menu) en selecteert u het bevel Bladzijde Wissen. (U kunt de bladzijde ook selecteren in het documentpaneel en op de Del toets drukken.)

Navigeren binnen meerbladige documenten

De paginaknoppenbalk duidt de huidige bladzijde aan. Dankzij deze knoppenbalk kunt u makkelijk meerbladige documenten doorlopen.

  • Om naar een bladzijde te gaan, klikt u op haar pictogram in de paginaknoppenbalk of sleept u de glijbalk van de paginaknoppenbalk.

Tip: houd de cursor boven het pictogram van een bladzijde in de paginaknoppenbalk, klik u met de rechter muisknop (Context menu) en gebruik het commando Bladzijde Selecteren.

  • Druk op PageUp om naar de vorige bladzijde te gaan, druk op PageDown om naar de volgende bladzijde te gaan. (U kunt tevens de commando’s Vorige Bladzijde en Volgende Bladzijde uit het menu Bekijken gebruiken.)

  • Druk op Home om naar de eerste bladzijde te gaan, druk op End om naar de laatste bladzijde te gaan. (U kunt tevens de commando’s Eerste Bladzijde en Laatste Bladzijde uit het menu Bekijken gebruiken.)


Meerbladige documenten wijzigen

  • Selecteer een bladzijde en sleep ze naar een andere plek in de paginaknoppenbalk om ze van plaats te veranderen binnen het document.

Tip: om een bladzijde van plaats te veranderen binnen het document, kunt u de bladzijde ook selecteren, klikken met de rechter muisknop in de paginaknoppenbalk (Context menu) en gebruik maken van de bevelen Bladzijde Omhoog Verplaatsen en Bladzijde Omlaag Verplaatsen.

  • Om een bladzijde uit het document te verwijderen, selecteert u ze in het documentpaneel en drukt u op de toets Del.

Tip: u kunt tevens een bladzijde selecteren in de paginaknoppenbalk, klikken met de rechter muisknop (Context menu) en het commando Bladzijde Wissen gebruiken.

Tip: wanneer u vooraf gescande beelden in het geheugen laadt, sorteert Readiris die automatisch - beeld 001.tif gaat vooraf aan beeld 002.tif, 003.tif enz.

Geavanceerde kenmerken

Om een bladzijde uit te sluiten van de herkenning (en van het afdrukken van de beelden), klikt u op diens paginanummer in het documentpaneel.

Tip: u kunt tevens de bladzijde selecteren, klikken met de rechter muisknop (Context menu) in de paginaknoppenbalk en de bevelen Bladzijde Uitsluiten en Bladzijde Insluiten gebruiken.

Tip: de miniaturen (“thumbnails”) van de uitgesloten bladzijden zijn doorgehaald!

Tip: de bevelen Alle Bladzijden Insluiten en Alle Bladzijden Uitsluiten uit het menu Bewerken slaan op alle bladzijden tegelijk!


PDF documenten omzetten

Werking

Met Readiris kunt u PDF bestanden omzetten, “heroriënteren”.

Beeld in tekst omzetten: u kunt op beeld gebaseerde PDF documenten openen, de herkenning uitvoeren en het herkenningsresultaat in een tekstdocument opslaan (in om het even welk ondersteund tekstformaat). (Tekstbestanden zijn editeerbaar, beeldbestanden zijn dat niet.)

PDF beeldbestanden omzetten in PDF tekstbestanden: herken PDF beeldbestanden en sla het OCR-resultaat op... in een PDF tekstbestand! (PDF tekstbestanden zijn doorzoekbaar en bewerkbaar, PDF bestanden die enkel beelden bevatten zijn dat natuurlijk niet.)

De inhoud van PDF documenten “loswrikken”: u kunt “read-only” PDF documenten omzetten waarvan de tekst normaal gezien niet toegankelijk is. Bij niet-beschermde PDF documenten kunt bij de inhoud komen - u kunt die kopiëren en in een tekstbestand opslaan. Bij “read-only” bestanden is hun inhoud afgeschermd, deze documenten kunnen enkel op het scherm worden bekeken en afgedrukt! Maar door ze met Readiris om te zetten krijgt u toch toegang tot de tekst!

Waarschuwing: Readiris opent geen PDF documenten die met een paswoord beschermd zijn. (Laten we specifiek zijn: “meesterwachtwoorden” die de toelatingen van PDF documenten regelen hinderen Readiris niet, “gebruikerswachtwoorden” die nodig zijn om een PDF bestand te openen doen dat wel.) Alle andere veiligheden van een PDF bestand worden door Readiris gesloopd!

Waarschuwing: Readiris opent geen PDF bestanden die figuren bevatten met JPEG 2000 compressie.

Hoe...?

Ga te werk als gewoonlijk: laad de PDF bestanden in het geheugen zoals u vooraf gescande beelden laadt - faxen, plaatjes die u geschoten heeft met uw digitaal fototoestel enz.

Tip: u kunt de om te zetten bladzijden aangeven. U converteert dan bijv. één enkel hoofdstuk uit een boek in PDF formaat!

Tip: u kunt op de knop Stoppen klikken en op Escape drukken om het laadproces tussen twee bladzijden in te onderbreken!

Tip: u kunt PDF bestanden openen als kleur- en als zwart-wit documenten! (Kleurbeelden openen is een stuk trager.)

PDF documenten aanmaken

Readiris creëert Tekst en Beeld-Tekst PDF bestanden, en het is belangrijk dat u goed het verschil tussen beide bestandstypes begrijpt!

PDF Tekst

  • Readiris herkent de tekst en creëert een PDF document dat tekst bevat (en mogelijk enkele figuren wanneer er foto’s en illustraties in het document voorkomen).

  • Het beeld van de bladzijde is niet opgenomen in het PDF bestand dat slechts één laag bevat.

Tip: PDF bestanden die enkel tekst bevatten zijn veel compacter dan beeldbestanden!

PDF Tekst-Beeld

  • Readiris herkent de tekst en creëert een PDF document dat het volledige beeld van de bladzijde en de herkende tekst bevat.

  • Het beeld van de bladzijde is opgenomen onder de tekst in het PDF bestand dat twee lagen bevat.

Tip: de pixels van de herkende tekst worden gewist om een leesbaar document te creëren. (Herkende tekst in het zwart afbeelden op zwarte karakterbitmaps zou tekst opleveren met een zware schaduw...)

PDF Beeld-Tekst

  • Readiris herkent de tekst en creëert een PDF document dat het volledige beeld van de bladzijde en de herkende tekst bevat.

  • Het beeld van de bladzijde is opgenomen boven de tekst in het PDF bestand dat twee lagen bevat.

PDF Beeld

  • Readiris creëert een PDF bestand dat het (de) gescand(e) beeld(en) bevat.

  • Er is geen tekst beschikbaar. Readiris heeft immers geen herkenning uitgevoerd. Dergelijke beeldbestanden kunnen wel achteraf in tekst worden omgezet!

Tip: PDF documenten die enkel tekst bevatten zijn veel compacter dan beeldbestanden!

Opmerking: er wordt voor alle elementen compressie gebruikt. Zwart-wit beelden hanteren de TIFF Groep 4 compressie, bij grijswaarden- en kleurbeelden gaat het om JPEG bestanden met hoge (0,8) kwaliteit. De tekst wordt gecomprimeerd met de Gzip methode.

Tip: Readiris Corporate geeft u meer controle over Adobe Acrobat PDF uitvoer. U hebt dan invloed over de bestandsgrootte van uw PDF documenten door de kleurmodus te kiezen en door de beeldresolutie, de JPEG kwaliteit en de compressiemethode van figuren die binnen PDF bestanden worden opgeslagen - JPEG of JPEG 2000 - te bepalen.

Tip: hyperlinks (URLs van websites) worden als zichtbare links opgenomen in tekst-gebaseerde PDF uitvoer!


Beelden van digitale camera’s herkennen

Werking

Readiris opent beelden in zwart-wit en grijswaarden- en kleurbeelden in de formaten DCX fax (meerbladige versie van PCX), DjVu (*.djv, *.djvu), JPEG, JPEG 2000 (*.j2c, *.jp2), PNG, (gecomprimeerd) TIFF, Windows bitmaps (*.bmp) en ZSoft Paintbrush (*.pcx). Readiris opent tevens Adobe Acrobat PDF documenten. (De TIFF beelden kunnen niet gecomprimeerd zijn en gecomprimeerd met de LZW, PackBits, Groep 3, Groep 4 en JPEG compressie.)

Hoe…?

  • Selecteer de schijf als invoerbron om vooraf gescande beelden in het geheugen te laden. Ga te werk zoals gebruikelijk.

  • Activeer de optie Digitale Camera opdat Readiris gebruik zou maken van speciale herkenningsroutines die aangepast zijn om de lage-resolutie beelden van digitale camera’s te verwerken.

Goede herkenning vereist normaal gesproken een resolutie van 300 dpi. Digitale fototoestellen maken typisch beelden aan met een markant lagere resolutie - zelfs al houdt u de camera dicht bij het document.

Tip: wanneer u beelden met een resolutie lager dan 200 dpi aan de herkenning onderwerpt zonder deze optie in te schakelen, vraagt Readiris u om de bladzijde te herscannen!

  • Activeer de optie Als 300 dpi Beschouwen om ervoor te zorgen dat Readiris beelden met een lage resolutie normaal herkent en formatteert - namelijk alsof ze een resolutie van 300 dpi hadden.

Enkele scantips

Welke opties ondersteund worden hangt af van uw cameramodel.

  • Selecteer de hoogste beeldresolutie. Maak bijv. beelden aan van 2.048 x 1.536 pixels wanneer uw toestel ook beelden genereert van 1.024 x 768 pixels en 640 x 480 pixels.

  • Activeer de “macro”-modus van uw camera om closeups te nemen. Wanneer u documenten fotografeert hebt u altijd met closeups te maken. (Deze modus is eigenlijk ontworpen om bloemen, insecten enz. te filmen.) Zoniet zijn de beelden onscherp en dus onleesbaar.

  • Beperk uzelf tot weinig of geen compressie - compressie van betekenis herleidt de scherpte van de genomen snapshot.

  • Houd de camera rechtstreeks boven het document zodat het document niet onder een hoek wordt gefotografeerd. Vermijd wel schaduwen op het document die afkomstig zijn van de camera of van uw hand!

  • Produceer stabiele beelden. U kunt desnoods uw camera op een statief monteren.

  • Zoem handmatig om uw document behoorlijk te cadreren.

Bij sommige camera’s wordt zogenaamde “photo stitching” software geleverd die overlappende foto’s aan mekaar kleeft, maar het gebruik ervan loont niet de moeite wanneer u documenten wilt herkennen.

  • Zet het flitslicht af wanneer u glanzend (“glossy”) papier fotografeert, zoniet kan het beeld te licht blijken.

  • Selecteer een kleurmodus: de meeste digitale camera’s ondersteunen beelden in grijswaarden en kleur.

  • Pas de helderheid en het contrast aan de omgeving aan - daglicht, kunstlicht, neonlicht enz.

  • Calibreer de camera door een wit document te fotograferen.


Type lettertekens

  • Gebruik de optie Automatisch om de drukkwaliteit door Readiris te laten detecteren. Deze modus ondersteunt de drukkwaliteiten gedrukt, getikt, laser- en inkjetdruk, dot matrixafdrukken met briefkwaliteit en matrixafdrukken met kladkwaliteit.

  • Gebruik de optie Dot Matrix alleen voor matrixafdrukken met kwadkwaliteit: zulke teksten vereisen sterk gespecialiseerde segmentatie- en herkenningstechnieken.

  • Dit commando is niet van toepassing op Aziatische documenten , Hebreeuwse documenten en handgeschreven tekst.

Tip: de tooltip van de knop Herkennen-Opslaan geeft de leesmodus aan. Wanneer aan de tooltip geen bericht is toegevoegd, is de automatische detectie van de drukkwaliteit van kracht, wanneer het bericht “Dot matrix” is toegevoegd, is de dot matrix leesmodus actief.


Tekstformaat

U kunt de herkende documenten in meerdere tekstformaten uitvoeren. Wijzig de formatteeropties en klik op de knop Herkennen-Opslaan om uw OCR-resultaten te herformatteren!

Uitvoermethodes

  • Kies een uitvoermethode: sla de resultaten op in een extern bestand (kies een formaat dat ondersteund wordt door uw teksttoepassing), stop de uitvoer in het Windows klembord of zend de resultaten naar een doeltoepassing.

  • Readiris voert gegevens uit naar talrijke kantoorsuites, tekstverwerkers, spreadsheets en “arme” tekstformaten die “eenvoudige” tekst (“plain text”) genereren. Readiris voert resultaten rechtstreeks uit naar Microsoft Word en Excel, naar Adobe Reader, naar de toonaangevende webbrowsers enz.

Tip: de optie Opslaan en Openen opent het herkende document nadat het werd opgeslagen. (De bestandstypes van Windows bepalen welke toepassing zal worden opgestart.)

Tip: de optie Per E-mail Versturen maakt een nieuw e-mailbericht aan en voegt het herkende document toe als aangehecht bestand!

Tip: de optie Eén Bestand Creëren per Bladzijde zorgt ervoor dat elke pagina van een meerbladig document in een apart bestand wordt opgeslagen. Indien de gebruiker het bestand tekst.doc noemt, zullen de bestanden tekst-1.doc, tekst-2.doc enz. heten.

Tip: de optie Eén Bestand Creëren per Document slaat aparte documenten op in plaats van volledige reeksen (Readiris Corporate). (Dat kan enkel wanneer u een extern bestand creëert, niet wanneer u de uitvoer rechtstreeks naar een doeltoepassing zendt.)

Tip: Readiris ondersteunt ook uitvoer in het PDF beeld formaat!

Tekstlay-out

  • Bij de optie Lopende Tekst Creëren formatteert Readiris de uitvoer niet.

U krijgt een continue, “lopende” tekst. Alle formattering van de broodtekst dient achteraf te gebeuren door de tussenkomst van de gebruiker.

(Lopende tekst is overigens wat u verkrijgt wanneer u met de rechter muis klikt (Context menu) en het bevel Kopiëren als Tekst om het venster onder de muiscursor te herkennen.)

  • De optie Woord- en Paragraafformattering Behouden houdt het midden aan tussen lopende tekst en “autoformattering”.

Het lettertype (serif - sans serif, vast - proportioneel, normaal - samengedrukt), de puntgrootte en de stijl (vet - cursief - onderstreept - superscript - subscript) van vóór de herkenning.

De tabs en de uitlijning (links - gecentreerd - rechts - gealigneerd) van elk blok wordt gerecreëerd.

Er worden echter geen tekstblokken en kolommen aangemaakt - de alinea’s volgens elkaar gewoon op.

De tabellen worden correct hernomen.

  • De optie Brondocument Hercreëren reconstrueert een facsimile kopie van het originele document.

De tekstblokken en de figuren worden op dezelfde plaats ingevoegd en de woord- en alineaformattering van vóór de herkenning worden behouden.

Opsommingstekens (bullets) en nummering worden herschapen.

Het resultaat is een trouwe kopie van het brondocument, zij het een compact en editeerbaar tekstbestand, en niet langer een gescand beeld van het document.

  • Met de optie Kolommen Gebruiken in de Plaats van Kaders bepaalt u hoe het formaat van een document wordt herschapen: de tekstblokken, tabellen en figuren zijn opgenomen in kaders of in “vloeiende” kolommen (als die er zijn).

Tekst die in kolommen is geschikt wordt makkelijker bewerkt dan documenten die meerdere kaders bevatten: de tekst vloeit natuurlijk van de ene kolom naar de volgende!

Tip: wanneer het systeem niet in staat is om kolommen in het document te ontdekken, valt deze formatteermodus toch terug op kaders.

  • De optie Kolomeindes Invoegen bepaalt of u heuse kolomgrenzen toevoegt op het einde van elke kolom.

Wanneer er kolomgrenzen geplaatst zijn, blijft elke tekst u die u wijzigt, toevoegt of verwijdert binnen de kolom; tekst zal nooit vanzelf over een kolomgrens heen vloeien. Alle tekst die na een kolomgrens komt verschuift naar het begin van een volgende kolom!

Schakel deze optie in wanneer u de kolomgrenzen wilt behouden waar die in het brondocument werden gedetecteerd - welke wijzigingen u later ook aanbrengt na de herkenning.

Tip: in kranten en tijdschriften behoren de kolommen vaak aan verschillende artikelen toe. De tekst stiekem van de ene kolom in de andere laten overlopen is dan niet zo’n goed idee!

Tip: schakel deze optie uit wanneer u een doorlopende tekst heeft die in kolommen is geschikt; u zorgt er dan voor dat de tekst op natuurlijke wijze van de ene kolom naar de andere overloopt.

  • De optie Beeld Invoegen als Achtergrond Bladzijde voegt het gescand beeld toe als achtergrond van de bladzijde onder de herkende tekst.

Waarschuwing: deze optie verhoogt de bestandsgrootte van uw HTML, RTF (“Rich Text Format”), Word en WordML documenten aanzienlijk!

Tip: de pixels van de herkende tekst worden gewist om een leesbaar document te creëren. (Herkende tekst in het zwart afbeelden op zwarte karakterbitmaps zou tekst opleveren met een zware schaduw...)

Tip: het formaat PDF Tekst-Beeld levert u hetzelfde resultaat op in een PDF bestand!

Tip: de optie Kleuren van Achtergrond Behouden biedt een minder drastisch en compacter alternatief!

  • Welke lay-outopties beschikbaar zijn, hangt af van de gekozen uitvoermethode.

“Arme” tekstformaten die “eenvoudige” tekst (zoals Tekst (ANSI)) aanmaken ondersteunen geen geavanceerde formatteercodes.

PDF documenten impliceren van nature uit “autoformattering”.

Waarschuwing: WordPad is een beperkte teksteditor, geen heuse tekstverwerker. WordPad opent wel Word (*.doc) en RTF bestanden maar negeert de meeste formatteercodes zoals kolommen, kaders, uitlijning enz.

Tip: Readiris detecteert de e-mailadressen en de “URLs” (“uniform resource locator”) van webbladzijden in de gescande documenten en herschept die als hyperlinks in de uitvoer!

Opties

  • Paragrafen Herstellen activeert de automatische alineadetectie.

Zij voorkomt het invoegen van Enter codes (CR of EOL) aan het einde van elke regel. Readiris begint slechts een nieuwe lijn aan het begin van een nieuwe alinea, en “lijmt” de opgesplitste woorden aan het einde van elke regel aan mekaar.

Deze optie is niet van toepassing op Adobe Acrobat bestanden: PDF bestanden slaan tekst alleen regel per regel op.

  • Figuren Insluiten sluit de figuren in “geautoformatteerde” tekstbestanden in.

  • Kleuren van Tekst Behouden behoudt de oorspronkelijke kleuren van de tekst na de herkenning.

  • Kleuren van Achtergrond Behouden behoudt de steunkleuren van de pagina-achtergrond na de herkenning.

U krijgt één uniforme achtergrondkleur - als die tenminste voorkomt in het brondocument - per paragraaf in Word, RTF (“Rich Text Format”), WordML en HTML bestanden.

Deze optie herschept ook geïnverteerde kapitalen (“drop letters”).

Tip: de optie Beeld Invoegen als Achtergrond Bladzijde biedt een drastischer, minder compact alternatief!

Tip: wanneer u ervoor kiest de kleuren van de achtergrond te behouden bent u meteen verplicht ook de kleuren van de tekst te behouden doorheen de herkenning.

PDF opties

  • Bladwijzers Creëren maakt bladwijzers (“bookmarks”) aan voor de tekstvensters, figuren en tabellen in Adobe Acrobat PDF bestanden.

Tip: de Adobe Reader en Adobe Acrobat software kunnen dynamisch miniaturen (“thumbnails”) creëren voor uw PDF bestanden.

  • Lettertypes Inbedden bedt de lettertypes in de Adobe Acrobat PDF bestanden in de uitvoerbestanden in.

Lettertypes inbedden belet de vervanging van lettertypes wanneer de lezer het herkende document op het scherm bekijkt en afdrukt. Deze optie zorgt ervoor dat de lezer - welke zijn computerconfiguratie ook moge wezen - de teksten raadpleegt mét de oorspronkelijke lettertypes.

De lettertypes inbedden verhoogt de bestandsgrootte van de herkende documenten (enigszins)!

Figuren - geavanceerde opties (Readiris Corporate)

Deze instelling is van toepassing op alle figuren - de grafische zones die opgenomen worden in herkende documenten en het beeld van de bladzijde dat u opneemt in een op beeld gebaseerd Adobe Acrobat PDF bestand. Gebruik deze opties om de bestandsgrootte van uw uitvoerdocumenten te bepalen.

  • Bepaal de kleurmodus: sla uw figuren op in kleur-grijswaarden of als zwart-wit beelden.

  • Kies een resolutie voor de figuren in de herkende documenten: handhaaf de scanresolutie of herleid die. (U kunt de resolutie niet op deze manier verhogen!)

Tip: de optie Schermresolutie Gebruiken is enkel op HTML bestanden van toepassing! Ze reduceert de resolutie van de beelden standaard tot de schermresolutie (70 dpi). Vul handmatig een hogere waarde in (met de optie Resolutie Herleiden) om de uitvoerresolutie te verhogen!

  • Kies een compressiemethode voor de figuren die worden opgeslagen in PDF bestanden - JPEG of JPEG 2000. (JPEG 2000 is de nieuwste, meer compacte versie van de JPEG standaard.)

  • Selecteer de JPEG kwaliteit: JPEG beelden worden gebruikt om kleur- en grijswaardenfiguren op te slaan in PDF documenten, Word en RTF documenten enz.

Opmerking: standaard slaan PDF documenten zwart-wit beelden op als Groep 4 gecomprimeerde TIFF bestanden, en slaan ze kleur- en grijswaardenbeelden op als JPEG bestanden met hoge (0,8) kwaliteit.

Tip: herleidt de beelden tot de schermresolutie (70 dpi) wanneer u herkende HTML documenten op een webstek plaatst!

Gewenste papierformaten

  • U kunt vrij de gewenste papierformaten kiezen voor de uitvoerdocumenten.

Voorbeeld 1: u scant bladzijden in Letter formaat die u omzet naar het A4 formaat omdat dat formaat makkelijk is om af te drukken. Documenten in Letter formaat vereisen dat u manueel papier in de printer invoert, voor A4 documenten hoeft dat niet.

Voorbeeld 2: u bent advocaat. U scant A4 documenten die u in het Legal formaat opslaat.

  • Beslis welke formaten toepasbaar en uitgesloten zijn: de toepasbare formaten kunnen worden gebruikt om de herkende documenten te formatteren, de uitgesloten formaten worden nooit toegepast op uw uitvoer.

  • Orden de toepasbare papierformaten: Readiris doorloopt de verschillende actieve formaten in de aangegeven volgorde en gebruikt het eerste papierformaat dat groot genoeg is om het gescand document te bevatten.

  • De knop Standaard past de standaard instelling opnieuw toe. (Die instelling houdt overigens rekening met uw Windows instelling.)

Waarschuwing: deze optie is niet van toepassing op HTML bestanden. Het tekstformaat HTML werd ontworpen voor het Internet, en op een beeldscherm zijn papierformaten nu eenmaal niet van toepassing! Deze optie is evenmin van toepassing op PDF bestanden: die herscheppen het brondocument getrouw en gebruiken dus altijd klanteigen formaten.

Tabelherkenning - spreadsheets

Readiris voert tabellen uit naar rekenbladen, tekstverwerkers en webbrowsers: tabellen worden cel voor cel gehercreëerd in rekenbladen en als tabelobjecten ingevoegd in tekstbestanden.

  • Tabellen kunnen naar het rekenblad Microsoft Excel en de tekstverwerker Microsoft Word gestuurd worden, naar het Windows klembord gezonden worden, worden opgeslagen in een Word (DOC), RTF (“Rich Text Format”) en HTML bestand en worden opgeslagen in een tabelformaat.

  • Behoud de woord- en paragraafformattering of herschep het brondocument.


Taal

  • Readiris herkent alle Amerikaanse and Europese talen, inclusief de Baltische talen, de Centraal-Europese talen, het Grieks en de Cyrillische (“Russische”) talen.

  • Optioneel kunt u de Aziatische talen Japans, vereenvoudigd en traditioneel Chinees en Koreaans inlezen.

  • Optioneel kunt u de Hebreeuwse documenten herkennen.

  • De lijst van herkende karakters varieert naargelang de geselecteerde taal van het document.

  • Readiris kan middenin een zin van taal veranderen zonder tussenkomst van de gebruiker!

Wanneer Westerse woorden opduiken in Cyrillische, Griekse, Hebreeuwse en Aziatische documenten - vele eigennamen, productnamen enz. worden met Latijnse symbolen geschreven - zal Readiris vanzelf naar het correcte alfabet overschakelen. U kunt een gemengde karakterset van Cyrillische (“Russische”), Griekse, Hebreeuwse of Aziatische met Westerse symbolen activeren.

  • De herkenning wordt ondersteund door taalkundige databanken: Readiris maakt tijdens de herkenning uitvoerig gebruik van taalkundige informatie om correcte oplossingen te valideren en verdachte oplossingen te markeren.

Tip: met Readiris Corporate kunt u gebruikerslexica aanmaken die de OCR-precisie nog verder verhogen!

Hoe...?

  • Beperk de herkenning tot de numerieke karakterset om optimale herkenning uit te voeren op tabellen. De symbolen “0” tot “9”, “+”, “*”, “/”, “%”, “,”, “.”, “(”, “)”, “-”, “=”, “$”, “£”, “¥” en de “€” worden dan herkend. Selecteer deze optie echter niet als uw tabel tekst bevat!

  • Wanneer u Cyrillisch-Engels, Grieks-Engels, Hebreeuws of een Aziatische taal selecteert, wordt een gemengde karakterset aangewend. Readiris springt goed om met de “Westerse” woorden (eigennamen enz.) die in Russische, Griekse, Hebreeuwse en Aziatische documenten voorkomen.

Tip: selecteer de taal van het document eer u de pagina-analyse uitvoert bij Aziatische en Hebreeuwse documenten. Er worden dan specifieke routines gebruikt voor de pagina-analyse.

Tip: selecteer de taal achteraf indien u ze vergat in te stellen. Readiris voert de pagina-analyse vanzelf opnieuw uit!

Geavanceerde kenmerken

U kunt een taal kiezen en (maximaal 4) secundaire talen (van dezelfde taalgroep).

Om documenten te lezen waarin Engelse en Franse tekst samen voorkomen, selecteert u het Frans als taal en het Engels als secundaire taal om er zeker van te zijn dat de Franse accenten - zoals bijvoorbeeld in “ç”, “é” en “ù” - goed herkend worden.

Beide lexicons leveren linguïstische feedback tijdens het OCR-proces, en dit laat Readiris toe om automatisch te detecteren welke taal waar in het document gebruikt wordt.

Tip: activeer geen talen die niet in uw documenten voorkomen. Hoe groter de karakterset wordt, hoe trager de herkenning en hoe groter het risico op herkenningsfouten!

Tip: de tooltip van de knop Taal somt de actieve ta(a)l(en) op.

Tip: Readiris Corporate verhoogt de OCR-precisie verder door gebruikerslexica in het geheugen te laden die de activiteit van uw onderneming reflecteren.


Lettertekens leren

Lettertekens aanleren

Wanneer Readiris twijfels heeft betreffende het herkenningsresultaat, wordt het twijfelachtige karakter (of reeks karakters) op het scherm gebracht in zijn context, en wordt er alvast een oplossing voorgesteld.

Ga in de titel van het venster na of het juiste letterwoordenboek en de juiste woordenboekmodus geactiveerd zijn - klik op de knop Afbreken en start opnieuw mocht dat niet het geval zijn.

Verwar letterwoordenboeken niet met (gebruikers)lexica! Letterwoordenboeken bevatten de vormen van lettertekens waarop u het systeem trainde, (gebruikers)lexica zijn linguïstische databanken die de herkenning ondersteunen!

Voer zo nodig het correcte karakter (of reeks karakters) in en selecteer één van de volgende knoppen.

Leren

U gaat akkoord met de voorgestelde oplossing of verbetert die. Readiris slaat het resultaat in het woordenboek op als zeker. Verdere herkenning zal niet langer uw tussenkomst vereisen.

Niet leren

U gaat akkoord met de voorgestelde oplossing of verbetert die. Readiris slaat het resultaat in het woordenboek op als onzeker. Verdere herkenning zal nog steeds uw tussenkomst vereisen.

Gebruik dit commando voor beschadigde karakters die voor verwarring kunnen zorgen indien zij aangeleerd worden. Een typisch voorbeeld zijn het cijfer '1’ en de letter “l” die in vele lettertypes een identieke vorm hebben.

Wissen

Verwijdert karakters uit de uitvoer. Gebruik deze knop om te voorkomen dat “ruis” (vlekken enz.) op uw document herkend worden als punten, komma’s enz.

Annuleren

U keert op uw stappen terug om fouten te verbeteren. Readiris houdt de 32 laatste operaties bij.

Einde

Beëindigt het leerproces. Readiris gaat vanaf nu automatisch verder. U aanvaardt elke oplossing van de software.

Afbreken

Breekt de herkenning af. Deze optie wordt gebruikt wanneer een verkeerd letterwoordenboek of een verkeerde woordenboekmodus werd geactiveerd. Alle resultaten worden gewist en u begint opnieuw. (Verwar niet met de knop Einde, die de herkenningsresultaten behoudt!)


Documentpaneel

Werking

Het documentpaneel beeldt statistische data af en geeft informatie over alle gescande bladzijden - de beeldbron en resolutie, de duur van het scannen en de herkenning (exclusief het interactief leren) enz.

Tip: houdt uw muiscursor boven het pictogram van een bladzijde in de paginaknoppenbalk en u geeft dezelfde informatie weer in een tooltip.

Tip: het bevel Informatie geeft dezelfde infomatie weer.

Tip: het documentpaneel vervult ook een diagnostische functie. Readiris geeft aan welke beelden werden gescand met een te lage resolutie!

Hoe...?

  • Klik op een rij in het documentpaneel om de overeenkomstige bladzijde te selecteren.

Tip: u kunt tevens op een bladzijde in de paginaknoppenbalk klikken om die te selecteren. (Of houd uw cursor boven het pictogram in de paginaknoppenbalk, klik met de rechter muisknop (Context menu) en gebruik het bevel Bladzijde Selecteren.)

  • Om een bladzijde van het document te wissen, selecteert u haar in het documentpaneel en drukt u op de toets Del.

Tip: u kunt ook een bladzijde selecteren in de paginaknoppenbalk, klikken met de rechter muisknop en het bevel Bladzijde Wissen gebruiken.

  • Klik op het paginanummer om een bladzijde in en uit te sluiten van de herkenning en het afdrukken van de beelden.

Tip: (tijdelijk) uitgesloten bladzijden zijn doorgestreept in de paginaknoppenbalk!

Tip: u kunt ook op een bladzijde klikken in de paginaknoppenbalk met de rechter muisknop (Context menu) om die in te sluiten en uit te sluiten.

  • Sleep de cursor in de titelbalk van het documentpaneel om de afmetingen van een kolom te wijzigen. (U kunt de volgorde van de kolommen niet aanpassen.)

Tip: wanneer een kolom te smal is om de gegevens volledig weer te geven kunt u uw muiscursor boven die kolom houden. Een tooltip geeft de gegevens dan volledig weer!


Gebruikerslexica

Werking

  • De herkenning wordt voor alle ondersteunde talen door linguïstische databanken. Readiris maakt uitvoerig gebruik van taalkundige informatie om goeie oplossingen te valideren en verdachte oplossingen te markeren.

Verwar (gebruikers)lexica niet met letterwoordenboeken! (Gebruikers)lexica zijn linguïstische databanken die de herkenning ondersteunen, letterwoordenboeken bevatten de vormen van lettertekens waarop u het systeem trainde gedurende de interactieve fase.

  • Hoe krachtig de standaard lexica ook mogen wezen, de gebruiker kan de OCR-precisie verder verhogen door gebruikerslexica in het geheugen te laden.

Gebruikerslexica zijn woordenlijsten met termen die niet voorkomen in de basislexica van algemene aard. Denk bijv. aan technische, wetenschappelijke, legale of andere termen die de activiteit van een onderneming weerspiegelen.

  • Gebruikerslexica hebben alleen effect wanneer de symbolen die ze bevatten voorkomen in de gekozen OCR ta(a)l(en).

Voorbeeld 1: de herkenningstaal is het Engels. Het gebruikerslexicon bevat Amerikaanse stadsnamen zoals “Poughkeepsie” en “Massapequa”. Het OCR-proces wendt het gebruikerslexicon maximaal aan.

Voorbeeld 2: de herkenningstaal is het Nederlands. Het gebruikerslexicon bevat Franse eigennamen zoals “Auxerres”, “François” en “Véllères”. Het OCR-proces zal slechts een deel van het gebruikerslexicon aanwenden. Woorden die symbolen bevatten die geen deel uitmaken van de Nederlandse karakterset worden genegeerd: het OCR-proces maakt gebruik van de term “Auxerres” maar niet van de termen “François” en “Véllères”.

Voorbeeld 3: de herkenningstaal is het Nederlands. Het gebruikerslexicon bevat Russische termen. Het OCR-proces laat het gebruikerslexicon volledig links liggen: de Nederlandse karakterset omvat de “Cyrillische” symbolen immers niet.

Tip: bij Readiris Corporate kunt u meerdere talen tegelijktijdig activeren!

Hoe...?

Readiris Corporate wordt vergezeld van de utility Editor voor Gebruikerslexica. Met dit dienstprogramma kunt u gebruikerslexica aanmaken en onderhouden.

Tip: de tooltip van de knop Taal geeft aan welk gebruikerslexicon actief is.


Knop Opties

De knop Opties geeft snelle toegang tot de volgende systeemopties.

Pagina-analyse

Readiris kan de bladzijde automatisch analyseren.

Bladzijde rechtzetten

Readiris kan bladzijden die onder een hoek werden ingescand automatisch rechtzetten.

Detectie van de bladoriëntatie

Readiris kan de oriëntatie van een bladzijde automatisch detecteren en de bladzijden indien nodig roteren.


Herkennen-Opslaan

Werking

  • Start de karakterherkenning op en slaat het leesresultaat op.

  • Klik op de knop Stoppen (of druk op Esc) om de herkenning te onderbreken.

  • Indien het leerproces geactiveerd is, komt u terecht in de interactieve fase.

Leren is niet van toepassing op Hebreeuwse documenten , Aziatische documenten en handgeschreven tekst.

Leren is evenmin van toepassing op reeksherkenning en een bewaakte map.

  • Stuur de herkende tekst naar een doeltoepassing, kopieer die naar het klembord of bewaar die in een tekstbestand.

U kunt de herkende documenten in meerdere tekstformaten uitvoeren. Wijzig de formatteeropties en klik op de knop Herkennen-Opslaan om uw OCR-resultaten te herformatteren!

  • Als u de autoformattering heeft ingeschakeld met de optie Brondocument Hercreëren, worden de grafische vensters in het tekstbestand opgenomen. Om enkel de grafische zones op te slaan gebruikt u het commando Figuren Opslaan.

  • Wanneer de pagina-analyse tabellen detecteerde en de woord- en paragraafformattering wordt behouden of het brondocument wordt herschapen, zal de tabel gerecreëerd worden als tabelobject binnen het tekstbestand.

Tip: klik met de rechter muisknop (Context menu) en selecteer het bevel Kopiëren als Tekst om het venster onder de muiscursor te herkennen. (De OCR-resultaten worden naar het klembord gestuurd als “ lopende tekst ”. De normale OCR-opties - de huidige taal van het document, het type letterteken enz. - zijn van toepassing.)

Tip: wanneer u de OCR opnieuw uitvoert, worden enkel de nieuwe of gewijzigde vensters of bladzijden herkend.

Meerbladige documenten herkennen

  • De bladzijden verschijnen één voor één op het scherm; de titelbalk geeft het paginanummer aan.

  • Indien het interactief leren ingeschakeld is, doorloopt u de leerfase bladzijde per bladzijde.

De woordenboekmodus “Nieuw” wordt gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.

  • Het herkenningsresultaat wordt opgeslagen in één uitvoerbestand.

Indien u de herkende tekst naar een doeltoepassing stuurt, worden er meerdere bladzijden aangemaakt.

Tip: de optie Eén Bestand Creëren per Bladzijde zorgt ervoor dat elke pagina van een meerbladig document in een apart bestand wordt opgeslagen. Indien de gebruiker het bestand tekst.doc noemt, zullen de bestanden tekst-1.doc, tekst-2.doc enz. heten.

Tip: Readiris Corporate verwerkt documentreeksen (“batches”) op intelligente wijze. Readiris detecteert blanco bladzijden om een batch in aparte documenten op te delen en leest automatisch streepjescodes om de documenten te indexeren en te benoemen.

Tip: de optie Eén Bestand Creëren per Document slaat aparte documenten op in plaats van volledige reeksen.

Tip: u kunt bladzijden (tijdelijk) uitsluiten van de herkenning (en van het afdrukken van de beelden).


Interactief leren

  • Activeert het leerproces waarbij Readiris nieuwe lettertekens aanleert.

  • Schakel het leerproces uit wanneer de herkenning uitstekend verloopt.

Tip: het leerproces is altijd uitgeschakeld wanneer u Aziatische en Hebreeuwse documenten leest.

Tip: interactief leren is niet van toepassing op handgeschreven tekst.

Tip: het leerproces is altijd uitgeschakeld wanneer u reeksherkenning uitvoert en wanneer u een beeldmap bewaakt.


Sorteren

Vensters sorteren

  • Nummers geven aan de sorteervolgorde van de vensters aan.

  • Sorteren is erg handig om de resultaten van de pagina-analyse te corrigeren.

  • Klik op de vensters die u wilt hernemen om hun volgorde te bepalen.

De geselecteerde vensters hebben hun volle kleur. De niet-geselecteerde vensters zijn lichter van kleur en hebben geen nummer.

  • De vensters die u niet aanklikt zullen niet herkend worden!

Tip: u kunt Readiris de pagina-analyse (opnieuw) laten uitvoeren met het commando Pagina Analyseren.

Tip: de optie Kleine Vensters Wissen wist alle vensters die kleiner zijn dan 1 cm. en hersorteert de resterende zones.

Pagina-analyse met manuele bevenstering

  • Voer de pagina-analyse uit om de vensters te detecteren en sorteer de vensters die u wenst over te nemen.

  • Begin handmatig een venster te tekenen - alle vensters die u niet selecteerde worden gewist.

Tip: door de Alt-toets ingedrukt te houden terwijl u een venster selecteert toont Readiris u de sorteervolgorde, het type en de coördinaten!


Menu Bekijken

Dit menu is slechts beschikbaar als het beeld op het scherm afgebeeld is.

Zoomniveau’s

Zoomniveau’s zijn nuttig om de scankwaliteit na te gaan en om het gescande beeld makkelijk te bevensteren.

  • Volle Bladzijde toont het volledige document. U kan zien hoe de verschillende zones - tekstblokken, figuren, tabellen enz. - zich tot elkaar verhouden.

  • Volle Breedte toont de volledige breedte van het document.

  • 50% Verkleining, Ware Grootte en 200% Vergroting tonen het document op zijn werkelijke, halve en dubbele grootte. Bij de ware grootte komt één schermpixel overeen met een beeldpixel.

Tip: ga heen en weer tussen Ware Grootte en Volle Bladzijde door twee keer met de rechter muisknop te klikken.

Tip: alle zoomniveau’s zijn voorhanden wanneer u met de rechter muisknop klikt (Context menu).

Tip: gebruik het vergrootglas om in te zoomen op details van het gescande document. (Het vergrootglas is ook beschikbaar op het Context menu, wanneer u klikt met de rechter muisknop.)

Rotatie

Links Roteren, Rechts Roteren en Omkeren roteren het document respectievelijk 90° naar links, 90° naar rechts en 180°.

Tip: Readiris kan de oriëntatie van de bladzijden voor u ontdekken!

Tip: Readiris geeft in de paginaknoppenbalk aan welke bladzijden automatisch geroteerd werden (maar niet welke bladzijden de gebruiker handmatig heeft geroteerd)!

Tip: de pagina-analyse wordt opnieuw uitgevoerd wanneer u een beeld roteert!

Document in kleur afbeelden

Deze optie bepaalt of u de beelden in grijswaarden-kleur of in zwart-wit afbeeldt.

Readiris maakt gebruik van een speciale displaytechniek met hoge resolutie die de beelden op het scherm optimaal leesbaar maakt. Er is hierdoor geen behoefte om in te zoomen, zelfs niet op draagbare PCs met een LCD-scherm of op desktop PCs met een bescheiden 15” scherm.

Zwart-wit beelden worden omgezet in grijswaardenbeelden.

Grijswaarden- en kleurbeelden worden verzacht.

Tip: zoom in op ware grootte (of hoger) om het “zuivere” beeld te bekijken zoals het werd gescand!

Eerste bladzijde - Laatste bladzijde

U kunt naar de eerste en de laatste bladzijde van het meerbladig document gaan.

Tip: druk op Home en End!

Vorige bladzijde - Volgende bladzijde

U kunt naar de vorige en de volgende bladzijde van het meerbladig document gaan.

Tip: druk op PageUp en PageDown!

Coördinaten

Diagnostische optie van secundair belang. Toont de coördinaten van de muiscursor in documentpixels.

Tip: het documentpaneel beeldt de hoogte en breedte af (in pixels) van de gescande beelden.

Tip: het bevel Informatie geeft dezelfde infomatie weer.

Tip: houd uw muiscursor boven het pictogram van een bladzijde in de paginaknoppenbalk en een tooltip beeldt dezelfde informatie af.


Nieuw Document

Met dit commando begint u opnieuw.

Wanneer een meerbladig document in het geheugen is geladen, worden alle beelden uit het geheugen gewist.

U bent nu klaar om met een nieuw (meerbladig) document te starten.


Menu Bestand

Zorgt voor het opslaan en laden van Readiris instellingen en vensterlay-outs. Opent en bewaart beelden.

Nieuw document

U maakt een nieuw (meerbladig) document aan.

Openen

Opent beeldbestanden in zwart-wit, grijswaarden en kleur. Meestal zijn het faxen.

Tip: open vooraf gescande beelden door ze in de Windows Verkenner aan te klikken met de rechter muisknop (Context menu) en het commando Herkennen te selecteren.

Tip: u kunt beelden van de Windows Verkenner naar het Readiris werkblad en naar het Readiris pictogram slepen.

Tip: vergeet niet de optie Digitale Camera te activeren indien de beelden werden aangemaakt met een digitaal fototoestel!

Tip: de optie Als 300 dpi Beschouwen negeert de foutieve resolutie die in de hoofding van een beeldbestand is aangegeven. (Bij bepaalde beeldbestanden geeft de hoofding een verkeerde resolutie aan, en dat verstoort de herkenning en de “autoformattering”.) Dank zij deze optie kunnen dergelijke beelden normaal worden verwerkt, alsof hun resolutie 300 dpi was.

Figuren opslaan

Slaat de grafische vensters op.

Volledige bladzijde als beeld opslaan

Slaat de volledige bladzijde op als een beeldbestand. Laat uitgestelde herkenning toe.

Alle bladzijden als beeld opslaan

Slaat alle bladzijden uit het document op als een meerbladig beeldbestand om zo uitgestelde herkenning mogelijk te maken.

Beelden afdrukken

Drukt de gescande beelden af.

Reeksherkenning

Voert de herkenning uit op de vooraf gescande beelden die zich in een bepaalde map bevinden.

Bewaakte map

Voert systematisch de herkenning uit op alle beeldbestanden die in de bewaakte map worden “gedropt”.

Informatie

Toont de huidige Readiris instelling.

Geeft statistische data weer en geeft informatie over alle gescande bladzijden - de beeldbron en resolutie, de duur van het scannen en de herkenning (exclusief het interactief leren) enz.

Tip: (tijdelijk) uitgesloten bladzijden hebben een rood paginanummer.

Bron selecteren

Selecteert een scanner en stelt hem af. Kenmerk van de Twain scanner standaard.

Verwerven

Verwerft een beeld. Kenmerk van de Twain scanner standaard.

Lay-out laden

Laadt een vensterlay-out.

Lay-out opslaan

Slaat de huidige bevenstering op als vensterlay-out voor toekomstig gebruik.

Instelling laden

Laadt een Readiris configuratie.

Instelling opslaan

Slaat de huidige Readiris instelling op voor toekomstig gebruik.

Standaard instelling opslaan

Slaat de huidige Readiris instelling op als standaard instelling voor de volgende sessies.

Afsluiten

Sluit de Readiris software af.


Lay-outs

Werking

  • Lay-outbestanden bevatten vooraf gedefinieerde vensterstructuren. Zonesjablonen zijn uiterst handig wanneer documenten met een gelijke paginalay-out herkend worden: om bijv. een rapport van 50 bladzijden te herkennen waar de hoofding moet worden uitgesloten van de herkenning, kunt u één sjabloon toepassen op alle bladzijden.

  • Het gebruik van lay-outs is een alternatief voor de pagina-analyse en de manuele bevenstering.

Tip: de pagina-analysetool Buitenkant Zone Negeren biedt vaak een erg efficiënt alternatief voor het gebruik van lay-outs. Het beperkt de pagina-analyse tot het omkaderde deel van het beeld; u kunt dezelfde buitenkant van de zone negeren voor elke bladzijde van het document.

Hoe...?

  • De vensterconfiguratie zoals die gedefinieerd is op een gescand document wordt opgeslagen met het commando Lay-out Opslaan.

  • Lay-outs worden geladen met het commando Lay-out Laden.

Door een lay-out te laden schakelt u meteen de pagina-analyse uit.

De lay-out blijft actief tot de pagina-analyse opnieuw ingeschakeld wordt.

Wanneer u een lay-out in het geheugen laadt, kunt u de optie Lay-out Toepassen op Alle Bladzijden inschakelen om de lay-out meteen op alle bladzijden van het huidig document toe te passen.


Instellingen

Instellingen bevatten alle operationele parameters van Readiris: de taal van het document, het scannermodel en zijn instelling, de uitvoermethode en formatteeropties enz.

Hoe...?

  • Daar de operationele parameters niet zo vaak veranderen, kunnen zij opgeslagen worden als standaard instelling met het commando Standaard Instelling Opslaan.

  • Instellingen worden opgeslagen met het commando Instelling Opslaan.

  • Instellingen worden geladen met het commando Instelling Laden.


Menu Bewerken

Werking

  • De meeste commando’s slaan op de vensters (tekst- en tabelvensters, grafische vensters enz.) U kunt vensters verwijderen, knippen, kopiëren en plakken! Er zijn overigens handige snelkoppelingstoetsen beschikbaar voor deze commando’s.

  • Enkele bevelen betreffen de samenstelling van meerbladige documenten. U kunt bladzijden wissen en hun plaats binnen meerbladige documenten veranderen. (Tip: u kunt specifieke-alle bladzijden (tijdelijk) van de herkenning (en het afdrukken) uitsluiten!)

Vensters selecteren

  • Om een venster te selecteren kiest u de pijl-tool en klikt u op een venster. Er verschijnen markeerpunten op elke hoek en in het midden van de vensterzijden.

  • Om aanvullende vensters te selecteren, houdt u de Shift-toest ingedrukt terwijl u in het venster klikt. Om een venster én de ingesloten vensters (van het andere type) te selecteren, houdt u de Ctrl-toets ingedrukt terwijl u in het hoofdvenster klikt.

  • Selecteer het commando Alles Selecteren om alle vensters te selecteren.

  • Om de selectie van vensters ongedaan te maken, klikt u om het even waar buiten de geselecteerde vensters.

Hoe...?

  • Selecteer het commando Kopiëren om het (de) geselecteerde venster(s) naar een interne buffer te kopiëren.

  • Selecteer het commando Plakken om de inhoud van de interne buffer te plakken. De vensters worden ingevoegd in hun originele locatie. Sleep hen naar een andere plaats.

  • Selecteer het commando Knippen om het (de) geselecteerde venster(s) naar een interne buffer te knippen.

  • Selecteer het commando Wissen om het (de) geselecteerde venster(s) definitief te verwijderen.

  • Selecteer het commando Alles Selecteren om alle vensters te selecteren.

  • Selecteer het commando Annuleren om de voorgaande operatie ongedaan te maken.

Tip: klik met de rechter muisknop (Context menu) en selecteer het commando Venster - Wissen om alle geselecteerde vensters en het venster onder de muiscursor te wissen.

Tip: het bevel Kleine Vensters Wissen wist alle vensters met een zijde kleiner dan 1 cm. en hersorteert de overblijvende zones.

Tip: klik met de rechtse muisknop (Context menu) en selecteer het bevel Annuleren om het vorige bevel te annuleren.


Kleine vensters wissen

Werking

De kleine vensters wissen is nuttig om kleine vlekjes, zwarte paginaranden enz. te vermijden die de pagina-analyse “opvist” als kleine zones.

Tip: dankzij de optie Geen Vensters Detecteren op de Randen negeert de pagina-analyse alle zones die de paginaranden raken. Wanneer u scanner zwarte randen toevoegt rond het eigenlijke beeld, zal de pagina-analyse allicht zones vinden die enkel “ruis” bevatten. (Deze optie oefent geen invloed uit op grafische zones - vele documenten bevatten foto’s die de randen van de bladzijden raken, er is een foto toegevoegd in de achtergrond die de hele bladzijde bedekt enz.)

Hoe...?

Deze optie wist alle vensters met een zijde die kleiner zijn dan 1 cm. en hersorteert de resterende zones.

Tip: gebruik het bevel Annuleren om deze operatie ongedaan te maken of klik op de knop Pagina Analyseren om de pagina-analyse opnieuw uit te voeren.


Karakterafstand

Karakterbreedte

  • Selecteer de vaste breedte als de symbolen dezelfde breedte hebben.

  • Selecteer de proportionele breedte als de breedte van de symbolen afhangt van hun vorm.

  • Dit commando is niet van toepassing op Aziatische documenten.

Tip: selecteer de optie Automatisch om Readiris de karakterafstand voor u te laten uitzoeken.


Oriëntatie bladzijden detecteren

Werking

Readiris kan de oriëntatie van de bladzijden automatisch detecteren en de beelden wanneer dat nodig blijkt roteren.

Een voorbeeld: u scant een document waar de meeste pagina’s de staande oriëntatie hebben maar enkele bladzijden zijn liggend omdat ze grote tabellen bevatten.

Hoe...?

Deze optie bepaalt of de bladzijden die werden gescand onder een hoek van 90°, 180° of 270° automatisch zullen worden geroteerd (naar links, naar rechts of met 180°) eer ze worden geanalyseerd en herkend.

Tip: kies de correcte taal eer u het document scant (of in het geheugen laadt).

Tip: de oriëntatie van een bladzijde ontdekken vergt enkele seconden. Schakel deze optie uit wanneer de rotatie overbodig is.

Tip: een bladzijde rechtzetten heeft plaats vóór de detectie van haar oriëntatie.

Tip: het documentpaneel geeft aan welke bladzijden automatisch werden geroteerd (en rechtgezet).

Tip: houd uw cursor boven een miniatuur (“thumbnail”) in de paginaknoppenbalk en een tooltip vertelt u of de bladzijde automatisch geroteerd werd.


Wizard activeren bij opstarten

Werking

  • Wanneer deze optie ingeschakeld is, gaat de OCR wizard lopen telkens u Readiris opstart.

  • De OCR assistent biedt een half-automatische manier om bladzijden te herkennen: de wizard helpt u comfortabel doorheen het OCR-proces. Antwoord op enkele eenvoudige vragen en u haalt snelle en makkelijke resultaten met Readiris.

Hoe?

  • Deze optie is standaard ingeschakeld.

  • De optie Wizard Activeren bij Opstarten in het eerste scherm van de assistent heeft hetzelfde effect.


Beeld aanpassen

Werking

Intelligente binariseringsroutines zetten kleurbeelden en beelden in grijswaarden automatisch om in zwart-witbeelden, maar u kunt de beelden optimaliseren voor het OCR-proces.

Hoe...?

  • De aan te passen beelden worden zwart-wit afgebeeld. Verlaat dit commando en het beeld wordt weer afgebeeld in kleur of grijswaarden.

  • Klik op Toepassen om het effect van uw wijzigingen te bestuderen; klik op OK wanneer u het gewenste resultaat hebt bekomen.

Tip: met de optie Document in Kleur Afbeelden beeldt u het kleur- of grijswaardenbeeld of de zwart-witte versie ervan af.

Kleurbeeld verzachten

Maakt beelden in grijswaarden en kleur homogener door beperkte verschillen in intensiteit “uit te vlakken”. Er wordt zo een groter contrast gecreëerd tussen de voorgrond (de tekst) en achtergrond (de grafische elementen).

Waarschuwing: bij sommige scannermodellen is deze reductie van de scherpte nodig om kleur- en grijswaardenbeelden te herkennen. Het beeld verzachten is soms de enige manier om de tekst van een gekleurde achtergrond te scheiden!

Tip: ook vooraf gescande beelden kunt u verzachten wanneer u die in het geheugen laadt!

Helderheid

Deze parameter bepaalt de zwart-wit drempel van het beeld. Wanneer u het beeld lichter of donkerder maakt slaat dat op alle pixels tegelijk. Het objectief bestaat erin de achtergrond van de bladzijde weg te filteren.

Voorbeeld 1: maak een beeld helderder wanneer alle delen donker zijn. Zo filtert u de achtergrond uit de bladzijde zodat de tekst leesbaar wordt.

(Kleurbeeld)

(Standaard binarisering levert een zwart beeld op)

(Lichter gemaakt beeld)

Voorbeeld 2: verduister het beeld wanneer het zo klaar is dat de tekst onvoldoende zichtbaar is in het gebinariseerd beeld. De tekst wordt pas leesbaar naarmate u het beeld verdonkert.

(Kleurbeeld)

(Standaard binarisering levert fragmenten van karakters op)

(Donkerdeer gemaakt beeld)

Contrast

Deze parameter bepaalt het lokaal contrast tussen de duistere en heldere delen van het beeld.

(De tekst is gewoonlijk donkerder dan de achtergrond - tenzij u natuurlijk met geïnverteerde tekst te maken hebt.)

Het objectief bestaat erin de vormen van de karakters duidelijk te onderscheiden van de (kleur)achtergrond.

(Kleurbeeld)

(Standaard binarisering levert gebroken karakters op)

(Hoger contrast)

Ruis wegnemen

Haalt de kleine vlekken (“parasitaire” pixels) uit zwart-wit beelden.


Letterwoordenboek

Werking

Letterwoordenboeken bevatten informatie over lettertypes die het systeem aanleert tijdens het interactieve leerproces.

Verwar letterwoordenboeken niet met (gebruikers)lexica! Letterwoordenboeken bevatten de vormen van lettertekens waarop u het systeem trainde, (gebruikers)lexica zijn linguïstische databanken die de herkenning ondersteunen!

Als u veel documenten van hetzelfde type inleest, wenst u allicht niet steeds hetzelfde leerproces te doorlopen. Sla de aangeleerde karakters op in een woordenboek en maak van die extra kennis gebruik wanneer u documenten van hetzelfde type herkent.

Commando’s

  • Selecteer of definieer welk woordenboek u wenst te gebruiken.

  • Vergeet niet de gepaste woordenboekmodus in te stellen: de modus “Nieuw” creëert een nieuw woordenboek, u start zonder voorafgaande kennis. De vervolledigingsmodus maakt gebruik van de aangeleerde lettertekens en u vult deze verder aan. De optie “Lezen” maakt gebruik van de aangeleerde letters maar vult de informatie niet aan.

Tip: als u slechts één pagina te herkennen heeft, selecteer dan de modus “Nieuw”. Als u verscheidene pagina’s heeft van hetzelfde type - bladzijden met hetzelfde lettertype en drukkwaliteit - selecteer dan de modus “Nieuw” voor de eerste pagina, de vervolledigingsmodus voor de volgende pagina’s en de leesmodus voor de rest van het document.

Tip: als u meerbladige documenten scant, wordt de woordenboekmodus “Nieuw” gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.


Nieuw woordenboek, woordenboek aanvullen of woordenboek lezen

Neuw woordenboek, woordenboek vervolledigen of woordenboek lezen

Selecteer de gepaste woordenboekmodus:

  • Nieuw Woordenboek creëert een nieuw woordenboek. U start zonder voorafgaande kennis.

  • Woordenboek Vervolledigen maakt gebruikt van de aangeleerde informatie en vult deze verder aan.

  • Woordenboek Lezen maakt gebruik van de aangeleerde informatie, maar vult deze niet meer aan.

Tip: als u slechts één pagina te herkennen heeft, selecteer dan de modus “Nieuw”. Als u verscheidene pagina’s heeft van hetzelfde type - bladzijden met hetzelfde lettertype en drukkwaliteit - selecteer dan de modus “Nieuw” voor de eerste pagina, de vervolledigingsmodus voor de volgende pagina’s en de leesmodus voor de rest van het document.

Tip: als u meerbladige documenten scant, wordt de woordenboekmodus “Nieuw” gebruikt voor de eerste bladzijde en de modus “Toevoegen” voor de volgende bladzijden.


Uw Readirirs licentie registreren

Uw Readiris licentie registreren

Waarom registreren?

  • Registreren laat ons toe u op de hoogte te houden van toekomstige productontwikkelingen en aanverwante I.R.I.S. producten.

  • De registratie geeft u toegang tot gratis productondersteuning en speciale offertes.

  • Afhankelijk van de software-versie ontvangt u de softwaresleutel die u kan nodig hebben om Readiris te blijven gebruiken na één maand.

Hoe registreren?

Post

Stuur ons uw registratiekaart.

Fax

Indien uw registratiekaart verloren raakte of indien de software-documentatie enkel in elektronische vorm geleverd werd, kan u het Readiris registratieformulier afdrukken en naar I.R.I.S. sturen of faxen.

Europa: 32-10-45 34 43

VSA: 1-561-921-0854

Telefoon

U kan I.R.I.S. telefonisch bereiken tijdens de kantooruren.

Europa: 32-10-45 13 64 (alle hoofdtalen)

VSA: 1-561-921-0847 / 800-447-4744


Menu Hulp

Inhoud

Verschaft algemene informatie over OCR en referentie-informatie over Readiris.

Productondersteuning

Informeert u over de productondersteuning die I.R.I.S. aanbiedt.

I.R.I.S. contacteren

Verschaft de coördinaten van de I.R.I.S. kantoren.

I.R.I.S. op het Internet

Klik hier voor directe toegang tot de I.R.I.S. website.

Betreffende Readiris

Toont het Readiris startscherm met vermelding van de auteursrechten. Klik om het even waar om dit scherm te laten verdwijnen.


Productondersteuning verkrijgen

De geregistreerde klanten krijgen toegang tot gratis technische ondersteuning. (Registratie geeft u ook recht op onze speciale voorwaarden.)

Europa

Hotline: 32-10-45 13 64 (kantooruren) (alle hoofdtalen)

Fax: 32-10-45 34 43

VSA

Hotline: 1-561-921-0847 / 800-447-4744 (kantooruren)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (“troubleshooting” informatie)

Klik hier voor directe toegang tot de troubleshooting informatie.

E-mail

support@irislink.com, support@irisusa.com


I.R.I.S. contacteren

Hoofdkantoor (België)

Telefoon: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. op het Internet

I.R.I.S. home page: http://www.irislink.com

Readiris website: http://www.readiris.com

On-line shop: http://shop.irislink.com

E-mail info: info@irislink.com

E-mail verkoop: sales@irislink.com

E-mail ondersteuning: support@irislink.com, support@irisusa.com

Kantoor VSA

Telefoon: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


Software-versies

Readiris “Pro”

Readiris Pro biedt herkenning in alle 117 ondersteunde talen met uitzondering van de Aziatische talen (Japans, Koreaans, vereenvoudigd en traditioneel Chinees) en het Hebreeuws.

Tip: u kunt de software-optie “Aziatische OCR-module” verwerven.

Tip: u kunt upgraden naar de licentie Readiris Corporate.

Readiris “Corporate”

Deze speciale versie voor de ondernemingen combineert de “Pro” software met extra functies:

  • Readiris ondersteunt tweezijdige scanners en snelle scanners.

  • Readiris ondersteunt reeksherkenning: u voert de herkenning uit op de voorafgescande beelden in een specifieke map.

U kan uw documenten overdag scannen en ze ’s nacht inlezen... Scan alle te herkennen documenten; voer de reeksherkenning uit wanneer u klaar bent zodat uw PC de klus kan afmaken. Wanneer u ’s anderendaags terugkeert zijn alle documenten herkend!

  • Readiris ondersteunt bewaakte mappen: u voert de herkenning uit op alle beeldbestanden die in de bewaakte map worden “gedropt”.

U kunt deze “OCR server” dag en nacht laten lopen. Scan elke dag nieuwe documenten in en ze worden prompt herkend!

  • Readiris verwerkt documentreeksen (“batches”) op intelligente wijze. Readiris detecteert blanco bladzijden om een batch in aparte documenten op te delen en leest automatisch streepjescodes om de documenten te indexeren en te benoemen.

  • Readiris biedt meer controle over Adobe Acrobat PDF uitvoer: u kunt de bestandsgrootte rechtstreeks beïnvloeden door de kleurmodus en beeldresolutie te bepalen. Readiris Corporate ondersteunt eveneens JPEG 2000 compressie voor alle figuren-beelden die in een PDF bestand worden opgeslagen.

  • Readiris is niet beperkt tot meerbladige documenten van 50 bladzijden.

  • Readiris biedt de herkenning van visitekaartjes aan (“BCR” - “Business Card Reading”).

Scan uw visitekaartjes, herken ze en zet ze zo om in een adresdatabank!

OCR biedt u de mogelijkheid visitekaartjes te verwerken zonder de tijdrovende taak ze eerst over te typen. Denk aan de laatste keer dat u terug kwam van een vakbeurs met een hele stapel visitekaartjes, en uw secretaresse twee dagen bezig was om de gegevens in te voeren!

  • Readiris activeert secundaire talen naast de hoofdtaal. U kunt documenten lezen die meerdere talen en meerdere alfabetten bevatten.

  • Readiris verhoogt de OCR-precisie verder door gebruikerslexica in het geheugen te laden die de activiteit van uw onderneming reflecteren.

  • Readiris biedt geavanceerde opties voor de opslag van figuren. U kunt onder meer figuren-beelden opslaan in het JPEG 2000 formaat!

  • Readiris voegt het gescand beeld toe aan het uitvoerdocument als achtergrond van de bladzijde.

Tip: u kunt de software-optie “Aziatische OCR-module” en de hardware-optie IBCR-II, een gespecialiseerde visitekaartjesscanner, verwerven.

Tip: u kunt de lectuur van visitekaartjes (“BCR”) verder uitbreiden met de “Aziatische BCR-module”.

Opties verwerven

Contacteer I.R.I.S. om deze software- en hardware-opties aan te schaffen.


Software-opties “Aziatische OCR-module” en “Hebreeuwse OCR-module”

Aziatische documenten lezen

De software-optie “Aziatische OCR-module” biedt herkenning van de Aziatische talen Japans, vereenvoudigd en traditioneel Chinees en Koreaans.

(Verwar deze optie niet met de andere software-optie “Aziatische BCR-module”.)

Tip: een groot aantal Aziatische talen zoals het Maleis, Tagalog enz. wordt herkend door de “standaard” Readiris software - ze gebruiken immers het Latijns alfabet!

Hebreeuwse documenten lezen

De software-optie “Hebreeuwse OCR-module” biedt herkenning van de Hebreeuwse taal.

Wat u nodig hebt - de werkomgeving voor Aziatische documenten

  • Om Aziatische documenten af te beelden en te bewerken, moet u Word 2003 (Office 2003 System), Word 2002 (Office XP) of Word 2000 (Office 2000) gebruiken of over een gelokaliseerde Aziatische versie van het Windows besturingssysteem beschikken.

  • Om Aziatische PDF documenten te bekijken en te bewerken kunt u een Aziatische versie van de Adobe Reader software gebruiken. Tip: u vindt de Aziatische versies van Adobe Reader terug op de Readiris CD-ROM.

Wat u nodig hebt - de werkomgeving voor Hebreeuwse documenten

  • Om Hebreeuwse documenten af te beelden en te bewerken, moet u Word 2003 (Office 2003 System), Word 2002 (Office XP) of Word 2000 (Office 2000) gebruiken of over een gelokaliseerde Hebreeuwse versie van het Windows besturingssysteem beschikken.

  • Om Hebreeuwse PDF documenten te bekijken en te bewerken kunt u een Hebreeuwse of Midden-Oosterse versie van Adobe Reader gebruiken. Tip: u vindt deze versies van Adobe Reader terug op de Readiris CD-ROM.

Wie komt in aanmerking?

Installeer deze software-opties “boven” uw Readiris Pro of Readiris Corporate software.

Hoe te verwerven

Contacteer I.R.I.S. om deze software-opties te verwerven.


Enkele woorden over de Aziatische talen

Software-optie - karaktersets

  • Optioneel biedt Readiris de herkenning van vier Aziatische talen aan: Japans, vereenvoudigd en traditioneel Chinees en Koreaans.

  • In tegenstelling met het Latijnse, Griekse en Cyrillische alfabet, gebruiken deze talen kleine pictogrammen (“ideogrammen”) en geen letters om de werkelijkheid voor te stellen.

(Vereenvoudigd en traditioneel) Chinees

  • Het Chinees schrift is van tekeninkjes afgeleid. Het maakt gebruik van vele duizenden karakters die “ideogrammen” of “pictogrammen” heten en die geen verband houden met de klank van een woord.

  • De eerste Chinese karakters waren pictogrammen, zoals een sikkel om de maan voor te stellen, of een cirkel met een punt in het midden om de zon af te beelden. Gaandeweg werden deze symbolen vervangen door symbolen die geen plaatje meer afbeelden, en die niet enkel fysieke objecten maar ook abstracte begrippen kunnen voorstellen.

  • De meerderheid van de Chinese karakters bestaat uit twee elementen: een “significant” element dat de betekenis van een woord aangeeft en een “fonetisch” element dat de klank aangeeft.

  • Een groot woordenboek telt 40.000 à 50.000 symbolen (waaronder heel wat archaïsche en obscure symbolen), terwijl het telegrafische codeboek zo’n 10.000 symbolen bevat. Ongeveer 3.000 symbolen worden dagelijks gebruikt.

  • Vereenvoudigd Chinees is een vereenvoudigde versie van het “traditioneel” Chinees; de 500 meest gebruikelijke symbolen werden vereenvoudigd. Vereenvoudigd Chinees wordt gebruikt op het Chinese continent en in Singapore, het traditioneel Chinees wordt gebruikt in Hong Kong, Taiwan, Macau en door de overzeese Chinese gemeenschappen.

  • Elk karakter neemt precies evenveel plaats, hoe het er ook uitziet. Er komen geen spaties voor tussen de karakters; de karakters uit woorden die meerdere lettergrepen bevatten zijn niet van de rest gescheiden. Wanneer u Chinees leest moet u zelf uitzoeken welke karakters bij elkaar horen!

  • Chinees kan vertikaal en van rechts naar links worden geschreven, maar ook horizontaal en van links naar rechts.

Japans

  • Het Japanse schrijfsysteem gebruikt eigenlijk een mengeling van meerdere alfabetten: de fonetische karaktersets heten Hiragana en Katakana en de ideogrammen, die Chinees zijn van oorsprong, heten Kanji. In normaal Japans schrift worden Hiragana en Kanji gebruikt, Katakana dient om de (niet-Chinese) leenwoorden voor te stellen.

  • Opgevoede mensen kunnen zo’n 10.000 Kanji symbolen lezen; de regering heeft een lijst gepubliceerd met ongeveer 2.000 “essentiële” symbolen.

  • Japans wordt gewoonlijk vertikaal en van rechts naar links geschreven. Tegenwoordig worden echter veel teksten horizontaal geschreven om er bijv. Engelse woorden, Arabische cijfers en wiskundige of chemische formules in op te nemen.

Koreaans

  • Het Koreaans is niet verwant met het Chinees, hoewel het gedurende meerdere eeuwen de Chinese karakters samen met het Koreaans alfabet heeft gebruikt.

  • Het Koreaans alfabet, het “Hangul” schrift, werd uitgevonden in de jaren 1443-46. Dit is overigens het enige alfabet dat in het Verre Oosten werd ontwikkeld.


Enkele woorden over de Hebreeuwse taal

Optioneel herkent Readiris Hebreeuwse documenten.

Het Hebreeuws

  • Het Hebreeuws alfabet ondersteunt een beperkte karakterset van 27 symbolen.

De karakterset bevat enkel medeklinkers: de klinkers worden normaal gezien niet voorgesteld (tenzij u de Bijbel, poëzie of een boek voor kinderen leest).

Alle letters zijn hoofdletters - er komen geen kleine letters voor in het Hebreeuws!

Het Hebreeuws heeft geen eigen symbolen voor de cijfers - de klassieke Westerse cijfers (1, 2, 3 enz.) worden gebruikt.

  • Hebreeuwse tekst wordt niet op een lijn geschreven: de tekst “hangt” eerder aan een lijn boven de letters.

  • Net zoals het Arabisch wordt Hebreeuws van rechts naar links geschreven; cijfers worden echter van links naar rechts geschreven, en dat geldt ook voor ingebedde zinsdelen in het Latijns alfabet!


Registratieformulier Readiris

Readiris Corporate registratieformulier

Softwareversie

Serienummer licentie

Identificatienummer licentie

Bedrijf

Departement

Titel

Adres

Postcode / stad

Staat / land

Telefoonnummer

Fax

E-mail

Plaats van aankoop

Datum van aankoop

Datum

Image Recognition Integrated Systems

Productregistratie

Rue du Bosquet 10, 1348 Louvain-la-Neuve (België)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

4731 West Atlantic Avenue Suite B1-B2

Delray Beach, FL 33445 (VSA)

Tel: 1-561-921-0847 / 800-447-4744 - Fax: 1-561-921-0854

Support: support@irislink.com, support@irisusa.com


Nuttige commando’s Adobe Acrobat Acrobat - Adobe Reader

Nuttige commando’s Adobe Acrobat - Adobe Reader

Toolbalk - Tekst Selecteren

Dit bevel selecteert tekst op uw scherm. U kunt daarna de selectie “kopiëren en plakken” om zo tekst naar andere applicaties over te brengen.

Alternatief: gebruik het commando Opslaan Als onder het menu Bestand van de Adobe Acrobat software om de tekst van een op tekst gebaseerd PDF bestand op te slaan in een tekstbestand (in het Word, RTF, HTML of Tekst formaat).

Toolbalk / Menu Hulpmiddelen - Geavanceerd Bewerken - Tekst Retoucheren

  • Met dit commando kunt de tekst in PDF bestanden “retoucheren”.

  • Gebruik dit bevel om kleine herkenningsfouten te corrigeren die optraden omdat de documentkwaliteit erg laag was.

Menu Bestand - Opslaan Als Tekst

Met dit bevel kunt u de tekst uit een op tekst gebaseerd PDF bestand opslaan in een tekstbestand (in het Word, RTF, HTML of Tekst formaat).

Alternatief: selecteer tekst op het scherm met de functie Tekst Selecteren op de toolbalk van de Adobe Acrobat software en “kopieer en plak” de selectie.

Toolbalk / Menu Bewerken - Vinden

Het commando Vinden vindt volledige woorden of delen van woorden terug in het huidige PDF document of in alle PDF documenten uit een map. Acrobat zoekt dan naar het woord door alle woorden op elke bladzijde van het (de) bestand(en) achtereenvolgens te lezen.

Met het commando Vinden kunt u tevens geavanceerd en snel zoeken in een verzameling geïndexeerde PDF documenten:

  • Zoek naar een eenvoudig woord of een uitdrukking (van enkele woorden)

  • Breid uw zoekopdracht uit door jokerkarakters en Booleaanse operatoren te gebruiken

  • Gebruik de zoekopties om uw zoekopdracht verder te verfijnen

Waarschuwing: zoeken aan de hand van indexen kan pas als er een “full-text” index werd gecreëerd voor een verzameling PDF bestanden. (Dit gebeurt met het commando Catalogus van de Adobe Acrobat software.) Een “full-text” index is een alfabetische lijst van alle woorden die in een document of een verzameling documenten voorkomen.

Voordeel: zoeken op basis van een index gaat veel sneller dan de bestanden progressief doorzoeken. Acrobat gaat rechtstreeks naar het woord in de lijst en hoeft niet de documenten één voor één te doorlopen.

Hoe het werkt: raadpleeg de documentatie die bij uw Adobe Reader of Adobe Acrobat software werd geleverd.


Matrixafdrukken

Bij dot matrixafdrukken met “kladkwaliteit” kunt u de individuele stippen onderscheiden die een symbool voorstellen. Men spreekt ook wel over “9 pin” dot matrix.

Met “briefkwaliteit matrixdruk” bedoelen we documenten die tevens een matrixdrukker geprint werden maar waarbij u niet langer de individuele stippen kunt onderscheiden die een symbool voorstellen. De drukkwaliteit benadert de kwaliteit van een laserprinter. Men spreekt ook over “NLQ” en “25 pin” dot matrix.


Kapitaal

Kapitaal (“drop letter”)

Grote hoofdletter die verschillende tekstlijnen beslaat. “Kapitalen”, ook “lettrines” en “drop letters” genoemd, worden gebruikt om nadruk te leggen op het begin van een alinea of sectie.

Readiris herkent en hercreëert zelfs geïnverteerde kapitalen!


Vaste en proportionele lettertypes

Vaste lettertypes gebruiken voor elk karakter evenveel horizontale ruimte. Een “i” neemt evenveel ruimte in op een lijn als een “w”. Documenten die met een oude schrijfmachine werden geproduceerd hebben bijv. een vast lettertype.

Bij proportionele lettertypes varieert de breedte van de karakters naargelang hun vorm. Een “w” neemt meer ruimte in op een regel dan een “i”. Zowat alle lettertypes die u in kranten, tijdschriften en boeken terugvindt zijn proportioneel.


Kleurmodus

De kleurmodus bepaalt het kleurengamma van een beeld: je hebt zwart-wit beelden (1 bit kleurdiepte), beelden in grijswaarden (8 bit kleurdiepte) en kleurbeelden (24 bit of hogere kleurdiepte).

Zwart-wit beelden bevatten exclusief zwarte en witte pixels. Zwart-wit beelden kunnen wel zwarte en witte patronen gebruiken om grijsnuances na te bootsen (“halftonen”).

Beelden in grijswaarden bevatten grijsnuances: 256 grijswaarden gaande van wit tot zwart stellen het beeld samen.

Kleurbeelden bevatten pixels met specifieke mengelingen van rood, groen en blauw. Elke “mengeling” stelt een andere kleur voor. Er worden (minstens) 8 bits gebruikt per pixel voor het rode, groene en blauwe “kanaal”, zodat u (minstens) 16,7 miljoen kleuren kunt onderscheiden (“ware” kleuren).


JPEG beelden

JPEG beelden - “JPEG” staat voor “Joint Photographic Experts Group” - herleiden de bestandsgrootte door extra data weg te gooien die niet essentieel zijn om het beeld af te beelden. Hoe groter de compressie, hoe kleiner het beeld.

Precies omdat het data weggooit, impliceert het JPEG algorithme verlies. (TIFF Groep 4 compressie en PNG beelden vertonen daarentegen geen kwaliteitsverlies.) Eens het beeld gecomprimeerd werd, is het niet langer identiek aan het originele beeld! JPEG beelden worden automatisch gedecomprimeerd wanneer ze geopend worden.

In de meeste gevallen merkt niemand het verschil tussen het oorspronkelijke beeld en een beeld met minimale compressie. Maar de beeldkwaliteit kan wel beduidend dalen naarmate de compressieverhouding stijgt.

Hanteer dus een gepast evenwicht tussen de beeldkwaliteit en de compressieverhouding...

Tip: Readiris ondersteunt eveneens JPEG 2000 beelden. JPEG 2000 is de nieuwste, compactere versie van de JPEG standaard; JPEG 2000 maakt gebruik van “wavelets” voor compressie met en zonder verlies.


Afspatiëring

In gedrukte teksten nemen sommige letterparen meer plaats in dan andere door hun vorm en richting. Afspatiëring (ook wel “karteling” en “kerning” geheten) herleidt de spatie tussen zulke karakterparen om ze mooier af te drukken. Zonder karteling zou de ruimte tussen deze karakters te klein of te groot zijn om ze nog esthetisch te noemen.

De eerste “WA” en “LT” zijn niet gekarteld, de volgende “WA” en “LT” zijn dat wel.


Beelden met een lage resolutie herkennen

Werking

  • Optimale herkenning vereist een resolutie tussen 300 en 400 dpi.

  • Standaard geeft Readiris een waarschuwing wanneer u beelden wilt herkennen met een resolutie die lager ligt dan 200 dpi of hoger dan 800 dpi.

Tip: Readiris detecteert de typische faxresoluties - 100 x 200 dpi (“normale” kwaliteit), 200 x 200 dpi (“fijne” kwaliteit) en 200 x 400 dpi (“superfijne” kwaliteit) - en bewerkt de beelden vóór de herkenning automatisch om optimale OCR-resultaten te garanderen.

Tip: indien u enige invloed hebt op uw correspondenten, vraag hen dan hun faxen te versturen in de “fijne” kwaliteit. Deze faxen hebben de hogere resolutie van 200 dpi en zorgen voor een beter OCR-resultaat.

Digitale camera

Schakel deze optie in wanneer de beelden werden aangemaakt met een digitaal fototoestel!

Als 300 dpi beschouwen

Gebruik deze optie om beelden van een digitale camera te herkennen - hun resolutie is onbekend - en om beelden in het geheugen te laden waar de hoofding van het beeldbestand een verkeerde resolutie aangeeft.

Dank zij deze optie worden dergelijke beelden “normaal” verwerkt, alsof ze een resolutie van 300 dpi hadden. (U vermijdt tevens de waarschuwing dat u beelden poogt te herkennen met een resolutie die lager is dan 200 dpi of hoger dan 800 dpi.)


Pagina-analyse

De pagina-analyse omvat de detectie en het sorteren door de software van de verschillende zones op de gescande bladzijden. Er zijn meerdere zonetypes: tekstblokken, grafische zones (ze bevatten foto’s, lijnwerkillustraties enz.) en tabellen.

De pagina automatisch analyseren is bijzonder nuttig wanneer teksten in kolommen geschikt zijn of documenten met een complexe lay-out herkend moeten worden.

De pagina-analyse springt tolerant om met lijnkromming en is uiterst nauwkeurig - ze herkent onregelmatige vormen.


Punt

Typografische eenheid die de grootte van een lettertype aangeeft. Een punt is gelijk aan 1/72 duim (inch). Simpel gesteld komt één punt overeen met 0,35 mm.

De hoogte van de kleine “x” van een lettertype dient als meetbasis.


Menu Registreren

Registratiewizard

Start de registratie-assistent op.

Aankoopinfo

Legt uit hoe u een softwarelicentie kan kopen bij I.R.I.S.

Registreren

Geeft toegang tot registratie-info die kan nodig zijn om een softwaresleutel van I.R.I.S. te verkrijgen.


Topologische analyse

Readiris analyseert de gesegmenteerde karakters zoals mensen dat onbewust doen: de kenmerken - strepen, gaten, lussen, hoeken enz. - worden geëxtraheerd en vergeleken met een vooraf bepaalde of aangeleerde kennisbron.

Topologische analyse is grotendeels onafhankelijk van de grootte van een lettertype.


Gebruik maken van Adobe Acrobat PDF bestanden

Deze bladzijde geeft gedetailleerde informatie betreffende het PDF formaat zoals Readiris het ondersteunt, en legt uit hoe u handig gebruik kunt maken van de PDF bestanden.

Bestandsformaten

  • Het formaat PDF Tekst creëert een doorzoekbaar PDF bestand dat de tekst bevat (en misschien ook figuren wanneer er foto’s, illustraties enz. in het document voorkomen). Het beeld van de bladzijde is niet opgenomen in het PDF bestand dat slechts één laag bevat.

  • Het formaat PDF Tekst-Beeld creëert een doorzoekbaar PDF bestand dat het beeld van de bladzijde en de herkende tekst bevat. Het beeld van de bladzijde is opgenomen onder de tekst in een PDF bestand dat nu twee lagen bevat.

Tip: de pixels van de herkende tekst worden gewist om een leesbaar document te creëren. (Herkende tekst in het zwart afbeelden op zwarte karakterbitmaps zou tekst opleveren met een zware schaduw...)

  • Het formaat PDF Beeld-Tekst creëert een doorzoekbaar PDF bestand dat het beeld van de bladzijde en de herkende tekst bevat. Het beeld van de bladzijde is opgenomen boven de tekst in een PDF bestand dat nu twee lagen bevat.

  • Het formaat PDF Beeld creëert geen doorzoekbaar PDF bestand. Zulke bestanden bevatten enkel gescande beelden; Readiris heeft immers geen herkenning uitgevoerd! (Tip: deze beeldbestanden kunnen wel achteraf in tekst omgezet worden!)

Opmerking: er wordt voor alle elementen compressie toegepast. Zwart-wit beelden zijn opgeslagen als Groep 4 gecomprimeerde TIFF bestanden, grijswaarden- en kleurbeelden als JPEG bestanden (met (0,8) hoge kwaliteit). Tekst wordt gecomprimeerd met de Gzip compressietechniek.

Tip: PDF documenten die enkel tekst bevatten zijn veel compacter dan beeldbestanden!

Tip: Readiris Corporate biedt meer controle over Adobe Acrobat PDF uitvoer: u kunt de bestandsgrootte rechtstreeks beïnvloeden door de kleurmodus, beeldresolutie, JPEG kwaliteit en compressiemethode - JPEG of JPEG 2000 - te bepalen.

Tip: hyperlinks (URLs van websites) verschijnen als zichtbare links in op tekst gebaseerde PDF uitvoer!

Tip: Readiris kan bladwijders (“bookmarks”) voor u aanmaken.

Tip: Readiris kan de lettertypes inbedden in de PDF documenten!

Voordelen

  • PDF bestanden die enkel tekst bevatten zijn veel compacter dan beeldbestanden!

  • Op tekst gebaseerde PDF bestanden zijn doorzoekbaar. (Bitmap bestanden - PDF bestanden die enkel een beeld bevatten - kan je bekijken maar niet doorzoeken.)

  • Op tekst gebaseerde PDF bestanden zijn bewerkbaar. (Bitmap bestanden kan je bekijken maar niet wijzigen, editeren.)

De herkende tekst bewerken

De herkende tekst kan natuurlijk worden gewijzigd en bewerkt. (Bitmap bestanden kan je bekijken maar niet wijzigen.)

Gebruik de tool Tekst Retoucheren van de Acrobat software om kleine herkenningsfouten in de PDF bestanden te corrigeren.

Tip: u hebt de correcte versie van de Adobe Reader software nodig om de resulterende PDF bestanden goed af te beelden! Om Centraal-Europese teksten (zoals het Tsjechisch en het Pools), Baltische teksten, Turkse en Cyrillische (“Russische”) teksten in het PDF formaat af te beelden en te drukken, moet u over de speciale “CE” versie (Centraal-Europese) van de Adobe Reader software beschikken. Om Hebreeuwse PDF documenten te bekijken en af te drukken moet u de Hebreeuwse of Midden-Oosterse versie van Adobe Reader gebruiken. (U vindt deze software terug op de Readiris CD-ROM.)

Tekst uitvoeren naar andere toepassingen

  • U kunt de tekst van een op tekst gebaseerd PDF bestand isoleren. U kunt tevens PDF bestanden die enkel tekst bevatten omzetten in tekstbestanden. Open het bestand met Adobe Acrobat en gebruik het commando Opslaan Als Tekst om de tekst in een tekstbestand op te slaan (in het Word, RTF, HTML of Tekstformaat).

  • Om kleinere stukken tekst uit een PDF bestand in andere toepassingen te gebruiken, selecteert u de tool Tekst Selecteren van de Adobe Acrobat software, selecteert u de gewenste tekst en kopieert en plakt u die in een andere toepassing. (Het commando Alles Selecteren selecteert alle tekst op de huidige bladzijde of de volledige tekst van het volledig PDF bestand, naargelang de viewmodus!)

Intelligent opzoeken

Gebruik het bevel Vinden van uw Adobe Acrobat of Adobe Reader software om eenvoudige zoekopdrachten binnen een document en geavanceerde zoekopdrachten op meerdere PDF bestanden uit te voeren.

Met de knop Vinden van de Adobe Acrobat of Adobe Reader software vindt u volledige woorden of woorddelen binnen het huidig PDF document terug. Acrobat zoekt de term door alle woorden op elke bladzijde van het bestand achtereenvolgens te doorlopen.

Met de knop Vinden van de Adobe Acrobat of Adobe Reader software kunt u tevens geavanceerde, snelle zoekopdrachten loslaten op een verzameling geïndexeerde PDF documenten.

    • U kunt zoeken naar een eenvoudig woord of een uitdrukking.

    • U kunt uw zoekopdracht uitbreiden door jokerkarakters en Booleaanse operatoren te gebruiken.

    • Uw kan zoekopties toepassen om uw zoekopdracht verder te verfijnen.

Zoeken aan de hand van een index kan enkel wanneer een “full-text” index werd gecreëerd voor een verzameling PDF bestanden met het bevel Catalogus. (Een “full-text” index is een alfabetische lijst die elk woord bevat dat in een document of een reeks documenten voorkomt. Zoeken op basis van indexen is veel sneller dan het progressief doorzoeken: Adobe Acrobat en Adobe Reader gaan rechtstreeks naar het woord in de lijst en hoeven niet de documenten één voor één progressief te doorploegen.)


Gebruikersbestanden

De gebruiker kan letterwoordenboeken, vensterlay-outs, instellingen (Readiris Pro) en gebruikerslexicons (Readiris Corporate) aanmaken.

  • Letterwoordenboeken (*.dus)

  • Vensterlay-outs (*.wdw)

  • Readiris instellingen (*.ibt)

  • Gebruikerslexica (in Unicode formaat) (*.txt)

Tip: Readiris slaat een logbestand op in de submap “Readiris” van de Windows map “Mijn Documenten”.