Welkom bij de hulp van de I.R.I.S. Editor voor Gebruikerslexicons™...

  • Gebruik de on-line hulp om meer te vernemen over de I.R.I.S. Editor voor Gebruikerslexicons.

  • Vind snel een antwoord op uw vragen..

  • Verbindt u met de I.R.I.S. website voor de laatste info en product-updates.

©2005 Auteursrechten I.R.I.S. Alle rechten voorbehouden


Gebruikerslexicons

Werking

  • De herkenning wordt voor alle herkende talen ondersteund door linguïstische databanken. De OCR-oplossingen van I.R.I.S. maken uitvoerig gebruik van taalkundige informatie om goeie oplossingen te valideren en verdachte oplossingen te markeren.

Verwar (gebruikers)lexicons niet met letterwoordenboeken! (Gebruikers)lexicons zijn linguïstische databanken die de herkenning ondersteunen, letterwoordenboeken bevatten de vormen van lettertekens waarop u het systeem trainde gedurende de interactieve fase.

  • Hoe krachtig de standaard lexicons ook mogen wezen, de gebruiker kan de OCR-precisie verder verhogen door gebruikerslexicons in het geheugen te laden.

Gebruikerslexicons zijn woordenlijsten met termen die niet voorkomen in de basislexica van algemene aard. Denk bijv. aan technische, wetenschappelijke, legale of andere termen die de activiteit van een onderneming weerspiegelen.

  • Gebruikerslexica hebben alleen effect wanneer de symbolen die ze bevatten voorkomen in de gekozen OCR ta(a)l(en).

Voorbeeld 1: de herkenningstaal is het Engels. Het gebruikerslexicon bevat Amerikaanse stadsnamen zoals “Poughkeepsie” en “Massapequa”. Het OCR-proces wendt het gebruikerslexicon maximaal aan.

Voorbeeld 2: de herkenningstaal is het Nederlands. Het gebruikerslexicon bevat Franse eigennamen zoals “Auxerres”, “François” en “Véllères”. Het OCR-proces zal slechts een deel van het gebruikerslexicon aanwenden. Woorden die symbolen bevatten die geen deel uitmaken van de Engelse karakterset worden genegeerd: het OCR-proces maakt gebruik van de term “Auxerres” maar niet van de termen “François” en “Véllères”.

Voorbeeld 3: de herkenningstaal is het Nederlands. Het gebruikerslexicon bevat Russische termen. Het OCR-proces laat het gebruikerslexicon volledig links liggen: de Nederlandse karakterset omvat de “Cyrillische” symbolen immers niet.

Tip: de OCR oplossingen van I.R.I.S. laten u meerdere talen tegelijk activeren!

Hoe...?

Alle wijzigingen worden in het geheugen bewaar tot u het gebruikerslexicon opslaat!

  • Klik op de knop Toevoegen om nieuwe woorden toe te voegen.

Tip: druk op de Enter toets!

Tip: u kunt meerdere termen tegelijk invoeren. U kunt bijv. woorden uit een wetenschappelijk artikel “knippen en plakken”.

Tip: er zijn syntactische regels van toepassing op alle termen die u wilt invoeren! (De leestekens worden automatisch verwijderd enz.)

Tip: de utility sorteert de woorden vanzelf alfabetisch. Het maakt niets uit in welke volgorde u die invoert!

Tip: dubbele woorden worden automatisch verworpen.

Tip: gebruik het commando Invoeren om Unicode tekstdocuments in te voeren - lijsten met trefwoorden, wetenschappelijke artikels enz. Interne documenten of woordlijsten invoeren is allicht de snelste manier om een gebruikerslexicon te creëren dat alle specifieke termen bevat die te maken hebben met de activiteit van uw bedrijf.

  • Klik op de knop Wijzigen om verkeerd ingevoerd woorden te corrigeren.

Tip: klik twee keer op een woord!

  • Klik op de knop Wissen om woorden te verwijderen.

Tip: druk op de Delete toets!

Tip: u kunt meerdere woorden tegelijk wissen! (Om meerdere woorden te selecteren, selecteert u het eerste woord en houdt u de Ctrl toets ingedrukt terwijl u aanvullende woorden aanklikt. Om een continue reeks van woorden te selecteren, selecteert u het eerste woord en houdt u de Shift toets ingedrukt terwijl u het laatste woord aanklikt.)

  • Klik op de knop Alles Wissen om alle woorden te verwijderen.


Syntactische regels

Er zijn enkele syntactische regels van kracht: de utility filtert alle invoer automatisch wanneer u nieuwe woorden invoert en (Unicode) tekstbestanden invoert.

  • Het verschil tussen hoofdletters en kleine letters wordt behouden.

Invoer van gebruiker | Lemma in lexicon
atherosclerosis | atherosclerosis
Brugada | Brugada
IRISPen | IRISPen
NTFS | NTFS

  • Nummers worden verworpen. Het heeft geen zin “12” of “2005” in het gebruikerslexicon in te voeren. Cijfers kunnen wel voorkomen in productnamen enz.

Invoer van gebruiker | Lemma in lexicon
2005 |
systolic 150 | systolic
FAT32 | FAT32
Clip2bmp | Clip2bmp

  • Alle leestekens - kommas, punt-kommas, schuine strepen enz. - en speciale karakters - “>”, “=”, “°” enz. - worden automatisch gefilterd wanneer ze vooraan of achteraan een woord voorkomen. U kunnen natuurlijk wel koppeltekens voorkomen binnen een woord.

Invoer van gebruiker | Lemma in lexicon
cardiomegaly, | cardiomegaly
holter; fallot. “atrial!” | atrial fallot holter
intra-aortic | intra-aortic
Notre-Dame-de-Paris | Notre-Dame-de-Paris
OS/2 | OS/2
IBR-2001, IBCR-II | IBCR-II IBR-2001

Tip: kijk uit voor koppeltekens aan het einde van een regel wanneer u (Unicode) tekstbestanden invoert of wanneer u woorden “knipt en plakt” die een lijngrens bevatten!


Menu Bestand

Nieuw

U creëert een nieuw gebruikerslexicon.

Openen

Dit bevel laadt een gebruikerslexicon in het geheugen.

Invoeren

Met dit bevel kunt u (Unicode) tekstdocumenten invoeren - autoriteitslijsten, wetenschappelijke papers enz.! Documenten of woordlijsten van uw onderneming invoeren is allicht de snelste manier om een gebruikerslexicon te creëren dat alle termen bevat die specifiek uw activiteit betreffen.

Alle woorden worden verwerkt en toegevoegd aan het huidig gebruikerslexicon. (Duplicaten worden automatisch verworpen.)

Opslaan (als)

Dit bevel bewaart het gebruikerslexicon op uw harde schijf.

Tip: u wordt verzocht de wijzigingen op te slaan als u de utility verlaat, wanneer u een ander lexicon opent en wanneer u een nieuw lexicon creëert.

Verlaten

Verlaat de utility Editor voor Gebruikerslexicons.


Menu Hulp

Hulpthema’s

Behandelt de rol die gebruikerslexicons in het OCR-proces en legt uit hoe u gebruikerslexicons aanmaakt en onderhoudt met deze editor.

Betreffende de Editor voor Gebruikerslexicons

Beeldt het startscherm af met de auteursrechten.


Productondersteuning verkrijgen

De geregistreerde klanten krijgen toegang tot gratis technische ondersteuning. (Registratie geeft u ook recht op onze speciale voorwaarden.)

Europa

Hotline: 32-10-45 13 64 (kantooruren) (alle hoofdtalen)

Fax: 32-10-45 34 43

VSA

Hotline: 1-561-921-0847 / 800-447-4744 (kantooruren)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (“troubleshooting” informatie)

Klik hier voor directe toegang tot de troubleshooting informatie.

E-mail

support@irislink.com


I.R.I.S. contacteren

Hoofdkantoor (België)

Tel: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. op het Internet

I.R.I.S. home page: http://www.irislink.com

On-line shop: http://shop.irislink.com

E-mail info: info@irislink.com

E-mail sales: sales@irislink.com

E-mail support: support@irislink.com

Kantoor VSA

Tel: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


.topic 0x10000000
 brightness   The balance of light and dark colors in an image. Scanner function to lighten and darken the image data.
.topic 0x10000002
 compression   Reduction of the amount of storage space required to save an image. Compressed images are saved more efficiently, resulting in smaller files. For some file formats (such as JPEG), compression also results in loss of image quality. Compressed images take longer to open because they must be decompressed first.
.topic 0x10000003
 contrast   The relative difference between the dark and light portions of an image. Scanner function or button to lighten and darken the image data.
.topic 0x10000006
 dpi   Short for "dots per inch". Unit of measure that indicates the image resolution in number of dots per linear inch. The higher the value, the higher the resolution.
.topic 0x10000008
 image   The bitmapped result of scanning a document. Using hardware, the document is converted into a collection of dots stored in a file that can be processed by the computer.
.topic 0x10000009
 kerning   In printed texts, some letter pairs have more space between them than others because of their shape and slate. Pair kerning automatically reduces the space between such letter pairs to enhance their appearance. Otherwise, they would be spaced too close or too far apart to be aesthetically pleasing.       While the first "WA" and "LT" are non-kerned letter pairs, the second "WA" and "LT" are clearly kerned.
.topic 0x1000000b
 marker   Small rectangle at the window corners and in the middle of the window sides. Markers indicate that the window is selected.
.topic 0x1000000d
 pixel   Short for "picture element". The smallest distinguishable square dot to compose a bitmapped picture. The higher the resolution, the smaller the pixels.
.topic 0x10000011
 resolution   A measure of the fineness of detail that the scanner produces. The number of pixels of an image file is expressed in dots per linear inch. The higher the resolution, the sharper the image.
.topic 0x10000012
 scanner   Electronic input device designed to digitize images. Converts physical pictures into bitmapped graphic files that can be processed by a computer.
.topic 0x10000013
 scanner standard   International communication protocol used by several scanner manufacturers to standardize interfacing between software and scanner. Twain is a major example.