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T rou b I es h OOti N g 3. Proceed as instructed by the wizard.

4. When you get to the Internet Connection screen, select the
Dial-up networking option, then select your DSL

Problem: Error message received indicating that the connection as the dialer connection.
installation software detected a non-supported PPPoE adapter o ) )
for your DSL connection. 5. Proceed with installation as noted in the iPAQ Networking

Software User Guide document on this CD.

'_."-=|. Incompatible D5L 5oftware Detected

Metwork Setup *Wizard haz detected that you are using a D5L connection

Q Tt et i Tty s i emmess e st Problem: You don't want to share your internet connection.

This zoftware interface iz not compatiable with the Metwark Setup 'wizard.

Foi _— Resolution: Open GateKeeper from the Wingate system tray
or information on how to update pour connection with supported software, R .

pleass consul: icon. From the menu, select Options > Plug-Ins > Extended
il /71 deeild. com/inder cim?a=1413 Networking. De-select the General Purpose Internet

Click 'O to exit the Metwark 5 etup ‘wizard. Sharing (NAT) CheCkbOX and CliCk OK

X
Resolution: Some DSL providers use PPPoE (Point to Point
Protocol over Ethernet) intermediate software to validate your Seis  |Ineladerdzsive
Internet account. To resolve this issue, go to the website V' Enable Extended Network Driver

— Option:
¥ General Purpose Internet Sharing [MAT)

W Support for multiple subnetwaorks [router]

http://kb.deerfield.com/index.cfm?a=1813, where you can
download updated software links and find information on how

to update your DSL connection to a supported PPPoE adapter. Firewall
. " Dizable WinGate Firewal
To make these updates, you will need your DSL user name and € Low Al servets to run bekind frawal

password. ol M.edlum: F.or games and ?ntemet appllc_atlons
" High: Denies all connections from outside
€ Custar: For advanced uzers

If you are using a different PPPoE connection, or after you
update your connection, perform the following steps:

1. Verify that you can connect to the Internet with your [ e E==0
updated PPPoE adapter by launching your Internet browser.

2. From the task bar, select Start > Programs > Network
setup wizard > Network setup wizard.
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Problem: Error message received indicating that the 5. When you get to the Internet Connection screen, select the
installation software detected a non-supported version of AOL Dial-Up Adapter option.
America Online (AOL) software on the computer.

<4 Internet Connection
.-.":[ Legacy America Online Software Detected E3 From the list below, pleaze select the netwarking adapter that
conhects vour computer to waur cable modem, DSL modem, satellite,

Metwark Setup ‘Wizard has detected a legacy version of America or dialup telephone line.

Online Soﬂlﬁag (ADL) on this computgr. In D'[de{qtg ftilize'Amé Sn If you connect to the Intemet be means of a DSL connection or

pour networked computers, pou must be runhing vergion 6.0 or ! : : L Ci !

higher. Amenca Onling refer to the help section for special instructions

Fallowing the Metwork Setup ‘wizard installation, pleaze upgrade ta Avvailable Connections:

the most cument version of A0L. J

-
The latest version of ADL may be downloaded from:
hittp: /A, a0l com
Help | < Back I Mest » I LCancel |
Help | < Back Cancel I

. . . 6. Proceed with installation as noted in the iPAQ Networking
Resolution: Your iPAQ Networking software supports AOL Software User Guide document on this CD

versions 6.0b and later. If you receive this error message,
upgrade your AOL version to be compatible with this software.
Follow these steps:

Update your systems to AOL 6.0b or later.

2. When prompted by the AOL application, set your system to
use the AOL adapter as your default internet connection.

3. From the task bar, select Start > Programs > Network
setup wizard > Network setup wizard.

4. Proceed as instructed by the wizard.
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Problem: During installation of software on a client computer, Problem: Cannot access the Internet on the Internet-sharing

the Network Setup Wizard cannot find the Internet-sharing PC. PC.

Resolution: Try the following. Resolution:

> Confirm that the Internet-sharing PC is powered on and 1. From the Task Bar, click Start > Settings > Control Panel.
logged on to the network. The Control Panel is displayed.

> Verify within the Device Manager that your network adapters
are properly installed in each computer. =l x|

| Eile Edit View Favorites Tools Help |
| #=Back + = - & | @ 5earch [ Folders ¢#History | G2 X >
| Address [0 Contral Panel | oo

B &
te/Tirme

i AddMew  Add/Remove Automatic  Da
i Hardware  Programs Updates Themes

> For wired networks, verify that the networking adapters on
the Client and the Internet-Sharing PC are physically
connected to the network.

> For wireless networks, verify that the System ID (SSID) on
each computer is identical.

> For wireless networks, verify that the WEP code on each =2 ‘ﬁ Eﬁf %

.. . Dial-Up Display Find Fast Folder Fonts Gaming
computer 1s identical. Netwarking Options Options

3P)
Internet  Jawa Plug-in  Keyboard  LiveUpdate M ail Modems

Cptions 1.3.0_M

& 23

Mouse Metwork  ODBC Data  Passwords Fawer Frinters
Sources (.. Ciptions

B =@ & % <

RealPlayer  Regional Scanners  Scheduled SoftkaE  Sounds and
Settings and Ca... Tasks Mode.. Multimedia

2 b & &

Systern  Taskbarand Telephony sers
Start Menu

|24 object(s) [ |

S I

2. Double-click the Internet Options icon.
The Internet Properties window is displayed.
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If the PC is using a direct broadband connection (cable modem
Internet Properties HE and non-PPPoE DSL)

Generall Securit_l,ll Content  Sonnections | Plogramsl Advancedl

- Internet Properties EH
b <)

Lse the Intemet Connection Wizard to

Setup...
=) connect your computer ta the Internet.

Generall Securityl Content  Connections I Programsl .&dvancedl

— Dial-up zettings . .
Uze the Connection Wizard to connect pour

Setup...
1 computer to the [ntermet. &

dd

Bemove — Dialup setting

g

Settings... ISP Dial-UP [Defauilt) dd

5 : Bemaove
' Newver dial a connection

" [Dial whenever a network connection is not present

g

Seftings...
& Always dial my default connection

Curent defaul. My Connection St [ efaut : -
€ Dial whenever a network connection is not present

[~ Perform spstem security check before dialing  Always dial my default connection

[Eirrent default: ISR LEHIE Set [Teraulk

—Local Area Metwork, [LAN] settings

L

LAN Settings...

—LAM szettings

i L

Edit local area network. [LAN) settings LAM Settings...

ak, | Cancel | Sl |

3. Click the Connections tab. ok | caneal | apey |

4. Ifthe PCis using a dial-up connection (including PPPoE): a. Verify that the Never dial a connection radio button is

a. Verify that correct dial-up connection is set as default. selected. If it is not, change it.
The word Default is displayed in parentheses next to b. Click OK.
the default connection. If not, highlight the connection
and click Set as default.

b. Verify that the Always dial my default connection
radio button is selected. If it is not, change it.

c. Click OK.
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Problem: Your client PC cannot access the Internet.

2. Double-click the Internet Options icon.
Resolution: Try the following:

The Internet Properties window is displayed.

> Verify that the Internet-sharing PC is turned on and can

successfully connect to the Internet. e ag

Generall Securit}ll Content  Connections I F‘rogramsl Advancedl

> Check the connection options using the procedure below.

Use the Connection Wizard to connect pour

Setup...
. . e
1. From the Task Bar, click Start > Settings > Control Panel. FEHETE R
. . — Dial- i
The Control Panel is displayed. S
ISP Dial-UP [Drefault) Add... |
Bemaove
-lojx] —l |
| File Edit view Favorites Tools Help | —
= ool -, Search Folders Histary LA Fls »
J = | @ = @ | % % X ™ Dial whenever a network connection is not present
Jﬁgdress IIEI ontrol Panel j @GD € Always dial my default connection
@ p@qj '{.?g = Eurrent defaul [SEDTEHIE Set Mefault |
iAccessibility  Add Mew  AddiRemove Automatic  DateTime  Desklop
Options Hardware  Programs Updates Themes — LAM zettings
ﬁ Eﬁf % Edit local area netwark [LAN] settings LAN Settings... |
=l 2]
Dial-Up Dizplay Find Fast Folder Fonts Gaming
Metwarking Ciptions Cptions
D) ; ak | Cancel | Apply |
%r % J= 1] E
Internet  Java Plug-in - Keyboard  Livelpdate M ail Modems . .
Options ~ 1.3.0_01 3. Click the Connections tab.
) 5 . . .
& g . % @u @ 4. Verify that the radio button labeled Never Dial a
Mouse MNetwark  ODBC Data Passwaords Povwer Printers connection iS selected
Sources i Optiohs :
B & = ® % < 5. Click OK.
RealFlayer  Regional  Scanners  Scheduled  SoftKS6  Sounds and
Settings and Ca.. Tasks Mode... lultimedia
% @
Systern  Taskbarand  Telephony Users L
Start Menu =l
|34 object(s) | 4

IPAQ NETWORKING SOFTWARE

TROUBLESHOOTING GUIDE



If this doesn’t solve the problem, check the system messages: 2. From the menu bar, select View > System Messages.

Th tem M indow is displayed.
1. Double-click the WinGate icon in the system tray. ¢ System Messages window is displaye

The GateKeeper Activity window is displayed.

& GateKeeper - connected to WinGate Lite _IDIﬂ
File “iew DOptions Help

A GateKeeper - connected to WinGate Lite J ‘3 (:9 @

File Miew Options Help

[00®

EE MaINCOMPUTER \default
[ ﬁ WinG ate Login: Register for everything

There are no enabled dialer prafiles and no default gateway configured. Computers using 'WinG ate as their default
gateway will not be able to connect to the internet. Diouble click to open the Dialer settings.

[+] AC[i\""}'l@ HiSlDH‘l System Massagesl

For Help, press F1 -
| [+] Activityl (:9 Historyl ' |
For Hlp,press 1 % 3. Ifyou are using a broadband connection (non-PPPoE),

WinGate may indicate that there are no enabled dialer
profiles and no default gateway configured. This can occur
if the system is booted without an active Internet
connection.

4. Double-click the error message in GateKeeper.
The dialer configuration window is displayed.

5. Click OK.
6. Close GateKeeper.
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Problem: The Network Setup wizard cannot find the
Internet-sharing PC. When you check the Network
Configuration list, there is no TCP/IP binding for the Compaq
network adapter.

Resolution: Microsoft Windows 98 allows up to six active
TCP/IP bindings in the network configuration list. If you are
running Windows 98 and your computer already has the
maximum number of bindings, you must remove one. Once a
binding is available, the adapter can be properly installed.

Problem: Cannot access Internet on the Internet-sharing PC.

Resolution: Before installing the iPAQ Networking software,
you must have a functioning Internet connection and active ISP.
Uninstall the iPAQ Networking software and verify that the
Internet-sharing PC can access the Internet. Then re-install the
1PAQ Networking software.
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Problem: When you start your Internet browser, the computer
attempts to dial out to the Internet with its internal modem
rather than use the Internet-sharing PC’s shared connection.

Resolution: Verify that the Internet browser is properly
configured on all computers.

1. From the Task Bar, click Start > Settings > Control Panel.
The Control Panel is displayed.

E3 Control Panel =0l x|

J File Edit iew Favorites Tools Help |
| =Back ~ = - | ‘@ search [YFalders c#History |5 G5 x>
| Address {5 Contral Panel ~| @oo

Add MNew  AddiRemove  Automatic DatefTime Deskiop

Hardware  Programs Updates Themes
= - m
% H <
Dial-Up Display Find Fast Folder Fonts Gaming
Metwarking Cptions Cptions
I :
E[__:. et~
Internet  Jawa Plug-in - Keyboard  LivelUpdate M ail Modems
Cptions 1.3.0_M
LR
=
Mouse Metwork  ODBC Data  Passwords Pawer Frinters

Sources (. Options

B & = & % &

RealPlayer  Regional Scanners  Scheduled Softkas  Sounds and
Settings and Ca.. Tasks Mode... lultimedia

= £ & &

Systern  Taskbarand Telephony Users
Start Menu

|34 object(s) [ |

S



Internet Properties

Generall Securit}ll Content  Connections I F‘rogramsl Advancedl

Use the Connection Wizard to connect pour
1 computer to the [ntemet,

Setup...

2. Double-click the Internet Options icon.
The Internet Properties window is displayed.

— Dialup zetting

ISP DialLP [Defauilt) dd

Bemaove

Seftings...

™ Dial whenever a network connection is not present
€ Always dial my default connection

[Eorrent default: ISR DEHIE Set [eraulk

iy

—LAM zettings

Edit local area network. [LAM) settings LAN Settings...

L

Click the Connections tab.

Verify that the radio button labeled Never Dial a

connection is selected.

Click OK.
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Problem: Your analog modem cannot establish a connection
with your ISP.

Resolution: Try the following.
> Dial your ISP phone number from your telephone. This will

help determine if the line is busy or if you have configured
the Internet-sharing PC with the wrong telephone number.

> Confirm that you have plugged the telephone cable from the
wall into the correct telephone jack on your shared modem.

> Check your ISP account settings again to confirm that the
user name and password are correct.

Problem: The ICM icon in the Windows System Tray is red.

Resolution: The ICM icon turns red when the Internet-sharing
PC is unreachable or if the server has been stopped. Try the
following.

> Confirm that the Internet-sharing PC is powered on.

> Confirm that the WinGate engine and the ICM server are
available and running on the Internet-sharing PC.
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Problem: There is a conflict between your firewall software
and the firewall included in Wingate.

Resolution: WinGate version 4.01 and later provides firewall
protection. If you add third-party firewall software, you must
first disable the WinGate firewall.

1. Double-click the WinGate icon in the system tray.
The GateKeeper window is displayed.

/& GateKeeper - connected to WinGate Lite

File Wiew Options Help

|00 &

EE MAINCOMPUTERdefault
[ ﬁ “winlGate Login: Register for everpthing

il [+ Actithyl (:9 Historyl

For Help, press F1 i

2. From the Gatekeeper menu, select
Options>Plugins>Extended Networking.
The Extended Networking Driver window is displayed.

IPAQ NETWORKING SOFTWARE

£z Extended Network Driver

Status: |Installed and active

¥ Enable E stended Metwork Driver
— Optiok
[V General Purpose Internet Sharing [NAT)

[+ Suppart for multiple subnetworks [router)

Firewsall

" Dizable WinGate Firewall

© Low: Allow servers o run behind firewall

' Medium: For games and intemet applications
" High: Denies all connections from outside
£ Eustor For advaneed wsers

Help | Cancel |

3. Select the Disable Wingate firewall radio button.

4. Leave these checkboxes selected: Enable Network Driver,
General Purpose Internet Sharing (NAT), Support for
multiple subnetworks (router).

5. Click OK.

TROUBLESHOOTING GUIDE 10



Problem: You can’t find other PCs on the network 1. Double-click the WinGate icon in the system tray of the

Resolution: It is likely a problem with the operating system’s Internet-sharing PC. o

browse master. It may take up to 40 minutes for all PCs on the The GateKeeper window is displayed.

network to find each other.
/& GateKeeper - connected to WinGate Lite [_ O]
File  VWiew Dptions Help

Problem: Client cannot find the Internet-sharing PC. oo

Resolution: [ MAINCOMPUTER \defaul

ﬁ WinG ate Login: Register for everything

> Verify that your wires are properly connected if using HPNA
or Ethernet.

> For wireless networks, verify that the System ID (SSID) on
each computer is identical.

> For wireless networks, verify that the WEP code on each
computer is identical.

> Verify that WinGate is running properly. e

For Help, press F1 4
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2. From the menu bar, select Help > System Info. Problem: You’re running Windows 2000 on one PC, and the
The System Info window is displayed. other PCs on the network cannot access folders or printers on

that machine.

General  Bindings |

Resolution: Add each user to the user list.

Remate Control Service 1. From the TaSk Bar, CliCk Stal't > Settings > Control Pallel

%, DNS Service

GDP Servics The Control Panel is displayed.

* ‘winsock Redirector Service

.1 67 [started)
E3 Control Panel N [=] |
J File Edit Wiew Favorites Tools Help ﬁ
J 4=Back -~ = - | @Search [ Folders @History | e OE > & | E-
JAgdress I@ Cantral Panel j @GD
; £ ? ;[ -
5 )
AddfRemove  AddfRemove  Administrative  DatefTime Display Fax Folder Options
Hardware Programs Tools
Help oK Cancel o
R o] e 4 A G = P D
Fonts Game Inte_rnet Keyboard LiveAdvisor  Livelpdate Mail
3. Click the Bindings tab. Controlers. Options
Ay
| | 2 D B & v v =
4. Select DHCP and verify that the service started for your " ~ . )
X essage Mouse Ngtwork and  Phone and  Power Options Printers RealPlayer
network adapters. If not, verify your hardware Queving Diskup Cov.. - Mot ..
configuration, then uninstall and reinstall the iPAQ @ % \@g % i
Networking Software. Regional Scanners and  Scheduled Softex Sounds and Syskem Users and
Options Cameras Tasks BayManager  Multimedia Passwords
|28 objectis) | | A

2. Double-click the Users and Passwords icon.
The Users and Passwords window is displayed.
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Users and Passwords ﬂﬂ Add New User x|

Users I Advanced | Enter the basic information for the new user,

Use the list belaw ko grant or deny users access ko vaur
computer, and to change passwords and other settings.

User name: I WinzkUser

Eull narme: I
¥ Users must enter a user name and password bo use this computer,

Ciescription: I
Users for this computer:

User Mame | Graup I . il
T T I - Ta conkinue, click Next,
lgGuest Guests
me Administrators; Users
Add... Remove Propetties

< Back I [ext = I Cancel |

r—Password For Administrakor

To change the password For Administrator, click Set
Password, 4 .

Type the user name assigned to a PC that will access shared
Set password..._| files or printers on this system into the User Name field.

o | 5. Click Next.
= N The password window is displayed.

3. Click Add.
The Add New User window is displayed. Add New (ESS x|

Type and confirm a password For Ehis user.

Password: I kAR

Confirm password: I e

To conkinue, click Mesxk.

< Back I [ext = I Cancel
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6. Type a password for this user into the Password field.

7. Type the password into the Confirm Password field to

confirm the password.

8. Click Next.

The level of access window is displayed.

x|

“What level of access do vou want ko grant this user?

(Power Users Group)

Users can madify the computer and install programs,
but cannot read files that belong ko other users,

" Restricted user {Users Group)

Users can operate the computer and save documents,
but cannat install programs or make potentially
damaging changes ko the system files and settings.

" Other:  |administrators ﬂ

< Back I Finish I Cancel |

9. Select the level of access you want to grant to this user. The

default is Standard.

10. Click Finish.

11. Repeat this process for each user on the network.

Technical Support

If you have a networking problem not addressed in this
troubleshooting guide, Compaq offers technical support online

at compaqg.com/consumersupport. You can also call

888-302-7358.

IPAQ NETWORKING SOFTWARE

For questions regarding this product, contact:
Compaqg Computer Corporation

P. 0. Box 692000, Mail Stop 530113

Houston, Texas 77269-2000

Or, call 1-800-652-6672 (1-800-0K COMPAQ)

To identify this product, refer to the part, series, or model number found on

the product.
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